Введение

 Top Next

Настоящее руководство предназначено для пользователей модуля «Кадры-КС», входящего в состав комплекса «Подсистемы Бюджет-КС».

Программа предназначена для автоматизации процессов учета, обработки, обобщения, анализа и контроля данных по кадрам и обмена информацией между кадровыми службами организаций различных уровней.

Основными возможностями модуля «Кадры-КС» являются:

· ведение нормативно-справочной информации;
· ведение систематизированного перечня структурных подразделений учреждения;
· ввод и редактирование штатного расписания;
· автоматизация работы по приему работников на работу, оформлению увольнения, переводу работников на другую работу;
· отслеживание сведений по отпускам, командировкам, больничным листам;
· ввод и редактирование личной карточки работника;
· учет резерва кадров на руководящие должности;
· расчет стажа на основе предыдущих мест работы (данных трудовой книжки);
· создание и печать приказов;
· ввод и корректировка информации об отработанном времени в табеле;
· формирование и печать унифицированной первичной учетной документации на каждого сотрудника;
· получение отчетов;
· осуществление обмена данными между уровнем ПБС и уровнем ГРБС(РБС);
· обеспечение совместной работы модуля «Кадры-КС» с другими программами «Подсистемы Бюджет-КС».

Программа подготовлена на основе действующих общегосударственных нормативно-методических материалов, регламентирующих документационное обеспечение управленческой деятельности и первичную учетную документацию по учету труда.

Уровень подготовки пользователя

Для работы с программой пользователю необходимо иметь следующие навыки:

· обладать элементарными знаниями персонального компьютера;
· уметь работать с дискетами и файлами;
· владеть базовыми навыками работы с Операционной Системой MS Windows;
· уметь осуществлять ввод информации и вывод на принтер в редакторе таблиц Microsoft Excel;
· иметь навык работы с текстовым редактором Microsoft Word (для изучения Руководства пользователя).

Реквизиты изготовителя

РЕКВИЗИТЫ

г. Чебоксары, ул. Ярославская, д. 30; www. keysystems.ru

тел. (8352) 61-27-57 (многоканальный), e-mail: smeta@keysystems.ru

Соглашения, используемые в документе

Пути перехода по меню и навигатору, при обращении к функциям программы, выделены следующим образом:

МенюаНастройкиаНастройки программы

НавигатораНастройкиаНастройки программы

СПРАВОЧНИКИ - наименование пунктов главного меню комплекса, состоящих из различных режимов.

Пользователи и группы – наименование режимов программного комплекса.

«Штатное расписание» - наименование окон программного комплекса.

«Общие сведения» - закладки.

Новый – кнопки панелей инструментов, используемые в режимах комплекса.

Вид образования – наименование реквизитов, заполняемых или пользователем или при помощи справочника.

<Выполнить> – наименование функциональных кнопок в диалогах и формах ввода/редактирования данных.

<Enter> – обозначение клавиш клавиатуры.

Пункты ПРИМЕЧАНИЕ и ВНИМАНИЕ выделены в тексте следующим образом:

Примечание

Этот формат абзаца указывает на дополнительную информацию.

Внимание

Этот формат абзаца предупреждает о рискованных процедурах.


Модуль Кадры-КС

 Top Previous Next

Перед тем, как начать работу в программе необходимо настроить некоторые параметры. В данной главе описываются различные настройки и режимы, которые необходимы для функционирования программного модуля.

Все настройки комплекса выполняются через пункт меню МенюаНастройки и через навигатор НавигатораНастройки Администратором комплекса, либо пользователем, которому назначен доступ к конфигурации задач комплекса.

Модуль «Кадры-КС» может использоваться как отдельно, так и совместно с остальными модулями. Сведения, введенные в модуле «Кадры-КС», отражаются в программах бухгалтерского учета.

В модуле «Кадры-КС» заполняются личные карточки сотрудников: присваивается табельный номер, вводятся паспортные данные, адрес, должностной оклад, продолжительность рабочего дня и т.п. В модуле «Зарплата-КС» личная карточка сотрудника дополняется сведениями: вычетами на сотрудника, вычетами на детей и т.д..

На основе табеля, сформированного в модуле «Кадры-КС», производится расчет зарплаты в модуле «Зарплата-КС».

Больничные листы (дата начала, дата окончания, вид больничного) и отпуска (дата начала, количество дней отпуска, вид отпуска) вводятся в модуль «Кадры-КС». В модуле «Зарплата-КС» производится расчет сумм отпускных и больничных.


Настройка программы

НавигатораНастройкиаНастройки программы

МенюаНастройкиаНастройки программы

В этом режиме настраивается работа всей программы «Подсистемы Бюджет-КС».

Закладка «Общие настройки»

Выполняется настройка размера шрифта интерфейса задачи.

Рисунок 1. Окно «Настройки программы».

Закладка «Настройки отчетов»

Здесь настраиваются пути к каталогам отчетов и шаблонов, выбирается формат отчетов.

Настройка способов формирования отчетов содержит две селективные кнопки:

Excel – на основе шаблона документа формируется файл Excel (XLS). Данная настройка определена по умолчанию.

HTML – на основе шаблона документа формируется файл XML и загружается в Excel. Данная настройка позволяет ускорить процесс формирования отчетов. Эту настройку нежелательно выполнять для Microsoft Excel 97.

Рисунок 2. Окно «Настройки отчетов».

Пользователь может создавать свои или редактировать существующие шаблоны отчетов. Хранить их необходимо в отдельной папке, путь к которой указывается в поле Каталог пользов. шаблонов.

Закладка «Кадры»

Выполняется настройка отображения приказов, входящих в период просмотра.

Рисунок 3. Окно «Кадры»


Собственные реквизиты

Для корректной работы программы пользователю необходимо заполнить данные о своей организации.

НастройкиаСобственные реквизиты

Окно «Собственные реквизиты» (Рисунок 4) содержит шесть закладок: «Реквизиты», «Ответственные лица», «Адрес», «ПБС», «Прочие», «СБК».

В закладке «Реквизиты» заполняются сокращенное и полное наименование организации, ИНН и т.д.

Для того чтобы должность, фамилии и инициалы лиц, подписи которых предусмотрены выходными документами, автоматически выводились на печать необходимо сделать настройку в закладке «Ответственные лица».

Если строчка напротив интересующей должности не содержит записи, т.е. предстоит первоначальный ввод, то следует выполнить следующее: в столбце Сотрудник в строчке с интересующей должностью нажать клавишу <Enter> или два раза левой кнопкой мыши. В появившемся окне «Список сотрудников» следует выбрать сотрудника при помощи мыши и нажать кнопку <Выполнить>.

В закладке «Адрес» заполняется юридический адрес при помощи элемента управления «Ввод адреса» ( см.п. Адреса)

Данные из закладок «ПБС», «Прочие», «СБК» в программе «Кадры-КС» не используются, поэтому заполнять их необязательно.

Рисунок 4. Окно «Собственные реквизиты».

Поля заполняются в основном с клавиатуры, кроме тех, на которых есть кнопка [image] отбора. Такие поля можно заполнить, используя соответствующие справочники. Голубым цветом отмечены поля обязательные для ввода.

Примечание

Настройку подписей документов следует сделать только после того, как будет заполнена рабочая база, т.е. сотрудники, чьи подписи должны фигурировать в закладке «Ответственные лица» будут введены в базу данных.


Период редактирования

Данная настройка определяет период, за который можно создавать, редактировать и удалять документы. Вне этого периода возможен только просмотр.

НастройкиаНастройка периода редактирования

Рисунок 5. Окно «Настройка периода редактирования».

Период редактирования задается и изменяется только пользователем с правами Администратора комплекса, так как влияет на работу всего комплекса.

Период редактирования может задаваться двумя способами: произвольным или фиксированным.

При произвольном способе можно самому проставить нужный период (выбрать Начало и Конец) или поставить флажок на поле Определить автоматически, тогда периодом будет текущий месяц.

При фиксированном способе необходимо указать год, месяц (квартал) расчета.

Сохраняем все изменения, нажав кнопку <Сохранить>, и выходим из настройки.

Если Вы не хотите сохранять изменения, нажмите на кнопку <Выход> и откажитесь от сохранения.

Примечание

Настройку периода редактирования должен выполнять только Администратор системы или пользователь с правами администратора.


Период просмотра

Данная настройка необходима для ограничения количества записей для просмотра. Период просмотра не должен превышать периода редактирования.

НастройкиаПериод просмотра

Рисунок 6. Окно «Настройка периода просмотра».

Рабочая дата всегда предлагается при формировании отчетных документов, где требуется ввод какой-либо даты.

Флажок на поле Определить автоматически означает, что расчетной датой будет считаться текущая дата (данный параметр настроен программой по умолчанию). Изменить параметр можно, убрав флажок с поля и выбрав нужную дату.

Период просмотра не должен выходить за рамки общего рабочего периода, иначе программа выдаст соответствующее предупреждение и автоматически откорректирует границы периода.

Период просмотра может задаваться двумя способами: произвольным или фиксированным.

При произвольном способе можно самому проставить нужный период (выбрать Начало и Конец) или поставить флажок на поле Определить автоматически, тогда периодом будет текущий месяц.

При фиксированном способе необходимо указать год, месяц (квартал) расчета.

Сохраняем все изменения, нажав кнопку <Сохранить>, и выходим из настройки.

Если Вы не хотите сохранять изменения, нажмите на кнопку <Выход> и откажитесь от сохранения.


Выбор текущей организации

НавигатораНастройкиаВыбор текущей организации

НастройкиаВыбор текущей организации

Данная настройка используется при централизованном учете кадров по нескольким учреждениям и позволяет выбрать необходимое учреждение. При этом в программе будут отображаться сотрудники и документы только выбранного учреждения.

Для выбора организации следует нажать на кнопку отбора [image] и выбрать из справочника учреждение, затем нажать на кнопку <Сохранить>.

Рисунок 7. Окно «Выбор текущей организации».


График работы

НавигатораНастройкиаГрафик работы по умолчанию

Данная настройка предусмотрена для того, чтобы при приеме на работу, график работы автоматически проставлялся для каждого сотрудника, так как при формировании табеля у сотрудника должен быть заполнен график работы (количество рабочих дней и продолжительность рабочего дня в часах). По умолчанию проставлен стандартный график работы – 5-дневный 8-часовой рабочий день.

О работе с графиками см. также Справочник «Виды графиков», Справочник «Графики работ».


Настройка номеров приказов

НавигатораНастройкиаНастройка номеров приказов

НастройкиаНастройка номеров приказов

В данном режиме настраивается шаблон номера приказа. Данная настройка предусмотрена для того, чтобы при формировании нового приказа, в поле Номер программа автоматически проставляла номер приказа по порядку в зависимости от его настроек.

Рисунок 8. Окно «Настройки номеров приказов».

Окно содержит следующие реквизиты:

Наименование нумерации – название,

Префикс - начальная часть номера приказа,

Следующее десятичное значение - число, которое в номере приказа увеличивается на единицу (максимальное вводимое количество цифр – 3 знака),

Суффикс - это конечная часть номера (литера и т.д.),

Количество цифр (0 – без ведущих нулей) – определяет количество цифр в поле Следующее десятичное значение. Если проставлено значение – 0, то шаблон предлагается без ведущих нулей (например: если в поле стоит 3, то номер приказа будет 01/001-к; если в поле стоит 0, то номер приказа будет 01/1-к).

- все приказы, обозначенные сквозной нумерацией, нумеруются последовательно друг за другом, а не обозначенные считаются отдельно.

В поле «Виды приказов с этой нумерацией» указываются те приказы, при формировании которых будет указываться номер из данного вида нумерации.

Выполнять настройку номера приказа необязательно – в этом случае шаблон предлагаться не будет. Также возможно использование одного, всех или нескольких полей в настройке. Шаблон может быть часто изменяемым, поэтому данную настройку можно выполнять при необходимости ввода каждого нового шаблона.

Если приказ не настроен ни на один вид нумерации, то при формировании такого приказа на экране появится предупреждение:

Номер приказа нужно будет проставить вручную.


Начисления для оклада

НавигатораНастройкиаНачисления для оклада

Эта настройка необходима для автоматического проставления вида начисления в приказ о приеме физического лица на работу.

Рисунок 9. Окно « Начисления для оклада»


Настройка окончания слов

НавигатораОтчетыаНастройки отчетоваОкончания слов

Режим предназначен для ввода и корректировки записей слов (инициалов) при создании отчетности. Реквизиты данного справочника используются по умолчанию во всех формах документов, предусматривающих наличие автоматического заполнения или ввода слов (инициалов).

Справочник является пользовательским, изменения и дополнения вносятся пользователями, имеющими доступ к редактированию и вводу справочников.

В окне режима «Окончания слов» (Рисунок 10) заполняются следующие реквизиты:

- окончания слов склоняющихся по падежам;

- «длина» - количество букв окончания слова в именительном падеже;

- «дата изменения» - дата ввода изменений окончания слов (инициалов).

Рисунок 10. Окно «Окончание слов».

При необходимости склонения слов, из справочника выбирается подходящее окончание и убавляется по мере добавления букв в искомое слово.

Для формирования новой записи «окончания слов» предназначена кнопка [image] Добавить, после нажатия этой кнопки появится окно «Окончания слов (редактирование)» (Рисунок 11). Поля в окне ввода/редактирования записи заполняются с клавиатуры, вносится окончание для каждого падежа. Выполненную настройку сохранить по соответствующей кнопке <Сохранить>.

Рисунок 11. «Окончания слов (редактирование)».


Взаимосвязь данных в программе «Кадры-КС»

На данной схеме видна взаимосвязь между данными в программе.

Например: Штатное расписание невозможно завести, если не создана структура организации и не заполнен справочник «Должности».


Порядок работы в программе «Кадры-КС»

На этой схеме изображена последовательность работы в программе, т.е. какие данные необходимо ввести в первую очередь.

Например: Для того чтобы принять сотрудника на работу, необходимо сначала создать структуру организации, завести штатное расписание, заполнить справочники, добавить данные о физическом лице в справочник «Физические лица» и только потом создать приказ о приеме на соответствующую должность.


Справочники

Для корректной работы модуля «Кадры-КС» необходимо заполнить некоторые справочники. Доступ к справочникам:

НавигатораСправочники

МенюаСправочники


Назначение справочников

Нормативно-справочная система программы предназначена для автоматизации следующих функций:

· формирование и ведение нормативно-справочной информации (НСИ), используемой для унификации значений вводимой информации, контроля правильности ввода и быстрого поиска при вводе сведений;
· обеспечение целостности базы данных.

Использование справочников позволяет избежать многих ошибок ввода и значительно ускоряет работу с программой.


Виды справочников

В модуле используется большое количество различных справочников. Часть из них поставляется уже заполненными (справочники со встроенными классификаторами и справочники, содержание которых определено законодательством), часть справочников заполняется пользователями программы.

Справочники и классификаторы, поставляемые в заполненном виде, делятся на общероссийские и технологические справочники (названия видов справочников условные).

Общероссийские справочники содержат информацию, заполненную на основе стандартных общероссийских классификаторов (например, ОКИН, ОКСО и других классификаторов), федеральных законов, а также на основе значений, используемых в унифицированной документации. Исключение составляет справочник «Праздничные дни».

Внимание

Содержание общероссийских справочников изменять нельзя. Настройками программы по умолчанию запрещено редактирование данных справочников. Доступ разрешен Администратору или пользователю с правами администратора.

Технологические справочники заполнены разработчиками на основе наиболее часто используемой информации. Содержание технологических справочников можно дополнять при необходимости, удалять неиспользуемые значения, а также изменять и редактировать записи для корректного функционирования некоторых режимов (см. Настройка/Заполнение справочников, необходимых для корректной работы).

Также в программе существуют пользовательские справочники, т.е. данные справочники заполняются и изменяются пользователем самостоятельно. Их заполнение/редактирование необходимо для правильной эксплуатации комплекса.

Список справочников по видам:

· Общероссийские

Справочник государств

Классификатор адресов

Справочник «Виды образования»

Справочник «Формы обучения»

Справочник «Категории образования»

Справочник «Специальности»

Справочник «Ученые степени»

Справочник «Ученые звания»

Справочник «Отношение к военной службе»

Справочник «Группы военного учета»

Справочник «Категории военного учета»

Справочник «Состав военного учета»

Справочник «Воинские звания»

Справочник «Категории гос. должности»

Справочник «Группы гос. должностей»

Справочник «Категории должностей»

Справочник «Семейное положение»

Справочник «Национальности»

Классификатор документов

Справочник «Родственники»

Справочник «Виды отпусков»

Справочник «Виды повышения квалификации»

Справочник «Причины нетрудоспособности»

Справочник «Праздничные дни»

Справочник «Виды инвалидности»

Справочник «Причины инвалидности»

Справочник «Языки народов мира»

· Технологические

Справочник «Типы дней»

Справочник «Виды графиков»

Справочник «Графики работ»

Справочник «Справочник % надбавок за стаж»

· Пользовательские

Справочник учреждений и организаций

Справочник «Учебные заведения»

Справочник «Военные комиссариаты»

Справочник должностей

Справочник «Годность к военной службе»

Справочник «Взыскания»

Справочник «Поощрения»

Справочник «Награды»

Справочник «Причины увольнения»

Справочник «Решения аттестационной комиссии»

Справочник «Виды начислений».

Справочник «Виды произвольных приказов»

Справочник «Методы расчета за замещение и совмещение»


Порядок работы со справочниками

Работа со справочниками сводится к двум вариантам действий – выбор нужных записей из справочника (использование справочников при заполнении реквизитов документов и личных данных), а также добавление/просмотр/редактирование записей в справочнике.


Выбор элемента из справочника

Для того чтобы заполнить реквизит документа (приказа) или личной карточки при помощи справочника необходимо щелкнуть левой кнопкой мыши по кнопке [image] Выбрать значение (кнопка отбора). Содержимое соответствующего справочника в отдельном окне в виде списка записей (Рисунок 12).

Чтобы выбрать запись из дополнительного окна справочника нужно установить курсор в строку с необходимой записью и нажать кнопку <Выполнить> (<Enter>) или выбрать эту запись двойным щелчком мыши, требуемое значение появится в поле реквизита.

Рисунок 12. Пример окна справочника при вводе данных.

При большом количестве записей можно воспользоваться поиском строки, для этого в окне нужно набрать начальные символы на клавиатуре, программа сама выберет нужную строку. Нажав кнопку [image], появится список записей с введенными начальными символами.

Рисунок 13.Окно со списком записей имеющих начальные символы «ака».

По кнопке [image] можно вернуться в первоначальное окно. Если случайно набрали не те символы в поиске, нужно нажать кнопку <Delete> или <Backspace> и снова ввести значение.

Если справочник при выборе пустой или нет нужного значения, то в него можно добавить недостающую запись, нажав кнопку [image], появится окно добавления записи:

Рисунок 14. Окно добавления записи в справочник.

Примечание

Таким образом, можно заполнять справочники непосредственно в процессе оперативной работы.

Заполнить все необходимые реквизиты и сохранить запись, нажав на кнопку <Сохранить>.


Добавление/Просмотр/Редактирование записей в справочнике

Окно справочника содержит панель инструментов стандартную для всех справочников.

По кнопке [image] Добавить осуществляется ввод новой записи в справочник.

По кнопке [image] Открыть редактируются существующие записи.

В окне ввода/редактирования записи:

Рисунок 15. Окно ввода новой записи в справочник.

голубым цветом выделены поля, обязательные для ввода.

После ввода или редактирования записей, нужно нажать на кнопку <Сохранить>, затем на кнопку <Выход>.

Примечание

При добавлении новой записи в справочник, окно для ввода данных может содержать разное количество полей для ввода данных (в соответствии с количеством столбцов в таблице) с разными наименованиями в зависимости от справочника.

По кнопке [image] Печать можно распечатать содержание справочника как выборочно (несколько записей), так и полностью.

По кнопке [image] Удалить удаляются ненужные записи.

По кнопке [image] Инверсия отмечаются записи.

По кнопке [image] Обновить все новые или отредактированные записи появятся на экране.

По кнопке [image] Сортировка можно разместить записи в необходимой последовательности.

По кнопке [image] Автоподбор ширины колонок появятся все столбцы, которые не помещались на экране.

По кнопке [image] Специальные функции можно посмотреть, где используются записи из справочника, произвести слияние дублирующихся данных (если обе записи используются), принять данные из файла и выгрузить данные в файл.

По кнопке [image] Выход закрывают справочник.

Примечание

При большом количестве записей следует воспользоваться полосой прокрутки.


Настройка/Заполнение справочников, необходимых для корректной работы

В данном разделе описана работа со справочниками, в которых необходимо выполнить настройку для корректного функционирования некоторых режимов.


Справочник «Классификатор адресов»

Справочник «Классификатор адресов» необходим для облегчения работы пользователя и правильного заполнения адреса, т.к. эти данные используются для выгрузки в налоговую инспекцию (справки 2НДФЛ, декларации), пенсионный фонд и т.д.

СправочникиаКлассификатор адресов

НавигатораСправочникиаКлассификатор адресов

Рисунок 16. Справочник «Классификатор адресов».

Окно выбора адреса представляет собой дерево адресов Российской Федерации.

На первом уровне дерева выбираются названия субъектов федерации РФ.

В следующем поле выбираются названия административных единиц, напрямую подчиненных субъекту федерации (районы, города областного или республиканского подчинения).

В каждом из последующих полей выбираются названия административных единиц, которые напрямую подчинены единице, выбранной на предыдущем уровне.

Но лучше выполнять автоматическое обновление классификатора. Нажав на кнопку [image] Импорт, появится окно «Обновление КЛАДРа»:

Рисунок 17. Окно «Обновление КЛАДРа».

Указать путь к файлам с адресами (предварительно скаченным с сайта ФНС) и нажать на кнопку <Начать обновление>.

Можно загружать КЛАДР только для своего региона, нажать на кнопку <Выбор регионов>.


Справочники, необходимые для формирования табеля

В программе предусмотрено автоматическое формирование табеля. При этом должны учитываться выходные и праздничные дни, график работы сотрудников.

В данном разделе описываются справочники, влияющие на корректное формирование табеля.


Справочник «Праздничные дни»

СправочникиаГрафикиаПраздничные дни

НавигатораСправочникиа ГрафикиаПраздничные дни

Справочник «Праздничные дни» должен быть заполнен в соответствии с Трудовым кодексом Российской Федерации (ст. 112).

При формировании табеля учитываются праздничные дни, занесенные в данный справочник.

В справочник можно добавлять записи (праздники), поскольку содержание справочника может обладать признаком принадлежности к определенному региону.


Справочник «Типы дней»

СправочникиаГрафикиаТипы дней

НавигатораСправочникиа ГрафикиаТипы дней

В программе предусмотрена возможность выбора формы, по которой будет формироваться табель (форма №Т-13/форма №421) (см. п. Печать табеля).

Справочник заполнен на основе условных обозначений типов дней, предусмотренных унифицированными формами.

Так как формы табеля различны и могут использоваться разные символьные коды, необходимо проставить соответствие условных обозначений типов дней. В справочнике «Типы дней» по умолчанию проставлены соответствующие значения. Пользователь при необходимости может поменять их.


Справочник «Виды графиков»

СправочникиаГрафикиаВиды графиков

НавигатораСправочникиа ГрафикиаВиды графиков

В справочнике «Виды графиков» содержатся записи, характеризующие возможные виды графиков работ сотрудников.

Рисунок 18. Справочник «Виды графиков».

Данные о виде графиков работ позволяют формировать графики работ для рабочих недель с произвольным числом рабочих и выходных дней.

Например:

1) Пятидневная восьмичасовая рабочая неделя

Войти в справочник «Виды графиков».

Добавить запись.

В окне добавления/редактирования записи заполнить поля для ввода данных, в данном случае: наименование (заполняется произвольно) и дата отсчета – соответствующая начале недели (01.12.2003 – это понедельник).

Затем на панели инструментов необходимо нажать кнопку [image] Добавить. В таблице появится запись с кодом 1 (столбец «№ Дня»), в данной записи в столбце «Код дня» необходимо ввести с клавиатуры букву Я и нажать клавишу <Enter>. Затем необходимо вести еще 4 записи аналогичным образом. Затем вносим еще две записи, но в столбец «Код дня» надо ввести букву В (в обеих записях).

Признак «Учет праздничных дней» действует для любых видов графиков и наличие галочки в данном поле означает, что в данной записи учитываются праздничные дни.

После выполнения перечисленных действий необходимо нажать кнопку <Сохранить>.

Рисунок 19. Вид графика "Пятидневная восьмичасовая рабочая неделя"

2) Сутки через трое с двадцатичетырехчасовым рабочим днем.

Для того чтобы создать такой вид графика необходимо в табличной части окна ввода/редактирования записей справочника завести четыре строки.

Первая строка: номер дня -1, часы – 24, код дня – явка (выбрать из справочника по клавише <Enter>).

Для оставшихся трех дней часы – 0, код дня – выходной.

Признак «Учет праздничных дней» действует для любых видов графиков и наличие галочки в данном поле означает, что в данной записи учитываются праздничные дни.

Обязательно указать дату отсчета, т.е. дату начала действия данного графика.

Рисунок 20. Окно «Виды графиков работ (редактирование)».

Если работник работает по индивидуальному графику (например, сокращенный рабочий день) можно создать запись с данными индивидуального графика.


Справочник «Графики работ»

СправочникиаГрафикиаГрафики работ

НавигатораСправочникиа ГрафикиаГрафики работ

Перед формированием табеля необходимо заполнить праздничными и выходными днями каждый используемый график на месяц, на который составляется табель.

Открываем нужный график работы:

Рисунок 21. Окно справочника «Графики работ (редактирование)»

В окне «Графики работ (редактирование)» выбираем Вид графика из справочника «Виды графиков», Месяц и Год на который заполняем табель и нажимаем на кнопку <Заполнить>.

Происходит процесс заполнения графика с учетом выходных и праздничных дней в соответствии с календарем.

Рисунок 22. Заполнение графика работ на месяц март.

Затем необходимо нажать кнопку <Сохранить>.


Заполнение графика работ на год

НавигатораСправочникиаГрафикиаЗаполнение графика работ на год

Можно заполнить график работ на целый год (Рисунок 23).

Рисунок 23. Окно «Заполнение графика работ на год».

Поля График и Вид графика выбираются из справочников «Графики работ» и «Виды графиков работ» соответственно.

Выбираем Год и нажимаем <Заполнить>.


Структура организации

Структура организации представляет собой систематизированный перечень структурных подразделений учреждения и имеет иерархическое строение. Режим Структура организации является фактически справочником подразделений.

НавигатораСтруктура организации

УчетаСтруктура организации

Рисунок 24. Окно «Структура организации»

Примечание

Знак "+" перед названием объекта означает, что у данного подразделения есть подчиненные подразделения. Содержимое каждого объекта раскрывается нажатием мыши на значок "+", чтобы свернуть нужно нажать на значок " – ".


Создание структуры организации

Для того чтобы создать новое подразделение, непосредственно входящее в состав структуры организации, следует выполнить следующие действия:

· нажать на кнопку [image] Добавить;
· в появившемся окне «Справочник «Структурные подразделения»» (Рисунок 25) ввести Код, Наименование, Предельную численность и Дату начала подразделения, затем нажать на кнопку <Сохранить>.

Для того чтобы ввести подчиненное подразделение нужно:

· щелкнуть левой кнопкой мыши на подразделении и нажать на кнопку [image] Добавить подчиненный;
· в окне «Справочник «Структурные подразделения»» ввести Код, Наименование, Предельную численность, Дату начала подразделения и нажать на кнопку <Сохранить>.

Рисунок 25. Справочник «Структурные подразделения (редактирование)»

Если введенное подразделение разместилось не на том уровне, то можно его переместить. Для этого необходимо сначала выделить требуемое подразделение, не отпуская кнопку мыши, потянуть ее вверх или вниз (курсор примет форму стрелки) и переместить подразделение на нужный уровень. При этом программа запросит подтверждение на выполнение данного перемещения/переподчинения.

Внимание

Любые изменения в реквизитах подразделения (Код, Наименование, Предельная численность) заносятся в «Историю изменений записи» под текущей рабочей датой комплекса. При этом срок окончания действия предыдущего изменения становится равным текущей рабочей дате минус один день.

Если требуется внести текущие изменения в реквизиты отдела, нужно открыть запись для редактирования, внести все изменения и сохранить.

Например: Подразделение «Планово-экономический» с 30.01.2007 переименовали в «Плановый».

Устанавливаем рабочую дату в 30.01.2007. Открываем отдел «Планово-экономический» на редактирование, меняем название непосредственно в поле «Наименование» и сохраняем. В «Истории изменения записи» автоматически появятся две строчки: запись с названием «Планово-экономический» закрылась 29.01.2007, а запись «Плановый» открыта 30.01.2007.

Рисунок 26. Изменили название подразделения

Если требуется исправить ошибки и опечатки, необходимо открыть запись на редактирование и исправить все непосредственно в таблице «История изменения записи».

Например: В подразделении «Планово-экономический» неправильно поставили Предельную численность. Поставили 5, а нужно было 6.

Меняем в таблице «История изменения записи» в графе Предельная численность на 6 и сохраняем запись.

При следующем входе в это окно Предельная численность верхней части окна тоже поменяется на 6.

Внимание

Удаление подразделения из структуры организации не удаляет запись из базы данных, а проставляет дату окончания действия записи в «Истории изменения записи». Чтобы удалить ошибочно введенный отдел из структуры организации, необходимо в «Истории изменения записи» удалить все строки


Штатное расписание

Следующим шагом после создания «Структуры организации» будет заполнение штатного расписания.

Штатное расписание – основной организационный документ предприятия (учреждения, организации), определяющий должностной состав работников и фонд оплаты труда. В программе предусмотрена возможность создания, изменения, просмотра штатного расписания и вывод его на печать.


Ввод штатного расписания

НавигатораШтатное расписание

УчетаШтатное расписание

На экране появится окно работы со штатным расписанием. В левой части окна отображается структура организации, в правой части вводится непосредственно само штатное расписание.

Рисунок 27. Окно «Штатное расписание»

Для заполнения штатного расписания необходимо выполнить следующие действия:

· выделить в левой части окна подразделение, в которое необходимо ввести должности, затем нажать на кнопку [image] Добавить, появится окно добавления записи в штатное расписание (Рисунок 27);
· выбрать из справочника «Должности», требуемую должность;
· указать количество ставок;
· указать оклад, если необходимо;
· далее выбираются: категория должности, тип должности, категория гос. должности, группа гос. должности;
· ввести дату начала;
· выбрать КБК, который является основным для этой должности;
· нажать кнопку <Сохранить>.

Рисунок 28. Окно добавления записи в штатное расписание.

Для удаления записи в штатном расписании выберите должность и нажмите кнопку [image] Удалить. Запись будет удалена (на текущую рабочую дату).

Для того чтобы посмотреть сотрудников, относящихся к определенной должности, нужно нажать на кнопку [image] Сотрудники на этой записи.

Нажав на кнопку [image] Отображать недействующие записи, можно просмотреть записи, у которых дата окончания действия меньше текущей даты.

Желтым цветом в штатном расписании окрашиваются те записи (должности), в которых есть свободные вакансии для принятия сотрудников.

Внимание

Любые изменения в реквизитах подразделения (Код, Наименование, Предельная численность) заносятся в «Историю изменений записи» под текущей рабочей датой комплекса. При этом срок окончания действия предыдущего изменения становится равным текущей рабочей дате минус один день.

Все действия по исправлению ошибок, опечаток и удалению должностей происходит аналогично работе с о структурой организации. (см. п. Создание структуры организации)


Печать выходных документов по штатному расписанию

Кнопка [image] Вывод в Excel на панели инструментов окна «Штатное расписание» предназначена для выбора и вывода на печать отчетных форм по штатному расписанию: Форма № Т-3 (штатное расписание), Данные об укомплектованности, Справка о вакантных должностях, Численность госслужащих в разрезе должностей.

В окне выбора отчетных форм следует выбрать требуемую отчетную форму и нажать на кнопку <Печать>. На экране появится окно формирования отчета.

Штатное расписание выводится на печать в форме № Т-3. В окне формирования отчета по штатному расписанию содержатся поля для ввода информации о номере и дате приказа, которым утверждается штатное расписание, затем нажмите кнопку [image] Печать. Программа автоматически загружает офисное приложение Microsoft Excel и экспортирует информацию в электронную таблицу.


Учет кадрового состава

Для того чтобы принять физическое лицо на работу необходимо:

· Создать структуру организации (см. п. Создание структуры организации)
· Заполнить штатное расписание (см. п. Ввод штатного расписания)
· Внести в справочник «Физические лица» данные об этом человеке (ФИО, дату рождения и т.п.) (см. п. Справочник «Физические лица» (Личная карточка))
· Создать приказ о приеме на работу

Только после утверждения «Приказа о приеме на работу» физическое лицо становится сотрудником организации.


Справочник «Физические лица» (Личная карточка)

УчетаФизические лица

НавигатораФизические лица

Все данные о людях поступающих на работу сначала вносят в справочник «Физические лица».

Рисунок 29. Окно «Физические лица».

Для того чтобы добавить физическое лицо в справочник на панели инструментов нажимаем на кнопку [image] Добавить, появится окно «Личные данные» (Рисунок 30), где вводятся данные о физическом лице:

Рисунок 30. Окно «Личные данные (редактирование)»

Цветом выделены поля обязательные для ввода.

В режиме Личные данные есть функциональные кнопки, название которых определяет содержание. При нажатии на соответствующие кнопки появляется окно, куда мы вводим данные индивидуально для каждого физического лица.

Например:

На закладке Общие нажимаем на кнопку [image] , появляется окно «Состав семьи» (Рисунок 31):

Рисунок 31. Окно «Состав семьи»

Нажимаем на кнопку [image] Добавить появляется окно «Состав семьи (редактирование)»:

Рисунок 32. Окно «Состав семьи (редактирование)».

Заполняем поля Тип родства, Фамилию, Имя, Отчества, Дату рождения родственника, нажимаем <Сохранить> и <Выход>.

Рисунок 33. Окно справочника «Состав семьи».

Для ввода следующего родственника, повторяем предыдущие действия.

После ввода всех данных о физическом лице (ФИО, ИНН, паспортные данные, образование, адрес и т.д.), нажимаем на кнопку <Сохранить>.

Запись в справочнике будет окрашена в желтый цвет, пока на физическое лицо не создали приказ о приеме на работу.

Заполнение всех закладок в Личных данных: Общие сведения, Образование, Адреса, Воинский учет, Доп. Сведения, История дает возможность получать различные отчеты по сотрудникам.


Ввод фотографии

УчетаФизические лицааЛичные данные

УчетаСотрудники по подразделенияма [image] Личные данные

Для ввода фотографии сотрудника необходимо сначала записать в компьютер фотографию с помощью сканера, цифрового фотоаппарата, цифровой видеокамеры и т.п. и преобразовать ее в любой графический формат - *.bmp, jpg и т.д.

Затем:

· в форме личной карточки щелкните мышью на кнопку <Сменить фото>;
· на экране появится стандартное окно Windows поиска, выбора и открытия файла;
· найдите необходимый файл и нажмите <ОК>.

После выполнения указанных действий программа вставит фотографию в экранную форму фотографии сотрудника.

Для сохранения фотографии в личной карточке нажмите кнопку <Сохранить>. После сохранения фотографии в личной карточке, файл графического формата можно удалить с диска.

Для изменения фотографии необходимо выполнить те же действия, что и описаны выше.

Для удаления фотографии нажмите кнопку <Удалить фото>.


Общие сведения

УчетаФизические лицааЛичные данныеаОбщие сведения

УчетаСотрудники по подразделениямаЛичные данные( [image] )аОбщие сведения

На этой закладке заполняются ФИО, паспортные данные, пол, дата и место рождения, гражданство национальность, ИНН и т.д.


Образование

УчетаФизические лицааЛичные данныеаОбразование

УчетаСотрудники по подразделениямаЛичные данные( [image] )аОбразование

На этой закладке заполняются данные о профессии, ученом звании, ученой степени, законченных учебных заведениях, знании языков.


Адреса

УчетаФизические лицааЛичные данныеаАдреса

УчетаСотрудники по подразделениямаЛичные данные( [image] )аАдреса

На этой закладке заполняются адреса по месту прописки и по фактическому месту проживания сотрудника.

Рисунок 34. Окно «Адреса».

Сначала необходимо заполнить Адрес по прописке (выбрать из справочника «Классификатор адресов»), указать номер дома, корпуса, квартиры, телефон и дату регистрации по указанному месту жительства.

Если адрес по прописке совпадает с адресом фактического места проживания, нужно нажать на кнопку [image] и данные будут перенесены автоматически.


Воинский учет

УчетаФизические лицааЛичные данныеаВоинский учет

УчетаСотрудники по подразделениямаЛичные данные( [image] )аВоинский учет

На этой закладке заполняются сведения о воинском учете: отношение к воинской обязанности, категория запаса, воинское звание и т.д.

Информация о воинском учете используется для автоматического формирования отчета по форме №6.


Дополнительные сведения

УчетаФизические лицааЛичные данныеаДоп.сведения

УчетаСотрудники по подразделениямаЛичные данные( [image] )аДоп.сведения

На этой закладке заполняются дополнительные сведения о сотруднике навыки работы на компьютере, инвалидность, наличие водительских прав и т.д.


История

УчетаФизические лицааЛичные данныеаИстория

УчетаСотрудники по подразделениямаЛичные данные( [image] )аИстория

На этой закладке вводятся данные о полученных ранее наградах, социальных льготах, пребывании за границей, об участии в выборных органах.


Прием физического лица на работу

После того, как заведена структура организации, заполнено штатное расписание, физическое лицо внесено в справочник «Физические лица» необходимо создать приказ о приеме на работу.

Приказ можно создавать двумя способами:

· Через режим «Сотрудники по подразделениям» (см. п. Список сотрудников по подразделениям)
· Через «Реестр приказов» (см. п. Общий принцип создания приказа)


Список сотрудников по подразделениям

УчетаСотрудники по подразделениям

НавигатораСотрудники по подразделениям

«Список сотрудников» - окно, в котором ведется основная работа по учету кадрового состава (оформление нового сотрудника на работу, вход в режим личной карточки, оформление увольнения, кадрового перемещения, формирование приказов, расчет стажей и т.д.).

В левой части окна отражена структура организации, в правой части - список сотрудников. При выборе мышью в левой части окна какого-либо подразделения, в правой части отразится список сотрудников, работающих в данном подразделении.

Для просмотра списка сотрудников подразделения, которому подчинено какое-либо подразделение, а также просмотра списка сотрудников всей организации необходимо выбрать требуемое подразделение или название организации соответственно, и воспользоваться кнопкой [image] Включать подчиненные подразделения.

Примечание

При первоначальном входе в окно "Список сотрудников" правая часть окна не будет заполнена. Список сотрудников будет заполняться в соответствии с подразделениями по мере оформления их на работу, т.е. по мере заполнения базы.

Рисунок 35. Окно «Список сотрудников».

Назначение кнопок панелей инструментов:

Новый сотрудник – оформление на работу нового сотрудника.

Личные данные – вход в режим личной карточки.

Уволить – оформление увольнения.

Вывод в Excel – печать отчетных форм (Форма № Т-2, Личный листок по учету кадров, Справка о стаже).

Приказы по данному сотруднику – все приказы по данному сотруднику.

Перевод на другую работу – кадровое перемещение сотрудника.

Данные по должности – изменение табельного номера, статуса сотрудника и графика работы.

Новый отпуск – оформление отпуска.

Новая командировка – оформление командировки.

Больничные по сотруднику – список больничных данного сотрудника, оформление нового больничного.

Сведения об аттестации сотрудника.

Новое поощрение – сведения о поощрениях данного сотрудника.

Взыскания – сведения о взысканиях данного сотрудника.

Предыдущие места работы – сведения с предыдущих мест работы.

Повышение квалификации – сведения о повышении квалификации данного сотрудника.

Профессиональная переподготовка – сведения о профессиональной переподготовке данного сотрудника.

Присвоения классных чинов.

Служебные удостоверения – сведения о выдаче служебных удостоверений сотруднику.

Рабочие телефоны.

Резерв на должности – сведения о постановке сотрудника в резерв на руководящие должности.

Стаж – ввод значений стажа на день приема и просмотр значения стажа на любую дату для данного сотрудника.

Прием и переводы на другую работу – просмотр обобщенной информации о приеме и переводах на другую работу в данной организации, а также ускоренный ввод приемов-переводов на этапе ввода программного комплекса в эксплуатацию.

Обновить – обновить список.

Сортировка – сортировка данных.

Включать подчиненные подразделения - отражение списка сотрудников подчиненных подразделений.

Отображать уволенных работников – вместе с сотрудниками будут отражаться уволенные работники

Выход – выход из режима.


Приказ о приеме на работу

УчетаСотрудники по подразделениям

Для того чтобы создать приказ о приеме сотрудника на работу, в окне «Список сотрудников» (Рисунок 35), необходимо встать на нужное подразделение и нажать на кнопку [image] Новый сотрудник.

На экране появится окно приказа о приеме на работу (Рисунок 36).

Рисунок 36. «Приказ о приеме на работу».

Приказ о приеме содержит несколько закладок.

В закладке «Основные данные» вводится основная информация по приказу:

Табельный номер сотрудника предлагается каждый раз больший на единицу максимального существующего.

Поле Фамилия И.О. заполняется при выборе физического лица из справочника «Физические лица».

Поле Подразделение заполняется автоматически.

Должность, на которую принимается физическое лицо, выбирается из штатного расписания, причем доступны только те должности, у которых есть свободные вакансии. Если вакансия в данном подразделении была последней, то должность запишется в поле автоматически.

Поле Оклад заполнится автоматически.

По умолчанию в поле Число ставок проставляется значение 1.00.

В поле Статус выбирается статус работника – «Основной», «Совместитель», «Внешний совместитель». Запрещено вводить совместителя для физического лица, если нет сотрудника со статусом «Основной». Запрещено вводить для одного физического лица более одного сотрудника со статусом «Основной» в одинаковый период времени.

Дата приема - текущая рабочая дата.

Далее вводятся остальные реквизиты.

В закладке «Коэффициенты входимости» вводятся коэффициенты входимости в различные виды стажа, начиная от даты приема на работу. (см.п. Принципы работы с коэффициентами входимости в стаж)

Закладка «Начисления» предусмотрена для ввода начислений и надбавок. Для того чтобы ввести в приказ надбавки, необходимо нажать кнопку [image] Добавить, в столбце Начисление нажать <Enter> и выбрать требуемую надбавку из справочника «Виды начислений», заполнить столбец Сумма/%.

Рисунок 37. Закладка "Начисления в приказе".

Затем нужно сохранить и утвердить приказ, нажав последовательно на кнопки <Сохранить> и <Утвердить>.

После описанных процедур физическое лицо становится сотрудником организации.

Распечатать приказ можно, нажав кнопку <Печать>. Если в приказе числится один сотрудник, то на печать выводится приказ формы №Т-1. Если в приказе содержится более одного сотрудника, то на печать выводится групповой приказ о приеме (формы №Т-1а).


Смена табельного номера, статуса, графика работы.

Режим предназначен для смены табельного номера, статуса сотрудника и смены графика работы.

УчетаСотрудники по подразделенияма [image] Данные по должности

НавигатораСотрудники по подразделенияма [image] Данные по должности

Рисунок 38. Окно «Данные по должности»


Стаж

В программе предусмотрен автоматический подсчет стажа сотрудника.

Для этого необходимо выполнение некоторых условий:

· Заполнен в соответствии справочник «Виды стажа»
· В приказе о приеме на работу или переводе на другую работу проставлены коэффициенты входимости в стаж
· Введены сведения о предыдущих местах работы и проставлены коэффициенты входимости в стаж


Принципы работы с коэффициентами входимости в стаж

Принципы работы с коэффициентами входимости в стаж одинаковы для всех режимов, в которых находятся реквизиты коэффициентов входимости.

Перечень режимов:

· Приказ о приеме работника на работу
· Приказ о переводе работника на другую работу
· Предыдущие места работы в режиме «Список сотрудников»

Коэффициент входимости в определенный стаж представляет собой число, на которое умножается длительность периода работы сотрудника в конкретной записи.

Коэффициент, равный «1», поставленный в поле напротив названия одного из видов стажа, означает, что период работы входит в данный вид стажа один к одному (например, год считается как год).

Соответственно коэффициент, равный «1,5» означает, что период работы умножается на 1,5 (например, год считается как полтора года).

Коэффициент равный «0», означает, что период работы в конкретной записи не входит в расчет данного вида стажа.


Исчисление стажа

НавигатораСотрудники по подразделенияма [image] Стаж

УчетаСотрудники по подразделенияма [image] Стаж

Рисунок 39. «Стаж сотрудника в нашей организации».

Для расчета стажа на день приема необходимо заполнить сотруднику сведения о предыдущих местах работы.

Для этого заходим в окно «Список сотрудников», выбираем нужного сотрудника и нажимаем на кнопку [image] Предыдущие места работы на боковой панели инструментов. При помощи кнопки [image] Добавить добавляем записи (обязательно должны быть заполнены поля даты приема и даты увольнения, проставлены коэффициенты входимости данного периода в какие-либо виды стажа).

Рисунок 40. «Предыдущее место работы сотрудника».

Сохраняем записи и выходим из этого раздела.

Затем нажимаем на кнопку [image] , автоматически рассчитается стаж на начало работы в данном учреждении.

Нажимаем на кнопку <Сохранить> и на текущую дату автоматически рассчитается стаж работы в данном учреждении с учетом предыдущих мест работы.

Рисунок 41. Стаж сотрудника с учетом предыдущего места работы.

Полезный совет

Если стаж сотрудников известен на день приема, то нет необходимости заполнять сведения о предыдущих местах работы, достаточно внести результаты расчета в соответствующие виды стажа в окне «Стаж» в таблице «Стаж на начало работы в данной организации». Затем нажать на кнопку <Сохранить> и на текущую дату автоматически рассчитается стаж работы в данном учреждении с учетом стажа на начало работы в данном учреждении.

Примечание

Стаж можно рассчитывать на любую интересующую пользователя дату, поменяв ее в поле Стаж на дату.


Массовый пересчет стажа сотрудника

Режим предназначен для массового пересчета стажа сотрудников.

НавигатораМассовый пересчет стажа сотрудников

При входе в режим появляется сообщение:

После утвердительного ответа будет произведен пересчет стажа всех сотрудников организации на текущую дату.

Примечание

Пересчитается только стаж работы в данной организации.

Внимание

Этим режимом следует пользоваться осторожно, т.к. если стаж на начало работы сотрудника в данной организации был посчитан вручную и сведения о предыдущих местах работы не введены, то данные о стаже будут потеряны.


Печать выходных документов по сотрудникам

НавигатораСотрудники по подразделениям

УчетаСотрудники по подразделениям

Кнопка [image] Вывод в Excel на панели инструментов предназначена для выбора и вывода на печать сведений по выбранному сотруднику: Форма Т-2 (личная карточка), Личный листок по учету кадров, Справка, Справка о стаже. В окне выбора отчетных форм следует выбрать требуемую отчетную форму и нажать на кнопку <Печать>.

Рисунок 42. Формы личной карточки для печати.

На экране появится окно формирования отчета.

Рисунок 43. Окно формирования отчета.

Затем нажмите кнопку [image] Печать. Программа автоматически загружает офисное приложение Microsoft Excel и экспортирует информацию в электронную таблицу.

Программа позволяет выводить на печать сведения о сотруднике в двух формах: в форме №Т-2 (личная карточка) и форме личного листка по учету кадров. Личный листок по учету кадров выводится на печать с фотографией сотрудника.


Поиск сотрудника

Режим предназначен для поиска сотрудника в базе данных по заданным параметрам.

НавигатораПоиск сотрудника

Рисунок 44. Окно «Поиск сотрудника».

Для поиска сотрудника в базе данных необходимо задать параметры поиска: Организация, Табельный номер, Фамилия, Имя, Отчество.

При поиске параметры можно указывать как полностью, так и задавать только начальные символы; можно использовать один, несколько или все параметры одновременно. Параметр Организация используется только на уровне ГРБС(РБС) и выбирается из справочника учреждений и организаций.

Указав параметры поиска, нажимаем на кнопку <Начать поиск>. Результатом будет сообщение о количестве найденных записей, которые отразятся в табличной части окна.

Встав на нужную запись, можно нажать на кнопку <Перейти к сотруднику>, на экране появится окно «Список сотрудников» и курсор позиционируется на выбранном сотруднике; далее возможны любые действия, предусмотренные порядком работы в режиме «Список сотрудников».

Просмотрев или отредактировав данные по сотруднику, можно снова вернуться в окно поиска, закрыв окно «Список сотрудников».

При повторном входе в режим «Поиск сотрудника» предыдущие параметры поиска не сохраняются.

Примечание

Поиск сотрудника по заданным параметрам осуществляется по всей базе данных, включая уволенных работников.


Договоры гражданско–правового характера

В программе предусмотрена возможность ввода договоров гражданско–правового характера.

НавигатораДоговоры гражданско-правового характера

Нажав на кнопку [image] Добавить, откроется окно «Реестр договоров гражданско-правового характера (редактирование)»:

Рисунок 45. Окно ввода договора гражданско-правового характера

Дата регистрации договора ставится текущая.

При выборе физического лица из справочника «Физические лица» автоматически заполнятся реквизиты Дата рождения и Пол.

Затем нужно ввести Период действия договора, выбрать Тип договора и Оплату. При разовой оплате проставить Сумму по договору или Ежемесячные выплаты при помесячной оплате.

Из справочника «Виды начислений» выбрать Начисление.

При необходимости проставить флаги Взымать НДФЛ, Взымать ЕСН, Учитывать при расчете отчислений в ФСС, ФСС в части травматизма.

После заполнения всех необходимых данных нажать на кнопку <Сохранить>.

Распечатать документ можно, нажав на кнопку <Печать>.


Документы по сотрудникам

В программе создаются и распечатываются приказы, больничные листы, табели.


Приказы

Все приказы, формируемые в программе, выводятся на печать в унифицированных формах первичной учетной документации.

Приказы можно ввести через режимы:

«Сотрудники по подразделениям»:

НавигатораСотрудники по подразделениямаПриказы по сотруднику

ДокументыаСотрудники по подразделенияма Приказы по сотруднику

«Реестр приказов»:

НавигатораДокументыаПриказы

УчетаДокументыаПриказы

Типы приказов в программе:

▪ Приказ о приеме работника на работу.
▪ Приказ о переводе работника на другую работу.
▪ Приказ об увольнении работника.
▪ Приказ о предоставлении отпуска работнику.
▪ Приказ о направлении работника в командировку.
▪ Приказ об отзыве из отпуска.
▪ Приказ о продлении отпуска в связи с временной нетрудоспособностью.
▪ Приказ о продлении командировки.
▪ Приказ об изменении фамилии.
▪ Приказ о переносе даты отпуска.
▪ Приказ о выходе из отпуска по уходу за ребенком.
▪ Приказ о недействительности утвержденного приказа.
▪ Приказ об изменении оплаты труда.
▪ Приказ о поощрении работника.
▪ Приказ о предоставлении материальной помощи.
▪ Приказ о взыскании.
▪ Приказ о снятии взыскания.
▪ Приказ о замещении.
▪ Приказ о совмещении.
▪ Приказ произвольной формы.


Общий принцип создания приказа

Для создания приказа необходимо нажать на кнопку [image] Добавить в окне «Реестр приказов» или [image] Приказы по сотруднику в окне «Список сотрудников». На экране появится окно (Рисунок 46), в котором нужно выбрать тип формируемого приказа из предложенного списка.

Рисунок 46. «Тип приказа»

1) Если приказ создаем через режим: УчетаДокументыаСотрудники по подразделениямаПриказы по сотруднику, тогда в правой и левой части приказа автоматически проставляется Табельный номер, ФИО, Подразделение, Должность и др. реквизиты из приказа о приеме на работу.

Рисунок 47. Окно приказа о переводе на другую работу.

2) Если приказ создаем через режим: УчетаДокументыаПриказы на экране будет пустой приказ. Нужно в левой части окна нажать на кнопку [image] Добавить и выбрать из окна «Список сотрудников» нужного работника. В правую часть приказа данные о сотруднике подтянутся автоматически.

Рисунок 48. Окно приказа о переводе на другую работу.

Обязательные для ввода поля выделены голубым цветом.

Левая часть приказа всегда одинакова. Содержит поля Номер, Дата, Комментарий.

Номер приказа зависит от настройки номеров приказов (ссылка).

Дата приказа проставляется текущая.

Поле Комментарий заполняется по усмотрению пользователя, оно может содержать дополнительную информацию о самом приказе.

Правая часть приказов содержит реквизиты, которые необходимо заполнить в соответствии с типом выбранного приказа.

Групповые приказы

Приказ можно ввести как на одного сотрудника (персональный приказ), так и на нескольких сотрудников (групповой приказ).

При создании группового приказа, в левой части приказа необходимо нажать на кнопку [image] Добавить. После этого в списке с левой стороны появится новая строчка, а с правой стороны будут свободные поля для ввода данных нового сотрудника. В приказ можно добавлять неограниченное число сотрудников.

Примечание

При печати групповых приказов выводится соответствующая форма приказа

Рисунок 49. Групповой приказ о приеме на работу.

После ввода всех данных, приказ необходимо <Сохранить> и <Утвердить>. Статус приказа становится – Утвержденный.

Пока приказ не утвержден, он не вступает в силу и в него можно вносить изменения. Приказ будет иметь статус – Проект.

Если по каким-то причинам требуется внести изменения в утвержденный приказ, то необходимо открыть данный приказ на редактирование и нажать кнопку <Отменить>. Статус приказа будет – Отмененный. Поля приказа становятся доступными для редактирования. После внесения изменений приказ необходимо снова сохранить и утвердить.

Для того чтобы вывести приказ на печать необходимо в окне приказа нажать кнопку <Печать>. Если в приказе числится один сотрудник, то при выводе приказа на печать выводится приказ формы №Т-Х. Если в приказе содержится более одного сотрудника, то на печать выводится групповой приказ формы №Т-Ха.


Приказ об увольнении

Для формирования приказа об увольнении в окне «Список сотрудников» предусмотрена кнопка [image] Уволить. Рядом с кнопкой расположена маленькая кнопка, на которой изображена стрелка [image]. При нажатии на эту кнопку становятся доступны два варианта действий: Уволить работника, Удалить из базы данных.

Если выбран режим Уволить работника, то запись о сотруднике остается в базе данных и в любой момент может быть восстановлена.

Если выбран режим Удалить из базы данных, то запись физически удаляется из базы данных. То есть удаляется запись из справочника «Физические лица» и удаляются все документы, созданные на этого сотрудника. Восстановление возможно только лишь путем повторного ввода данных.

Внимание

Если по удаляемому сотруднику были проведены начисления в программе «Зарплата-КС», то удаление невозможно.

В обоих случаях освобождаются все вакансии, занимаемые сотрудником.

Для того чтобы сформировать приказ об увольнении необходимо в окне «Список сотрудников» выбрать вариант действия – Уволить работника.

На экране появится окно формирования приказа об увольнении.

Рисунок 50. Приказ об увольнении

Основание увольнения выбирается из справочника «Причины увольнения».


Список уволенных сотрудников

Если при оформлении увольнения сотрудника был выбран режим Уволить работника, то запись о сотруднике остается в базе данных. Для отражения уволенных работников необходимо в режиме «Список сотрудников» в левой части окна выбрать подразделение «Уволенные» и на панели инструментов нажать кнопку [image] Отображать уволенных работников. Все записи по уволенным сотрудникам будут выделены желтым цветом.

Внимание

Уволенным считается работник, у которого, в утвержденном приказе об увольнении, дата увольнения меньше, чем рабочая дата задачи.


Приказ о направлении в командировку

Для формирования приказа о направлении в командировку необходимо выбрать в окне «Список сотрудников» работника, на которого необходимо сформировать приказ и нажать на кнопку [image] Новая командировка. На экране появится окно формирования приказа о направлении в командировку.

Рисунок 51. Приказ о направлении работника в командировку.

Заполнив поля Дата начала командировки и Продолжительность, программа сама рассчитает Дату окончания.

Вид командировки выбирается из справочника «Виды командировок».

На основе сформированного приказа о направлении в командировку можно также получить бланк командировочного удостоверения.


Командировочное удостоверение

Командировочное удостоверение является документом, удостоверяющим время пребывания в служебной командировке (время прибытия в пункт назначения и время убытия, указываются паспортные данные сотрудника). Выписывается на основании приказа о направлении работника в командировку. Для вывода на печать командировочного удостоверения (кнопка <Печать> в приказе о направлении в командировку) в окне формирования отчета необходимо выбрать вид документа Командировочное удостоверение (Рисунок 52).

Рисунок 52. Настройка печати командировочного удостоверения.


Приказ о продлении командировки

Сформировать этот приказ невозможно без приказа о направлении работника в командировку.

Рисунок 53. Приказ о продлении командировки.

Выбрав Приказ о командировке, остальные данные по командировке подтянутся автоматически. (Дата приказа, место назначения и т.д.)

Нужно заполнить Новую дату окончания и Основание приказа о продлении командировки.


Приказ о предоставлении отпуска

Для формирования приказа о предоставлении отпуска необходимо выбрать в окне «Список сотрудников» работника, на которого необходимо сформировать приказ и нажать на кнопку [image] Новый отпуск. На экран выведется окно формирования приказа о предоставлении отпуска.

Рисунок 54. Приказ о предоставлении отпуска.

Выбрать Вид отпуска из справочника «Виды отпусков».

Начало периода и Конец периода программа поставит автоматически в зависимости от рабочей даты программы.

Заполнив поля Начало отпуска и Продолжительность, программа сама рассчитает Конец отпуска.


Создание приказа на одного сотрудника с двумя видами отпусков

Если нужно создать приказ на одного сотрудника с двумя видами отпусков, необходимо сначала ввести данные по одному виду отпуска, затем нажать на кнопку [image] Добавить и выбрать из списка того же сотрудника.

В правом окне выбрать Вид отпуска из справочника «Виды отпусков».

Начало периода и Конец периода оставить пустыми.

Указать Начало отпуска, Продолжительность и Конец отпуска.

Рисунок 55. Приказ о предоставлении отпуска работнику.


Приказ о продлении отпуска в связи с временной нетрудоспособностью

Сформировать этот приказ невозможно без приказа о предоставлении отпуска и заполненного больничного листа.

Рисунок 56. Приказ о продлении отпуска в связи с временной нетрудоспособностью.

Выбрав Приказ об отпуске, остальные данные по отпуску подтянутся автоматически. (Дата приказа, начало отпуска и т.д.).

Затем нужно перейти на закладку Больничные и выбрать больничный лист, нажав на кнопку [image] Добавить.


Приказ об отзыве из отпуска

Сформировать этот приказ невозможно без приказа о предоставлении отпуска.

Рисунок 57. Приказ об отзыве из отпуска.

Выбрав Приказ об отпуске, остальные данные по отпуску подтянутся автоматически. (Дата приказа, начало отпуска и т.д.)

Заполнить Дату отзыва.


Приказ о переносе даты отпуска

Сформировать этот приказ невозможно без приказа о предоставлении отпуска.

Рисунок 58. Приказ о переносе даты отпуска.

Выбрав Отпуск, остальные данные по отпуску подтянутся автоматически. (Начало отпуска, конец отпуска и т.д.).

Затем заполняются поля: Новая дата начала, Продолжительность, Новая дата окончания.


Приказ о выходе из отпуска по уходу за ребенком

Сформировать этот приказ невозможно без приказа о предоставлении отпуска.

Рисунок 59. Приказ о выходе из отпуска по уходу за ребенком.

Выбрав Приказ об отпуске, остальные данные по отпуску подтянутся автоматически. (Начало отпуска, конец отпуска и т.д.).

Затем заполняются поля: Дата выхода на работу и Основание.


Приказ о переводе на другую работу

Для формирования приказа о переводе на другую работу необходимо выбрать в окне «Список сотрудников» работника, на которого необходимо сформировать приказ и нажать кнопку [image] Перевод на другую работу. На экран выведется окно формирования приказа о переводе на другую работу.

Рисунок 60. Приказ о переводе на другую работу.

Приказ заполняется аналогично приказу о приеме на работу.

Внимание

Текущая должность, число занимаемых ставок, статус сотрудника определяются последним приемом или переводом с датой, не большей, чем рабочая дата задачи.


Приказ об изменении фамилии

Заполнить поля: Новая фамилия, Новое имя, Новое Отчество, Основание. После утверждения приказа эти данные поменяются сразу во всех документах.

Рисунок 61. Приказ об изменении фамилии.


Приказ об изменении оплаты труда

Рисунок 62. Приказ об изменении оплаты труда.

Для того, чтобы добавить начисление, нужно нажать на кнопку [image] Добавить, выбрать вид начисления и проставить сумму или процент.


Приказ о поощрении работника

Для формирования приказа о поощрении работника необходимо выбрать в окне «Список сотрудников» работника, на которого необходимо сформировать приказ и нажать кнопку [image] Новое поощрение. На экране появится окно формирования приказа о поощрении работника.

Рисунок 63. Приказ о поощрении работника.

Вид поощрения выбрать из справочника «Поощрения».


Приказ о взыскании

Для формирования приказа о взыскании необходимо выбрать в окне «Список сотрудников» работника, на которого необходимо сформировать приказ и нажать кнопку [image] Взыскания. На экране появится окно формирования приказа о поощрении работника.

Рисунок 64. Приказ о взыскании.

Вид взыскания выбрать из справочника «Взыскания».


Приказ о снятии взыскания

Сформировать этот приказ невозможно без приказа о взыскании.

Рисунок 65. Приказ о снятии взыскания.

Выбрав № приказа о взыскании, остальные данные о взыскании подтянутся автоматически. (Дата приказа, взыскание).

Поставить Дату снятия взыскания.


Приказ о замещении

Рисунок 66. Приказ о замещении.

Выбрав Таб.№, автоматически заполнятся поля: ФИО, Подразделение, Должность.

Выбрать Способ оплаты из справочника «Методы расчета за замещение и совмещение».

Проставить Дату начала и Дату окончания замещения, заполнить поле Основание.


Приказ о совмещении

Рисунок 67. Приказ о совмещении.

Выбрать Подразделение, Должность и поставить Число ставок.

Выбрать Способ оплаты из справочника «Методы расчета за замещение и совмещение».

Проставить Дату начала и Дату окончания совмещения, заполнить поле Основание.


Приказ о предоставлении материальной помощи

Рисунок 68. Приказ о предоставлении материальной помощи.

Заполнить поля Сумма и Основание.


Приказ о недействительности утвержденного приказа

Рисунок 69. Приказ о недействительности утвержденного приказа.

В правой части окна необходимо выбрать Номер приказа.

Заполнить поле В связи с чем возникла такая необходимость.

Выбрать Тип отмены: отменить или признать утратившим силу.


Приказ произвольной формы

Приказ произвольной формы можно создать и распечатать через программу, предварительно заполнив справочник «Виды произвольных приказов».

Рисунок 70. Приказ произвольной формы.

Выбрать Вид приказа из справочника «Виды произвольных приказов».

Ввести Заголовок, Текст и Текст пункта приказа.


Учет листков временной нетрудоспособности

Доступ к режиму:

НавигатораБольничные

УчетаДокументыаБольничные

или

НавигатораСотрудники по подразделенияма [image] Больничные по сотруднику

УчетаДокументыаСотрудники по подразделенияма [image] Больничные по сотруднику

Для учета листков временной нетрудоспособности и последующего отражения информации в табеле необходимо выбрать в окне «Список сотрудников» работника, для которого требуется ввести запись о листе временной нетрудоспособности и нажать на кнопку [image] Больничные по сотруднику. На экране появится окно «Листки нетрудоспособности» (в этом списке хранятся все записи о листках нетрудоспособности на данного сотрудника).

Рисунок 71. Окно «Листки нетрудоспособности».

Для ввода больничного нужно нажать на кнопку [image] Добавить. Появится окно «Листки нетрудоспособности (редактирование)» (Рисунок 69), где нужно заполнить требуемые реквизиты.

Рисунок 72. «Листки нетрудоспособности (редактирование)»

Непрерывный стаж, количество дней и часов оплаты программа рассчитает автоматически. При необходимости данные о стаже можно внести вручную.

Затем нажимаем на <Сохранить> и <Выход>.

В программе есть возможность внести больничный в продолжение к первому. Для этого ставим галочку в поле Продолжение, в этом поле появится кнопка выбора [image], при нажатии на нее появляется окно «Все больничные», где можно выбрать больничный, в продолжение к которому вводится новый больничный.

Рисунок 73. Окно ввода продолжения больничного.


Табель

Табель учета рабочего времени применяется для контроля за соблюдением работниками установленного режима рабочего времени, для получения данных об отработанном времени, для расчета заработной платы.

Доступ к режиму:

НавигатораДокументыаТабель

УчетаДокументыаТабель

На экране появится окно, состоящее из следующих колонок: номер табеля, номер месяца, года, комментарий, дата составления табеля и статус. В колонку «Статус» заносятся сведения о проведении расчетов по данному табелю. Предварительно требуется сделать настройку в окне «Список табелей»: нажать на кнопку [image] и отметить нужные записи.

Рисунок 74. Окно «Список табелей».

Если выходные дни перекрывают командировки, больничные и отпускные, то есть учет ведется по рабочим дням, следует отметить соответствующие опции.

Если приказы на отпуск, командировку и больничные вводятся позже, чем формируют табель, можно отметить опции на автоматическое обновление сформированного табеля.

Для создания нового табеля необходимо нажать на кнопку [image] Новый. Откроется окно «Список табелей (редактирование)» (Рисунок 75).

Рисунок 75. Окно формирования/корректировки табеля.

Номер табеля вводится произвольно.

Затем следует указать Дату составления табеля, из раскрывающегося списка выбрать Месяц расчета и Год расчета (по умолчанию ставятся текущие месяц и год).

Затем нажать на кнопку <Добавить>. Откроется список сотрудников, из которого флажками можно выбрать отдельно работника, подразделение или сотрудников по всей организации. После нажатия кнопки <ОК> в режиме создания табеля отразится список выбранных сотрудников.

Командная кнопка <Удалить> позволяет удалить из списка активную строку или строки, отмеченные флажками.

Отметить все записи можно, нажав на кнопку [image].

По каждому сотруднику можно просмотреть следующую информацию: название подразделения, график работы, время по норме и фактически отработанное время.

После заполнения списка сотрудников автоматически формируется табель, с учетом выходных и праздничных дней, а также командировок, отпусков, больничных и т.д. После окончания заполнения табеля нажмите кнопку <Сохранить>. Сформированный табель заносится в реестр «Список табелей».

Корректное формирование табеля возможно при выполнении следующих условий:

· правильное и полное заполнение справочников «Виды графиков», «График работы», «Праздничные дни», «Типы дней»;
· обязательное заполнение поля График работы для каждого сотрудника подразделения по кнопке [image] Данные по должности;
· внесение всех данных о больничных, отпусках, командировках за прошедший месяц.

Примечание

Использование функции автоматического заполнения табеля имеет смысл лишь в том случае, если оформление в комплексе командировок, всех видов отпусков, больничных и иных документов, которые отображаются в табеле, по конкретным работникам производилось своевременно.

Сформированный табель можно откорректировать вручную. Для отдельного сотрудника вручную отмечаются дни по больничному листу, командировочные, отпускные и т. п. на основании приказов, листков нетрудоспособности и т.д. При выборе того или иного Кода дня цвет шрифта меняется. Расшифровка к обозначениям дается в виде всплывающих подсказок. Просмотреть типы дней и их условные обозначения можно в справочнике «Типы дней». Проставляя не явочные дни, поле «Часы работы» заполнять не нужно. Внести, таким образом, все изменения, сохранить и выйти из режима.

Для корректировки записей можно воспользоваться кнопкой <Заполнение>. Выбрать Код дня из выпадающего списка, проставить количество часов и период, за который надо выполнить корректировку. Затем нажать на кнопку <Заполнить по образцу>.

Рисунок 76. Окно «Список табелей (редактирование)».

Если, по каким либо причинам, возникнет необходимость восстановления табеля до корректировки, нажать кнопку <Рассчитать>.

После заполнения и корректировки (при необходимости) табель сохраняем <Сохранить>.

Выход из режима корректировки табеля - кнопка <Выход>.


Печать табеля

Вывод табеля на печать осуществляется при помощи кнопки <Печать> в окне табеля учета рабочего времени. На экран выведется окно формирования отчета.

Табель выводится на печать на выбор:

· в унифицированной форме № Т-13
· в форме № 421

Рисунок 77. Печать табеля.


Табеля за месяц в целом

Если возникает необходимость получить табель за месяц, с указанием общего количества часов по норме и общего количества отработанных часов сотрудника без расшифровки по дням, нужно воспользоваться режимом «Табеля за месяц в целом».

Доступ к режиму:

НавигатораДокументыаТабеля за месяц в целом

Для того чтобы получить табель за месяц в целом необходимо войти в режим «Табеля за месяц в целом», нажать на кнопку [image] Добавить. В появившемся окне (Рисунок 78) следует указать дату составления табеля и расчетный период (месяц и год), затем нажать на кнопку <Добавить> и выбрать необходимых сотрудников. После заполнения списка сотрудников автоматически формируется табель, в котором можно посмотреть количество часов по норме и количество отработанных часов. Можно вручную откорректировать нужные поля. После окончания заполнения табеля нажмите кнопку <Сохранить>. Сформированный табель заносится в реестр «Табеля за месяц в целом».

Рисунок 78. Табеля за месяц в целом.


Формирование табелей по отделам

Режим предназначен для формирования табелей по отделам.

НавигатораДокументыаФормирование табелей по отделам

При входе в этот режим появляется окно (Рисунок 79), где нужно выбрать период (месяц и год) на который формируются табели. Также можно использовать порядковую нумерацию, если поставить флажок в соответствующем поле. Затем нажать на кнопку <Выполнить>.

Рисунок 79. Окно «Формирование табелей по отделам».

Сформированные табели можно посмотреть в реестре «Список табелей».


Отчеты

В программе предусмотрена возможность получения отчетных документов, содержащих различную информацию по организации и сведения о сотрудниках, объединенной по определенному признаку.

Доступ к отчетам:

НавигатораОтчеты

МенюаОтчеты


Печать отчетов

Для получения отчета выберите необходимый отчет двойным щелчком левой кнопки мыши или нажатием клавиши «Enter». На экране появится окно формирования отчета, в котором могут содержаться настройки, характеризующие данный отчет.

Рисунок 80. Окно формирования отчета.

Изменив настройки (если требуется), следует нажать на кнопку [image] Печать. Программа автоматически загружает офисное приложение Microsoft Excel и экспортирует информацию в электронную таблицу.

При отсутствии данных появляется сообщение о невозможности создания отчета.

Для выхода нажмите <ОК>.


Фильтры

Во многих отчетных формах можно ограничить выборку записей с помощью фильтра (кнопка [image] Новый фильтр).

Фильтр – совокупность отборов на некоторые реквизиты.

При нажатии на кнопку [image] Новый фильтр в форме появляется область отборов фильтра. Фильтр создается для каждого пользователя. Наименование фильтра можно изменить. После выбора необходимого отбора (поставить галочку) в нижнем левом углу, в правой части формы появляется список записей отбора, где можно отметить требуемые записи.

Установленный флаг при отборе фильтра означает использование данного отбора. Если флаг не установлен, то вне зависимости от отобранных записей, отбор при выборке данных использоваться не будет.

Рисунок 81. Создание фильтра «Временные».

Нажав кнопку [image] Выбор фильтра, можно выбрать фильтр из существующих, в том числе и стандартный фильтр.

Рисунок 82. Окно «Выбор фильтра».

Кнопкой [image] Удалить фильтр можно удалить текущий фильтр.


Редактор отчетов

Запустить форму создания и редактирования запросов можно через меню программы:

ОтчетыаРедактор отчетов

Рисунок 83. Создание запроса.

В форме расположены:

· окно "Редактируемый запрос", где находятся поля редактируемого запроса;
· окно "Доступные запросы", где находятся все доступные запросы и их поля.

В окне «Доступные запросы» находятся следующие объекты:

– запрос (источник данных для отчета). Редактирование таких объектов не рекомендуется;

– отчет;

– поле запроса.

Чтобы создать новый запрос, необходимо нажать кнопку <Новый запрос>.

Для редактирования уже существующего запроса нужно перетащить запрос из окна «Доступные запросы» в окно »Редактируемый запрос».

Чтобы переименовать запрос или поле запроса, необходимо щелкнуть по нему левой кнопкой мыши.


Редактирование запроса

Если требуется отредактировать существующий запрос (добавить или убрать поля) необходимо в окне «Редактирование простого запроса» (рисунок 83) перетащить запрос из окна «Доступные запросы» в окно »Редактируемый запрос».


Создание полей запроса

Создание полей происходит путем перетаскивания их левой кнопкой мыши из окна "Доступные запросы" в окно "Редактируемый запрос" (для создания простых запросов используются только поля объектов [image] Запрос; поля отчетов имеет смысл использовать только при создании объединений).

Поля, ссылающиеся на запрос – ключевые поля (например, "Лицо").

Поля, ссылающиеся на ключевые поля – неключевые поля (например, "Фамилия").

Чтобы создать ключевое поле и к нему неключевые поля, сначала перетаскиваем ключевое поле, затем перетаскиваем неключевые поля на ключевые.

Поля можно перетаскивать как из основного запроса, так и из других запросов, в том числе и из редактируемого запроса.

Если поле запроса имеет красную рамку [image], то данное поле требует уточнения свойств. Уточнить свойства поля можно с помощью двойного нажатия левой кнопкой мыши по полю.


Объединение полей

Для объединения нескольких запросов бывает необходимо объединить ключевые поля запросов. Для этого надо на ключевое поле редактируемого запроса перетащить ключевое поле добавляемого запроса. Создается поле - объединение, объединяющее поля запросов. Неключевые поля можно перетащить из основного запроса на поле - объединение. Объединять можно только поля, созданные на базе одного и того же исходного поля основного запроса, в том числе и вычисляемые поля.


Добавление отборов

Рисунок 84. Добавление отборов

Для добавления отбора, необходимо установить указатель на поле, по которому будет производиться отбор. Во вкладке "Отборы" нажать кнопку <Добавить в отбор>. Появится окно выбора возможных отборов. Если выбранный отбор уже существует в запросе, то выдается сообщение о создании нового отбора. При ответе «Да» создается новый отбор к выбранному полю, а при ответе «Нет» - поле добавится к существующему отбору. Совокупность отборов будет составлять пользовательский фильтр.


Добавление настроек

Рисунок 85. Добавление настроек

В запрос можно добавить пользовательские настройки, для этого во вкладке "Настройки" нажимаем кнопку <Добавить> и из списка доступных типов полей выбираем требуемый тип (текстовое поле, редактируемое поле, числовое поле, поле месяца, поле даты, поле - переключатель, выпадающий список, группа опций, список) (Рисунок 85).

В шаблоне отчета Microsoft Excel доступны в виде настроек отчета следующие поля справочника «Собственные реквизиты».


Генерация запроса

После создания полей, настроек, отборов или их редактирования необходимо нажать кнопку <Сгенерировать запрос>. Происходит генерация запроса в текст SQL. Запрос представляет собой временную хранимую процедуру, текст которой можно посмотреть, нажав кнопку <SQL>.


Добавление отчета в "Навигатор"

Во вкладке Свойства в группе опций указываем «Мой запрос», тогда запрос будет доступен только текущему пользователю, и «Общий запрос», если хотим, чтобы запрос был доступен всем пользователям. Затем нажимаем кнопку <Добавить в навигатор>. Появится окно, содержащее список доступных папок навигатора. Отчет будет доступен через навигатор при следующем входе в задачу.

Рисунок 86. Окно «Редактирование запроса»


Редактирование свойств отчета

После создания или редактирования запроса нужно настроить свойства отчета. Нажать на кнопку [image] Настройка свойств отчета в окне «Редактирование простого запроса» (рисунок 86).


Расположение полей

Рисунок 87. Расположение полей.

Во вкладке "Расположение полей" находятся четыре окна: "Все доступные поля", "Строки", "Столбцы", "Данные" (Рисунок 87).

Из области "Все доступные поля", расположенной справа, перетащите нужные поля в области "Строки" и "Столбцы". Поля, содержащие данные, которые требуется обобщить, перетащите в область "Данные".

Порядок расположения полей в областях "Строки", "Столбцы" и "Данные" влияет на расположение полей в отчете. Так поля в областях «Строки» и «Столбцы» располагаются в отчете первыми, далее идут поля из области «Данные».


Свойства полей

Рисунок 88. Свойства полей группировки.

Рисунок 89. Свойства агрегативных полей.

Во вкладке "Свойства полей" слева расположена область "Поля отчета", а справа – свойства выбранного поля.

Код поля – символьный код поля в промежуточной таблице (C_DATA.DBF). Код используется при создании собственного шаблона вывода в Excel.

Наименование поля – название столбца в отчете.

Параметры сортировки: по возрастанию, по убыванию, без сортировки.

Скрывать поле. При установке флажка поле будет скрываться, хотя по нему можно будет подвести итоги.

При установке флага Группировка данных в Excel данные в отчете будут группироваться по полю, появятся символы группировки Подавлять повторяющиеся значения и Выводить итоги по группе. При установке флага Выводить подитоги по группе, по данному полю будут формироваться подитоги. Можно указать шаблон вывода подитога (Рисунок 88).

Для агрегативных полей (поля из области «Данные»), по которым необходимо подвести итоги и подитоги, требуется проставить флаг Формировать итоги и подитоги и указать формулу вычисления подитога (Рисунок 89).

При выводе универсальным шаблоном, для каждого поля необходимо проставить формат данных для ячеек Excel. Его можно выбрать из списка Формат данных поля в Excel двойным нажатием мыши или указать свой пользовательский формат.

Каждому полю можно указать ширину и высоту ячеек, по умолчанию срабатывает автоподбор ширины и высоты ячеек.


Свойства настроек

Рисунок 90. Свойства настроек.

Во вкладке "Свойства настроек" можно настроить свойства системных и пользовательских настроек.

Наименование используется как название настройки в окне формирования отчетов.

Исходное значение служит для выбора значения настройки в отчетной форме. С помощью двойного нажатия левой кнопки мыши можно выбрать исходное значение из списка.

В области Примечание можно указать примечание к настройке. Оно будет показываться в правой нижней части отчетной формы при выделении соответствующей настройки.

Если установить флаг Сохранять значение настройки, то для каждого пользователя будет сохраняться текущее значение настройки.

Можно поставить флаги на поле Необязательная настройка и Запрет редактирования.


Свойства отборов

Рисунок 91. Свойства отборов

Наименование используется как название к отбору в окне формирования отчета.

При двойном нажатии левой кнопки мыши по отбору можно выбрать записи, то есть задать стандартный отбор. Если пользователь создает новый фильтр, записи в отборе будут уже отмечены соответственно стандартному отбору.

В области Примечание можно указать примечание к настройке. Оно будет показываться в правой нижней части отчетной формы при выделении соответствующего отбора.


Свойства отчета

Рисунок 92. Свойства отчета.

Во вкладке "Свойства отчета" можно создать шаблон отчета, добавить в отчет дату и время создания, задать шапку и подписи.

Флажок Итоговая строка добавляет в отчет итоговую строку, флаг Итоговый столбец - итоговый столбец. Итоги считаются по агрегативным полям, для которых проставлен флаг Формировать итоги и подитоги. При этом можно задать Текст общего итога.

В областях Шапка отчета и Подписи отчета можно задать текст шапки и подписей отчета. Каждая строка в этих областях будет соответствовать строкам в Excel. Здесь можно воспользоваться формулами Excel, формула должна начинаться с символа «=».

Если не установлен флаг Шаблон отчета Excel, то печать отчета производится с помощью универсального шаблона (REPQUERY.XLT).

Установив флаг, необходимо указать шаблон, с помощью которого будет происходить печать отчета в Excel. При этом надо указать путь к шаблону (по умолчанию берется подкаталог REPORT комплекса), генератор отчета (по умолчанию используется REPMAKER_Q.XLS).

Для создания пользовательского шаблона нажимаем на кнопку <Создать>.

Для добавления пользовательского шаблона, нажимаем на кнопку <Добавить>, выбираем шаблон (Рисунок 93). В зависимости от значений настроек можно выводить отчет с помощью того или иного шаблона. Для этого при добавлении шаблона необходимо указывать условие на настройки (имя настройки можно получить, нажав кнопку [image] правее области условия).

Рисунок 93. Добавление шаблона.


Работа с отчетами (Формы №6 и № 1-ГС)

Каждое подведомственное учреждение экспортирует на уровень ГРБС(РБС) базу данных по своему учреждению. На уровне ГРБС(РБС) принимаются данные подведомственных учреждений. При помощи средств программного комплекса на уровне ГРБС(РБС) формируются отчеты формы №6 и формы № 1-ГС по своему учреждению и по каждому ПБС в отдельности на основе принятой базы данных.

Все операции: формирование отчетных форм, экспорт, импорт, составление свода выполняются в режиме «Работа с отчетами»:

НавигатораОтчетыаРабота с отчетами

Рисунок 94. Добавление шаблона.

В окне «Работа с отчетами» количество записей можно ограничить с помощью фильтров:

- выбрать организацию по которой требуется просмотреть отчеты.

- выбирается форма:

- в списке будут отчеты за все периоды

- отчеты сразу по всем организациям

- только последние версии отчетов. Одна форма отчета за один и тот же период может создаваться пользователем не единожды, в таких случаях, каждому новому сформированному и сохраненному отчету автоматически присваивается порядковый номер, начиная с «0». Последний номер и будет последней версией.

На панели инструментов окна списка форм отчетности предусмотрены сервисные кнопки:

Выделить все, [image] Снять отметки, [image] Обновить, [image] Новая форма, [image] Открыть форму, [image] Удалить форму, [image] Импорт, [image] Экспорт - для выполнения операций создания, редактирования, выделения, удаления, импорта и экспорта записей.

- кнопки показывают статус отчета (редактирование, готов к своду, включен в свод, на доработке)

Для формирования формы необходимо нажать кнопку [image] Новая форма.

В открывшемся окне «Выберите тип формы», выбрать из представленного списка требуемую форму отчета и нажать кнопку <ОК>.

На экране появится окно формы:

Рисунок 95. Окно «Формы №6».

На закладке «Реквизиты» Код и Форма заполняются при выборе типа формы.

Поле Версия заполняется порядковым номером расчета данного типа документа. В дальнейшем при формировании сводных документов, при выполнении режима экспорта данных, будет использована только последняя версия отчета.

Период, за который составляется отчет, выбирается пользователем.

В поле Организация по умолчанию выводится наименование собственного учреждения.

Если составляется отчет формы №6 на основе принятой базы данных (на уровне ГРБС(РБС)), то необходимо выбрать при помощи кнопки отбора требуемое учреждение.

Для формирования и расчета выбранной формы необходимо нажать на кнопку <Рассчитать>.

После расчета формы рассчитанные показатели можно просмотреть на закладке «Форма №6»:

Рисунок 96. Табличная часть формы №6.

Форма допускает возможность ручной корректировки. Сформированную форму необходимо сохранить, нажав на кнопку <Сохранить>.

Для вывода документа на печать необходимо нажать на кнопку <Печать>, причем вывести на печать можно только сохраненную форму.

При расчете форм можно проверить контрольные соотношения – [image] . В случае успешной проверки на экран выдается соответствующее сообщение. В случае если проверка контрольных соотношений неудовлетворительна (в этом случае выдается сообщение с расшифровкой, какие именно контрольные соотношения нарушены в данном отчете), необходимо провести анализ базы данных, устранить допущенные ошибки ввода и повторно сформировать требуемый отчет.


Напоминания

В программе предусмотрена возможность напоминания некоторых событий: День рождения, Увольнения сотрудника, Истечение срока действия регистрационного ключа, Срок присвоения очередной надбавки за выслугу лет, Резервное копирование не делалось очень давно!

Доступ к режиму:

НавигатораНапоминания

При входе в режим появляется окно:

Рисунок 97. Окно «Напоминания».

Для того чтобы настроить напоминания нужно нажать на кнопку [image] Настройки:

Рисунок 98. Окно «Настройки напоминаний».

В левой части окна «Доступные напоминания» отмечаем необходимые записи и нажимаем на кнопку [image]. Записи перейдут в правую часть окна «Выбранные напоминания». Если ошибочно перенесли ненужные записи, отмечаем их и нажимаем на кнопку [image]. Затем пользователь по своему желанию отмечает, за сколько дней до и после наступления события выводить напоминание. Для этого в окне «Выбранные напоминания» проставить значения в полях Начать за и Закончить через. Нажать на кнопку <Сохранить> и выйти из окна «Настройки напоминаний».


Остатки неиспользованных отпусков

На этапе внедрения программы «Кадры-КС» можно ввести сотрудникам сведения о неиспользованных отпусках, которые потом отразятся в отчете «Справка о неиспользованных отпусках».

Доступ к режиму:

НавигатораОстатки неиспользованных отпусков

Рисунок 99. Окно «Остатки неиспользованных отпусков (редактирование)»

Таб. № выбрать из справочника «Список сотрудников», поле ФИО заполнится автоматически.

Заполнить Начало периода и Конец периода, за которые остались дни отпуска.

Вид отпуска выбирается из справочника «Виды отпусков».

Дата – день ввода в эксплуатацию программы.

Кол-во дней – количество дней неиспользованного отпуска.


Рекомендации по контролю рабочих дат в программе «Кадры-КС»

В модуле «Кадры-КС» реализована так называемая история изменений структуры организации, штатного расписания, а также данных о том, на какой должности и в каком отделе сотрудник работает. Это значит, что при любых изменениях этих данных, старые данные не удаляются, а попадают в историю. Это позволяет, изменив рабочую дату комплекса (см. рис.1) увидеть данные, которые были актуальны на тот момент.

Рис.1. Рабочая дата и период просмотра комплекса «Кадры-КС»

Каждая запись в истории имеет дату начала действия и дату окончания действия. При вводе новой записи (нового отдела в структуре или новой записи штатного) дата начала автоматически проставляется равной рабочей дате комплекса. Т.е. считается, что в период до рабочей даты данный отдел или данная запись штатного расписания не существовала. Дата окончания становится равной 31.12.9999 г.

При редактировании отдела в структуре организации и записи в штатном расписании в историю записывается новая запись с датой начала, равной рабочей, а в предыдущей записи дата окончания действия становится равной рабочей дате минус один день.

В режимах «Структура организации» (рис.2) и «Штатное расписание» (рис.3) отображается та картина, которая актуальна на рабочую дату. Если сменить рабочую дату и нажать кнопку «Обновить» в этих режимах, то мы увидим картину, актуальную на новую рабочую дату.

Рис.2. Структура организации.

Рис.3. Штатное расписание.

В связи с этим, нужно особое внимание уделять рабочей дате комплекса. Если, например, ввести отдел 1 января 2006 года, а затем зайти в комплекс 1 августа 2005 года, то этого отдела не будет видно в структуре организации. Соответственно не будет видно штатных единиц в этом отделе и сотрудников в нем.

На панели инструментов окна «Структура организации» есть кнопка [image] «Отображать удаленные подразделения» (кнопка [image] «Отображать недействующие записи» на панели инструментов окна «Штатное расписание»). Если нажать эту кнопку, то становятся видны записи, в период действия которых не входит рабочая дата комплекса (т.е. «удаленные» или «еще не действующие»).

В нижней части окна «Структура организации» и «Штатное расписание» отображается информация о записи. Если запись действующая, то там отображается дата начала действия записи. Если запись недействующая, то там также отображается дата окончания действия записи. С их помощью можно контролировать правильность ввода информации.

Также в формах редактирования структуры организации и штатного расписания в нижней половине окна отображается таблица с историей изменения записи (рис.4 и рис.5).

Рис.4. Окно редактирования записи структуры организации.

Рис.5. Окно редактирования записи штатного расписания.

В таблице истории изменения записи можно редактировать все столбцы, а также колонки «Дата начала» и «Дата окончания». С помощью этих таблиц можно корректировать всю историю изменения записи.

Соответственно, при вводе предыдущих приказов о приеме и переводе сотрудников (в которых фигурируют уже несуществующие отделы или записи штатного расписания) в истории должны быть отделы и записи штатного расписания, которые действовали на дату перевода или приема. Но так как это очень трудоемко – существует специальный режим ввода таких приказов: «Прием и переводы» (предпоследняя кнопка на боковой панели инструментов в списке сотрудников). При вводе записей в этом режиме, в истории структуры организации автоматически создается отдел и запись в истории штатного расписания.

Внимание

Этот режим можно использовать ТОЛЬКО при первоначальном вводе данных о предыдущих приемах и переводах сотрудников. Текущую структуру организации и штатное расписание следует вводить датой, на которую начинает работать пользователь в программе.

Сотрудник считается уволенным ТОЛЬКО в случае, если у него существует приказ об увольнении и дата увольнения меньше, чем рабочая дата!

Пример:

Наша организация осуществляет свою деятельность с 1 января 2000 года. С 26 января 2007 года организация начала работать с новым программным обеспечением «Кадры-КС».

Заводим структуру организации и штатное расписание, действующее на данный момент, с датой начала действия 26.01.2007. Заносим данные о физическом лице Петрове Петре Петровиче в справочник «Физические лица». Затем через режим «Список сотрудников по подразделениям» создаем приказ о приеме на работу Петрова Петра Петровича в «Планово-экономический» отдел на должность «экономист», где он работал на момент перехода на новое программное обеспечение:

В поле Комментарий рекомендуется написать, что перевод осуществлен в связи с переходом на новое программное обеспечение (т.к. этот приказ о приеме станет приказом о переводе). Сохраняем и утверждаем приказ.

Этот сотрудник работал в организации с 01.01.2000 по 31.12.2005 года в подразделении Бухгалтерия на должности бухгалтер. Затем его перевели с 01.01.2006 года в Планово-экономический отдел на должность экономист. Все это нужно отразить в программе. Заходим в режим [image] «Прием и переводы» оформляем перевод из одного отдела в другой:

Поле Дата окончания оставлять пустым, при сохранении программа автоматически проставит в зависимости от даты начала в последнем приказе о переводе или принятии на работу. Затем вводим первоначальный приказ о приеме на работу:

Теперь зайдем в режим [image] Приказы по сотруднику и увидим следующее:

Приказ о приеме на работу №1 стал переводом на другую работу. Хронология соблюдается. Сначала создан приказ о приеме на работу 01.01.2000, затем перевод на другую работу 01.01.2006 (переход из одного отдела в другой), затем перевод на другую работу 26.01.2007 (в связи с переходом на новое программное обеспечение).


Ошибки неверного ввода, связанные с рабочей датой и методы их устранения

В первую очередь проверьте, правильная ли рабочая дата установлена. Если правильная, то см. ниже:

1) не видно отдела (записи штатного расписания), который был введен другой рабочей датой.

Нажмите кнопку [image] «Отображать удаленные подразделения» (кнопку [image] «Отображать недействующие записи» в штатном расписании). Должны отобразиться недействующие записи. Откройте нужную запись на редактирование и измените дату начала или дату окончания в истории изменения записи.

2) запись в штатном расписании не отображается, хотя период ее действия был правильный.

Запись ссылается на отдел, период действия которого не пересекается с периодом действия записи штатного расписания. Откорректируйте историю изменений этого отдела

3) сотрудник, принятый на определенную должность, не отображается в списке сотрудников в нужном отделе, а отображается в уволенных, причем не окрашенный в желтый цвет. Поля «Должность» и «Подразделение» пустые.

Последний приказ о приеме или переводе с максимальной датой приема или перевода, меньшей или равной рабочей дате (которая определяет текущую должность и подразделение сотрудника) ссылается на запись штатного расписания, которая уже, или еще не действует, либо запись штатного расписания, на которую ссылается этот перевод, ссылается на отдел, период действия которого не пересекается с периодом действия отдела. Откорректируйте историю изменения штатного расписания и (или) отдела.

4) в приказе о приеме поля «Подразделение» и «Должность» («Новое подразделение» и «Новая должность» в приказе о переводе) пустые.

Приказ о приеме или переводе с максимальной датой приема или перевода, меньшей или равной рабочей дате (которая определяет текущую должность и подразделение сотрудника), ссылается на запись штатного расписания, которая уже, или еще не действует, либо запись штатного расписания, на которую ссылается этот перевод, ссылается на отдел, период действия которого не пересекается с периодом действия отдела. Откорректируйте историю изменения штатного расписания и (или) отдела, на которые ссылается приказ.

5) у сотрудника есть приказ об увольнении, но он не отображается как уволенный.

Проверьте дату увольнения в утвержденном приказе об увольнении. Она должна быть меньше, чем рабочая дата комплекса, чтобы сотрудник отображался как уволенный

6) сотрудник находится не на той должности, на которую его переводили

Проверьте дату перевода в утвержденном приказе о переводе. Она должна быть меньше или равна рабочей дате комплекса

7) сотрудник дважды отображается в списке сотрудников. При удалении одного из них, исчезают оба.

На сотрудника заведено два или более приказа о приеме/переводе с одинаковой датой приема/перевода. Исправьте эти даты в приказах. Два перевода в один день быть не может.


Методика внедрения программы

1.1. Общая схема внедрения программы «Кадры-КС»

Внедрение «Подсистемы Бюджет-КС» начинается с внедрения модуля «Кадры-КС». В таблице № 1 представлена общая схема этапов внедрения.

Таблица №1

Общая схема этапов внедрения программы «Кадры-КС»

Порядок

Наименование работы
1.

Настройка собственных реквизитов. Настройка периода и рабочей даты.
1.

Создание подразделений
1.

Заполнение справочника физических лиц.

1.

Заполнение действующего штатного расписания
1.

Создание приказов о приеме на действующее штатное расписание
1.

Создание приказов на увольнение для уволенных сотрудников (если по ним необходимо будет рассчитывать зарплату)
1.

Ввод основных сведений сотрудников в личную карточку.
1.

Эксплуатация программы с параллельным добавлением остальных личных сведений сотрудников.


Настройка программы «Кадры-КС»

Процесс настройки программы «Кадры-КС» подробно описан в руководстве пользователя в пункте «1.1 Настройка программы».


Настройка справочников

Перед эксплуатацией программы убедиться, что справочники содержат всю необходимую информацию. Например, содержит ли справочник должностей все должности, имеющиеся в учреждении, или классификатор адресов содержит адреса вашего региона и т.п. При необходимости можно добавить недостающие записи.

Допустимо корректировать справочники и в дальнейшем в процессе эксплуатации программы.

Более подробно работа со справочниками описана в руководстве пользователя в главе «Справочники».


Создание подразделений

Для возможности создания штатного расписания и учета сотрудников, необходимо наличие подразделений (отделов). Процесс создания подразделений в программе «Кадры-КС» подробно описан в руководстве пользователя в главе «Структура организации».


Создание штатного расписания

Необходимо создать действующее штатное расписание на текущую дату. Процесс создания штатного расписания подробно описан в руководстве пользователя в главе «Штатное расписание».


Ввод сотрудников

 Top Previous
1.1.1. Заполнение справочника «Физические лица»

Перед тем как заполнить справочник «Список сотрудников» необходимо заполнить справочник «Физические лица», добавив в него всех сотрудников, которых необходимо отразить в программе «Кадры-КС».

Порядок ввода физического лица:

Режим: Навигатор→Физические лица.

1. Добавить новую строку нажатием кнопки [image] Добавить.
2. На экране появится окно «Личные данные».
3. Ввести и сохранить данные нового сотрудника.

1.1.2. Учет действующих сотрудников.

Физическое лицо принимается к учету в программе после создания приказа о приеме. Рабочая дата должна быть текущей. Для принятия сотрудника к учету и регистрации его переводов рекомендуется следующий порядок работы:

Формирование приказа о приеме на работу:

Режим: Навигатор→Документы→Приказы.

1. Добавить новую строку нажатием кнопки [image] Добавить.
2. На экране появится окно «Выберите тип приказа».
3. Выбрать «Приказ о приеме на работу» нажать <ок>.
4. На экране появится окно «Приказ о приеме работника на работу».
5. Выбираем сотрудника и должность, предварительно убедившись, что в штатном расписании эта должность свободна (на данном этапе вводим ту должность, на которой сотрудник находится на сегодняшнюю дату).
6. Заполняем все обязательные реквизиты.
7. Сохранить документ.
8. Утвердить приказ о приеме на работу.
9. Для вывода приказа на печать, используется кнопка <Печать>.

Прошлые перемещения сотрудников:

Режим: Навигатор→Сотрудники по подразделениям

1. Выбрать сотрудника, нажать кнопку [image] (режим «приемы и переводы»).
2. Добавить прошлые переводы.
3. Данные о должности и подразделение в переводах вводятся вручную.

Внимание

При вводе данных о прошлых переводах, приказом о приеме на работу автоматически станет самый ранний приказ о перемещении. Введенный приказ о приеме с более поздней датой станет приказом о переводе на другую работу.

1.1.3. Учет недействующих (уволенных) сотрудников.

Для учета недействующих (уволенных) сотрудников необходимо:

1. Изменить рабочую дату на дату, с которой был уволен сотрудник.
2. Принять сотрудника. При необходимости скорректировать штатное расписание (добавить вакансию)
3. Создать приказ об увольнении сотрудника (если корректировалось штатное расписание, то вернуть в исходное состояние)
4. Изменить рабочую дату на текущую.