Введение

 Top Next

В данном документе описаны условия применения, порядок работы и способы выполнения операций в Автоматизированной системе контрольной деятельности "Ревизор-СМАРТ" (далее АС). Данный документ позволяет наиболее полно использовать функциональные возможности описываемой системы для автоматизации контрольной работы в подразделениях контроля любого уровня. Приведены примеры выполнения основных операций. К работе в АС допускаются пользователи операционной системы Windows, обладающие навыками работы с текстовыми и табличными редакторами и имеющие общее представление о работе с браузером Internet Explorer.

Перед началом работы рекомендуется ознакомиться со следующими разделами справочной системы:

«Руководство пользователя»;

«Руководство программиста».


Назначение

 Top Previous Next

Автоматизированная система контрольной деятельности "Ревизор-СМАРТ" предназначена для автоматизации "полного цикла" контрольной работы - от планирования до получения отчетности, анализа показателей и контроля за реализацией материалов контрольных мероприятий.

АС "Ревизор-СМАРТ" реализует концепцию единого информационного пространства контрольной деятельности всех контрольных подразделений (органов). Система построена таким образом, что ее можно использовать в любом контрольном или надзорном органе. Система выполнена в трехзвенной архитектуре и позволяет вести учет всех контрольных мероприятий в единой базе данных.

Система имеет возможность работы в локальной сети, через Web-интерфейс(online), а также удаленно через сервер приложений, что позволяет оперативно получать доступ к информации и вносить результаты работы, в том числе непосредственно при проведении контрольного мероприятия, что значительно повышает оперативность работы проверяющих специалистов.

Основные функции

· Ведение перечня объектов контроля с учетом их подчиненности и правопреемственности;
· Ведение данных по объему финансирования объектов контроля с заданной периодичностью;
· Автоматическое и визуальное планирование контрольных мероприятий с учетом выбранных критериев, контрольных мероприятий других органов контроля, и распределение нагрузки по проверяющим;
· Подготовка контрольного мероприятия;
· Формирование, учет и контроль исполнения документов на всех этапах;
· Анализ информационной базы объекта контроля, ввод и классификация фактов нарушений;
· Экспертиза результатов контрольных мероприятий, контроль устранения замечаний;
· Учет затрат на проведение контрольного мероприятия;
· Оформление результатов контрольного мероприятия;
· Учет комплексных и совместных контрольных мероприятий;
· регламентов для каждого этапа контрольной работы, контроль исполнения регламентов;
· Учет дел об административных правонарушениях;
· Формирование сводной, аналитической и статистической отчетности о контрольной работе;
· Гибкая настройка всех выходных форм;
· Мониторинг эффективности и результативности контрольной работы;
· Поддержка принятия управленческих решений по улучшению контрольной работы;
· Создание и ведение нормативно-справочной информации, администрирование и сервисные функции;
· Возможность удаленной работы через Интернет в режимах online и offline;
· Защита данных от несанкционированного доступа;
· Поддержка ЭП и безопасного соединения между сервером и рабочими станциями.


Технические требования

Для реализации задачи комплексной автоматизации контрольнойй деятельности с подключением удаленных рабочих мест необходимо, чтобы аппаратное обеспечение, системное программное обеспечение и каналы связи удовлетворяли представленным ниже требованиям.


Технические требования к аппаратному обеспечению серверов

Необходим сервер баз данных, а для удаленного Web-доступа или Web-интерфейса – Web-сервер, аппаратное обеспечение которых должно удовлетворять приведенным ниже требованиям.

1. До 10 одновременных подключений
Сервер баз данных
ОЗУ | 1 Гб
Количество процессоров | 1 шт.
Web-сервер
ОЗУ | 1 Гб
Количество процессоров | 1 шт.

2. От 10 до 150 одновременных подключений
Сервер баз данных
ОЗУ | 4 Гб с возможностью добавления новых модулей памяти
Количество процессоров | 2 шт. (2-х ядерных) 64 разрядных Intel Xeon с кэшем L2 2x4
Web-сервер
ОЗУ | 4 Гб (минимум) с возможностью добавления новых модулей памяти
Количество процессоров | 2 (2-х ядерных) 64 разрядных Intel Xeon с кэшем L2 2x4
Дисковая подсистема
 | RAID массив в составе сервера на дисках SAS с 15000rpm(SATA c 7200rpm)
Диски (указано минимальное количество)
Операционная система | 2 внутренних – RAID 1
Сервер баз данных | 6 (на сервере), из них а) 4 диска хранение файлов БД б) 2 диска хранение системной БД tempdb
Web-сервер | 2 (на сервере) диска хранения кэша сервера приложений

Для оптимальной работы рекомендуется Внешнее дисковое хранилище (см. ниже).

3. 150 и более одновременных подключений
Сервер SQL
ОЗУ | 8 Гб с возможностью добавления новых модулей памяти
Количество процессоров | 4 шт. (2-х ядерных) 64 разрядных Intel Xeon с кэшем L2 2x4
Web-сервер
ОЗУ | 4 Гб (минимум) с возможностью добавления новых модулей памяти
Количество процессоров | 2 (2-х ядерных) 64 разрядных Intel Xeon с кэшем L2 2x4
Внешнее дисковое хранилище
 | удовлетворяющее следующим требованиям: связь с хранилища с сервером по FiberChanel, внутренне диски хранилища SCSI с 15000rpm
Диски (указано минимальное количество)
Операционная система | 2 внутренних – RAID 1
База данных | 6 (в хранилище), из них: а) 4 диска хранение файлов БД – RAID 1+0 б) 2 диска хранение системной БД tempdb – RAID 0
Web-сервер | 2 (в хранилище) диска хранения кэша сервера приложений


Технические требования к аппаратному обеспечению рабочих станций

SMART-клиент

Рабочая станция
ОЗУ | 512 Мб
Процессор | Pentium 4 1,6 GHz
Монитор | 1024*768

Web-интерфейс

Рабочая станция
ОЗУ | 128 Мб
Процессор | Pentium III 800 MHz
Монитор | 1024*768


Технические требования к программному обеспечению серверов

1. Сервер баз данных
Программное обеспечение
Windows | Windows 2003 SP01 (Windows XP) или выше
СУБД | MS SQL 2005 SP2 (Express) и выше

2. Web-сервер
Программное обеспечение
Windows | Windows 2003 SP01 и выше
IIS | Internet Information Server 7.0 и выше
Microsoft Web Deploy | Microsoft Web Deploy 3.5
.NET FrameWork | .NET FrameWork 4.5.2 и выше

В случае использования безопасного соединения средствами СКЗИ КриптоПро необходимо дополнительно установить:

- КриптоПро CSP
- КриптоПро TLS


Технические требования к программному обеспечению рабочей станции

SMART-клиент

Программное обеспечение
Windows | Windows XP Service Pack3 и выше
.NET FrameWork | .NET FrameWork 3.5, а также .NET FrameWork 4.0
Прикладное ПО | MS Office 2007 (Word, Excel) и выше или Open Office

В случае использования безопасного соединения средствами СКЗИ КриптоПро необходимо дополнительно установить:

- КриптоПро CSP 3.6
- КриптоПро Sharpei RTE

Web-интерфейс

Программное обеспечение
Windows | Windows XP и выше
Web-браузер | Firefox 3.6, Internet Explorer 9 и выше, Opera 15 и выше, Chrome 30 и выше.
Прикладное ПО | MS Office 2007 (Word, Excel) и выше или Open Office

В случае использования безопасного соединения средствами СКЗИ КриптоПро необходимо дополнительно установить:

- КриптоПро CSP 3.6


Технические требования к каналам связи

Минимальная ширина канала от рабочего места до сервера приложений при использовании:
Web-интерфейс | 2 Мбит
SMART-Клиент | 56 Кбит

Сервер приложений должен быть доступен из интернета.


Состав и содержание установочного пакета

Скачайте файлы, необходимые для установки:

· Client.exe – архив установки SMART-клиента для ПК "Ревизор-СМАРТ". Для установки конкретной конфигурации вместо него необходимо скачать и установить архив установки SMART-клиента соответствующей конфигурации:
o ClientRFN.exe – для Росфиннадзора;
· ClientFINCONTROL.exe - клиент для ПК "Финконтроль-СМАРТ";
· Server.exe - архив установки базы данных; для установки конкретной конфигурации вместо него необходимо скачать из вложенной папки config и установить архив установки базы данных соответствующей конфигурации:
o ServerRFN.exe – для Росфиннадзора;
o ServerAP.exe - для Роспотребнадзора и учета дел об административных правонарушениях;
o ServerRR.exe - для Росреестра;
o ServerRSHN.exe - для Россельхознадзора.
· ServerFINCONTROL - архив установки базы данных для ПК "Финконтроль-СМАРТ".
· Service.exe - архив установки сервера приложений Ревизор-СМАРТ;
· SqlAdmin.exe – архив установки программы "Sql -Администратор";
· Web.exe - архив установки Web-сервера;
· UpdateService.exe - архив установки сервиса обновлений для автоматического обновления SMART-клиента;
· UploadService - сервис первичных документов для загрузки файлов с клиента на сервер/

Все файлы представляют собой самораспаковывающиеся архивы WinRAR.

Инструкция по установке каждой части системы находится в соответствующих разделах (ниже).


Установка программы

Для установки перечисленных ниже частей ПК "Ревизор-СМАРТ" требуются следующие технические характеристики аппаратного и программного обеспечения:

· база данных: необходима установка MS SQL Server 2005 SP2 и выше, аппаратное обеспечение удовлетворяющее требованиям установки соответствующей версии MS SQL Server.
· SMART-клиент: необходима установка NET Framework версии 3.5 и NET Framework версии 4.0, а также операционная система Windows поддерживающая работу с NET Framework версии 3.5 и NET Framework версии 4.0, аппаратное обеспечение удовлетворяющее требованиям установки NET Framework версии 3.5 и NET Framework версии 4.0 и соответствующей операционной системы.
· сервер приложений: необходима установка компонента Windows Internet Information Server (MS IIS) с поддержкой NET Framework версии 3.5 и 4.0.
· Web-сервер: необходима установка компонента Windows Internet Information Server (MS IIS) не ниже 7.0 с поддержкой NET Framework версии 4.5.2.

Установка системы осуществляется в следующем порядке:

· база данных (базовая или требуемая конфигурация)
· SMART-клиент
· если есть необходимость удаленной работы SMART-клиента через Internet, то осуществляется установка сервера приложений Ревизор-СМАРТ.
· если есть необходимость работы в Web-интерфейсе через Internet, то осуществляется установка Web-сервера.
· программа "SQL-Администратор"
· сервис обновлений
· сервис первичных документов

Дистрибутивы системного программного обеспечения, которые могут понадобиться для установки системы:

· Windows Installer 3.1
· Microsoft .NET Framework 3.5 с SP1
· Microsoft .NET Framework 4.0
· Microsoft SQL Server 2005 Express Edition с SP4
· Microsoft SQL Server 2008 R2 Express Edition с SP1

Для установки вспомогательных программ от Microsoft рекомендуется воспользоваться бесплатным инструментом Microsoft Web Platform Installer.


Установка базы данных

Если вы еще не установили SQL-сервер, установите Microsoft SQL Server 2005 Express Edition, как указано здесь (рекомендуется), либо SQL Server 2008 R2 Express Edition, как указано здесь. Если SQL-сервер установлен, то необходимо проверить его настройки.

Установку базы данных необходимо выполнить на SQL-сервере хотя бы 1 раз для установки серверных компонентов системы

Для установки базы данных ПК "Ревизор-СМАРТ" запустите самораспаковывающийся архив Server.exe или соответствующей требуемой конфигурации:

· ServerRFN.exe - для Росфиннадзора;
· ServerAP.exe – для Роспотребнадзора и учета дел об административных правонарушениях;
· ServerRR.exe – для Росреестра;
· ServerRSHN.exe – для Россельхознадзора.

Далее необходимо зайти в распакованную папку Server и запустите на выполнение файл setupsrv.exe. После запуска вам будет предложено пройти следующие этапы установки:

Установка базы данных возможна только под учетной записью системного администратора Microsoft SQL Server, рекомендуется осуществлять установку базы данных под системной учетной записью "sa", созданной при установке Microsoft SQL Server.

В следующем окне необходимо выбрать имя устанавливаемой базы данных (по умолчанию будет предложено имя revizor), а также будет предложено указать физические пути расположения файла данных и файла журнала операций относительно сервера (рекомендуется оставить по умолчанию).

Далее необходимо приступить к установке или настроить отложенный запуск установки базы данных:

Если установка прошла успешно, на экране появится сообщение о том, что серверная часть успешно установлена. Если же в процессе установки возникли ошибки, система предложит варианты их решения.

В результате установки будут созданы три пользователя с пустыми паролями:

· revizor – рядовой пользователь, член группы "Ревизоры";
· revizor_admin - системный администратор и администратор комплекса, рекомендуется после установки поменять пароль данному пользователю;
· demo – пользователь для демонстрации возможностей системы.


Установка SQL Server 2005 Express Edition

Скачайте дистрибутив Microsoft SQL Server 2005 Express Edition с SP4 и запустите установку.

В открывшемся окне необходимо подтвердить согласие с условиями лицензии и нажать на кнопку [Далее]:

В следующем окне необходимо нажать кнопку [Далее]:

В открывшемся Мастере установки необходимо нажать кнопку [Далее]:

В следующем окне необходимо разметить параметр Скрыть дополнительные параметры конфигурации и нажать на кнопку [Далее]:

В следующем окне нужно выбрать компонент "Файлы данных" и нажать на кнопку [Далее]:

Далее в следующем окне в поле Именованный экземпляр необходимо ввести имя сервера, в примере на рисунке "SQLExpress" (рекомендуется), после чего нажать на кнопку [Далее]:

В следующем окне в поле Встроенная учетная запись необходимо выбрать значение "Локальная система", а в группе параметров Запустить службы по завершении установки установить флаги в Сервер SQL Server и нажать кнопку [Далее]:

В следующем окне необходимо установить параметр Смешанный режим и указать пароль для системного администратора (sa).

Пароль sa необходимо запомнить, т.к. он понадобится при дальнейшей установке базы данных и ее обновлений. Следует обратить внимание на то, что пароль sa не должен содержать символы [] {}() , ; ? * ! @

В следующем окне необходимо нажать на кнопку [Далее]:

Далее необходимо установить флаг Добавить пользователя к роли "Администратор SQL Server" и нажать кнопку [Далее]:

В следующих окнах необходимо нажать кнопки [Далее] и [Установить]:

В следующих окнах нужно нажать кнопки [Далее] и [Готово]:

После завершения установки следует перейти к настройке SQL Server.


Установка SQL Server 2008 R2 Express Edition

Скачайте дистрибутив Microsoft SQL Server 2008 R2 Express Edition с SP1 и запустите установку. Если на рабочей машине установлена 64-разрядная операционная система, то выберите SQLEXPR_x64_RUS, для всех остальных случаев - SQLEXPR_x86_RUS.

Дистрибутивы системного программного обеспечения, которые могут понадобиться для установки системы:

• Windows Installer 4.5
• Microsoft .NET Framework 3.5 с SP1
· Microsoft .NET Framework 4.0

Для установки вспомогательных программ Microsoft можно воспользоваться бесплатным инструментом Microsoft Web Platform Installer.

Запустите установку. В окне установки необходимо выбрать пункт Новая установка или добавление компонентов к существующей установке:

В следующем окне необходимо подтвердить согласие с условиями лицензии, как показано на рисунке и нажать кнопку [Далее]:

В следующем окне нужно выбрать компоненты: Службы компонента Database Engine и Средства управления Management Tools (если есть):

В следующем окне в поле Именованный экземпляр необходимо ввести имя сервера, в примере на рисунке это "SQLExpress" (рекомендуется), после чего нужно нажать кнопку [Далее]:

В следующем окне в поле SQL Server Database Engine необходимо выбрать – NT AUTHORITY\SYSTEM и установить Тип запуска для Браузер SQL Server "Авто":

В следующем окне во вкладке Провизионирование учетных записей необходимо установить параметр Смешанный режим, указать и подтвердить пароль для системного администратора Microsoft SQL Server (sa). Этот пароль нужен для установки и обновления базы данных ПК "Ревизор-СМАРТ". После чего необходимо нажать кнопку [Добавить текущего пользователя] - для внесения текущего пользователя в группу Specify SQL Server administrators (возможность администрирования SQL Server) и затем нажать кнопку [Далее]:

Следует обратить внимание на то, что пароль sa не должен содержать символы [] {}() , ; ? * ! @

В окне Отчет об ошибках необходимо нажать кнопку [Далее]:

В случае успешной установки выводится сообщение: Установка SQL Server 2008 R2 выполнена.

После завершения установки переходите к настройке SQL Server.


Настройка SQL Server

В меню Пуск - Все программы найдите и запустите Microsoft SQL Server 2008 R2 - Средства настройки - Диспетчер конфигурации SQL Server (если установлен Microsoft SQL Server 2005 - Microsoft SQL Server 2005).

В Microsoft SQL Server Express Edition по умолчанию отключена возможность работы по сети, поэтому для включения указанной возможности в появившемся окне выберите ветку Сетевая конфигурация SQL Server\ Протоколы для SQLEXPRESS.

SQLEXPRESS – это имя сервера, которое вы вводили при установке Microsoft SQL Server, если при установке вы ввели другое имя, то выберите ветку, соответствующую этому имени.

Щелкните правой кнопкой мыши на записи TCP/IP в списке протоколов и выберите Включить, повторите это действие для записи Именованные каналы:

После этого перейдите в ветку Службы SQL Server и выберите запись SQL Server (SQLEXPRESS). В поле Использовать для входа должно быть указано LocalSystem. Если это не так, то щёлкните дважды по записи и в открывшемся окне измените значение в параметре Встроенная учетная запись на "Локальная система".

После этих изменений перезагрузите Microsoft SQL Server:

Также обратите внимание на запись Браузер SQL Server: в столбце Режим запуска должно быть указано Авто, а в столбце Состояние - Работает.

Если это не так, то щёлкните два раза по записи и в открывшемся окне на вкладке Вход измените значение в параметре Встроенная учетная запись на Локальная система, а на вкладке Служба в строке Режим запуска выберите Авто. После этого нажмите кнопку [ОК].


Настройка брандмауэра Windows для доступа к MS SQL Server

Системы брандмауэров предотвращают несанкционированный доступ к ресурсам компьютера.

Для разрешения доступа к MS SQL Server при включённом брандмауэре необходимо настроить нужный экземпляр SQL Server на использование конкретного порта TCP/IP и настроить брандмауэр, чтобы он не блокировал подключения по этому порту.

Если брандмауэр не нужен, то рекомендуется его выключить. Сделать это можно через Панель управления - Брандмауэр Windows.

Настройка экземпляра MS SQL Server на использование конкретного порта TCP/IP

По умолчанию экземпляр MS SQL Server прослушивает порт 1433. Если на сервере установлено несколько экземпляров MS SQL Server, то один из них можно настроить на порт 1433, а для остальных выбрать другие порты, например, 1500, 1501 и т.д. Если экземпляр SQL Server один, то рекомендуется настроить его на порт 1433.

В меню Пуск - Все программы найдите и запустите Microsoft SQL Server 200… - Средства настройки (Configuration Tools) - Диспетчер конфигурации SQL Server (SQL Server Configuration Manager):

В появившемся окне выберите ветку Сетевая конфигурация SQL Server (SQL Server Network Configuration), далее выберите ветку с нужным экземпляром, на рисунке это Протоколы для SQLEXPRESS (Protocols for SQLEXPRESS). Затем выберите запись TCP/IP и зайдите в свойства:

В окне Свойства TCP/IP (TCP/IP Properties) зайдите на вкладку IP-адреса (IP Addresses) и в группе параметров IPAll установите в параметре TCP-порт значение равным 1433 (или 1500, 1501, если порт уже занят), а значение Динамические TCP-порты (TCP Dynamic Ports) очистите, как показано на рисунке:

После этих изменений перезагрузите SQL Server:

Если выбрали порт 1433, то убедитесь, что служба Браузер SQL Server (SQL Server Browser) работает и Режим запуска (Start Mode) установлен в Авто (Automatic).

Настройка брандмауэра Windows

Для настройки брандмауэра под Windows Vista / 7 /8 или Windows Server 2008 / 2012 в меню Пуск выберите пункт Выполнить, введите WF.msc и нажмите кнопку [ОК] или зайдите в Панель управления - Администрирование - Брандмауэр Windows в режиме повышенной безопасности (Windows Firewall with Advanced Security).

На левой панели выберите раздел Правила для входящих подключений (Inbound Rules) и выберите на панели действий пункт Создать правило (New Rule). В диалоговом окне Тип правила (Rule Type) выберите Порт (Port ) и нажмите кнопку [Далее]. В диалоговом окне Протокол и порты (Protocol and Ports) выберите протокол TCP. Выберите пункт Определенные локальные порты (Specific local ports) введите номер порта, который использовали для экземпляра Microsoft SQL Server и нажмите кнопку [Далее]. В диалоговом окне Действие (Action) выберите Разрешить соединение (Allow the connection) и нажмите кнопку [Далее]. В диалоговом окне Профиль (Profile) выберите профили, описывающие среду соединения компьютеров (если сомневаетесь, то выберите все) и нажмите [Далее]. В диалоговом окне Имя (Name) введите имя и описание для этого правила, например, Microsoft SQL Server 1433, а затем нажмите кнопку [Готово].

Это действие нужно повторить для каждого экземпляра Microsoft SQL Server, у которого поменяли порт.

Также нужно создать правило (также как это описано выше) для Обозревателя SQL Server (SQL Server Browser), только в окне Протокол и порты выберите протокол UDP и укажите номер порта 1434.

Проверка доступа к Microsoft SQL Server

Для проверки доступа к Microsoft SQL Server нужен установленный клиент.

Запустите АС "Ревизор-СМАРТ" и попробуйте соединиться. Если для экземпляра Microsoft SQL Server указали порт не 1433, то в поле Сервер введите этот порт через запятую, например, 192.168.200.80\sqlexpress,1500:

Если для экземпляра SQL Server указали порт 1433 и выходит такое сообщение об ошибке:

Попробуйте указать, добавив в поле Сервер, номер порта через запятую, т.е. IVANOV\SQLEXPRESS,1433.


Установка SMART-клиента

Для установки SMART-клиента ПК "Ревизор-СМАРТ" необходимо запустить самораспаковывающийся архив client.exe :.

Далее необходимо зайти в распакованную папку Client и запустить файл setup.exe. После запуска будет предложено пройти следующие этапы установки:

После установки на рабочем столе и в меню Пуск-Программы-Кейсистемс будут созданы ярлыки для запуска системы.

Существуют следующие варианты настройки автоматического обновления SMART-клиента:

1. С использованием сервиса обновлений

Для настройки автоматического обновления c предварительно установленного сервиса обновлений в окне входа в комплекс во вкладке Обновление необходимо:

- в поле Источник обновлений выбрать значение "Веб-сервис". Для подключения с удаленного компьютера необходимо в вышеуказанной строке фрагмент текста "localhost" заменить на адрес сервера, на который был установлен сервис обновлений;

- в поле Сервер указать адрес сервиса обновлений (по умолчанию http://server/updateservice, где "server" – имя сервера IIS);

- отметить флаг Автоматически проверять наличие обновлений на сервере.

Если на рабочей станции, где установлен SMART-клиент, есть выход в интернет без ограничения трафика, рекомендуется настроить автоматическое обновление SMART-клиента с сервиса Кейсистемс. Для этого в окне регистрации во вкладке Обновления нужно отметить параметр Включить автоматическое обновление, в поле Сервер указать: http://update.keysystems.ru/updateservice. Если для выхода в интернет используется прокси-сервер, то во вкладке Соединение окна регистрации нужно отметить флаг Использовать прокси-сервер и задать его параметры (как правило, достаточно отметить флаг Использовать настройки Internet Explorer).

2. Из каталога с файлами

Для настройки автоматического обновления из Каталога с файлами в окне входа в комплекс во вкладке Обновление необходимо:

- в поле Источник обновлений выбрать значение "Каталог с файлами";

- в поле Каталог указать любую общедоступную в локальной сети папку <Папка>, куда выкладываются обновления;

- отметить флаг Автоматически проверять наличие обновлений на сервере.

Существует возможность запуска обновления от имени администратора для рабочих мест пользователей, не обладающих правами на изменение каталога, в котором установлена программа.

В случае, если в ПК "Ревизор-СМАРТ" предполагается работать через установленный сервер приложений, необходимо после запуска SMART-клиента в окне регистрации во вкладке Соединение отметить флаг Использовать сервер приложений, в поле Сервер указать адрес сервера приложений Ревизор-СМАРТ (по умолчанию http://server//webservice/service.asmx, где "server" – имя сервера IIS). Если для выхода в интернет используется прокси-сервер, то во вкладке Соединение окна регистрации следует отметить флаг Использовать прокси-сервер и задать его параметры (как правило, достаточно отметить флаг Использовать системные настройки прокси).

В случае, если в ПК "Ревизор-СМАРТ" предполагается работать через установленный сервис первичных документов необходимо после запуска SMART-клиента в разделе Настройки-Настройки-Первичные документы-Web сервер в настройке Значение указать адрес сервера первичных документов Ревизор-СМАРТ (по умолчанию http://localhost, где "localhost" – имя сервера IIS).

При использовании компьютера с операционной системой Windows 7 или Windows Vista, если SMART-клиент при обновлении выдает ошибку, то рекомендуется либо отключить Контроль учётных записей, либо перед обновлением запускать SMART-клиент с правами администратора, либо дать группе Пользователи полные права на папку, в которую установлен SMART-клиент.

Для отключения контроля учётных записей необходимо зайти в Панель управления - Центр поддержки и выбрать Изменение параметров контроля учётных записей. В открывшемся окне следует передвинуть ползунок в указанное положение:


Настройка приложения

Запуск комплекса производится через меню Пуск-Все программы-Кейсистемс-Приложение или по соответствующему ярлыку на рабочем столе, после чего откроется окно регистрации в комплексе.

Для начала работы следует указать имя пользователя, пароль и нажать кнопку [Войти].

Если в поле Сервер приложений во вкладке Соединение окна входа в комплекс выбрано значение "Нет", то становится доступным выпадающее меню справа от кнопки [Войти] для изменения типа аутентификации пользователя (Имя пользователя/пароль или Аутентификация Windows).

При запуске приложения можно указывать ключи командной строки:

· /noupdate Используется в том случае, когда нужно запретить приложению автоматически обновляться при запуске, несмотря на включенную настройку.
· /profile:{имя профиля} Ключ используется для указания имени профиля, который будет применен при запуске приложения. Это означает, что параметры подключения (имя пользователя, имя сервера, база данных, способ подключения и др.), которые были заданы при создании указанного профиля, будут установлены в соответствующие поля в окне регистрации при запуске приложения.

Пример использования: в окне управления профилями (см. п. Регистрация) выберите нужный профиль и нажмите кнопку Создать ярлык панели инструментов. На рабочем столе Windows будет создан ярлык, в параметрах которого будет указан данный ключ с выбранным профилем, например: Keysystems.Budget.exe /profile:”Профиль 2011”.

· /appdata:{путь} Данный ключ используется для указания пути, по которому находится каталог со служебными данными приложения (настройки приложения, журнал ошибок, пользовательские закладки и др.). Он может быть использован для работы на одном компьютере нескольких копий (нескольких версий) приложения, настройки которых не должны пересекаться.

Если ключ не указан, служебные данные по умолчанию хранятся в следующих каталогах:

в Windows XP: C:\Documents and Settings\<Имя пользователя>\Local Settings\Application Data\Кейсистемс\<Имя продукта>\

в Vista, Windows 7: C:\Users\<Имя пользователя>\AppData\Local\Кейсистемс\<Имя продукта>\

где:

· <Имя пользователя> - имя пользователя Windows;
· <Имя продукта> - название комплекса (например, для «Smart-Бюджет» - «Бюджет-КС»).

Пример использования: Keysystems.Budget.exe /appdata:”C:\temp\budgetsmart\”.

Для настройки приложения необходимо нажать кнопку [image] Параметры в окне регистрации, после чего оно развернется, и станут доступны вкладки с параметрами приложения.


Регистрация

В окне входа в комплекс на вкладке Регистрация необходимо выбрать сервер баз данных и базу данных:

Поле Профиль позволяет хранить параметры подключения пользователя: имя пользователя (но не пароль), наименование сервера, наименование базы данных, выбор режима работы (прямое соединение, либо с использованием веб-сервиса) и другие. Для разных подключений можно создать различные профили или использовать профиль по умолчанию. Для создания нового профиля необходимо ввести его наименование в поле Профиль и задать необходимые параметры подключения.

Переход к окну управления профилями осуществляется по кнопке nastroyky Профили:

В данном окне возможны следующие операции:

· Копирование профиля по кнопке copy32 Копировать;
· Удаление профиля по кнопке delete32 Удалить;
· Экспорт настроек профиля по кнопке export32 Экспорт;
· Импорт настроек профиля по кнопке import32 Импорт;
· Создание ярлыка на рабочем столе Windows по кнопке [Создать ярлык]. В параметрах запуска ярлыка будет указан выбранный профиль.

Сохранение настроек профиля осуществляется по кнопке [Войти] (по кнопке [Войти] будет, кроме того, выполнен вход в систему в соответствии с установленными настройками).

Кнопка [Активация] позволяет перейти в режим покомпонентной активации программного продукта (для пользователя с правами администратора). Подробно данная процедура описана в разделе «Процедура активации программного продукта».


Соединение

В окне входа в комплекс на вкладке Соединение можно настроить параметры соединения:

Сервер приложений

Сервер приложений предназначен для обеспечения возможности удаленной работы SMART-клиента через Интернет.

В случае, если приложение и база данных развернуты в разных сетях и непосредственное соединение между ними невозможно, то предполагается, что в локальной сети базы данных должен быть развернут сервер приложений, к которому по протоколу http подключаются удаленные пользователи.

Если сервер приложений используется, то в выпадающем меню для параметра Сервер приложений необходимо выбрать значение "Да".

По умолчанию в выпадающем меню для параметра Сервер приложений необходимо выбрать значение "Нет"

В параметре Сервер необходимо настроить адрес сервера - http://<адрес сервера>/<виртуальный каталог>/service.asmx («service.asmx» можно не указывать) и таймаут сервера (время ожидания ответа от сервера, по умолчанию – 90 сек; для плохих каналов связи рекомендуется увеличить).

Сертификат

Если сервер приложений принимает SSL-подключения (HTTPS) и настроен так, что требует сертификаты клиента, то здесь следует выбрать сертификат для подключения к серверу.

Кэширование

Режим автономной работы предназначен для работы пользователя в условиях нестабильного соединения, а также при низкой скорости канала связи с сервером базы данных. Этот режим позволяет обеспечить возможность работы во время отсутствия соединения с базой данных с последующей синхронизацией изменений при установлении соединения.

Если Кэширование используется, то в выпадающем меню для параметра Кэширование необходимо выбрать значение "Включено".

Прокси-сервер

При использовании удаленного сервера приложений можно настроить прокси-сервер, через который будет производиться подключение к серверу приложений. Существует возможность использования системных настроек прокси, отметив одноименный флаг, или ввести свой в поле Сервер.


Обновления

В окне входа в комплекс на вкладке Обновления можно настроить параметры обновления приложения:

Существует 2 варианта выбора источника обновлений.

При использовании Сервиса обновлений в выпадающем меню для параметра Источник обновления необходимо выбрать значение "Веб-сервис". Для подключения с удаленного компьютера необходимо в вышеуказанной строке фрагмент текста "localhost" заменить на адрес сервера, на который был установлен сервис обновлений.

При обновлении из Каталога с файлами в выпадающем меню для параметра Источник обновления необходимо выбрать значение "Каталог с файлами".

В параметре Таймаут сервера указывается время, в течении которого приложение пытается соединиться с сервисом обновления.

Параметр Автоматически проверять наличие обновлений на сервере позволяет автоматизировать процесс обновления:

· Перед запуском приложения

При запуске приложения сначала проверяется обновление, при его наличии происходит установка, после чего запускается обновленное приложение. Если обновление отсутствует, то осуществляется только запуск приложения.

· Ежедневно, с указанием времени(чч.мм).

В указанное время приложение запустит процесс обновления и проинформирует об этом пользователю.

· С периодом, с указанием времени(чч.мм).

Через указанные промежутки времени будет запускаться процесс проверки обновления.

Параметр Архив версий предназначен для работы с архивными версиями программы, если таковые имеются:

При помощи Менеджера архивов можно запустить архивную версию программы, открыть проводник с файлами архивной версии и удалить ее.

По кнопке [Обновить] можно начать процесс обновления. Откроется окно с информацией о состоянии обновления:

Параметр Уведомлять пользователя перед загрузкой обновления – выбор этого пункта позволяет пользователю самому решать, обновлять ему приложение или нет, в автоматическом режиме обновления.

Параметр Запускать от имени администратора, логин администратора, пароль администратора предназначены для запуска обновления от имени администратора для рабочих мест пользователей, не обладающих правами на изменение каталога, в котором установлена программа. В поля Имя и Пароль следует ввести имя уполномоченного администратора и пароль соответственно. В дальнейшем введенный пароль шифруется и в явном виде не может быть получен


Внешний вид

В окне входа в комплекс на вкладке Внешний вид можно настроить параметры оформления приложения:

Параметр Стиль оформления определяет стиль отображения элементов приложения – "Стандартный", "MS Office 2007", "MS Office 2010", "MS Office 2013 (светлый)", "MS Office 2013 (темный)".

Параметр Расположение вкладок определяет расположение вкладок в окне приложения – "Сверху" или "Снизу".

Параметр Крупные значки в панелях инструментов окон определяет отображение значков в панелях инструментов окон.

Параметр Крупные значки в панелях инструментов таблиц определяет отображениезначков в панелях инструментов таблиц.

Параметр Размер шрифта позволяет задать размер используемого шрифта.


Печать

В окне входа в комплекс на вкладке Печать можно настроить параметры печати документов и отчетов:

Параметр Адрес сервиса отчетов предназначен для изменения URL сервиса генерации отчетов. Указывается полный путь к локальному каталогу (например, c:\report) или полное имя ресурса в сети (например, \\server_name\report). При работе через сервер приложений используется как пользовательский кэш шаблонов, если параметр не пустой.

Кроме того, при работе напрямую с базой данных (сервер приложений не используется) для работы с аналитическими отчетами (OLAP) в указанной директории должна находиться папка OLAP со сгенерированными аналитическими отчетами.

Параметр Индикатор расчета позволяет выбрать формат оповещений о ходе расчета из 2 значений: "Всплывающие оповещения" или "Тихий (без индикации)".

Параметр Формат печати предназначен для переопределения формата печати, указанного в настройках печатаемого документа.

Если параметр Оповещать при отсутствии шаблона отобран, то при отсутствии шаблона комплекс будет запрашивать у пользователя местоположение папки с шаблонами.

Если параметр Открывать результат по завершению расчета отобран, то отчеты будут открываться сразу по завершению расчета.

Если параметр Использовать локальную базу отобран, то формируемые отчетные формы можно будет просматривать только во внутреннем редакторе.


Дополнительно

В окне входа в комплекс на вкладке Дополнительно можно настроить прочие параметры приложения:

Группа параметров Помощник:

Параметры Периодичность обновления, Включить помощника предназначены для настройки работы системного помощника.

Группа параметров Оправдательные документы:

Если параметр Альтернативный адрес сервиса оправдательных документов отобран, то указанный адрес будет использоваться в качестве адреса сервиса оправдательных документов.

Группа параметров Электронная подпись

Параметр Модуль ЭП предназначен для выбора модуля подписывания (Встроенный, системный или .NET Framework).

Параметр Окно выбора сертификатов предназначен для выбора окна, открывающегося в процессе сохранения отчета (Встроенное, Системное) с запросом на выбор сертификата для подписи отчета.

Параметр Период напоминания о завершении срока действия сертификата предназначен для выбора сроков напоминания о завершении срока действия сертификата.

Группа параметров Редактор запросов

Параметр Автосохранение запросов предназначен для настройки автоматического сохранения параметров запросов.

Все настроенные параметры сохранятся при нажатии кнопки [Войти].


Ошибки, возникающие при регистрации

Ошибки, возникающие при регистрации пользователя в системе

Если настройки, описанные выше, были проведены корректно, по кнопке [ОК] будет выполнен в соответствии с ними вход в систему.

В противном случае система выведет сообщение о неудачной попытке регистрации. Наиболее часто возникающие ошибки:

1.

Причина: неверное имя базы данных, либо неверное имя пользователя (пользователь зарегистрирован на сервере, но не зарегистрирован ни в одной из баз данных, включая текущую).

2.

Причина: неверное имя пользователя либо неверный пароль.

3.

Причина: пользователь зарегистрирован на сервере, но не зарегистрирован в выбранной базе данных (пользователь зарегистрирован хотя бы в одной из существующих баз данных, но не в текущей).

4.

Причина: имя сервера выбрано неправильно, либо сервер недоступен (прямое соединение).

5.

Причина: имя сервера выбрано неправильно, либо сервер недоступен (использование сервера приложений).


Процедура_активации

Процедура активации программного продукта

Для активации ПК в окне регистрации необходимо нажать кнопку [Активация] на вкладке Регистрация (переход в режим активации доступен только для пользователя с правами администратора).

Система откроет форму для получения ключа, приведенную на рисунке ниже. Данное окно содержит сведения об организации (наименование региона, наименование района, ИНН и наименование организации - должны быть заполнены для формирования заявки и последующей синхронизации с данными системы регистрации договоров), сгенерированный код сигнатуры и таблицу, включающую список ПК (и подкомплексов), количество подключений, сроки лицензий, а также сроки действия, до наступления которых будет доступна установка обновлений.

Существует возможность оформить заявку на получение ключа активации как из окна ПК, так и через портал самообслуживания..

По кнопке copy32 в правой части поля Код сигнатуры осуществяется копирование кода сигнатуры в буфер обмена. Сигнатура необходима только при регистрации заявки на портале самообслуживания. В заявку, зарегистрированную сразу из ПК, сигнатура будет добавлена автоматически.

Для оформления заявки необходимо по ссылке Отправить запрос на портал открыть окно Запрос на активацию.

Далее следует ввести имя пользователя и пароль, под которыми Ваша организация ранее зарегистрирована на портале самообслуживания и перейти в раздел Оформление заявки на получение ключа).

В противном случае необходимо сначала зарегистрироваться по ссылке Регистрация на портале.

После получения ключа с портала самообслуживания необходимо провести процедуру активации комплекса.


Регистрация_на_портале_самообслуживания

В открывшейся форме регистрации в браузере на портале самообслуживания обязательны к заполнению для последующей синхронизации с данными системы регистрации договоров следующие данные:

В группе Аутентификация пользователя:

· имя пользователя;
· адрес электронной почты;
· пароль и подтверждение пароля.

В группе Ответственное лицо ФИО ответственного лица.

В группе Организация:

· полное наименование, ИНН, КПП, банковские реквизиты организации;
· наименование документа, на основании которого действует руководитель организации;
· принадлежность организации к официальным дилерам.
· в подгруппе «Адрес организации» выберите из справочника регион и город, в котором находится организация.

В группе Подписывающее лицо ФИО подписывающего лица.

После заполнения необходимых полей необходимо ввести код защиты от автоматических регистраций, изображенный на рисунке в нижней части формы:

После внесения всех данных необходимо нажать кнопку [Зарегистрироваться]. На указанный в форме регистрации адрес электронной почты будет отправлено письмо, содержащее ссылку, переход по которой будет подтверждать регистрацию на портале самообслуживания.


Оформление заявки на получение ключа

Существует возможность оформить заявку на получение ключа активации как из окна программного комплекса, так и через портал самообслуживания.

При отсутствии постоянного доступа к интернету и возможности воспользоваться порталом самообслуживания данный код может быть отправлен по электронной почте с указанием наименования региона, наименования района в регионе, ИНН и наименования организации, программного комплекса и количества подключений для последующей обработки специалистами компании «Кейсистемс» и генерации ключа, который будет отправлен по электронной почте. Данная возможность подробно описана на сайте.

1. Заявка из программного комплекса

Заявку на активацию программного комплекса можно подать по кнопке Активация-Отправить запрос на портал окна входа в комплекс.

Заявка, зарегистрированная из программного комплекса, автоматически попадает в режим Подать заявку - Заявка на уточнение:

Для уточнения заявки необходимо выбрать ее в форме Список заявок на ключ и нажать кнопку [Изменить]. Для уточнения одновременно всех заявок следует воспользоваться кнопкой [Заполнить по образцу]:

Для получения рабочего ключа в окне Заявка на ключ необходимо выбрать нужный договор из списка и нажать кнопку [Добавить]:

Если необходимый договор отсутствует в списке, то внизу окна оформления заявки следует отметить флагом пункт Договор отсутствует в списке:

В открывшемся окне необходимо заполнить дату и номер договора вручную и сохранить сделанные изменения:

На данном этапе осуществляется синхронизация запроса в заявке и сведений по договору: наименований программных продуктов, сведений о количестве подключений и т.п. При несовпадении этих сведений заявка будет отклонена.

Для получения Демо-ключа в окне Заявка на ключ достаточно ввести электронный адрес и текст примечания:

После уточнения заявки необходимо нажать кнопку [Сохранить]. На указанный адрес электронной почты будет отправлено письмо, содержащее ключи активации для каждого программного продукта, представляющие собой набор символов.

2. Заявка через портал самообслуживания

Для регистрации заявки непосредственно на портале самообслуживания необходимо выбрать пункт Подать заявку - Заявка на ключ в окне личного кабинета на портале самообслуживания:

В окне оформления заявки необходимо выбрать тип ключа: «Ключ по договору» или «Демо» и нажать кнопку [Далее]. Для рабочего ключа необходимо необходимо выбрать нужный договор из списка или добавить новый, как было описано ранее, и нажать кнопку [Далее].

В открывшемся окне Сигнатура необходимо уточнить заявку и ввести код сигнатуры, сформированной в программном комплексе в режиме Справка-Активация (см. п. Процедура активации программного комплекса) и нажать кнопку [Далее]:

В раскрывающемся списке следует выбрать активируемый программный продукт. После выбора программного продукта станет доступно поле ввода количества подключений, которое следует заполнить (для рабочего ключа количество подключений заполнится автоматически на основании данных соответствующего договора) и нажать кнопку [Далее]:

В следующем окне необходимо проверить введенные данные и нажать кнопку [Подтвердить]. Сформированная заявка будет отправлена. На указанный адрес электронной почты будет отправлено письмо, содержащее ключи активации для каждого программного продукта, представляющие собой набор символов.


Активация_комплекса

После получения ответа с портала самообслуживания следует выделить и скопировать полученный ключ в буфер. Далее необходимо выбрать соответствующий ПК в списке окна активации и нажать кнопку [Ввести ключ активации]. Система откроет окно для ввода ключа активации, куда необходимо вставить скопированную ранее информацию:

По кнопке [ОК] ПК будет успешно активирован, о чем система выведет соответствующее сообщение. Процедуру необходимо повторить с остальными полученными ключами для прочих ПК.


Положение_действия_регистрационного_ключа

Положение действия ключа активации

1. Ключ активации действует на текущий физический сервер (где установлен экземпляр SQL Server), на котором может быть развернуто развернутых любое количество баз (например, тестовых).

2. При наличии лицензии на 10 подключений в одной отдельно взятой базе данных одновременно может работать не более 10 пользователей.

3. При переносе базы на другой физический сервер ключ активации необходимо запросить заново.

3. Окно информации об активации комплекса открывается по кнопке [Активация] на вкладке Регистрация в окне входа в ПК (переход в режим активации доступен только для пользователя с правами администратора).

4. Для увеличения количества пользователей ключ активации необходимо запросить заново и повторно активировать комплекс. При этом необходимо заключить дополнительное соглашение к договору.

5. Ограничения ключа активации не распространяются на предыдущие версии программы, т.е. работать в них можно без каких-либо ограничений.


Подготовка к установке сервера приложений

Перед началом установки сервера приложений необходимо убедиться, что на компьютере установлены Internet Information Server и Microsoft .NET Framework 3.5 и 4.0. В случае их отсутствия необходимо сначала установить Internet Information Server и только после этого Microsoft .NET Framework.

При установке сервиса на IIS 7 необходимо проверить, чтобы были установлены компоненты совместимости с IIS 6. Без них установка сервиса невозможна.

Установка IIS

По команде ПУСК необходимо открыть Панель управления-Установка и удаление программ (Панель управления-Программы и компоненты):

Если IIS сервер устанавливался после установки Microsoft .NET Framework, необходимо через панель управления удалить Microsoft .NET Framework, затем установить Microsoft .NET Framework 3.5 SP1 http://microsoft.com/downloads/ru-ru/details.aspx?FamilyID=AB99342F-5D1A-413D-8319-81DA479AB0D7 и NET Framework версии 4.0 http://www.microsoft.com/ru-ru/download/details.aspx?id=17718


Установка сервера приложений Ревизор-СМАРТ

Сервер приложений Ревизор-СМАРТ предназначен для обеспечения возможности удаленной работы SMART-клиента через Интернет.

Установка сервера приложений Ревизор-СМАРТ выполняется системным администратором непосредственно на сервере (компьютере) с установленным MS Internet Information Server (IIS) и с поддержкой NET Framework версии 3.5 и 4.0.

Перед установкой необходимо выполнить подготовку, как описано в разделе Подготовка к установке сервера приложений выше.

Для установки сервера приложений Ревизор-СМАРТ запустите самораспаковывающийся архив service.exe, после чего зайдите в распакованную папку Service и запустите файл setup.exe. После запуска необходимо пройти следующие этапы установки:

В следующем окне необходимо выбрать виртуальный каталог, в который будет произведена установка сервера приложений Ревизор-СМАРТ:

В следующем окне необходимо подтвердить установку сервера приложений Ревизор-СМАРТ:

При появлении сообщения о том, что установка не завершена, необходимо убедиться, что подготовка к установке выполнена в точности так, как описано в разделе Подготовка к установке сервера приложений.


Действия после установки сервера приложений

После установки сервера приложений для IIS 7.0 необходимо отметить использование платформы .NET Framework v. 4.0.30319 для пула приложений, который указан в основных настройках узла (по умолчанию - DefaultAppPool):

Для проверки работоспособности сервера приложений Ревизор-СМАРТ, следует запустить Internet Explorer на компьютере, на который он был установлен, и в адресной строке ввести: http://localhost/webservice/service.asmx, - в случае, если при установке виртуальный каталог был оставлен по умолчанию. Открывшаяся страница со списком команд сервера приложений будет свидетельствовать о том, что установка и настройка сервера приложений прошли успешно.

Для настройки подключения с удаленного компьютера, как указано в разделе Установка SMART-клиента, необходимо в вышеуказанной строке текст "localhost" заменить на адрес сервера, на который был установлен сервер приложений.


Установка программы «SQL Администратор»

Установка программы "SQL Администратор"

Программа "SQL-Администратор" предназначена для использования системным администратором сервера базы данных.

Краткий перечень функций программы:

o Сервер
§ Создание БД
§ Вывод информации о сервере БД
o БД
§ Удаление
§ Переименование
§ Вывод информации о свойствах
§ Резервное копирование
§ Восстановление из резервной копии
§ Создание копии
§ Вывод информации об истории резервного копирования
§ Тестирование
§ Исправление ошибок
§ Усечение
§ Переиндексация таблиц
§ Дефрагментация индексов
§ Восстановление пользователей
o Пользователь
§ Создание
§ Редактирование
§ Удаление
o Группа
§ Создание
§ Редактирование
§ Удаление
o Сервис
§ Утилита запуска скриптов и команд TSQL

Для установки программы "SQL-Администратор" запустите самораспаковывающийся архив sqladmin.exe, после чего зайдите в распакованную папку SqlAdmin\Client и запустите файл setup.exe. После запуска появится окно установки, в котором необходимо нажать кнопку [Далее]:

В следующем окне необходимо выбрать папку, в которую будет произведена установка программы:

В следующем окне необходимо подтвердить установку программы:

После подтверждения будет произведена установка программы.


Установка Web-приложения

WEB-приложение предназначено для взаимодействия с пользователями объектов контроля. Для установки WEB-приложения необходимо наличие установленного Internet Information Server (Далее-IIS) версии не ниже 7.0. Если устанавливается на Server 2008/Windows Vista/Windows 7/Windows 8, то среди компонентов IIS следует выбрать также поддержку IIS6. Необходимо, чтобы был установлен Microsoft .NET Framework версии не ниже 4.5.2 и Microsoft Web Deploy версии не ниже 3.5. Дистрибутив можно скачать с сайта http://www.microsoft.com/ru-RU/download/details.aspx?id=43717. После установки Microsoft Web Deploy рекомендуется перезагрузить компьютер.

Далее необходимо создать пул приложений, который будет использоваться для WEB-приложения, назвать например, RWEB. В поле Версии среды .NET Framework следует выбрать версию "4.0.30319", в поле Режим управляемого конвейера - "Встроенный".

В контекстном меню созданного пула RWEB следует выбрать пункт "Дополнительные параметры (Advanced Settings)". В открывшемся окне Дополнительные параметры необходимо разрешить 32-разрядные приложения и в поле Удостоверение выбрать значение "LocalSystem" (как это показано на рисунке) вместо "ApplicatopnPoolIdentity".

После этого можно приступать к установке WEB-приложения. Для установки необходимо щелкнуть правой кнопкой мыши по сайту и в контекстном меню перейти Развертывание – Импорт приложения.

В открывшемся окне указать путь к архиву с дистрибутивом WEB-приложения и нажать Далее.

После завершения установки появится соответствующее сообщение.

После установки необходимо выбрать ранее созданный пул. Для этого необходимо щелкнуть правой кнопкой мыши по созданной записи RWEB и перейти Управление приложением – Дополнительные параметры.

Для выбора базы данных для подключения в каталоге, куда был установлено WEB-приложение, необходимо выбрать файл Web.config.

Файл Web.config необходимо открыть с помощью любого текстового редактора и указать базу данных, пользователя и сервер баз данных.

После этого можно проверить работу WEB-приложения.

Для подключения внешних соединений администратору сети необходимо провести работы по маршрутизации на порт, указанный в WEB-приложении


Установка сервиса обновлений

На компьютере, который был выбран для установки сервиса обновлений, должен быть установлен IIS версии не ниже 6 с поддержкой ASP.NET, Microsoft .NET Framework 4.0, Microsoft ASP.NET MVC3.

Перед установкой необходимо выполнить подготовку, как описано в разделе Подготовка к установке сервера приложений выше.

Для установки сервиса обновлений запустите самораспаковывающийся архив UpdateService.exe, после чего зайдите в распакованную папку UpdateService и запустите Keysystems.UpdateWebService_3.2.6143.msi. После запуска Вам будет предложено пройти следующие этапы установки:

Принять лицензионное соглашение:

Выбрать каталог для установки:

При необходимости изменить веб-сайт, наименование виртуального каталога, пул приложений:

В следующем окне при необходимости изменить каталог для обновлений:

В следующем окне указать логин и пароль для доступа к защищенному функционалу сервиса:

Завершение установки:

В случае успешной установки сервиса обновлений, откроется следующее окно браузера:

При появлении сообщения о том, что установка не завершена, необходимо убедиться, что подготовка к установке выполнена в точности так, как описано в разделе Подготовка к установке сервера приложений.

Далее выполнить настройку в соответствии с настройкой после установки сервиса первичных документов.

Для проверки работоспособности сервиса обновлений следует запустить Internet Explorer на компьютере, на который он был установлен, и в адресной строке набрать адрес: http://localhost/UpdateService/updateservice.ashx, если при установке адреса были оставлены по умолчанию. После этого появится окно регистрации пользователя.

Для подключения с удаленного компьютера необходимо в вышеуказанной строке фрагмент текста"localhost" заменить на адрес сервера, на который был установлен сервис обновлений.

В дальнейшем для обновления через сервис самораспаковывающийся архив очередного обновления SMART-клиента updclient.exe необходимо распаковывать в папку <Сервис обновлений>\App_Data\UPDATES\Keysystems.Revizor\X.X.X.0, где

<Сервис обновлений> - физический путь к сервису обновлений, по умолчанию C:\Inetpub\wwwroot\UpdateService,

X.X.X - номер версии обновления.

Например, для обновления 16.3.0 распаковывать надо в папку C:\Inetpub\wwwroot\UpdateService\App_Data\UPDATES\Keysystems.Revizor\X.X.X.0.

После этого при запуске SMART-клиента автоматически будет выполнено его обновление, если была выполнена его настройка, как указано в разделе Установка SMART-клиента.


Установка сервиса первичных документов

Сервис первичных документов предназначен для загрузки файлов с клиента на сервер с целью их упорядоченного хранения на стороне сервера с возможностью повторного обращения к ним с клиента (скачивания) в будущем. Для установки сервиса первичных документов необходимо наличие установленного Internet Information Server (Далее-IIS) версии не ниже 6.0. Если устанавливается на Server 2008/Windows Vista/Windows 7/Windows 8, то среди компонентов IIS следует выбрать также поддержку IIS6.

Далее необходимо создать пул приложений, который будет использоваться для сервиса первичных документов, назвать например, UploadService. В поле Версии среды .NET Framework следует выбрать версию "4.0.30319", в поле Режим управляемого конвейера - "Классический".

В контекстном меню созданного пула UploadService следует выбрать пункт "Дополнительные параметры (Advanced Settings)". В открывшемся окне Дополнительные параметры необходимо разрешить 32-разрядные приложения и в поле Удостоверение выбрать значение "LocalSystem" (как это показано на рисунке) вместо "ApplicatopnPoolIdentity".

После этого можно приступать к установке Сервиса первичных документов. Для установки необходимо запустить самораспаковывающийся архив UploadService.exe, после чего открыть распакованную папку UploadService и запустить файл UploadWebService.Setup_2.2.11342.005.msi. Далее установщик предложит пройти следующие этапы установки:

При установке необходимо указать ранее созданный пул приложений:

Далее необходимо указать расположение файлов первичных документов:

Далее необходимо заполнить параметры авторизации для защенного доступа к функционалу сервиса:

Если был при установке был отмечен параметр Открыть домашнюю страницу сервиса по окончании установки, то по кнопке [Далее] произойдет запуск сервиса в браузере:

После установки необходимо зарегистрировать mime-type svc. Для этого в Диспетчере IIS в списке подключений следует зайти в приложение и в открывшемся списке открыть ярлык Тип MIME. В открывшемся списке следует найти тип со значением ".svc". Если данное значение отсутствует, его необходимо добавить. Для этого справа, в поле Действия следует выбрать пункт Добавить. В поле Расширение файла выбрать значение ".svc", в поле Тип MIME - описание "application/octetstream", как показано на рисунке:

Далее на сервере выполнить команды:

ServiceModelReg.exe –i

ServiceModelReg.exe –r

(расположение %systemRoot%\Microsoft.Net\Framework\v3.0\Windows Communication Foundation\).

После завершения установки необходимо запустить сервис первичных документов. Для этого в Диспетчере IIS в списке подключений следует зайти в приложение UploadService, переключиться в режим просмотра содержимого, выбрать файл UploadService.asmx и запустить Обзор.

Должна открыться такая страница в браузере:

Существует возможность задавать максимальный размер каталога размещения первичных документов в Кб

Для изменения размера каталога с первичными документами в каталоге, куда был установлен Сервис первичных документов, необходимо выбрать файл Web.config.

Файл Web.config необходимо открыть с помощью любого текстового редактора и, как показано на рисунке, в указанной строке определить новый размер каталога размещения первичных документов в Кб.

Для хранения документов с помощью сервиса первичных документов необходимо в настройке Файлы шаблонов и документов указать в пункте Сохранять файлы в значение "Хранилище первичных документов":

Далее в настройке Хранилище первичных документов необходимо указать значение "Web сервер":

В настройке Web сервер прописать действующий адрес:

Для сохранения внесенных изменений следует нажать кнопку [ОК].


Установка сервера ключей

Сервер ключей предназначен для связи SQL-сервера и ПО «Крипто-ПРО», осуществляющего фактическую проверку подлинности ЭП.

Установка службы сервера ключей производится на общедоступный компьютер, который и будет сервером ключей. На этом же компьютере должен быть установлен «Крипто Про» и корневой сертификат удостоверяющего центра, выдавшего сертификаты пользователей

Для установки сервера ключей необходимо зайти в папку CertServer_3105, расположенную по адресу http://keysystems.ru/files/misc/cert/CertServer_3105/, и скачать файл CertServerSetup.zip. Далее необходимо разархивировать файл, запустить CertServerSetup и пройти следующие этапы установки:

При установке могут потребоваться права администратора на компьютере. В этом случае будет необходимо осуществить запуск от имени администратора и ввести учетные данные администратора компьютера.

В окне мастера необходимо нажать кнопку [Далее]:

Далее папку для установки по кнопке [Обзор]. По умолчанию установка осуществляется в папку Keysystems на диске C (c:\Program Files (x86)\Keysystems\CertServer\). Необходимо определить способ установки "для всех" или "только для меня" в зависимости от того, будет ли продукт использоваться под другими учетными записями на данном компьютере:

Для запуска сервера ключей по окончанию установки необходимо отметить флаг "Запустить как сервис":

По завершении процедуры установки Сервера ключей служба будет запущена и будет выведено соответствующее информационное сообщение:

Для запуска установленного сервера ключей следует открыть каталог размещения и в контекстном меню приложения CertServer выбрать строку "Запуск от имени администратора":

На некоторых ОС (например, Windows 7) служба сервера ключей может не отображаться в дереве. В этом случае следует: остановить службу Certserver, запустить файл Certserver.exe вручную (по умолчанию местом установки является c:\Program Files (x86)\Keysystems\CertServer\). Отобразится значок в дереве, установить корневой сертификат (как описано выше), закрыть программу, затем запустить службу Certserver.


Удаление данных контрольного примера

Перед началом работы следует удалить данные контрольного примера для подготовки к последующему заполнению пользовательских данных.

Сначала необходимо убедиться:

1. Во вкладке Регистрация размечен параметр Работать в автономном режиме.

2. Во вкладке Кэширование в параметре Кэширование выбрано значение "Отключено".

Далее необходимо зайти в АС под пользователем revizor_admin и выполнить команду меню Настройки-Удаление данных контрольного примера. При выполнении этой команды

откроется окно выбора таблиц для удаления, где в параметре Удаляемые таблицы уже отобраны таблицы для удаления по умолчанию:

Если планируется последующий прием данных из старых версий то необходимо также отметить к удалению все справочники БК.

По кнопке [image] поля Удаляемые таблицы откроется окно, в котором можно дополнительно отметить/разметить таблицы для удаления:

После удаления данных контрольного необходимо Заполнить пользовательские данные.


Заполнение пользовательских данных

Для добавления пользователя необходимо в программе "SQL Администратор" открыть пункт Пользователи и нажать кнопку контекстного меню new32 Создать. В открывшемся окне *Пользователи следует ввести Имя пользователя, при необходимости указать Пароль пользователя, установить параметр Загрузка профиля при первом запуске, а во вкладке Вхождение в группы отметить принадлежность к группе "Ревизоры".

Далее в ПК "Ревизор-СМАРТ" под пользователем revizor_admin нужно открыть справочник Организации и по кнопке new32 Создать внести данные о своей проверяющей организации, а также заполнить поля:

в поле Территория выбрать подконтрольную территорию, на которой находится данная проверяющая организация (субъект РФ);

в поле Тип организации выбрать тип "Проверяющая". При этом автоматически заполнятся типовые подразделения и должности во вкладке Дополнительно окна редактирования организации;

в поле Подразделения убедиться, что отобраны все подразделения своей организации, при необходимости дополнив справочник Подразделения недостающими;

в поле Должности убедиться, что отобраны все должности, встречающиеся в штатном расписании организации, при необходимости дополнив справочник Должности недостающими.

Далее в поле Сотрудники по кнопке new32 Создать необходимо добавить сотрудника, который будет выполнять функции системного администратора: заполнить поля Фамилия, Имя, Отчество. В поле Пользователь БД выбрать пользователя revizor_admin. Во вкладке История обязательно заполнить поля Организация, Подразделение, Должность, а в поле Виды работ указать виды работ, к которым допущен данный сотрудник.

Внесенные изменения сохраняются по кнопке [ОК]. Теперь можно зайти в программу под новым пользователем.

У пользователя, для которого заполняются пользовательские данные, должны быть настроены права доступа как минимум на чтение справочников Организации, Сотрудники, Должности, Подразделения, Территории, Типы организаций. Назначение прав доступа пользователям только пользователю с правами администратора через пункт Главного меню Настройки-Пользователи либо через пункт Права доступа контекстного меню объекта Навигатора.

Кроме того, необходимо заполнить значение настройки видов должностей через пункт Настройки контекстного меню объекта Навигатора Должности.

Далее следует принять данные ФИАС по подкотрольной территории.

На Базовой конфигурации рекомендуется принять справочники Бюджетной классификации

При наличии базы данных старой версии (ППП "Ревизор" или ПК "Финансовый контроль") следует принять данные из базы данных старой версии .


Взаимодействие с ПК Администратор-Д

В случае, когда контрольному органу даны полномочия рассматривать дела об административных правонарушениях и назначать штрафы, а также, если администрирование доходов (в том числе и назначенных штрафов) выполняется в комплексе "Администратор-Д", можно настроить взаимодействие в АС и в ПК "Администратор-Д". Возможность взаимодействия реализована в комплексе "Администратор-Д" версии от 11.02 и выше.


Настройка связи в Администратор-Д

Настройка связи в ПК Администратор-Д

Для настройки связи в ПК Администратор-Д нужно выбрать в главном меню в разделе Настройки команду Настройки.

В открывшемся окне Настройки объектов администратором в группе НАСТРОЙКИ-Общие-Администратор доходов бюджета-Связь с Ревизором необходимо заполнить настройки:

База данных - имя базы данных Ревизор-СМАРТ;

Имя пользователя - имя пользователя базы данных Ревизор-СМАРТ;

Имя пользователя Администратор-Д - имя пользователя базы данных Администратор-Д;

Пароль - пароль пользователя базы данных Ревизор-СМАРТ;

Пароль пользователя Администратор-Д - пароль пользователя базы данных Администратор-Д;

Сервер – сервер базы данных Ревизор-СМАРТ.

Редактирование настроек

Для редактирования настроек следует в левой части окна Настройки объектов выбрать необходимую настройку. Далее в таблице слева необходимо установить курсор на строку со значением настройки и в окне редактирования ввести необходимое значение:

Внесенные изменения следует сохранить по кнопке [ОК].


Настройка связи в АС Ревизор-СМАРТ

Для настройки связи в АС "Ревизор-СМАРТ" необходимо выбрать в главном меню в разделе Настройки команду Настройки. В открывшемся окне Настройки объектов в группе Настройки-Общие-Источники данных необходимо заполнить настройки:

По кнопке […] всплывающей при наведении курсора мыши в правой части поля настройки Администратор-Д открыть окно настроек связи с ПК "Администратор-Д":

В этом окне необходимо указать параметры доступа для пользователя ПК Администратор-Д:

В поле Пользователь указать имя пользователя ПК Администратор-Д с правами системного администратора.

В поле Пароль указать пароль пользователя ПК Администратор-Д.

В поле Сервер указать имя сервера, на котором находится БД Администратор-Д.

В поле База указать имя базы данных Администратор-Д.

В настройке Код операции начисления необходимо ввести код операции, которому будет соответствовать передаваемое начисление в Администратор-Д.

Настройка Передача персональных данных предназначена для определения необходимости передачи персональных данных в Администратор-Д в начислении (реквизиты плательщика).

Внесенные изменения следует сохранить по кнопке [ОК].

В результате произведенных действий поле настройки Администратор-Д заполнится:

Внесенные изменения следует сохранить по кнопке [ОК].

Настройка Внешнего идентификатора

Необходимо открыть пункт Настройка контекстного меню объекта Справочники-Документы-Реквизиты.

В открывшемся окне Настройки объектов в поле настройки Внешний идентификатор убедиться, что выбран реквизит соответствующий внешнему идентификатору:

Данный реквизит используется для автоматической привязки платежного документа в АС "Ревизор-СМАРТ" к постановлению при привязке платежного документа к соответствующему начислению в ПК «Администратор-Д».

Настройка документов

Необходимо открыть пункт Настройка контекстного меню объекта Справочники-Документы-Виды документов. В открывшемся окне Настройки объектов в настройке Постановления по делу об АП должны быть выбраны виды документов – постановления, по которым назначается ответственность, в том числе в виде штрафов, в настройке Решение по жалобе - документы, по которым отменяется или изменяется наказание (в случае обжалования постановления). В полях настроек Платежное поручение, Квитанция должны быть выбраны соответствующие платежные документы:

Эти платежные документы также должны фигурировать как входящие, следующие после постановлений по делу об АП, в регламенте Реализация АП:

Настройка штрафных санкций

Необходимо открыть пункт Настройка контекстного меню объекта Справочники-Мероприятия-Виды ответственности. В открывшемся окне Настройки объектов в поле настройки Штрафные санкции должны быть выбраны соответствующие виды ответственности:

Заполнение справочников

Для корректной работы необходимо, чтобы были заполнены справочники Мероприятия-Классификатор нарушений, Мероприятия-Виды ответственности.

Рекомендуется заполнять код вида нарушения номером статьи (и части статьи) КоАП, предусматривающей ответственность за данный вид нарушения, например: 20.25, 7.2 ч.2.

К видам нарушений должны быть привязаны виды ответственности, предусмотренные КоАП по статье, соответствующей виду нарушения, в том числе штрафы. Для этого у записи справочника Мероприятия-Классификатор нарушений в поле Виды ответственности необходимо выбрать соответствующие виды:

По окончании настройки справочников и связей необходимо выполнить синхронизацию справочников через пункт меню Сервис - Синхронизация с "Администратор-Д" (Пункт становится доступен после настройки источника данных и перезахода в программу):


Главное окно

При работе пользователь взаимодействует с АС посредством:

· Главного меню, расположенного в верхней части Главного окна,
· Навигатора, расположенного в левой части главного окна системы,
· настраиваемой пользователем Главной панели, расположенной ниже главного меню и дублирующей наиболее часто вызываемые пункты главного меню.

Главное меню предназначено для вызова сервисных режимов АС.

Навигатор предназначен для вызова основных режимов АС двойным щелчком левой кнопки мыши на выбранном пункте.

В верхней части Навигатора в специальном поле можно воспользоваться контекстным поиском.

Контекстное меню, вызываемое щелчком правой кнопки мыши по пустой области Навигатора, позволяет обновить, свернуть или развернуть все имеющиеся узлы Навигатора.

Контекстное меню, вызываемое щелчком правой кнопки мыши по любому из объектов Навигатора, служит для управления его объектами.

По пункту контекстного меню Настройка вызывается окно настройки текущего объекта, если меню было вызвано на конкретном объекте, либо любых объектов, если меню было вызвано на разделе (каталоге).

По пункту контекстного меню Права доступа вызывается окно назначения прав доступа к текущему объекту, если меню было вызвано на конкретном объекте, либо к любым объектам, если меню было вызвано на разделе (каталоге).

По пункту контекстного меню Копировать название выполняется копирование названия узла Навигатора в буфер.

По пункту контекстного меню Создать личный каталог можно добавить в Навигатор пользовательский каталог. Такой каталог и его содержимое будут видны только пользователям-владельцам. В него можно помещать варианты объектов навигатора (см. ниже). При создании пользовательских каталогов верхнего уровня на группу пользователей можно в окне создания каталога по кнопке users справа от поля ввода имени каталога выбрать пользователя или группу, которые будут видеть этот каталог:

Изменить порядок личных каталогов/подкаталогов в навигаторе можно с помощью пунктов контекстного меню up Вверх down Вниз.

По пункту контекстного меню Добавить вариант пользователь может помещать в любой каталог, в том числе и в личный, настроенные варианты объектов навигатора: документов и справочников, а также варианты параметров отчетов.

Для создания варианта узла в системной папке нужно выбрать в контекстном меню узла Навигатора пункт Добавить вариант и в открывшемся окне задать имя узла. Вариант будет добавлен в тот же каталог, где находится основной узел.

Для вариантов узлов можно задавать фильтр по пункту контекстного меню Настройка, параметры которого будут недоступны для изменения в окне параметров фильтрации, которое открывается по кнопке search32 Поиск окна списка. Пользователю, не являющемуся администратором, настройка данного фильтра будет недоступна в случае, если вариант узла находится не в пользовательском каталоге.

Для создания варианта в личной папке нужно перетащить копируемый узел в эту папку либо скопировать узел в буфер обмена по пункту контекстного меню Навигатора Копировать и по пункту Вставить добавить узел в нужную папку.

При этом при копировании узла или создании варианта в Навигаторе выполняется копирование профиля с оригинального узла в копию.

Для настройки главной панели нужно в контекстном меню панели инструментов выбрать команду "Настроить...". В открывшемся окне Настройка необходимо выбрать в левой части Главную панель или Панель навигатора, а в правой части установить флажки у тех пунктов меню или объектов Навигатора, кнопки которых нужно добавить на соответствующую панель инструментов.

Отмеченный параметр Крупные значки делает размер кнопок панелей инструментов максимально возможным.

Для управления закладками и кнопками на Главной панели и Панели навигатора предназначен Менеджер закладок, вызываемый комбинацией клавиш <Ctrl>+<Shift>+<B>:

По кнопке settings32 Настройки существует возможность добавить отображение надписей кнопок на Главной панели и Панели навигатора.

В системе два основных типа диалоговых окон: окно списка и окно ввода данных.

Во многих случаях (особенно в списках) при нажатии на правую кнопку мыши появляется контекстное меню, которое содержит наиболее часто используемые команды данного окна или элемента управления, на который указывает курсор мыши:

Команда "Очистить профиль" контекстного меню окна позволяет очистить профиль окна.

Для администраторов комплекса данная команда перенесена в подменю Профиль.

Кроме того, доступны также следующие команды:

- "Заменить в базовом" позволяет заменить профиль текущей формы в базовом профиле;

- "Скопировать пользователям" позволяет скопировать профиль текущей формы выбранным пользователям.

Команда "Очистить" подменю Профиль контекстного меню окна позволяет очистить профиль окна.

Команда "Заменить в базовом" позволяет заменить профиль текущей формы в базовом профиле.

Команда "Скопировать пользователям" позволяет скопировать профиль текущей формы выбранным пользователям.

Нажатием на клавишу <F1> можно вызвать справку, соответствующую текущему режиму программы.

Содержание всех разделов справки можно вызвать, выбрав пункт главного меню "Справка".

Существует возможность просмотра изменений на версию по гиперссылке в строке версии клиента по команде Справка - О программе

Кроме того, для большинства элементов управления можно вызвать всплывающую подсказку, удерживая курсор мыши на элементе управления в течение нескольких секунд. Всплывающая подсказка для кнопок панели инструментов обычно содержит указание на «горячую клавишу».

При входе в программу (а также периодически через заданный интервал времени) для пользователя, у которого есть неисполненные задачи, в правом нижнем углу отображается крутящийся значок помощника [image], нажав на который, можно увидеть сообщения в виде ссылок:

· "Есть текущие задачи"
· "Есть просроченные задачи"
· "До начала задачи "..." осталось .. дн"
· "До завершения задачи "..." осталось .. дн"

со ссылками для быстрого перехода к режимам исполнения соответствующих задач. Отображение помощника настраивается в окне регистрации в комплексе во вкладке Дополнительно в группе Помощник .

Из главного окна вызываются все остальные окна АС. Основные разновидности окон: окно списка и окно ввода данных. Каждое окно содержит элементы управления (поля ввода, командные кнопки, вкладки и т.п). Перемещение курсора между элементами управления осуществляется с помощью мыши или клавишей <Tab>. У каждого элемента управления есть контекстное меню. Для его вызова необходимо щелкнуть правой кнопкой мыши на элементе управления.


Окно списка

К окнам списка относятся окна просмотра набора записей справочников, документов и др.

Каждая кнопка Панели инструментов выполняет какое-либо действие над текущей записью или над всем списком. Вызвать это же действие можно выбором соответствующей команды из контекстного меню списка, а для некоторых команд и нажатием соответствующей комбинации клавиш. Ниже приведены основные кнопки, их назначение и соответствующие им комбинации клавиш:

new32 - Cоздать (Ctrl+N)

treeadd32 - Cоздать подчиненную

copy32 - Cоздать подобную (Ctrl+Shift+N)

edit32 - Редактировать (Ctrl+E)

delete32 - Удалить (Delete)

print32 - Печать (Ctrl + P)

search32 - Поиск (Ctrl + F)

undo32 - Сброс (сбрасывается условие поиска, но не сбрасываются значения параметров поиска, при повторном открытии окна параметров эти значения будут заполнены по последним заданным)

filter32 - Автофильтр (автоматическая фильтрация данных в списках по текущей активной записи)

refresh32 - Обновить (Ctrl + R)

treeexpand32 - Развернуть все узлы (для иерархических списков или если область группировки активна)

treecollapse32 - Свернуть все узлы (для иерархических списков или если область группировки активна)

- Пакетная замена (если в списке выделено больше одной записи, то пакетная замена будет проведена только по ним; если выделена одна - то по всем видимым)

journal32 - Журнал событий - позволяет просмотреть историю изменения текущей записи списка

exit32 - Выход

Также встречаются кнопки:

- Редактировать мероприятие (для окон списков нарушений и документов)

methods32 - Связи документов (при этом будет открыт список связей по данным, которые ссылаются на выбранную запись; в списке связей слева показывается значок типа: - запись можно удалить даже при наличии связи, [image] - запись не может быть удалена)

import32 - Загрузить

top32 - В начало (перемещает текущую выбранную запись в начало списка)

up32 - Вверх (перемещает текущую выбранную запись на одну запись вверх)

down32 - Вниз (перемещает текущую выбранную запись на одну запись вниз)

bottom32 - В начало (перемещает текущую выбранную запись в конец списка)

- На уровень выше - позволяет перенести запись на уровень выше относительно предыдущей записи (для иерархических списков)

- На уровень ниже - позволяет перенести запись на уровень ниже относительно предыдущей записи (для иерархических списков)

В списках для множественного отбора записей на панели инструментов становятся доступны кнопки для отметки записей:

galka32 - Инверсия - инверсия текущей отметки. Справа от этой кнопки доступны варианты действий с отметкой:

unmark32 - Снять выделения.

Действие по отметке/разметке всех строк списка, а также по разворачиванию/сворачиванию всех узлов можно прервать по нажатию клавиши <Esc>

В Области общих параметров расположены общие параметры - поля для быстрого ввода значений, ограничивающих список. Значения общих параметров в профиле окна списка. См. также Поиск в окне списка.

Контекстное меню поля ввода периода помимо команд панели инструментов содержит также команду Диапазон дат, которая позволяет отображать период в виде диапазона дат, года/квартала или года/месяца:

Если в пункте контекстного меню ввода периода выбрано значение Год/квартал, то отображение поля ввода периода будет представлено следующим образом: .

Если в пункте контекстного меню ввода периода выбрано значение Диапазон дат, то отображение поля ввода периода будет представлено следующим образом: . При этом в контекстном меню добавятся следующие пункты:

Выбор отображаемых колонок списка осуществляется по кнопке [image], расположенной в левой крайней области шапки списка. Щелчком левой кнопки мыши на этой кнопке открывается окно выбора отображаемых полей и колонок, по текстовым данным которых будет подобрана оптимальная высота строк таблицы для наиболее удобного просмотра этих данных. Для полей у которых выставлен флаг Подведение итогов в списке записей будет автоматически вычисляться сумма:

Пользователь может изменять ширину и положение колонок списка. Для изменения ширины нужно подвести курсор мыши к правой границе поля, нажать левую кнопку мыши и, удерживая ее в нажатом положении, переместить курсор до требуемой ширины, после чего отпустить кнопку мыши. Для изменения положения колонки нужно нажать левую кнопку мыши на заголовке колонки и, удерживая ее, «перетащить» колонку в требуемое положение, при этом в месте предполагаемого положения колонки появляется подсказка в виде двух противоположно направленных стрелок.

По щелчку мышью на заголовке колонки производится сортировка значений в поле. Знак tryanglup после заголовка означает, что выполнена сортировка по возрастанию. Если в этом соотоянии щелкнуть мышью на заголовке еще раз, то выполнится сортировка по убыванию и в заголовке поля появится знак tryangl.

Существует возможность сортировки сразу по нескольким колонкам - устанавливая сортировку по колонке при нажатой клавише <Shift> или<Ctrl> .

Видимость, размер, положение и сортировка колонок запоминаются в профиле окна.

Контекстное меню списка помимо команд панели инструментов содержит дополнительные пункты:

Команда "Автоподбор ширины колонок" позволяет подобрать ширину всех колонок по видимому содержимому.

Команда "Область группировки" позволяет показать или скрыть область над шапкой списка, куда можно мышью перетащить заголовок колонки для группировки но ней.

Команда "Выделить ячейку" позволяет выделить не всю запись, а отдельную ячейку в текущей записи. В этом случае быстрый поиск выполняется только по колонке выделенной ячейки.

Команда "Вид фильтра" позволяет выбрать, будет ли показана дополнительная строка фильтра под заголовком, в которую можно вводить значения фильтра, или фильтр будет вызываться по кнопке filtr в заголовке колонки справа.

Команда "Очистить фильтр" очищает текущие фильтры всех колонок.

Также в списках существует возможность увеличивать высоту строки таблицы. При этом длинный текст в ячейках отображается в несколько строк

Вид выделения, вид фильтра, видимость области группировки запоминаются в профиле окна.

По нажатию сочетания клавиш <Ctrl+C> в зависимости от режима выделения (см. выше) в буфер обмена копируется содержимое выделенной записи списка или выделенной ячейки.

Под списком располагается область дополнительной информации, показывающая значения наиболее важных полей текущей записи. Область можно скрыть/отобразить двойным щелчком мыши на элементе [image] .

В нижней части окно списка содержит строку состояния, показывающую количество записей в списке, количество выделенных записей в списке, а в случае применения фильтра на колонки списка - количество показанных записей после его применения.

В некоторых списках существует возможность создания и выбора варианта профиля по команде из выпадающего списка справа от кнопки settings32: "Загрузить профиль" и "Сохранить профиль" - соответственно. Сохраненный вариант можно использовать для добавления соответствующего пункта в навигатор.

В строке состояния списка при выделении записи, запрещенной для редактирования, справа выводится информационный значок info32 со всплывающей подсказкой, информирующей о причине запрета редактирования.


Поиск в окне списка

Помимо задания общих параметров возможен поиск по кнопке search32 Поиск. Вариант поиска (Фильтр и Найти) выбирается в выпадающем меню справа от кнопки. Последний выбранный вариант запоминается и используется при нажатии на саму кнопку.

При выборе варианта Фильтр открывается окно ввода параметров поиска, ограничивающих список.

Можно выбрать условие значения параметра:

Если выбрать условие "Не равно", "Не содержит", "Меньше" или "Меньше или равно", в результат поиска будут включены также записи с пустым значением соответствующего поля.

Для параметра Контекст для фильтрации по текстовым полям существует возможность поиска нескольких значений через операторы "|" (или) либо "&" (и).

В параметре Записи можно отобрать записи, которые нужно показать в списке.

Для сохранения заданных параметров можно использовать вариант.

При добавлении в список новой записи, поля частично заполняются значениями, заданными в соответствующих общих параметрах или параметрах поиска.

При этом в окне параметров поиска группы параметров с непустыми параметрами,представленные слева, выделяются зеленым цветом:

При выборе варианта Найти, а также при помощи комбинации клавиш <Ctrl> и <F> или при быстром нажатии комбинации печатных символов появляется строка поиска, отображаемая над списком. При нажатии на клавишу <Enter> или <F3> выполняется поиск по указанному значению:

Если выбран режим выделения ячейки или когда курсор мыши находится на заголовке колонки, то строка поиска появится с параметром Только в выделенных колонках:

В этом случае поиск будет выполняться по указанной колонке.

При нажатии на кнопку up32 ищется запись выше текущей, при нажатии на кнопку down32 - ниже текущей.

Существует возможность задания фильтра по колонке. Для этого в зависимости от текущего вида фильтра необходимо либо нажать на кнопку filtr в заголовке колонки справа, либо выбрать значение в выпадающем списке в строке под заголовком:

При выборе варианта "Пользовательский фильтр" открывается окно ввода критериев фильтрации, в котором можно задать условия отбора записей по данному полю.

Можно задать условие отбора в поле Фильтр основан на, где можно выбрать значение "Всех" или "Любом" условиях(и). Условия отбора добавляются с помощью кнопки "Создать условие". Для удаления условия необходимо выделить его и нажать на кнопку "Удалить условие". Ввод условий отбора заканчивается нажатием на кнопку [ОК].Сброс фильтра осуществляется выбором варианта "Все". Вариант "Непустые" позволяет отобразить те записи, для которых данное поле заполнено. При выборе варианта "Пустые" в списке отобразятся только те записи, у которых данное поле пусто. Если на поле установлен фильтр, то кнопка filtr меняет цвет на красный, также меняются значок и рамка кнопки выбора отображаемых полей списка в шапке слева, при этом в строке состояния появляется информация о наличии фильтра и количестве видимых записей.

Строки иерархических списков, не попадающие под условие фильтрации, но отображающиеся, т.к. вложенные в них строки подходят под заданные условия, выделяются серым цветом.

Значения параметров поиска и фильтр колонок запоминаются в профиле окна списка.


Варианты параметров

В окнах ввода параметров (в частности параметров поиска в списке) существует возможность сохранить введенный набор значений параметров в варианте. Для этого в окне ввода параметров нужно нажатием кнопки [image] справа от поля Вариант вызвать окно Варианты параметров.

В этом окне нужно добавить новый вариант с помощью кнопки new32 Создать.

При установленном параметре Для пользователя можно задать индивидуальные для пользователя варианты значений параметров.

Затем выбрать вариант (кнопка [Выбрать]). В результате в поле Вариант появится название созданного варианта.

Таким образом, можно хранить несколько вариантов значений параметров. При нажатии на кнопку [Сохранить], закрытии окна параметров и повторном открытии автоматически восстановятся параметры последнего выбранного варианта. Сохраненные варианты доступны любому пользователю. Если вариант не задан, то значения параметров также будут сохранены при нажатии на кнопку [Сохранить], но только в профиле текущего пользователя.


Удаление записей списка

Для удаления записи из списка нужно установить курсор на удаляемую запись и нажать кнопку delete32 Удалить панели инструментов списка. При этом откроется окно запроса варианта удаления.

При выборе варианта [Да] удалится текущая запись.

В случае, если запись удалить невозможно, то будет выведено сообщение:

По кнопке [Показать] можно просмотреть зависимые записи:

Кнопка grid32 Показать в списке на панели инструментов списка позволяет показать выделенные зависимые записи в своем отдельном списке.

При выборе варианта [Все] выводится предупреждающее сообщение для подтверждения удаления всех записей списка. Если какие-либо записи удалить невозможно, то будет выведен Протокол удаления с записями, которые не удалось удалить и причинами, по которым невозможно выполнить удаление:

После закрытия протокола будет предложено показать зависимые записи:

В окне сообщения доступен параметр Больше не спрашивать, установить/сбросить который можно в настройке Показывать зависимые записи после удаления объекта Справочники.

В списках существует возможность удаления выделенной группы записей. Для выделения записей можно использовать клавиши <Ctrl>, <Shift> и в окне запроса подтверждения удаления выбрать вариант [Да].

Удаление записей иерархического списка

При выборе варианта [Да] в случае, если у удаляемой записи есть подчиненные, выводится предупреждающее сообщение. Если удаление подтверждается, то удаляются также все подчиненные записи.

При выборе варианта [Все] в иерархическом списке сначала удаляются записи самого нижнего уровня, а затем записи верхних уровней, чьи вложенные записи удалось удалить.

После удаления по варианту [Все] в протоколе ошибок показывается идентификационная информация о записях, которые удалить не удалось (например, при наличии ссылающихся на удаляемую записей).


Пакетная замена

Режим пакетной замены предназначен для автоматической замены, добавления записи без удаления имеющихся или объединения записей. Для пакетной замены записей справочников необходимо нажать на кнопку [image] Пакетная замена на панели инструментов списка. Если была выделена одна из записей в окне списка объекта, то отобразится окно выбора записей справочника, в которых необходимо произвести пакетную замену: «Во всех записях» - для замены по всем записям окна списка, «В текущей» - для замены по текущей выбранной записи окна списка:

Далее откроется само окно пакетной замены:

В параметре Реквизит указывается реквизит из выпадающего списка для объединения или замены записи.

Доступны следующие режимы:

· замена одного значения реквизита на другое;
· добавление - доступен, когда выбран реквизит, в котором разрешен множественный выбор;
· объединение - с одинаковыми значениями реквизита в одну запись с объединением периода действия.

При этом пакетная замена происходит по всем видимым записям в окне списка.

В поле Найти указывается значение реквизита, которое необходимо заменить другим.

В поле Заменить на указывается значение реквизита, на которое нужно заменить выбранное выше значение.

При выполнении пакетной замены в окне списка планирования по полям "Вид работы", "Тема", "Основания" будет выведено сообщение о необходимости изменения данных также в КМ, связанных с запланированными мероприятиями:

По завершении пакетной замены появится окно Протокол пакетной замены с указанием количества замененных/добавленных/объединенных записей:

Нечеткое сравнение по наименованию

При пакетной замене в режиме объединения есть возможность объединения записей по реквизиту "Наименование" и "Краткое наименование":

Отмеченный параметр Предварительный просмотр позволяет просмотреть объединяемые записи. Если данный параметр не отмечен, то после завершения поиска совпадающих записей автоматически запускается процесс объединения, при этом пользователь не сможет просмотреть результат поиска совпадающих записей в режиме нечеткого сравнения, что может привести к объединению несовпадающих записей.

При установленном параметре Нечеткое сравнение станет доступны Параметры поиска совпадений:

· Процент схожести - для задания значения процентного совпадения строк из реквизита "Наименование";
· Количество слов - задает число слов строки, по которым будет происходить сравнение;
· Направление поиска - может иметь значения "Слева направо" и "Справа налево", позволяет задать точку отсчета количества слов: начало или конец строки.

После нажатия на кнопку [ОК] запускается процесс поиска совпадающих записей справочника по заданным условиям. Данная операция может занять значительное время, если поиск идет среди большого количества записей. После завершения обработки откроется окно Предварительного просмотра с иерархическим списком (в случае, если был отмечен параметр Предварительный просмотр), в котором родительская запись и ее дочерние записи являются совпадающими с точки зрения нечеткого сравнения с указанными ранее параметрами поиска совпадений. При этом предполагается, что при объединении родительская запись заменит дочерние:

По кнопке [image] Сделать основной записью для объединения можно поменять местами дочернюю запись с родительской.

В случае, если данные записи отличны, то их необходимо разметить в этом списке. Например, как показано на рисунке ниже – размечены записи: Отделение по Кирилловскому району Управления Федерального казначейства по Вологодской области, по Никольскому району и по Харовскому району, а запись Прокуратура Вологодской области отмечена для объединения:


Окно ввода данных

Окно ввода данных содержит область полей ввода и область командных кнопок.

Типичным примером окна ввода данных является окно ввода и изменения записи в списке. Самое распространенное в таком окне действие - ввод данных в поле. Другой пример - окно ввода параметров (поиска, отчетов и т.п.). Поля ввода в этих окнах будем называть параметрами.

В нижней части окна расположены командные кнопки. Выполнение действия, соответствующего командной кнопке, производится щелчком левой кнопки мыши на кнопке.

Обычно в окне ввода присутствуют командные кнопки [ОК] и [Отмена]. При нажатии на кнопку [ОК] происходит сохранение всех изменений и закрытие окна ввода.

При нажатии кнопки [Отмена] происходит закрытие окна без сохранения данных. Если были сделаны изменения, то на экран выдается запрос на подтверждение сохранения изменений. Данное действие выполняется и по нажатию клавиши <Esc>.

В большинстве окон ввода присутствует кнопка [Применить]. Она становится активной после того, как в окне ввода были сделаны какие-либо изменения. При нажатии на эту кнопку изменения сохраняются без закрытия окна.

Кроме перечисленных выше, встречаются другие командные кнопки, например, кнопки для работы с прикрепленным файлом:

Если файл прикреплен, то слева от надписи показывается значок, соответствующий типу прикрепленного файла.

Слева от кнопки расположена кнопка выпадающего меню для выбора возможных действий (меню можно активировать также щелчком правой кнопки мыши на файловой кнопке).

Пункт "Создать" предназначен для создания файла документа по шаблону. Если файл еще не прикреплен, то это же действие можно вызвать нажатием самой кнопки.

Пункт "Открыть" предназначен для открытия и просмотра ранее прикрепленного файла. Если файл прикреплен, то это же действие можно вызвать нажатием самой кнопки.

Пункт "Выбрать" предназначен для выбора и привязки уже готового документа. Можно выбирать файлы любого формата. По этой кнопке открывается обычное диалоговое окно открытия файла установленной операционной системы.

Пункт "Очистить" - удаление ссылки на файл и/или самого файла.

Встречается также пункт "Документ", который вызывает диалоговое окно создания документа.

Существует разновидность окон ввода, в которых присутствуют только командные кнопки, а на месте полей ввода находится сообщение или вопрос. Такие окна выводят предупреждающее сообщение о неверных действиях пользователя, либо дают возможность отказаться от рискованных или случайно вызванных действий, либо предлагают несколько вариантов выполнения той или иной операции:


Поля ввода

Поля ввода - элементы управления, предназначенные для ввода информации.

Обязательные для ввода поля помечены знаком " * ". Как правило, предназначенные только для чтения поля затенены серым цветом.

Поля, ввод данных в которые осуществляется только вводом с клавиатуры, будем называть простыми. В них вводится требуемое значение (например, наименование) и осуществляется переход на другой элемент экранной формы (клавишей <Tab> или указателем мыши). К этому типу, например, относится поле ввода кода.

В больших, многострочных текстовых полях ввода существует возможность вызова отдельного окна текстового редактора для удобства ввода значения. Оно вызывается командой Редактировать контекстного меню поля или по нажатию сочетания клавиш <Ctrl+E>.

Существуют поля ввода с возможностью заполнения по маске. Значение в таком поле рассчитывается по команде Заполнить контекстного меню поля, если соответствующая маска задана. Маска задается в какой-либо настройке, справочнике или по команде Маска контекстного меню поля. В последнем случае маска сохраняется в профиле пользователя

Существует возможность в полях выбора из ранее введённых значений отключить автодополнение вводимого значения с помощью пункта Автодополнение контекстного меню. Если список возможных значений содержит более 20 записей, то отображаются не все значения, а только часть(из последних введенных) и вариант отбора "Показать все",- выбрав который можно просмотреть все возможные значения

В масках автонумерации есть возможность использования ключевого слова {#} в качестве аргумента-значения функции ЕСЛИ(). Например: {ЕСЛИ({Документ.Корреспондент.Тип1},{#})} - автонумеруются только документы с корреспондентом типа 1. Если маска содержит кроме ключевого слова {#} другие символы, то ее внутри функции ЕСЛИ() нужно заключать в кавычки: {ЕСЛИ({Документ.Корреспондент.Тип1},"{#}/2")}

У других типов полей, кроме непосредственного ввода с клавиатуры возможен выбор значения при нажатии на кнопку, находящуюся справа от поля ввода. К таким комбинированным полям относятся:

поля с возможностью выбора из ранее введенных значений:

Для выбора значения таких полей нужно ввести либо часть ранее введенного значения, либо нажать сочетание клавиш <Alt+к>, в результате чего на экране появится диалог выбора значения. Отбор предлагаемых для выбора значений происходит по всей строке.

поля ввода дат:

Ввод значений в такие поля возможен с клавиатуры или выбором даты.

поля ввода сумм:

Ввод значений в такие поля возможен с клавиатуры или последовательным выбором цифр числа щелчком левой кнопки мыши на соответствующей кнопке цифры.

поля ввода пути или имени файла:

поля с возможностью выбора одного или нескольких значений:

Для выбора значения такого поля нужно нажать на кнопку справа от поля ввода, либо, находясь в поле ввода, нажать клавишу <Enter>, в результате чего на экране появится список выбора.

Для упрощения выбора можно ввести код либо часть содержимого одного из текстовых полей записи справочника (например, в поле выбора, из справочника Сотрудники можно ввести набрать часть имени, фамилии или отчества) и нажать клавишу <Enter> или уйти с поля ввода. После этого если введенному контексту соответствует одна запись, то она подставится в поле ввода, а если несколько, то будет показан список выбора, в котором будут только соответствующие записи. Если соответствующих записей нет, то появится сообщение «Запись не найдена!» и затем - список выбора из всех записей справочника.

Если необходимая запись отсутствует, то можно добавить новую запись в списке выбора и тут же выбрать новое значение.

В качестве полей ввода могут использоваться флажки flag. Если поле содержит «галочку», то оно отмечено, иначе - размечено. Отметка/разметка поля производится щелчком левой кнопки мыши.


Профиль

Профиль - набор данных пользователя, определяющих текущее состояние АС или ее отдельного режима (окна), который при завершении работы запоминается, и при последующем возобновлении восстанавливается. К данным профиля относятся размер и положение окна, видимость, вид, размер и положение некоторых элементов управления (колонок таблиц, диаграмм), значения общих параметров и параметров поиска списков, значение параметров отчетов и режимов обмена и т.п.

Обычно профиль хранится на локальной машине пользователя (рекомендуется). Однако если пользователю БД задан перемещаемый профиль в SQL Администратор, то он хранится в базе данных. Это замедляет работу, но позволяет пользователю работать на разных машинах с одним и тем же состоянием АС.


Редактор формул

Редактор формул предназначен для создания и редактирования формулы.

Редактор формул состоит из 4 частей:

1 - Список функций и аргументов

2 - Поле редактирования формулы с группой кнопок спец. символов

3 - Служебные кнопки

4 - Описание функции или аргумента

Список функций и аргументов

Список функций и аргументов состоит из двух закладок - список функций и список аргументов.

Список функций содержит функции, доступные для редактирования формулы и разбитые по типу. Для открытия списка функции определенного типа необходимо щелкнуть на имя типа. Следующий щелчок на имени этого же типа закрывает список. Двойной щелчок на имени функции открывает редактор соответствующей функции.

Список аргументов содержит коды аргументов, передаваемых в редактор формул и доступные для автоматического добавления в формулу и разбитые по типу. Для открытия списка аргументов определенного типа необходимо щелкнуть на имя типа. Следующий щелчок на имени этого же типа закрывает список. Двойной щелчок на имени аргумента добавляет имя этого аргумента в поле редактирования в место положения курсора.

Поле редактирования формулы с группой кнопок спец. символов

Поле редактирования формулы представляет собой область, в которой пользователь может вручную редактировать формулу. Так же в это поле происходит добавление результата редактирования функции.

Группа кнопок специальных символов предназначена для автоматического добавления в формулу соответствующих символов.

Коды аргументов функции должны быть обрамлены скобками. При обрамлении кодов аргументов необходимо учитывать следующие правила:

- фигурные скобки {} используются для получения текущего значения, например - {S_50002}

- угловые скобки <> используются для получения диапазона по группе, например - <S_50001>

- текстовые значения функции должны быть заключены в кавычки, например - "abc"

- числовые значения не обрамляются какими-либо символами, например - ABS(123)

Аргументы функции разделяются точкой с запятой.

Служебные кнопки

Служебные кнопки - группа кнопок, позволяющая выполнить следующие функции:

[Проверить] - Проверка формулы

[Очистить] - Очистка поля редактирования

[ОК] - Сохранение изменений и закрытие Редактора формулы

[Отмена] - Отмена изменений и закрытие Редактора формулы

Описание функции или аргумента

Описание функции представляет собой подробную информацию по выделенной функции, состоящую из названия функции, типов параметров функции, назначения функции и возвращаемого значение.

Описание аргумента представляет собой информацию по выделенному аргументу.


Редактор функции

Редактор функции предназначен для заполнения функции аргументами.

Редактор функции состоит из трех частей:

1 - Список аргументов

2 - Функция

3 - Описание параметра

Список аргументов

"Список аргументов" содержит коды аргументов, передаваемых в редактор формул и доступные для заполнения ими параметров редактируемой функции, разбитые по типу. Для открытия списка аргументов определенного типа необходимо щелкнуть на имя типа. Следующий щелчок на имени этого же типа закрывает список.

Функция

Раздел "Функция" содержит наименование функции и список параметров, отображающий имя параметра, поле для ввода аргумента и тип параметра. При выделении параметра функции открывается список аргументов соответствующего типа. Если тип параметра "Любой", то все списки закрыты.

Для автоматического ввода аргумента в выделенный параметр необходимо 2 раза щелкнуть на имени аргумента. Если тип аргумента не соответствует типу параметра, то появляется сообщение:

Для отмены действия необходимо нажать кнопку [Отмена], для продолжения ввода аргумента необходимо нажать кнопку [ОК].

Для ручного ввода аргумента необходимо активировать поле ввода соответствующего параметра и ввести требуемое значение. Для параметра с типом "Флаг" необходимо ввести "ИСТИНА" или "ЛОЖЬ".

"Описание параметра"

"Описание параметра" содержит описание выделенного параметра функции.

При нажатии кнопки [ОК] происходит сохранение изменений и закрытие Редактора функции. Результат редактирования функции добавляется в поле редактирования формулы. Если остались незаполненными какие-либо поля, то появляется сообщение:

При нажатии на кнопку [Да] незаполненные поля остаются пустые. При нажатии на кнопку [Нет] происходит возврат в Редактор функции.


Проверка формулы

Проверка формулы заключается в обнаружении несоответствия количества открытых и закрытых скобок. При возникновении такого соответствия появляется сообщение:

- в случае отсутствия открывающей скобки

- в случае отсутствия закрывающей скобки


Journal_sobytyi

Журнал событий

В системе предусмотрено ведение журнала событий, который предназначен для регистрации действий пользователей с документами, справочниками и другими режимами программы. Настройка журнала событий осуществляется администратором системы. Пользователю системы доступен просмотр журнала событий, в соответствии с настройками, сделанными администратором.

Открыть журнал событий можно по команде Журнал событий в разделе Сервис Главного меню либо по кнопке Главной панели sysinfo32 Журнал событий.


Nastroika_journalа_sobytyi

Настройка журнала событий

В окне журнала событий необходимо указать начальную и конечную даты периода, за который он будет формироваться (для всех пользователей), и его категории.

Отсутствие флажка в какой-либо категории будет означать, что журнал событий по операциям данной категории формироваться не будет.

Просмотр журнала событий осуществляется в рамках выбранной категории по кнопке folder32 Открыть категорию панели инструментов, либо по двойному щелчку мыши на соответствующей строке списка категорий.

Удаление записей журнала по выбранной категории осуществляется по кнопке clean32 Очистить журнал панели инструментов.

Для выхода из сервисного режима нажмите кнопку exit32 Выход панели инструментов.

Окно просмотра журнала событий по категории Пользователи отображает регистрацию и окончание работы пользователей системы.

Окно просмотра журнала событий по категории Документы раскрывает перечень документов, с которыми работал пользователь, и действий над ними за указанный период.

Окно просмотра журнала событий по категории Электронный обмен раскрывает перечень протоколов обмена документов и справочников, которые принимались или передавались с помощью режимов электронного обмена.

Окно просмотра журнала событий по категории Справочники показывает, какие действия производились со справочниками пользователем.

Окно просмотра журнала событий по категории Отчеты отображает сведения по формируемой в системе отчетности.

Окно просмотра журнала событий по категории Настройки и права доступа раскрывает перечень настроек режимов, которые были изменены пользователями.

Окно просмотра журнала событий по категории Служебные события раскрывает перечень служебных событий (пакетная замена, объединение данных и др.), имевших место в системе за установленный период.

Окно просмотра журнала событий по категории ЭЦП раскрывает перечень операций, которые были произведены пользователями с первичным образом документов.

В форме системного журнала, дополнительно к общим возможностям, реализованы следующие функции:

Очистка всего журнала событий, либо данных по выбранной категории по кнопке clean32 Очистить журнал/ Очистить категорию;

Более подробное описание действий пользователя по выбранному событию по кнопке journal32 Детализация события.

Возможна настройка периода формирования журнала событий для выбранного пользователя.

Настройка также доступна для изменения только системному администратору.


Prosmotr_journalа_sobytyi

Просмотр журнала событий

Пользователь системы имеет возможность просмотра журнала событий непосредственно в режиме работы с конкретной категорией.

Формирование перечня событий осуществляется в соответствии с настройками, установленными администратором и описанными в предыдущем разделе.

При работе с документами пользователю доступен просмотр событий, связанных с данным документом. Переход к журналу событий по выбранному документу осуществляется указанным ниже способом.

Сведения журнала событий по выбранному документу выводятся в виде текстового файла.

Сведения журнала событий по категории электронного обмена документами доступны при просмотре соответствующего журнала обмена (приема/передачи данных):


Планирование контрольной работы

В ПК предусмотрен режим составления плана проведения контрольных мероприятий (далее КМ) с учетом данных по объему финансирования (при наличии прав доступа к финансированию), характера их использования и штатных возможностей контрольного органа, а также с учетом КМ других контрольных органов, проверяющих те же объекты контроля.

Данный режим предназначен для анализа информации об объектах контроля, их финансировании, проведенных ранее или уже запланированных КМ и отбора на основании этой информации объектов, в которых будут проводиться КМ (занесение информации по этим объектам в план).


Основания для проведения КМ

КМ могут быть как запланированными, так и внеплановыми. Запланированные КМ включаются в план, внеплановые КМ проводятся без включения в план при наличии соответствующих оснований:

· поручения вышестоящей организации;
· поручения и обращения других государственных органов;
· обращения граждан и других организаций;
· информация о нарушениях, предоставленная другими организациями (банками, ФТС, ФАС и др.)
· и др.

Перечень возможных оснований для проведения КМ содержится в справочнике Основания и может дополняться и корректироваться пользователем.


Формирование плана

План формируется на квартал или год. Существует возможность составления плана отдельно по разделу или в целом по всем разделам. Перечень разделов задается в справочнике Разделы плана.

При формировании плана в ПК возможно учитывать:

- данные по объектам контроля и их финансированию;

- централизованные задания и поручения вышестоящей организации;

- результаты проведенных КМ;

- требуемую периодичность проведения КМ;

- планы и результаты проведенных КМ других контрольных органов;

- занятость проверяющих сотрудников;

- ограничение выделяемых ресурсов для проведения КМ (штатных и финансовых);

- и др.

Возможно визуальное планирование и автопланирование.


Визуальное планирование

Система имеет функцию визуального составления плана контрольной работы по временной шкале с учетом проведенных контрольных мероприятий (в том числе и других контролирующих органов), занятости проверяющих и других критериев.

Задание параметров плана

Для формирования плана нужно выбрать раздел Навигатора ДОКУМЕНТЫ-Планирование.

В общем параметре План на указывается год, на который составляется план. Если в этом параметре выбрать квартал, то отобразятся запланированные мероприятия только на выбранный квартал. Слева от параметра План на по кнопке plan32 можно просмотреть текущие проекты плана:

В параметре Раздел можно выбрать раздел плана либо оставить это поле пустым для составления плана сразу по всем разделам.

Параметр Подразделения позволяет ограничить список объектов и запланированных мероприятий по подразделениям, ответственным за проведение КМ. Доступны для выбора только подразделения проверяющей организации, для которой составляется план. Если выбрано одно подразделение, то при создании нового запланированного мероприятия поле Подразделение в окне Запланированные мероприятия будет заполнено этим значением. При этом список объектов контроля будет ограничен согласно указанным в справочнике Организации подконтрольным территориям и видам экономической деятельности, которые проверяют данные подразделения.

В параметре Периодичность задается требуемая периодичность КМ на одном и том же объекте.

Если отмечен параметр с финансированием (он виден только при наличии у пользователя прав доступа к финансированию), то будут показаны только организации, у которых было финансирование со статусом План или Исполнено в периоде, заданном в параметре Проверяемый период вкладки Общие (см. ниже), и соответствующие запланированные мероприятия по ним.

Если отмечен параметр Скрыть моложе, то не показываются организации, начало периода действия которых не превышает срок, заданный в поле Периодичность относительно планируемого периода.

Видимость параметра Проверяющая, а также списка доступных для выбора проверяющих организаций зависит от настройки Показывать мероприятия объекта ДОКУМЕНТЫ-Планирование.

В левой верхней части окна отображается список организаций (объектов контроля), дата окончания действия которых больше или равна года начала проверяемого периода, а дата начала действия не превышает год окончания периода проведения. Объекты контроля имеют цветовые обозначения (при этом учитываются также КМ правопредшественников), предварительно заданные в настройке Цветовые обозначения. По умолчанию установлены следующие значения:

Красный - объект не проверялся более срока, указанного в поле Периодичность или вообще не проверялся;

Зеленый - объект запланирован к проверке

Желто-оранжевый - подготовка к проверке объекта закончена;

Серый - объект проверен;

Черный - КМ по объекту не подготовлено.

Группа колонок Профинансировано содержит колонки План и Исполнено, в которых отображается сумма финансирования выбранной организации за проверяемый период со статусом План и Исполнено соответственно.

Группа колонок Нарушено содержит колонки N, N-1 и N-2, где N - год, на который составляется план, содержащие суммы выявленных нарушений за соответствующий год.

В группе колонок Период проведения последнего КМ отображаются данные о периоде проведения последнего КМ по выбранному объекту контроля.

В группе колонок Планируемый период отображается планируемый период проведения запланированного КМ за период, указанный в параметре План на.

В колонке Проверить до указывается дата, к которой желательно проверить указанный объект контроля. Это значение рассчитывается суммированием даты окончания проведения последнего КМ и срока, указанного в параметре Периодичность.

В колонке Статус отображается статус объектов, соответствующий цветовым обозначениям (см. выше).

В группе колонок Создано отображается имя пользователя, создавшего запись и дата внесения данных.

В группе колонок Изменено отображается имя пользователя, изменившего запись и дата внесения последних изменений.

В правой верхней части окна отображается дополнительная информация по текущему объекту контроля в списке слева. Она содержит две вкладки: Мероприятия (видимость мероприятий зависит от настройки Показывать мероприятия объекта ДОКУМЕНТЫ-Планирование) и Финансирование (видна только при наличии прав доступа к финансированию). При необходимости область дополнительной информации можно скрыть.

Во вкладке Мероприятия отображается список проведенных и запланированных КМ по текущему объекту и его правопредшественнику (независимо от периода проведения и проверяющей организации) с указанием периода проведения, проверяемого периода, суммы или количества выявленных нарушений (в зависимости от доступа к финансированию), проверяющей организации, кода и наименования подразделения руководителя проведенного КМ, вида работы, темы КМ и наименования объекта контроля:

КМ в этом списке выделены цветами, предварительно заданными в настройке Цветовые обозначения. По умолчанию установлены следующие значения:

Бледно-оранжевый фон - мероприятия со статусом "Подготовлено";

Светло-серый фон - мероприятия со статусом "Проведено";

Серый фон - закрытые мероприятия;

Серый шрифт - мероприятия со статусом "Черновик";

Зеленый шрифт - запланированные мероприятия.

Двойным щелчком мыши на соответствующей записи можно открыть КМ в режиме просмотра.

Во вкладке Финансирование (отображается только при наличии прав доступа к финансированию) отображается финансирование по организации:

Факты финансирования в списке выделены цветом фона:

Белый - не проверено;

Серый - проверено;

Зеленый - запланировано.

По кнопке [image] Общие панели инструментов задается проверяемый период и отображаются основные показатели текущего состояния плана в количественном и суммовом выражении:

По кнопке [image] Ресурсы панели инструментов отображается информация о ресурсах проверяющей организации, которые можно задействовать для выполнения текущего плана:

Колонка Привлечено отображается только в том случае, если выполняются следующие условия: выбрана головная проверяющая организация, имеющая подчиненные проверяющие, при этом в проекте плана есть запланированные КМ, в которых в качестве проверяющих, помимо головной, отобраны подчиненные проверяющие организации и участники, являющиеся сотрудниками этих организаций.

В нижней части окна Планирование на диаграмме Ганта (временной шкале) отображаются запланированные КМ в виде прямоугольников с длиной, соответствующей продолжительности КМ, и в месте, соответствующем периоду его проведения.

Цвет отрезка зависит от статуса запланированного мероприятия:

Для запланированных мероприятий со статусом "утверждено" используется подсветка:

Зеленый - запланировано;

Желтый - подготовлено;

Серый - проведено.

Для запланированных мероприятий со статусом "проект" используется подсветка по яркости бледнее, чем для "утвержденных":

Зеленый - запланировано;

Желтый - подготовлено;

Серый - проведено;

Красный - отклонено.

Синий - текущее запланированное мероприятие.

Если срок проведения КМ уже наступил, а оно еще не создано в разделе Навигатора ДОКУМЕНТЫ - Мероприятия, либо оно создано но у него не завершен регламент Подготовка, наименование объекта на визуальной шкале выделяется красным шрифтом.

На данном виде диаграммы изменить даты начала и окончания периодов участия сотрудников в планируемом мероприятии можно, перетаскивая мышью соответственно левую и правую границы отрезка на диаграмме, либо весь отрезок.

Добавление КМ в план

В верхнем списке окна планирования отметить объект или несколько объектов (для комплексного КМ);

Если выбран вид диаграммы Исполнители, то в списке сотрудников слева от диаграммы выбрать участника (или выделить нескольких участников с помощью клавиш <Ctrl> или <Shift>);

Нажать кнопку new32 Создать на панели инструментов; откроется окно ввода запланированного мероприятия. При этом, поле Планируемый период (а также периоды участия сотрудников для диаграммы по исполнителям) заполнятся с учетом длительности, заданной в настройке Длительность, раб.дн раздела Навигатора ДОКУМЕНТЫ-Мероприятия, занятости участников в других КМ и периодов их отсутствия, заданных в справочнике сотрудников.

Существует возможность в окне ввода запланированного мероприятия выбрать неограниченное количество объектов контроля с различными типами по кнопке [Выбрать]

Во вкладке Общие необходимо заполнить поля.

В поле Раздел плана указать раздел плана КМ.

В поле Объект отобрать тип объекта контроля:

· "ЮЛ" - юридическое лицо;
· "СП" - структурное подразделение;
· "ИП" - индивидуальный предприниматель (доступен, если задана общая настройка Индивидуальный предприниматель в справочнике Типы организаций);
· "ДЛ" - должностное лицо;
· "ФЛ" - физическое лицо;
· "НПА" - нормативно-правовой акт;
· "ЗУ" - земельный участок;
· "СП" - структурное подразделение.

Затем нужно выбрать сам объект в зависимости от выбранного типа:

· "ЮЛ" - организацию;
· "ДЛ", "ИП" - организацию, затем сотрудника;
· "СП" - организацию, затем структурное подразделение;
· "ФЛ" – физическое лицо;
· "НПА" - нормативно-правовой акт;
· "ЗУ" - земельный участок.

Обязательность заполнения поля зависит от настройки Обязательность заполнения объекта ДОКУМЕНТЫ-Планирование-Вкладка общие-Объект; в списке выбора объекта организации-правопредшественники и объекты, период действия которых не попадает в запланированный период выделяются серым цветом.

Существует дополнительное текстовое поле для указания объектов контроля. Для его отображения необходимо изменить права доступа, по умолчанию оно скрыто.

В поле Вид работы отобрать доступный вид работы из справочника Виды работ. В поле Вид работы исключаются значения, отобранные в настройках Встречные проверки, Рассмотрение, Обследование справочника Виды работ.

В поле Тема отобрать тему КМ из справочника Темы.

В поле Основание отобрать основание КМ из справочника Основания. Перечень доступных для отбора оснований ограничивается значениями настройки Плановое основание справочника Основания.

К основанию запланированного КМ можно прикрепить документ-основание, реквизиты которого вводятся в поля № и от, расположенные справа от поля Основание. Если к основанию привязан вид документа, включенного в один из регламентов привязанных к настройкам Планирование (для плановых оснований) и Прием обращений (для внеплановых), то это поля доступны для ввода, а также активна кнопка [Файл]. По команде Создать из выпадающего списка справа от кнопки [Файл] можно создать документ. По команде Документ можно его отредактировать, в том числе изменить вид документа на другой привязанных к текущему основанию. По команде Выбрать можно прикрепить электронный образ документа. При этом, если документ-основание не соответствует регламенту, то он помечается предупреждающим значком warning32 со всплывающей подсказкой.

В полях Период проведения и Проверяемый период указать планируемый период проведения КМ и проверямого в рамках мероприятия периода соответственно.

В поле Подразделение отобрать подразделения, ответственные за проведение КМ. Выбор подразделений ограничен подразделениями выбранной проверяющей организации. Если в окне выбора подразделений отобрано несколько значений подразделений, то одну из записей можно отметить флагом Основной в одноименном столбце. Если указано основное подразделение и не отобраны участники, то при создании мероприятия на основе запланированного в качестве руководителя мероприятия добавляется руководитель основного подразделения.

В поле Проверяющая организация отобрать проверяющую организацию, ответственную за проведение КМ. В поле такде можно указать другие проверяющие организации для совместных мероприятий, а также распределить объекты по проверяющим организациям для совместных комплексных мероприятий с несколькими объектами. При этом есть возможность перенести запланированное КМ из одного проекта плана в другой, если в списке планирования в общем параметре Проверяющие отобрать несколько организаций, а в окне выбора отобрать организацию, соответствующую нужному проекту плана.

В поле Привлекаемые организации можно выбрать другие проверяющие организации, совместно с которыми проводится проверка.

В поле Проект плана при необходимости перенести КМ из одного проекта плана в другой.

В поле Пункт плана необходимо ввести пункт плана запланированного КМ.

Поле Кол-во участников доступно для ввода, если участники не выбраны, в противном случае оно заполняется количеством выбранных участников.

Поле Чел.дн рассчитывается автоматически из периодов участия всех участников

Во вкладке Участники есть возможность указать предполагаемых участников планируемого КМ.

После заполнения вышеуказанных полей в поле Статус необходимо поменять значение с "Проект" на "Утверждено" и нажать кнопку [ОК]. Запланированные мероприятия со статусом "Утверждено" закрыты для редактирования.

Во вкладке Финансирование (при наличии у пользователя доступа к финансированию) необходимо отметить проверяемое в данном КМ финансирование.

В списке показывается только то финансирование, которое попадает в проверяемый период. Записи в списке выделены цветом:

Белый - не проверено

Серый - проверено;

Зеленый - запланировано к проверке;

По кнопке currency32 Финансирование по объекту можно получить полную информацию о финансировании по проверяемому объекту контроля.

По кнопке new32 Создать можно вручную добавить факт финансирования. При этом он отмечается как проверяемый, если попадает в проверяемый период.

При сохранении КМ, проводится проверка на возможность участия выбранных сотрудников в КМ, в случае, если объект проверки уже запланирован к проведению КМ в данном периоде или участники КМ в данном периоде участвуют в других КМ, выводится предупреждающее сообщение.

Редактирование запланированного КМ

Открыть запланированное мероприятие на редактирование можно двойным щелчком мыши на соответствующем элементе диаграммы, либо на соответствующей строке левой части диаграммы. Для редактирования текущего (выделенного синим) запланированного КМ нужно нажать кнопку edit32 Редактировать.

На вкладке Версии отображается информация по вносимым в запланированное мероприятие изменениям. Номер версии меняется при изменении статуса запланированного мероприятия с последующим внесением в него изменений. При внесении изменений в запланированное мероприятие меняется его печатная форма. Печатную форму документа можно просмотреть по кнопке open32 Открыть.


Автоплан

Автоматическое планирование

В системе предусмотрено автоматическое планирование с учетом совокупности критериев:

· подлежащий проверке объем финансирования (в абсолютном выражении или в процентном отношении к общему объему) в разрезе бюджетной классификации;
· подлежащее проверке количество бюджетополучателей (заданное или в процентах к общему);
· требуемая периодичность проверок;
· объекты контроля, в которых были выявлены нарушения в предыдущих контрольных мероприятиях;
· лимит ресурсов проверяющей организации (штатных и финансовых);
· проведенные контрольные мероприятия других контролирующих органов территории;
· другие.

При автоматическом планировании учитывается общая настройка Зависимость чел.дн от финансирования: количество участников группы определяется исходя из запланированного к проверке финансирования в мероприятии.

Режим "Автоплан"

Режим "Автоплан" вызывается из пункта Документы-Планирование в Навигаторе с помощью кнопки planauto32 Автоматическое планирование панели инструментов. В появившемся окне нужно задать параметры отбора объектов в план.

В параметр Проверяемый период необходимо внести даты начала и окончания периода, подлежащего проверке.

Если отмечен параметр Учесть контрольные мероприятия других проверяющих организаций, то по выбранным параметрам будут учтены КМ других проверяющих организаций (подразделений).

Отмеченный параметр Исключить проверяемые и запланированные к проверке объекты позволяет исключить проверяемые и запланированные к проверке объекты. Кроме того, в параметре с основаниями можно задать основания исключаемых КМ.

Отмеченный параметр Исключить объекты с полностью проверенным финансированием позволяет исключить объекты без финансирования, с уже полностью проверенным или запланированным финансированием.

Если отмечен параметр Добавлять пустые объекты, то в случае, если для какой-либо проверяющей организации не определен объект по заданным параметрам, будет возможность добавить в план пустые объекты. Видимость данного параметра зависит от настройки Обязательность заполнения объекта ДОКУМЕНТЫ-Планирование-Вкладка общие-Объект.

Если в левой части окна выбрать "Все параметры", то для выбора будут предоставлены все возможные параметры отбора, разбитые на группы: "Финансирование", "Объекты контроля", "Предыдущие мероприятия", "Ресурсы", "Значения для заполнения". При этом в окне параметров автоплана группы параметров с непустыми параметрами выделяются зеленым цветом:

Группа параметров "Финансирование"

Параметры данной группы предназначены для отбора в план объектов контроля, данные о финансировании которых отвечают заданным параметрам.

В параметре Объем вносится заложенный к проверке объем финансирования. Объем финансирования можно задать в рублях, с указанием конкретной суммы или в процентном соотношении к общему объему финансирования, подлежащего проверке. Параметры Виды средств, Главы, Подразделы, Целевые статьи, Виды расходов, КОСГУ, Национальные проекты заполняются выбором из соответствующих справочников бюджетной классификации, открывающихся по кнопке [image], расположенной справа от поля ввода значения.

Если параметр Сумма заполнен, то в план будут включены только те объекты, сумма финансирования которых не меньше указанной, иначе этот параметр не участвует при отборе объектов в план.

Группа параметров "Объекты контроля"

Параметры данной группы предназначены для отбора в план объектов контроля по их реквизитам.

Количество объектов можно указать в % к общему количеству объектов, подлежащих контролю или в числовом выражении. Можно установить фильтр по полю Наименование, указав часть, общую для нескольких объектов: часть наименования организации либо точное наименование. Можно отобрать объекты по параметрам ОКФС, ОКВЭД, ОКОПФ, Главы, Территории, Объекты (заполняются выбором из соответствующих справочников).

Если параметр Кол-во сотрудников заполнен, то в план будут включены только те объекты, количество сотрудников у которых - не меньше указанного, иначе этот параметр не участвует при отборе объектов в план.

Если отмечен параметр Сменился руководитель, то в проект плана попадут только те объекты, у которых в проверяемом периоде менялся руководитель.

Если в списке Планирование в списке объектов контроля выделено несколько записей, то в окнах фильтра или автопланирования они отберутся в параметре Объект, если по этому параметру еще не задано какое-либо условие (при этом не должен быть отобран вариант параметров автопланирования). Для того, чтобы показать их в окне автопланирования, необходимо отметить выделенные строки флагами (можно с помощью клавиши <Space>)

Группа параметров "Предыдущие мероприятия"

Параметры данной группы предназначены для учета результатов КМ предыдущих периодов.

Периодичность проверок задается в параметре Периодичность и может быть выражена в годах, месяцах или днях. Объем нарушений можно задать как в процентном соотношении к общему объему проверенных средств, так и в рублях. Параметр Виды нарушений заполняется выбором видов нарушений из классификатора нарушений.

Если параметр Сумма нарушений заполнен, то в план будут включены только те объекты, сумма нарушений в которых не меньше указанной, иначе этот параметр не участвует при отборе объектов в план.

Группа параметров "Ресурсы"

Данная группа параметров позволяет учесть ресурсы проверяющей организации.

В параметре ФРВ задается доступный фонд рабочего времени для участия в КМ - в человеко-днях или % к общему объему рабочего времени. В поле Участники из справочника Сотрудники отбираются специалисты, которые будут участвовать в КМ. Параметры Суточные, Проживание, Проезд, Прочие заполняются в рублях или в % к общему объему финансирования проверяющей организации по статьям бюджетной классификации, привязанным к соответствующим нормативам в справочнике.

Группа параметров "Значения для заполнения"

Данная группа содержит параметры, относящиеся к КМ.

Параметры Вид работы, Тема, Основание заполняются выбором из соответствующих справочников. В параметр Длительность вносится стандартная продолжительность КМ - в годах, месяцах или днях. В параметре Группа, чел можно указать желаемое количество участников в группе - максимум или точно. Если заполнить параметры Реквизиты, то в запланированных КМ автоматически заполнится поле Значение соответствующих реквизитов.

Варианты плана

Выбранные параметры плана можно сохранить в варианте автоплана. Для этого нужно добавить новый вариант с помощью кнопки [image] поля Вариант, задать необходимые параметры, а затем нажать кнопку [Сохранить].

В дальнейшем можно добавить вариант, подобный уже существующему, при этом текущие значения параметров сохраняются во вновь добавленном варианте.

После нажатия кнопки [ОК] АС автоматически формирует план по заданным критериям, и в результате появляется окно с показателями автоплана и информацией о том, сможем ли мы достичь требуемого. Если по каким-либо показателям это невозможно (о чем будет сигнализировать красный цвет значения соответствующего показателя), рекомендуется по кнопке [Отмена] вернуться в окно Автоплан-параметры и откорректировать значения параметров.

Результаты автопланирования можно просмотреть с помощью кнопки planautoview32 Просмотреть результаты автопланирования (которая присутствует как в самом окне, так и в панели инструментов окна Планирование для просмотра результатов последнего автопланирования).

Если результаты автопланирования нас устраивают, то в окне Автоплан- показатели нужно нажать кнопку [Отобрать] для полного автоматического формирования плана или кнопку [Отметить] - для того, чтобы отобранные объекты автоматически отметились в окне Планирование для последующего ручного добавления их в план.

В окне Просмотр результатов автопланирования результат можно представить в 2-х видах: по объектам (кнопка gantchart32 Запланированные мероприятия) или по исполнителям (кнопка plan32 Исполнители) - как на рисунке:

КМ может быть представлено в виде отрезка или нескольких отрезков - если в нем участвуют несколько сотрудников. На отрезке отображается наименование объекта проверки или список наименований объектов - если проверяется несколько объектов. В нижней части окна этого вида расположена шкала занятости. Если выбрать участника в списке сотрудников проверяющей организации, то в этом окне показывается информация о его загруженности: занят, перегружен, свободен.


Упрощенное планирование

Раздел Навигатора ДОКУМЕНТЫ-Планирование имеет упрощенный режим. В упрощенном режиме отображается только перечень запланированных КМ:

Для массового изменения статуса контрольных мероприятий необходимо выделить записи и нажать кнопку [image] Изменить статус и в контекстном меню выбрать статус на который необходимо перевести записи. В открывшемся окне при необходимости заполнить комментарий и нажать кнопку [OK]:

В открывшемся окне протокола отображаются пропущенные записи и записи с измененным статусом:


План ФК

Для формирования плана контрольных мероприятий Федерального казначейства в финансово-бюджетной сфере предназначен раздел Навигатора ДОКУМЕНТЫ-План ФК.

Для ввода информации о плане контрольных мероприятий необходимо нажать кнопку [image] Информация о плане.

В поле № указать номер плана.

В поле Наименование указать наименование плана.

В поле Дата согласования указать дату согласования плана.

В поле Согласовано указать сотрудника согласовавшего план.

В поле Дата утверждения указать дату утверждения плана.

В поле Утверждено указать сотрудника утвердившего план.

При установке флага с учетом изменений на расчетную дату сведения в списке будут отображаться с учетом изменений на расчетную дату, внесенных в разделе Навигатора ДОКУМЕНТЫ-План ФК-Изменения.

Для ввода информации о запланированном контрольном мероприятии Федерального казначейства необходимо нажать кнопку new32 Создать. В открывшемся окне заполнить следующие поля:

В поле № пункта плана ФК указать номер пункта плана ФК.

Поле Раздел плана автоматически заполняется разделом плана, отобранным в настройке Раздел плана по умолчанию.

В поле Тема отобрать тему, соответствующую ЦЗ, из справочника Темы.

В поле Объект ввести объекты контроля.

В поле Вид работы отобрать вид работы из справочника Виды работ. В поле Вид работы исключаются значения, отобранные в настройках Встречные проверки, Рассмотрение, Обследование справочника Виды работ.

В поле Основание ввести основание КМ по ЦЗ.

В полях Период проведения и Проверяемый период указать планируемый период проведения КМ по ЦЗ и проверямого в рамках мероприятия периода соответственно.

В поле Срок представления материалов указать срок представления материалов территориальными органами в Федеральное казначейство.

В поле Срок представления докладов указать срок представления докладов в Министерство финансов.

В поле Ответственный исполнитель отобрать подразделения, ответственные за проведение КМ по ЦЗ. Выбор подразделений ограничен подразделениями проверяющей организации текущего пользователя.

В поле Исполнители по списку указываются проверяющие организации.

В поле Дополнительная информация можно внести дополнительную информацию.

В поле № пункта плана ФК указать номер пункта плана ФК.

В левой нижней части окна в области Исполнители по кнопке new32 Создать панели инструментов необходимо добавить исполнителей контрольного мероприятия. В открывшемся окне необходимо заполнить следующие поля:

В поле Проверяющая выбрать проверяющую организацию из справочника Организации. Перечень доступных организаций ограничен организациями с типом "Проверяющая".

В поле Подразделение выбрать подразделения организации, ранее отобранной в поле Проверяющая.

В поле Количество привлекаемых сотрудников УФК указать численность привлекаемых сотрудников УФК.

Кнопка property32 Создать по списку позволяет добавить сразу несколько организаций-исполнителей.

В правой нижней части окна в области Объекты по кнопке new32 Создать панели инструментов необходимо добавить объекты контроля из справочника Организации. Перечень доступных объектов контроля ограничен по территориям и подконтрольным территориям проверяющей организации, отобранной в списке слева. Если необходимый объект контроля отсутствует в списке, можно его добавить по кнопке new32 Создать панели инструментов окна выбора из справочника Организации.

По кнопке delete32 Удалить панели инструментов выбранные объекты контроля удаляются из списка.

Последовательность статусов для централизованных заданий настраивается в справочнике Статусы.

На вкладке Версии (журнал событий) отображается информация по вносимым в запланированное мероприятие изменениям. Номер версии меняется при изменении статуса запланированного мероприятия с последующим внесением в него изменений. При внесении изменений в запланированное мероприятие меняется его печатная форма. Печатную форму документа можно просмотреть по кнопке open32 Открыть.

В разделе Навигатора ДОКУМЕНТЫ-Планирование по кнопке plan-tree32 Создать по ЦЗ существует возможность добавить запланированное КМ по централизованному заданию. При создании КМ по ЦЗ открывается окно со списком централизованных заданий, доступных для просмотра текущему пользователю.

При выборе одного из централизованных заданий в открывшемся окне поля Раздел плана, Объект, Вид работы, Тема, Основание, Период проведения, Проверяемый период, Подразделение, Проверяющая организация заполнятся автоматически из централизованного задания (в том объеме, в каком они были заполнены на этапе ввода ЦЗ), затем дополняются и уточняются. Если в ЦЗ было отобрано несколько объектов для данной проверяющей, то поле Объект должно заполниться всеми отобранными значениями.

При этом слева от поля Основание появляется кнопка plan-tree32, при нажатии на которую открывается окно редактирования централизованного задания.

Для массового изменения статуса контрольных мероприятий необходимо выделить записи и нажать кнопку [image] Изменить статус и в контекстном меню выбрать статус на который необходимо перевести записи. В открывшемся окне при необходимости заполнить комментарий и нажать кнопку [OK]:

В открывшемся окне протокола отображаются пропущенные записи и записи с измененным статусом:


Изменения

Для внесения изменений в план контрольных мероприятий Федерального казначейства в финансово-бюджетной сфере предназначен раздел Навигатора ДОКУМЕНТЫ-План ФК-Изменения.

Для добавления запланированного контрольного мероприятия необходимо нажать кнопку treeadd32 Добавить в план. В открывшемся окне заполнить следующие поля:

В поле Основание изменений указать основание изменений из справочника Основание изменений.

В поле Комментарий внести комментарий.

Поле № изменений заполнится автоматически.

Поле Дата согласования и Дата утверждения заполняются в окне Информация о плане.

В поле № пункта плана ФК указать номер пункта плана ФК.

Поле Раздел плана автоматически заполняется разделом плана, отобранным в настройке Раздел плана по умолчанию.

В поле Тема отобрать тему, соответствующую ЦЗ, из справочника Темы.

В поле Объект ввести объекты контроля.

В поле Вид работы отобрать вид работы из справочника Виды работ. В поле Вид работы исключаются значения, отобранные в настройках Встречные проверки, Рассмотрение справочника Виды работ.

В поле Основание ввести основание КМ по ЦЗ.

В полях Период проведения и Проверяемый период указать планируемый период проведения КМ по ЦЗ и проверямого в рамках мероприятия периода соответственно.

В поле Срок представления материалов указать срок представления материалов территориальными органами в Федеральное казначейство.

В поле Срок представления докладов указать срок представления докладов в Министерство финансов.

В поле Ответственный исполнитель отобрать подразделения, ответственные за проведение КМ по ЦЗ. Выбор подразделений ограничен подразделениями проверяющей организации текущего пользователя.

В поле Исполнители по списку указываются проверяющие организации.

В поле Дополнительная информация можно внести дополнительную информацию.

В поле № пункта плана ФК указать номер пункта плана ФК.

В левой нижней части окна в области Исполнители по кнопке new32 Создать панели инструментов необходимо добавить исполнителей контрольного мероприятия. В открывшемся окне необходимо заполнить следующие поля:

В поле Проверяющая выбрать проверяющую организацию из справочника Организации. Перечень доступных организаций ограничен организациями с типом "Проверяющая".

В поле Подразделение выбрать подразделения организации, ранее отобранной в поле Проверяющая.

В поле Количество привлекаемых сотрудников УФК указать численность привлекаемых сотрудников УФК.

Кнопка property32 Создать по списку позволяет добавить сразу несколько организаций-исполнителей.

В правой нижней части окна в области Объекты по кнопке new32 Создать панели инструментов необходимо добавить объекты контроля из справочника Организации. Перечень доступных объектов контроля ограничен по территориям и подконтрольным территориям проверяющей организации, отобранной в списке слева. Если необходимый объект контроля отсутствует в списке, можно его добавить по кнопке new32 Создать панели инструментов окна выбора из справочника Организации.

По кнопке delete32 Удалить панели инструментов выбранные объекты контроля удаляются из списка.

Последовательность статусов для централизованных заданий настраивается в справочнике Статусы.

Для изменения запланированного контрольного мероприятия необходимо нажать кнопку [image] Внести изменения. В открывшемся окне выбрать запись Плана ФК в которую необходимо внести изменения:

В списке изменений в План ФК появится отобранная запись. В этой записи необходимо заполнить поля, как указано выше.

Для исключения запланированного контрольного мероприятия из плана необходимо нажать кнопку treedel32 Исключить. В открывшемся окне выбрать запись Плана ФК в которую необходимо внести изменения:

В списке изменений в План ФК появится отобранная запись. В этой записи необходимо заполнить поля, как указано выше.

Для того чтобы изменения отразились в разделе Навигатора ДОКУМЕНТЫ-План ФК изменения должны быть утверждены. Статус утвержденного изменения определяется настройкой.


Поручения

Для учета поручений руководителя контрольно-надзорного органа и его заместителей предназначен раздел Навигатора ДОКУМЕНТЫ-Поручения. Поручения являются основанием для рекомендации проведения плановых или внеплановых контрольных мероприятий.

Список поручений ограничивается по настройке Настройки - Документы - Планирование - Показывать мероприятия.

Добавление поручений осуществляется по кнопке new32 Создать на панели инструментов над списком поручений. Для добавления поручения, подобного уже существующему, нужно выбрать запись в списке поручений и нажать кнопку copy32 Создать подобную.

Поле Организация содержит наименование проверяющей организации.

Поле Номер содержит номер поручения.

Поле от содержит дату поручения, автоматически заполняется текущей датой с возможностью изменения.

Поле Поручение от содержит сотрудника, от которого получено поручение.

В поле Объект вводится объект контроля.

Поле Суть обращения содержит описание поручения.

В поле Срок рассмотрения указывается срок, до которого необходимо рассмотреть поручение.

В поле Рекомендовать для существует возможность указать одно из значений выпадающего списка: «планового КМ», «внепланового КМ», пустое значение.

По кнопке [Файл] предусмотрена возможность прикрепления электронного образа поручения.


Обращения

Для учета обращений граждан и организаций предназначен раздел Навигатора ДОКУМЕНТЫ-Обращения. Обращения являются основанием для рекомендации проведения плановых или внеплановых контрольных мероприятий.

Список обращений ограничивается по настройке Настройки - Документы - Планирование - Показывать мероприятия.

Добавление обращений осуществляется по кнопке new32 Создать на панели инструментов над списком обращений. Для добавления обращения, подобного уже существующему, нужно выбрать запись в списке обращений и нажать кнопку copy32 Создать подобную.

Поле Организация содержит наименование проверяющей организации.

Поле Номер содержит номер обращения.

Поле от содержит дату обращения, автоматически заполняется текущей датой с возможностью изменения.

Поле Обращение от содержит сведения о заявителе, от которого получено обращение. Сначала необходимо выбрать тип:

· "ЮЛ" - юридическое лицо,
· "ИП" - индивидуальный предприниматель,
· "ФЛ" - физическое лицо.

В поле Срок рассмотрения указывается срок, до которого необходимо рассмотреть обращение.

В поле Рекомендовать для существует возможность указать одно из значений выпадающего списка: «планового КМ», «внепланового КМ», пустое значение.

В поле Объект вводится объект контроля.

Поле Суть обращения содержит описание обращения.

По кнопке [Файл] предусмотрена возможность прикрепления электронного образа обращения.


Ревизии

Мероприятия

Видимость пользователем КМ в окне списка Мероприятий настраивается с помощью назначения прав доступа. Существует возможность ограничить просмотр КМ по проверяющей, по структурному подразделению и т. д.

Для учета результатов КМ предназначен раздел Навигатора ДОКУМЕНТЫ-Мероприятия.

В окне Мероприятия отображается список КМ. В области общих параметров можно задать следующие ограничения.

В параметре Период проведения можно задать ограничение по периоду проведения КМ.

Если заполнен параметр Раздел плана, то отображаются только КМ, относящиеся к выбранному разделу.

Параметр Проверяемый период отображается только при наличии прав доступа к полям Проверяемый период вкладки Общие окна Мероприятие и ограничивает список по проверяемому периоду.

Если отмечен параметр Документы, то в области дополнительной информации отображаются документы, сформированные в ходе и по результатам КМ.

КМ в списке могут быть выделены цветом в зависимости от предварительно заданной настройки Цветовые обозначения. По умолчанию установлены следующие значения:

Серый шрифт - черновик (если не создано ни одной задачи ни одного регламента или если есть созданные задачи одного из регламентов Подготовка, Проведение, Оформление, но ни одна из них не завершена);

Красный шрифт - мероприятия, у которых есть просроченные документы и задачи (при этом подчиненные просроченные документы и задачи также подсвечиваются красным шрифтом).

Существует возможность выделять цветом строки списка КМ при помощи этой же настройки. По умолчанию установлены следующие значения:

Бледно-оранжевый фон - мероприятия со статусом "Подготовлено" (если завершена задача регламента Подготовка);

Светло-серый фон - мероприятия со статусом "Проведено" (если завершена задача регламента Проведение);

Серый фон - закрытые мероприятия;

Ввод внепланового мероприятия начинается нажатием кнопки new32 Создать панели инструментов списка.

Ввод запланированного мероприятия начинается нажатием кнопки plan32 Создать из плана панели инструментов списка.

При создании КМ из плана открывается окно со списком запланированных мероприятий на период, указанный в параметрах Период проведения окна списка мероприятий:

При этом список запланированных мероприятий зависит от настройки Показывать мероприятия объекта Документы-Мероприятия.

Можно привязать нескольких мероприятий к одному запланированному. В списке выбора запланированные КМ, не привязанные ни к одному мероприятию, отображаются жирным шрифтом.

При добавлении мероприятия из плана, в случае, если в запланированном мероприятии выбрано несколько объектов контроля, то при отметке/разметке одного из объектов в списке выбора отмечаются/размечаются и остальные объекты из этого запланированного мероприятия.

Если в году, включающем в себя выбранный период проведения в плане есть только одно запланированное мероприятие, по которому еще не было создано КМ, то сразу открывается окно ввода КМ (без выбора запланированного).

При добавлении мероприятия из плана, в случае, если в запланированном мероприятии выбрана тема, автоматически заполняется перечень вопросов типовой программы для данной темы. Также, в случае, если в запланированном мероприятии выбрано подразделение, но не указан ни один участник, руководитель подразделения добавляется в качестве участника со статусом руководитель.

Вернемся к кнопкам панели инструментов списка мероприятий.

Кнопка [image] Создать КМ по проверке устранения нарушений создает подчиненное КМ по проверке устранения нарушений, выявленных в текущем КМ. При этом поля Вид работы и Основание ограничены значениями, заданными в настройках Устранение нарушений соответствующего справочника. Вложенность проверок устранения нарушений не ограничена.

Кнопка [image] Создать КМ по проверке устранения нарушений из плана позволяет создать подчиненное КМ по проверке устранения нарушений, выявленных в текущем КМ из плана. При нажатии на кнопку откроется список запланированных мероприятий по выделенной организации на два года вперед. Список ограничен видами работ заданными в настройке Устранение нарушений справочника Виды работ. Для создания КМ по проверке устранения нарушений из плана необходимо выбрать запланированное мероприятие.

Кнопка [image] Создать встречную проверку позволяет создать связанную встречную проверку. При этом поле Вид работы ограничено значениями, заданными в настройке Встречные проверки соответствующего справочника.

Кнопка [image] Создать обследование позволяет создать связанное обследование. При этом поле Вид работы ограничено значениями, заданными в настройке Обследование соответствующего справочника.

Кнопка copy32 Создать подобную создаёт КМ, подобное имеющемуся. После этого действия необходимо откорректировать отличия во всех вкладках окна редактирования КМ. При изменении объекта контроля, в случае если исходный и новый объект - единственные в мероприятии, изменяется содержимое поля Объект во всех документах мероприятия, факты нарушений привязываются к новому объекту контроля.

Кнопка edit32 Редактировать позволяет редактировать существующее КМ.

Кнопка calcauto32 Пересчитать на панели инструментов окна списка позволяет пересчитать показатели КМ по формулам в текущем мероприятии или во всех видимых мероприятиях в списке. Для пересчета в текущем мероприятии на вопрос "Пересчитать показатели?" нужно выбрать [Да], для пересчета во всех видимых - [Все].

В окне списка Мероприятий существует возможность пересчета показателей по нескольким выделенным строкам. Для выделения записей можно использовать клавиши <Ctrl> или <Shift>. Для пересчета показателей выделенных мероприятий на вопрос "Пересчитать показатели?" нужно выбрать [Да].

Состав колонок списка КМ

Колонка Дело отображает номер дела, если оно было выбрано в одном из документов при редактировании КМ.

Колонка Статус отображает статус КМ: проведено, подготовлено, доработка, черновик.

Колонка Закрыл отображает закрыто КМ или нет.

Колонка Чел.дн рассчитывается по периодам участия членов контрольной группы.

Колонка Пункт плана отображает пункт плана для КМ, имеющих плановое основание, в случае, если данное поле заполнено в Планировании.

Группа колонок Объект, содержащая колонки ИНН, Код, Наименование, Краткое наименование/ФИО, Территория и Тип, отображает данные о проверяемом объекте.

Группа колонок Суммы, содержащая колонки Затраты, Профинансировано, Проверено, отображает данные о соответствующих наименованиям колонок суммах. В колонке Суммы-Нарушено в зависимости от прав доступа к объекту ДОКУМЕНТЫ-Финансирование выводится либо сумма, либо количество фактов нарушений.

Группа колонок Тема, содержащая колонки Код и Наименование, отображает данные о теме КМ.

Группа колонок Подразделение, содержащая колонки Код и Наименование, отображает данные о подразделении руководителя группы

Группа колонок Проверяющая организация, содержащая колонки Код и Наименование, отображает данные о проверяющей организации, проводившей данное КМ.

Группа колонок Глава, содержащая колонки Код и Наименование, отображает данные о ведомственной принадлежности проверяемого объекта.

Группа колонок Основание, содержащая колонки Код и Наименование, отображает данные об основании проведения КМ.

Колонка Дополнительное основание отображает дополнительное основание КМ.

Группа колонок Документ-основание, содержащая колонки Номер, Дата и Вид, отображает данные о документе-основании.

Группа колонок Вид работы, содержащая колонки Код и Наименование, отображает данные о виде работ КМ.

Колонка Нарушения содержит значок нарушения [image] для КМ с выявленными нарушениями и не имеющих заведённых документов в регламенте Принятые меры. Если при этом у пользователя есть права доступа на поле Подлежит устранению окна ввода факта нарушения, то в колонке Нарушения значок будет отображаться только для КМ с выявленными нарушениями, подлежащими устранению, не имеющих заведённых документов в регламенте Принятые меры.

В группе колонок Создано отображается имя пользователя, создавшего запись и дата внесения данных.

В группе колонок Изменено отображается имя пользователя, изменившего запись и дата внесения последних изменений.

В колонке Выгружено отображается информация о системах в которые была выгружена запись.

Колонка План для КМ, имеющих плановое основание (одно из значений настройки Плановое основание справочника оснований), содержит кнопку со значком плана plan32. Если при этом КМ не привязано к запланированному мероприятию, то значок не активен (серый). По нажатию на эту кнопку можно соответственно отредактировать запланированное мероприятие, к которому привязано текущее КМ или привязать мероприятие к одному из существующих подходящих запланированных мероприятий (с тем же объектом и с планируемым периодом, пересекающимся с периодом проведения мероприятия), а если подходящих нет, то создать новое запланированное мероприятие.

Существует возможность дополнять состав колонок списка КМ колонками показателей и реквизитов при помощи соответствующих настроек объекта Документы-Мероприятия. В заголовках колонок реквизитов отображается их наименования, а в заголовках колонок показателей - в зависимости от настройки Заголовок колонки показателя.


Общие поля КМ

Существует возможность настройки прав доступа пользователя к полям ввода мероприятия. Она доступна администратору комплекса через пункт контекстного меню Права доступа объекта навигатора ДОКУМЕНТЫ-Мероприятия.

При попытке перейти между вкладками вновь создаваемого КМ, если оно еще не было сохранено, появляется запрос: "Сохранить мероприятие?" Рекомендуется выбрать вариант [ОК]. При этом КМ сохраняется в базу данных, а окно редактирования КМ остается открытым для внесения дальнейших изменений.

Во вкладке Общие вводятся общие поля КМ.

При добавлении мероприятия из плана поля Объект, Вид работы, Основание, Дополнительное основание, Пункт плана, Период проведения, Проверяемый период, состав группы проверяющих, затраты, заполняются автоматически из запланированного мероприятия (в том объеме, в каком они были заполнены на этапе планирования), затем дополняются и уточняются.

Существует возможность при изменении основного объекта в мероприятии, если есть привязанное запланированное мероприятие, изменить объект в запланированном мероприятии, отвязать запланированное мероприятие или пропустить (в этом случае в объект в мероприятии будет отличаться от объекта в привязанном запланированном мероприятии)

При добавлении внепланового КМ указанные выше поля, как правило, необходимо ввести вручную.

В поле № заносится номер КМ (автоматически - если настроена автонумерация). Если в поле № указать номер уже существующего КМ, появляется предупреждающее сообщение. При этом, если в настройке Уникальность в пределах года выбрано значение "Да", то мероприятие с таким номером будет невозможно сохранить. Если предлагаемый автонумерацией номер будет изменен вручную, АС предложит сменить текущий номер автонумерации, чтобы при создании следующего мероприятия был предложен следующий после того, на который изменили. Текущий номер также можно исправить в настройке.

Существует дополнительное поле № ИКМ, которое по умолчанию скрыто правами доступа. Номер ИКМ имеет следующий шаблон заполнения: YYYY-PK.rrr.nnnn-xxxx.zzz. Алгоритм заполнения:

· YYYY - год проведения (начала проведения) контрольного мероприятия;
· Р - код принадлежности к плану контрольных мероприятий, имеющий следующее значение:

- П - для контрольных мероприятий, проводимых в соответствии с планом;

- В - для внеплановых контрольных мероприятий;

· К - код способа проведения контрольного мероприятия, имеющий следующее значение:

- В - выездная проверка (если код вида работ = '4');

- К - камеральная проверка(если код вида работ = '1');

- О - обследование(если код вида работ = '3');

- Р - ревизия(если код вида работ = '0');

· rrr - код контрольного мероприятия в Плане ФК либо реестре внеплановых контрольных мероприятий Федерального казначейства (далее - Реестр ВКМ ФК), имеющий следующее значение:

- Если текущее КМ создано на основе плана:

- 000 - если код раздела у связанного палнирования = "II"

- Значение поля "№ пункта плана ФК", значением дополняем "0" с лева, если это требуется

- Если текущее КМ внеплановое, то заполняется текущим номером ИКМ по автонумерации, значение дополняется "0" с лева, если это требуется;

· nnnn - код контрольного мероприятия в плане УФК либо реестре внеплановых контрольных мероприятий управления Федерального казначейства по субъекту Российской Федерации, имеющий следующее значение:

- Если у текущего КМ проверяющая соответствует организации "ФЕДЕРАЛЬНОЕ КАЗНАЧЕЙСТВО"(код ="00100100"), то заполняется значением "0000";

- Если текущее КМ создано на основе плана, тогда первый символ - это код раздела плана(если раздел плана = "I" то значение "1", если раздел плана = "II" то значение "2"), далее следующие 3 символа заполняем пунктом плана (PPLAN), пункт плана дополняем "0" с лева, если это требуется;

- Если текущее КМ внеплановое, то заполняем текущим номером ИКМ по автонумерации, значение дополняем "0" с лева, если это требуется;

· xxxx - четырехзначный индекс территориального органа Федерального казначейства либо индекс структурного подразделения центрального аппарата Федерального казначейства, проводящего контрольное мероприятие, имеет следующее значение:

- Если у текущей КМ проверяющая соответствует организации "ФЕДЕРАЛЬНОЕ КАЗНАЧЕЙСТВО"(код ="00100100"), то заполняем кодом вышестоящего подразделения у руководителя текущего КМ, при необходимости дополняем символами "0" с права;

- Иначе заполняем кодом территории у проверяющей текущего КМ, при необходимости дополняем символами "0" с права;

· zzz - порядковый номер планового либо внепланового контрольного мероприятия,заполняется текущим номером ИКМ по автонумерации, значение дополняем "0" с лева, если это требуется.

При сохранении КМ значение поля № ИКМ проверяется на корректность.

В поле от вводится дата отчета о КМ либо дата дела (если АС используется исключительно для учета дел об административных правонарушениях, рекомендуется заносить дату постановления по делу). Обязательность заполнения этого поля определяется настройкой. При этом, если дата не попадает в период обработки, заданный в настройке, то справа от данного поля выводится информационный значок info32 со всплывающей подсказкой.

В поле Объект вводится объект контроля. Сначала необходимо выбрать тип объекта контроля:

· "ЮЛ" - юридическое лицо;
· "ИП" - индивидуальный предприниматель (доступен, если задана общая настройка Индивидуальный предприниматель в справочнике Типы организаций);
· "ДЛ" - должностное лицо;
· "ФЛ" - физическое лицо;
· "НПА" - нормативно-правовой акт;
· "КК" - кадастровый квартал;
· "ЗУ" - земельный участок;
· "СП" - структурное подразделение.

Затем нужно выбрать сам объект в зависимости от выбранного типа:

· "ЮЛ" - организацию;
· "ДЛ", "ИП" - организацию, затем сотрудника;
· "ФЛ" – физическое лицо.

Для поиска организации или сотрудника (физического лица) в справочнике введите в поле ввода часть наименования или фамилии, имени, отчества соответственно и нажмите клавишу <Enter>:

ob ,

или

ob3 .

· "СП" – структурное подразделение проверяющей организации.

Если в соответствующем справочнике будет найдена единственная запись, она подставится в поле. Если несколько – появится список выбора из найденных. Если не будет найдено ни одной – появится сообщение «Запись не найдена!» и затем - список выбора из всех записей справочника (его также можно вызвать сразу по кнопке [image] справа от поля ввода). В списке выбора объекта в случае, если выбранный объект уже запланирован к проверке, он выделяется зелёным цветом, организации-правопредшественники и объекты, период действия которых не попадает в период проведения КМ - серым цветом.

При необходимости можно указать один или несколько (в случае комплексной проверки) объектов контроля с различными типами по кнопке [Выбрать].

В поле выбора объекта контроля, если оно не заполнено, сразу по кнопке new Создать справа от поля ввода можно добавить новую запись, которая после создания автоматически отберётся в поле Объект.

Если в поле выбора объекта контроля отобрано одно значение, сразу по кнопке edit Редактировать справа от поля ввода можно изменить отобранную запись. Если в качестве объектов контроля отобрано несколько объектов с разными типами, то доступна кнопка delete Удалить.

В списке организаций (объектов контроля) отображаются только те организации, дата окончания действия которых больше или равна году начала проверяемого периода, а дата начала действия не превышает год окончания периода проведения.

Если нужного объекта в списке нет, можно добавить новую запись, нажав на кнопку в панели инструментов new32 Создать или copy32 Создать подобную.

Необходимо убедиться, что у выбранного объекта установлен флаг Основной (кроме объектов встречной проверки):

После нажатия на кнопку [Выбрать] в случае, если выбранный объект уже проверяется в этот же период, АС выдает предупреждающее сообщение. Если объект уже запланирован к проверке в выбранном периоде проведения, и выбрано плановое основание, АС предложит привязать КМ к запланированному (или перепривязать, если уже привязано к неподходящему запланированному).

При изменении основного объекта в КМ, которое привязано к запланированному мероприятию, АС предлагает изменить объект проверки в запланированном мероприятии.

При выборе объекта контроля из справочника существует возможность выбрать реквизиты объекта контроля, если заданы настройки у соответствующего справочника (Организаций или Сотрудников), и для выбранных объектов контроля заведены значения реквизитов в справочнике.

Поле Вид работы определяет вид КМ и выбирается из справочника Виды работ.

Выбор вида работы ограничивает состав сотрудников, отображаемых по кнопке [image] Выбрать, допущенными к данному виду работы.

Поле Основание определяет основание проведения КМ. Основание может быть плановым и внеплановым и выбирается из справочника Основания. При вводе внепланового мероприятия и выборе планового основания, а также при смене внепланового основания на плановое слева от поля Основание появляется кнопка plan32 , выполняющая те же функции, что и кнопка в колонке План списка мероприятий: добавление мероприятия в план или привязки подходящего, если оно есть в плане (с тем же объектом и с планируемым периодом, пересекающимся с периодом проведения вводимого мероприятия). При этом над кнопкой появляется всплывающая подсказка, информирующая о возможности привязки подходящего запланированного мероприятия или создания нового (подсказка также появляется при изменении объекта контроля). При нажатии правой кнопкой мыши на кнопку появляется контекстное меню:

Команда "Отвязать запланированное мероприятие" позволяет отвязать привязанное к КМ запланированное мероприятие.

Команда "Изменить объект в запланированном мероприятии" позволяет при изменении основного объекта проверки в КМ, которое привязано к запланированному мероприятию, изменить объект проверки и в запланированном мероприятии.

К основанию КМ можно прикрепить документ-основание, реквизиты которого вводятся в поля № и от, расположенные справа от поля Основание. Если к основанию привязан вид документа, включенного в один из регламентов привязанных к настройкам Планирование (для плановых оснований) и Прием обращений (для внеплановых), то это поля доступны для ввода, а также активна кнопка [Файл]. По команде Создать из выпадающего списка справа от кнопки [Файл] можно создать документ. По команде Документ можно его отредактировать, в том числе изменить вид документа на другой привязанных к текущему основанию. По команде Выбрать можно прикрепить электронный образ документа. При этом, если документ-основание не соответствует регламенту, то он помечается предупреждающим значком warning32 со всплывающей подсказкой.

Ниже поля Основание расположено текстовое поле для ввода дополнительного основания. Содержимое этого поля можно в дальнейшем выводить в документах КМ. Существует возможность вызова отдельного окна текстового редактора для ввода значения. Текстовый редактор вызывается из выпадающего списка поля дополнительного основания (пункт Редактировать) или по клавише <Ctrl+E>.

Для КМ, привязанного к запланированному мероприятию, слева от поля для ввода дополнительного основания отображается поле с пунктом плана.

Поля Период проведения содержат даты начала и окончания проведения КМ (с какого по какое число проводилось КМ). При изменении даты начала периода проведения предлагается изменить дату окончания в соответствии со значением в настройке Длительность, раб.дн (если оно > 0).

Поля Проверяемый период содержат даты начала и окончания проверяемого периода.

При создании нового КМ эти поля заполняются из одноименного общего параметра списка мероприятий с учетом того, что проверяемый период не должен заканчиваться позже периода проведения. Аналогичная проверка выполняется и при изменении периодов.

В поле Проверяющая организация указывается проверяющие организации.

В поле Привлекаемые организации можно выбрать другие проверяющие организации, совместно с которыми проводится проверка.

Состав проверяющей группы

Участники мероприятия выбираются из справочника во вкладке Участники по кнопке [image] , по которой открывается список сотрудников проверяющей организации, уполномоченных проводить вид работы, указанный в поле Вид работы.

Если отобран один участник, то по умолчанию его статус заполняется значением "руководитель". Если несколько, то у всех заполняется значением "участник". Изменить статус можно выбором из выпадающего списка в колонке Статус. Статус "руководитель" может иметь только один участник.

Существует возможность ввода нескольких периодов участия по каждому участнику (на случай, если участвовал с перерывами). В колонке Участие, дн напротив каждого периода автоматически рассчитывается количество рабочих дней в периоде. Если у участника мероприятия в справочнике Сотрудники заполнена таблица Отсутствие, то автоматически заполнятся периоды участия в КМ с учетом времени отсутствия.

Создать новый период можно по кнопке new32 Создать период участия, расположенной над списком. При изменении периода проведения мероприятия будет предложено соответственно изменить периоды участия.

Если периоды участия одного участника пересекаются между собой, то выводится предупреждающее сообщение. Если периоды участия полностью покрывают период проведения мероприятия, то при попытке создания нового периода участия выдается предупреждающее сообщение с возможностью отмены ввода этого периода участия.

При сохранении КМ проводится проверка на возможность участия членов группы в мероприятии: при отсутствии такой возможности выводится сообщение с указанием причин, по которым сотрудник не может в ней участвовать, например - занят в другом КМ, отсутствует и т.п.

При сохранении КМ в случае, если не выбран руководитель группы, появляется предупреждающее сообщение.

Затраты на проведение КМ

Затраты на проведения КМ заполняются автоматически в зависимости от периода проведения, количества участников, выбранных нормативов и их единиц измерения.

Функционал ввода затрат доступен только пользователю, у которого установлен доступ к справочнику Нормативы.

Во вкладке Затраты по кнопке [image] открывается окно справочника Нормативы, в котором выбираются виды затрат на данное КМ. Здесь нужно отметить нужные виды затрат и подтвердить выбор нажатием кнопки [Выбрать].

В результате в нижней части вкладки Общие окна Мероприятия появится список рассчитанных затрат по данному КМ. При необходимости значения затрат можно изменить в колонке Значение как по участникам, так и в общей сумме.

Реквизиты КМ

Существует возможность вводить в КМ и использовать для вывода в документах и отчетах дополнительные данные - с помощью реквизитов. Для этого необходимо выбрать, а при их отсутствии создать и выбрать нужные реквизиты в настройке Реквизиты объекта Документы-Мероприятия. Выбранные таким образом реквизиты доступны для редактирования в во вкладке Реквизиты, расположенной нижней части вкладки Общие:

Значения реквизитов необходимо вводить/выбирать в поле Значение.

Статус КМ

Поле Статус отображает текущий статус мероприятия.

Если КМ создать из плана и/или в настройке не отобрана организация, то статус может иметь следующие значения в зависимости от состояния выполнения задач: "Черновик", "Подготовлено", "Проведено".

Закрытие КМ

Если поле Закрыл отмечено, мероприятие становится доступным только для чтения. При этом мероприятие доступно для редактирования только для пользователя, указанного в поле Закрыл. В поле выбора необходимо указать сотрудника своей проверяющей организации, который закрыл мероприятие. По умолчанию оно заполняется сотрудником, привязанным к текущему пользователю:

При сохранении мероприятия с незаполненным полем Закрыл в случае, если задана настройка Автозаполнение объекта ДОКУМЕНТЫ-Мероприятия-Закрыл, то данное поле будет заполнено на основании указанной формулы, например, руководителем группы, при этом формула: {Ревизия.Руководитель.LINK}.

При открытии документа из списка Мероприятия и Документы в случае, если в КМ поле Закрыл отмечено, но у пользователя есть права доступа на данное поле окна ввода мероприятия, выводится предупреждающее сообщение и предлагается выбор - открыть окно ввода документа в режиме просмотра или редактирования. При пересчёте показателей всех мероприятий и при пакетной замене не обрабатываются мероприятия с заполненным полем Закрыл и выводится соответствующее предупреждение.

Если дата мероприятия не попадает в период, указанный в настройке Период обработки, то его запрещается редактировать, но можно вводить новые документы и показатели с датой, попадающей в период обработки. При этом также недоступны для редактирования документы и показатели, дата которых не попадает в период обработки.


Подготовка к КМ

Подготовка КМ

Подготовка к КМ предусматривает выбор темы КМ, определение вопросов программы (при наличии прав доступа к справочнику Вопросы программы), назначение ответственных исполнителей по каждому вопросу, а также формирование документов регламента Подготовка.

В поле Тема по кнопке [image] выбирается тема КМ из справочника Темы.

При необходимости отбора нескольких тем следует в настройке Множественный выбор раздела Навигатора ДОКУМЕНТЫ-Мероприятия-Вкладка Подготовка-Тема выбрать значение "Да".

Если в справочнике Темы заполнено поле Краткое наименование, то автоматически заполняется поле Вид КМ кратким наименованием выбранной темы. Если к теме в справочнике привязаны вопросы, то список вопросов типовой программы данной темы заполняется автоматически после ее выбора.

При необходимости перечень вопросов можно изменить с помощью кнопки [image] Выбрать, а также задать порядок следования по кнопкам на панели инструментов down Вниз, bottom В конец, up Вверх, top В начало. Для каждого вопроса можно указать свой проверяемый период. По умолчанию стоит проверяемый период КМ.

Для основного объекта КМ и встречного объекта КМ существует возможность определять разные вопросы программы.

Если изменить ранее выбранную тему, то будет предложено заполнить вопросы из типовой программы новой темы:

В колонке Способ контрольных действий для каждого вопроса можно задать способ: "сплошной" или "выборочный". Для этого нужно в выпадающем списке ячейки колонки выбрать нужный способ.

В колонке Срок исполнения для каждого вопроса можно задать срок исполнения. При добавлении нового вопроса его срок исполнения автоматически заполняется периодом проведения мероприятия. При редактировании срока исполнения, если дата начала срока исполнения больше даты окончания, выводится предупреждающее сообщение. При редактировании периода проведения мероприятия, если колонки срока исполнения видимы, выводится сообщение с предложением исправить сроки исполнения вопросов программы так, чтобы они попадали в период проведения мероприятия, если невидимы - перезаполняются без сообщения.

Для каждого вопроса можно задать ответственных исполнителей из числа участников группы. Для этого нужно выбрать вопрос в списке, и во вкладке Ответственные справа от списка вопросов отметить сотрудников. Если не отмечено ни одного ответственного, то ответственным по вопросу автоматически назначается в зависимости от настройки Автозаполнение ответственных.

Информация по запросам

Во вкладке Документы по запросу справа от списка вопросов можно просмотреть информацию, предоставленную объектом контроля по запросам в подкомплексе "Взаимодействие с объектами контроля".

В колонке Файл списка документов отображается иконка соответствующего формата документа, прикрепленного объектом контроля в подкомплексе "Взаимодействие с объектами контроля".

Для каждого вопроса можно просмотреть перечень проверяемых документов из документов, в которых имеется вкладка Документы по запросу. При выборе вопроса в списке во вкладке Документы по запросу справа от списка вопросов отобразится информация по проверяемым документам:

Существует возможность просмотреть информацию, предоставленную объектом контроля, в разрезе направленных запросов. Для этого в поле Запрос необходимо выбрать необходимый документ из выпадающего списка документов, у которых открыта вкладка Документы по запросу.

В колонке Файл содержатся документы, предоставленные объектом контроля. Если прикреплено несколько файлов, то в колонке отображается иконка [image], по нажатию на которую можно просмотреть все прикрепленные файлы.

Для просмотра информации в разрезе всех направленных запросов необходимо не выделять вопросы программы и не выбирать значение в поле Запрос.

Формирование документов подготовки к КМ

В списках документов можно копировать документ или всю цепочку документов по кнопке copy32 Копировать. Нельзя копировать документы, закрытые другими пользователями, и документы, связанные с документами из Администратор-Д

При копировании документа откроется окно, в котором будет предложено выбрать значение для копирования: документ или цепочку документов:

При копировании у нового документа поле "Закрыл" сбрасывается.

В нижней части окна вкладки Подготовка окна Мероприятие доступны регламенты, выбранные в настройке Подготовка справочника Регламенты.

Обычно подготовка КМ предусматривает формирование таких документов, как: "Приказ о проведении КМ", "Программа КМ", "Удостоверение на право проведения КМ", "Приказ на командировку", "Служебное задание", "Командировочное удостоверение".

Как правило, инициирующим документом этого регламента является "Приказ о проведении КМ" или подобный документ:

При добавлении следующего документа открывается окно списка следующих доступных для выбора документов в соответствии с регламентом подготовки:

Для документа на право проверки, например, документа "Удостоверение", рекомендуется открыть вкладку Участники:

Для периода действия документа на право проверки можно завести дополнительные реквизиты:


Ввод фактов нарушений

На этапе проведения КМ вводятся выявленные факты нарушений в соответствии с единым классификатором, позволяющим единообразно трактовать нарушения и проводить в дальнейшем обобщенный и сравнительный анализ их структуры.

Факты нарушений (нарушенная статья, описание, кто выявил, когда выявлено, кто нарушитель и когда совершено нарушение) вводятся в окне редактирования Мероприятия во вкладкеНарушения.

В нижней части окна вкладки Нарушения содержится информация о проверяемой организации во вкладках: Финансирование (при наличии прав доступа к финансированию), Информация о нарушениях (при наличии прав доступа к информации о нарушениях), Проверенные документы (при наличии прав доступа к справочнику Виды проверяемых документов).

Во вкладке Финансирование отображаются факты финансирования объекта за проверяемый период, имеющие статус "Исполнено".

Факты финансирования, у которых установлен флажок в колонке М, считаются проверенными.

По кнопке currency32 Финансирование по объекту можно получить полную информацию о финансировании проверяемой организации.

При создании факта финансирования из этой вкладки по кнопке new32 Создать факт финансирования отмечается как проверенный.

В случае, если финансирование проверено частично, имеется возможность указать в колонке Проверено - Сумма группы колонок Проверено часть суммы финансирования, которая проверена. В колонке Проверено - По виду средств группы колонок Проверено возможен выбор записи справочника Виды средств для хранения информации о том, средства какого уровня проверены в данном КМ по данному проверенному факту финансирования - в связи с необходимостью учитывать одну и ту же проверенную сумму как полученную на разных уровнях бюджета.

Существует возможность отметки факта финансирования проверенного повторно в колонке Повторно.

Параметр Фильтр по виду средств позволяет ограничить список фактов финансирования и фактов нарушений по выбранным видам средств.

Кнопка fill32 Заполнить проверенные суммы позволяет заполнить сумму проверенного финансирования (колонка Проверено) суммой финансирования (колонка Сумма).

При необходимости удалить факт финансирования с отмеченным полем колонки М, необходимо разметить это поле, затем нажать кнопку Применить, а затем удалить факт финансирования.

Параметр Фильтр по виду средств позволяет ограничить список фактов финансирования по выбранным видам средств.

Если в КМ во вкладке Общие указано несколько объектов контроля, то при выборе записи финансирования подсвечиваются бледно-красным цветом поля группы колонок Вид нарушения у фактов нарушения выбранного объекта. Также при выборе факта нарушения бледно-красным цветом во вкладке Финансирование подсвечиваются поля группы колонок Организация в строке объекта финансирования, к которому привязан данный факт нарушения.

Eсли задан фильтр По виду средств или фильтр По виду нарушения, соответствующая группа колонок (Вид средств в финансировании и Нарушение в фактах нарушений) и текстовое поле перед соответствующим полем выбора из справочника выделяется красным цветом.

1. Ввод фактов нарушений.

В верхней части окна вкладки Нарушения вводятся факты нарушения.

Ввод факта нарушения начинается с нажатия кнопки new32 Создать панели инструментов, расположенной в верхней части окна вкладки Нарушения. Если при этом в нижнем списке была активна запись проверенного финансирования, добавленный факт нарушения будет к нему привязан. Привязать можно и после создания щелчком мыши по ячейке колонки currency32 (привяжется к текущему активному проверенному финансированию), либо перетащив мышью запись факта нарушения на запись нужного проверенного финансирования.

Факт нарушения, привязанный к факту финансирования, имеет значок в колонке currency32. При этом при щелчке мышью на записи проверенного финансирования в списке фактов нарушений фон ячеек колонки Сумма выделяется зеленым цветом для привязанных фактов нарушений. Аналогично выделяются суммы привязанного проверенного финансирования при щелчке на факте нарушения.

Во вкладке Общие окна Факт нарушения вводятся общие поля выявленного нарушения:

Существует возможность настройки прав доступа пользователя к полям ввода факта нарушения. Она доступна администратору комплекса через пункт контекстного меню Права доступа раздела Навигатора ДОКУМЕНТЫ-Нарушения.

В поле Вопрос программы можно выбрать вопрос программы, в рамках которого выявлено нарушение.

В поле Вид нарушения необходимо выбрать вид выявленного факта нарушения из Классификатора нарушений.

Поля Предшествующие и Последующие предназначены для отображения соответствующих полей из Классификатора нарушений.

В поле НПА (наруш.), если оно доступно, выбираются НПА или статьи НПА, нарушенные в результате совершения вводимого факта нарушения, из возможных значений, заданных в Классификаторе нарушений для данного вида нарушения. При этом в случае, когда в справочнике Классификатор нарушений имеется ссылка на документы систем ГАРАНТ и КонсультантПлюс по указанным НПА, то в списке фактов нарушений в колонке НПА (наруш.) справа будет доступна кнопка garant32, по которой можно просматривать ссылку на документ в одной из справочно-правовых систем.

В поле Сумма заносится сумма нарушения в рублях.

В поле Выявил выбирается участник мероприятия, который выявил нарушение. Если в КМ один участник, то поле заполняется автоматически.

В поле Дата выявления указывается дата выявления нарушения. При создании факта нарушения поле автоматически заполняется текущей датой - если она входит в период проведения КМ, в противном случае - датой окончания проверки. Если введена дата, которая не входит в период проведения мероприятия, то выводится предупреждающее сообщение.

В поле Характер вводится описание содержания нарушения для дальнейшего учета в документах оформления КМ. Количество знаков не ограничено. При отмеченном пункте контекстного меню поля "Автодополнение" можно выбрать значение из ранее введенных.

Если этот пункт меню разметить, то по мере изменения текста (ввод с клавиатуры или из буфера обмена) не будут предлагаться другие подходящие ранее введенные значения, а для просмотра этих значений следует нажать кнопку выпадающего списка. Возможно заполнение по маске.

При добавлении факта нарушения автоматически заполняется поле Нарушил, если объект типа объекта контроля "ДЛ", "ФЛ" или "ИП" с выбранным сотрудником. При необходимости можно выбрать другого сотрудника проверяемого объекта по кнопке [image].

В поле Выводы/рекомендации вводятся выводы, рекомендации, предложения по устранению выявленного факта нарушения. При отмеченном пункте контекстного меню поля "Автодополнение" можно выбрать значение из ранее введенных.

В поле Объект для КМ с несколькими объектами необходимо выбрать объект, в котором выявлено нарушение.

В поле Дата совершения указывается дата совершения нарушения. Она не может быть больше текущей даты. Если дата совершения нарушения больше проверяемого периода КМ, но меньше или равна текущей дате, то выводится предупреждающее сообщение и далее предлагается изменить дату либо продолжить сохранение.

Флаг подлежит устранению по умолчанию отмечен для фактов нарушений, привязанных к финансированию. Отметка в этом поле делает доступными соответствующие функции по устранению нарушений и возмещению ущерба на этапе принятия мер.

Флаг не включать в акт устанавливается для фактов нарушений, которые не следует включать в акт.

Поле Порядок следования в акте устанавливает последовательность описания нарушений при формировании акта.

В поле Пункт акта указывается пункт акта.

В поле Страница акта указывается страница акта.

Видимость вкладки Реквизиты зависит от настройки Реквизиты объекта ДОКУМЕНТЫ-Нарушения.

Если в настройке Реквизиты объекта ДОКУМЕНТЫ-Нарушения для какого-либо реквизита указана формула автозаполнения, то в окне ввода мероприятия во вкладке Нарушения для списка фактов нарушений становится доступна кнопка calcauto32 Пересчитать реквизиты нарушений.

Также при сохранении мероприятия с введёнными фактами нарушений предлагается пересчитать реквизиты нарушений.

К нарушению можно добавить замечание с помощью кнопки table-tick32 Создать замечание панели инструментов списка нарушений. В замечании указываются дата, какие неточности были допущены при квалификации нарушения, а также дается возможность исправить вид нарушения и сумму нарушения с запоминанием первоначальных значений.

2. Ввод подчиненных и подобных существующему нарушений.

Для ввода факта нарушения, подобного уже существующему, необходимо выбрать в списке нарушений нужное нарушение и нажать кнопку copy32 Создать подобное нарушение на панели инструментов над списком нарушений.

Для ввода подчиненных нарушений для текущего нарушения (при этом факт нарушения не должен быть привязан к финансированию) необходимо выбрать в списке нарушений нужное нарушение и нажать кнопку [image] Создать подчиненное нарушение на панели инструментов над списком нарушений.

Все поля в подчиненном нарушении заполняются автоматически из основной записи факта нарушения:

Если в основном нарушении не было заполнено поле Выявил, то в подчиненном факте нарушения данное поле доступно для редактирования.

Поле Сумма также доступно для редактирования. Значение в поле Сумма подчиненного факта нарушения не может быть больше значения в поле Сумма основной записи нарушения. При создании первого подчиненного нарушения поле Сумма заполняется значением из поля Сумма основной записи нарушения. При создании второго и последующих подчиненных нарушений - разницей между суммой основного нарушения и введенных ранее подчиненных нарушений.

Если сумма всех введенных подчиненных нарушений равна сумме основного нарушения, то возможность создавать новые подчиненные факты нарушения отсутствует.

При сохранении подчиненного факта нарушения производится сверка соотношения сумм у основного факта нарушения и его подчинённых. Если общая сумма подчиненных нарушений превышает сумму основного нарушения, то при сохранении появится следующее информационное сообщение:

При сохранении мероприятия производится сверка соотношения сумм у основного факта нарушения и его подчинённых. Если общая сумма подчиненных нарушений недостаточна до суммы основного нарушения, то при сохранении появится следующее информационное сообщение:

В обоих случаях сохранение возможно только после скорректирования суммы подчиненных нарушений.

3. Ввод нефинансовых нарушений.

Для того чтобы создать нефинансовое нарушение нужно выделить строку с наименованием проверяемого объекта, а не с суммой финансирования, затем нажать кнопку new32 Создать.

Для отвязки уже созданного факта нарушения от финансирования необходимо щелкнуть мышью по соответствующей ячейке колонки currency32 .

4. Ввод информации о нарушениях

Во вкладке Информация о нарушениях отображается информация о нарушениях, поступившая от внешних источников (банков, ФТС, ФАС и др.). В информации указывается источник (от кого она поступила), нарушитель, описание и сумма нарушения и др. Реквизитный состав информации может быть расширен пользователем.

5. Ввод информации о проверенных документах

Во вкладке Проверенные документы можно ввести проверенные документы объекта и привязать факты нарушения к тем из них, которые их подтверждают.

6. Ввод информации о проверенной продукции

Во вкладке Проверенная продукция можно ввести проверенную продукцию:

Ввод проверенной продукции осуществляется с помощью кнопки new32 Создать на панели инструментов, расположенной выше вкладки Проверенная продукция. В окне ввода заполняются общие поля проверенной продукции:

В последующем в случае, если в списке проверенной продукции была активна запись проверенной продукции, то при добавлении факта нарушения он будет привязан к ней. Привязать факт нарушения к проверенной продукции можно и после его создания щелчком мыши по ячейке колонки product32 (привяжется к текущей активной записи проверенной продукции) или, перетащив мышью запись факта нарушения на необходимую запись проверенной продукции.

Факт нарушения, привязанный к записи проверенной продукции, имеет значок в колонке product32. При этом при щелчке мышью на записи проверенной продукции в списке фактов нарушений фон ячейки колонки product32 выделяется зеленым цветом для привязанных фактов нарушений. Аналогично выделяются записи привязанной проверенной продукции при щелчке на факте нарушения.

7. Ввод фактов нарушений по кадастровым кварталам

Нарушения по кадастровым кварталам можно вводить только в мероприятиях с типом объекта контроля "КК".

В поле Площадь нарушения можно ввести площадь земельного участка, на котором выявлено нарушение.


Проведение и оформление КМ

Во вкладке Оформление доступны для ввода документы регламентов, выбранные в настройках Проведение, Оформление справочника Регламенты.

В ходе проведения КМ возможно получение, например, документов Справка по отдельным вопросам, Промежуточный акт, документов о продлении и приостановлении КМ, документов по встречной проверке. При формировании документов регламента Проведение система проверяет, входит ли дата документа в период проведения КМ. Допускается сохранение документов регламента Проведение с датой, не попадающей в период проведения мероприятия. При этом появляется предупреждающее сообщение.

На этапе оформления вводятся акт и другие документы, а также формируются отчетные показатели КМ.


Продление КМ

В случае необходимости продления КМ обычно нужно оформить Докладную записку о необходимости продления КМ, а затем Приказ о продлении КМ. Необходимо также откорректировать дату окончания проведения КМ во вкладке Общие.

Продление документа на право проверки

Для продления нужно открыть документ на право проверки и изменить его реквизиты НАЧАЛО_ДЕЙСТВИЯ, КОНЕЦ_ДЕЙСТВИЯ.


Оформление КМ

Регламент Оформление позволяет заводить документы, которыми оформляется КМ, такие как "Акт" и "Отчет о КМ".

После введения акта возможно формирование последующих документов ("Возражение по акту", "Замечание к акту" и т.п.).

Формирование показателей КМ

Показатели служат для хранения и контроля отчетных значений КМ и используются для формирования отчета о КМ, а также сводной и аналитической отчетности о КД. Коды, наименования, последовательность, типы, формулы расчета и способы автозаполнения настраиваются в справочнике показателей.

Если активна кнопка fill32 Скрыть пустые, то отображаются только показатели с непустым значением. Последнее выбранное положение кнопки запоминается в профиле пользователя.

Если активна кнопка autofit Включить автоподбор ширины колонок, то ширина колонок в таблице показателей подбирается автоматически.

Если у записи показателя в справочнике Показатели в поле Формула отсутствует формула, и у него нет подчиненных показателей, то наименование данного показателя выделяется в списке серым шрифтом и его значение необходимо вводить вручную в поле значение.

Если в КМ несколько объектов, то значения показателей вводятся отдельно для каждого объекта. Текущий объект выбирается в поле Объект в верхней части окна вкладки Оформление. Оно автоматически заполняется основным объектом, если он в мероприятии один. Если очистить поле, то будут показаны для просмотра итоговые значения показателей по всем объектам.

Разноска показателя по участникам

Разбить значение показателя по участникам можно только у показателей с установленным флажком По участникам в справочнике Показатели.

Если при этом в поле Автозаполнение выбран вариант "Все руководителю группы" то у этого показателя будет одна вложенная запись с руководителем группы, иначе - вложенные записи со всеми участниками.

Разноска показателя по датам

Разбить значение показателя по датам можно только у показателей с установленным флажком Можно вводить позже. У таких показателей при наличии непустых значений будут вложенные записи с датами для включения в тот или иной отчетный период. Для добавления значения показателя с новой датой, необходимо встать на строку показателя и нажать кнопку new32 Создать.

Показатели можно пересчитать в любой момент по кнопке calcauto32 Пересчитать показатели панели инструментов над списком показателей. По кнопке check32 Контроль показателей можно проверить выполнение контрольных соотношений, заданных в справочнике формул контроля. Система также опционально предложит пересчитать показатели и проверить их по формулам контроля при нажатии кнопки [Применить] или [ОК] окна ввода мероприятия.

Существует возможность пересчета показателей с отмеченным флажком По участникам с принудительным автозаполнением по выбранному варианту независимо от выбранного в поле Автозаполнение в справочнике показателей варианта и от формулы расчета показателя. Для этого необходимо выбрать соответствующий пункт выпадающего меню справа от кнопки calcauto32 Пересчитать показатели.

В случае, если в КМ несколько объектов, при пересчете показателей в окне ввода мероприятия значения пересчитанных остаются только на выбранном объекте в поле Объект в верхней части окна вкладки Оформление, а при пересчете из списка мероприятий - только на одном из основных объектов.

Cуществует возможность пересчета отдельного показателя если:

- показатель расcчитывается по формуле;

- показатель имеет подчиненные показатели;

- показатель разбивается по датам или участникам.

Для пересчета отдельного показателя нужно выбрать его в списке, нажать на кнопку calcauto32 Пересчитать показатели и в открывшемся окне запроса нажать кнопку [Текущий].


Приостановление КМ

В случае необходимости приостановления КМ формируется документ о необходимости приостановления КМ, а после него - Предписание об устранении причин приостановления КМ в проверяемую или ее вышестоящую организацию.


Формирование документов

Для ввода документов КМ необходимо, чтобы каждому этапу контрольной работы были сопоставлены регламенты работы из справочника Регламенты. Это соответствие задается в настройках справочника Регламенты: Планирование, Прием обращений, Подготовка, Проведение, Оформление, Принятые меры. В этом случае в окне ввода Мероприятия во вкладках Подготовка, Оформление, Принятые меры доступны для ввода документы, заданные в указанных выше настройках.

Для ввода инициирующего (у которого нет предыдущего документа) документа регламента необходимо выбрать в списке документов наименование нужного регламента (выделено жирным шрифтом в списке документов) и нажать кнопку new32 Создать на панели инструментов над списком документов:

Для ввода следующего документа необходимо выбрать в списке введенный предыдущий и нажать кнопку new32 Создать на панели инструментов над списком документов.

Если в связи между документами регламента отмечено поле Требуется исполнение предыдущего, то формирование следующего документа будет доступно только после того, как у предыдущего будет заполнена дата в поле Дата исполнения.

В случае, если для текущего этапа регламента возможен ввод нескольких видов документов, то при нажатии на кнопку new32 Создать сначала откроется окно со списком документов регламента, в котором нужно выбрать один документ:

Необязательные незаведенные документы регламента выделены серым шрифтом, а уже созданные необязательные документы - светло-серым шрифтом.

Обязательные незаведенные документы выделены жирным шрифтом, а уже созданные обязательные документы - черным шрифтом.

Cозданные документы, у которых не заполнена дата исполнения и срок исполнения не превышает текущую дату, выделяются серым шрифтом:

В случае, если у документа в регламенте возможно несколько типов, появится окно выбора типа добавляемого документа.

Далее откроется окно ввода документа:

В окне редактирования документа вид документа выделяется красным шрифтом, если данного документа нет в соответствующем регламенте:

Существует возможность настройки прав доступа пользователя к полям ввода документа. Она доступна администратору комплекса через пункт контекстного меню Права доступа раздела Навигатора ДОКУМЕНТЫ-Документы.

Вкладка Общие

В поле Вид документа существует возможность изменения ранее ошибочно выбранного вида документа на другой допустимый по регламенту на данном этапе. В списке выбора слева от вида документа показывается значок типа:

- входящий;

- исходящий;

document32 - внутренний.

В поле № номер документа заполнится автоматически, если в справочнике Виды документов для данного вида документа настроена маска автонумерации. При сохранении документа в случае, если поле № пустое, будет выдано предупреждающее сообщение.

Поле от дата документа заполнится автоматически: по маске, заданной в документе регламента, а если маска не задана - текущей датой для внутренних и исходящих документов (для входящих остается пустой).

Поле Ответственная организация по умолчанию заполняется организацией пользователя, создавшего документ. Существует возможность изменения значения поля. Выбор ограничен организациями с типом "Проверяющая".

Поле Ответственный сотрудник автоматически заполняется из одноименного поля соответствующего документа регламента, а если оно не заполнено - из одноименного поля регламента. Если и оно не заполнено, то заполняется текущим пользователем. По кнопке [image] можно выбрать другого ответственного из числа сотрудников проверяющей организации и сотрудников организации текущего пользователя.

В поле Дело выбирается номер дела. При вводе нового документа по мероприятию, в котором уже есть документ с заполненным номером дела, в новый документ автоматически заполняется тот же номер дела.

В поле Том вводится номер тома дела в случае, если дело состоит из нескольких томов.

Поле Объект заполняется автоматически при создании документа объектом мероприятия. В случае, если у мероприятия несколько объектов можно выбрать только тот объект по которому формируется данный документ (например, при вводе документа по встречной проверке).

В поле Примечание вводится примечание к документу. Возможно заполнение по маске.

В поле Результат вводится результат исполнения документа. Возможно заполнение по маске.

Поле Дата исполнения содержит дату исполнения документа. При наличии у документа регламента отметки автоисполнение поле заполняется автоматически. Документы, у которых срок исполнения истек, а поле Дата исполнения пусто, выделяются в списке документов красным шрифтом:

Поле Подписал автоматически заполняется из поля Подписывает соответствующего документа регламента. При ручном вводе этого поля в случае, если документ внутренний или исходящий, доступны для выбора только сотрудники проверяющей организации и сотрудники организации текущего пользователя, если документ входящий, то сотрудники организации-корреспондента, а если корреспондент не заполнен, то сотрудники объекта контроля. Если введена дата документа, то доступны для выбора только работающие на эту дату сотрудники.

Поле Закрыл позволяет указать сотрудника проверяющей организации, который закрыл возможность редактирования данного документа. Если оно заполнено, все поля документа становятся недоступны для редактирования. При этом документ доступен для редактирования только для пользователя, указанного в поле Закрыл.

Вкладка Файлы

Вкладка Файлы содержит все прикрепленные к документу файлы:

По кнопке new32 Создать по шаблону на панели инструментов или по кнопке [Файл] в нижней части окна предусмотрено автоматическое формирование файла документа согласно привязанному шаблону, заданному в соответствующем виде документа. Файл документа, созданный по шаблону, выделяется в списке жирным шрифтом. Для просмотра ранее сформированных файлов документов необходимо дважды щелкнуть левой кнопкой мыши по записи списка или нажать кнопку [Файл] в нижней части окна.

После создания файла по шаблону при нажатии на кнопку new32 Создать по шаблону появляется диалоговое окно, позволяющее выбрать, будет ли перезаписан существующий файл. При выборе значения "Да" существующий файл будет перезаписан, а также заменено значение в колонке Дата добавления.

По кнопке add32 Добавить можно прикрепить к документу еще один файл или электронный образ документа без замены существующего файла.

По кнопке delete32 Удалить можно удалить ранее добавленный файл.

Вкладка Нарушения

Вкладка Нарушения содержит перечень фактов нарушений, вывленных в данном КМ.

В колонке M необходимо отметить те факты нарушений, по которым создан текущий документ.

Можно использовать кнопки galka32 Отметить все (с вариантами в выпадающем списке) и unmark32 Разметить все.

После отметки факта нарушения по умолчанию в поле Сумма заполнится вся сумма нарушения. Это может быть сумма:

- на которую направляется документ в соответствующий орган для принятия мер - для исходящих документов (предписания, представления, письма в правоохранительные органы и т.п.),

- которая возмещена - для входящих документов видов, отобранных в настройке Возмещение справочника Виды документов (квитанции, платежные поручения и т.п.),

- по которым приняты меры - для прочих входящих документов (письма и т.п.).

В колонке Возмещено отображается сумма, возмещенная ранее введенными документами.

В колонке Нарушил отображается информация о сотруднике, совершившем факт нарушения (если указан).

Вкладка Требования

Вкладка Требования предназначена для ввода требований по устранению нарушений и доступна для документов регламентов вкладки Принятые меры.

priniatye mery doc trebov

Новое требование добавляется по кнопке new32 Создать на панели инструментов.

По кнопке copy32 Создать подобную добавляется требование, подобное уже существующему.

По кнопке print32 Печать можно получить список требований в формате MS Excel.

По кнопке fill32 Заполнить из нарушений возможно автоматическое заполнение списка требований из отмеченных во вкладке Нарушения данного документа фактов нарушений.

Для этого предварительно по кнопке mask32 Маска необходимо задать маску автозаполнения по ключевым словам фактов нарушений с помощью Редактора формул. Пример маски: "Устранить {СТРОЧНАЧ({Нарушение.Имя})} ".

В группе колонок Факт нарушения по кнопке [image] Выбрать необходимо отобрать конкретный факт нарушения, по которому направляется требование. При выборе одного из фактов нарушений поля Код, Наименование, Сумма, Нарушил заполнятся автоматически из соответствующего факта нарушения.

В колонке Требование по устранению вводится описание, что требуется сделать для устранения того или иного факта нарушения.

В колонку Срок устранения вводится дата окончания срока, назначенного проверяющей организацией для исполнения требования. При этом требования, срок исполнения которых истек, а поле Дата устранения пусто, выделяются красным шрифтом.

В колонку Дата устранения вводится дата фактического исполнения требования проверенной организацией.

В колонку Результат вводится результат устранения требования или причина, по которой устранение невозможно.

В колонку Примечание вводится дополнительная информация по требованию.

В колонках Требования по устранению и Результат можно выбрать значения из ранее введенных: при наведении курсора мыши на правую часть ячейки соответствующей колонки, появляется значок выпадающего списка выбора.

В колонке Исполнители можно выбрать сотрудников объекта контроля, ответственных за исполнение требования.

В колонке Комментарии при необходимости вводятся коммментарии по требованию.

Вкладка Ответственность

Во вкладке Ответственность вводятся записи по назначенным (для исходящих документов, таких как постановление по делу об административном правонарушении) и исполненным(для входящих документов) наказаниям (административным штрафам, арестам, дисциплинарным взысканиям и т.п.).

priniatye mery doc otv

Запись ответственности вводится по кнопке new32 Создать.

Колонка Вид нарушения заполняется автоматически, если в документе отобран единственный факт нарушения. В противном случае необходимо выбрать из отобранных.

Колонка Вид ответственности заполняется автоматически, если для выбранного вида нарушения в справочнике задан единственный вид ответственности. В противном случае необходимо выбрать из заданных для выбранного вида нарушений.

В группе колонок Сумма штрафа/срок/% указывается в зависимости от вида документа размер назначенного (например, в постановлении по делу об административном правонарушении) или исполненного (в платежных документах) наказания: штрафа или срока. В случае если выбранного вида нарушения в справочнике по выбранному виду ответственности заданы минимальное и максимальное значение, то они показываются в соответствующих колонках мин. и макс. группы. Также предлагается заполнить фактическое значение (колонку факт.) в зависимости от значения единицы измерения (колонка Ед. измерения): рубли, дни и % (проценты). Если ед. измерения наказания рубли или дни, то фактическое значение заполняется одним из них, если - % (проценты), то значение рассчитывается как минимальный или максимальный процент от суммы нарушения.

В колонке КБК(дох.) в случае настроенного взаимодействия с комплексом "Администратор-Д" автоматически заполнится доходный КБК для последующего автоматического формирования начисления в ПК "Администратор-Д" при сохранении постановления. При необходимости КБК можно изменить.

В группе колонок Статья НПА существует возможность выбора статей НПА, привязанных к виду нарушения.

В группе колонок Факт нарушения существует возможность выбора из фактов нарушений, привязанных к документу, по кнопке [image] Выбрать в поле Код. При выборе одно из фактов нарушений поля Код, Наименование, Сумма, Нарушил заполнятся автоматически из соответствующего факта нарушения.

Вкладка Документы по запросу

Вкладка Документы по запросу предназначена для просмотра информации, предоставленной объектом контроля по запросам и доступна в случае, если в соответствующей настройке размечены документы, в которых вкладка должна отображаться.

Перечень вопросов программы, отобранных во вкладке Подготовка окна создания/редактирования КМ в данной вкладке заполняется автоматически.

По кнопке fill32 Заполнить на панели инструментов в список добавляются вопросы программы, отобранные во вкладке Подготовка окна создания/редактирования КМ позже, чем создан документ.

В колонке Виды документов указываются виды проверяемых документов в разрезе отобранных вопросов программы (если в справочнике Вопросы программы у соответствующих записей отобраны виды проверяемых документов).

В строке Общие документы по КМ указываются виды проверяемых документов, относящиеся в целом КМ, а не конкретному вопросу программы.

В колонке Комментарии при необходимости вводятся коммментарии к документу.

В колонке Шаблон для заполнения по выпадающему меню справа от кнопки [Файл] можно прикрепить форму, согласно которой объекту контроля необходимо предоставить информацию. Если в справочнике Виды документов у данного документа привязан шаблон, то колонка Шаблон для заполнения заполнится автоматически.

Существует возможность при отжатии клавиши <Ctrl> выделить и удалить несколько записей списка документов по каждому из указанных вопросов программы.

При сохранении документа с открытой вкладкой Документы по запросу в случае, если данный документ уже был запрошен и на него получен/ожидается ответ, выводится предупреждающее сообщение вида:

Вкладка Участники

Существует возможность сделать доступной вкладку Участники для отдельных видов документов, например "Удостоверение", "Приказ на усиление группы" и т.п. Ее видимость задается в настройке документов Вкладка Участники - Не показывать для ввода. В этой вкладке можно отметить/разметить участников мероприятия, на которых выписан документ.

Вкладка Корреспондент

Вкладка Корреспондент доступна только для входящих и исходящих документов, которые не отобраны в настройке документов Вкладка Корреспондент - Не показывать для ввода. Заполняется автоматически в зависимости от значений полей одноименной вкладки соответствующего документа регламента или вводится вручную:

priniatye mery doc kor

В поле Организация по кнопке [image] можно выбрать организацию-корреспондента. В поле Подразделение можно выбрать подразделение выбранной организации, в поле Сотрудник - сотрудника выбранного подразделения. В случае, если не заполнено ни одно из этих полей, при сохранении входящего или исходящего документа выдается предупреждающее сообщение.

Вкладка Реквизиты

Вкладка Реквизиты доступна, если заданы реквизиты для соответствующего вида документа.

Возможности ввода значений реквизитов зависят от их типов.

Для реквизитов типа "Текст" существуют следующие возможности.

1. Выбор текстовых реквизитов из ранее введенных значений

2. Вызов отдельного окна текстового редактора для ввода значения реквизита. Текстовый редактор вызывается по правой кнопке мыши (пункт контекстного меню Редактировать) или по клавише <Ctrl+E>.

Для реквизитов документов типа "Текст" и "Дата" существует возможность автоматического заполнения значения реквизита документа по маске, заданной в справочнике видов документов. При создании нового документа соответствующего вида значение реквизита заполнится по заданной маске. В дальнейшем в любой момент можно перезаполнить значение, выбрав пункт контекстного меню Заполнить в поле ввода значения реквизита.

По кнопке [Файл] или кнопке print32 на панели инструментов списков документов для исходящего или внутреннего документа предусмотрено автоматическое формирование файла документа по шаблону, заданному в соответствующем виде документа, а для входящего документа - прикрепление его электронного образа.

Вкладка Email-уведомления

Вкладка Email-уведомления доступна, если у пользователя есть доступ к объекту Документы-Документы-Вкладка Email-уведомления. При создании новой записи поля заполняются автоматически в зависимости от значений полей одноименной вкладки соответствующего документа регламента или вводятся вручную:

priniatye mery doc email

Серым цветом в списке уведомлений показываются отправленные письма.

Для отображения информации по уведомлению в верхней части окна необходимо заполнить поля Email, Тема, Текст письма, Срок отправки в верхней части окна, а также выбрать получателя из справочника Сотрудники.

По кнопке [image] Отправить выполняется отправка письма на заданный адрес/заданным получателям. В случае успешной отправки поле Отправлено заполнится текущей датой.

Для возможности автоматической отправки email-уведомлений должен быть выставлен флаг Отправлять автоматически. В этом случае письмо можно не отправлять вручную, оно будет отправлено автоматом при входе пользователя в комплекс, когда подойдет срок отправки письма. На автоматическую отправку влияют настройки объекта Документы-Документы-Вкладка Email-уведомления. Автоматическая отправка подготовленных уведомлений происходит в момент входа пользователя в комплекс.

Журнал отправки можно просмотреть через Сервис-Журнал событий-Служебные события.

Список всех отправленных/подготовленных email-уведомлений можно просмотреть через пункт главного меню Сервис-Email-уведомления:

В списке доступны функции поиска, фильтрации, отправки и удаление неотправленных писем. Для возможности отправки писем на заданные адреса, должна быть заполнены настройка Сервис сообщений-SMTP сервер и в пункте главного меню Настройки-Реквизиты пользователя должны быть заполнены поля группы Email пользователя:

Для отправки писем получателям (пользователям БД) также должен быть настроен cервис сообщений.


Актуальные задачи

В случае, если в справочнике Статусы настроена последовательность статусов объекта Виды документов и Планирование, то в проводнике отображается отдельная группа Актуальные задачи для возможности просмотра актуальных задач в разрезе документов и их статусов, а также запланированных мероприятий и их статусов.

При этом в нижней части окна Навигатора рядом с кнопками [Навигатор] и [Проверяющие] появится кнопка для просмотра дерева актуальных задач [image] Актуальные задачи. При нажатии на нее будет отображено дерево с узлами, где родительский узел - это документ, а вложенные узлы - перечень возможных статусов документа, при открытии которых отображается данный вид документа с указанным статусом.

В открывшемся окне можно изменить статус документа, выбрав значение из ранее настроенной последовательности статусов:

При редактировании статуса документа информация в окне проводника Актуальные задачи обновится автоматически.

Если у пользователя нет доступа к одному из статусов документов, то он не будет показан в дереве.

Аналогичным образом можно изменить статус запланированного мероприятия, выбрав значение из ранее настроенной последовательности статусов.


Учет принятых мер

Формирование документов по принятым по результатам КМ мерам (Предписаний, Представлений и др.) происходит во вкладке Принятые меры. Здесь доступен ввод документов по регламентам, отобранным в настройке Принятые меры справочника Регламенты.

Формирование документов по принятым мерам начинается с создания документа выбранного регламента по кнопке new32 Создать. Сначала необходимо заполнить общие поля.

Для документов по принятым мерам могут быть доступны дополнительные вкладки: Нарушения, Требования и Ответственность. Существует возможность сделать доступными эти вкладки для отдельных видов документов: в соответствующих вкладкам настройках документа Не показывать для ввода.

Во вкладке Нарушения в колонке M необходимо отметить те факты нарушений, по которым создан текущий документ:

Вкладка Требования предназначена для ввода требований по устранению нарушений и доступна для документов регламентов вкладки Принятые меры (таких, как предписания и представления):

priniatye mery doc trebov

Во вкладке Ответственность вводятся записи по назначенным (для исходящих документов, таких как постановление по делу об административном правонарушении) и исполненным(для входящих документов) наказаниям (административным штрафам, арестам, дисциплинарным взысканиям и т.п.).

priniatye mery doc otv

При создании следующего документа регламента, в него автоматически переносятся записи ответственности из предшествующего документа регламента, если эти виды ответственности выбраны в настройке Штрафные санкции справочника Виды ответственности.

Необходимо также заполнить вкладки Корреспондент, Реквизиты и Email-уведомления.

Если настроено взаимодействие с ПК "Администратор-Д", то доступны следующие возможности:

· При печати постановления и бланка квитанции ПД-4 КБК, реквизиты получателя штрафа (банк, БИК, счет и т.д) заполняются автоматически из ПК "Администратор-Д" в зависимости от вида нарушения (статьи КоАП) и ОКАТО территории проверяющей организации.
· В момент ввода в АС постановления с наказанием в виде штрафа в ПК "Администратор-Д" автоматически формируется начисление на дату исполнения постановления.
· При удалении постановления одновременно удаляется и соответствующее начисление в базе данных "Администратор-Д", и по результату удаления выводится информационное сообщение.
· При поступлении платежного документа в ПК "Администратор-Д" специалист по администрированию доходов привязывает этот документ (платежное поручение или квитанцию) к ранее созданному начислению по штрафу. И в этот момент в ПК"Ревизор-СМАРТ" автоматически отражается по постановлению платежный документ и заполняется дата исполнения постановления.


Реализация АП

Формирование документов по реализации административного производства происходит во вкладке Реализация АП. Здесь доступен ввод документов по регламенту Реализация АП справочника Регламенты.

Формирование документов по реализации административного производства начинается с создания документа по кнопке new32 Создать. Необходимо заполнить поля документа.

Для изменения статуса номенклатуры дел необходимо выделить документ и выбрать статус в поле Статус дела. Статус дела будет изменен для всей цепочки документов. Последовательность статусов для номенклатуры дел настраивается в справочнике Статусы.

Для документов, создаваемых на вкладке Реализация АП, если настроена статусная модель номенклатуры дел, поле Дело является обязательным. При изменении выбранного значения будет предложено изменить значение во всей цепочке документов. Одно и то же дело не может быть указано в разных цепочках документов по реализации административного производства.


Получение отчетов по кнопке [Печать]

Из окна редактирования Мероприятия по кнопке [Печать] возможно получение отчетов, в которых есть параметр Мероприятия.Мероприятия, и которые отобраны в настройке Отчеты объекта Документы-Мероприятия-Печать.

Для получения отчета его необходимо выбрать из выпадающего меню справа от кнопки [Печать]. При нажатии на саму кнопку [Печать] будет получен последний выбранный отчет.

Например, для получения отчета "Сведения об использовании средств", необходимо добавить ему параметр Мероприятия.Мероприятия:

1. Открыть Редактор отчетов через пункт главного меню Сервис - Редактирование отчетов. Далее по кнопке open32 Открыть на панели инструментов откроется окно Список отчетов:

В списке выбрать необходимый отчет (в данном случае "Сведения об использовании средств") и нажать на кнопку [Открыть запрос].

2. Добавить отбор "Мероприятия".

Для этого из группы элемента дерева доступных запросов перетащить отбор "Мероприятия" в дерево пользовательских запросов:

После добавления отбора "Мероприятия" в дерево пользовательских запросов необходимо указать поля, связанные с этим отбором. Для этого щелчком правой кнопки мыши в поле Связанные поля вызвать контекстное меню и выбрать пункт "Связать поля":

В открывшемся окне необходимо отобрать поля, которые будут ограничивать данный отбор, и нажать кнопку [ОК]:

Затем сохранить изменения по кнопке save32 Сохранить.

Теперь после отбора данного отчета в настройке его можно будет получать по кнопке [Печать] в окне редактирования мероприятия. При этом параметр отбора мероприятий будет скрыт.


Подписывание документов ЭП

В АС есть возможность подписывать документы ЭП, если включена настройка Настройки - ЭП - Использовать ЭП. Если значение в настройке выставлено в "Да", то на панели инструментов в окне редактирования мероприятия во вкладках, в которых осуществляется ввод документов, и в окне списка документов объекта Навигатора ДОКУМЕНТЫ-Документы появится кнопка [image] Электронная подпись. Справа от кнопки [Электронная подпись] находится кнопка выпадающего меню:

Команда "Электронная подпись" позволяет просматривать информацию об ЭП, наложенных на документ.

Команда "Печать информации о ЭП" позволяет выводить информацию об ЭП для последующего сохранения в форматах файлов MS Office.

Команда "Подписать" позволяет подписать выбранный документ ЭП.

Команда "Снять подпись" позволяет удалить ЭП с документа.

Для получения информации об ЭП необходимо настроить сервер ключей. Если сервер ключей не найден, то при получении информации об ЭП будет сообщение о невозможности соединения с центром сертификации.


Административное производство

Для возможности просмотра материалов по реализации административного производства предназначен раздел Навигатора ДОКУМЕНТЫ-Административное производство. В данном разделе доступны для отображения документы регламента, отобранного в настройке Реализация АП объекта СПРАВОЧНИКИ-Регламенты.

В параметре Период проведения можно задать ограничение по периоду проведения КМ.

В окне списка отображаются документы, предварительно отобранные в настройках Возбуждение дела об АП, Квитанция, Письмо в ФССП, Платежное поручение, Постановление о прекращении дела об АП, Постановления по делу об АП, Решение по жалобе объекта СПРАВОЧНИКИ-Документы-Виды документов.

Состав колонок списка АП

Колонка Номер дела отображает данные из поля Дело документов, отобранных в настройке Возбуждение дела об АП.

Группа колонок Мероприятие, содержащая колонки Номер и Дата, отображает данные о номере и дате КМ.

Группа колонок Объект, содержащая колонки Код, Наименование и Территория, отображает данные о проверяемом объекте.

Группа колонок Тема, содержащая колонки Код и Наименование, отображает данные о теме КМ.

Группа колонок Период проведения отображает данные о периоде проведения КМ.

Группа колонок Нарушение, содержащая колонки Должностное лицо, Сумма и Дата совершения, отображает ФИО нарушителя, сумму по документу и дату совершения нарушения, отмеченных во вкладке Нарушения документов, отобранных в настройке Возбуждение дела об АП..

Группа колонок НПА (наруш.), содержащая колонки Код и Наименование, отображает информацию о нарушенных НПА.

Группа колонок Статья КоАП РФ, содержащая колонки Код и Наименование, отображает информацию о нарушенных статьях НПА.

Группа колонок Рассмотрение содержит колонки Результат и Сумма. Если в процессе АП был вынесен документ, отобранный в настройке Постановление по делу об АП, то в поле Результат выводится наименование вида ответственности, а в поле Сумма - значение суммы из вкладки Ответственность данного документа. Если в процессе АП был вынесен документ, отобранный в настройке Постановление о прекращении дела об АП, то в поле Результат выводится значение "Прекращено", а в поле Сумма - прочерк.

Группа колонок Обжалование содержит колонки Результат и Сумма. Если в процессе АП был создан документ, отобранный в настройке Решение по жалобе, то в колонке Результат выводится значение из поля Результат данного документа, а в колонке Сумма отмененного штрафа- значение, равное разнице суммы, указанной во вкладке Ответственность документа, отобранного в настройке Постановление по делу об АП, и суммы, указанной во вкладке Ответственность документа из настройки Решение по жалобе.

Группа колонок Исполнение содержит колонки Дата добровольного исполнения, Дата направления УФССП и Дата исполнения УФССП.

Если в процессе АП были созданы документы, отобранные в настройке Квитанция или Платежное поручение, их дата выводится в колонке Дата добровольного исполнения.

Если в процессе АП был создан документ, отобранный в настройке Письмо в ФССП, его дата выводится в колонке Дата направления УФССП.

Если в процессе АП после документа, отобранного в настройке Письмо в ФССП были созданы документы, отобранные в настройке Квитанция или Платежное поручение, их дата выводится в колонке Дата исполнения УФССП.

Группа колонок Проверяющая организация, содержащая колонки Код, Наименование и Краткое наименование отображает данные о проверяющей организации, проводившей данное КМ.

Колонка Закрыл отображает, закрыто КМ или нет.


Нарушения

Для просмотра списка всех выявленных фактов нарушений необходимо выбрать раздел Навигатора ДОКУМЕНТЫ-Нарушения. В окне Нарушения факты нарушений доступны для редактирования при наличии у пользователя соответствующих прав.

Параметр Период проведения позволяет ограничить список нарушений по периоду проведения КМ, в котором они были выявлены.

Параметр Проверяемый период отображается только при наличии прав доступа к полю Проверяемый период вкладки Общие окна ввода мероприятия и ограничивает список по нарушениям, выявленным в КМ с соответствующими проверяемыми периодами.

Параметр Виды средств отображается только при наличии у пользователя прав доступа к полю Сумма окна ввода факта нарушения.


Документы

Для просмотра списка всех документов мероприятий необходимо выбрать раздел Навигатора ДОКУМЕНТЫ-Документы.

Параметр Период проведения позволяет ограничить список документов по периоду проведения КМ, в котором они были созданы.

Параметр Проверяемый период отображается только при наличии прав доступа к полю Проверяемый период вкладки Общие окна ввода мероприятия и ограничивает список по документам КМ с соответствующими проверяемыми периодами.

Параметр Регламенты ограничивает список документов по регламентам, в рамках которого они были созданы.

Параметр Виды документов позволяет ограничить список по видам документов.

Отмеченный параметр просроченные позволяет отобразить только просроченные документы.

Документы, у которых срок исполнения истек, а поле Дата исполнения пусто, выделяются красным шрифтом.


Финансирование

Данные по объему финансирования проверяемых организаций используются только для финансового контроля при наличии прав доступа к разделу Навигатора ДОКУМЕНТЫ - Финансирование. Их можно вносить в АС двумя способами:

· принимать;
· вводить вручную (в том числе при планировании или и в процессе ввода фактов нарушений).

Статус суммы финансирования может иметь следующие значения: "Проект", "План", "Исполнено".

В списке Финансирование отображаются организации, соответствующие подконтрольным территориям и территории организации пользователя.

Для просмотра принятого финансирования или его ручного ввода необходимо открыть список, выбрав раздел Навигатора ДОКУМЕНТЫ-Финансирование.

Параметр Период финансирования предназначен для отбора организаций по периоду, в котором имел место факт финансирования.

Параметр Статус позволяет отобрать финансирование с определенным статусом или несколькими статусами: "Проект", "План" или "Исполнено".

Проверяется только финансирование со статусом "Исполнено".

Добавление факта финансирования

Для добавления факта финансирования нужно выбрать запись организации на верхнем уровне списка и нажать кнопку new32 Создать. Для добавления факта финансирования, подобного уже существующему, нужно выбрать запись суммы на нижнем уровне и нажать кнопку copy32 Создать подобную.

В поле КБК указываются коды бюджетной классификации. При заполнении поля КБК автоматически заполняются поля Глава, Подраздел, Цел. статья, Вид Расходов, КОСГУ(за период до 2016г).

В поле Финансирующая выбирается организация с типом "Финансирующая", которая осуществляет добавляемый факт финансирования в случае, если финансирование проходит через организацию, отличную от заданной в справочнике. Существует настройка для автоматического заполнения данного поля.

Поле Организация автоматически заполняется наименованием той организации, по которой добавляется факт финансирования. В этом поле можно выбрать другую организацию, но только в пределах подконтрольной территории проверяющей организации пользователя.

Поля Подраздел, Глава, Цел.статья, КОСГУ, Вид расходов, Вид средств, Нац. проект, Доп.классификация заполняются в соответствии с бюджетной классификацией факта финансирования. При выборе значений из справочников БК список ограничивается по периоду, заданному в поле Период (см. ниже).

В поле Периодичность выбирается длительность периода вводимого финансирования: "Месяц" или "Квартал".

Поле Период задает год и период года вводимого финансирования. Период выбирается из выпадающего списка, расположенного справа от года:

В зависимости от значения поля Периодичность можно выбрать либо месяц, либо квартал, а также "Весь год" - в случае, когда не требуется разбивка годовой сумму финансирования по кварталам или месяцам.

В поле Сумма вводится итоговая cумма финансирования за заданный выше период. Можно вводить нулевую сумму, например, когда проверяются такие средства, как имущество. Такие виды средств рекомендуется отобрать в настройке Имущество справочника Бюджетная классификация - Виды средств, чтобы при сохранении факта финансирования с нулевой суммой для них не выдавалось предупреждающее сообщение.

В поле Статус выбирается статус факта финансирования (см. выше):

Финансирование со статусом "План"

Сумма финансирования со статусом "План" в окне ввода запланированного мероприятия во вкладке Финансирование и в окне ввода мероприятия во вкладке Финансирование вкладки Нарушения выводится в колонке План для факта финансирования со статусом "Исполнено" при условии совпадения финансирующей организации и бюджетной классификации.

Удаление факта финансирования

Вернемся к списку финансирования. Помимо возможности удаления одной или всех записей фактов финансирования существует возможность удаления всех фактов финансирования у одной организации. Для последнего необходимо выделить в списке на верхнем уровне запись организации, нажать кнопку delete32 Удалить и в появившемся окне запроса выбрать вариант [По организации].

Для удаления одного факта финансирования, нужно выделить в списке на нижнем уровне запись факта финансирования, нажать кнопку delete32 Удалить и в появившемся окне запроса выбрать вариант [Да].


Карта

Для просмотра интерактивной карты подконтрольной территории необходимо выбрать раздел Навигатора ДОКУМЕНТЫ - Карта, где наглядно отображаются требуемые показатели КД подконтрольной территории (например, субъекта РФ) в разрезе подчиненных территорий (например, районов и городов).

Для функционирования данного режима необходимо правильно заполнить ОКАТО для подконтрольных и подчиненных им территорий.

При наведении курсора мыши на подчиненную территорию на экране появляется всплывающая таблица со значениями выбранных (см. ниже) показателей:

Города и населенные пункты закрашиваются цветом:

красный - столица субъекта;

синий – города подчинения уровня субъекта;

зеленый – районные центры.

Города выделяются цветом только в том случае, если в общем параметре Выделить цветом ничего не выбрано.

Кнопка [image] На уровень выше позволяет перейти от текущего уровня к следующему уровню карты, например, от карты территории к карте России. Переход на уровень ниже осуществляется щелчком мыши на подчиненной территории на карте. Текущая территория карты запоминается в профиле пользователя для последующего открытия окна.

Кнопка [image] Показать города панели инструментов позволяет отобразить/скрыть названия населенных пунктов на карте.

Кнопка map32 Показать районы/Показать субъекты позволяет отобразить/скрыть названия районов/субъектов на карте.

Кнопка [image] Показать таблицу выводит/скрывает таблицу значений отобранных показателей справа от карты.

С помощью колеса мыши можно прокручивать карту по вертикали, по горизонтали (при нажатой клавише <Shift>) и изменять масштаб карты (при нажатой клавише <Ctrl>).

Параметр Проверяющие позволяет отобрать проверяющие организации, чьи показатели интересуют.

Если отмечен параметр По проверяющим, то в таблице справа от карты показатели группируются по проверяющим организациям, а при наведении курсора мыши на одну из подконтрольных территорий на карте показывается всплывающая таблица со значениями показателей в целом по проверяющей организации. Если параметр По проверяющим не отмечен, то в таблице справа от карты показатели группируются по подчиненным территориям, на которых расположены проверяемые объекты, а при наведении курсора мыши на одну из подчиненных территорий на карте показывается всплывающая таблица со значениями показателей по проверенным объектам, расположенным на данной территории.

Параметр Период проведения позволяет ограничить данные КМ по периоду их проведения КМ.

Параметр Проверяемый период отображается только при наличии прав доступа к полю Проверяемый период вкладки Общие окна ввода мероприятия и показывает данные КМ только с соответствующими проверяемыми периодами.

Параметр Виды нарушений позволяет ограничить отображаемую информацию о нарушениях по видам нарушений.

В параметре Показатели отбираются требуемые показатели из справочника для отображения в таблице справа от карты и во всплывающей таблице при наведении курсора мыши на подчиненную территорию.

В параметре Показать отбираются общепринятые показатели КД для отображения в таблицах совместно с отобранными показателями из справочника.

В таблицах показываются только ненулевые значения показателей.

В параметре Выделить цветом можно выбрать один из показателей, отобранных в параметрах Показатели или Показать, по значению которого подчиненные территории будут закрашены зеленым цветом в зависимости от значения выбранного показателя для данной территории: чем больше значение, тем интенсивнее заливка.

Если отмечен параметр Организации, то для выделения цветом используется количество объектов (из колонки Объектов в таблицах с данными). Если параметр не отмечен, используется значение показателя (из колонки Значение таблиц с данными).


Задачи

Для просмотра списка задач необходимо выбрать раздел Навигатора ДОКУМЕНТЫ - Задачи. Редактирование выбранной задачи вызывается двойным кликом левой кнопки мыши на диаграмме, при этом в открывшемся окне ввода мероприятия становится активным соответствующий регламент.

В окне Задачи возможны три вида отображения списка задач по кнопкам на панели инструментов: gantchart32 Задачи, plan32 Исполнители, [image] Календарь.

В зависимости от состояния выполнения задачи они выделены цветом:

Зеленый - текущие;

Серый - выполненные;

Красный - просроченные.

Серо- красный - задачи, завершённые позднее срока исполнения. Срок исполнения задачи вычисляется от даты начала задачи с учётом длительности регламента.

В режиме диаграммы с помощью кнопки new32 Создать можно добавить новый документ в любую задачу.

Общий параметр Проверяющие позволяет ограничить список отображаемых задач по проверяющим организациям.

Общий параметр Подразделения позволяет ограничить список отображаемых задач по подразделениям проверяющей организации.

Общий параметр Виды докум. позволяет ограничить список отображаемых задач по видам документов.

Общие параметры № и от позволяют ограничить список задач по номеру и дате документа.

Общий параметр Просроченные позволяет ограничить список только теми незавершенными задачами, срок выполнения которых уже наступил.

При входе в АС (а также периодически через заданный интервал времени) для пользователя, у которого есть текущие задачи, в правом нижнем углу показывается значок помощника, нажав на который, можно увидеть сообщение "Есть текущие задачи" со ссылкой для перехода в раздел Навигатора ДОКУМЕНТЫ - Задачи. Отображение помощника настраивается в окне регистрации АС во вкладке Дополнительно в категории Помощник.


Информация о нарушениях

В разделе Навигатора ДОКУМЕНТЫ - Информация о нарушениях отображается информация о предполагаемых нарушениях, поступившая от внешних источников (Банк России, ФТС России, ФНС России, объект контроля и т.п).

Существует возможность создания КМ по выбранной записи информации о нарушениях. В окне создания такого КМ во вкладке Нарушения существует возможность отметки проверяемой информации о нарушениях с помощью кнопок панели инструментов.

Обработанные записи информации о нарушении выделяются цветом:

· если для информации о нарушение создано КМ с видом работ, заданным в настройке Рассмотрение справочника Виды работ, то цвет заливки текущей записи изменяется на насыщенный зеленый;
· если в созданном по данной записи КМ есть исполненный документ с видом, заданным в настройке справочника видов документов Обработка нарушения (например, запрос в уполномоченный банк, или письмо–предупреждение), то цвет заливки записи в информации о нарушениях становится темно-серый.

Записи информации о нарушениях, у которых истек срок давности привлечения к административной ответственности указанный в настройке Срок давности (месяцы) объекта Документы-Информация о нарушениях, выделяются болотным цветом.

Ввод информации о нарушениях

Ввод информации о нарушениях осуществляется с помощью кнопки new32 Создать на панели инструментов либо двойным щелчком левой кнопки мыши на наименовании проверяемой организации, по которой нужно ввести информацию. После чего на экране появится окно Информация о нарушениях.

Поле Источник позволяет выбрать организацию - источник информации из списка организаций (список организаций ограничен по типу организаций: "Банк", "Финансирующая", "Проверяющая" и т.п.). Если оно не заполнено, то при выборе вида информации о нарушении (поле Вид информации) в поле Источник подставится значение, указанное в выбранной записи справочника видов информации о нарушениях.

В поле Нарушил позволяет выбрать сотрудника нарушившей организации либо физическое лицо, совершившее нарушение.

В поле Организация по умолчанию выбрана та организация, которая была выделена в момент добавления информации.

В поле Контролирующая организация позволяет выбрать контролирующую организацию, которой предназначена информация.

Поле Вид информации позволяет выбрать вид информации из справочника Виды информации о нарушениях .

В поле Вид нарушения позволяет выбрать вид нарушения из Классификатора нарушений.

В поле Дата позволяет ввести дату совершения нарушения.

Поле Сумма предназначено для ввода сумм нарушений.

Поле Содержание предназначено для описания характера нарушения.

Удаление информации о нарушениях

В окне списка Информация о нарушениях можно удалить как одну запись информации о нарушениях, так и все, либо только по конкретной организации. Для этого необходимо выделить запись организации, у которой есть записи информации о нарушениях и нажать кнопку delete32 Удалить.


Внутренний финансовый контроль

Подкомлекс Внутренний финансовый контроль предназначен для автоматизации ключевых процессов внутреннего финансового контроля, осуществляемых в рамках исполнения полномочий, закрепленных статьей 160.2-1 БК РФ.

Основные функциональные возможности:

- ведение реестра операций и бюджетных процедур;

- формирование и актуализация карт внутреннего финансового контроля с применением риск-ориентированного подхода;

- ведение, учет и хранение регистров (журналов) внутреннего финансового контроля;

- составление отчетности о результатах внутреннего финансового контроля.

Перед началом работы необходимо назначить права доступа сотрудникам, уполномоченным работать в подкомплексе.

Для входа в подкомплекс Внутренний финансовый контроль в окне регистрации комплекса необходимо отметить соответствующий пункт:


Карты ВФК

В разделе Навигатора ДОКУМЕНТЫ - Карта ВФК отображается карта внутреннего финансового контроля. Карта ВФК создается на этапе подготовки к проведению ВФК, отдельная для каждого подразделения.

В поле № и от указываются реквизиты утверждения карты ВФК.

В поле Организация по кнопке [image] из справочника Организации указывается организация, выполняющая данную операцию, действие.

В поле Подразделение указывается подразделение организации, выполняющее данную операцию, действие.

Поля Период действия содержат даты начала и окончания действия записи карты ВФК. Периоды действия карт ВФК одного подразделения не должны пересекаться.

В средней части окна в таблице слева отображается перечень операций, действий по формированию документов, необходимых для выполнения внутренней бюджетной процедуры.

Существует возможность задать ответственных исполнителей из сотрудников организации по каждой из операций. Для этого нужно выбрать операцию по кнопке [image] и в таблице Ответственные лица справа от перечня операций отобрать сотрудника. Поле Периодичность выполнения при выборе ответственного лица предназначено для учета периодичности выполнения операций ответственными лицами. В полях Период действия указывается период, в течение которого сотрудник ответственен за выполнение операции.

Если период действия контролирующих и/или ответственных лиц не входит в период действия карты ВФК, то в строке с этим контролирующим/ответственным и в строке операции появится предупреждающий значок warning32 со всплывающей подсказкой. При нажатии на кнопку [ОК] появится предупреждающее сообщение:

Если в период действия контролирующего и/или ответственного лица у выбранного сотрудника было изменено подразделение или организация, то в строке с этим контролирующим/ответственным и в строке операции появится предупреждающий значок warning32 со всплывающей подсказкой.

В таблице снизу отображается перечень Контролирующих лиц по выбранной операции.

В колонке Метод контроля для каждой операции существует возможность указать одно из значений выпадающего списка: "самоконтроль", "контроль по подчиненности", "контроль по подведомственности", "смежный контроль".

В колонке Контрольное действие существует возможность указать одно из значений выпадающего списка: "Проверка оформления документа"; "Авторизация операций"; "Сверка данных", "Сбор и анализ данных", "Сбор, анализ и оценка информации". Например, в ходе контроля по уровню подчиненности проводится авторизация операций.

В колонке Вид контроля для каждой операции существует возможность указать одно из значений выпадающего списка: "Визуальный", "Автоматический", "Смешанный".

В колонке Способ контроля для каждой операции можно задать способ контроля из выпадающего списка: "сплошной" или "выборочный".

В колонке Периодичность выполнения указывается периодичность проводимых контрольных действий в отношении выбранной операции, действия.

В колонке Контролирующее лицо для каждой операции указывается контролирующее лицо.

В полях Период действия указывается период, в течение которого сотрудник ответственен за контроль выполнения операции.

В колонке user32 соответствующим значком отмечены контролирующие лица, сопоставленные с выделенным ответственным лицом из таблицы Ответственные лица.

Если в какой-либо операции будет запись контролирующего лица, непривязанная к ответственному лицу, при нажатии на кнопку [ОК] появится предупреждающее сообщение:

При изменении периода действия карты ВФК будет предложено автоматически изменить периоды действия контролирующих и ответственных лиц. При отказе от автоматического изменения периодов действия контролирующих и ответственных лиц можно будет изменить их в дальнейшем нажав кнопку calcauto32 Пересчитать.


Регистры (журналы) ВФК

В разделе Навигатора ДОКУМЕНТЫ - Регистры (журналы) ВФК отображается информация о результатах ВФК.

Вкладка Общие предназначена для ввода общих данных по осуществлению контрольных действий.

В поле Организация по кнопке [image] из справочника Организации выбирается организация, осуществляющая ВФК.

В поле Подразделение указывается подразделение организации, осуществляющее ВФК.

В поле № заносится порядковый номер контрольного действия, проведенного по указанной операции.

В поле от вносится дата проведения контрольного действия. Дата регистра ВФК должна попадать в период обработки (Настройки - Даты - Период обработки), иначе запись недоступна для редактирования.

В поле Операция по кнопке [image] из справочника Операции (действия) выбирается операция, по которой проводится контрольное действие.

Поле Контролирующий заполняется сотрудником, осуществляющим контрольное действие в отношении указанной операции.

Поле Ответственное лицо заполнится автоматически после заполнения поля Контролирующий.

Группа полей Характеристики контрольного действия заполняются автоматически значениями, указанными по операции в Карте ВФК - метод контроля, контрольное действие, вид и способ контроля, периодичность выполнения.

В поле Результаты вносится информация о результатах выполнения контрольного действия (выявленные нарушения, недостатки).

В поле Причины указывается сведения о причинах возникновения нарушений, недостатков.

В поле Меры указываются предлагаемые меры по устранению нарушений, недостатков.

В поле Срок устранения указывается дата, до которой должны быть устранены нарушения, недостатки. Дата должна попадать в период обработки (Настройки - Даты - Период обработки).

Группа полей Отметка об устранении позволяет указать информацию об устранении выявленных нарушений, недостатков. В поле Дата устранения дата должна попадать в период обработки (Настройки - Даты - Период обработки).

Вкладка Документы предназначена для ввода документов, по которым были выявлены нарушения, недостатки.

Ввод документа осуществляется по кнопке new32 Создать на панели инструментов вкладки Документы.

В поле Вид документа по кнопке [image] выбирается документ,по которому были выявлены нарушения, недостатки.

В полях № и от указываются номер и дата документа, по которому были выявлены нарушения, недостатки.

По кнопке [Файл] предусмотрена возможность прикрепления электронного образа документа.


Внутренний финансовый аудит

Подкомлекс Внутренний финансовый аудит предназначен для автоматизации ключевых процессов внутреннего финансового аудита, осуществляемых в рамках исполнения полномочий, закрепленных статьей 160.2-1 БК РФ.

Основные функциональные возможности:

- составление плана внутреннего финансового аудита на очередной год;

- подготовка к проведению аудиторской проверки;

- проведение аудиторской проверки;

- рассмотрение результатов аудиторской проверки;

- контроль выполнения мероприятий по устранению выявленных нарушений;

- составление и представление годовой (квартальной) отчетности о результатах осуществления внутреннего финансового аудита.

Перед началом работы необходимо назначить права доступа сотрудникам, уполномоченным работать в подкомплексе.

Для входа в подкомплекс Внутренний финансовый аудит в окне регистрации комплекса необходимо отметить соответствующий пункт:

Для функционирования подкомплекса необходимо в соответствующей настройке отобрать виды работ, которые будут в дальнейшем доступны для работы в данном подкомплексе. При этом отобранные виды работ будут недоступны в иных разделах Навигатора группы ДОКУМЕНТЫ.


Планирование

Раздел Навигатора ВФА - Планирование предназначен для составления плана внутреннего финансового аудита на очередной год аналогично режиму планирования контрольных мероприятий.

Добавление КМ по ВФА в план

Для добавления КМ по ВФА в план в верхнем списке окна планирования необходимо отметить объект аудита и нажать кнопку new32 Создать на панели инструментов. Если объект аудита не определен заранее, то достаточно нажать кнопку new32 Создать на панели инструментов.

В открывшемся окне вкладки Общие необходимо заполнить поля:

В поле Объект отобрать (если не был отобран заранее) тип объекта аудита и сам объект в зависимости от выбранного типа:

· "ЮЛ" - юридическое лицо;
· "СП" - структурное подразделение.

К выбору доступно неограниченное количество объектов аудита и их структурных подразделений.

В поле Вид работы отобрать доступный вид мероприятия по ВФА из справочника Виды работ. Ввод запланированных мероприятий по ВФА ограничен видами работ, отобранными в настройке Настройки - Настройки - Подкомплексы - Внутренний финансовый аудит - Виды работ Главного меню.

В поле Тема отобрать тему внутреннего финансового аудита из справочника Темы ВФА. Перечень доступных для отбора тем ограничивается по ранее выбранным объектам аудита.

В поле Основание отобрать основание внутреннего финансового аудита из справочника Основания. Перечень доступных для отбора оснований ограничивается значениями настройки Плановое основание справочника Основания.

В полях Период проведения и Проверяемый период указать даты начала и окончания проведения мероприятия по ВФА и проверямого в рамках мероприятия периода соответственно.

В поле Подразделение отобрать подразделения, осуществляющие ВФА. Выбор подразделений ограничен подразделениями выбранной проверяющей организации. Если в окне выбора подразделений отобрано несколько значений подразделений, то одну из записей можно отметить флагом Основной в одноименном столбце. Если указано основное подразделение и не отобраны участники, то при создании мероприятия на основе запланированного в качестве руководителя мероприятия добавляется руководитель основного подразделения.

В поле Проверяющая организация отобрать проверяющую организацию, осуществляющую ВФА.

В поле Пункт плана необходимо ввести пункт плана запланированного КМ по ВФА.

Поле Кол-во участников доступно для ввода, если участники не выбраны, в противном случае оно заполняется количеством выбранных участников.

Поле Чел.дн рассчитывается автоматически из периодов участия всех участников.

Во вкладке Участники есть возможность указать предполагаемых участников планируемого КМ по ВФА.

После заполнения вышеуказанных полей в поле Статус необходимо поменять значение с "Проект" на "Утверждено" и нажать кнопку [ОК].

Редактирование запланированного КМ по ВФА

Открыть запланированное КМ по ВФА на редактирование можно двойным щелчком мыши на соответствующей записи списка запланированных мероприятий в нижней части окна Планирование. Для редактирования текущего запланированного КМ по ВФА (выделенного в списке запланированных КМ) необходимо нажать кнопку edit32 Редактировать на панели инструментов.

Запланированные мероприятия со статусом "Утверждено" закрыты для редактирования. Чтобы внести изменения, необходимо изменить значение статуса.


Планы

Для возможности просмотра плана КМ по ВФА по планируемым периодам проведения в разрезе проверяющих организаций и статусов предназначен раздел Навигатора ВФА - Планы.

Добавление проекта плана осуществляется по кнопке new32 Создать на панели инструментов над списком проектов плана:

Поле № содержит номер приказа, которым утвержден План.

Поле Дата утвеждения плана содержит дату приказа, которым утвержден План.

В группе полей Наименование указывается год, на который создается план. Если в окне создания/редактирования Плана уже есть введенные запланированные КМ по ВФА, данное поле становится неактивным для изменения.

Поле Организация по умолчанию заполняется организацией текущего пользователя.

Во вкладках Предложение, Проект, Отклонено, Утверждено (набор вкладок зависит от маршрута, который настроен в справочнике Статусы для объекта Планирование) отражается список запланированных КМ по ВФА, находящихся в соответствующем статусе.

Для добавления/просмотра/редактирования запланированных КМ по ВФА необходимо выделить соответствующую вкладку.

По кнопке new32 Создать на панели инструментов соответствующей вкладки открывается окно списка объектов аудита.

По кнопке edit32 Редактировать на панели инструментов соответствующей вкладки есть возможность отредактировать запланированное КМ по ВФА. Нельзя отредактировать запланированное КМ со статусом "Утверждено".

По кнопке delete32 Удалить на панели инструментов соответствующей вкладки есть возможность удалить запланированное КМ по ВФА. Нельзя удалить запланированное КМ по ВФА со статусом "Утверждено".

Для перевода запланированных КМ по ВФА из одного статуса в другой согласно настроенному маршруту на панели инструментов присутствуют кнопки:

Кнопка [image] для перевода запланированных КМ по ВФА в статус "Проект".

Кнопка [image] для перевода запланированных КМ по ВФА в статус "Утверждено".

Кнопка [image] для перевода запланированных КМ по ВФА в статус "Отклонено".

По кнопке [Печать] в нижней части формируются отчеты, которые отобраны в настройке Отчеты объекта ВФА - Планы - Печать.


Мероприятия

Раздел Навигатора ВФА - Мероприятия предназначен для учета результатов мероприятий по ВФА аналогично разделу Навигатора ДОКУМЕНТЫ-Мероприятия. Ввод мероприятий по ВФА ограничен видами работ, отобранными в соответствующей настройке.

Ввод планового мероприятия начинается нажатием кнопки plan32 Создать из плана панели инструментов списка. При добавлении мероприятия из плана поля Объект, Вид работы, Основание, Дополнительное основание, Пункт плана, Период проведения, Проверяемый период, состав проверяющей группы, затраты, заполняются автоматически из запланированного КМ по ВФА (в том объеме, в каком они были заполнены на этапе планирования), затем дополняются и уточняются.

Ввод внепланового мероприятия осуществляется по кнопке new32 Создать панели инструментов списка. При добавлении внепланового КМ по ВФА все поля, как правило, необходимо ввести вручную.


Общие поля ввода мероприятия по ВФА

В открывшемся окне создания/редактирования мероприятия во вкладке Общие вводятся общие поля КМ по ВФА:

В поле № заносится номер мероприятия по ВФА.

В поле Объект вводится тип объекта аудита и сам объект в зависимости от выбранного типа:

· "ЮЛ" - юридическое лицо;
· "СП" - структурное подразделение.

Если в том или ином справочнике отсутствует необходимая запись, можно ее добавить по кнопке на панели инструментов new32 Создать или copy32 Создать подобную.

В поле Вид работы выбирается доступный вид КМ по ВФА из справочника Виды работ.

В поле Основание выбирается основание проведения КМ по ВФА из справочника Основания.

Поля Период проведения содержат даты начала и окончания проведения КМ по ВФА.

Поля Проверяемый период содержат даты начала и окончания проверяемого периода.

В поле Проверяющая организация можно выбрать другие проверяющие организации, совместно с которыми проводится КМ по ВФА.

В нижней части окна во вкладке Участники можно определить состав проверяющей группы из справочника Сотрудники. Перечень доступных к выбору сотрудников ограничен видами работ, на которые они уполномочены.


Подготовка мероприятия по ВФА

Во вкладке Подготовка в поле Тема по кнопке [image] выбирается тема КМ из справочника Темы ВФА. Перечень доступных для отбора тем ограничивается по ранее выбранным объектам аудита. Если в справочнике Темы ВФА к теме привязаны вопросы программы, то список вопросов заполнится автоматически после ее выбора:

Для перечня вопросов существует возможность выполнить следующие действия:

· дополнить (сократить) с помощью кнопки [image] Выбрать;
· изменить порядок следования по кнопкам на панели инструментов down Вниз, bottom В конец, up Вверх, top В начало;
· в колонке Способ контрольных действий для каждого вопроса задать способ: "сплошной" или "выборочный" методом выбора из выпадающего меню ячейки колонки на записи нужного вопроса;
· в колонке Срок исполнения для каждого вопроса задать срок исполнения. При добавлении нового вопроса его срок исполнения автоматически заполняется периодом проведения мероприятия. При редактировании срока исполнения, если дата начала срока исполнения больше даты окончания, выводится предупреждающее сообщение. При редактировании периода проведения мероприятия, если колонки срока исполнения видимы, выводится сообщение с предложением исправить сроки исполнения вопросов программы так, чтобы они попадали в период проведения мероприятия, если невидимы - перезаполняются без сообщения;
· задать ответственных исполнителей из числа участников группы для каждого из вопросов. Для этого нужно выбрать вопрос в списке, и во вкладке Ответственные справа от списка вопросов отметить сотрудников. Если не отмечено ни одного ответственного, то ответственным по вопросу автоматически назначается в зависимости от настройки Автозаполнение ответственных.

Формирование документов подготовки к КМ по ВФА

В нижней части окна вкладки Подготовка окна создания/редактирования мероприятия доступны регламенты, выбранные в настройке Подготовка справочника Регламенты.

Обычно подготовка к КМ по ВФА предусматривает формирование документов "Приказ о проведении аудиторской проверки", "Программа аудиторской проверки" и т. д. Инициирующий документ регламента (в данном случае Приказ о проведении аудиторской проверки) добавляется по кнопке new32 Создать на панели инструментов в нижней части окна.

Вкладка Общие

В поле № и от вводятся номер и дата создаваемого документа соответственно.

В поле Ответственный по кнопке [image] можно выбрать ответственное лицо из числа сотрудников проверяющей организации и сотрудников организации текущего пользователя.

В поле Дело выбирается номер дела. При вводе нового документа по мероприятию, в котором уже есть документ с заполненным номером дела, в новый документ автоматически заполняется тот же номер дела.

Поле Объект заполняется автоматически при создании документа объектом КМ по ВФА. В случае, если у КМ по ВФА несколько объектов аудита, можно выбрать только тот объект по которому формируется данный документ (например, если проверяется несколько структурных подразделений).

Поле Дата исполнения содержит дату исполнения документа. Документы, у которых срок исполнения истек, а поле Дата исполнения пусто, выделяются в списке документов красным шрифтом.

Поле Подписал автоматически заполняется из поля Подписывает соответствующего документа регламента.

Вкладка Файлы

Вкладка Файлы содержит все прикрепленные к документу файлы:

По кнопке new32 Создать по шаблону на панели инструментов или по кнопке [Файл] в нижней части окна предусмотрено автоматическое формирование файла документа согласно привязанному шаблону, заданному в соответствующем виде документа. Файл документа, созданный по шаблону, выделяется в списке жирным шрифтом. Для просмотра ранее сформированных файлов документов необходимо дважды щелкнуть левой кнопкой мыши по записи списка или нажать кнопку [Файл] в нижней части окна.

После создания файла по шаблону при нажатии на кнопку new32 Создать по шаблону появляется диалоговое окно, позволяющее выбрать, будет ли перезаписан существующий файл. При выборе значения "Да" существующий файл будет перезаписан, а также заменено значение в колонке Дата добавления.

По кнопке add32 Добавить можно прикрепить к документу еще один файл или электронный образ документа без замены существующего файла.

По кнопке delete32 Удалить можно удалить ранее добавленный файл.

Для добавления следующего документа необходимо выделить в списке созданный инициирующий документ (будет выделен в списке запланированных КМ) и нажать кнопку new32 Создать на панели инструментов. Откроется окно списка следующих доступных для выбора документов в соответствии с настройками регламента Подготовка (или окно создания нового доукумента, если последующий был назначен всего один).


Ввод фактов нарушений по ВФА

Во вкладке Нарушения вводятся выявленные факты нарушений в соответствии с единым классификатором, позволяющим единообразно трактовать нарушения и проводить в дальнейшем обобщенный и сравнительный анализ их структуры.

В нижней части окна вкладки Нарушения содержится информация об объекте аудита во вкладках: Финансирование (при наличии прав доступа к финансированию), Проверенные документы (при наличии прав доступа к справочнику Виды проверяемых документов).

Во вкладке Финансирование отображаются факты финансирования объекта аудита за проверяемый период, имеющие статус "Исполнено".

Факты финансирования, у которых установлен флажок в колонке М, считаются проверенными.

По кнопке currency32 Финансирование по объекту можно получить полную информацию о финансировании объекта аудита.

При создании факта финансирования из этой вкладки по кнопке new32 Создать факт финансирования отмечается как проверенный.

В случае, если финансирование проверено частично, имеется возможность указать в колонке Проверено - Сумма группы колонок Проверено часть суммы финансирования, которая проверена. В колонке Проверено - По виду средств группы колонок Проверено возможен выбор записи справочника Виды средств для хранения информации о том, средства какого уровня проверены в данном КМ по данному проверенному факту финансирования - в связи с необходимостью учитывать одну и ту же проверенную сумму как полученную на разных уровнях бюджета.

Существует возможность отметки факта финансирования проверенного повторно в колонке Повторно.

Параметр Фильтр по виду средств позволяет ограничить список фактов финансирования и фактов нарушений по выбранным видам средств.

Кнопка fill32 Заполнить проверенные суммы позволяет заполнить сумму проверенного финансирования (колонка Проверено) суммой финансирования (колонка Сумма).

При необходимости удалить факт финансирования с отмеченным полем колонки М, необходимо разметить это поле, затем нажать кнопку Применить, а затем удалить факт финансирования.

Параметр Фильтр по виду средств позволяет ограничить список фактов финансирования по выбранным видам средств.

Если в КМ во вкладке Общие указано несколько объектов контроля, то при выборе записи финансирования подсвечиваются бледно-красным цветом поля группы колонок Вид нарушения у фактов нарушения выбранного объекта. Также при выборе факта нарушения бледно-красным цветом во вкладке Финансирование подсвечиваются поля группы колонок Организация в строке объекта финансирования, к которому привязан данный факт нарушения.

Eсли задан фильтр По виду средств или фильтр По виду нарушения, соответствующая группа колонок (Вид средств в финансировании и Нарушение в фактах нарушений) и текстовое поле перед соответствующим полем выбора из справочника выделяется красным цветом.

1. Ввод фактов нарушений.

В верхней части окна вкладки Нарушения вводятся факты нарушения.

Ввод факта нарушения начинается с нажатия кнопки new32 Создать панели инструментов, расположенной в верхней части окна вкладки Нарушения. Если при этом в нижнем списке была активна запись проверенного финансирования, добавленный факт нарушения будет к нему привязан. Привязать можно и после создания щелчком мыши по ячейке колонки currency32 (привяжется к текущему активному проверенному финансированию), либо перетащив мышью запись факта нарушения на запись нужного проверенного финансирования.

Факт нарушения, привязанный к факту финансирования, имеет значок в колонке currency32. При этом при щелчке мышью на записи проверенного финансирования в списке фактов нарушений фон ячеек колонки Сумма выделяется зеленым цветом для привязанных фактов нарушений. Аналогично выделяются суммы привязанного проверенного финансирования при щелчке на факте нарушения.

Во вкладке Общие окна Факт нарушения вводятся общие поля выявленного нарушения:

Существует возможность настройки прав доступа пользователя к полям ввода факта нарушения. Она доступна администратору комплекса через пункт контекстного меню Права доступа раздела Навигатора ДОКУМЕНТЫ-Нарушения.

В поле Вопрос программы можно выбрать вопрос программы, в рамках которого выявлено нарушение.

В поле Вид нарушения необходимо выбрать вид выявленного факта нарушения из Классификатора нарушений.

Поля Предшествующие и Последующие предназначены для отображения соответствующих полей из Классификатора нарушений.

В поле НПА (наруш.), если оно доступно, выбираются НПА или статьи НПА, нарушенные в результате совершения вводимого факта нарушения, из возможных значений, заданных в Классификаторе нарушений для данного вида нарушения. При этом в случае, когда в справочнике Классификатор нарушений имеется ссылка на документы систем ГАРАНТ и КонсультантПлюс по указанным НПА, то в списке фактов нарушений в колонке НПА (наруш.) справа будет доступна кнопка garant32, по которой можно просматривать ссылку на документ в одной из справочно-правовых систем.

В поле Сумма заносится сумма нарушения в рублях.

В поле Выявил выбирается участник мероприятия, который выявил нарушение. Если в КМ по ВФА один участник, то поле заполняется автоматически.

В поле Дата выявления указывается дата выявления нарушения. При создании факта нарушения поле автоматически заполняется текущей датой - если она входит в период проведения КМ, в противном случае - датой окончания проверки. Если введена дата, которая не входит в период проведения мероприятия, то выводится предупреждающее сообщение.

В поле Характер вводится описание содержания нарушения для дальнейшего учета в документах оформления КМ по ВФА.

При добавлении факта нарушения автоматически заполняется поле Нарушил, если объект типа объекта контроля "ДЛ", "ФЛ" или "ИП" с выбранным сотрудником. При необходимости можно выбрать другого сотрудника проверяемого объекта по кнопке [image].

В поле Объект для КМ с несколькими объектами (например, подразделениями) необходимо выбрать объект, в котором выявлено нарушение.

В поле Нарушил выбирается сотрудник, допустивший нарушение.

В поле Дата совершения указывается дата совершения нарушения. Она не может быть больше текущей даты. Если дата совершения нарушения больше проверяемого периода КМ, но меньше или равна текущей дате, то выводится предупреждающее сообщение и далее предлагается изменить дату либо продолжить сохранение.

Флаг подлежит устранению по умолчанию отмечен для фактов нарушений, привязанных к финансированию. Отметка в этом поле делает доступными соответствующие функции по устранению нарушений и возмещению ущерба на этапе принятия мер.

Поле Порядок следования в акте устанавливает последовательность описания нарушений при формировании акта.

2. Ввод подчиненных и подобных существующему нарушений.

Для ввода факта нарушения, подобного уже существующему, необходимо выбрать в списке нарушений нужное нарушение и нажать кнопку copy32 Создать подобное нарушение на панели инструментов над списком нарушений.

Для ввода подчиненных нарушений для текущего нарушения (при этом факт нарушения не должен быть привязан к финансированию) необходимо выбрать в списке нарушений нужное нарушение и нажать кнопку [image] Создать подчиненное нарушение на панели инструментов над спискм нарушений. Все поля в подчиненном нарушении заполняются автоматически из основной записи факта нарушения.

Если в основном нарушении не было заполнено поле Выявил, то в подчиненном факте нарушения данное поле доступно для редактирования.

Поле Сумма также доступно для редактирования. Значение в поле Сумма подчиненного факта нарушения не может быть больше значения в поле Сумма основной записи нарушения. При создании первого подчиненного нарушения поле Сумма заполняется значением из поля Сумма основной записи нарушения. При создании второго и последующих подчиненных нарушений - разницей между суммой основного нарушения и введенных ранее подчиненных нарушений.

Если сумма всех введенных подчиненных нарушений равна сумме основного нарушения, то возможность создавать новые подчиненные факты нарушения отсутствует.

При сохранении подчиненного факта нарушения производится сверка соотношения сумм у основного факта нарушения и его подчинённых. Если общая сумма подчиненных нарушений превышает сумму основного нарушения, то при сохранении появится следующее информационное сообщение:

При сохранении мероприятия производится сверка соотношения сумм у основного факта нарушения и его подчинённых. Если общая сумма подчиненных нарушений недостаточна до суммы основного нарушения, то при сохранении появится следующее информационное сообщение:

В обоих случаях сохранение возможно только после скорректирования суммы подчиненных нарушений.

3. Ввод нефинансовых нарушений.

Для того чтобы создать нефинансовое нарушение нужно выделить строку с наименованием проверяемого объекта, а не с суммой финансирования, затем нажать кнопку new32 Создать.

Для отвязки уже созданного факта нарушения от финансирования необходимо щелкнуть мышью по соответствующей ячейке колонки currency32 .


Оформление мероприятия по ВФА

Регламент Оформление содержит документы оформления КМ по ВФА. Для ввода инициирующего документа необходимо выделить регламент и нажатть кнопку new32 Создать на панели инструментов. Таким документом является Акт аудиторской проверки:

Заполнение полей вкладок Общие и Файлы документа происходит аналогично с документами регламента Подготовка.

Формирование показателей КМ по ВФА

Показатели служат для хранения и контроля отчетных значений КМ по ВФА и используются для формирования отчетности о результатах ВФА. Коды, наименования, последовательность, типы, формулы расчета и способы автозаполнения настраиваются в справочнике Показатели.

Если активна кнопка fill32 Скрыть пустые, то отображаются только показатели с непустым значением. Последнее выбранное положение кнопки запоминается в профиле пользователя.

Если активна кнопка autofit Включить автоподбор ширины колонок, то ширина колонок в таблице показателей подбирается автоматически.

Если у записи показателя в справочнике Показатели в поле Формула отсутствует формула, и у него нет подчиненных показателей, то наименование данного показателя выделяется в списке серым шрифтом и его значение необходимо вводить вручную в поле значение.

Если в КМ несколько объектов аудита, то значения показателей вводятся отдельно для каждого объекта. Текущий объект выбирается в поле Объект в верхней части окна вкладки Оформление. Оно автоматически заполняется основным объектом, если он в мероприятии один. Если очистить поле, то будут показаны для просмотра итоговые значения показателей по всем объектам.

Разноска показателя по участникам

Разбить значение показателя по участникам можно только у показателей с установленным флажком По участникам в справочнике Показатели.

Если при этом в поле Автозаполнение выбран вариант "Все руководителю группы", то у этого показателя будет одна вложенная запись с руководителем группы, иначе - вложенные записи со всеми участниками.

Разноска показателя по датам

Разбить значение показателя по датам можно только у показателей с установленным флажком Можно вводить позже. У таких показателей при наличии непустых значений будут вложенные записи с датами для включения в тот или иной отчетный период. Для добавления значения показателя с новой датой, необходимо встать на строку показателя и нажать кнопку new32 Создать.

Показатели можно пересчитать в любой момент по кнопке calcauto32 Пересчитать показатели панели инструментов над списком показателей. По кнопке check32 Контроль показателей можно проверить выполнение контрольных соотношений, заданных в справочнике формул контроля. Система также опционально предложит пересчитать показатели и проверить их по формулам контроля при нажатии кнопки [Применить] или [ОК] окна ввода мероприятия.

Существует возможность пересчета показателей с отмеченным флажком По участникам с принудительным автозаполнением по выбранному варианту независимо от выбранного в поле Автозаполнение в справочнике показателей варианта и от формулы расчета показателя. Для этого необходимо выбрать соответствующий пункт выпадающего меню справа от кнопки calcauto32 Пересчитать показатели.

В случае, если в КМ по ВФА несколько объектов, при пересчете показателей в окне ввода КМ по ВФА значения пересчитанных остаются только на выбранном объекте в поле Объект в верхней части окна вкладки Оформление, а при пересчете из списка мероприятий - только на одном из основных объектов.

Cуществует возможность пересчета отдельного показателя если:

- показатель расcчитывается по формуле;

- показатель имеет подчиненные показатели;

- показатель разбивается по датам или участникам.

Для пересчета отдельного показателя нужно выбрать его в списке, нажать на кнопку calcauto32 Пересчитать показатели и в открывшемся окне запроса нажать кнопку [Текущий].


Учет принятых мер

Ввод документов регламента Реализация плана мероприятий по устранению нарушений/недостатков доступен во вкладке Принятые меры.

Для ввода инициирующего документа необходимо выделить регламент и нажать кнопку new32 Создать на панели инструментов. Таким документом является План мероприятий по устранению нарушений:

Заполнение полей вкладок Общие и Файлы документа происходит аналогично с документами регламента Подготовка.

Во вкладке Нарушения в колонке M необходимо отметить те факты нарушений, по которым создан текущий документ:

После отметки факта нарушения по умолчанию в поле Сумма заполнится вся сумма нарушения. Это может быть сумма:

· на которую направляется документ в соответствующий орган для принятия мер - для исходящих документов (предписания, представления, письма в правоохранительные органы и т.п.);
· которая возмещена - для входящих документов видов, отобранных в настройке Возмещение справочника Виды документов (квитанции, платежные поручения и т.п.);
· по которым приняты меры - для прочих входящих документов (письма и т.п.).

В колонке Возмещено отображается сумма, возмещенная ранее введенными документами.

В колонке Нарушил отображается информация о сотруднике, совершившем факт нарушения (если указан).

Вкладка Требования предназначена для ввода требований по устранению нарушений:

Новое требование добавляется по кнопке new32 Создать на панели инструментов.

По кнопке copy32 Создать подобную добавляется требование, подобное уже существующему.

По кнопке print32 Печать можно получить список требований в формате MS Excel.

По кнопке fill32 Заполнить из нарушений возможно автоматическое заполнение списка требований из отмеченных во вкладке Нарушения данного документа фактов нарушений.

Для этого предварительно по кнопке mask32 Маска необходимо задать маску автозаполнения по ключевым словам фактов нарушений с помощью Редактора формул. Пример маски: "Устранить {СТРОЧНАЧ({Нарушение.Имя})} ".

В группе колонок Факт нарушения по кнопке [image] Выбрать необходимо отобрать конкретный факт нарушения, по которому направляется требование. При выборе одного из фактов нарушений поля Код, Наименование, Сумма, Нарушил заполнятся автоматически из соответствующего факта нарушения.

В колонке Требование по устранению вводится описание, что требуется сделать для устранения того или иного факта нарушения.

В колонку Срок устранения вводится дата окончания срока, назначенного проверяющей организацией для исполнения требования. При этом требования, срок исполнения которых истек, а поле Дата устранения пусто, выделяются красным шрифтом.

В колонку Дата устранения вводится дата фактического исполнения требования проверенной организацией.

В колонку Результат вводится результат устранения требования или причина, по которой устранение невозможно.

В колонку Примечание вводится дополнительная информация по требованию.

В колонках Требования по устранению и Результат можно выбрать значения из ранее введенных: при наведении курсора мыши на правую часть ячейки соответствующей колонки, появляется значок выпадающего списка выбора.

В колонке Исполнители можно выбрать сотрудников, ответственных за исполнение требования.

Вкладка Корреспондент доступна только для входящих и исходящих документов. Заполняется автоматически в зависимости от значений полей одноименной вкладки соответствующего документа регламента или вводится вручную:

В поле Организация по кнопке [image] можно выбрать организацию-корреспондента. В поле Подразделение можно выбрать подразделение выбранной организации, в поле Сотрудник - сотрудника выбранного подразделения. В случае, если не заполнено ни одно из этих полей, при сохранении входящего или исходящего документа выдается предупреждающее сообщение.

После введения Плана мероприятий по устранению нарушений/недостатков возможно формирование последующих документов, например, Отчета о выполнении плана мероприятий по устранению нарушений/недостатков. Для этого необходимо выделить инициирующий документ и нажать кнопку new32 Создать на панели инструментов.

Ввод документов регламента Уголовные меры осуществляется аналогичным образом.


Риск-ориентированное планирование

Подкомлекс Риск-ориентированное планирование предназначен для определения приоритетности объектов контроля при составлении планов контрольной деятельности.

Основные функциональные возможности:

- просмотр консолидированной информации по объектам контроля;

- ранжирование объектов контроля по приоритету включения в план с цветовой идентификацией на основе настраиваемой системы показателей;

- механизм совместного планирования контрольных мероприятий, основанный на системе статусов пунктов плана;

- получение информации о фактических показателях работы объектов контроля из систем планирования, исполнения бюджета, бухгалтерского учёта и отчетности;

- формирование и учет планов (сводного плана) контрольных мероприятий;

- управление ресурсами: планирование и учёт рабочего времени и материальных затрат на проведение контрольных мероприятий.

Перед началом работы необходимо назначить права доступа сотрудникам, уполномоченным работать в подкомплексе.

Для входа в подкомплекс Риск-ориентированное планирование в окне регистрации комплекса необходимо отметить соответствующий пункт:


Планы

Для возможности просмотра плана контрольных мероприятий по планируемым периодам проведения в разрезе проверяющих организаций и статусов предназначен раздел Навигатора ДОКУМЕНТЫ-Планы.

Добавление проекта плана осуществляется по кнопке new32 Создать на панели инструментов над списком проектов плана:

Поле № содержит номер приказа, которым утвержден План.

Поле Дата утвеждения плана содержит дату приказа, которым утвержден План.

В группе полей Наименование указывается год, на который создается план. Если в окне создания/редактирования Плана уже есть введенные запланированные КМ данное поле становится неактивным для изменения.

Поле Организация по умолчанию заполняется организацией текущего пользователя.

Во вкладках Предложение, Проект, Отклонено, Утверждено (набор вкладок зависит от маршрута, который настроен в справочнике Статусы для объекта Планирование) отражается список запланированных КМ, находящихся на соответствующем статусе.

Для добавления/просмотра/редактирования запланированных КМ необходимо выделить соответствующую вкладку.

По кнопке new32 Создать на панели инструментов соответствующей вкладки открывается окно списка объектов контроля.

По кнопке edit32 Редактировать на панели инструментов соответствующей вкладки есть возможность отредактировать запланированное КМ. Нельзя отредактировать запланированное КМ со статусом "Утверждено".

По кнопке delete32 Удалить на панели инструментов соответствующей вкладки есть возможность удалить запланированное КМ. Нельзя удалить запланированное КМ со статусом "Утверждено".

Для перевода запланированных КМ из одного статуса в другой согласно настроенному маршруту на панели инструментов присутствуют кнопки:

Кнопка [image] для перевода запланированных КМ в статус "Проект".

Кнопка [image] для перевода запланированных КМ в статус "Утверждено".

Кнопка [image] для перевода запланированных КМ в статус "Отклонено".

По кнопке [Печать] в нижней части формируются отчеты, которые отобраны в настройке Отчеты объекта Документы - Планы - Печать.


Объекты контроля

Раздел Навигатора ДОКУМЕНТЫ-Объекты контроля предназначен для просмотра консолидированной информации по объектам контроля, ранжирования их по приоритету включения в план.

Если отмечен параметр в разрезе показателей, то отображаются баллы по отдельным показателям. Если параметр в разрезе показателей не отмечен, выводится только итоговая сумма баллов по организации.

В верхней части окна Объекты контроля доступен перечень объектов контроля:

· из перечня объектов исключаются объекты, период действия которых заканчивается ранее или начинается позднее значения, заданного в параметре Год;
· из перечня объектов исключается проверяющая организация (организация пользователя);
· если у организации пользователя во вкладке Дополнительно установлен флаг Глава - Ограничивать объекты контроля, то доступные объекты контроля ограничиваются по главе организации пользователя;
· если у организации пользователя заполнены данные во вкладках Подконтрольные территории и Подконтрольные ОКВЭД, то доступные объекты контроля ограничиваются по территории и ОКВЭД.

По кнопке ran32 Ранжирование на панели инструментов окна списка Объекты контроля открывается окно Ранжирование. В открывшемся окне по кнопке [image] Выбрать необходимо выбрать из справочника и настроить показатели, по которым будет осуществляться сортировка объектов контроля.

Далее в левой части окна Ранжирование отобразится список всех отобранных показателей. В правой части окна для каждого из выбранных показателей необходимо заполнить параметры и задать диапазоны групп риска: минимальный, средний, высокий и баллы, начисляемые в каждой группе риска.

По кнопке [ОК] сохраняется введенный набор значений параметров в варианте, отобранном в поле Вариант в нижней части окна Ранжирование, и список организаций в окне списка Объекты контроля сортируется с учетом полученных баллов по убыванию итоговой суммы баллов.

В зависимости от присвоенной группы риска объекты контроля могут иметь следующие цветовые обозначения (которые при необходимости могут быть изменены в настройке цветовые обозначения):

красный - объект с высокой группой риска;

синий - объект со средней группой риска;

зеленый - объект с низкой группой риска.

В нижней части окна Объекты контроля во вкладке Мероприятия отображается список проведенных и запланированных КМ по текущему объекту контроля, выделенному в списке сверху, с указанием периода проведения, проверяемого периода, проверяющей организации, кода и наименования подразделения, вида работы, суммы выявленных нарушений, темы КМ и наименования объекта контроля:

В нижней части окна Объекты контроля во вкладке Нарушения отображается перечень выявленных нарушений по текущему объекту контроля, выделенному в списке сверху, с указанием номера и даты КМ, наименования объекта контроля, вида выявленных нарушений, их суммы и характера:

В нижней части окна Объекты контроля во вкладке Финансирование отображается (только при наличии прав доступа к финансированию) финансирование по текущему объекту контроля, выделенному в списке сверху, с указанием периода финансирования, кодов бюджетной классификации, финансирующей организации, суммы и статуса финансирования:

В нижней части окна Объекты контроля во вкладке Обращения отображается перечень обращений граждан и организаций по текущему объекту контроля, выделенному в списке сверху, с указанием их номера, даты, сведений о заявителе, и рекомендаций для включения/невключения в план.

В нижней части окна Объекты контроля во вкладке Поручения отображается список поручений руководителя контрольно-надзорного органа и его заместителей по текущему объекту контроля, выделенному в списке сверху, с указанием их номера, даты, сотруднике, от которого получено поручение и рекомендаций для включения/невключения в план:

В нижней части окна Объекты контроля во вкладке Внешние проверки отображается информация по проверкам, осуществленным внешними контролирующими и надзорными органами, по текущему объекту контроля, выделенному в списке сверху с указанием наименования объекта контроля, проверяющей организации, вида и формы, темы и основания КМ, периода проведения, проверяемого периода.

В нижней части окна Объекты контроля во вкладке Показатели деятельности отображается информация по показателям, на основе которых определяется приоритет при выборе объектов контроля для включения в план проведения контрольных мероприятий на очередной планируемый период.


Показатели деятельности объектов контроля

Раздел Навигатора ДОКУМЕНТЫ-Показатели деятельности объектов контроля предназначен для просмотра информации по критериям, на основе которых определяется приоритет при выборе объектов контроля для включения в план проведения контрольных мероприятий на очередной планируемый период.

В нижней части окна Показатели деятельности объектов контроля отображается перечень показателей деятельности по текущему объекту контроля, выделенному в списке сверху, с указанием соответствующих значений.

Добавление нового показателя и его значения осуществляется по кнопке new32 Создать на панели инструментов над перечнем показателей деятельности объектов контроля:

В открывшемся окне в поле Показатель по кнопке [image] Выбрать следует выбрать необходимый показатель из соответствующего справочника. Поле Тип заполнится автоматически, исходя из выбранного показателя. Далее необходимо заполнить значение показателя для конкретного объекта контроля. Для типа показателя "Список" существует возможность выбора из ранее введенных значений.


Взаимодействие с объектами контроля

Подкомплекс Взаимодействие с объектами контроля предназначен для ввода данных подведомственными организациями.

Основные функциональные возможности:

- ввод данных по проверкам, осуществлённым внешними контролирующими и надзорными органами;

- ввод запрашиваемой информации по документу Запрос на предоставление информации;

- актуализация информации об организации;

- ввод документа План мероприятий по устранению выявленных нарушений;

- ввод документа Отчет о выполнении плана.

Перед началом работы необходимо назначить права доступа сотрудникам, уполномоченным работать в подкомплексе, и назначить права доступа к объектам комплекса: Паспорт организации, План устранения нарушений, Отчет о выполнении плана, Внешние проверки.

Для входа в подкомплекс Взаимодействие с объектами контроля в окне регистрации комплекса необходимо отметить соответствующий пункт:

Далее по команде Настройки - Настройки Главного меню следует указать необходимые значения в разделе настройки группы Подкомплексы.


Внешние проверки

Раздел Навигатора ДОКУМЕНТЫ-Внешние проверки предназначен для ввода информации сотрудниками объектов контроля по проверкам, осуществленным внешними контролирующими и надзорными органами.

Добавление внешней проверки осуществляется по кнопке new32 Создать на панели инструментов над списком внешних проверок:

Во вкладке Общие необходимо заполнить следующие поля:

В поле Проверяющая организация по кнопке [image] необходимо выбрать проверяющую организацию, проводившую данную внешнюю проверку.

В поле Вид и форма проверки необходимо указать основные характеристики внешней проверки: плановая/внеплановая, выездная/документарная, комплексная/тематическая/контрольная.

В поле Тема необходимо указать тему внешней проверки.

В табличную часть Перечень проверяемых направлений по кнопке new32 Создать на панели инструментов таблицы можно вводить проверяемые направления, в разрезе которых проводится проверка.

В поле Основание необходимо указать основание для проведения внешней проверки.

В полях Период проведения необходимо указать даты начала и окончания проведения проверки.

В полях Проверяемый период необходимо указать даты начала и окончания проверяемого периода.

В табличную часть Участники по кнопке new32 Создать на панели инструментов таблицы можно вводить информацию по сотрудникам проверяющей организации, ответственных за проведение проверки.

Во вкладке Результаты проверки вводится список выявленных нарушений и документов, сформированных в ходе проверки.

В верхней части окна в области Нарушения содержится перечень фактов нарушений. Для добавления факта нарушения необходимо нажать кнопку new32 Создать на панели инструментов списка и заполнить следующие поля:

Внесенные изменения необходимо сохранить по кнопке save32 Сохранить.

В нижней части окна в области Документы содержится перечень документов по проверке. В данном списке отображаются записи, предварительно отобранные в настройке Документы для заполнения.

Для добавления нескольких документов одного вида (например, нескольких платежных поручений) следует перейти на строку документа в списке и нажать кнопку new32 Создать на панели инструментов списка Документы.

По кнопке attach32 Прикрепить файл на панели инструментов списка можно выбрать и прикрепить электронный образ документа. Для удаления привязки документа необходимо нажать кнопку [image] Удалить файл.

Просмотр прикрепленного документа осуществляется по кнопке word32 Открыть файл на панели инструментов списка.

Во вкладке План устранения отображается список выявленных нарушений и сведения о мероприятиях по их устранению:


Запросы документов

Раздел Навигатора ДОКУМЕНТЫ-Запросы документов предназначен для возможности предоставления запрашиваемых документов по организации, сотрудником которой является текущий пользователь. В окне Запросы документов отображается список запросов.

Для редактирования запроса необходимо выделить запись и нажать кнопку edit32 Редактировать.

Поля № и от содержат номер и дату запроса документов соответственно.

В поле Срок исполнения указана дата, к которой должны быть предоставлены документы.

По кнопке [Файл] в верхней части окна можно просмотреть прикрепленный проверяющей организацией электронный образ запроса документов.

В нижней части окна в области Нарушения содержится перечень доументов, которые необходимо предоставить по запросу.

В столбце Шаблон для заполнения хранится шаблон, согласно которому необходимо оформить документ. Для скачивания шаблона документа необходимо нажать на иконку в столбце Шаблон для заполнения. Для прикрепления электронного образа документа необходимо выбрать соответствующую строку и нажать кнопку [image] Файлы.

В окне Файлы-редактирование следует нажать кнопку attach32 Прикрепить файл:

В открывшемся окне выбрать файлы и нажать кнопку [Открыть]. Внесенные изменения необходимо сохранить по кнопке save32 Сохранить и exit32 Выйти.

После прикрепления всех указанных документов необходимо в поле Статус из выпадающего списка необходимо выбрать значение «Готов к проверке» и нажать кнопки save32 Сохранить и exit32 Выйти. После изменения статуса и сохранения при повторном открытии запись будет недоступна для редактирования.

Запрос считается исполненным, если проверяющие выставят статус запроса «Утвержден». Проверяющие после проверки заполнения могут выставить статус запроса «На доработку». В этом случае следует внести исправления и изменить статус на «Готов к проверке».

Перечень возможных значений и последовательность статусов запросов о представлении документов настраивается в справочнике Статусы.


Результаты проверки

Раздел Навигатора ДОКУМЕНТЫ-Результаты проверки предназначен для ознакомления с актом мероприятия, сотрудниками объекта контроля. В окне Результаты проверки отображается список мероприятий с составленными актами.

Для ознакомления с результатами проверки необходимо выделить запись и нажать кнопку edit32 Редактировать.

В верхней части окна в области Общие сведения содержаться сведения о проведенном мероприятии:

Поля № и от содержат номер и дату мероприятия соответственно.

В поле Тема указана тема мероприятия.

Поля Период проведения содержат даты начала и окончания проведения мероприятия.

В области Акт содержаться сведения о составленном акте:

Поле от содержит дату акта.

Поле Статус служит для изменения статуса акта.

По кнопке [Файл] можно просмотреть прикрепленный проверяющей организацией электронный образ акта.

В случае несогласия с содержащимися в акте оценками, выводами и предложениями следует отметить флаг Возражения.

В области Возражения следует заполнить номер и дату возражения к акту в полях Номер и от соответственно.

Также по команде Создать кнопки [Файл] можно создать файл документа по шаблону. Перед созданием файла по шаблону необходимо сохранить изменения. Для прикрепления файла документа необходимо воспользоваться командой Выбрать кнопки [Файл]. Откроется окно выбора прикрепляемого файла, в котором необходимо выбрать файл и нажать кнопку [Открыть].

Внесенные изменения необходимо сохранить по кнопке save32 Сохранить. Для закрытия окна необходимо нажать кнопку exit32 Выйти.

Перечень возможных значений и последовательность статусов акта настраивается в справочнике Статусы.


Паспорт организации

Раздел Навигатора ДОКУМЕНТЫ-Паспорт организации предназначен для просмотра и редактирования информации по организации, сотрудником которой является текущий пользователь.

Вкладка Общие содержит поля для заполнения общей информации по организации текущего пользователя:

Вкладка История содержит сведения об организации, изменяющиеся во времени:

Периоды действия не могут пересекаться и между ними не может быть пропусков. Для каждого периода действия значения полей в нижней части окна вводятся отдельно.

В полях Адрес (юр.) и Адрес (факт.) по кнопке [image] выбирается соответственно юридический адрес организации и фактический адрес организации.

Кнопка [image] позволяет скопировать содержимое поля Адрес (юр.) в поле Адрес (факт.)

Во вкладке Реквизиты отображаются заданные реквизиты для справочника Организации с возможностью указания их значений.

Вкладка Дополнительно содержит поля для заполнения дополнительной информации:

Поле Аббревиатура содержит общепринятое сокращенное наименование организации.

Поля Подразделения, Должности, Сотрудники содержат соответствующую информацию об организации.

Поле Глава определяет ведомственную принадлежность организации.

В поле Финансирующая по кнопке [image] выбирается организация с типом "Финансирующая", через которую проходит финансирование данной организации.

Поле Правопредшественник заполняется в том случае, если организация возникла в результате реорганизации других организаций.

Внесенные изменения необходимо сохранить по кнопке save32 Сохранить.


План устранения нарушений

Раздел Навигатора ДОКУМЕНТЫ-План устранения нарушений предназначен для просмотра информации по плану устранения нарушений объектами контроля. В окне План устранения нарушений отображается список мероприятий.

Кнопка edit32 Редактировать позволяет редактировать существующий План устранения нарушений:

Поля № и от содержат номер и дату плана устранения нарушений соответственно.

В верхней части окна в области Нарушения содержится перечень фактов нарушений.

Для заполнения поля Мероприятия по устранению следует нажать на кнопку edit32 Редактировать и в открывшемся окне ввести результаты мероприятий по устранению нарушений. Для сохранения изменений необходимо нажать кнопку [Применить]:

Для назначения исполнителей мероприятий по устранению нарушений необходимо нажать кнопку [image] Выбрать в поле Исполнители.

В поле Срок устранения вводится дата окончания срока, назначенного проверяющей организацией для исполнения мероприятия по устранению нарушени.

Для добавления записи по факту нарушения (например, если для одного факта нарушения назначено несколько разных мероприятий по устранению) следует перейти на строку факта нарушения в списке и нажать кнопку new32 Создать на панели инструментов области Нарушения.

По кнопке copy32 Создать подобную можно добавить идентичный факт нарушения и внести необходимые изменения в поля Мероприятия по устранению, Исполнители, Срок устранения.

По кнопке delete32 Удалить можно удалить только ранее добавленные факты нарушений, созданные по кнопкам new32 Создать и copy32 Создать подобную.

В нижней части окна отображается дополнительная информация, характер и обстоятельства нарушения, выделенного в списке сверху.

В поле Статус из выпадающего списка необходимо выбрать значение «Готов к проверке» и нажать кнопки save32 Сохранить и exit32 Выйти. После изменения статуса и сохранения при повторном открытии запись будет недоступна для редактирования.

План устранения нарушений считается принятым, если проверяющие выставят статус «Исполнен». Проверяющие после проверки заполнения могут выставить статус плана устранения нарушений «На доработку». В этом случае следует внести исправления и изменить статус на «Готов к проверке».

Перечень возможных значений и последовательность статусов плана устранения нарушений настраивается в справочнике Статусы.

У созданного документа поле Ответственная организация будет заполнено организацией руководителя проверочной группы. Если он не указан, то организацией указанной в поле Проверяющая (вкладка Общие окна редактирования мероприятия).

У созданного документа поле Ответственный сотрудник будет заполнено руководителем проверочной группы. Если он не указан, то поле по умолчанию не заполняется.


Отчет о выполнении плана

Раздел Навигатора ДОКУМЕНТЫ-Отчет о выполнении плана предназначен для предоставления отчета о выполнении плана устранения нарушений, выявленных прошедшими проверками.

В верхней части окна Отчет о выполнении плана отображается список планов мероприятий по устранению выявленных нарушений. Для ввода отчета о выполнении плана необходимо выбрать из списка запись плана устранения нарушений и нажать кнопку new32 Создать:

В открывшемся окне в поле №, от необходимо заполнить номер и дату документа:

Для заполнения списка мероприятий по устранению нарушений необходимо нажать кнопку open32 Выбрать. В открывшемся окне следует выделить мероприятия по устранению нарушений и нажать кнопку [Выбрать]:

Для отобранных мероприятий по устранению нарушений необходимо заполнить поле Результат. Для этого следует нажать на кнопку edit32 Редактировать и в открывшемся окне ввести результаты мероприятий по устранению нарушений:

Также по команде Создать кнопки [Файл] в верхней части окна можно создать файл документа по шаблону. Перед созданием файла по шаблону необходимо сохранить изменения. Для прикрепления файла документа необходимо воспользоваться командой Выбрать кнопки [Файл]. Откроется окно выбора прикрепляемого файла, в котором необходимо выбрать файл и нажать кнопку [Открыть].

Для ввода подтверждающих документов необходимо нажать кнопку new32 Создать в нижней части окна:

В открывшемся окне в поле Вид документа необходимо выбрать вид создаваемого документа.

В поле № указать номер документа.

В поле от указать дату документа.

Для заполнения списка мероприятий по устранению нарушений необходимо нажать кнопку open32 Выбрать. В открывшемся окне следует выделить мероприятия по устранению нарушений и нажать кнопку [Выбрать].

Внесенные изменения необходимо сохранить по кнопке save32 Сохранить и exit32 Выйти.

После выполнения вышеуказанных действий в окне создания отчета о выполнении плана следует выбрать в поле Статус из выпадающего списка значение "Готов к проверке" и нажать кнопки save32 Сохранить и exit32 Выйти. После изменения статуса и сохранения при повторном открытии запись будет недоступна для редактирования.

Перечень возможных значений и последовательность статусов отчета о выполнении плана настраивается в справочнике Статусы.

У созданных документов поле Ответственная организация будет заполнено организацией руководителя проверочной группы. Если он не указан, то организацией указанной в поле Проверяющая (вкладка Общие окна редактирования мероприятия).

У созданных документов поле Ответственный сотрудник будет заполнено руководителем проверочной группы. Если он не указан, то поле по умолчанию не заполняется.


Выгрузка в ЕИС

Подкомплекс Выгрузка в ЕИС предназначен для выгрузки информации в Единую информационную систему (ЕИС).

Основные функциональные возможности:

- выгрузка проекта плана контрольных мероприятий;

- выгрузка информации по внеплановым контрольным мероприятиям;

- выгрузка результатов контрольных мероприятий.

Перед началом работы необходимо назначить права доступа сотрудникам, уполномоченным работать в подкомплексе.

Для входа в подкомплекс Выгрузка в ЕИС в окне регистрации комплекса необходимо отметить соответствующий пункт:


Установка дополнительных программ

Перед началом настройки подкомплекса Выгрузка в ЕИС должны быть установлены дополнительные программы ПП «КриптоПро CSP» (версия не ниже 3.6), ПП «КриптоПроNet», СКЗИ «МагПро КриптоПакет», Установка «МагПро КриптоТуннель» .

Установка ПП «КриптоПро CSP»

Необходимо запустить файл установщика. В открывшемся окне необходимо нажать на кнопку [Далее]:

Далее необходимо принять условия лицензионного соглашения и пройти все предложенные этапы установки.

Установка ПП «КриптоПроNet»

Необходимо запустить файл установщика. В открывшемся окне необходимо нажать на кнопку [Далее]:

Далее необходимо принять условия лицензионного соглашения и пройти все предложенные этапы установки.

Установка СКЗИ «МагПро КриптоПакет»

Необходимо запустить файл установщика. В открывшемся окне необходимо нажать на кнопку [Далее]:

Далее необходимо принять условия лицензионного соглашения и пройти все предложенные этапы установки.

Установка «МагПро КриптоТуннель»

Из скопированной на локальный ПК папки stunnel FKS2 необходимо запустить файл установщика stunnel.exe. При удачном запуске должно появится следующее окно:


Установка тестового сертификата

Перед началом настройки подкомплекса Выгрузка в ЕИС должна быть выполнена установка тестового сертификата.

Для установки необходимо запустить файл kornevoy-sertifikat-_kvalifitsirovannyy_.cer. В открывшемся окне необходимо нажать на кнопку [Установить сертификат]:

Далее следует пройти все предложенные этапы установки:

При удачном запуске должно появится следующее окно:

Для установки тестового сертификата с его закрытым контейнером Росфиннадзор.crt необходимо запустить ПП «КриптоПро CSP» и во вкладке Сервис нажать кнопку [Установить личный сертификат]:

В открывшемся окне Мастер установки личных сертификатов необходимо указать расположение устанавливаемого сертификата и нажать кнопку [Далее]:

Далее необходимо проверить сведения об устанавливаемом сертификате:

Далее по кнопке [Обзор] необходимо указать контейнер закрытого ключа, соответствующий сертификату, и нажать кнопку [ОК]:

Далее необходимо пройти этапы установки:

После завершения установки необходимо ввести пароль для контейнера:

После установки обязательно протестировать контейнер закрытого ключа во вкладке Сервис ПП «КриптоПро CSP» по кнопке [Протестировать]:

Важно сохранить/запомнить пароль от закрытого контейнера, чтобы вводить его при подписании сообщений перед отправкой в ЕИС.

Для установки необходимо запустить файл Росфиннадзор.crt. В открывшемся окне необходимо нажать на кнопку [Установить сертификат]:

В следующем окне необходимо отметить пункт Поместить все сертификаты в следующее хранилище и по кнопке [Обзор] выбрать Доверенные корневые центры сертификации:

В следующем окне нажать кнопку [ОК]:

После успешной установки сертификатов необходимо проверить наличие данных сертификатов у текущего пользователя. Для этого необходимо использовать оснастку Сертификаты у ПП «КриптоПро CSP». В папке Доверенные корневые сертификаты – Реестр – Сертификаты должен присутствовать корневой сертификат «УЦ Федерального казначейства»:

В папке Сертификаты – текущий пользователь – Личное – Реестр - Сертификаты должен пристуствовать сертификат «Росфиннадзор»:


Настройка АС

Для функционирования подкомплекса необходимо в разделе Сервис Главного меню выбрать пункт Планировщик задач. По кнопке import32 Импорт задач необходимо указать расположение файла taskscheduler13122016. После этого в списке задач должна появится запись Выгрузка плановых КМ в ЕИС:

В группе Настройки - Настройки - Подкомплексы - Выгрузка в ЕИС Главного меню необходимо указать следующие значения:

Группа настроек Мероприятия

Настройка Акт предназначена для отбора документа, который будет соответствовать акту в ЕИС.

Настройка Заключение предназначена для отбора документа, который будет соответствовать заключению в ЕИС.

Настройка Оставление без изменения предписания по акту предназначена для отбора документа, который будет соответствовать решению об оставлении предписания без изменения в ЕИС.

Настройка Оставление без изменения предписания по заключению предназначена для отбора документа, который будет соответствовать решению об оставлении предписания без изменения в ЕИС.

Настройка Отмена внепланового КМ предназначена для отбора документа, который будет идентифицировать состояние отмены внепланового КМ .

Настройка Отмена предписания по акту предназначена для отбора документа, который будет соответствовать решению об отмене предписания в ЕИС.

Настройка Отмена предписания по заключению предназначена для отбора документа, который будет соответствовать решению об отмене предписания в ЕИС.

Настройка Отмена результата КМ предназначена для отбора документа, который будет идентифицировать состояние отмены результатов КМ.

Настройка Предписание по акту предназначена для отбора документа, который будет соответствовать предписанию в ЕИС.

Настройка Предписание по заключению предназначена для отбора документа, который будет соответствовать предписанию в ЕИС.

Настройка Приказ (распоряжение) о проведении встречной проверки предназначена для отбора документа встречной проверки, который будет соответствовать приказу о проведении проверки в ЕИС

Настройка Приказ (распоряжение) о проведении обследования предназначена для отбора документа обследования, который будет соответствовать приказу о проведении проверки в ЕИС.

Настройка Приказ (распоряжение) о проведении проверки предназначена для отбора документа, который будет соответствовать приказу о проведении проверки в ЕИС.

Настройка Частичная отмена предписания по акту предназначена для отбора документа, который будет соответствовать решению о частичной отмене предписания в ЕИС.

Настройка Частичная отмена предписания по заключению предназначена для отбора документа, который будет соответствовать решению о частичной отмене предписания в ЕИС.

Группа настроек Виды работ предназначена для отбора соответствующих видов работ.

Группа настроек Выгрузка данных

Настройка Адрес сервиса служит для указания адреса WEB-сервиса ЕИС.

Настройка Отправитель служит для указания идентификации отправителя.

Настройка Режим передачи информации может быть тестовой или рабочей.

Настройка Серийный номер сертификата служит для указания серийного номера сертификата, которым будут подписываться отправляемые пакеты.

Группа настроек Прочие

Настройка Директория хранения пакетов служит для определения каталога в котором будут храниться отправляемые и получаемые пакеты.

Настройка Формат выгрузки регулирует вид выгружаемых данных в ЕИС. Если выбрано значение «ИС ФК», выгружаются проекты плана и мероприятий, которые в дальнейшем в личном кабинете https://fks.lanit.ru возможно отредактировать/удалить/опубликовать. Если выбрано «ИС ОВК», выгружается план контрольной работы и результаты контроля.

Далее необходимо заполнить реквизит КОД_ПО_СПЗ во вкладке Реквизиты в справочнике Организации у проверяющей организации и у объектов проверки:

Если на тестовом стенде сервиса ЕИС не окажется записи организации с переданным кодом, то данные не будут обработаны. Если у объекта проверки не указан код СПЗ, будут переданы его реквизиты: наименование, ОКОПФ, ИНН, КПП, ОКПО, адрес.


Направление в ЕИС сведений о плане контрольных мероприятий

Перед отправкой сведений о плановых контрольных мероприятиях необходимо заполнить информацию о плане в разделе Навигатора ДОКУМЕНТЫ – Планирование.

Информация о плановых контрольных мероприятиях направляется в ЕИС из раздела Навигатора ДОКУМЕНТЫ – Мероприятия.

Для направления планового контрольного мероприятия на размещение в ЕИС, должны обязательно быть выполнены следующие условия:

· в карточке планового мероприятия должны быть заполнены обязательные поля, а также указана тема проверки;
· заполнен объект проверки (на стороне ЕИС объект определяется по коду СПЗ или передаются реквизиты объекта);
· отмечен реквизит «Подлежит выгрузке в ЕИС» на вкладке «Реквизиты»;
· контрольное мероприятие должно находиться в статусе «На проведении»;
· в карточке контрольного мероприятия должен быть создан один из документов отобранных в настройках Настройки - Подкомплексы - Выгрузка в ЕИС - Приказ (распоряжение) о проведении встречной проверки, Настройки - Подкомплексы - Выгрузка в ЕИС - Приказ (распоряжение) о проведении обследования, Настройки - Подкомплексы - Выгрузка в ЕИС - Приказ (распоряжение) о проведении проверки, приложена файл документа, указан номер и дата.

Для отправки сведений о плановых контрольных мероприятиях требуется выделить плановые контрольные мероприятия, подлежащие выгрузке в ЕИС, и выбрать пункт «Отправить документ в ЕИС» контекстного меню кнопки import32 Выгрузить:

Для поиска записей, подлежащих отправке в ЕИС, можно воспользоваться кнопкой панели инструментов [image] Отобразить данные для отправки в ЕИС. Список будет ограничен записями, подлежащими выгрузке в ЕИС. Для снятия ограничения нажать на кнопку [image] Отобразить все.

После нажатия на кнопку «Отправить документ в ЕИС» откроется окно протокола отбора данных для отправки в ЕИС, в котором отображаются результаты прохождения контролей:

При нажатии на кнопку [Продолжить] открывается печатная форма отправляемых сведений:

При нажатии на кнопку [Продолжить] открывается диалоговое окно подтверждения отправки сведений в ЕИС:

При нажатии кнопки [Отправить] запись попадает в очередь на отправку в ЕИС. Периодичность отправки зависит от настройки планировщика задач.

Статусная модель:

Ожидает отправки в ЕИС - запись ожидает отправки в ЕИС;

Ожидает обработки в ЕИС - запись отправлена в ЕИС и проходит форматно-логический контроль;

Ошибка загрузки в ЕИС - запись не прошла форматно-логический контроль на стороне ЕИС;

Загружено в ЕИС - запись прошла форматно-логический контроль на стороне ЕИС;

Размещено в ЕИС - запись размещена в личном кабинете ЕИС.

Для отправки изменений сведений требуется выделить ранее размещенные записи и выбрать пункт «Отправить документ в ЕИС» контекстного меню кнопки import32 Выгрузить. Все ранее размещенные записи запланированных будут направлены по

Для исключения записи из ранее размещенного плана в ЕИС необходимо разметить реквизит «Подлежит выгрузке в ЕИС» и выбрать пункт «Отправить документ в ЕИС» контекстного меню кнопки import32 Выгрузить.


Направление в ЕИС сведений о внеплановых контрольных мероприятиях

Информация о внеплановых контрольных мероприятиях направляется в ЕИС из раздела Навигатора ДОКУМЕНТЫ – Мероприятия.

Для направления внепланового контрольного мероприятия на размещение в ЕИС, должны обязательно быть выполнены следующие условия:

· в карточке внепланового мероприятия должны быть заполнены обязательные поля, а также указана тема проверки;
· заполнен объект проверки (на стороне ЕИС объект определяется по коду СПЗ или передаются реквизиты объекта);
· отмечен реквизит «Подлежит выгрузке в ЕИС» на вкладке «Реквизиты»;
· контрольное мероприятие должно находиться в статусе «На проведении»;
· в карточке контрольного мероприятия должен быть создан один из документов отобранных в настройках Настройки - Подкомплексы - Выгрузка в ЕИС - Приказ (распоряжение) о проведении встречной проверки, Настройки - Подкомплексы - Выгрузка в ЕИС - Приказ (распоряжение) о проведении обследования, Настройки - Подкомплексы - Выгрузка в ЕИС - Приказ (распоряжение) о проведении проверки, приложена файл документа, указан номер и дата.

Для отправки сведений о внеплановых контрольных мероприятиях требуется выделить записи, подлежащие выгрузке в ЕИС, и выбрать пункт «Отправить документ в ЕИС» контекстного меню кнопки import32 Выгрузить:

Для поиска записей, подлежащих отправке в ЕИС, можно воспользоваться кнопкой панели инструментов [image] Отобразить данные для отправки в ЕИС. Список будет ограничен записями, подлежащими выгрузке в ЕИС. Для снятия ограничения нажать на кнопку [image] Отобразить все.

После нажатия на кнопку «Отправить документ в ЕИС» откроется окно протокола отбора данных для отправки в ЕИС, в котором отображаются результаты прохождения контролей:

При нажатии на кнопку [Продолжить] открывается печатная форма отправляемых сведений:

При нажатии на кнопку [Продолжить] открывается диалоговое окно подтверждения отправки сведений в ЕИС:

При нажатии кнопки [Отправить] запись попадает в очередь на отправку в ЕИС. Периодичность отправки зависит от настройки планировщика задач.

Статусная модель:

Ожидает отправки в ЕИС - запись ожидает отправки в ЕИС;

Ожидает обработки в ЕИС - запись отправлена в ЕИС и проходит форматно-логический контроль;

Ошибка загрузки в ЕИС - запись не прошла форматно-логический контроль на стороне ЕИС;

Загружено в ЕИС - запись прошла форматно-логический контроль на стороне ЕИС;

Размещено в ЕИС - запись размещена в личном кабинете ЕИС.

Для отправки изменений сведений требуется выделить ранее размещенные записи и выбрать пункт «Отправить документ в ЕИС» контекстного меню кнопки import32 Выгрузить.


Направление в ЕИС сведений о результатах контрольных мероприятиях

Информация о результатах контрольных мероприятиях направляется в ЕИС из раздела Навигатора ДОКУМЕНТЫ – Мероприятия.

Для направления результатов контрольного мероприятия на размещение в ЕИС, должны обязательно быть выполнены следующие условия:

· информация по мероприятию сначала должна быть размещена в реестре плановых или внеплановых проверок;
· в карточке планового мероприятия должны быть заполнены обязательные поля, а также указана тема проверки;
· заполнен объект проверки (на стороне ЕИС объект определяется по коду СПЗ или передаются реквизиты объекта);
· отмечен реквизит «Подлежит выгрузке в ЕИС» на вкладке «Реквизиты»;
· контрольное мероприятие должно находиться в статусе «Проведено»;
· в карточке контрольного мероприятия должен быть создан один из документов отобранных в настройках Настройки - Подкомплексы - Выгрузка в ЕИС - Приказ (распоряжение) о проведении встречной проверки, Настройки - Подкомплексы - Выгрузка в ЕИС - Приказ (распоряжение) о проведении обследования, Настройки - Подкомплексы - Выгрузка в ЕИС - Приказ (распоряжение) о проведении проверки, приложена файл документа, указан номер и дата;
· к карточке контрольного мероприятия должен быть прикреплен один из документов отобранных в настройках Настройки - Подкомплексы - Выгрузка в ЕИС - Акт, Настройки - Подкомплексы - Выгрузка в ЕИС - Заключение приложен файл документа;

Для отправки сведений о результатах контрольных мероприятиях требуется выделить записи, подлежащие выгрузке в ЕИС, и выбрать пункт «Отправить документ в ЕИС» контекстного меню кнопки import32 Выгрузить:

Для поиска записей, подлежащих отправке в ЕИС, можно воспользоваться кнопкой панели инструментов [image] Отобразить данные для отправки в ЕИС. Список будет ограничен записями, подлежащими выгрузке в ЕИС. Для снятия ограничения нажать на кнопку [image] Отобразить все.

После нажатия на кнопку «Отправить документ в ЕИС» откроется окно протокола отбора данных для отправки в ЕИС, в котором отображаются результаты прохождения контролей:

При нажатии на кнопку [Продолжить] открывается печатная форма отправляемых сведений:

При нажатии на кнопку [Продолжить] открывается диалоговое окно подтверждения отправки сведений в ЕИС:

При нажатии кнопки [Отправить] запись попадает в очередь на отправку в ЕИС. Периодичность отправки зависит от настройки планировщика задач.

Статусная модель:

Ожидает отправки в ЕИС - запись ожидает отправки в ЕИС;

Ожидает обработки в ЕИС - запись отправлена в ЕИС и проходит форматно-логический контроль;

Ошибка загрузки в ЕИС - запись не прошла форматно-логический контроль на стороне ЕИС;

Загружено в ЕИС - запись прошла форматно-логический контроль на стороне ЕИС;

Размещено в ЕИС - запись размещена в личном кабинете ЕИС.

Для отправки изменений сведений требуется выделить ранее размещенные записи и выбрать пункт «Отправить документ в ЕИС» контекстного меню кнопки import32 Выгрузить.


Отчеты

Сводная отчетность формируется на основе данных, введеных по отдельным КМ, в форматах MS Excel, htm и Open Office.

Перечень доступных отчетных форм содержится в разделе Навигатора ОТЧЕТЫ в следующих разделах.

Раздел КОНТРОЛЬНАЯ ДЕЯТЕЛЬНОСТЬ предназначен для хранения конфигурационных отчетов, для удобства разбитых по папкам, например: Планирование; Результаты мероприятий; Мониторинг контрольной деятельности; Анализ финансирования и др.

Раздел АДМИНИСТРИРОВАНИЕ СИСТЕМЫ предназначен для получения системным администратором отчетов о выполняемых действиях и процессах в Системе.

Раздел ОБЩИЕ ОТЧЕТЫ предназначен для хранения встроенных отчетов, настройки и права на которые изменить нельзя, и их видят все пользователи.

Раздел МОИ ОТЧЕТЫ предназначен для хранения отчетов пользователя (они недоступны другим пользователям);

Раздел Сохраненные отчеты - для просмотра и добавления отчетов на сервер.

Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов в окне параметров соответствующего отчета.

Пункт выпадающего меню Сформировать во внутреннем редакторе / Сформировать во внешнем приложении рядом с кнопкой Печать предназначен для формирования отчета в инверсном режиме. Наименование пункта Сформировать во внутреннем редакторе / Сформировать во внешнем приложении зависит от значения настройки Использовать для просмотра группы настроек Настройки печати по умолчанию: если выбрано значение «Внешнее приложение», тогда подпункт у кнопки print32 Печать будет называться Сформировать во внутреннем редакторе, если выбрано значение «Внутренний редактор» - то пункт выпадающего меню у кнопки print32 Печать будет называться Сформировать во внешнем приложении.

Для каждого из отчетов существует стандартный вариант с типовыми параметрами, доступный для редактирования только администратору комплекса. Удаление и изменение наименования для стандартного варианта недоступно. Но пользователи могут создавать и свои варианты.

Кнопка save32 Сохранить предназначена для сохранения введенного набора значений параметров отчета в варианте. По умолчанию параметры отчета заполняются параметрами стандартного варианта.

Если в окне параметров отчета вариант не отобран, то по пункту выпадающего меню "Сохранить как" открывается окно Варианты, в котором можно добавить добавить новый вариант по кнопке new32 Создать или выбрать уже существующий.

Если в окне параметров отчета отобран вариант, то по пункту выпадающего меню "Сохранить" введеные значения сохранятся в текущий вариант.

Также, если в окне параметров отчета вариант не отобран, создание нового варианта доступно по кнопке new Создать справа от поля Вариант в окне параметров отчета:

По кнопке undo32 По умолчанию параметры отчета заполняются параметрами стандартного варианта.

Для создания собственных отчетных форм пользователя предназначен Редактор отчетов. С помощью него можно создавать и редактировать шаблоны отчетов.

В окне выбора параметров отчета существует возможность выбора шаблона, если отчету сопоставлено несколько шаблонов.

В некоторых отчетах существует возможность пользовательской группировки и сортировки данных отчета через параметр group32 Группировка и сортировка полей окна параметров отчета. Возможность реализована для отчетов "Список незанятых участников", "Структура выявленных нарушений (диаграмма)" и "Отчет по участникам", а также, если таковые присутствуют, для отчетов "Количество протоколов (диаграмма)" и "Диаграмма по АП". Группировка и сортировка полей на форме параметров отчетов сохраняется в пределах варианта.

Кнопка about32 Выгрузка структуры настроек и отборов отчета предназначена для передачи стуктуры отчета в виде текстового файла (.txt), который можно затем выслать разработчикам.

Для прикрепления к отчету описание в виде файла предназначена кнопка help32 Описание отчета. По команде Создать из выпадающего списка справа от кнопки можно создать описание. По команде Открыть описание можно редактировать. По команде Выбрать можно прикрепить электронный образ (отсканированную копию) описания. Если ранее к отчету не был прикреплен файл с описанием, то при нажатии на кнопку help32 Описание отчета создается пустой файл, в противном случае откроется файл с описанием отчета.


Анализ проекта плана

Отчет "Анализ проекта плана" позволяет оценить хранящийся в системе проект плана в разрезе настраиваемых показателей. Его также можно получить с помощью кнопки planautoview32 Автоматическое планирование панели инструментов окна раздела Документы-Планирование в Навигаторе:

Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период финансирования служат для ограничения данных в отчете по периоду финансирования.

Параметр Суммы в служит для выбора единиц измерения сумм (руб., тыс.руб)

Параметр Количество знаков после запятой позволяет указать количество знаков после запятой, для суммовых значений.

Параметр Шаблон доступен только для чтения в случае, если у отчета только один шаблон.

Параметр Группировать по позволяет выбрать уровень бюджетной классификации, по которому необходимо сгруппировать данные.

Параметр Проверяющие позволяет выбрать проверяющие организации. Если оставить его пустым - в отчет попадут данные по проверяющей организации пользователя и по организациям, которые ей подчинены.

Параметр Проекты плана позволяет выбрать проект, анализ которого нужно сделать. Если оставить поле пустым, то анализ проводится по всем запланированным КМ, которые охватывают заданный период финансирования.


План работы

Отчет "План работы" позволяет формировать план контрольной работы в разрезе настраиваемых показателей.

позволяет формировать отчет о ходе контрольной работы на определенную дату (из параметра Дата) в разрезе этапов. Данный отчет на конфигурации для Росфиннадзора соответствует отчету "Выполнение плана". Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период проведения позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметр Статус позволяет отобрать запланированные мероприятия с соответствующим статусом.

Параметр Шаблон доступен только для чтения в случае, если у отчета только один шаблон.

Параметр Утверждает позволяет отобрать сотрудника, утверждающего план.

Параметр Подписал позволяет отобрать сотрудника, подписывающего план.

Параметры группы Организации позволяет выбрать проверяющие организации.

Параметр Проверяющие позволяет выбрать проверяющие организации.

Параметр Совместно с другими проверяющими позволяет выбрать проверяющие организации, совместно с которыми проводится КМ.

Параметр Подразделения позволяет выбрать подразделения проверяющей организации.

Параметры группы Мероприятия позволяют выбрать проверяющие организации.

Параметр Виды работ позволяет ограничить данные отчета по виду работ.

Параметр Разделы плана позволяет ограничить данные отчета по разделам плана.


Рейтинг нарушителей

Отчет "Рейтинг нарушителей" позволяет формировать отчет об объектах контроля, у которых обнаружены нарушения в порядке убывания суммы нарушений. В отчет попадают только те отчеты, в которых есть проверенные факты финансирования. Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период проведения позволяют отобрать для отчета данные только по тем КМ, период проведения которых входит в указанный.

Параметры Проверяемый период ограничить данные отчета по проверяемому периоду.

Параметры Дата мероприятия позволяют отобрать данные только по тем КМ, дата которых входит в указанный.

Параметр Суммы в служит для выбора единиц измерения сумм (руб., тыс.руб)

Параметр Количество знаков после запятой позволяет указать количество знаков после запятой, для суммовых значений.

В параметре Выводить первые можно указать количество объектов, которые нужно первыми выводить в отчете. В первую очередь выводятся объекты, где сумма нарушений больше. По умолчанию поле заполнено нулевым значением, в этом случае выводятся все объекты, по которым есть нарушения.

Если установлен параметр Детализация по нарушениям, в отчете выводятся виды нарушений и суммы по этим видам нарушений в разрезе объектов.

Если установлен параметр Выводить сумму по нарушениям то в последней колонке отчета будет выведена сумма нарушений.

Параметр Шаблон доступен только для чтения в случае, если у отчета только один шаблон.

Параметр Проверяющие позволяет выбрать проверяющие организации. Если оставить его пустым - в отчет попадут данные по проверяющей организации пользователя и по организациям, которые ей подчинены.

Параметр Виды нарушений позволяет ограничить перечень видов нарушений, учитываемых в отчете.


Сведения об использовании средств

Отчет "Сведения об использовании средств" позволяет получать информацию об использовании и восстановлении проверяемых средств по итогам КД. Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период финансирования служат для ограничения данных, получаемых в отчете, по периоду финансирования.

Параметры Период проведения позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметры Дата мероприятия позволяют отобрать данные только по тем КМ, дата которых входит в указанный.

Параметры Период финансирования бюджетополучателей служат для ограничения данных, получаемых в отчете, по периоду финансирования бюджетополучателей в случае, когда не задано значение в параметре Кол-во БП в субъекте РФ.

Параметр Суммы в служит для выбора единиц измерения сумм (руб, тыс.руб)

Параметр Количество знаков после запятой позволяет указать количество знаков после запятой для суммовых значений.

Параметр Кол-во БП в субъекте РФ позволяет задать количество бюджетополучателей в отчете.

Параметр Группировать по позволяет выбрать уровень бюджетной классификации, по которому должны быть сгруппированы данные.

Параметр Ненулевые позволяет выбрать вид отчета: если он отмечен, то в отчете будут содержаться только строки по показателям, значения которых не равны нулю, иначе - все.

Параметр Только проверенные позволяет получить данные только по проверенным суммам финансирования.

Параметр Шаблон доступен только для чтения в случае, если у отчета только один шаблон.

Параметры группы Бюджетная классификация позволяют ограничить данные в отчете по выбранным значениям справочников бюджетной классификации.

Параметр Вид средств бюджетополучателей позволяет ограничить бюджетополучателей по видам средств.

Параметр Финансирующая позволяет ограничить данные отчета по финансирующей организации.

Параметр Виды нарушений позволяет ограничить перечень видов нарушений, учитываемых в отчете.

Параметр Мероприятия позволяют ограничить данные отчета по выбранным КМ.

Параметры группы Регламенты позволяют сопоставить выбранным видам регламентов записи справочника Регламенты.

Параметры группы Документы позволяют ограничить данные в отчете по способу возмещения по выявленным фактам нарушений.


Сведения об использовании средств по объектам

Отчет "Сведения об использовании средств по объектам" позволяет получать информацию об использовании и восстановлении проверяемых средств по итогам КД в разрезе проверяемых объектов. Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период финансирования служат для ограничения данных, получаемых в отчете, по периоду финансирования.

Параметры Период проведения позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметры Дата мероприятия позволяют отобрать данные только по тем КМ, дата которых входит в указанный.

Параметры Период финансирования бюджетополучателей служат для ограничения данных, получаемых в отчете, по периоду финансирования бюджетополучателей в случае, когда не задано значение в параметре Кол-во БП в субъекте РФ.

Параметр Суммы в служит для выбора единиц измерения сумм (руб, тыс.руб)

Параметр Количество знаков после запятой позволяет указать количество знаков после запятой для суммовых значений.

Параметр Кол-во БП в субъекте РФ позволяет задать количество бюджетополучателей в отчете.

Параметр Группировать по позволяет выбрать уровень бюджетной классификации, по которому должны быть сгруппированы данные.

Параметр Детализация по проверкам служит для вывода отчета в разрезе проверок.

Параметр Только проверенные позволяет получить данные только по проверенным суммам финансирования.

Параметры группы Бюджетная классификация позволяют ограничить данные в отчете по выбранным значениям справочников бюджетной классификации.

Параметр Вид средств бюджетополучателей позволяет ограничить бюджетополучателей по видам средств.

Параметры группы Документы позволяют ограничить данные в отчете по способу возмещения средств объектами по выявленным фактам нарушений.

Параметр Финансирующая позволяет ограничить данные отчета по финансирующей организации.

Параметр Объекты позволяет данные отчета по объектам проверки.

Параметр Виды нарушений позволяет ограничить данные отчета по видам нарушений.

Параметры группы Регламенты позволяют сопоставить выбранным видам регламентов записи справочника Регламенты.


Сводный отчет

Отчет "Сводный отчет" позволяет формировать отчет о результатах работы проверяющей организации за определенный период времени по введенным в КМ значениям записей справочника "Показатели". Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметры Дата мероприятия позволяют отобрать данные только по тем КМ, дата которых входит в указанный.

Параметр Суммы в служит для выбора единиц измерения сумм (руб., тыс.руб).

Параметр Количество знаков после запятой позволяет указать количество знаков после запятой, для суммовых значений.

Параметр Ненулевые позволяет выбрать вид отчета: если он отмечен, то в отчете будут содержаться только строки по показателям, значения которых не равны нулю, иначе - все.

Параметр Шаблон доступен только для чтения в случае, если у отчета только один шаблон.

Группа параметров Реквизиты мероприятия присутствует только тогда, когда выбраны значения в соответствующей настройке объекта Документы-Мероприятия.

Наименования параметров этой группы соответствуют наименованиям отобранных в настройке реквизитов и позволяют ограничить данные в отчете по значениям этих реквизитов.

Параметры группы Бюджетная классификация позволяют ограничить данные в отчете по выбранным значениям справочников бюджетной классификации.

Параметры группы Организации позволяют ограничить данные отчета по проверяемым объектам и по участникам.

Параметр Проверяющие позволяет выбрать проверяющие организации. Если оставить его пустым - в отчет попадут данные по проверяющей организации пользователя и по организациям, которые ей подчинены.

Параметр Подразделения позволяет ограничить данные отчета по подразделению участников. Справа от него по выпадающему списку можно выбрать следующие значения, определяющие способ получения отчета по подразделению:

- "по руководителю": в отчет по выбранному подразделению попадут значения показателей из тех мероприятий, в которых руководителем являлся сотрудник выбранного подразделения;

- "по участникам": в отчет по выбранному подразделению попадут значения показателей из тех мероприятий, в которых принимали участие сотрудники выбранного подразделения;

- "по показателям": в отчет по выбранному подразделению попадут значения его сотрудников из показателей разбитых по участникам, и значения показателей, не разбитых по участникам, из всех мероприятий.

Если отметить несколько значений флагами, то при формировании отчета по подразделению будет учитываться, чтобы выполнялось каждое условие. Если не отмечен ни один из флажков, то по умолчанию подразделение определяется по подразделению руководителя мероприятия.

Параметры группы Мероприятия позволяют ограничить данные отчета по параметрам КМ.

Параметр Территории позволяет ограничить данные отчета по проверяемым территориям.


Сводный отчет по мероприятиям

Отчет "Сводный отчет по мероприятиям" позволяет формировать отчет о результатах работы проверяющей организации за определенный период времени по записям справочника показателей. Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период проведения позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметр Ненулевые позволяет выбрать вид отчета: если он отмечен, то в отчете будут содержаться только строки по показателям, значения которых не равны нулю, иначе - все.

Если отмечен параметр Наименования показателей, то в заголовках колонок, кроме кодов показателей, будут выведены и их наименования.

Параметр ВЫЕЗДНАЯ позволяет ограничить данные отчета по реквизиту ВЫЕЗДНАЯ окна ввода мероприятия.

Параметры группы Организации позволяют ограничить данные отчета по проверяемым объектам и по участникам.

Параметр Подразделения позволяет ограничить данные отчета по подразделению участников. Справа от него по выпадающему списку можно выбрать следующие значения, определяющие способ получения отчета по подразделению:

- "по руководителю": в отчет по выбранному подразделению попадут значения показателей из тех мероприятий, в которых руководителем являлся сотрудник выбранного подразделения;

- "по участникам": в отчет по выбранному подразделению попадут значения показателей из тех мероприятий, в которых принимали участие сотрудники выбранного подразделения;

- "по показателям": в отчет по выбранному подразделению попадут значения его сотрудников из показателей разбитых по участникам, и значения показателей, не разбитых по участникам, из всех мероприятий.

Если отметить несколько значений флагами, то при формировании отчета по подразделению будет учитываться, чтобы выполнялось каждое условие. Если не отмечен ни один из флажков, то по умолчанию подразделение определяется по подразделению руководителя мероприятия.

Параметры группы Мероприятия позволяют ограничить данные отчета по параметрам КМ.

Параметр Территории позволяет ограничить данные отчета по проверяемым территориям.


Структура выявленных нарушений

Отчет "Структура выявленных нарушений" позволяет получить информацию о структуре выявленных нарушений в виде трехуровневой таблицы, содержащей суммы по выбранным видам нарушений. Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметры Дата мероприятия позволяют отобрать данные только по тем КМ, дата которых входит в указанный.

Параметр Суммы в служит для выбора единиц измерения сумм (руб., тыс.руб).

Если отмечен параметр Ненулевые то в отчете будут выводиться только нарушения, по которым указаны суммы нарушений.

Параметр Виды нарушений определяет виды нарушений, которые должны быть отражены в отчете. Если виды нарушений не выбраны - в отчете выводятся нарушения трех верхних уровней классификатора нарушений. Иначе - в отчете выводятся нижний уровень из выбранных видов нарушений, и нарушения следующих двух верхних уровней классификатора нарушений.


Структура выявленных нарушений (диаграмма)

Отчет "Структура выявленных нарушений (диаграмма)" позволяет получить информацию о структуре выявленных нарушений в виде таблицы и в виде диаграммы.

Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период проведения позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметры Проверенный период позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметры Дата мероприятия позволяют отобрать данные только по тем КМ, дата которых входит в указанный.

Параметр Данные по нарушениям позволяет выбрать способ отображения данных на диаграмме и в таблице - сумма по нарушениям или количество нарушений.

Параметр Суммы в служит для выбора единиц измерения сумм (руб., тыс.руб).

Параметр Подпись вида нарушения позволяет выбрать способ отображения подписи для видов нарушений на диаграмме и в таблице данных - код или наименование.

Параметры группы "Бюджетная классификация" позволяют ограничить данные в отчете по выбранным значениям справочников бюджетной классификации.

Параметр Участники позволяет ограничить данные отчета по проверяющим специалистам.

Параметр Подразделения позволяет отобрать данные только по выбранным подразделениям.

Параметр Организации позволяет отобрать объекты проверки.

Параметры группы Мероприятия позволяют ограничить данные отчета по параметрам КМ.

Параметр Виды нарушений определяет виды нарушений, которые должны быть отражены в отчете. Если это поле пусто, то выводится общая сумма нарушений по видам нарушений - записям верхнего уровня классификатора нарушений.


Эффективность работы

Отчет "Эффективность работы" позволяет оценить эффективность работы на одну единицу затрат.

Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период проведения позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметры Проверенный период позволяют отобрать данные только по тем КМ, период проведения которых входит в указанный.

Параметр Организации позволяет ограничить данные в отчете по объектам проверки.

Параметр Территории позволяет ограничить данные в отчете по заданным территориям.

В результирующем отчете отражен показатель "Возмещено на 1 руб. затрат", отображающий сумму возмещений по выявленным нарушениям.


Отчет по участникам

Отчет "Отчет по участникам" позволяет формировать отчет о работе проверяющих специалистов в разрезе настраиваемых показателей.

Параметр Проведено позволяет ограничить результат отчета по периоду проведения КМ.

Параметры Дата мероприятия позволяют отобрать данные только по тем КМ, дата которых входит в указанный.

Если отмечен параметр Включить не проведенные позволяет включить в отчет мероприятия, статус которых меньше чем "Проведено", дата окончания которых меньше даты начала заданного периода. Серым будут выделены мероприятия, статус которых меньше, чем "Проведено" и дата окончания участия сотрудника в мероприятии меньше даты окончания заданного периода.

Параметр Суммы в служит для выбора единиц измерения сумм (руб, тыс.руб).

Параметр Количество знаков после запятой позволяет указать количество знаков после запятой, для суммовых значений.

Если присутствует и отмечен параметр Выводить сумму нарушений, то в отчете выводится последней колонка с суммами нарушений.

Если отмечен параметр В разрезе мероприятий, то даты участия заполняются из периодов участия - при условии, что в настройка Проведение справочника Регламенты не пуста.

Параметр Участники позволяет ограничить данные отчета по проверяющим специалистам.

Параметр Подразделения позволяет отобрать данные только по выбранным подразделениям.

Параметр Организации позволяет отобрать объекты проверки.

Параметр Проверяющие позволяет отобрать проверяющую организацию.

Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

По кнопке group32 Группировка и сортировка полей открывается окно в котором можно настроить желаемый порядок группировки и сортировки в отчете, порядок записей в этом окне меняется с помощью кнопок up32 Вниз down32 Вверх.


Отчет о выполнении плана

Отчет "Отчет о выполнении плана" позволяет формировать отчет о ходе контрольной работы на определенную дату (из параметра Дата) в разрезе этапов. Данный отчет на конфигурации для Росфиннадзора соответствует отчету "Выполнение плана". Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Мероприятие начато позволяют ограничить данные отчета периодом, в который фактически было начато КМ.

Параметры Мероприятие завершено позволяют ограничить данные отчета периодом, в который фактически было завершено КМ.

Параметр Дата - дата, на которую формируется отчет.

Параметры Плановое начало позволяют ограничить данные отчета периодом, в который входит дата планового начала КМ.

Параметры Плановое окончание позволяют ограничить данные отчета периодом, в который входит дата планового окончания КМ.

Параметр Статус в плане позволяет ограничить данные отчета по запланированным мероприятиям с указанным статусом.

Параметр Шаблон доступен только для чтения в случае, если у отчета только один шаблон.

Параметр Участники позволяет ограничить данные отчета по выбранным проверяющим специалистам.

Параметр Подразделения позволяет ограничить данные отчета по выбранным подразделениям проверяющей организации.

Параметр Объекты позволяет ограничить данные отчета по проверяемым объектам.

Параметр Проверяющие позволяет выбрать проверяющие организации. Если оставить его пустым - в отчет попадут данные по проверяющей организации пользователя и по организациям, которые ей подчинены.

Параметр Основания позволяет ограничить данные отчета по основаниям КМ.

Параметр Разделы плана позволяет ограничить данные отчета по разделам плана.

Параметр Документ о приостановлении мероприятия позволяет отобрать вид документа, по которому мероприятие считается приостановленным, если этот документ не исполнен на дату получения отчета.

На формах параметров отчетов для отборов, в которых возможна сортировка теперь отображается кнопка с иконкой сортировки рядом с кнопкой выбора из справочника. При этом по кнопке выполняется действие, аналогичное действию по пункту контекстного меню "Сортировать"

Если на форме параметров присутствует группа параметров Виды нарушений, то существует возможность задать порядок вывода колонок данных по видам нарушений, заданных в параметре Другие нарушения. Это можно сделать по кнопке sort32 на форме параметров рядом с кнопкой выбора из справочника или щелчком правой кнопки мыши на поле этого параметра вызвать контекстное меню и выбрать пункт Сортировать.

В появившемся окне Классификатора нарушений с помощью кнопок bottom32 down32 up32 top32 необходимо расположить виды нарушений в нужном порядке.

Мероприятия попадают в группы по следующим признакам:

В группу Завершенные мероприятия попадают мероприятия с заполненным номером мероприятия, статус которых «Проведено» или «Оформлено» и при этом дата окончания мероприятия меньше даты, на которую получаем отчет (из параметра Дата).

В группу Мероприятия в процессе проведения попадают мероприятия с заполненным номером мероприятия, статус которых «Подготовлено» «Проведено» или «Оформлено» и период проведения мероприятия попадает в указанный период.

В группу Мероприятия приостановленные попадают мероприятия, для заведен документ о приостановлении проверки, при этом не исполнен на дату формирования отчета. Этот документ должен быть указан в окне параметров отчетов в параметре Виды документов.Документ о приостановлении мероприятия. Документ о приостановлении мероприятия заводится в регламенте Проведение во вкладке Оформление (окно создания мероприятия).

В группу Плановые мероприятия по периоду попадают все остальные мероприятия за указанный период, не попавшие в другие группы, в том числе запланированные, но не проведенные на дату формирования отчета.

Всего мероприятий по плану (за период) - количество всех мероприятий из всех перечисленных групп.

Завершенные мероприятия - количество мероприятий из группы Завершенные мероприятия.

Мероприятия в процессе проведения - количество мероприятий из группы Мероприятия в процессе проведения.

Процент выполнения плана (по завершенным мероприятиям) = Завершенные мероприятия / Всего мероприятий по плану (за период) в процентном выражении.

Процент выполнения плана (по завершенным и текущим мероприятиям) = (Завершенные мероприятия + Мероприятия в процессе проведения) / Всего мероприятий по плану (за период) в процентном выражении.

Сдано актов - количество мероприятий с заполненными актами.


Список незанятых участников

Отчет "Список незанятых участников" позволяет получить информацию о периодах, в которые сотрудники проверяющей организации не заняты в КМ, помимо периодов отсутствия.

Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период позволяют отобрать данные по сотрудникам проверяющей организации только за указанный период.

Параметр Группировать позволяет сгруппировать данные в отчете по выбранному параметру.

Параметры группы Организации позволяют ограничить данные отчета по сотрудникам проверяющей организации и подразделениям.

По кнопке group32 Группировка и сортировка полей открывается окно в котором можно настроить желаемый порядок группировки и сортировки в отчете, порядок записей в этом окне меняется с помощью кнопок up32 Вниз down32 Вверх.


Шахматка

Отчет "Шахматка" позволяет сформировать отчет для анализа рабочего времени. Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период позволяют отобрать данные по сотрудникам проверяющей организации только за указанный период.

Параметры Проведено позволяет ограничить результат отчета по периоду проведения КМ.

Параметры Дата мероприятия позволяют отобрать данные только по тем КМ, дата которых входит в указанный.

При установленном параметре ФРВ рассчитывать за год значения в колонках ФРВ рассчитываются за год, иначе - за указанный период.

Параметр Проверяющие позволяет отобрать проверяющую организацию.

Параметр Подразделения позволяет отобрать данные только по выбранным подразделениям.

Параметр Сотрудники позволяет ограничить данные отчета по сотрудникам.


Финансирование по кварталам

Отчет "Финансирование по кварталам" позволяет получить данные о поквартальном финансировании объектов. Для формирования отчета необходимо нажать кнопку print32 Печать на панели инструментов.

Параметры Период финансирования служат для ограничения данных в отчете по периоду финансирования.

Параметр Суммы в служит для выбора единиц измерения сумм (руб, тыс.руб).

Параметр Шаблон доступен только для чтения в случае, если у отчета только один шаблон.

Параметры группы Бюджетная классификация позволяют ограничить данные в отчете по выбранным значениям справочников бюджетной классификации.

Параметр Организации позволяет ограничить данные в отчете по финансируемым объектам.

Параметр Территории позволяет ограничить данные в отчете по выбранным территориям.


Создание отчетов

Создание отчета рассмотрим на примере Отчета по планированию контрольной работы, где первый столбец - пункт плана, второй столбец - вид работы + тема (род. падеж) + доп. тема (при наличии) + "в" + наименование объекта (предл. падеж), третий столбец - проверяемый период - годы через запятую, если конец проверяемого периода входит в текущий год, то выводить еще и текст "текущий период" + текущий год:

Для создания отчета необходимо последовательно выполнить следующие действия:

1. Создать запрос

Для этого через пункт главного меню Сервис - Редактирование отчетов в Редакторе отчетов по кнопке new32 Новый запрос создать запрос и заполнить свойства запроса:

Заполните дерево пользовательского запроса, а именно поля. Так как в создаваемом отчете необходимо вывести список мероприятий из плана, то надо выбрать элемент "Запланированные мероприятия", а также "Объект проверки планируемый", "Виды работ", "Тема":

Для сортировки строк в отчете добавить вычисляемое поле - "Вычисляемое поле (сортировка по пункту плана)". Для удобства дальнейшего использования код поля можно переименовать, например, План.Пункт2. В поле Вычислять после перетащить из группы элемента дерева пользовательского запроса поле "Пункт плана":

Для того, чтобы выводить годы через запятую, добавить вычисляемое поле - "Вычисляемое поле PERIOD -проверяемый период(года через запятую)". Код поля можно переименовать, например, PERIOD. В поле Вычислять после перетащить из группы элемента дерева пользовательского запроса поле "Начало планируемого к проверке периода" и "Окончание планируемого к проверке периода":

Метод вычисления для "Вычисляемое поле PERIOD -проверяемый период(года через запятую)":

Уточнение полей сделать с учетом настроек, т.е. по каким параметрам необходимо получать отчет и ограничивать данные в отчете. В зависимости от того, какие уточнения для поля выбрать, автоматически заполнятся настройки, а при выборе доступных отборов поля через контекстное меню - отборы дерева пользовательского запроса.

Для поля "Запланированные мероприятия" сделать следующие уточнения: "Проверяющая - текущая и подчиненные", "За период", "Дата планового начала", "Дата планового окончания", "За период", "Дата начала проверяемого периода", "Дата окончания проверяемого периода";

для поля "Объект проверки планируемый" - "Планируемая к проверке";

для поля "Виды работ" - "Планируемая";

для поля "Тема" - "Планируемого мероприятия".

Для поля "Запланированные мероприятия" выбрать следующие доступные отборы: "Подразделения", "Проверяющие организации", "Проекты плана"; для поля "Виды работ" - "Виды работ"; для поля "Темы" - "Тема":

Наименование полей и настроек для удобства можно переименовать, в последующем это отразится в окне параметров отчета.

Далее для отображения отчета в разделе Навигатора добавить запрос в свойствах запроса по кнопке [Добавить в Навигатор], после чего появится информационное сообщение:

В последующем этот запрос можно редактировать.

2. Привязать шаблон к запросу

Чтобы привязать шаблона отчета к запросу, необходимо по кнопке doexcel32 Редактор шаблонов открыть окно Менеджера шаблонов и в панели со свойствами шаблона нажать на кнопку peresozdat' . По кнопке save32 Сохранить на панели инструментов или по команде Файл - Сохранить как Главного меню необходимо сохранить шаблон:

Далее по кнопке open32 Открыть на панели инструментов необходимо выбрать ранее сохраненный шаблон:

После этого необходимо сохранить шаблон на сервер по кнопке [image] . При успешной загрузке появится следующее информационное сообщение:

Теперь окно Редактора шаблонов можно закрыть.

В окне Редактора отчетов во вкладке Дополнительно следует сохранить привязку шаблона отчета к запросу по кнопке [Добавить шаблон из базы] и в открывшемся окне Выбор шаблона из базы добавить необходимый шаблон:

По кнопке save32 Сохранить на панели инструментов необходимо сохранить изменения.

3. Отредактировать шаблон и запрос

Для этого в Менеджере шаблонов выбрать в списке необходимый шаблон для редактирования. В Редакторе шаблона редактировать файл шаблона с учетом структуры приведенной ниже:

После каждого редактирования шаблона необходимо сохранять изменения на сервере по кнопке [Загрузить на сервер].

Окно параметров Отчета по планированию контрольной работы выглядит следующим образом:

Структура шаблона

Создание и редактирование отчета производится в рабочей среде Microsoft Excel. Вся рабочая область отчета разделена на области (полосы), ограничиваемые разделительными строками.

Наименование полосы и дополнительные параметры отображаются на разделительной строке, находящейся непосредственно под этой полосой. Каждая полоса может содержать элементы отчета, такие как текст, табличные и вычисляемые поля, линии, прямоугольники, рисунки. Типы возможных в отчете полос приведены ниже.

· Шапка группы - в этой полосе размещается информация, появляющаяся перед основным отчетом (титульная), если поле группировки не задано или «Отчет». Либо печатается информация перед каждым уровнем группировки по полю.
· Данные - эта полоса содержит данные полей из строки таблицы или результат вычислений над ними.
· Концовка группы - в полосе размещается итоговая информация по группе, если это группа по полю, либо итоговая часть отчета, содержащая итоговый значения или заключительный текст.

Основное назначение полосы – определить, когда и где будут печататься размещенные в полосе объекты.
Первая разделительная линия содержит общую информацию по отчету:

· столбец B – число групп в отчете;
· столбец C – дополнительные поля, в том числе и вычисляемые;
· столбец D – дополнительные таблицы (расширение «.DBF» обязательно);
· столбец E – дополнительные условия на таблицы;
· столбец F – принудительная сортировка (перечисление полей через «,»);
· столбец G – число «висячих» строк на последней странице;
· столбец H – название модуля;
· столбец I – название макроса;
· столбец М – наименования листов к склейке в формате

Разделительная линия шапки группы содержит свойства данной группы:

· столбец B – поле группы, либо «Отчет», если это титульная группа по всему отчету;
· столбец C – «ИСТИНА», если каждый уровень группировки необходимо начинать на новом листе EXCEL;
· столбец D – «ИСТИНА», если каждый уровень группировки необходимо начинать с новой страницы;
· столбец E – «ИСТИНА», если по каждому уровню группировки необходимо показывать символы группировки;
· столбец F – «ИСТИНА», если шапку группы необходимо печатать на каждом листе (сквозные строки);
· столбец G – «ИСТИНА», если шапку группы необходимо зафиксировать на листе (закрепление областей).

В разделительных линиях данных, шапки и концовки группы в столбце H содержится условие печати соответствующей полосы. Например: >>СУММ(<summa>)<>0

Выполнение макросов VBA

Для выполнения макросов VBA после формирования отчета необходимо в ячейке H1 прописать имя модуля xxx.bas (где xxx - имя модуля), в ячейке I1 прописать макросы и параметры через разделитель #, например, CorrectText#1,2#InitToolbar# при этом четный параметр - это всегда аргумент макроса, т.е. надо так: Macros1##Makros2, если у Macros1 нет аргументов.

Рассмотрим выполнение макросов на примере отчета "Структура вывленных нарушений (диаграмма)", например, нам необходимо поменять тип диаграммы на объемный:

1) В MS Word и Excel в меню Сервис - Макрос - Безопасность установить флаги во вкладке Уровень безопасности на параметре Низкая и во вкладке Надежные издатели на параметрах Доверять всем установленным надстройкам и шаблонам и Доверять доступ к Visual Basic Project.

2) В меню Менеджера печати в меню Настройки программы установить флаг на параметре Строго в Excel 2007.

3) Сформировать отчет "Структура вывленных нарушений (диаграмма)" и записать макрос. Для этого выделить область диаграммы и в контекстном меню, вызываемом щелчком правой кнопкой мыши, выбрать Тип диаграммы..., который необходим при формировании отчета. Далее остановить запись макроса и в меню Сервис - Макрос - Макросы в открывшемся окне Макрос нажать кнопку [Изменить]. В появившемся окне скопировать получившийся макрос, например:

Sub Макрос1()

'

' Макрос1 Макрос

' Макрос записан 05.09.2012 (illarionova)

'

'

ActiveSheet.ChartObjects("structNar").Activate

ActiveChart.ChartArea.Select

ActiveChart.ChartType = xl3DBarStacked

End Sub

и вставить в Блокнот, сохранив с расширением *.bas:

4) В папку Modules, где установлен Smart-Клиент, как правило, по умолчанию C:\Program Files\Keysystems\Ревизор-КС\Modules, положить файл Module1.bas.

5) В Менеджере шаблонов выбрать шаблон ORevizr_Diagram.xlt отчета "Структура вывленных нарушений (диаграмма)" :
в ячейке H1 прописать имя модуля Module1.bas,
в ячейке I1 прописать имя макроса из этого модуля - Макрос1:

и нажать кнопку [Загрузить на сервер].

Вывод полей и настроек

Во всех полосах отчета можно выводить данные полей из строк таблицы или результат вычислений над ними. Формулы и вывод полей начинаются на символы «>>», либо на «>>>», если по данной ячейке, содержащей формулу необходимо производить автоподбор высоты (при этом в формате ячейки необходимо устанавливать свойство «Переносить по словам»).

Для того чтобы вывести значение поля строки таблицы или использовать его в вычислении, код поля заключается в фигурные скобки «{» и «}». Например:

>>>СЖПРОБЕЛЫ({corr_n})

>>{summa}

Код поля можно узнать в форме Свойства отчета во вкладке Свойства полей. Для того чтобы использовать функции работы с диапазонами по группе в шапке или концовке группы, код поля заключается в угловые скобки «<» и «>». Например:

>>СУММ(<summa>)

Если при выводе группы возникает необходимость использовать функцию с диапазоном по внешней группе, то после кода поля в угловых скобках, в круглых скобках «(» и «)» указываем номер группы. Например, есть группа №1 по всему отчету, и группа №2 по полю corr_n; необходимо в концовке группы №2 сосчитать процент суммы по группе №2 от общей суммы по группе №1:

>>ЕСЛИ(СУММ(<summa>(1))<>0; СУММ(<summa>)/ СУММ(<summa>(1))*100; 0)

В отчете можно использовать значения настроек запроса (отчета) и отборов. При этом, код настройки или отбора пишется без ведущей собачки «@» и без всяких скобочек. Например:

>>”за ” & ДАТАПРОП(dDate; 4)

>>”Счета бюджета: ” & nOtborLink2

Склейка листов в шаблоне

В ячейке М1 можно указывать наименования листов к склейке в формате:

<имя_листа>(<пусто>|*)[,<имя_листа>[<пусто>|*]][#<новое имя листа>],

где: <имя_листа> - это текст, с которого должно начинаться имя добавляемого листа,

(<пусто>|*) - к этому имени можно добавить * для указания незначащего хвоста, символы которого будут игнорироваться при анализе нужно ли добавлять лист к текущему.

Для чёткого указания имени листа без суффиксов и окончаний имя листа можно написать в явном виде (без *). Эти маски имен добавляемых листов можно перечислять через запятую.

В конце через # также можно указать новое имя листа после склейки. При этом новый лист с новым именем получит автоматическую нумерацию, если таковых окажется более одного.


Редактор отчетов

Редактирование отчетов

Для редактирования отчетов в ПК предназначен пункт Редактирование отчетов в разделе Сервис Главного меню. Данный пункт доступен только пользователю с правами системного администратора.

При входе в данный режим отобразится

- Панель меню

- Дерево доступных запросов

- Дерево пользовательских запросов

- Свойство запроса


Панель меню

Панель меню содержит команды, необходимые для работы редактора отчетов:

Добавление запроса осуществляется по кнопке new32 Новый запрос. Если в момент создания нового запроса открыт другой запрос с внесенными изменениями, то ПК предложит сохранить эти изменения.

По кнопке open32 Открыть запрос появляется диалоговое окно, позволяющее выбрать необходимый отчет, открыть его или удалить. Если в момент открытия запроса открыт другой запрос и в нем есть изменения, то ПК предложит сохранить эти изменения.

По кнопке save32 Сохранить запрос происходит сохранения запроса на сервер. При сохранении ПК предложит сгенерировать SQL-скрипт для запроса:

По кнопке export32 Выгрузить запрос происходит выгрузка запроса в файл формата sql. При выгрузке необходимо выбрать папку, куда будет сохранен SQL-скрипт запроса.

По кнопке delete32 Удалить элемент можно удалить группы элементов и отдельные элементы.

По кнопке [image] Генерировать SQL происходит генерация SQL-скрипта запроса.

По кнопке sql32 Просмотр SQL открывается просмотр скрипта запроса:

По кнопке refresh32 Обновить запрос происходит обновление открытого запроса с сервера.

По кнопке copy32 Копировать запрос происходит копирование открытого запроса в отчет. После копирования ПК предложит открыть созданную копию запроса вместо текущего:

Для перехода в режим Редактор шаблонов в разделе Сервис Главного меню необходимо нажать кнопку doexcel32 Редактор шаблонов.


Дерево доступных запросов

Дерево доступных запросов представляет собой список элементов запроса, доступных пользователю для создания собственного запроса. Элементы запроса делятся на типы:

- настройки;

- поля, вычисляемые поля;

- отборы;

- иерархические отборы.

Элементы типа "Поле" могут быть объединены в группы.


Дерево пользовательских запросов

Дерево пользовательских запросов представляет собой список элементов запроса, созданный пользователем.

Для добавления элемента в запрос необходимо перетащить из дерева доступных запросов в пользовательское дерево требуемый элемент.

При перетаскивании элемента в пустое место дерева автоматически создается и группа, которой принадлежит элемент. Если группа уже существует, то создается вторая такая же группа, но с другим кодом. Для добавления элемента в уже созданную группу необходимо перетащить элемент на имя этой группы. Поля, необходимые для вычисления вычисляемого поля, необходимо перетаскивать на соответствующее вычисляемое поле.

Контекстное меню, вызываемое нажатием правой кнопки мыши, содержит следующие пункты:

По пункту контекстного меню Новый запрос происходит добавление запроса.

По пункту контекстного меню Открыть запрос появляется диалоговое окно, позволяющее выбрать необходимый отчет, открыть его или удалить. Если в момент открытия запроса открыт другой запрос и в нем есть изменения, то ПК предложит сохранить эти изменения.

По пункту контекстного меню Сохранить запрос происходит сохранения запроса на сервер. При сохранении ПК предложит сгенерировать SQL-скрипт для запроса.

По пунктам контекстного меню Развернуть все элементы и Свернуть все элементы происходит раскрытие/закрытие всех узлов дерева пользовательского запроса.

По пункту контекстного меню Удалить элемент происходит удаление группы элементов или отдельных элементов.

По пункту контекстного меню Доступные отборы

Установка действия отбора на выборку для ключевых полей и сумм.


Запрос

Запрос имеет следующие свойства:

1. Вкладка Свойства запроса

Поле Наименование содержит имя запроса.

В поле Базовый объект содержит объект, на базе которого построен запрос. Доступ пользователей к создаваемому отчету будет таким же, как и к базовому объекту. Базовый объект Пользовательский запрос доступен для просмотра всем пользователям. Для выбора базового объекта необходимо нажать кнопку справа от имени объекта и выбрать в диалоге необходимое имя.

Поле Видимость отчета содержит свойство, определяющее доступность запроса, со следующим набором значений:

- Мой отчет - отчет доступен только пользователю, который его создал.

- Общий отчет - отчет доступен все пользователям.

- Системный отчет - отчет доступен всем пользователям только для печати, поставляется разработчиком.

Следующее поле определяет папку Навигатора, в которую будет добавлен запрос.

Кнопки [Добавить в Навигатор] / [Удалить из Навигатора] предназначены для добавления/удаления запроса из Навигатора.

Отмеченный флаг Добавлять настройку "Группировка и сортировка полей" позволяет добавить в запрос настройку для задания определенной сортировк данных в отчете и подведения необходимых итогов.

Поле Условие на результат запроса содержит окончательное условие на получение выборки данных. Синтаксис MS-SQL. Возможно использование кодов настроек, полей, отборов отчета (в т.ч. и перетаскиванием их в данную область из дерева пользовательского запроса).

2. Вкладка SQL

Поле Вариант генерации SQL предназначено для выбора доступного варианта создания процедуры выборки данных.

По кнопке [Дополнительные действия] отображаются дополнительные команды MS-SQL, добавляемые в процедуру выборки данных:

Поле Результирующий скрипт запроса содержит сгенерируемую процедуры выборки данных.

По кнопке [Проверить] происходит проверка корректности процедуры.

По кнопке [image] SQL происходит генерация процедуры выборки данных.

Поле [Копировать] происходит копирование скрипта запроса в буфер обмена системы.

Флаг Использовать альтернативный скрипт позволяет использовать собственную процедуру выборки данных.

Флаг Альтернативный скрипт запроса предназначен для просмотра скрипта.

По кнопке [Проверить] происходит проверка корректности альтернативного скрипта.

По кнопке [Копировать] происходит копирование скрипта запроса в буфер обмена системы.

2. Вкладка Дополнительно


Настройка

Настройка имеет следующие свойства:

Поле Наименование содержит имя настройки.

Поле Код настройки используется в процедуре выборки данных.

Поле Исходное значение содержит начальное значение настройки.

Настройки из списка добавляются и удаляются по кнопкам [image] и [image] соответственно.

Поле Примечание содержит комментарий к настройке.

Ели отмечен флаг Сохранять значение, то в результате будет получено значение, полученное при предыдущей выборке данных. В противном случае будет использовано исходное значение.

Ели отмечен флаг Невидимо, то настройка будет доступна только для настройки администратором Стандартного варианта. В других вариантах настройка будет скрыта от пользователей, а значения подтягиваться из Стандартного варианта.


Поле

Поле имеет следующие свойства:

Поле Наименование содержит имя поля.

Поле Код поля используется в процедуре выборки данных.

Поле Исходное значение содержит начальное значение настройки.

Ели отмечен флаг Не включать в результат, то поле используется для вычисления, но не используется в результирующей выборке.

По кнопке [Уточнение] отображаются уточнения контекста поля (наложение дополнительных ограничений, уточнений, связей с настройками). При нажатии на кнопку [Уточнение] появляется диалог, позволяющий выбрать необходимые уточнения для поля. При нажатии на кнопку [Готово] процесс выбора уточнения прекращается и выбранные данные сохраняются. При нажатии на кнопку [Отмена] отменяется процесс выбора уточнения. Кнопки [Вперед] и [Назад] позволяют перейти к следующему и предыдущему уточнению соответственно. Если поле уже имеет уточнение, то в процессе выбора уточнения предыдущие значение выделяются. Существует возможность пропустить текущее уточнение (галочка Пропустить).

Поле Дополнительное условие содержит окончательное условие на получение выборки данных. Синтаксис MS-SQL. Возможно использование кодов полей отчета (в т.ч. и перетаскиванием их в данную область из дерева пользовательского запроса).

Поле Связанные отборы содержит список отборов, с которым взаимодействует поле (возможно перетаскивание полей из дерева пользовательского запроса).


Вычисляемое поле

Вычисляемое поле имеет следующие свойства:

Поле Наименование содержит имя вычисляемого поля.

Поле Код поля используется в процедуре выборки данных.

Поле Тип данных предназначено для выбора типа вычисляемого поля. Некоторые типы требуют указания ширины поля:

Ели отмечен флаг Ключевое поле, то поле используется в результате запроса как ключевое, иначе над ним будет использована агрегирующая функция (например, sum).

Ели отмечен флаг Не включать в результат, то поле используется для вычисления, но не используется в результирующей выборке.

Поле Вычисление определяет положение вычисления данного поля в процедуре выборки (по умолчанию - "После выборки").

По кнопке [Метод вычисления] выбирается способ вычисления данного поля, синтаксис MS-SQL, возможно перетаскивание настроек, отборов, других зависимых полей в это свойство.

Если отмечен флаг Альтернативное вычисление, то вычисление поля происходит с использованием других коман вместо "UPDATE <поле> = <метод вычисления>".

Альтернативное вычисление - вычисление поля, используя другие команды, взамен "UPDATE <поле> = <метод вычисления>".

Поле Дополнительное условие содержит окончательное условие на получение выборки данных. Синтаксис MS-SQL. Возможно использование кодов полей отчета (в т.ч. и перетаскиванием их в данную область из дерева пользовательского запроса).

Поле Вычислять после предназначено для задания порядка вычисления (в т.ч. и перетаскиванием их в данную область из дерева пользовательского запроса).

Поле Функция агрегирования используется только для неключевых полей (по умолчанию - SUM).


Отбор

Отбор имеет следующие свойства:

Поле Наименование содержит имя отбора.

Поле Код отбора используется в процедуре выборки данных.

Поле Дополнительные условия на справочник содержит дополнительные условия на получение выборки данных. Синтаксис MS-SQL. Возможно использование кодов отборов отчета (в т.ч. и перетаскиванием их в данную область из дерева пользовательского запроса).

Поле Примечание содержит комментарий к отбору.

Ели отмечен флаг Невидимо, то отбор будет доступен только для настройки администратором Стандартного варианта. В других вариантах отбор будет скрыт от пользователей, а значения подтягиваются из Стандартного варианта.

Поле Связанные поля содержит список полей, на которые действует отбор (возможно перетаскивание полей из дерева пользовательского запроса).


Иерархический отбор

Иерархический отбор имеет следующие свойства:

Поле Наименование содержит имя иерархического отбора.

Поле Код иерархического отбора используется в процедуре выборки данных.

Поле Примечание содержит комментарий к иерархическому отбору.

Ели отмечен флаг Невидимо, то отбор будет доступен только для настройки администратором Стандартного варианта. В других вариантах отбор будет скрыт от пользователей, а значения подтягиваются из Стандартного варианта.

Поле Связанные поля содержит список полей, на которые действует иерархический отбор (возможно перетаскивание полей из дерева пользовательского запроса).


Менеджер шаблонов

Менеджер шаблонов предназначен для автоматизации процесса создания шаблонов отчета.

Окно менеджера шаблонов в левой части содержит список доступных шаблонов, в центральной части - панель со свойствами шаблона, в правой - панель с редактором файла, содержащего шаблон.


Свойства шаблона

В центральной части окна менеджера шаблонов находится панель со свойствами выбранного шаблона:

Панель со свойствами шаблона состоит из следующих частей:

- дополнительные поля;

- дополнительное условие;

- поля шаблона;

- дополнительные свойства шаблона;

- группировка в шаблоне;

- управление шаблоном.


Список шаблонов

По кнопке [Открыть] открывается выбранный из списка шаблон.

По кнопке [Удалить] выбранный из списка шаблон удаляется с сервера.

По кнопке [Обновить список] обновляется перечень отображаемых шаблонов.

По кнопке [Загрузить шаблон] существует возможность добавить ранее выгруженные шаблоны, например, из других БД.

По кнопке [Выгрузить в файл] выгружается файл выбранного шаблона в формате *.xlt.

По кнопке [Выгрузить в скрипт] выбранный из списка шаблон выгружается в формате *.sql.

По кнопке [Выгрузить в буфер] выбранный из списка шаблон копируется в буфер обмена.


Дополнительные свойства шаблона

Дополнительные свойства шаблона включают в себя следущее:

- дополнительные поля. Значение прописывается в ячейку [С1] шаблона - указывается вычисление дополниетельных полей при загрузке данных;

- дополнительное условие. Значение прописывается в ячейку [E1] шаблона - указывается дополнительное условие на загрузку данных;

- сортировка. Значение прописывается в ячейку [F1] шаблона - указывается порядок сортировки данных при загрузке. При нажатии на правую кнопку мыши появляется контекстное меню, позволяющее удалить выделенный элемент или все элементы из списка.

Для добавления поля запроса в дополнительное свойство шаблона необходимо перетащить мышкой элемент из списка Поля запроса в требуемое свойство.


Группировка в шаблоне

Для добавления группы в шаблон неоходимо перетащить мышкой необходимое поле из списка полей запроса в список Группировка в шаблоне и установить свойства группы. При нажатии на правую кнопку мыши над списком групп появляется контекстное меню, позволяющее удалить выделенный элемент или все элементы из списка.


Управление шаблоном

[Пересоздать шаблон] - создание шаблона с указанными свойствами. Все пользовательские изменения в шаблоне будут удалены.

[Обновить данные] - обновление данных шалона.

[Загрузить на сервер] - сохранение шаблона на сервер.

[Закрыть] - закрытие редактора шаблонов.


Редактор файла шаблона

Редактор файла шаблона состоит из следующих частей:

1 - содержимое шаблона и элементы управления для его редактирования. Панель и меню редактирования шаблона аналогичны подобным в MS Excel. Для добавления формулы в ячейку необходимо ввести ">>" или нажать Ctrl + 0. Для проверки шаблона (несовпадение количества групп, неправильное написание формул и использование полей) необходимо нажать кнопку [image] [Проверить шаблон].

Существует возможность перетаскивания элементов из списка "Поля запроса" в ячейку шаблона. Автоматически определяется тип перетаскиваемого элемента и область, в которую он вставляется. Если тип элемента "money", то в шапках и концовках групп вставляется значение ">>СУММ({код элемента})", в области "Данные" - ">>{код элемента}". Элемента других типов вставляются в виде "{код элемента}". При перетаскивании элемента с нажатой кнопкой "Ctrl" в ячейку, в которой уже имеются данные, происходит добавление в зависимости от типа перетаскиваемого элемента. Если тип элемента "money", то добавляется " + СУММ({код элемента})" или " + {код элемента}". В других случаях - " & {код элемента}".

2 - панель ошибок шаблона. Панель предназначена для вывода результата проверки шаблона. При двойном щелчке левой кнопкой мыши на ошибке происходит выделение ячейки или листа, в котором находится ошибка.


Сохраненные отчеты

В ПК есть возможность подписывать и сохранять отчеты на сервер первичных документов. Через раздел Навигатора Отчеты - Сохраненные отчеты можно просматривать и добавлять отчеты на сервер.

В окне Сохраненные отчеты отображается список сохраненных отчетов. В области общих параметров можно задать следующие ограничения.

В группе параметров Период можно задать отчетный период.

В группе параметров Дата можно ограничить список сохраненных отчетов по дате их формирования.

В параметре Отчет можно ограничить список сохраненных отчетов по выбранным отчетам.

В параметре Организация можно ограничить список сохраненных отчетов по выбранным организациям.

Колонка Статус отображает статус отчета. Доступные статусы и их последовательность настраиваются в разделе Навигатора СПРАВОЧНИКИ-Прочее-Статусы.

Необходимо установить и настроить сервис первичных документов и сервер ключей. Адрес сервиса первичных документов:

и сервера ключей необходимо указать в соответствующих настройках:

Сервер ключей используется для получения информации об ЭП. Если сервер ключей не найден, то при получении информации о подписи будет сообщение о невозможности соединения с центром сертификации.

Сохранить на сервер и подписать ЭП отчет можно как через список ОТЧЕТЫ-Сохраненные отчеты, так и напрямую при печати. Для того, чтобы пользователь имел возможность подписывания ЭП, он должен быть включен в справочник Уровни ЭП.

Если отчет добавляется через список сохраненных отчетов по кнопке new32 Создать, то в окне Сохранение отчетов на сервис первичных документов в поле Файл необходимо выбрать ранее сформированный файл, в поле Отчет - объект отчета, для которого добавляем файл, в поле Период - период, за который сдается отчет:

При этом если выбирается несколько файлов, то на сервер они будут сохранены как один архив. В процессе сохранения будет выдан запрос на выбор сертификата для подписи отчета/

Подписывание отчета при сохранении можно отключить, если выбрать в Настройки-Настройки-Использовать ЭП значение "Нет".

В случае, когда отчет добавляется на сервер непосредственно при печати, для каждого отчета в Навигаторе доступна общая настройка Использовать интерфейс подписывания/сохранения отчетов. Если в настройке указано значение "Да", то для отчета будет доступна функция сохранения его на сервер первичных документов.

При этом если при печати используется менеджер печати, то сохранить отчет на сервер можно по кнопке на панели инструментов менеджера [image] Сохранить в хранилище.

Если менеджер печати не используется, то на форме параметров отчет будет доступен параметр Сохранить отчет на сервер. При получении отчета с установленным флагом он будет сохранен на сервер после формирования.

При сохранении отчета на сервер также сохраняется информация по параметрам полученного отчета. Просмотреть их можно в списке сохраненных отчетов по кнопке [image] Открыть отчет (выбрать в выпадающем меню справа от кнопки вариант Свойства отчета), а просмотр и редактирование примечания к сохраненному отчету - по кнопке docinfo32 Примечание, режимы просмотра информации об электронной подписи, подписывания и снятия ЭП - по кнопке [image] Электронная подпись.

Если в отчете есть параметр Период, то после успешного сохранения и подписания отчета будет предложено установить начало периода обработки в настройке Период обработки начало следующей датой после конечной даты, заданной в параметре, если начало периода обработки меньше заданной даты, для текущего пользователя либо на группу пользователя - если отмечен флаг "на группу" в окне сообщения. При этом, если пользователь принадлежит нескольким группам, будет предложено выбрать одну из групп:

Если пользователь обладает правами системного администратора, то будет возможность выбрать несколько групп:

После определения группы пользователей появится информационное сообщение:

Если отчет подписан, то при открытии его из списка сохраненных отчетов в конец файла будет добавлена информация о подписи в случае, когда настройка Выводить информацию об ЭП для сохраненных и подписанных отчетов выставлена в "Да".

Для подписи отчетов используется либо встроенный модуль УЭП либо средства Microsoft .Net Framework. Во втором случае может потребоваться установка Крипто ПРО Sharpei. Задать используемый модуль можно в окне логина на вкладке Дополнительно в параметре Использовать модуль УЭП.


Генератор отчетов (с использованием макета)

Режим Генератор отчетов (с использованием макета) предназначен для настройки и формирования нормативной и аналитической отчетности на основании данных, хранящихся в БД, в том числе для построения новых отчетных форм.

Функциональные возможности

· Построение пользовательских отчетов с возможностью определения:

- колонок (столбцов) отчета, в том числе вычисляемых;

- группировки строк по различным показателям, в том числе по кодам бюджетной классификации;

- типа и статуса документов, на основании которых строится отчет;

- фильтров для ограничения вывода данных в отчет;

- иных параметров вывода отчета.

· Графическое представление данных отчетов в виде диаграмм.
· Разграничение доступа пользователей к отчетам.
· Получения отчетных форм непосредственно из единой базы данных.
· Использование при формировании отчетов стандартного или пользовательского шаблона.
· Вывод сформированных отчетов во внутреннем редакторе или во внешние приложения MS Excel или Open Office.

При входе в данный режим отобразится окно построения отчета, которое состоит из двух основных частей:

Параметры отчета. Область формирования отчета, применяется для задания параметров формирования отчета: периода расчета, фильтров и их свойств.

Макет отчета. Область построения макета отчета, применяется для создания различных вариантов отчетов.

Предпросмотр. Область для просмотра полученного отчета.

Область Макет отчета включает два вспомогательных блока:

- cписок полей, доступных для построения отчета;

- Свойства. Область настройки свойств отдельных элементов отчета.


Подключение виджетов на рабочий стол

Для подключения виджета Генератора отчетов (с использованием макета) в область рабочего стола необходимо выбрать пункт Управление рабочими столами выпадающего меню у кнопки new32 Создать:

В открывшемся окне Менеджер рабочих столов необходимо выделить в списке запись существующего рабочего стола и удалить ее по кнопке delete32 Удалить на панели инструментов:

Далее следует нажать на кнопку [image] Обновить из базы и в окне Рабочие столы в базе выбрать запись Главный рабочий стол и нажать кнопку [Загрузить]:

После этого необходимо сохранить рабочий стол в базу по кнопке [image] Сохранить в базу и открыть его:

В открывшемся окне отобразится перечень папок с виджета, доступными для текущего пользователя:

Подключение/отключение виджетов в папке доступно по пункту Виджеты-Макет отчета контекстного меню в окне рабочего стола:

Кроме того, по пунктам контекстного меню доступны иные действия с папками (создание, изменение названия, изменение иконки и т.д.)

Для открытия папки с виджетами достаточно дважды щелкнуть мышью по необходимой папке. В области рабочего стола при этом отобразится перечень вариантов отчетов, содержащихся в данной папке.

По кнопкам в верхнем левом углу доступны следующие варианты действий:

По кнопке print32 Печать отчет формируется во внешнем приложении.

По переключающимся кнопкам measure32 и grid32 доступно отображение в виде диаграммы или в виде поясненительной таблицы к ней соответственно.

По кнопке refresh32 Обновить доступно обновление данных виджета.

Кнопка settings32 Настройки предназначена для быстрого доступа к параметрам отчета:


Варианты отчета

Генератор отчетов позволяет создавать множество различных вариантов отчетов любому пользователю, имеющему соответствующие права доступа.

Каждый из настроенных вариантов отчета по уровню доступа делится на два типа:

· с персональным доступом (доступен владельцу в режиме полного доступа)
· с общим доступом (доступен другим пользователям в режиме «Печать», если в свойствах варианта установлены права общего доступа).

Все настроенные варианты отчетов текущего пользователя и общие варианты, настроенные другими пользователями, доступны пользователю в режиме «Генератор отчетов (с использованием макета)».

Настройки варианта

При каждом открытии режима генератора открывается новый пустой макет отчета. С помощью раскрывающегося списка на панели инструментов осуществляется выбор варианта отчета для работы.

Создание нового варианта отчета

Создание нового варианта отчета осуществляется автоматически при каждом входе в вышеуказанный режим или по кнопке new32 Создать панели инструментов. Структура созданного варианта отображается в области построения макета отчета. В верхней строке структуры user-variant указано наименование созданного варианта. Для изменения наименования необходимо нажать клавишу <F2> или щелкнуть мышью на наименовании, когда оно выделено.

Сохранение созданного варианта настроек выполняется по кнопке save32 Сохранить панели инструментов.

Удаление варианта отчета

Удаление вариантов отчетов доступно только их владельцам и администраторам программного комплекса. Для удаления варианта отчета необходимо нажать кнопку modes32 Сервис панели инструментов и выбрать пункт Удалить вариант:

При удалении варианта у всех пользователей автоматически удаляются ссылки на него, расположенные в подпунктах Генератора отчетов Навигатора.

Выгрузка/загрузка варианта отчета

В случае необходимости переноса варианта отчета, например, из тестовой базы в рабочую базу, предусмотрены режимы выгрузки и загрузки вариантов отчетов. Для выгрузки варианта отчета необходимо нажать кнопку modes32 Сервис панели инструментов и выбрать пункт Выгрузить вариант:

Выгрузка производится в формате XML в выбранный каталог в файл с указанным именем.

Для загрузки варианта отчета необходимо нажать кнопку modes32 Сервис панели инструментов, выбрать пункт Загрузить вариант и указать файл для приема.

После этого структура загруженного варианта отчета откроется в макете генератора, для её сохранения под исходным именем необходимо нажать кнопку save32 Сохранить, для сохранения под другим именем необходимо выбрать в раскрывающемся меню кнопки save32 Сохранить пункт Сохранить как. После сохранения в подпунктах режима генератора будет добавлена ссылка на сохраненный вариант.

Свойства варианта

В случае, когда в структуре варианта отчета курсор установлен на его наименовании, в области свойств отображаются свойства варианта отчета:

Основные свойства варианта отчета:

· Наименование варианта – наименование варианта отчета.
· Максимальный период получения отчета – максимально допустимый интервал периода расчета отчета в днях. Применяется для отчетов, формирующих сложные выборки по многим показателям, вследствие чего отчет формируется долго и сильно нагружает SQL сервер, ограничение не позволяет задавать слишком большие периоды формирования отчета. При попытке сформировать отчет за период, превышающий максимальный, появится предупреждающее окно сообщения, формирование будет прервано. При значении «0» (ноль) ограничения на период расчета отсутствует.
· Отражение сумм – необходимость округления данных отчета до тысяч рублей. При этом возможны следующие варианты:
§ руб. – вывод сумм в отчете «как есть», без округления.
§ тыс. руб. округление в отчете – округление сумм до тысяч после проведения всех расчетов, при этом сами расчеты осуществляются в рублях (без округления). Особенности: итог отчета соответствует действительности, но может не совпадать с суммой строк отчета. Пример: для строк с суммами 1 500,00 руб.; 2 500,00 руб.; 3 500,00 руб. получим итоговую сумму в отчете 8 тыс. руб. (1 500+2 500+3 500 = 7 500), хотя сумма по строкам отчета будет равна 9 тыс. руб. (2+3+4).
§ тыс. руб. округление в выборке – исходные данные округляются до тысяч до проведения всех расчетов, сами расчеты осуществляются уже с округленными суммами. Особенности: итог отчета соответствует сумме строк отчета, но может не соответствовать действительности. Пример: для строк с суммами 1 500,00 руб.; 2 500,00 руб.; 3 500,00 руб. получим итоговую сумму в отчете 9 тыс. руб. (2+3+4), хотя в действительности итог равен 8 тыс. руб. (1 500+2 500+3 500 = 7 500).
· Число знаков после запятой – количество знаков после запятой в числовых значениях отчета.
· Показывать макет – ограничивает видимость рабочих областей отчета (макета отчета) при открытии варианта. При установленном значении «Да» пользователям при открытии варианта видны область настроек и область макета отчета. При установленном значении «Нет» – только область настроек. При этом если пользователю назначены права доступа на изменение пользовательских отчетов (с использованием макета), то область макета будет скрыта (пользователю будет доступно её отображение), если же прав на изменение нет, то область макета отчета будет недоступна.
· Комментарий – текстовый комментарий к варианту отчета.
· Доступен другим пользователям – установка персонального доступа (значение «Нет») или общего доступа (значение «Да») к варианту отчета. В любом случае изменение варианта другими пользователями недоступно.


Назначение прав доступа

Права доступа пользователям назначаются на объекты в целом и на отдельные настроенные варианты отчетов.

Назначение прав доступа пользователям на объекты ПК

Назначение прав доступа пользователям и группам доступно только пользователю с правами администратора. Для формирования отчетов, построенных в Генераторе отчетов (с использованием макета), необходимо определить права доступа к объектам Пользовательский отчет (с использованием макета), Генератор отчетов (с использованием макета).

Редактирование прав доступа к объекту Генератор отчетов (с использованием макета) доступно через пункт Главного меню Настройки-Пользователи, Настройки-Группы пользователей для назначения прав сразу на группу). Далее в открывшемся окне Пользователи (Группы пользователей) следует выбрать пользователя или группу пользователей, для которых назначаются текущие права, и нажать кнопку key32 Права доступа на панели инструментов.

Для каждого из объектов устанавливаются права доступа на печать и/или изменение:

Доступ | Пользовательский отчет (с использованием макетов) |  | Генератор отчетов (с использованием макетов)
 | Печать | Изменение | Печать | Изменение
1 | 2 | 3 | 4 | 5
Доступ на формирование отчетов на основании настроенных вариантов, доступных пользователю в Навигаторе | + | – | – | –
Доступ на редактирование макетов отчетов, создание новых вариантов отчета | + | + | + | +

Назначение прав доступа пользователям на варианты отчетов

Свойство варианта отчета Доступен другим пользователям позволяет устанавливать доступ к настроенному варианту другим пользователям в списке вариантов в режиме генератора макетов:

Да (значение по умолчанию) – вариант будет отображаться у других пользователей в списке вариантов генератора макетов после загрузки всех вариантов. Пользователям будет доступно формирование отчетов на основании этого варианта и создание его копий.

Нет – вариант не будет отображаться у других пользователей в списке вариантов генератора макетов после загрузки всех вариантов.


Построение отчетов

Для создания отчета необходимо определить в его макете следующие параметры отчета:

· колонки отчета,
· разбивку на листы и/или страницы (при необходимости),
· группировку строк (при необходимости),
· сортировку строк отчета (при необходимости),
· фильтры для ограничения вывода данных в отчет (при необходимости),
· шаблон отчета (при необходимости).


Поля отчета

В строках отчета данные выводятся в разрезе всех имеющихся в отчете показателей, это так называемые строки детализации. Дополнительно по некоторым из этих и других показателей можно задать группировку строк с выводом промежуточных итогов.

Подведение промежуточных итогов (группировка данных по строкам)

В случае необходимости подведения промежуточных итогов по каким-либо реквизитам, эти реквизиты необходимо добавить в группу table-group-row Группировка по строкам. Добавлять поля можно перетаскиванием с помощью мыши или с помощью пункта контекстного меню Добавить в группировку по строкам. Добавлять реквизиты допускается как из колонок отчета, так и из списка доступных полей.

Каждое поле в списке table-group-row Группировка по строкам соответствует уровню группировки данных сформированного отчета. Проставленный флаг рядом с полем означает вывод соответствующих строк группировки в отчете и служит для временного отключения некоторых из них.

Порядок расположения полей в списке Группировка по строкам определяет порядок их вывода в отчете. Изменить порядок можно перетаскиванием полей мышью или с помощью пунктов контекстного меню поля: Переместить в начало, Переместить вверх, Переместить вниз, Переместить в конец.

Свойства полей группировки

При выделении поля группировки в структуре макета отчета в области [image] Свойства становятся доступны её свойства. Промежуточные итоги выводятся в начале и/или в конце сгруппированных данных в зависимости от свойств поля группировки (по умолчанию в начале).

Основные свойства полей группировки по строкам:

· Использовать – значение (Да/Нет) соответствует флаuу рядом с полем в списке группировки по строкам.
· Начинать на новой странице – разбивка выходного отчета на отдельные страницы по каждому значению поля группировки.
· Показывать символы группировки – отображение в выходном отчете символов группировки Excel.
· Показывать шапку/концовку группы – вывод итоговой строки каждой группы данных в начале и/или в конце группы.
· Текст или формула вывода значения группировки – значение, которое будет выводиться в боковике строки группировки. По умолчанию выводится значение, по которому сгруппированы данные.
· Форматирование ячейки с элементом – параметры форматирования ячеек строки группировки, расположенных в столбцах боковика отчета.
· Показывать итоги по суммам – необходимость подведения итогов по группе в столбцах данных.
· Форматирование ячеек с итогами – параметры форматирования ячеек строки группировки, расположенных в столбцах данных.
· Объединять ячейку со значением группировки – необходимость объединения всех ячеек строки группировки, расположенных в боковике отчета.
· Отступ слева ячейки со значением группировки – задание отступа в ячейке, содержащей значение группировки (в пунктах Excel). Позволяет формировать боковик отчета в виде «лесенки» с отступами.
· При использовании многоуровневой группировки данных в отчете могут появляться одинаковые строки в виду особенностей строения иерархии некоторых справочников. Для исключения повторяющихся строк в отчете необходимо в свойстве варианта Удалять дублирующиеся строки установить значение «Да».

Для формирования отчета только по итоговым строкам группировки в свойстве варианта Выводить детализацию необходимо установить значение «Нет».

Подведение общего итога

Для добавления в отчет общей итоговой строки необходимо в поле Общий итог группы [image] Итог установить флаг:

В свойствах этого поля можно задать следующие параметры:

· Показывать общий итог – значение (Да/Нет) соответствует флажку рядом с полем.
· Текст или формула вывода «Итого» – значение, которое будет выводиться в боковике итоговой строки. По умолчанию выводится «Итого».
· Форматирование ячейки с элементом «Итого» – параметры форматирования ячеек итоговой строки, расположенных в столбцах боковика отчета.
· Показывать итоги по суммам – необходимость подведения итогов в столбцах данных.
· Форматирование ячеек с итогами – параметры форматирования ячеек итоговой строки, расположенных в столбцах данных.

Сортировка строк отчета

По умолчанию данные отчета сортируются автоматически последовательно по всем полям, расположенным в группировке по строкам и в списке колонок отчета. Если требуется выполнить иную сортировку данных, следует добавить поля для сортировки в группу sort2 Сортировка. Для добавления полей необходимо выделить их в области [image] Поля отчета колонок и перетащить с помощью мыши.

В свойствах поля сортировки можно включить/отключить сортировку по полю и установить направление сортировки по возрастанию или по убыванию.


Колонки отчета

В области Поля отчета содержится список полей, доступных для построения колонок отчета, для удобства сгруппированный по каталогам.

Для создания отчета следует добавить необходимые поля (с реквизитами, суммами, выборками и т. д.) из области [image] Поля отчета в область [image] Макет отчета. Для добавления колонок отчета необходимо в области Поля отчета выделить требуемые поля и перенести их в список table-columns Колонки отчета одним из двух способов:

· перетаскиванием с помощью левой кнопки мыши;
· с помощью пункта Добавить в колонки отчета контекстного меню.

Для выделения нескольких полей в списке необходимо использовать клавиши клавиатуры <Ctrl> или <Shift>. При добавлении целого каталога в отчет добавляются все поля из этого каталога. Для удобства и быстроты поиска нужного поля в верхней части списка доступных полей размещается поле для фильтрации списка по заданному значению.

Каждое поле в списке table-columns Колонки отчета будет соответствовать колонке сформированного отчета. Проставленный флаг рядом с полем означает вывод соответствующей колонки в отчете и служит для временного отключения вывода некоторых колонок.

Порядок расположения полей в списке table-columns Колонки отчета определяет порядок их вывода в отчете. Изменить порядок можно перетаскиванием полей мышью или с помощью пунктов контекстного меню поля: Переместить в начало, Переместить вверх, Переместить вниз, Переместить в конец.

Свойства колонок отчета

При выделении колонки в области [image] Свойства становятся доступны её свойства:

Основные свойства колонок отчета:

· Показывать колонку – значение (Да/Нет) соответствует флагу рядом с полем в списке колонок.
· Наименование колонки – заголовок колонки отчета. Наименование колонки доступно для изменения, как в данном свойстве, так и в списке колонок после щелчка мышью на названии или нажатии клавиши <F2>.
· Отображение – параметры отображения значения в ячейке отчета: перенос по словам или автоподбор ширины.
· Ширина колонки – ширина графы отчета в пунктах Excel.
· Форматирование наименования – параметры форматирования ячейки графы, содержащей её заголовок.
· Форматирование ячейки в детализации – параметры форматирования ячеек графы, содержащих данные отчета.
· Форматирование в итогах – параметры форматирования ячеек графы, находящихся в строках группировки данных.
· Формула вычисления в детализации – формула для вычисления значений в ячейках графы, содержащих данные отчета.
· Формула вычисления в итогах – формула для вычисления значений в ячейках графы, находящихся в строках группировки данных.
· Код поля – код поля (используется при построении формул).

Уточнение полей выборки

Для колонок из каталога Выборки данных доступно свойство Уточнение, предназначенное для детализации значений колонки по различным признакам, например, по датам, по периоду действия, фактам нарушения и т.д.. Редактирование свойства доступно двойным нажатием левой кнопки мыши по соответствующему полю в каталоге Колонки отчета либо двойным нажатием левой кнопки мыши по соответствующей ячейке колонки строки Уточнение в области [image] Свойства:

Вычисляемые колонки отчета

Вычисляемые колонки – колонки отчета, содержащие суммы или показатели, значения которых формируются на основании данных, полученных из базы, путем их преобразования. Вычисляемые колонки добавляются из области Поля отчета из каталога Вычисляемые колонки и универсального поля Вычисляемая колонка, которые обозначаются в списке доступных полей значком function32 .

Поле function32 Вычисляемая колонка является универсальным для задания любых формул. Для простых вычислений (сумма или разница значений других полей) достаточно к вычисляемой колонке привязать поля, на основании которых она будет вычисляться. Для вычитания значений поля из общей суммы графы ему необходимо установить коэффициент (-1) с помощью контекстного меню Инвертировать сумму или в свойствах поля выборки. Для более сложных вычислений необходимо задать способ вычисления в свойстве вычисляемой колонки Формула.

Поле function32 Процент одной суммы (первый параметр) от другой (второй параметр) служит для вычисления соотношения двух показателей в процентах: первый параметр/второй параметр*100%. Поле находится в каталоге Вычисляемые поля, после добавления в список колонок к нему необходимо привязать два поля, на основании которых оно будет вычисляться, и расположить их по порядку.

Поле function32 Разворот суммы (первый параметр) в разрезе измерения (второй параметр) служит для разбивки графы отчета на колонки по указанному измерению (реквизиту). Поле находится в каталоге Вычисляемые поля, после добавления в список колонок к нему необходимо привязать два поля, на основании которых оно будет вычисляться, и расположить их по порядку: первым – поле с суммой отчета, вторым – поле измерения.

Поле function32 Доля суммы (первый параметр) от общей суммы в процентах служит для вычисления доли показателя от его общего итога в процентах. Поле находится в каталоге Вычисляемые поля, после добавления в список колонок к нему необходимо привязать поле, на основании значений которого оно будет вычисляться.

Поле function32 Количество уникальных значений (первый параметр) служит для подсчета количества неповторяющихся значений какого-либо показателя, который не применяется в отчете, но участвует в формировании строки отчета. Поле находится в каталоге Вычисляемые поля, после добавления в список колонок к нему необходимо привязать одно из доступных полей.

Поля function32 Номер п/п служат для нумерации строк отчета. Поля находятся в каталоге Вычисляемые поля, позволяют задавать следующие виды нумерации строк:

· Номер п/п (сквозная нумерация по всем строкам) – нумерация всех строк отчета по порядку.
· Номер п/п (многоуровневая нумерация по всем строкам) – составная нумерация строк, состоящая из номеров всех уровней по порядку и номера строки в группе, разделенных точкой.
· Номер п/п (сквозная нумерация, только по строкам детализации) – нумерация строк детализации по порядку.
· Номер п/п (внутренняя нумерация, только по строкам детализации) – нумерация строк детализации по порядку в рамках каждой группы по-отдельности.

Для удаления колонки из отчета необходимо выделить соответствующее ей поле в списке колонок и выбрать пункт delete32 Удалить в контекстном меню.


Листы отчета

Для формирования нескольких экземпляров отчета по определенным реквизитам на отдельных листах или страницах следует добавить соответствующие им поля в группу group-layers Группировка по листам. Для добавления полей необходимо выделить их в списке колонок и перетащить с помощью мыши или воспользоваться пунктом Добавить в группировку по листам контекстного меню.

В свойствах поля группировки по листам можно включить/отключить группировку по полю и выбрать способ группировки: по листам или по страницам.


Фильтры отчета

В области настроек отчета находятся фильтры, позволяющие ограничить выборку данных, попадающих в отчет.

В группе Общие находится настройка Период расчета, которая позволяет ограничивать формирование отчета по датам. В группе Фильтры размещаются отборы, которые позволяют ограничивать формирование отчета по определенным параметрам.

Каждый из фильтров связан с определенным справочником ПК и позволяет задавать отборы следующих видов:

· В списке – формирование отчета по записям справочника, отмеченным в отборе (так называемый, прямой отбор в стандартных режимах формирования отчетов).
· Не в списке – формирование отчета по всем записям справочника, кроме отмеченных в отборе (так называемый, исключающий отбор в стандартных режимах формирования отчетов).
· Похож – формирование отчета по всем записям справочника, значения которых удовлетворяют указанной маске. При задании маски используются символы «*» (заменяет последовательность любых символов) и «?» (заменяет один произвольный символ).
· Не похож – формирование отчета по всем записям справочника, значения которых не удовлетворяют указанной маске.
· Пусто – формирование отчета по всем документам, которые не содержат значений соответствующего справочника.
· Не пусто – формирование отчета по всем документам, которые содержат любое значение соответствующего справочника.

Флаг рядом с названием фильтра означает, будет ли использоваться данный отбор при формировании отчета. Служит для временного отключения отборов при формировании отчета.

Добавление и удаление фильтра

Для добавления фильтра в вариант отчета необходимо выбрать его в раскрывающемся списке в верхней части области настроек. После выбора фильтр добавляется в список настроек. При необходимости порядок фильтров можно изменять путем перетаскивания отборов, выстраивая их в порядке значимости. Перечень доступных отборов находится в поле Добавить настройку или фильтр.

Для удаления фильтра из варианта отчета необходимо навести курсор на область фильтра и нажать кнопку close2 её правой верхней части. Кнопка закрытия не отображается в области фильтров, в свойствах которых установлена обязательность заполнения.

Свойства фильтра

В свойствах настройки в области Свойства можно указать комментарий и обязательность ее заполнения. Для фильтров, в свойстве Обязательность которых указано значение «Да», формирование отчета будет доступно только при установленном флажке использования отбора и заполненном значении отбора.


Диаграмма отчета

Отчет при необходимости может быть дополнен диаграммой. Для построения диаграммы в отчете необходимо определить ряды данных и показатели диаграммы и включить отображение диаграммы в отчете. В качестве рядов данных и показателей диаграммы выступают колонки отчета. Для использования данных колонки в диаграмме необходимо в свойстве колонки Использовать в диаграмме указать её назначение («Как показатель» или «Как ряд данных») или выбрать значение «Автоматически». Автоматическое использование предполагает, что колонки, содержащие суммы, являются показателями диаграммы, а колонки, содержащие разрез данных, – рядами данных.

Для отображения диаграммы в отчете необходимо в необходимо в поле [image] Диаграмма установить флаг:

При выделении поля [image] Диаграмма в структуре макета отчета в области свойств становятся доступны её свойства:

· Показывать диаграмму – значение (Да/Нет) соответствует флажку рядом с полем «Диаграмма» в структуре макета отчета.
· Тип диаграммы – внешний вид диаграммы. Возможные значения: «Автоматически», «Гистограмма», «График», «Круговая», «Кольцевая».
· Объемная диаграмма – Да/Нет.
· Легенда – необходимость отображения легенды и её расположение относительно диаграммы: «Нет», «Слева», «Справа», «Сверху», «Снизу».
· Подписи данных – необходимость отображения подписей и их расположение относительно рядов данных: «Нет», «В центре», «У вершины снаружи», «У вершины внутри», «У основания внутри».
· Граница – необходимость отображения внешней границы области диаграммы.
· Шаблон подсказки ряда данных – шаблон вывода значений в подсказках рядов данных.
· Шаблон оси X – шаблон вывода значений шкалы по оси X.
· Шаблон оси Y – шаблон вывода значений шкалы по оси Y.


Шаблон отчета

По умолчанию при формировании любых отчетов, построенных с помощью генератора макетов, используется универсальный шаблон. В случае если внешний вид отчета, полученный с помощью универсального шаблона, не устраивает пользователя, имеется возможность создания пользовательского (альтернативного) шаблона.

В свойствах варианта отчета в группе 1.Свойства варианта содержатся основные настройки параметров страницы отчета, позволяющие изменить внешний вид отчета:

· Шапка отчета – заголовок отчета. Может задаваться в виде текста или формулы. По умолчанию в заголовке отчета выводится название варианта.
· Формула в шапке отчета – вторая строка заголовка отчета. Может задаваться в виде текста или формулы. По умолчанию содержит период формирования отчета.
· Подпись отчета – строка подписей в нижней части отчета. Может задаваться в виде текста или формулы. По умолчанию подписи в отчете отсутствуют.
· Показывать нули – отображение нулевых числовых значений в ячейках отчета.
· Ориентация страницы – изменение ориентации страниц отчета (книжная/альбомная).
· Страниц в ширину – разбивка отчета на страницы по ширине.
· Страниц в высоту – разбивка отчета на страницы по высоте.
· Закрепление областей – необходимость закрепления верхней области отчета, включающей заголовки граф.
· Сквозные строки при печати – повтор сквозных строк отчета при печати на каждой странице.
· Показывать нумерацию столбцов – отображение строки с нумерацией граф отчета, под строкой заголовков граф.

Создание альтернативного шаблона

Для создания пользовательского (альтернативного) шаблона необходимо необходимо нажать кнопку modes32 Сервис панели инструментов и выбрать пункт выбрать пункт Создать альтернативный шаблон:

Откроется шаблон текущего отчета во внутреннем редакторе шаблонов. В данном режиме поддерживаются все основные способы редактирования файлов Excel. После внесения изменений в шаблон, ему необходимо присвоить новое имя, для этого достаточно выполнить сохранение шаблона на диск компьютера с помощью кнопки Сохранить как.

После переименования необходимо сохранить новый шаблон в базе данных по кнопке [Загрузить на сервер] в левом нижнем углу окна.

Для применения шаблона при формировании отчетов по настроенному варианту необходимо в свойствах этого варианта указать имя шаблона в настройке Альтернативный шаблон:

При запуске формирования отчета, если в свойстве варианта Альтернативный шаблон указано имя файла пользовательского шаблона, то поиск шаблона с указанным именем осуществляется сначала в базе данных, и если он там отсутствует, то – в каталоге по настройкам пути к файлам отчетов.


Формирование отчетов

Для формирования отчета по настроенному варианту в режиме Генератор отчетов (с использованием макета) необходимо выбрать вариант из списка доступных вариантов. В открывшейся форме следует задать период расчета, значения фильтров (при необходимости) и нажать кнопку print32 Печать.

Редактор отчета

После формирования отчет открывается во внутреннем редакторе или внешнем приложении в зависимости от установленного значения в настройке Формат печати Главного меню Настройки - Параметры. Для изменения формата печати отчета необходимо воспользоваться пунктом выпадающего меню Печать во внутреннем редакторе / Печать во внешнем приложении рядом с кнопкой Печать:


Справочники

Справочники в АС представляют собой линейные или иерархические списки, доступные пользователю для редактирования.

Часть справочников поставляется уже заполненными, в дальнейшем они дополняются и корректируются пользователем по мере необходимости.

В большинстве справочников предусмотрена возможность хранения периода действия записи.

В окнах списка для справочников, записи которых имеют период действия, по кнопке на панели инструментов существует возможность показа записей, действующих на текущую дату.

Добавление записи в справочник

Для добавления новой записи в справочник можно использовать кнопку new32 Создать, либо добавить подобную уже существующей записи с помощью кнопки copy32 Создать подобную, а затем отредактировать ее.

Для добавления подчиненной записи в иерархическом справочнике служит кнопка treeadd32 Создать подчиненную.

Если справочник уже содержит запись с кодом, идентичным коду добавляемой записи, либо при отсутствии кода у новой записи ее поле Наименование совпадает с наименованием уже существующей записи, то появляется предупреждающее сообщение:

В отдельных справочниках проверка идентичности происходит и по другим полям.

Пользователь может выбрать следующие действия для новой записи:

· добавить новую запись (кнопка [Добавить]);
· обновить реквизиты уже существующих записей в справочнике (кнопка [Заменить]);
· оставить запись без изменения (кнопка [Пропустить]);

При выборе варианта [Заменить] даты периода действия заменяются.

После добавления записи в справочник, если данные не удалось передать на сервер, такая запись подсвечивается зеленым цветом.

В некоторых справочниках запрещено добавлять запись с уже имеющимся кодом, при попытке добавить такую запись появляется предупреждающее сообщение:

Замена записи справочника

В ПК возможно заменять одну запись справочника другой, уже существующей записью этого же справочника, с возможностью удаления заменяемой.

Для замены записи справочника нужно выбрать пункт меню Сервис-Замена записи справочника. В результате откроется окно Замена записи справочника.

В поле Справочник нужно выбрать справочник из открывающегося по кнопке [image] списка справочников.

В колонках Заменяемая запись и Заменить на нужно выбрать соответственно заменяемую запись, и запись на которую заменяем.

Кнопка [image] позволяет добавить строку для замены по нескольким наборам записей.

Кнопка [image] позволяет удалить строку.

Если параметр Удалить заменяемую запись установлен, то заменяемая запись будет удалена из справочника. При этом по умолчанию устанавливается параметр Заменять в настройках.

Параметр Объединить по основным полям позволяет копировать значения по непустым полям в соответствующие записи для объединения.

Параметр Объединить периоды действия позволяет объединить периоды действия заменяемой и заменяющей записей.

Параметр Заменять в настройках позволяет изменять значения в зависимых настройках.

При замене записи справочника в строке состояния отображается индикатор выполнения операции.

Объединение записей справочника

В окне справочника есть возможность объединения записей с одинаковым (непустым) кодом либо наименованием в одну запись с объединением периода действия.

Для объединения записей необходимо нажать кнопку [image] Пакетная замена. В окне параметров пакетной замены в поле Реквизит выбрать необходимый реквизит для объединения и отметить режим Объединение.

Удаление записей из справочника

В окне справочника можно удалить как одну запись, так и все, либо с помощью фильтра отобрать группу записей для удаления.

Для удаления записи справочника нужно выделить удаляемую запись и нажать кнопку delete32 Удалить. При этом появится окно запроса подтверждения удаления:

Если выбрать вариант [Да] будет удалена выделенная запись, при выборе варианта [Все] будут удалены все записи, отображаемые в данный момент в окне справочника, вариант [Нет] отменяет удаление.

При удалении записей из справочника, в случае, если существуют записи АС, которые связаны с удаляемой, выдается сообщение о невозможности удаления:

По кнопке [Показать] можно открыть окно связей удаляемой записи справочника.

В данной ситуации рекомендуется использовать алгоритм замены записи справочника, описанный выше, либо отказаться от удаления. Для выяснения зависимости связей записи необходимо обратится к разработчику.

Для удаления группы записей нужно отобрать эти записи с помощью фильтра а затем нажать кнопку delete32 Удалить панели инструментов окна справочника и в появившемся окне запроса подтверждения удаления выбрать вариант [Все].

В списках иерархических справочников существует возможность изменения порядка как у текущей записи, так и у выделенной группы записей. Для выделения записей можно использовать клавиши <Ctrl>, <Shift>. Изменение уровня записи выполняется с помощью кнопок [image], [image] панели инструментов списка.

Прием справочников

Прием справочников возможен по команде Прием выпадающего списка кнопки import32 Загрузить. Протокол приема можно настроить по команде Настройка этого же списка.

Прием справочников возможен также в пункте ЭЛЕКТРОННЫЙ ОБМЕН ДОКУМЕНТАМИ - ПРИЕМ - Прием в Навигаторе. Формат принимаемых файлов можно настроить с помощью команды Настройка контекстного меню объекта.

Пользователь может выбрать следующие действия для новой записи:

· добавить новую запись (кнопка [Добавить]);
· обновить реквизиты уже существующих записей в справочнике (кнопка [Заменить]);
· оставить запись без изменения (кнопка [Пропустить]);

При выборе варианта [Заменить] даты периода действия заменяются.

Параметр Больше не спрашивать позволяет определить действие пользователя при появлении соответствующих окон запроса при приеме.

Выгрузка справочников

В АС возможна выгрузка данных справочника в XML–файл по кнопке export32 Выгрузить. В результате откроется окно Настройка передачи данных:

При этом все основные поля заполнены, необходимо заполнить только поле Наименование файла.


Бюджетная классификация

ПК содержит следующие справочники БК, поставляемые уже заполненными, но доступными для редактирования:

- Подразделы;

- Главы;

- Целевые статьи;

- КОСГУ;

- Виды расходов;

- Виды средств;

в эту же группу могут быть включены справочники

- Национальные проекты;

- Дополнительная классификация.

Записи каждого справочника БК содержат идентичные наборы полей.

Поле Код содержит код БК.

Поле Наименование содержит полное наименование записи справочника.

Поле Краткое наименование содержит краткое наименование записи.

Поле Бюджет предназначено для разграничения справочников по бюджетам различных уровней.

Поля Период действия содержат даты начала действия и окончания действия записи соответственно. Таким образом, в ПК может храниться БК за несколько лет, для разных проверяемых периодов.


Виды документов

Справочник Виды документов содержит справочник видов документов, участвующих в процессе КД.

Во вкладке Общие содержатся общие параметры записи справочника.

Поле Код содержит код вида документа.

По кнопке существует возможность задания правил контроля сохранения документов с заданным видом. При этом если правила контроля уже настроены, значок на кнопке с красными флагами, иначе без красных флагов.

Поле Наименование содержит наименование документа.

Поля Типы документа определяют тип документа:

внутренний - для использования только внутри проверяющей организации,

входящий - полученный от другой организации или физического лица,

исходящий - адресованный другой организации или физическому лицу
Для новой записи справочника по умолчанию отмечается только флажок внутренний.

При изменении типа документа в справочнике видов документов выдается предупреждающее сообщение о необходимости изменения типа в документах регламента, если отредактированный вид документа в регламентах встречается со старым типом.

Поле ОКУД содержит код документа по Общероссийскому классификатору управленческой документации.

Поле Подписывает позволяет настроить автозаполнение поля Подписал у документа данного вида. Возможные значения:

"Руководитель" - если есть руководитель группы, то руководитель организации, которой принадлежит руководитель группы, иначе руководитель организации текущего пользователя;

"Заместитель" - если есть руководитель группы, то заместитель руководителя организации, которой принадлежит руководитель группы, иначе заместитель руководителя организации текущего пользователя;

"Руководитель подразделения" - если есть руководитель группы, то руководитель подразделения, которому принадлежит руководитель группы, иначе руководитель подразделения текущего пользователя;

"Руководитель группы" - руководитель группы, проводящей КМ;

"Заместитель руководителя подразделения" - если есть руководитель группы, то заместитель руководителя подразделения, которому принадлежит руководитель группы, иначе заместитель руководителя подразделения текущего пользователя.

Для корректного автозаполнения руководителя организации, заместитель руководителя организации, руководителя подразделения, необходимо заполнить соответствующие настройки Руководитель, Заместитель, Руководитель подразделения справочника должностей.

Если отмечено поле Формула, то можно задать формулу для автозаполнения подписавшего с помощью редактора формул, который открывается по кнопке browse справа в поле Подписывает.

Например, для вывода в поле Подписал формы ввода документа руководителя подразделения организации текущего пользователя возможно использовать {Пользователь.Подразделение.Руководитель.LINK}

Поля группы Автонумерация позволяют настроить автоматическую нумерацию документов:

Поле Маска содержит текст с ключевыми словами, вместо которых при добавлении документа будут подставляться значения, и в результате будет получен номер добавляемого документа. Ключевое слово {#} обозначает позицию следующего номера в пределах маски. При добавлении нового вида документа маска автонумерации по умолчанию заполняется значением "{#}".

В поле Текущий номер можно внести текущий номер автонумерации, который при добавлении следующего документа будет увеличиваться на 1 и подставляться вместо ключевого слова {#} в маску .

Если отмечено поле В пределах вида документа, то нумерация происходит только в пределах документов данного вида, в противном случае - нумерация будет сквозная - в пределах документов всех видов, за исключением тех, у которых отмечено указанное поле.

Вкладка Реквизиты предназначена для отбора дополнительных реквизитов для данного вида документа.

В колонке Значение можно задать значение реквизита по умолчанию для вновь создаваемого документа данного вида.

Для реквизитов типа "Текст" и "Дата" существует возможность задать маску для автоматического заполнения значения реквизита по умолчанию. Для ввода маски через Редактор формул нужно выбрать пункт контекстного меню Маска. Контекстное меню вызывается по правой кнопке мыши на соответствующей ячейке колонки Значение.

Пример маски реквизита "Уникальный код начисления" типа "Текст": {Подразделение}{ПРАВСТР(ТЕКСТ(ГОД({Ревизия.Документ[=7].Дата})),2)}{Ревизия.Документ[=7].Номер}.

Пример маски реквизита "Обжаловать до" типа "Дата": ДОБАВИТЬДНИ({Документ.Дата}, 10)

Вкладка Корреспондент доступна только для документов с типом входящий или исходящий. Здесь настраивается автозаполнение одноименной вкладки во вновь добавляемом документе данного вида: кому будут направляться документы данного вида (для исходящих) или от кого будут поступать документы данного вида:

Автозаполнение можно переопределить в документе регламента.

Поле Автозаполнение позволяет настроить автоматическое заполнение организации-корреспондента на выбор:

"Отправитель" - организация-корреспондент предыдущего документа,

"Объект" - объект контроля,

"Вышестоящая объекта" - организация, вышестоящая объекту контроля,

"Финансирующая объект" - организация, финансирующая объект контроля,

"Банк объекта" - кредитная организация, в котором открыт счет у объекта контроля.

Если отмечено поле Руководитель, то во вновь создаваемом документе сотрудник-корреспондент будет заполнен руководителем организации-корреспондента.

Если поле Автозаполнение не задано, то можно задать конкретные значения корреспондента для автозаполнения в полях Организация, Подразделение и Сотрудник.

По кнопке [Шаблон] можно создать шаблон документа для его последующего автоматического формирования

Справа от кнопки [Шаблон] находится кнопка выпадающего меню:

Команда "Создать" вызывает окно создания нового документа Microsoft Word (то же самое можно сделать по самой кнопке [Шаблон], если шаблон еще не создан).

Команда "Открыть" открывает окно уже имеющегося шаблона (то же самое можно сделать по самой кнопке [Шаблон], если шаблон уже создан, о чем будет говорить значок слева в кнопке, соответствующий типу файла шаблона). В качестве шаблонов можно использовать документы Microsoft Word и Microsoft Excel.

Команда "Выбрать" позволяет выбрать заранее подготовленный файл шаблона. Если шаблон до этого уже был создан, то появится окно запроса подтверждения удаления текущего шаблона:

Команда "Очистить" удаляет текущий шаблон.

В шаблоне указываются ключевые слова в местах, где они должны быть заменены на соответствующие значения в момент формирования документа по шаблону:

Существует возможность создания нескольких шаблонов для одного вида документа. Для каждого шаблона можно задать условие, при выполнении которого этот шаблон будет использован для формирования документа. Условие задается в группе Условные шаблоны.

Пример. Задание условия для случая, когда тип объекта контроля - "ЮЛ".

Условие добавляется по кнопке new32 Добавить условный шаблон. Далее по кнопке redaktor справа в колонке Условие необходимо открыть редактор формул и ввести значение {Объект.ЮЛ}:

Справа от кнопки [Шаблон] находится кнопка раскрывающегося меню, где можно создать новый, открыть на редактирование прикрепленный шаблон или прикрепить уже готовый шаблон документа:


Реквизиты

Реквизиты позволяют пользователю расширять структуру данных основных объектов АС, задавать тип расширенных данных, а также задавать ключевые слова для вывода расширенных данных в шаблонах документов, формулах показателей и в других случаях.

Окно ввода записи в справочник имеет следующий вид:

rekvizity.

Поле Ключевое слово обязательно для заполнения. Рекомендуется вводить большими русскими или английскими буквами со знаком подчеркивания в качестве разделителя слов. Например: "ДАТА_ВРУЧЕНИЯ".

Поле Наименование содержит наименование реквизита. Если требуется пояснение, в каких единицах вводится или показывается информация, то рекомендуется указывать через запятую единицу измерения в соответствии с ОКЕИ. Например: "Площадь проверки, га".

Поле Тип определяет тип реквизита и соответственно формат ввода его значения.

Тип "Сумма" рекомендуется выбирать только для значений, вводимых в рублях.

Существует возможность выбора значения из справочника. Для этого необходимо задать тип реквизита "Справочник" и выбрать нужный справочник.

Существует возможность для реквизита с типом "Справочник" задать условие фильтра с использованием ключевых слов, ограничивающее список выбора значения при вводе. Можно использовать ключевые слова - поля таблицы выбранного справочника без указания префикса. Например, для реквизита ПРЕДСТАВИТЕЛЬ (справочник сотрудников) можно ограничить выбор только сотрудниками объекта контроля, указав при этом в условии фильтра: "{Организация}={Объект}".

Для типа реквизита "Список" необходимо ввести список возможных значений.

Для возможности создания документа или прикрепления его электронного образа необходимо выбрать тип реквизита "Файл".

В реквизитах типа "Сумма", "Количество" и "Справочник" есть возможность автоматического заполнения значения реквизита по маске, заданной в соответствующем справочнике или настройке в качестве значения по умолчанию. Для ввода маски через Редактор формул необходимо нажать кнопкум mask32 Маска на панели инструментов окна:

При создании нового факта нарушения, документа, мероприятия или информации о нарушении значение соответствующего вида реквизита заполнится по маске. В дальнейшем в любой момент можно перезаполнить значение, выбрав пункт контекстного меню "Заполнить" в поле ввода значения реквизита. Пример маски реквизита нарушения "Возмещено в доход бюджета": {СУМ({СуммаДок[{Документ}=33,34]})}.

Поле Примечание предназначено для ввода комментария к текущему реквизиту.


Организации

В разделе Навигатора СПРАВОЧНИКИ-Организации содержатся справочники, необходимые для описания структуры организаций, участвующих в процессе КД.


Сотрудники

Одноуровневый справочник Сотрудники предназначен для хранения информации о сотрудниках организаций и физических лицах. Содержит пользовательские данные.

Во вкладке Общие хранится персональная информация о физическом лице.

Поле Табельный номер содержит уникальный для организации табельный номер сотрудника.

Поле Пользователь БД заполняется только для сотрудников проверяющей организации, которые работают в АС. При сохранении записи проверяется наличие привязки пользователя БД к другому сотруднику. Для пользователей, не привязанных к сотрудникам проверяющей организации, доступ к основным режимам АС ограничен. При этом в списке пользователи и группы могут иметь следующие цветовые обозначения:

серый - помечаются пользователи, привязанные к другим сотрудникам,

черный - помечаются пользователи, непривязанные к сотрудникам.

Поля Фамилия, Имя, Отчество обязательны для заполнения.

Поле даты Дата рождения предназначено для хранения даты рождения сотрудника.

Поля Паспортные данные, ИНН предназначены для ввода данных в текстовом формате.

Поле Страховое свидетельство преназначено для ввода номера страхового свидетельства, включая алгоритм проверки на корректность значения номера страхового свидетельства: если введены все 11 чисел и контрольная сумма по числам некорректна, то при попытке перехода на другой параметр окна система выдаст предупреждающее сообщение.

Поле Пол может принимать одно из двух значений: "М" - мужской, "Ж" - женский.

Поля Адрес и Адрес(факт.) позволяют указать юридический и фактический адрес соответственно. С помощью кнопки [image] можно скопировать содержимое поля Адрес в поле Адрес(факт.). Существует возможность ручного ввода адресов непосредственно в поле выбора адреса.

Во вкладке История хранится история трудовой деятельности сотрудника.

В таблице Период действия хранятся записи о месте работы сотрудника в разные периоды. При добавлении новой записи истории период начинается позже записи с максимальной датой окончания.

Записи истории (за исключением тех, у которых отмечен флажок Совмещение не могут пересекаться и между ними не может быть пропусков). Если нет записи для основного места работы (со снятым флажком Совмещение), выдается предупреждающее сообщение. В случае, если на текущий момент есть несколько записей истории сотрудника, одна из которых основная, а остальные с типом "Совмещение", то при использовании ключевых слов в первую очередь выводятся данные по основной записи истории.

В поле Организация выбирается организация, сотрудником которой является указанное физическое лицо.

В поле Подразделение из привязанных к выбранной организации подразделений, выбирается подразделение, в котором работает указанный сотрудник. Здесь же можно добавить подразделение, при этом происходит автоматическое добавление этого подразделения в перечень подразделений организации этого сотрудника.

Поле Вышестоящее подразделение заполняется автоматически, если у выбранной записи из поля Подразделение в справочнике Подразделения присутствует родительская запись.

В поле Должность выбирается должность сотрудника из списка должностей, привязанных к выбранной организации. Здесь же можно добавить должность, при этом происходит автоматическое добавление этой должности в перечень должностей организации этого сотрудника.

Поле Классный чин предназначено для указания классного чина сотрудника.

В поле Виды работ отбираются те виды работ, на выполнение которых уполномочен данный сотрудник. Поле доступно для выбора только для сотрудников проверяющей организации.

Вкладка Реквизиты отображается, если в соответствующей настройке справочника сотрудников заданы реквизиты, и позволяет задать значения реквизитов, доступные для выбора при выборе сотрудника в качестве объекта КМ. Можно добавить несколько значений одноименных реквизитов по кнопке copy32 Создать подобный панели инструментов. Можно удалить ранее добавленный одноименный реквизит по кнопке delete32 Удалить панели инструментов либо клавишей <Delete>.

Вкладка Трудовые договоры отображается, если для справочника сотрудников заданы соответствующие права доступа, и позволяет указать номера и даты трудовых договоров, а также их периоды действия и прикрепить электронные образы. Можно добавить несколько трудовых договоров по кнопке copy32 Создать подобный панели инструментов. Можно удалить ранее добавленный трудовой договор по кнопке delete32 Удалить панели инструментов либо клавишей <Delete>.

Вкладка Курирует подразделение отображается для действующих сотрудников проверяющих организаций. Позволяет отобрать подразделения проверяющей организации текущего пользователя.

В вкладке Периоды отсутствия хранятся периоды отсутствия сотрудника. Период отсутствия сотрудника добавляется по кнопке new32 Создать на панели инструментов. Даты начала и окончания периода отсутствия редактируются пользователем. Количество рабочих дней рассчитывается автоматически из периодов отсутствия сотрудника. Причина отсутствия указывается выбором из справочника Причины отсутствия.


Должности

Справочник Должности содержит полный перечень наименований штатных должностей организаций, занесенных в базу данных АС. Содержит пользовательские данные.

Доступные поля: Код, Наименование, Краткое наименование, Период действия с, Период действия по. Для проверяющей организации рекомендуется внести все должности, присутствующие в штатном расписании.

Настройка видов должностей

После заполнения данного справочника необходимо настроить соответствие видов должностей организации и должностей из данного справочника. При этом для руководителей организаций и руководителей подразделений организации необходимо выбирать разные должности.


Классные чины

Справочник Классные чины предназначен для хранения перечня классных чинов, других специальных званий государственных служащих. Заполняется пользователем.


Причины отсутствия

Справочник Причины отсутствия содержит перечень причин отсутствия сотрудников.

Запись справочника содержит поля Код и Наименование.


Организации

Справочник Организации содержит все организации, участвующие в процессах КД: объекты контроля, проверяющие, финансирующие, корреспонденты и т.д. Содержит пользовательские данные. Может быть принят автоматически.

Добавление записи в справочник организаций

Для ручного добавления новой записи можно использовать кнопку new32 Создать, либо добавить подобную уже существующей записи с помощью кнопки copy32 Создать подобную, а затем внести необходимые изменения.

Для добавления подчиненной организации нужно нажать кнопку treeadd32 Создать подчиненную.

Окно записи справочника кроме вкладок Общие, История, ОКВЭД, Дополнительно может содержать вкладки Реквизиты (в случае, если заполнена настройка Реквизиты этого справочника), Подконтрольные территории (только для проверяющих организаций).

Вкладка Общие содержит поля для заполнения общей информации по организации:

Поле Код содержит код организации (код бюджетополучателя либо Регистрационный номер уполномоченного банка (филиала) и т.п.). При создании организации с уже существующим кодом при выборе варианта [Заменить], в случае, если к заменяемой проверяющей организации привязаны контрольные мероприятия, выводится предупреждающее сообщение.

Поле ИНН содержит ИНН организации.

Кнопка extrem32 Получить актуальные данные доступна только для организаций, которые не являются индивидуальными предпринимателями, и для организаций, у которых заполнены значения полей ИНН или ОГРН. Данная кнопка предназначена для получения актуальной информации по полям ИНН, КПП, Наименование, Краткое наименование, ОГРН, ОКВЭД и Адрес (юр.) из открытого источника ​http://egrul.nalog.ru. Если ресурс доступен, то выводится окно Выбор полей для обновления, содержащее список полученных актуальных значений полей в колонке Актуальное значение. Здесь можно отметить/разметить поля, которые следует обновить, поля у которых текущее значения отличаются от значений полученных из «​http://egrul.nalog.ru» – отмечены по умолчанию.

Поле КПП содержит КПП организации.

Поле Наименование содержит полное наименование организации (до 1000 символов).

Поле Краткое наименование содержит краткое наименование организации (не более 300 символов).

Поля ОГРН и ОКПО содержат соответственно ОГРН и ОКПО организации.

Поле Дата регистрации содержит дату регистрации организации.

Поле Территория определяет территорию (субъект РФ, район, город), в которой расположена организация. Для проверяющей организации данная территория является основной подконтрольной. Дополнительные подконтрольные территории можно определить во вкладке Подконтрольные территории (см. ниже). При добавлении новой организации в справочник территория заполняется территорией проверяющей организации текущего пользователя.

Поля Адрес (юр.) и Адрес (факт.) содержат сведения о текущих фактическом и юридическом адресах организации из вкладки История. При установке значения в поле Адрес (юр.) АС автоматически выставит значение для поля Территория, если найдет соответствие в справочнике Территорий по полю ОКАТО в соответствие со значением ОКАТО у города или района или региона по выставленному адресу.

Поле Тип организации определяет, к каким типам из справочника Типы организаций относится данная организация. При выборе типа будет предложено заполнить типовые Подразделения и Должности, если они заданы для выбранного типа.

Поле ОКФС определяет вид собственности организации.

Поле ОКВЭД определяет вид экономической деятельности организации. Если в поле отобрано несколько значений, в данном поле отображаются записи с отмеченным параметром Основной. Основной вид деятельности при этом выделяется жирным шрифтом:

Поле ОКОПФ содержит организационно-правовую форму организации.

При установке значения в поле Дата закрытия автоматически закрывается текущий период действия с этим значением, если же очистить поле – то дата окончания текущего период выставится в значение "31.12.2100".

Поле Дата закрытия содержит дату прекращения деятельности организации.

Вкладка История содержит сведения об организации, изменяющиеся во времени.

Периоды действия не могут пересекаться и между ними не может быть пропусков. Для каждого периода действия значения полей в нижней части окна вводятся отдельно.

В полях Адрес (юр.) и Адрес (факт.) по кнопке [image] из ФИАС выбирается соответственно юридический адрес организации и фактический адрес организации. Существует возможность ручного ввода адресов непосредственно в поле выбора адреса. Кнопка [image] позволяет скопировать содержимое поля Адрес (юр.) в поле Адрес (факт.)

Вкладка История изменений содержит сведения об изменениях по полям Код, Наименование, Краткое наименование, Тип организации, Глава, Адрес (факт.), Адрес (юр.), ОКОПФ. Существует возможность установить права доступа на чтение и изменение как самой вкладки История изменений, так и кнопок панели инструментов вкладки. При добавлении, редактировании, удалении записей истории изменений происходит контроль: проверка на пересекающиеся периоды, проверка на непрерывность периодов. При редактировании текущего значения поля во вкладке «История изменений» автоматически изменяется значение соответствующего поля во вкладке Общие и выводится информационное сообщение: «Выполнено обновление полей в соответствии с историей изменений:......»

Кнопка extrem32 Проверить наличие изменений предназначена для получения актуальной информации по полям «Наименование» и «Краткое наименование» из истории изменений из открытого источника «​http://egrul.nalog.ru/».

Вкладка ОКВЭД содержит перечень записей, отобранных ранее во вкладке Общие в поле ОКВЭД. При этом вид деятельности с отмеченным параметром Основной выделяется жирным шрифтом. Для каждой из записей существует возможность задать необходимый период действия.

Вкладка Дополнительно содержит поля для заполнения дополнительной информации по организации.

Поле Аббревиатура содержит общепринятое сокращенное наименование организации (не более 20 символов).

Поле Подразделения содержит перечень структурных подразделений, которые присутствуют в штатном расписании организации. Для корректного заполнения этого поля необходимо чтобы был заполнен справочник Подразделения.

В поле Должности необходимо отобрать должности, присутствующие в штатном расписании добавляемой организации. Для корректного заполнения этого поля необходимо чтобы был заполнен справочник Должности. Для проверяющей организации рекомендуется в этом поле выбирать все должности, присутствующие в штатном расписании этой организации.

Поле Сотрудники позволяет выбрать сотрудников создаваемой организации из справочника Сотрудники. В окне выбора сотрудников привязанные, но уже уволенные сотрудники выделены серым шрифтом.

Поле Руководитель содержит ФИО сотрудника, должность которого отобрана в настройке. Поле доступно только для чтения.

Поля Подразделение, Сотрудники, Правопредшественник, Должности могут содержать более одного значения.

Поле Глава определяет ведомственную принадлежность организации.

У организации типа Проверяющая присутствует флаг Ограничивать объекты контроля, предназначенный для ограничения объектов контроля по главе проверяющей организации.

В поле Финансирующая по кнопке [image] выбирается организация с типом "Финансирующая", через которую проходит финансирование данной организации.

Поле Правопредшественник заполняется в том случае, если организация возникла в результате реорганизации других организаций. При этом дата окончания действия правопредшественника должна быть не больше даты начала действия текущей организации. В случае, если поле Правопредшественник не пустое, слева от кнопки выбора справочника в этом поле отображается кнопка tree32, по которой открывается окно с иерархическим списком всех правопредшественников, связанных с организацией. На верхнем уровне непосредственные правопредшественники заданной организации, на вложенных уровнях - правопредшественники организаций-правопредшественников.

Вкладка Подразделения содержит список подразделений организации. Содержит пользовательские данные.

Поле Код содержит код подразделения.

Поле Наименование содержит наименование отдела.

Поле Краткое наименование содержит краткое наименование отдела.

Поля Период действия содержат даты начала и окончания действия записи справочника.

Во вкладке Реквизиты отображаются заданные в соответствующей настройке реквизиты для справочника Организации с возможностью указания их значений. Можно добавить несколько значений одноименных реквизитов по кнопке copy32 Создать подобный панели инструментов. Можно удалить ранее добавленный одноименный реквизит по кнопке delete32 Удалить панели инструментов либо клавишей <Delete>.

Существует возможность удаления ранее добавленного одноименного реквизита по кнопке delete32 Удалить панели инструментов либо клавишей <Delete>.

Для реквизитов объектов есть возможность задания условия на отображение реквизита. Например, для того, чтобы реквизит отображался только для организаций с типами 23 или 24, необходимо задать условие ИЛИ({Организация.Тип23},{Организация.Тип24}).

Организация типа Проверяющая

У организации типа Проверяющая присутствует вкладка Подконтрольные территории и Подконтрольные ОКВЭД для задания дополнительных подконтрольных территорий и видов экономической деятельности.

На вкладке Подконтрольные территории есть два варианта задания подконтрольных территорий по кнопке [image] Выбрать:

· Организация - можно выбрать соседние (находящиеся на одном уровне) для территории организации подконтрольные территории.
· Подразделения - для каждого из подразделений проверяющей организации можно выбрать подконтрольные территории, подчиненные территории проверяющей организации.

В дальнейшем в окне ввода запланированного мероприятия и мероприятия будут отображаться только объекты контроля, находящиеся на подконтрольных территориях.

Если в отобранных подразделениях не указана подконтольная территория, то выводится список объектов, подконтрольных проверяющей организации в целом.

В таблице нормативов для каждой подконтрольной территории можно задать нормативы (например, командировочных) для автоматического заполнения при создании мероприятия.

На вкладке Подконтрольные ОКВЭД задаются виды экономической деятельности из справочника ОКВЭД, которые проверяют подразделения.


Типы организаций

Тип организации определяет ее роль в процессе КД.

.

Следующие типы нельзя удалить, и не рекомендуется менять их наименования.

Тип организации Проверяющая присваивается организациям, которые проводят КМ.

Тип организации Корреспондент присваивается организации, которой направляются, или от которой приходят документы в процессе КРД, например, проверяемый объект, вышестоящая объекту, прокуратура, суд.

Тип организации Финансирующая присваивается финансирующей организации, например, УФК или финансовый орган субъекта РФ.

Тип организации Банк присваивается кредитной организации, в которой открыт счет для организации другого типа.

Остальные типы можно добавлять и редактировать.

Для каждого типа можно указать типовой набор должностей в поле Должности для автозаполнения в добавляемой организации с данным типом.


Адреса

Справочник Адреса содержит адреса физических и юридических лиц в соответствии с ФИАС.

Поля: Страна, Регион, Район, Город, Населенный пункт, Улица, Индекс заполняются выбором из классификатора адресов, открывающегося по кнопке [image] , расположенной справа от соответствующего поля. Поля: Дом, Корпус, Квартира, Дополнительно заполняются пользователем вручную.

Существует возможность заполнения поля Адрес вручную.


Бюджеты

Справочник Бюджеты содержит список бюджетов.

Каждая запись имеет поля Код, Наименование, Уровень, Организация.


Показатели деятельности объектов контроля

Справочник Показатели деятельности объектов контроля содержит перечень показателей деятельности объектов контроля. Справочник доступен только пользователям с назначенными правами доступа на подкомплекс Риск-ориентированное планирование.

Поле Код содержит код показателя.

Поле Наименование содержит наименование показателя.

В поле Тип можно выбрать одно из значений: "Количество", "Сумма", "Флаг", "%", "Список".

Для типа показателя "Список" в появившемся дополнительном поле необходимо ввести список возможных значений.


Виды ответственности

Справочник Виды ответственности содержит перечень видов ответственности за нарушения. Поставляется заполненным.

Каждая запись имеет поля Код, Наименование и Период действия.


Виды проверяемых документов

Справочник Виды проверяемых документов содержит перечень видов документов, исследуемых проверяющими специалистами в ходе КМ.

Поле Код содержит код вида документа.

Поле Наименование содержит наименование вида документа.

Поля Период действия содержат даты начала и окончания периода действия записи.

По кнопке [Шаблон] можно создать шаблон документа для его последующего автоматического формирования.]


Виды работ

Справочник Виды работ содержит перечень видов КМ.

Поле Код содержит код вида работ и обязательно для заполнения.

Поле Наименование содержит наименование вида работ. Рекомендуется задавать по возможности наиболее общие наименования (например, "Ревизия", "Проверка", "Рассмотрение"), а для указания цели контроля и содержания использовать тему.

В поле Виды нарушений, к виду работ можно привязать виды нарушений из открывающегося по кнопке [image] Классификатора нарушений. В этом случае при выполнении данного вида работы можно будет вводить факты нарушений только выбранных видов нарушений.

Поле Показатели позволяет ограничить для данного вида работ набор показателей из справочника Показатели.

Список видов работ, выполняемых конкретным сотрудником, также может быть ограничен (см. справочник Сотрудники).


Вопросы программы

Справочник "Вопросы программы" содержит иерархический перечень вопросов, которые могут проверяться в рамках КМ. Вопросы программы следует включать в программу КМ в том порядке, в котором они будут рассматриваться в ходе КМ. Вопросы программы можно привязать к теме КМ через справочник Мероприятия-Темы.

Поле Код - содержит код вопроса программы и обязательно для заполнения.

Поле Наименование содержит наименование вопроса программы.

В поле Проверяемые документы по кнопке [image] выбирается перечень проверяемых документов из справочника Виды проверяемых документов.

В поле НПА по кнопке [image] к вопросу программы привязывается перечень НПА из справочника Нормативно-правовые акты.

В окне выбора НПА по кнопке, расположенной в нижней части списка выбора НПА, существует возможность указать конкретные статьи и их содержание из справочника Статьи.

Текстовое поле Содержание отражает содержание вопроса программы.

Поля Период действия содержат даты начала и окончания периода действия вопроса программы. В поле Способ контрольных действий указывается способ контрольных действий в рамках данного вопроса программы: сплошной или выборочный.


Классификатор нарушений

Справочник Классификатор нарушений иерархический, содержит перечень нарушений и недостатков, допускаемых государственными органами, органами местного самоуправления и организациями при получении и использовании государственных (муниципальных) средств, при распоряжении и использовании государственной (муниципальной) собственности, а также нарушения и недостатки, допускаемые юридическими лицами любой организационно-правовой формы, использующими государственные (муниципальные) средства и имущество.

Поле Код - обязательно для заполнения и содержит код вида нарушения. Для административных правонарушений рекомендуется вводить номер статьи КоАП, предусматривающей наказание по данному виду нарушения, например: "6.1", "7.2/ч.2".

Поле Наименование содержит наименование вида нарушения.

Поле Предшествующие содержит наименование предшедствующих видов нарушения для текущей записи.

Поле Последующие содержит наименование последующих видов нарушения для текущей записи.

В поле Виды работ можно привязать вид нарушения только к определенным видам работ. При создании вида нарушений верхнего уровня поле Виды работ заполняется всеми существующими видами работ. В случае, если виды работ не отобраны, при сохранении выводится предупреждающее сообщение. Если виды работ у нарушения не отобраны, то при вводе факта нарушения этот вид нарушения недоступен.

В поле НПА (наруш.) по кнопке [image] из справочника НПА выбираются НПА, нарушаемые в результате совершения данного вида нарушения.

Поле НПА (ответств.) по кнопке [image] выбирается НПА, по которым предусмотрена ответственность за совершение данного вида нарушения.

По кнопке [image], расположенной в нижней части списка выбора НПА, существует возможность указать конкретные статьи и их содержание из справочника Статьи.

Слева от поля Статья по кнопке garant32 или consultant32 можно добавить/просматривать ссылки на документы систем ГАРАНТ или КонсультантПлюс. Кнопка видима только в случае наличия проинсталлированной версий систем ГАРАНТ или КонсультантПлюс.

Справа от этой кнопки находится кнопка выпадающего меню:

Команда "Вставить" позволяет добавить ссылку.

Команда "Открыть" позволяет просмотреть ссылку в случае, если она привязана (также можно просмотреть кликом по кнопке).

Команда "Очистить" позволяет удалить ссылку.

Если ссылка не добавлена, то кнопка [image] / [image] серая, если ссылка добавлена – цветная со значком, соответствующим справочно-правовой системе, на которую добавлена ссылка.

Добавить ссылку можно, нажав на кнопку либо по пункту Вставить выпадающего меню справа от кнопки. При этом добавление возможно только в том случае, если в буфере обмена имеется ссылка из системы ГАРАНТ или КонстультантПлюс. Для предварительного копирования ссылки в буфер обмена из открытого документа в нужной позиции щелчком правой кнопки мыши нужно вызвать контекстное меню и выбрать пункт: в системе ГАРАНТ - Создать ссылку на документ, в системе КонсультантПлюс - Получить гиперссылку.

Помимо ссылки на позицию в документе в системе ГАРАНТ можно скопировать в буфер ссылку на предварительно созданную закладку через пункт контекстного меню Экспорт для интеграции, вызываемого щелчком правой кнопки мыши на закладке в папке Мои документы окна-вкладки Мои документы. Этот пункт по умолчанию доступен для некоммерческой версии. Чтобы открыть эту возможность для коммерческой версии, нужно в файле garant.ini найти строку: ;-EnableIntegration=1, удалить точку с запятой и сохранить изменения. При следующем запуске системы ГАРАНТ пункт Экспорт для интеграции появится в контекстном меню. Для Клиент-Серверной версии понадобится перезапуск сервера.

В колонках НПА (наруш.) и НПА (ответств.) списка справочника Классификатор нарушений в случае, если есть ссылка на "ГАРАНТ" или "Консультант Плюс", то кнопки со значком видимы. Если ссылок несколько, после нажатия предлагается выбрать НПА.

В поле Виды ответственности существует возможность выбора видов ответственности, предусмотренных за данный вид нарушения, с указанием минимального и максимального наказания (штрафа или срока) по каждому виду ответственности в зависимости от типа нарушителя. Минимальные и максимальные значения наказания можно указать в следующих единицах измерения рубли, дни и % (проценты):

В поле Типы организаций по кнопке [image] из справочника Типы организаций выбираются типы организаций, которыми допущено нарушение.

В поле Виды средств существует возможность выбора видов средств, при использовании которых выявлено нарушение.

В поле Тип объекта существует возможность выбора тех типов объектов контроля (ЮЛ, ФЛ, ДЛ, ИП), для которых возможно выявление данного вида нарушения.


Нормативно-правовые акты

Справочник Нормативно-правовые акты иерархический, содержит перечень НПА, применяемых в КД.

Каждая запись имеет поля: Код, Наименование, Краткое наименование, Период действия.

По кнопке [Файл] можно прикрепить файл.


Статьи

Справочник Статьи содержит перечень статей НПА.

Поле Статья содержит номер статьи НПА.

В поле Содержание можно указать содержание соответствующей статьи.

В поле НПА к статье можно привязать соответствующий НПА из справочника НПА.


Нормативы

Справочник Нормативы содержит нормативы затрат на командировочные расходы. Поставляется заполненным, при необходимости редактируется пользователем, имеющим соответствующие права доступа.

Поле Код обязательно для заполнения и содержит код записи справочника.

Поле Наименование содержит наименование норматива затрат.

Поле ввода сумм Значение содержит норматив затрат в рублях.

В поле Ед. измерения выбирается единица измерения затрат. Доступны следующие единицы измерения затрат:

руб - затраты заполняются значением из поля Значение;

руб/чел. - затраты рассчитываются из размера норматива, указанного в поле Значение умноженного на количество участников проверяющей группы.

руб/чел.дн - затраты рассчитываются из размера норматива, указанного в поле Значение умноженного на количество человеко-дней данного КМ.

В поле КОСГУ из справочника КОСГУ по кнопке [image] выбирается соответствующая затратам экономическая статья расходов.

Каждая запись имеет период действия.


Основания

Справочник Основания содержит перечень оснований для проведения КМ. Каждая запись имеет период действия.

Поле Код содержит код записи справочника.

Поле Наименование содержит основания для проведения КМ. Рекомендуется подразделять основания на плановые и внеплановые (поручения, обращения и т.п.). Для нефинансового контроля можно использовать основания, указанные в 294-ФЗ.

В поле Разделы плана по кнопке [image] из справочника Разделы плана выбираются разделы плана, к которым привязывается данное основание для проведения КМ. Существует возможность привязать каждое основание к двум разделам - плановому и внеплановому. Для последнего нужно отметить флажок Внеплановый.

В поле Виды документов по кнопке [image] из справочника Виды документов выбираются соответствующие виды документов-оснований. Для выбора доступны только те виды документов, которые присутствуют как инициирующие в регламенте, заданном в настройках справочника регламентов: Планирование - для планового основания или Прием обращений - для внепланового.

Данные виды документов будут доступны для прикрепления в качестве документов-оснований во вкладке Общие окна ввода мероприятия при выборе данного основания.


Разделы плана

Справочник Разделы плана содержит перечень разделов плана контрольной работы. Раздел плана может быть привязан к основанию через справочник Основания.

Поле Код содержит символьный код раздела плана.

Поле Наименование содержит наименование раздела плана.

Флаг Утверждаемый определяет, требуется ли утверждать данный раздел плана у вышестоящей организации.


Темы

Справочник Темы заполняется пользователем. Содержит цель КД и содержание КМ.

Поле Код содержит код темы.

Поле Наименование содержит наименование записи (до 2000 символов). Рекомендуется указывать цель контроля и краткое содержание КМ без указания вида работ.

Поле Краткое наименование содержит краткое наименование темы (до 700 символов).

В поле Вопросы программы по кнопке [image] из справочника Вопросы программы выбираются вопросы, которые привязываются к теме. При выборе данной темы во вкладке Подготовка окна ввода КМ привязанные вопросы автоматически формируют программу КМ.

Поле НПА содержит наименование НПА, от которого зависит выбранная тема.

Поле Раздел плана служит для привязки темы к разделу плана.


Темы ВФА

Справочник Темы ВФА содержит перечень тем аудиторской проверки. Справочник доступен только для пользователей подкомлекса Внутренний финансовый аудит.

Поле Код содержит код темы ВФА.

Поле Наименование содержит наименование записи. Рекомендуется указывать цель аудита и краткое содержание мероприятия по ВФА без указания вида работ.

Поле Краткое наименование содержит краткое наименование темы.

В поле Вопросы программы по кнопке [image] из справочника Вопросы программы выбираются вопросы, которые привязываются к теме. При выборе данной темы во вкладке Подготовка окна ввода КМ привязанные вопросы автоматически формируют программу КМ.

Поле НПА содержит наименование НПА, от которого зависит выбранная тема.

В поле Раздел плана по кнопке [image] из справочника Разделы плана выбираются разделы плана, в которых можно отобрать данную тему.

В нижней части окна в области Объекты аудита по кнопке [image] Выбрать из справочника Организации отбираются объекты аудита.

По кнопке delete32 Удалить в области Объекты аудита отобранный ранее объект аудита удаляются из списка.

В нижней части окна в области Подразделения по кнопке [image] Выбрать существует возможность отобрать записи из списка подразделений, ограниченных указанными объектами аудита в списке слева.

По кнопке delete32 Удалить в области Подразделения отобранные подразделения у выбранного объекта аудита размечаются.


Показатели

Справочник Показатели содержит перечень возможных показателей, полученных по результатам КМ и используемых при оформлении результатов КМ, а в дальнейшем - при получении сводных отчетов.

В списке справочника "Показатели" существует возможность изменения порядка как у текущей записи, так и у выделенной группы записей. Для выделения записей можно использовать клавиши <Ctrl>, <Shift>. Изменение порядка выполняется с помощью кнопок top32, up32, down32, bottom32 панели инструментов списка

Показатели могут иметь подчиненные. В этом случае значение главного показателя рассчитывается как сумма значений его подчиненных, в главном показателе недоступно для редактирования поле Формула, а в подчиненных можно задать Тип либо как у главного либо пустой, и недоступны поля Можно вводить позже и Период действия.

Поле Код содержит код показателя, может использоваться в качестве ключевого слова в формуле других показателей.

Поле Наименование содержит наименование показателя. Если требуется пояснение, в каких единицах вводится или показывается информация, то рекомендуется указывать через запятую единицу измерения в соответствии с ОКЕИ. Например: "Площадь проверки, га".

В поле Тип можно выбрать одно из значений: "Количество", "Сумма", "Дата", "Текст", "Флаг". Тип "Сумма" рекомендуется выбирать только для значений, вводимых или выводимых в рублях.

В поле Виды работ можно привязать показатель только к определенным видам работ для разграничения списка показателей в окне ввода мероприятия в зависимости от его вида работы. Если в поле ничего не выбрано, при сохранении показателя выдается предупреждающее сообщение.

В поле Формула вводится формула расчета показателя, содержащая в качестве аргументов ключевые слова, значения других показателей, математические выражения. Поле доступно для редактирования только у тех показателей, которые не имеют вложенных показателей. При вводе первых символов формулы система предлагает выбрать подходящие аргументы или функции из списка. На этапе ввода формулы в поле происходит проверка ее синтаксиса. По кнопке browse открывается Редактор формул.

Поле Можно вводить позже позволяет вводить показатель более поздней датой, чем дата отчета о КМ, а также разбивать показатель по датам.

Существует возможность автоматической разбивки показателя по датам в зависимости от группы в формуле. Для этого нужно в окне ввода показателя в справочник отметить флажок Можно вводить позже, а в поле Формула указать атрибут [ГРУППА={...}], где {...} - ключевое слово, соответствующее значению типа Дата.

Например: КОЛ(Документ[ГРУППА={СрокОтвета}]) - количество документов, на которые нужно получить ответы в разрезе сроков ответов. Для ключевых слов {Документ}, {СуммаДок}, {Ответственность} атрибут ГРУППА можно не указывать - по умолчанию будет группироваться по дате документа. Т.е. формула КОЛ(Документ[=10]) равнозначна формуле КОЛ(Документ[ГРУППА={Дата}][=10]), формула СУМ(СуммаДок) равнозначна формуле СУМ(СуммаДок[ГРУППА={Документ.Дата}]), формула СУМ(Ответственность.Штраф) равнозначна формуле СУМ(Ответственность[ГРУППА={Документ.Дата}].Штраф)

Поле По участникам определяет, будет ли разбиваться значение показателя между членами проверяющей группы.

Поле Автозаполнение позволяет выбрать вариант автозаполнения разбивки значения показателя по участникам: ручное или автоматическое.

Существует возможность автоматической разбивки показателя по участникам в зависимости от группы в формуле. Для этого нужно в окне ввода показателя в справочник отметить флажок По участникам, в поле Автозаполнение выбрать значение "Нет", а в поле Формула указать атрибут [ГРУППА={...}], где {...} - ключевое слово, соответствующее префиксу Сотрудник. Например: КОЛ(Документ[ГРУППА={Ответственный}]) - количество документов по каждому участнику, за исполнение которых он отвечает. Для ключевого слова {Нарушение} атрибут ГРУППА можно не указывать - по умолчанию будет группироваться по выявившему нарушение. Т.е. формула СУМ(Нарушение[{Проверено.ВидСредств}=22].Сумма) равнозначна формуле СУМ(Нарушение[ГРУППА={Выявил}][{Проверено.ВидСредств}=22].Сумма)

Существует возможность автоматической разбивки показателя по датам и участникам в зависимости от группы в формуле. Для этого нужно в окне ввода показателя в справочник отметить флажок Можно вводить позже, отметить флажок По участникам, в поле Автозаполнение выбрать значение "Нет", а в поле Формула указать атрибут [ГРУППА={1},{2}], где {1} - ключевое слово, соответствующее значению типа "Дата", {2} - ключевое слово, соответствующее префиксу Сотрудник. Например: КОЛ(Документ[ГРУППА={СрокОтвета},{Ответственный}]) - количество документов, на которые нужно получить ответы в разрезе сроков ответов и ответственных исполнителей среди участников мероприятия. Для ключевых слов {СуммаДок.*} и {Ответственность.*} атрибут ГРУППА можно не указывать - по умолчанию будет группироваться по дате документа и выявившему нарушение. Т.е. формула СУМ(СуммаДок) равнозначна формуле СУМ(СуммаДок[ГРУППА={Документ.Дата},{Нарушение.Выявил}])

Если формула содержит в качестве аргументов показатели, у которых не отмечен отметить флажок По участникам, разбивка результирующего показателя не происходит независимо от наличия выбранного у него варианта автозаполнения

Показатели с формулами, содержащими в качестве аргументов другие показатели, которые автоматически разбиваются по участникам или датам, также автоматически разбиваются, если у них соответственно отмечен параметр По участникам и в поле Автозаполнение выбрано значение "Нет" (для разбивки по участникам), или отмечен параметр Можно вводить позже (для разбивки по датам).

Поля Период действия задают период действия показателя. При редактировании КМ показываются только те показатели, период действия которых включает дату вводимого отчета.


Формулы контроля

Справочник Формулы контроля содержит перечень формул, используемых для контроля корректности введенных данных КМ.

В поле Виды работ можно привязать формулу контроля только к определенным видам работ. При создании формулы поле Виды работ заполняется всеми существующими видами работ. Если в поле ничего не выбрано, то формула контроля будет применяться ко всем видам работ. В этом случае при сохранении формулы выдается предупреждающее сообщение.

В поле Формула контроля вводится логическое выражение, аргументами которого являются коды показателей, заключенные в фигурные скобки, и другие ключевые слова. Для ввода формулы можно использовать Редактор формул, открывающийся по кнопке browse этого поля .

В поле Сообщение об ошибке можно ввести текст, выводимый, если формула не выполняется, отличный от текста сообщения по умолчанию.

Если установлен параметр Критическая ошибка, то мероприятие нельзя будет сохранить до тех пор, пока контроль не пройдет успешно.

В формуле контроля при указании ключевого слова не типа "Флаг" без логического выражения формула выполняется, если значение соответствующего поля непустое. Например, формула контроля {Ревизия.Дата} выполняется, если дата мероприятия заполнена.


Основание изменений

Справочник Формулы контроля содержит перечень оснований изменения плана ФК.

Поле Код обязательно для заполнения и содержит код записи справочника.

Поле Наименование обязательно для заполнения и содержит наименование основания изменения.


Классификаторы

АС содержит следующие справочники ФИАС:

· Регионы;
· Районы;
· Города;
· Населенные пункты;
· Улицы;
· Дома.

Классификаторы кодов ОКВЭД, ОКОПФ, ОКФС, ОКСМ поставляются заполненными.

На конфигурации для Россельхознадзора представлены справочники ОКЕИ, ОКП, ТН ВЭД, которые также поставляются заполненными.


Статусы

Справочник Статусы содержит перечень возможных значений и последовательность статусов централизованных заданий, изменений в централизованные задания, запланированных мероприятий, видов документов, номенклатуры дел, сохраненных отчетов и др.

В верхней части окна Статусы отображаются общие параметры.

В нижней левой части окна Статусы отображается перечень статусов.

В нижней правой части окна Статусы на диаграмме Ганта (временной шкале) отображается последовательность статусов.

Создание перечня возможных значений и последовательность статусов объекта Планирование:

Поле Код содержит код статуса.

Поле Наименование содержит наименование регламента, для которого настраивается статусная модель.

В поле Объект необходимо выбрать значение "Планирование".

Последовательность статусов настраивается добавлением отдельных статусов с возможными значениями "Проект", "Утверждено", "Отклонено", "Предложение", "На согласование", "На доработку", "Согласовано" в список в нижней части окна.

Для добавления статуса следует нажать кнопку new32 Создать:

Если отмечен параметр Запрет редактирования, то запись с таким статусом будет доступна только для чтения.

В окне редактирования отдельного статуса необходимо отметить параметр инициирующий или заполнить поле Предыдущие.

В поле Предыдущие можно выбрать статус(ы), который предшествует созданию текущего статуса.

В поле Следующий(е) можно выбрать статус(ы), которые формируются после создания текущего статуса.

В поле Пользователи необходимо выбрать пользователей, которые могут устанавливать данный статус.

В поле Оповещение по e-mail необходимо выбрать пользователей, которые должны получать сообщения при установке либо изменении данного статуса.

Если отмечен параметр Формула, то существует возможность задать формулы для определения пользователей, которые должны получать оповещения.

Если отмечен параметр Инициатору, то оповещение будет отправлено пользователю, установившему данный статус.

В поле Исключение на запрет редактирования можно выбрать пользователей, для которых записи будут доступны для редактирования несмотря на флаг запрет редактирования.

Для отправки оповещений в текущей БД должен быть настроен сервис сообщений

Создание перечня возможных значений и последовательность статусов объекта Виды документов:

Поле Код содержит код статуса.

Поле Наименование содержит наименование объекта, для которого настраивается статусная модель.

В поле Объект необходимо выбрать значение "Виды документов".

В поле Записи необходимо выбрать виды документов, для которых данная последовательность статусов будет актуальна.

Последовательность статусов настраивается добавлением отдельных статусов с возможными значениями "На доработку", "Проект", "Согласование", "Согласован", "Утвержден", "К исполнению", "Готов к проверке", "Исполнен", "Направлен" и "Ознакомлен" в список в нижней части окна.

Для добавления статуса следует нажать кнопку new32 Создать:

Заполение полей окна Статусы для объекта Виды документов происходит аналогично с заполнением полей окна Статусы для объекта Планирование.

Создание перечня возможных значений и последовательность статусов объекта Сохраненные отчеты:

Поле Код содержит код статуса.

Поле Наименование содержит наименование объекта, для которого настраивается статусная модель.

В поле Объект необходимо выбрать значение "Сохраненные отчеты".

В поле Записи необходимо выбрать отчеты, для которых данная последовательность статусов будет актуальна.

Последовательность статусов настраивается добавлением отдельных статусов с возможными значениями "Доработка", "Проект", "Согласование", "Согласовано", "Утверждено" в список в нижней части окна.

Для добавления статуса следует нажать кнопку new32 Создать:

Заполнение полей окна Статусы для объекта Сохраненные отчеты происходит аналогично с заполнением полей окна Статусы для объекта Планирование.

Создание перечня возможных значений и последовательность статусов объекта Централизованные задания:

Поле Код содержит код статуса.

Поле Наименование содержит наименование объекта, для которого настраивается статусная модель.

В поле Объект необходимо выбрать значение "Централизованные задания".

Последовательность статусов настраивается добавлением статусов с возможными значениями "Проект", "Утверждено", "Отклонено", "Предложение", "На согласование", "На доработку", "Согласовано" в список в нижней части окна.

Заполение полей окна Статусы для объекта Централизованные задания происходит аналогично с заполнением полей окна Статусы для объекта Планирование.


Виды транспорта

Справочник Виды транспорта содержит перечень видов транспорта.

Запись справочника содержит поля Код и Наименование.


Категории земель

Категории земельных участков

Справочник Категории земельных участков содержит список категорий земель.

Запись справочника содержит поля Код и Наименование.


Типы грузов

Справочник Типы грузов содержит перечень типов грузов.

Запись справочника содержит поля Код и Наименование.


Операции (действия)

Справочник Операции (действия) иерархический, содержит перечень операций, действий по формированию документов, необходимых для выполнения внутренней бюджетной процедуры. Вкладка Общие содержит поля для заполнения общей информации по операции:

В поле Организация по кнопке [image] из справочника Организации выбирается организация, выполняющая данную бюджетную процедуру, операцию, действие.

В поле Подразделение по кнопке [image] выбирается подразделение организации, выполняющее данную бюджетную процедуру, операцию, действие. Поле недоступно для редактирования пока не заполнено поле Организация.

В поле Бюджетная процедура по кнопке [image] выбирается осуществляемая процедура из справочника Бюджетные процедуры. Поле недоступно для редактирования пока не заполнено поле Организация.

В поле Процесс по кнопке [image] выбирается процесс, принадлежащий процедуре. Поле недоступно для редактирования пока не заполнено поле Бюджетная процедура.

Поле Код содержит код записи.

Поле Наименование содержит наименование бюджетной процедуры, операции, действия.

В поле НПА по кнопке [image] из справочника НПА выбираются нормативно-правовые акты, регулирующие бюджетные правоотношения в части выполнения данной бюджетной процедуры, операции, действия.

Поля Период действия содержат даты начала и окончания действия записи справочника.

Во вкладке Оценка рисков отражаются риски по выбранным критериям.

Для отражения рисков по критерию "Вероятность" необходимо во вкладке Оценка рисков окна создания операции (действия) заполнить таблицу Риски по критерию "Вероятность". По кнопке [image] Выбрать необходимо отобрать записи из соответствующего справочника:

Далее после выбора Рисков по критерию "Вероятность" в столбце усл.ед необходимо заполнить вручную значение риска в условных единицах для каждой выбранной записи:

Для отражения рисков по критерию "Последствия" необходимо во вкладке Оценка рисков окна создания операции (действия) заполнить таблицу Риски по критерию "Последствия".По кнопке [image] Выбрать необходимо отобрать записи из соответствующего справочника:

Далее после выбора Рисков по критерию "Последствия" в столбце усл.ед необходимо заполнить вручную значение риска в условных единицах для каждой выбранной записи:

Вкладка Обоснование уровня риска

Поля Уровень риска по критерию "Вероятность", Уровень риска по критерию "Последствия" и Уровень риска заполняются автоматически, исходя из введенных значений во вкладке Оценка рисков окна создания операции (действия).

Поле Уровень риска определяется по соотношению вероятности (поле Уровень риска по критерию "Вероятность") и последствий (поле Уровень риска по критерию "Последствия") наступления события, негативно влияющего на выполнение бюджетных процедур, исходя из которых устанавливается уровень риска. Соответствующие соотношения настраиваются в справочнике Матрица бюджетных рисков.

В поле Обоснование уровня риска содержится комментарий выбранный уровень риска.

Если требуется включить данную операцию в карту внутреннего финансового контроля, необходимо отметить параметр Включить в Карту ВФК?.

В таблице Ответственные лица по кнопке new32 Создать добавляется запись, в которой необходимо указать периодичность выполнения операции и по кнопке [image] выбрать сотрудника, отвечающего за выполнение данной операции.

В таблице Характеристики контрольных действий по кнопке new32 Создать добавляется запись, в которой необходимо заполнить информацию выбором из раскрывающего списка:


Бюджетные процедуры

Справочник Бюджетные процедуры содержит перечень внутренних бюджетных процедур, в отношении которых осуществляется внутренний финансовый контроль.

Поле Код содержит код бюджетной процедуры.

Поле Наименование содержит наименование бюджетной процедуры.

Поля Период действия содержат даты начала и окончания действия записи справочника.

В нижней части окна в области Процессы по кнопке new32 Создать добавляется процесс, принадлежащий процедуре.

Поле Код содержит код процесса.

Поле Наименование содержит наименование процесса.

В поле Организация по кнопке [image] из справочника Организации выбираются организации, ответственные за выполнение данного процесса.

Поля Период действия содержат даты начала и окончания действия записи справочника.

В случае, если период действия процесса не входит в период действия бюджетной процедуры, выводится соответствующее сообщение:


Риски

При составлении операций оцениваются бюджетные риски, для определения включения операции (действия) в план ВФК или исключения из плана ВФК.


Риски по критерию "Вероятность"

Справочник Риски по критерию "Вероятность"содержит риски, характеризующие ожидание наступления события, негативно влияющего на выполнение бюджетных процедур.

Поле Код содержит код риска по критерию "Вероятность".

Поле Наименование содержит наименование риска по критерию "Вероятность".

Поле Период действия содержит даты начала и окончания действия записи справочника.


Риски по критерию "Последствия"

Справочник Риски по критерию "Вероятность"содержит риски, характеризующие размер возможного наносимого ущерба (потерь).

Поле Код содержит код риска по критерию "Последствия".

Поле Наименование содержит наименование риска по критерию "Последствия".

Поле Период действия содержит даты начала и окончания действия записи справочника.


Уровни рисков по критерию "Вероятность"

Справочник содержит уровни рисков по критерию "Вероятность".

Поле Код содержит код уровня риска по критерию "Вероятность".

Поле Наименование содержит наименование уровня риска по критерию "Вероятность".

Поле Уровень риска позволяет задать значения уровня риска.

Поле Период действия содержит даты начала и окончания действия записи справочника.


Уровни рисков по критерию "Последствия"

Справочник содержит уровни рисков по критерию "Последствия".

Поле Код содержит код уровня риска по критерию "Последствия".

Поле Наименование содержит наименование уровня риска по критерию "Последствия".

Поле Уровень риска позволяет задать значения уровня риска.

Поле Период действия содержит даты начала и окончания действия записи справочника.


Уровни рисков

Справочник содержит уровни рисков.

Поле Код содержит код уровня риска.

Поле Наименование содержит наименование уровня риска.

Поле Период действия содержит даты начала и окончания действия записи справочника.


Матрица бюджетных рисков

Уровень риска определяется по соотношению вероятности и последствий наступления события, негативно влияющего на выполнение бюджетных процедур, исходя из которых устанавливается уровень риска. Соотношения настраиваются в разделе Навигатора СПРАВОЧНИКИ - ВФК – РИСКИ – Матрица бюджетных рисков:

В поле Уровень риска по критерию "Вероятность" необходимо выбрать значение из справочника Уровни рисков по критерию "Вероятность".

В поле Уровень риска по критерию "Последствия" необходимо выбрать значение из справочника Уровни рисков по критерию "Последствия".

В поле Значение уровня риска необходимо выбрать значение из справочника Уровни рисков.

Поле Период действия содержит даты начала и окончания действия записи справочника.


Территории

Иерархический справочник Территории содержит перечень подконтрольных для проверяющей организации территорий (как правило, субъектов РФ, районов и городов субъекта РФ). Содержит пользовательские данные.

Поле Код обязательно для заполнения и содержит уникальный код территории (не более 12 символов).

Поле Наименование содержит наименование территории.

Поле ОКАТО содержит код территории по Общероссийскому классификатору объектов административно-территориального деления. Для субъектов РФ рекомендуется заполнять двумя знаками, а для районов и городов субъекта - пятью знаками без пробела.

Поле ОКТМО содержит код территории муниципальных образований по Общероссийскому классификатору территорий муниципальных образований.


Регламенты

Справочник Регламенты содержит перечень регламентов каждого этапа КД.

В системе возможна настройка регламентов для каждого этапа контрольной работы.

В перечне регламентов записи, не отобранные в соответствующих настройках отображаются серым шрифтом.

Регламент определяет стандартные схемы документооборота в соответствии с требованиями и инструкциями контрольного органа и включает в себя:

· Виды, формы и типы документов, участвующих в процессе выполнения этапа;
· Последовательность формирования документов;
· Ответственных исполнителей по каждому документу;
· Регламентные сроки исполнения;
· Условия начала и завершения каждого этапа.

Регламент позволяет назначать задачи исполнителям (в том числе и автоматически при наступлении какого-либо события). Например, при поступлении письменного возражения или замечания по акту со стороны проверенной организации правильно настроенный регламент позволяет автоматически создать задачу формирования заключения на возражение, ответственным автоматически назначить руководителя группы и поставить срок исполнения задачи 5 рабочих дней.

Окно регламента состоит из трех частей:

сверху - общая часть;

внизу слева - перечень документов, участвующих в процессе выполнения регламента;

внизу справа - диаграмма, содержащая последовательность формирования и время исполнения документов.

Поле Код содержит код регламента.

Поле Наименование содержит наименование регламента.

В поле Ответственный можно выбрать из справочника сотрудников сотрудника организации, ответственного за исполнение данного регламента, которого помощник будет предупреждать в случае несвоевременного выполнения задачи регламента.

В поле Виды работ выбираются виды работ, в рамках которых необходимо выполнение данного регламента. При создании нового регламента поле заполняется всеми существующими в справочнике видами работ. В случае, если поле не заполнено, при сохранении регламента выдается предупреждающее сообщение.

Поле Предыдущий(е) позволяет выбрать регламенты, завершение задач которых необходимо для начала задачи текущего регламента.

Поле Начало может содержать формулу расчета даты начала задачи регламента. Ее удобно вводить с помощью редактора формул, который открывается по кнопке browse справа в поле. Если задана формула даты начала регламента, то при создании нового КМ автоматически создается задача этого регламента с датой начала, вычисляемой по формуле. Поле не учитывать документы при расчете даты начала позволяет рассчитать дату начала задачи по заданной формуле без учета документов. Поле предупреждать за, дн справа от этого поля определяет, за сколько дней до начала задачи регламента помощник будет предупреждать ответственного за исполнение регламента.

Поле Длительность, дн - определяет регламентный срок исполнения задачи в рабочих или календарных днях на выбор.

Поле Завершение может содержать формулу расчета даты завершения задачи регламента. Ее удобно вводить с помощью редактора формул, который открывается по кнопке browse справа в поле. Регламент считается завершенным, если дата, вычисляемая по формуле, меньше текущей или если все обязательные документы регламента исполнены. Поле не учитывать документы при расчете даты завершения позволяет рассчитать дату завершения задачи по заданной формуле без учета документов. Поле предупреждать за, дн. справа от этого поля определяет, за сколько дней до завершения задачи регламента помощник будет предупреждать ответственного за исполнение регламента.

Поле Следующий(е) позволяет выбрать регламенты, задачи которых начинаются после завершения задачи текущего регламента.

Поля Период действия определяют период действия регламента.

Ввод документов регламента

Для добавления документа регламента нужно нажать на кнопку new32 Создать:

В поле Предыдущий(е) можно выбрать документ(ы), создание которых в процессе выполнения регламента, предшествует созданию текущего документа. В окне выбора предыдущих документов можно сразу настроить связь от предыдущего документа к текущему. При добавлении нового документа регламента текущий активный документ автоматически становится предыдущим добавляемому.

В поле Следующий(е) можно выбрать документ(ы), которые формируются после создания открытого документа. В окне выбора следующих документов можно сразу же настроить связь от текущего документа к следующему.

В поле Вид документа необходимо выбрать вид документа регламента из справочника Видов документов.

В поле Виды работ выбираются виды работ из заданных в одноименном поле регламента, в рамках которых необходимо выполнение данного регламента. По умолчанию поле заполняется всеми видами работ регламента. В случае, если поле не заполнено, при сохранении документа регламента выдается предупреждающее сообщение.

Группа полей Тип документа определяет набор возможных типов из заданных в соответствующем виде документа. При открытии на редактирование документа регламента с типом документа, не соответствующим справочному, выдается предупреждающее сообщение "Изменен тип документа!"

Поле Ответственный определяет сотрудника, ответственного за исполнение данного документа, которого помощник будет предупреждать в случае несвоевременного исполнения документа. В дальнейшем при формировании документов одноименное поле документа заполняется автоматически. Если поле не заполнено - ответственный сотрудник берется из одноименного поля регламента, а если и оно не заполнено - текущий пользователь. Можно задавать ответственного по формуле, для этого необходимо отметить параметр Формула за полем Ответственный и ввести нужную формулу в появившееся поле ввода.

После изменения ответственного за регламент в справочнике и последующем изменении и сохранении мероприятия меняется ответственный за соответствующую задачу в этом мероприятии

Поле Автозаполнение даты позволяет задать маску автозаполнения даты документа с помощью редактора формул, открывающегося по кнопке browse этого поля . Если маска задана, то при создании соответствующего документа его дата будет заполнена автоматически по заданной маске.

Поле Автозаполнение срока предназначено для ввода маски автозаполнения срока исполнения документа с помощью редактора формул, открывающегося по кнопке browse этого поля. Если маска задана, то при создании соответствующего документа его поле Дата исполнения будет заполнено автоматически по заданной маске. Пример маски: ДОБАВИТЬРАБДНИ({Ревизия.Начало},10).

Поле Длительность, дн - определяет продолжительность исполнения документа в рамках данного регламента. Длительность не может быть меньше 1 дня, устанавливаемого по умолчанию.

Для инициирущих документов регламента доступно поле Группа. Если один из документов группы будет введен, то остальные документы той же группы станут недоступными для ввода.

Поле инициирующий отмечено у тех документов регламента, с которых может начинаться выполнение задачи регламента. Регламент должен содержать хотя бы один инициирующий документ. Инициирующие документы на диаграмме выделены красной рамкой. Шрифт наименования документов регламента в списке слева от диаграммы при этом будет жирным. При добавлении первого документа в регламент автоматически отмечается поле инициирующий.

Если поле необязательный отмечено, то формирование данного документа при исполнении регламента не является обязательным. Шрифт наименования документа в перечне при этом будет серым, а цвет полосы на диаграмме - бледно-зеленым.

Поле отмечать нарушения отображается при редактировании документов регламентов, отобранных в настройке Принятые меры справочника "Регламенты". Если поле отмечено, то при добавлении соответствующего документа во вкладке Нарушения окна ввода документа будут отмечены флажком все факты нарушений мероприятия для инициирующего или все факты нарушений предыдущего документа - для следующего. По умолчанию поле отмечено.

Поле автоисполнение позволяет автоматически заполнять дату исполнения в поле Исполнен документа в зависимости от автозаполнения даты, автозаполнения срока и длительности (см. выше). По умолчанию поле отмечено.

Поле Подписывает переопределяет одноименное поле, заданное в одноименном поле вида документа.

Если отмечено поле Формула, то можно задать формулу для автозаполнения подписавшего с помощью редактора формул, который открывается по кнопке browse справа в поле Подписывает.

В поле Должности для подписания определяется перечень должностей сотрудников, уполномоченных подписывать документ.

Например, для вывода в поле Подписал формы ввода документа руководителя подразделения организации текущего пользователя возможно использовать {Пользователь.Подразделение.Руководитель.LINK}

Если отмечено поле Уведомлять по email, то доступна вкладка Email.

Вкладка Корреспондент переопределяет автозаполнение корреспондента, заданное в одноименной вкладке соответствующего вида документов.

Между документами регламента можно устанавливать связи (переходы) от одного документа к другому для задания последовательности исполнения документов. Для этого на диаграмме документов необходимо нажать левую кнопку мыши на исходном документе и, не отпуская ее, протянуть связь до следующего документа. При этом автоматически открывается окно ввода связи. Для уже существующей связи команда Редактировать связь контекстного меню также вызывает это окно:

В поле Тип необходимо выбрать один из типов документа, к которому идет связь, из заданных в соответствующем виде документа, который будет использоваться только для данного перехода. При открытии на редактирование связи с типом документа, не соответствующим справочному, выдается предупреждающее сообщение "Изменен тип документа!"

Поле требуется исполнение предыдущего позволяет запретить ввод следующего документа по регламенту, если не исполнен предыдущий, т.е. у него не заполнена дата исполнения.

Если поле автоисполнение предыдущего отмечено, то при создании следующего документа автоматически заполняется дата исполнения предыдущего документа датой добавляемого.

В поле Условие можно указать условие перехода к следующему документу, задав формулу с помощью редактора формул, который открывается по кнопке browse справа в этом поле. Если условие не выполняется, документ не будет доступным для ввода.

В поле Группа ставится один и тот же номер группы для документов, следующих за одним и тем же предыдущим и взаимоисключающих друг друга. Если один из документов группы будет введен, то остальные документы той же группы станут недоступными для ввода.

Во вкладке Email можно настроить шаблон почтового сообщения.

В поле Email задается почтовый адрес, по которому будет отправлено уведомление. Если адресов несколько, допустимо их перечислить через ";".

В поле Получатели можно отобрать пользователей базы данных, которым уведомление будет отправлено с помощью встроенного сервиса сообщений (при этом сервис сообщений должен быть заранее настроен).

В поле Тема и Текст письма можно задать маску для автоматического заполнения этих полей по умолчанию.

В поле Срок отправки (дн) задается дата, когда письмо должно быть отправлено. Срок рассчитывается как +/- заданное количество дней от даты исполнения документа.

Если отмечено поле Формула, то можно задать формулу для автозаполнения, по которой будет рассчитана дата отправки, через редактор формул по кнопке browse справа от поля Срок отправки (дн).

Отмеченное поле отправлять автоматически позволяет настроить автоматическую отправку подготовленных уведомлений.


Виды информации о нарушениях

Справочник Виды информации о нарушениях содержит перечень видов информации о нарушениях, поступающей от внешних источников.

Во вкладке Реквизиты для текстовых реквизитов существует возможность выбора из ранее введенных значений.

Для реквизитов типа "Текст" существует возможность автоматического заполнения значения реквизита по маске, заданной в качестве значения по умолчанию. Для ввода маски через Редактор формул нужно выбрать пункт контекстного меню "Маска". Контекстное меню вызывается по правой кнопке мыши на поле ввода значения реквизита по умолчанию в справочнике. При создании нового документа или информации о нарушении соответствующего вида значение реквизита заполнится по маске. В дальнейшем в любой момент можно перезаполнить значение, выбрав пункт контекстного меню "Заполнить" в поле ввода значения реквизита. Пример маски реквизита "Уникальный код начисления": {Подразделение}{ПРАВСТР(ТЕКСТ(ГОД({Ревизия.Документ[=7].Дата})),2)}{Ревизия.Документ[=7].Номер}.

Для реквизитов типа "Дата" добавлена возможность автоматического заполнения значения реквизита по маске, заданной значения по умолчанию. Для ввода маски через Редактор формул нужно выбрать пункт контекстного меню "Маска". Контекстное меню вызывается по правой кнопке мыши на поле ввода значения реквизита по умолчанию в справочнике. При создании новой информации о нарушении, значение реквизита заполнится по маске. В дальнейшем в любой момент можно перезаполнить значение, выбрав пункт контекстного меню "Заполнить" в поле ввода значения реквизита.

Для реквизитов типа "Справочник", существует возможность выбора значения из справочника, тип реквизита настраивается в справочнике "Реквизиты".

Реквизит типа "Список" позволяет для данного вида информации о нарушениях выбирать значения из заранее заданного в справочнике "Реквизиты документов" списка.


Виды прав

Справочник Виды прав содержит перечень форм права собственности. Поставляется заполненным, доступен для редактирования пользователем. Каждая запись имеет поля: Код, Наименование.


Виды разрешенного использования

Справочник Виды разрешенного использования содержит перечень разрешенных параметров использования земельного участка. Поставляется заполненным, доступен для редактирования пользователем. Каждая запись имеет поля: Код, Наименование.


Земельные участки

Справочник Земельные участки предназначен для ведения реестра подконтрольных земельных участков.

Поле Территория определяет территорию (субъект РФ, район, город) в котором расположена организация.

Поле Кадастровый номер содержит сведения о кадастровом номере проверяемого земельного участка.

Поле Категория земли содержит классификацию земельного участка по целевому назначению.

Поле Площадь предназначено для ввода данных в текстовом формате.

Поле Вид использования предназначено для ввода разрешенных параметров использования земельного участка.

Поле Единица измерения может принимать одно из двух значений: "Гектар" или "Квадратный метр" .

Во вкладке Правообладатели вносятся сведения о правообладателях земельного участка:

По кнопке new32 Создать существует возможность добавить правообладателей:

В поле Тип необходимо выбрать тип правообладателя:

· "ЮЛ" - юридическое лицо,
· "ФЛ" - физическое лицо,
· "ИП" - индивидуальный предприниматель.

Далее по кнопке [image] необходимо выбрать правообладателя: для типа "ЮЛ" из справочника Организации, для типа "ФЛ" из справочника Сотрудники соответственно.

В поле Вид права указывается соотвествующая форма собственности из справочника Виды прав.

Поле Размер доли в праве предназначено для ввода данных в текстовом формате.

Поля Возникновение права, Регистрация права, Прекращение права предназначены для хранения соответствующих дат.


Кадастровые кварталы

Справочник Кадастровые кварталы содержит сведения о проверяемых кадастровых кварталах.


Категории земельных участков

Справочник категории замельных участков содержит классификацию земельных участков по целевому назначению. Поставляется заполненным, доступен для редактирования пользователем. Каждая запись имеет поля: Код, Наименование.


Прием

Прием данных в АС осуществляется пользователем, которому назначены соответствующие права доступа.

Перед приемом рекомендуется закрыть все открытые окна объектов АС.

В параметре Путь к файлу через контекстное меню поля, вызываемое щелчком правой кнопки мыши, можно переключаться между выбором каталога и выбором файла:

Если в качестве источника указан каталог, то прием будет выполнен из файлов этого каталога.

Если в качестве источника данных указан файл, то при этом есть возможность приема из архива (.zip, .rar, .7z, .arj), который будет распакован во временную папку и прием будет выполнен из файлов этого архива.

Существует возможность указать тип файла по умолчанию при выборе файлов для приема в окне справочника Форматы ЭОД из окна Настройки объектов:

При приеме отдельных таблиц (справочников) существует возможность предварительного просмотра принимаемых данных. Для этого должен быть установлен параметр Предварительный просмотр в окне приема.

После нажатия кнопки [ОК], на экране появится окно предварительного просмотра, в котором по умолчанию помечены все записи. Принимаются только помеченные записи. Для приема необходимо нажать кнопку [Выбрать] окна предварительного просмотра . Для отмены приема - кнопку [Закрыть] или закрыть окно.

Если отмечен параметр Тест, то прием будет выполнен в тестовом режиме с выводом протокола, но без сохранения принимаемых данных в базу. При этом диалоговые сообщения о наличии в базе принимаемых данных отображаться не будут, а прием будет продолжаться по варианту ответа [Пропустить все].

Прием справочника возможен также по кнопке import32 Загрузить панели инструментов справочника.

Если в принимаемом файле есть записи, уже содержащиеся в справочнике АС, появится окно подтверждения замены/добавления записи. В этом же окне можно отменить прием данных.

После приема данных на экран выводится окно Протокол приема, в котором показываются добавленные, измененные и пропущенные в процессе приема записи.

При приеме справочников записи с пустыми кодами автоматически нумеруются в соответствии с настройкой Автонумерация принимаемого справочника, если она задана.


Запланированные мероприятия

В АС возможен прием запланированных мероприятий из отчета "План контрольной работы", выгруженных из "Ревизор-СМАРТ".

В параметре Путь к файлу необходимо указать путь к принимаемому файлу - в случае, когда принимается один файл, либо к каталогу, содержащему набор файлов - в случае, когда принимается пакет файлов (например, для приема в Центральном аппарате Службы).


Справочники бюджетной классификации

В АС возможен прием справочников БК через раздел Навигатора Электронный обмен документами-ПРИЕМ-СПРАВОЧНИКИ.

В параметре Путь к файлу приема необходимо выбрать путь и имя принимаемого файла.

Отмеченный параметр Закрытие года закрывает период действия каждой принимаемой записи периодом, указанным в параметрах Период действия. Например, если указан период с 01.01.2007 по 31.12.2007, то если у принимаемой записи дата окончания действия отсутствует, то дата окончания будет установлена 31.12.2007. А если нет даты начала действия записи, то дата начала будет установлена 01.01.2007.

Отмеченный параметр Предварительный просмотр позволяет просмотреть принимаемые записи перед приемом.


Классификатор адресов

В АС возможен прием Классификатора адресов из базы данных ГНИВЦ ФНС РФ через раздел Навигатора Электронный обмен документами-ПРИЕМ-Классификатор адресов.

Классификатор адресов и описание структуры файлов доступны в сети Интернет на официальном сайте ГНИВЦ ФНС РФ по адресу: http://www.gnivc.ru/inf_provision/classifiers_reference/kladr/.

По указанному адресу необходимо скачать файл с таблицами КЛАДР'а: Base.7z или Base.arj. В параметре Путь к каталогу с помощью кнопки browse необходимо указать путь к архиву или каталогу, в который распаковали скачанный архив, в нашем примере это D:\BASE.

В параметре Территория необходимо выбрать одну или несколько территорий, для которых необходимо принять Классификатор адресов. Параметр обязателен для заполнения.

Если отмечен параметр Принимать справочник территорий, то будет выполнен прием районов и город областного подчинения в справочник Территории.

После заполнения параметров необходимо нажать кнопку [ОК].

По завершении приема появится окно протокола приема.


Прием

Раздел Навигатора Электронный обмен документами-ПРИЕМ-Прием объединяет в себе возможности приема вариантов, планирования, информации о нарушениях, мероприятий, справочников, фактов нарушений и финансирования. При приеме справочников из Excel – файлов, которые были сформированы из окна списка справочников по кнопке print32 Печать, конфигурирование формы и формирование запроса на выборку данных происходит автоматически.

В качестве принимаемых данных может выступать информация, предоставляемая Центральным Банком РФ, бухгалтерская база данных объекта контроля, файл формата Microsoft Excel с исходными данными (например, справочник) и т.п.

В параметре Источник данных необходимо выбрать тип источника данных из раскрывающегося списка.

В параметре Вид приема необходимо выбрать одно из значений: "Вариант", "Информация о нарушениях", "Справочники", "Мероприятия", "Планирование", "Финансирование".

Если выбран тип источника данных «Excel», необходимо указать путь к файлу в поле Путь к файлу.

Для настройки вида источника данных «Excel» предназначена кнопка Настройки справа от поля Путь к файлу, при нажатии которой открывается окно Настройка источника данных, в котором расположены параметры настройки и отображается содержимое Excel – файла, указанного в параметре Путь к файлу.

Если отмечен параметр Данные с первой строки, то данные из файла принимаются с первой строки листа Microsoft Excel. В случае, если в принимаемом файле первая строка содержит заголовки, параметр следует разметить.

Параметр Диапазон строк позволяет задавать диапазон обрабатываемых строк в принимаемом файле. Если начальное и конечное значение диапазона равно нулю, то определение диапазона обрабатываемых строк происходит автоматически. Если конечное значение диапазона равно нулю, то определение конечного значение происходит автоматически. Если задано конечное значение диапазона, то обязательно необходимо задать начальное значение, которое больше нуля, но меньше конечного значения.

Параметр Диапазон столбцов позволяет задавать диапазон обрабатываемых столбцов в принимаемом файле. Если начальное и конечное значение диапазона равно нулю, то определение диапазона обрабатываемых столбцов происходит автоматически. Если конечное значение диапазона равно нулю, то определение конечного значения происходит автоматически. Если задано конечное значение диапазона, то обязательно необходимо задать начальное значение, которое больше нуля, но меньше конечного значения. Скрытые столбцы листа Microsoft Excel не обрабатываются.

Если файл Microsoft Excel содержит несколько листов, то данные каждого листа будут приниматься в отдельную таблицу.

Например, файл c информацией о расходе ГСМ может содержать следующие листы:

Если выбран тип источника данных «1С7», то данные импортируются из АС «1С: Бухгалтерия». В параметре Путь к базе данных 1С необходимо указать путь к базе данных АС «1С: Бухгалтерия».

Если выбран тип источника данных «DBF», то данные импортируются из файлов табличного формата DBF.

Если выбран параметр приема Файл необходимо указать путь непосредственно к файлу *.DBF, при этом принимается только одна таблица. Если выбран параметр приема Папка необходимо указать путь к папке, содержащей файлы *.DBF, при этом принимается столько таблиц, сколько файлов *.DBF в папке.

Если выбран тип источника данных «SQL Server», то данные импортируются из баз данных СУБД «SQL Server». Далее во вкладке настроек подключения необходимо указать сервер базы данных, наименование базы данных, пользователя и пароль. Например, если импортируются данные для справочника Подразделения:

При этом текст SQL-запроса:

Если выбран тип источника данных «XML», то данные импортируются из XML-файлов. В параметре Путь к файлу необходимо указать путь к файлу *.XML. Например, если импортируются данные для справочника Подразделения:

При этом текст SQL-запроса:

Если выбран тип источника данных «Файл», то данные импортируются из структурированных файлов (например, выгрузки из казначейства). В параметре Путь к файлу необходимо указать путь к структурированному файлу. Кроме того, есть возможность выбрать несколько структурированных файлов, при этом они должны иметь одинаковый формат.

Обязательный для заполнения параметр Вид справочника/Вид информации позволяет сопоставить вид принимаемых данных с соответствующим справочников либо с записью справочника "Виды информации о нарушениях".

В параметрах Период необходимо указать за какой период принимаются данные.

Отмеченный параметр Предварительный просмотр позволяет просмотреть принимаемые данные.

Если отмечен параметр Тест, то прием будет выполнен в тестовом режиме с выводом протокола, но без сохранения принимаемых данных в базу.

Параметр Вариант позволяет сохранить выбранные параметры приема.

Кнопка [Пров. подключение] позволяет проверить соединение с источником данных.

По кнопке [Конфигурация] открывается окно Получение структуры данных источника, в левой части окна находится поле формирования SQL-запроса к источнику данных, в центре окна отображается структура принимаемых данных (наименования таблиц и полей). При наведении указателя мыши на соответствующее поле появляется всплывающая подсказка. В правой части окна отображается информация о формате принимаемых данных. Результат выполнения SQL-запроса должен ему соответствовать: содержать одну выборку, в которой должны быть поля с наименованиями и типами, совпадающими с наименованиями и типами присутствующими в формате приема.

Кнопка add32 Добавить объект в запрос позволяет автоматически сформировать запрос к предварительно выделенным с помощью мыши в структуре данных таблицам и столбцам. Для этого необходимо в структуре данных источника выбрать указателем мыши необходимые элементы (удерживая клавишу <Shift> - для последовательного выбора либо клавишу <Ctrl> для точечного выбора). После этого необходимо нажать кнопку Добавить объект в запрос.

В дальнейшем запрос возможно редактировать.

Например, для определения суммы перерасхода по оплате ГСМ можно сформировать запрос:

select РАСХОД.A as dt,

 ROUND((РАСХОД.E

 -

 ((0.01 * МАРКА.C * РАСХОД.C *(1 + 0.01 * (isnull(СЕЗОН.C, 0) + 12))) + (0.01 * МАРКА.C * РАСХОД.D *(1 + 0.01 * isnull(СЕЗОН.C, 0))))

 ) * ЦЕНА.B, 2) as summa

from РАСХОД

inner join МАРКА

  on МАРКА.A = РАСХОД.B

left join СЕЗОН

on СЕЗОН.A <= РАСХОД.A

and СЕЗОН.B >= РАСХОД.A

left join ЦЕНА

on ЦЕНА.A = РАСХОД.A

where РАСХОД.A >= '01.01.2011'

and РАСХОД.A <= '31.12.2011'

and РАСХОД.E > ((0.01 * МАРКА.C * РАСХОД.C *(1 + 0.01 * (isnull(СЕЗОН.C, 0) + 12))) + (0.01 * МАРКА.C * РАСХОД.D *(1 + 0.01 * isnull(СЕЗОН.C, 0))))

order by РАСХОД.A

Кнопка clean32 Очистить позволяет очистить поле SQL-запроса.

Кнопка [image] Результат позволяет увидеть данные, которые попадут в отбор в результате выполнения SQL-запроса.

Кнопка document32 Просмотреть формат приема для текущего объекта позволяет получить информацию о структуре принимаемых данных в виде таблицы:

Результат выполнения SQL-запроса должен соответствовать этой структуре в части значений в колонках Тип и Описание - для полей присутствующих в принимаемом файле - одноименных с полями описанными в таблице.

При необходимости, результат выполнения SQL-запроса может содержать дополнительные поля, соответствующие текущей структуре записи объекта, в который происходит прием, в нашем примере это объект Документы-Информации о нарушениях. Для корректного приема дополнительных полей, в результирующей выборке должны присутствовать соответствующие поля совпадающие в части значений в колонках Тип и Описание.

Кнопка methods32 Настройка значений полей и реквизитов позволяет жестко определить значение полей и реквизитов по умолчанию (для отсутствующих в результирующей выборке).

Те значения полей окна Настройки которые заполнены при приеме, попадут в соответствующие поля каждой принятой записи.

Если в окне настройки приема данных отмечен параметр Предварительный просмотр, после нажатия на кнопку [ОК] появится окно предварительного просмотра:

После завершения приема на экране появится окно Протокол приема с указанием количества принятых/добавленных/замененных записей:

Прием варианта

Чтобы принять выгруженный вариант, необходимо настроить форму приема следующим образом:

В параметре Источник данных выбрать значение «XML».

В параметре Вид приема выбрать значение «Вариант».

В параметре Путь к файлу выбрать выгруженный XML–файл с данными варианта.

Прием информации о нарушениях

При выборе вида информации о нарушениях из справочника существует возможность выбрать реквизиты, которые будут приниматься:

После завершения приема данных в окне Документы–Информация о нарушениях появятся записи принятой информации о нарушениях.

Прием финансирования

При получении данных финансирования из внешних источников, например, из базы данных ПК "Бюджет-КС", принимается список организаций, сотрудников, справочники БК, финансирование. При приеме информации о финансировании в окне Настройка приема данных присутствуют следующие поля:

Параметр Источник данных позволяет выбрать наименование источника данных. При приеме данных финансирования из ПК "Бюджет-СМАРТ" необходимо выбрать тип источника данных «SQL Server».

Группа параметров SQL Server позволяет определить параметры источника, из которого принимаются данные.

Установленный параметр Windows-авторизация позволяет пользователю подключиться к источнику данных используя Windows-авторизацию.

Параметр Финансирующая позволяет выбрать финансирующую организацию, к которой будут привязаны принимаемые данные финансирования.

Параметр Источник позволяет указать источник данных финансирования. Данное поле доступно только в том случае, если прием будет производится из источника данных «SQL Server». Данное поле может принимать одно из следующих значений:

"Бюджет-СМАРТ" - если данные финансирования будут приниматься из комплекса "Бюджет-СМАРТ";

"Свод-СМАРТ" - если данные финансирования будут приниматься из комплекса "Свод-СМАРТ";

"Неизвестно" - если данные финансирования принимаются из источника, отличного от комплекса "Бюджет-СМАРТ".

Параметр Лицевые счета позволяет выбрать номера лицевых счетов, по которым будет производится сбор данных о финансировании для приема. Данное поле доступно только в том случае, если параметр Источник соответствует значению "Бюджет-СМАРТ".

Параметр Организации позволяет выбрать организации, по которым будет производится сбор данных о финансировании для приема. Данное поле доступно только в том случае, если параметр Источник соответствует значению "Свод-СМАРТ".

Параметр Год финансирования позволяет выбрать год, за который будет приниматься информация о финансировании.

Параметр Фильтр по статусу позволяет задать фильтр по значению статуса финансирования.

Параметр Заменить статус на позволяет выбрать статус, который будет присвоен всем принимаемым записям финансирования.

Параметры Период финансирования позволяют задавать период финансирования для всех принимаемых записей. Для того, чтобы эти значения учитывались, необходимо задать значения, отличные от 01.01.1900 и 31.12.2100 для начала и окончания периода финансирования соответственно.

Параметр Период объединения позволяет задать период, по которому будут объединены факты финансирования у бюджетополучателя с одинаковой БК в разрезе текущего периода. При объединении суммы фактов финансирования суммируются. Данный параметр доступен только, если параметр Источник соответствует значению "Бюджет СМАРТ". Возможные значения параметра: "Год", "Квартал" и "Месяц".

Параметр Версия формата позволяет выбрать версию приема данных финансирования. При этом доступно одно из следующих значений:

"FINANCEBASE" - без бюджетной классификации;

"FINANCEBK" - с бюджетной классификацией.

Есть возможность приема финансирования из файлов с информацией о состоянии лицевых у получателей бюджетных средств.

Прием справочников БК

Можно осуществить прием справочников БК из базы данных ПК "Бюджет-СМАРТ". При этом есть возможность приема как одного справочника БК, например, только справочника Главы:

так и нескольких справочников одновременно:

Для одновременного приема данных следует выбрать одну из версий форматов: "DICTBASEXLS", "DICTSBASEXLS", "DICTDHBASEXLS", "DICTDHSBASEXLS". Если версия формата будет отлична от вышеуказанных, то одновременный прием будет невозможен, при этом будет выводится соответствующее сообщение. Далее необходимо указать SQL – запрос для получения данных в окне Конфигурация получения данных. Для данного случая SQL запрос для выборки данных:

select CODE as CODE,

 NAME as NAME,

 SNAME as SNAME,

 DATE_BEGIN as DH1,

 DATE_END as DH2,

 'DICTIONARY_SMINVO' as DICT_OBJ_CODE /*Главы*/

from KBK

where [OBJECT] = dbo.obj_id('DICTIONARY_DEPARTMENT')

union all

select CODE as CODE,

 NAME as NAME,

 SNAME as SNAME,

 DATE_BEGIN as DH1,

 DATE_END as DH2,

'DICTIONARY_SPODRAZDEL' as DICT_OBJ_CODE /*Подразделы*/

from KBK

where [OBJECT] = dbo.obj_id('DICTIONARY_DIVISION')

union all

select CODE as CODE,

 NAME as NAME,

 SNAME as SNAME,

 DATE_BEGIN as DH1,

 DATE_END as DH2,

 'DICTIONARY_SCST' as DICT_OBJ_CODE /*Целевые статьи*/

from KBK

where [OBJECT] = dbo.obj_id('DICTIONARY_TARGET_ITEM')

union all

select CODE as CODE,

 NAME as NAME,

 SNAME as SNAME,

 DATE_BEGIN as DH1,

 DATE_END as DH2,

 'DICTIONARY_SRASH' as DICT_OBJ_CODE /*Виды расходов*/

from KBK

where [OBJECT] = dbo.obj_id('DICTIONARY_EXPEND')

union all

select CODE as CODE,

 NAME as NAME,

 SNAME as SNAME,

 DATE_BEGIN as DH1,

 DATE_END as DH2,

 'DICTIONARY_SST' as DICT_OBJ_CODE /*КОСГУ*/

from KBK

where [OBJECT] = dbo.obj_id('DICTIONARY_ITEM')

Прием мероприятий

Можно осуществить консолидацию баз данных АС "Ревизор-СМАРТ" посредством приема мероприятий (для выгрузки мероприятий необходимо воспользоваться разделом Навигатора Электронный обмен документами - ПЕРЕДАЧА - Передача). Для приема мероприятий необходимо использовать версию формата "DOCUMENTREVIZFULL".

Параметр Период обработки позволяет отобрать мероприятия, для которых выполняется одно из следующих условий:

1) дата мероприятия попадает в указанный период обработки;

2) дата показателя в мероприятии попадает в период, при этом дата мероприятия не попадает в указанный период обработки;

3) дата документа в мероприятия попадает в период, при этом дата мероприятия не попадает в указанный период обработки.

Справочники при приеме актуализируются в зависимости от того, под какую категорию попадает принимаемый справочник. Неизменяемые при загрузке данных справочники должны быть отобраны в настройке Справочники строгого соответствия. В этом случае, если каких-либо записей нет, в каждый из этих справочников будет добавлена неизвестная запись с кодом 00. В случае, если справочник не относится к группе справочников нестрогого соответствия (не отобран в настройке Справочники строго соответствия), но часть записей при приеме меняться не должны, то их нужно отбирать в настройке Записи, запрещенные к редактированию самого справочника. Такие записи при приеме будут пропускаться. Для всех остальных записей справочников нестрого соответствия данные будут обновлены при выполнении приема.


Организации

Для приема списка организаций нужно выбрать раздел Навигатора ЭЛЕКТРОННЫЙ ОБМЕН ДОКУМЕНТАМИ - ПРИЕМ- Организации.

В параметре Путь к файлу необходимо выбрать путь и имя принимаемого файла списка организаций.

Параметр Территория позволяет привязать принимаемые организации к выбранной территории в случае, если в принимаемом файле отсутствует информация о территории и ИНН организации. Если параметр не задан, принимаемые организации, при отсутствии информации в принимаемом файле привяжутся к территории пользователя.

Параметр Период действия позволяет ограничить принимаемые данные по периоду действия истории принимаемых записей

Отмеченный параметр Предварительный просмотр позволяет просмотреть принимаемые данные.

В окне предварительного просмотра можно снять отметки у тех записей, которые принимать не нужно (например если это файл MS Excel, содержащий заголовок).


Финансирование

Для приема данных по объему финансирования сначала надо скопировать полученные текстовые файлы в какой-либо каталог, доступный пользователю программы. Затем выбрать раздел Навигатора Электронный обмен документами-ПРИЕМ-Финансирование. На экране появится окно приема данных:

В параметре Путь к файлу приема необходимо выбрать путь и имя принимаемого файла.

В параметре Финансирующая выбирается организация типа "Финансирующая".

В параметре Вид средств нужно указать вид средств принимаемых сумм финансирования. Если он не выбран - финансирование к виду средств привязано не будет.

Параметр Фильтр по статусу позволяет пользователю выбрать статус принимаемых сумм финансирования: "проект"(суммы финансирования согласно проекту плана финансирования), "план" (суммы финансирования запланированные для доведения до БП), "исполнено" (финансирование, фактически доведенное до БП).

Параметр Заменить статус на позволяет изменить статус принимаемых данных о финансировании.

Параметр Период объединения позволяет задавать период, по которому будут объединены факты финансирования у бюджетополучателя с одинаковой БК в разрезе текущего периода. При объединении суммы фактов финансирования суммируются. Возможные значения параметра: "Год", "Квартал" и "Месяц". Данный параметр доступен только, если окно приема настроено на версию формата "KS|FINKRU".

Параметр Префикс кода БП позволяет задавать текстовую строку, которая будет добавляться в код организации для всех принимаемых записей в виде префикса.

Отмеченный параметр Предварительный просмотр позволяет просмотреть принимаемые факты финансирования перед приемом.

В окне предварительного просмотра можно снять отметки у тех записей, которые принимать не нужно (например, если это файл MS Excel содержащий заголовок).


Передача

В АС есть возможность передачи данных (экспорт) через раздел Навигатора Электронный обмен документами - ПЕРЕДАЧА - Передача, который объединяет в себе возможности передачи информации о нарушениях, мероприятий, справочников и финансирования. Это можно сделать также в списках через кнопку export32 Выгрузить. Выгрузка данных производится в XML–файл.

В окне списка по выбору варианта существует возможность выгрузки нескольких вариантов. Для выделения записей необходимо использовать комбинацию клавиш <Ctrl> и <Shift> и нажать кнопку export32 Выгрузить на панели инструментов.

Окно Настройка передачи данных соответствует окну Настройка приема данных, за исключением того, что в окне Настройка передачи данных отсутствует параметр Источник данных и вкладка Настройка источника.

В параметре Вид передачи необходимо выбрать одно из значений: "Информация о нарушениях", "Мероприятия", "Планирование" "Справочники", "Финансирование".

Параметр Путь к файлу позволяет выбрать путь для выгрузки данных.

Параметр Наименование файла позволяет задать наименование файла, куда будут выгружены данные.

В параметрах Период необходимо указать, за какой период выгружаются данные.

Параметр Версия формата позволяет выбрать формат для выгрузки данных. При этом данная информация будет использоваться при приеме, т.е. при приеме такого XML-файла параметр Версия формата в окне Настройка приема данных подставится автоматически.

Отмеченный параметр Предварительный просмотр позволяет просмотреть выгружаемые данные.

Отмеченный параметр Добавить дополнительные поля позволяет включить в выгружаемые данные дополнительные поля, которые отсутствуют в формате выгрузки, выбранном в параметре Версия формата, и реквизиты (только при выгрузке справочников). Например, если отметить данный параметр, то при передаче данных иерархического справочника в выгружаемых данных будут присутствовать поля «TEMP_LINK» и «TEMP_LINK_SELF». Если данный параметр не отмечен, то при передаче данных в выгружаемых данных будут только те поля, которые присутствуют в формате, выбранном в параметре Версия формата.

В зависимости от Вида передачи в окне Настройка передачи данных могут присутствовать дополнительные параметры.

- "Справочники" параметр Вид справочника позволяет выбрать вид выгружаемого справочника;

- "Финансирование" параметр Год финансирования позволяет выбрать год, за который будет выгружаться информация о финансировании; параметр Фильтр по статусу позволяет пользователю выбрать статус выгружаемых сумм финансирования: "План" (суммы финансирования запланированные для доведения до БП), "Исполнено" (финансирование, фактически доведенное до БП).

Для получения выгружаемых данных необходимо указать SQL–запрос в окне Конфигурация получения данных так же, как и при приеме данных.

Выгрузка запланированных КМ

Окно Настройки передачи данных для выгрузки запланированных КМ выглядит следующим образом:

В параметре Вид передачи необходимо выбрать значение "Планирование", в параметре Версия формата - "DOCUMENTPLANFULL".

В параметре Период проведения необходимо указать период, за который выгружаются данные.

Параметр Данные к выгрузке позволяет указать таблицы для выгрузки.

Неустановленный параметр Полная выгрузка делает доступным для отбора параметр Данные к выгрузке для неполной выгрузки данных:

Выгрузка мероприятий

Окно Настройки передачи данных для выгрузки мероприятий выглядит следующим образом:

В параметре Вид передачи необходимо выбрать значение "Мероприятия", в параметре Версия формата - "DOCUMENTREVIZFULL".

Параметр Период обработки позволяет отобрать мероприятия, для которых выполняется одно из следующих условий:

1) дата мероприятия попадает в указанный период обработки;

2) дата показателя в мероприятии попадает в период, при этом дата мероприятия не попадает в указанный период обработки;

3) дата документа в мероприятиях попадает в период, при этом дата мероприятия не попадает в указанный период обработки.

При выгрузке мероприятий также выгружаются все связанные объекты с текущими мероприятиями (например, справочники, факты финансирования, запланированные КМ, информация о нарушениях и факты нарушений).

Параметр Мероприятия позволяет отобрать КМ для выгрузки.

Параметр Данные к выгрузке позволяет указать таблицы для выгрузки.

Отмеченный параметр Полная выгрузка делает доступным для отбора параметр Данные к выгрузке для неполной выгрузки данных:

Отмеченный параметр Не выгружать прикрепленные файлы позволяет не выгружать прикрепленные к документам мероприятий файлы. Данный функционал позволяет уменьшить размер выгружаемого файла xml, если к выгружаемым мероприятиям прикреплено множество файлов большого размера.

В АС есть возможность выгрузки привязанных к документам файлов у мероприятий из списка мероприятий по пункту Передача прикрепленных файлов ниспадающего меню рядом с кнопкой export32 Выгрузить на панели инструментов в разделе Навигатора ДОКУМЕНТЫ-Мероприятия:

Для выбора мероприятий, по которым следует выгрузить файлы, необходимо зажать клавишу <Ctrl> и выбрать необходимые записи нажатием левой кнопки мыши.

В результате откроется окно Настройка передачи данных:

Параметр Путь к выгрузке файлов позволяет выбрать путь для выгрузки данных.

Параметр Виды документов позволяет задать фильтр по видам документов, по которым необходимо выгрузить файлы.

Отмеченный параметр Создавать подпапки для объектов позволяет создавать подпапки с наименованиями, которые соответствуют объектам, к которым привязаны документы.

Наименование файлов имеет значение: <Вид документа>_<дата документа>.<расширение файла>.

Если документ выгружаемого файла привязан к нескольким объектам или не привязан ни к одному, то вне зависимости от значения параметра «Создавать подпапки для объектов» - файлы выгружаются в корень папки, указанной в параметре Путь выгрузки файлов. Если при выгрузке присутствуют файлы с одинаковыми наименованиями, то к наименованию добавляется суффикс «(<Номер>)», например: «Акт_24-03-2014.doc», «Акт_24-03-2014(1).doc», «Акт_24-03-2014(2).doc» и т.д.

Для просмотра журнала событий категории Электронный обмен за период предназначен пункт Журнал обмена выпадающего меню рядом с кнопкой export32 Выгрузить на панели инструментов списка:

В результате откроется окно Журнал событий (Категория - ЭОД):


Выгрузка открытых данных

В АС есть возможность выгрузки открытых данных для разделов Навигатора ДОКУМЕНТЫ-Планирование и ДОКУМЕНТЫ-Мероприятия согласно Методическим рекомендациям от 29 мая 2014 г. Версия 3.0 "По публикации открытых данных государственными органами и органами местного самоуправления, а также технические требования к публикации открытых данных". Выгрузка данных производится в формате *.csv.

Для выгрузки открытых данных необходимо предварительно установить настройки в разделе Настройки - Настройки - Общие - Открытые данные Главного меню. Для учетной записи пользователя, под которым осуществляется выгрузка, необходимо заполнить поле Email во вкладке Реквизиты в справочнике Сотрудники.

Для этого сначала в справочнике Реквизиты необходимо создать реквизит со следующими параметрами:

Далее в списке настроек, открывающемся по команде Настройка контекстного меню справочника Сотрудники в Навигаторе необходимо в настройке Реквизит отобрать ранее созданную запись EMAIL. После этого в окне редактирования записи сотрудника во вкладке Реквизиты будет доступно поле Email для ввода соответствующих данных.

Доступны следующие варианты действий по выгрузке открытых данных по пунктам выпадающего меню справа от кнопки export32 Выгрузить на панели инструментов окон разделов Навигатора ДОКУМЕНТЫ-Планирование и ДОКУМЕНТЫ-Мероприятия:

По пункту Выгрузить открытые данные выполняется выгрузка открытых данных по выделенным объектам в окне списка.

По пункту Выгрузить изменения открытых данных выполняется выгрузка изменений для актуального набора выгруженных открытых данных по выделенным объектам в окне списка.

По пункту Журнал выгрузки открытых данных открывается Журнал выгрузки открытых данных, где фиксируется успешность выгрузки или наличия ошибок.

Данные для раздела Навигатора ДОКУМЕНТЫ-Планирование выгружаются согласно формату:

Наименование поля | Описание поля | Тип поля | Обязательность | Длина
Объект КМ | Наименование объекта контроля | Текстовое | да | 150 символов
Телефон объекта КМ | "Номер телефона объекта контроля" | Символьное | нет | 256 символов
E-mail адрес объекта КМ | "Гиперссылка на адрес электронной почты объекта контроля" | Гиперссылка | нет | 256 символов
Место нахождения объекта КМ (в соответствии со справочником КЛАДР) | Адрес объекта контроля: "Субъект РФ, Город/Поселение, Наименование улицы, номер дома" | Форматированное текстовое | да | 256 символов
ОГРН | ОГРН объекта контроля | Символьное | да | 13 символов для ЮЛ или 15 символов для ИП
ИНН | ИНН объекта контроля | Символьное | да | 10 символов для ЮЛ или 12 символов для ИП
Тема КМ | Тема запланированнного КМ | Текстовое | да | 65536 символов
Основание проведения КМ | Основание запланированнного КМ | Дата | Да | 256 символов
Период проведения КМ: начало | Начало периода проведения запланированнного КМ | Дата | Да | 10 символов
Период проведения КМ: окончание | Окончание периода проведения запланированнного КМ | Дата | Да | 10 символов
Форма проведения КМ | Вид работы запланированнного КМ | Текстовое | да | 30 символов
Наименование органа, осуществляющего проверку | Наименование проверяющей организации | Текстовое | да | 256 символов

Данные для раздела Навигатора ДОКУМЕНТЫ-Мероприятия выгружаются согласно формату:

Наименование поля | Описание поля | Тип поля | Обязательность | Длина
Наименование органа, осуществляющего проверку | Наименование проверяющей организации | Текстовое | да | 256 символов
Объект КМ | Наименование объекта контроля | Текстовое | да | 1024 символов
Телефон объекта КМ | Номер телефона объекта контроля | Символьное | нет | 256 символов
Электронный адрес объекта КМ | Гиперссылка на адрес электронной почты объекта контроля | Гиперссылка | нет | 256 символов
ИНН | ИНН объекта контроля | Символьное | да | 10 символов для ЮЛ или 12 символов для ИП
Тема КМ | "Тема КМ" | Текстовое | да | 65536 символов
Форма проведения КМ | Вид работы КМ | Текстовое | да | 11 символов
Основание проведения КМ | Основание проведения КМ | Текстовое | да | 65536 символов
Период проведения КМ: начало | Начало периода проведения КМ | Дата | да | 10 символов
Период проведения КМ: окончание | Окончание периода проведения КМ | Дата | да | 10 символов
Проверяемый период: начало | Начало проверяемого периода | Дата | да | 10 символов
Проверяемый период: окончание | Окончание проверяемого периода | Дата | да | 10 символов
Выявленные нарушения | "Вид нарушения1, Вид нарушения2,.." | Текстовое | да | 65536 символов
Информация о принятых мерах | "Наименование + номер + дата" документов из настройки Информация о принятых мерах | Текстовое | да | 65536 символов


Дерево проверяющих

В случае, если у организации пользователя есть подчиненные организации, то в проводнике отображается отдельная группа Проверяющие для возможности просмотра документов и справочников в разрезе своей и подчиненных организаций.

При этом в левой нижней части окна Навигатора рядом с кнопками [Навигатор] и [Кэш] появится кнопка для просмотра дерева проверяющих tree32 Проверяющие. При нажатии на нее будет отображено дерево с узлами, где родительский узел - это текущая организация пользователя, а вложенные узлы - подчиненные ей проверяющие организации. В каждый из узлов проверяющих организаций вложены узлы документов: Планирование, Мероприятия, Нарушения, Документы, Финансирование, Задачи, и справочников: Сотрудники, Объекты контроля, Физические лица, при открытии которых отображаются данные только по заданной проверяющей организации:

Если у пользователя нет доступа к одному из узлов документов/справочников, то он не будет показан в дереве. Кроме того, для отдельных пользователей (не администраторов) можно закрыть доступ к дереву, настроив права доступа на раздел Навигатора ДОКУМЕНТЫ-Дерево проверяющих.


Сервисное обслуживание БД

Сервисное обслуживание программы включает в себя выполнение действий, необходимых для организации работы пользователей с системой на рабочих местах, а также описание процедур, которые выполняет администратор в процессе сопровождения программы. Администрирование рабочих мест сотрудников состоит в контроле доступа к системе и функциям, выполняемым подразделениями финансового органа.

Администрирование ПК выполняется пользователем, наделенным правами администратора. Администратор может быть:

- только администратором комплекса;

- только системным администратором;

- администратором комплекса и системным администратором одновременно.

Функции системного администратора – создание, удаление пользователей и групп пользователей и изменение их атрибутов.

Функции администратора комплекса – назначение прав доступа пользователей, групп пользователей к объектам комплекса и выполнение режимов, настроек, которые не доступны остальным пользователям.В данном разделе дается описание режимов, доступных в пунктах «Настройки», «Обработка» и «Сервис» главного меню программного комплекса.


Настройка рабочих мест

Настройка рабочих мест состоит из выполнения ряда этапов (рекомендуется следующая последовательность выполнения этапов):

- создание групп пользователей по функциональным задачам;

- назначение прав доступа группам к объектам комплекса;

- создание пользователей и включение пользователей в группы по функциональным признакам.


Создание групп пользователей

В зависимости от характера выполняемых функций пользователи в системе могут разделяться на группы. После установки БД в системе присутствуют типовые группы пользователей:

- Администраторы (системные администраторы и администраторы комплекса);

- Ревизоры (рядовые пользователи);

- Пользователи объектов контроля (пользователи подконтрольных организаций).

Для добавления новой группы пользователей необходимо в режиме Управление базами данных выбрать соответствующую БД и открыть пункт Группы пользователей и нажать кнопку new32 Создать:

В открывшемся окне Группы пользователей следует ввести Наименование, при необходимости указать Примечание, а во вкладках Подгруппы и Пользователи в группе можно отметить подгруппы и пользователей, которые будут принадлежать текущей группе:

Далее следует сохранить внесенные изменения по кнопке save32 Сохранить.


Назначение прав доступа к объектам комплекса

Перед созданием пользователей рекомендуется предварительно посмотреть настройки, определяющие доступ пользователей к режимам программного комплекса, и при необходимости скорректировать их значения.

Назначение прав доступа пользователям и группам доступно только пользователю с правами администратора следующими способами.

Редактирование прав доступа может осуществляться через пункт Главного меню Настройки-Пользователи, Настройки-Группы пользователей (сразу ко всем объектам):

Далее в открывшемся окне Пользователи (Группы пользователей) следует выбрать пользователя или группу пользователей, для которых назначаются текущие права, и внести необходимые изменения по кнопке edit32 Редактировать:

Права доступа могут назначаться как пользователям, так и группам. При этом право доступа пользователя к какому-либо объекту определяется как максимальное из собственного и групп, членом которых он является. Рекомендуется назначать права доступа группам и определять принадлежность пользователей этим группам, не назначая права отдельным пользователям. Доступ к объекту отдельным пользователям, входящим в группу, следует назначать только если остальным пользователям не требуется доступ к этому объекту.

В окне Пользователи (Группы пользователей) по пунктам выпадающего меню справа от кнопки print32 Печать существует возможность печати протокола с указанием прав пользователей или групп пользователей и ограничений по ним для просмотра и последующего анализа:

Получаемый протокол содержит информацию в зависимости от выбранного для печати пункта меню.

Назначение прав доступа доступно также через пункт Права доступа контекстного меню объекта Навигатора. В контекстном меню настройки доступа существует возможность настроить права доступа как к самому объекту Навигатора, так и к элементам панели инструментов:

Далее в открывшемся окне Назначение прав доступа необходимо выбрать пользователя или групппу пользователей, для которых назначаются текущие права, и нажать кнопку key32:

На объекты Навигатора, а также некоторые необязательные элементы управления (вкладки, поля ввода) и отдельные пользовательские настройки можно назначить следующие права:

Далее следует сохранить внесенные изменения по кнопке [ОК].


Создание пользователей и включение пользователей в группы

Для добавления пользователя необходимо в режиме Управление базами данных выбрать соответствующую БД и открыть пункт Пользователи и нажать кнопку new32 Создать или copy32 Копировать (в этом случае данные будут скопированы с выделенной записи):

В открывшемся окне Пользователи следует ввести Имя пользователя, при необходимости указать Пароль пользователя. Для включения пользователя в группу пользователей необходимо нажать кнопку [image] Добавить строку на вкладке Вхождение в группы, в появившейся строке дважды нажать на поле Наименование. В открывшемся окне выбрать группы и нажать кнопку [OK].

Во вкладке Доступные комплексы необходимо отметить комплексы/подкомплексы, в которых уполномочен работать данный сотрудник:

Далее необходимо сохранить внесенные изменения по кнопке save32 Сохранить.

Далее в ПК "Ревизор-СМАРТ" под пользователем revizor_admin нужно открыть справочник Сотрудники:

По кнопке new32 Создать добавить сотрудника, соответствующего пользователю:

Далее следует заполнить поля Фамилия, Имя, Отчество. В поле Пользователь БД выбрать соответствующего пользователя (в нашем примере это IvanovVV). Во вкладке История обязательно заполнить поля Организация, Подразделение, Должность, а в поле Виды работ указать виды работ, к которым допущен данный сотрудник.

Внесенные изменения сохраняются по кнопке [ОК].

Теперь можно зайти в программу под новым пользователем.


Пакетное создание пользователей

Программный комплекс позволяет одновременное создание заданного количества пользователей. Для пакетного создания пользователей необходимо в режиме Управление базами данных выбрать соответствующую БД и открыть пункт Пользователи и в раскрывающемся списке кнопки new32 Создать выбрать пункт Пакетное создание:

В открывшемся окне Пакетное создание пользователей необходимо заполнить следующие поля:

В поле Маска имени необходимо ввести общую часть имен пользователей (приписываемый номер будет генерироваться автоматически при помощи тега {counter}).

В поле Группы необходимо отобрать группы принадлежности пользователей.

В поле Количество пользователей в группе необходимо указать количество пользователей, создаваемых в каждой из групп, выбранных в поле Группы (для всех групп оно будет одинаково).

При необходимости наличия паролей для входа пользователей в ПК следует отметить флаг Генерировать пароли, далее в активных полях Длина пароля, С использованием чисел и Переменный регистр символов указать соответствующие ограничения.

По кнопке [Создать] запускается пакетное создание пользователей. Полученный протокол рекомендуется сохранить для дальнейшего использования сгенерированных учетных записей пользователей. Сохранение протокола осуществляется по кнопке save32 Сохранить либо выбором при закрытии протокола по кнопке [Закрыть].


Главное меню "Настройки"

В данном разделе приведено описание режимов, доступных через раздел Настройки Главного меню. Раздел Главного меню Настройки предназначен для настройки разграничений доступа к режимам и документам программного комплекса, параметрам работы пользователей. Большинство пунктов раздела доступны только пользователю с правами системного администратора.


Настройки объектов

Данный пункт доступен только пользователю с правами системного администратора.

Для индивидуальной настройки объекта ПК нужно выбрать в главном меню в разделе Настройки команду Настройки,

Затем выбрать нужный объект в дереве настроек.

Настройки объектов навигатора доступны также в контекстном меню, вызываемом по щелчку правой кнопки мыши на соответствующем пункте Навигатора:

В результате откроется окно Настройки объектов:

В левой части следует выбрать настраиваемый объект, если еще не выбран.

Настройки подразделяются на общие и пользовательские. Пользовательские настройки помечены знаком *. Пользователь, не обладающий правами администратора комплекса, может настраивать только свое значение пользовательских настроек. Администратор комплекса видит все настройки, и в правой части окна в поле Пользователь может выбрать <Общее значение> для задания значения настройки по умолчанию для всех пользователей или выбрать конкретного пользователя для задания для него значения, отличного от значения по умолчанию Пользователь. При выборе опции «Общее значение» в данном поле установленные настройки будут распространяться на всех пользователей.

В списках есть общая настройка Фильтр, позволяющая задавать фильтры на конкретных пользователей. Если значения каких-либо параметров заданы для пользователя, при открытии списка этим пользователем список ограничивается по заданным параметрам и значения этих параметров в форме ввода параметров поиска не доступны для изменения.

Во всех объектах навигатора есть общая настройка Правила предварительного контроля для задания правил, при невыполнении которых срабатывает контроль сохранения записей. Для каждого объекта может быть настроено произвольное количество правил. Каждое правило включает в себя описание, формулу контроля и сообщение, которое будет выведено, в случае, если контроль по формуле не пройден. При этом в формуле прописывается формула с помощью ключевых слов. В случае если формула возвращает логическое значение, контроль будет пройден, если результат ИСТИНА. В случае если формула возвращает не логическое значение, контроль будет пройден, если значение непустое. Имеются три типа контроля – «блокирующий», «информационный», «отключен». В случае если не пройден блокирующий контроль, сохранение записи будет невозможно. В случае если не пройден информационный контроль, при сохранении будет выведен протокол с возможностью продолжить. В случае если контроль отключен, при сохранении он игнорируется. Если при сохранении записи какое-либо из правил возвращает значение ЛОЖЬ, то контроль считается не пройденным. При этом будет выведен протокол, текст которого будет сформирован из полей Сообщение правил, которые не сработали. В протоколе будет доступна кнопка Продолжить, если все несработавшие правила имеют тип контроля «Информационный». Для каждого правила могут быть заданы условия, при которых контроль должен применяться. Если условий несколько, то они задаются с помощью функций связи условий – «И»/«ИЛИ». Если необходимо, чтобы контроль срабатывал при выполнении всех условий, то в поле "Функция связи условий" задается функция "И". Если необходимо, чтобы контроль срабатывал при выполнении любого из условий, то задается функция "ИЛИ". Например, для невозможности сохранения финансирования с незаполненным видом средств, формула контроля может быть задана в виде {Финансирование.ВидСредств}. Для невозможности сохранения мероприятия без участников формула контроля должна быть задана {КОЛ({Ревизор})}>0

У большинства справочников есть общая настройка Автонумерация, позволяющая указать маску автоматического присвоения кода новой записи справочника с помощью ключевых слов. Ключевое слово {#} обозначает позицию следующего номера в пределах маски. При щелчке мышью в правой крайней части поля Автонумерация появляется окно редактирования параметров автонумерации, в котором можно указать маску и текущий номер для подстановки следующего после него номера вместо ключевого слова {#} при добавлении новой записи справочника.

Объект Документы-Планирование

Группа настроек Реквизиты:

Настройка Колонки реквизитов позволяет отобрать реквизиты для отображения их в колонках в окне Планирование в таблице слева от диаграммы Ганта.

Настройка Показывать на диаграмме Ганта позволяет отобрать реквизиты раздела Навигатора ДОКУМЕНТЫ-Планирование и СПРАВОЧНИКИ-Темы, значения которых будут отображаться на диаграмме Ганта.

Настройка Реквизиты позволяет отобрать реквизиты, доступные для ввода во вкладке Общие окна Запланированные мероприятия.

Группа настроек Список:

Настройка Показывать мероприятия позволяет отображать информацию по мероприятиям и влияет на общий параметр Проверяющая. Настройка ограничивает список отображаемых записей в разделах Навигатора Поручения и Обращения. Возможные значения:

· "Только свои" - отображаются записи, привязанные к организации у текущего пользователя.
· "Свои и подчиненные" - отображаются записи, привязанные к организации у текущего пользователя и ко всем ее подчиненным организациям.

Если выбрано значение "Свои и подчиненные", то параметр Проверяющая виден и кроме своей организации здесь можно выбрать подчиненную проверяющую организацию для просмотра или корректировки ее плана. Например, если своя организация - центральный аппарат федерального контрольно-надзорного ведомства, то подчиненные ей - территориальные управления в субъектах РФ. Территориальное управление в свою очередь может иметь территориальные отделы, заведенные как подчиненные организации. Если же своя организация - финансовый орган субъекта, имеющий подразделение финансового контроля, то подчиненные ей - ГРБС и муниципальные образования.

· "Все" - отображаются все записи.

Группа настроек Прочие:

Настройка Автонумерация позволяет задать маску автонумерации пункта плана.

Настройка Зависимость чел.дн от финансирования позволяет установить зависимость между суммой проверяемого в КМ финансирования и количеством чел.дн, требуемых для проведения данного КМ. Например, если в настройке задано соотношение 1000000:62 то для проверки финансирования 1 млн. руб. или более требуется не менее 62 чел.дн.

Настройка Отчет - выбранный отчет будет выводится при выборе пункта Отчет контекстного меню кнопки print32 Печать в окне списка запланированных мероприятий.

Настройка Предупреждать перед редактированием позволяет включить вывод предупреждающего сообщения. При открытии записи на редактирование будет выводиться предупреждающее сообщение о создании новой версии записи при сохранении изменений.

Настройка Предупреждать перед сохранением позволяет включить вывод предупреждающего сообщения. При сохранении записи будет выводиться предупреждающее сообщение о создании новой версии записи.

Объект Документы-Планирование-Вкладка Общие-Объект

Настройка Множественный выбор позволяет задать количество объектов, которые можно отбирать в запланированном КМ. Если установлено значение настройки "Нет", то невозможно будет отобрать более одного объекта.

Настройка Обязательность позволяет задать опционально обязательность ввода поля Объект во вкладке Общие окна Запланированные мероприятия.

Объект Документы-Планы-Печать

Настройка Отчеты позволяет отобрать отчеты, в которых есть параметр Проект плана и которые будут доступны для формирования в окне Проекты плана по кнопке [Печать].

Объект Документы-План ФК

Группа настроек Версии (журнал событий):

Настройка Предупреждать перед редактированием позволяет включить/отключить вывод предупреждающего сообщения о создании новой версии перед открытием записи на редактирование.

Настройка Предупреждать перед сохранением позволяет включить/отключить вывод предупреждающего сообщения о создании новой версии перед сохранением записи .

Группа настроек Прочие:

Настройка Раздел плана по умолчанию предназначена для отбора раздела плана, который будет по умолчанию отбираться в окне ввода централизованных заданий в разделе Навигатора ДОКУМЕНТЫ-План ФК.

Настройка Статус утвержденного пункта позволяет указать статус при котором пункт плана считается утвержденным.

Объект Документы-План ФК-Изменения

Группа настроек Прочие:

Настройка Статус утвержденного пункта позволяет указать статус при котором изменение в план считается утвержденным.

Объект Документы-Мероприятия

Группа настроек Показатели:

Настройка Заголовок колонки показателя позволяет указать состав полей и формат заголовка колонок показателей.

Настройка Колонки показателей позволяет отобрать показатели для отображения в колонках списка КМ.

Настройка Объединять колонки показателей в группу позволяет настроить отображение заголовка группы колонок Показатели.

Настройки Контроль показателей по формулам, Пересчёт показателей позволяют определить действие пользователя при появлении соответствующих окон запроса при сохранении мероприятия. Настройка не действует при создании КМ.

Группа настроек Реквизиты:

Настройка Колонки реквизитов позволяет отобрать реквизиты для отображения в колонках списка КМ.

Настройка Колонки реквизитов объектов позволяет отобрать реквизиты объектов для отображения в колонках списка КМ.

Настройка Объединять колонки реквизитов в группу позволяет настроить отображение заголовка группы колонок Реквизиты.

Настройка Реквизиты позволяет отобрать реквизиты, доступные для ввода во вкладке Общие окна Мероприятия.

Группа настроек Список:

Настройка Показывать мероприятия позволяет отображать мероприятия в зависимости от указанного значения:

· "Только свои" - отображаются только мероприятия, в которых пользователь является участником КМ или же он указан в поле Закрыл, а при добавлении мероприятия из плана в списке выбора запланированных мероприятий будут только те, в которых указанное подразделение совпадает с подразделением пользователя или с его курируемыми подразделениями или этот пользователь отобран в качестве участника.
· "Своего подразделения" - отображаются мероприятия своего подразделения и курируемых подразделений.
· "Все" - отображаются все мероприятия.
· "Свои и сотрудников своего подразделения" - отображаются мероприятия текущего пользователя и его подразделения.

При этом в списках Документы, Нарушения, Задачи отображаются данные только тех КМ, которые доступны текущему пользователю в соответствии с этой настройкой.

Настройка Таймаут автоматического сохранения КМ позволяет задать временной интервал, по истечении которого мероприятие будет автоматически сохранено (минимально возможное значение - 3 минуты).

Группа настроек ЭОД:

Настройка Прием плановых мероприятий позволяет настроить обязательность приема плановых мероприятий.

Группа настроек Прочие:

Настройка Автонумерация позволяет задать маску автонумерации мероприятия.

Настройка Автонумерация для № ИКМ по внеплановым КМ позволяет задать маску для поля № ИКМ для внеплановых КМ.

Настройка Автонумерация для № ИКМ по плановым КМ позволяет задать маску для поля № ИКМ для плановых КМ.

Если заполнена настройка Длительность, раб.дн, то в соответствии с ней заполняются поля Планируемый период в окне Запланированные мероприятия и поля Период проведения вкладки Общие окна ввода мероприятия. При этом есть возможность задать как количество рабочих дней, так и формулу, по которой будет произведен расчет. Если задана формула, то в окне ввода мероприятия и в окне Запланированные мероприятия поле ввода даты окончания периода проведения (планируемого периода) можно заполнить автоматически с помощью пункта контекстного меню "Заполнить".

Настройка Отображать документы в области дополнительной информации определяет показывать или скрывать документы в нижней части окна списка мероприятий.

Настройка Показывать реквизиты объекта определяет показывать или скрывать реквизиты объекта контроля в окне редактирования мероприятий.

Настройка Показывать только основной определяет, показывать или скрывать в окне Мероприятия информацию по объектам встречной проверки в группе колонок Настройка Проверять № ИКМ на уникальность определяет проверять № ИКМ на уникальность или нет.

Объект Документы-Мероприятия-Вкладка Общие-Номер

Настройка Уникальность в пределах года позволяет опционально задать возможность сохранять мероприятие с уже имеющимся номером в пределах года. Если выбрано значение "Да", то при изменении номера мероприятия в случае, если такой номер уже используется, будет выводиться сообщение об ошибке и мероприятие с таким номером будет невозможно сохранить. Если выбрано значение "Нет", то выводится предупреждающее сообщение.

Объект Документы-Мероприятия-Вкладка Общие-Дата

Настройка Обязательность позволяет задать опционально обязательность ввода поля Дата во вкладке Общие окна Мероприятия.

Объект Документы-Мероприятия-Вкладка Общие-Объект

Группа настроек Период для актуального наименования объекта позволяет указать период для проверки было ли изменено наименование организации. Если наименование организации было изменено в указанный период Система выведет предупреждающее сообщение при выборе этой организации в качестве объекта проверки.

Группа настроек Прочие:

Настройка Показывать предыдущее наименование позволяет задать отображение колонки Предыдущее наименование. При выборе значения «Да» в окне списка запланированных мероприятий и в окне списка мероприятий в группе колонок Объект будет отображаться колонка Предыдущее наименование, содержащее значение из поля Наименование из вкладки История изменений окна редактирования Организации. При выборе значения «Нет» вышеуказанная колонка отображаться не будет.

Настройка Разрешить изменять основной объект из плана позволяет задать возможность изменять основной объект в КМ, отобранном из плана.

Настройка Разрешить проверять себя позволяет выбирать в качестве объекта контроля свою же проверяющую организацию.

Настройка Только один основной позволяет выбрать в качестве объекта контроля только один основной объект, остальные будут являться встречными.

Объект Документы-Мероприятия-Вкладка Подготовка-Тема

Настройка Множественный выбор позволяет опционально задать возможность отбора нескольких тем.

Объект Документы-Мероприятия-Вкладка Подготовка-Вопросы программы

Настройка Автозаполнение ответственных позволяет задать способ автозаполнения ответственных по вопросам программы мероприятия, если они не заполнены вручную. Возможные значения: "Все" (ответственными становятся все участники) и "Руководитель" (ответственными становится руководитель группы).

Объект Документы-Мероприятия-Печать

Настройка Печать позволяет добавить отчеты в окно Мероприятия по кнопке [Печать].

Объект Документы-Мероприятия-Закрыл

Настройка Автозаполнение позволяет задать способ автозаполнения поля Закрыл.

Настройка Блокировать открытие другими пользователями позволяет ограничить редактирование мероприятия. Значение по умолчанию - Нет. Если значение настройки - Да, то открыть мероприятие может только тот пользователь, который его закрыл, либо пользователь с правами администратора.

Объект Документы-Документы

Группа настроек Реквизиты:

Настройка Колонки реквизитов позволяет отобрать реквизиты для отображения в колонках списка документов.

Группа настроек Прочие:

Настройка Изменение исполнения при изменении даты позволяет определить действие пользователя при появлении соответствующих окон запроса при изменении даты документа.

Настройка Типы файлов позволяет отобрать типы файлов, которые можно прикрепить к документам.

Настройка Шаблон имени файла позволяет задать маску для получения имени файла при создании нового либо открытии сформированного файла, например, {Документ.Вид.Имя}+' № '+ {Документ.Номер} + ' от ' + ДАТАПРОП({Документ.Дата},4). В случае, если маска не задана, имя файла генерируется случайным образом.

Для каждого элемента управления (вкладок, полей ввода и т.п.) окна ввода документа есть настройка Не показывать для ввода, позволяет выбрать те виды документов, для которых в окне ввода документа не нужно показывать соответствующий элемент управления.

Объект Документы-Документы-Вкладка Email-уведомления

Настройка Не отправлять старее (дн) позволяет задать количество дней от текущей даты, когда неотправленные письма будут считаться устаревшими и не будут отправлены.

Настройка Пользователи, выполняющие отправку позволяет задать пользователей, которые имеют право автоматически отправлять подготовленные уведомления. Если настройка не задана, то таким правом обладают все пользователи, у которых есть доступ на изменение объекта Документы-Документы-Вкладка Email-уведомления.

Объект Документы-Документы-Закрыл

Настройка Не показывать для ввода позволяет выбрать те виды документов, для которых в окне ввода документа не нужно показывать данное поле.

Настройка Блокировать открытие другими пользователями позволяет ограничить редактирование документов. Значение по умолчанию - Нет. Если значение настройки - Да, то открыть документ может только тот пользователь, который его закрыл, либо пользователь с правами администратора.

Объект Документы-Документы-Документы по запросу

Настройка Не показывать для ввода позволяет выбрать те виды документов, для которых в окне ввода документа не нужно показывать данную вкладку.

Объект Документы-Нарушения

Группа настроек Реквизиты:

Настройка Колонки реквизитов позволяет отобрать реквизиты для отображения в колонках списка нарушений, в окне ввода мероприятия во вкладке Нарушения и в окне ввода документа во вкладке Нарушения.

Настройка Пересчет реквизитов позволяет задать действие пользователя для пересчета реквизитов нарушений при сохранении мероприятия с возможными значениями "Запрашивать" (по умолчанию), "Пересчитывать", "Не пересчитывать".

Настройка Реквизиты позволяет отобрать реквизиты для фактов нарушений. При этом в окне ввода факта нарушения будет доступна вкладка Реквизиты.

Объект Документы-Нарушения-Вкладка Общие-НПА (наруш.)

Настройка Автозаполнение из нарушений позволяет включить/выключить автозаполнение поля НПА (наруш.) на форме редактирования нарушения.

Настройка Ограничивать список из нарушений позволяет ограничить список доступных НПА (наруш.). Если значение настройки Да, то в окне ввода факта нарушения список доступных НПА (наруш.) ограничивается в соответствии с НПА (наруш.) у отобранного вида нарушения, иначе список доступных НПА (наруш.) никак не ограничивается.

Объект Документы-Финансирование

Настройка Заполнять финансирующую по главе определяет будет ли Система автоматически заполнять финансирующую. Если в настройке выбрано значение Да, то в окне ввода финансирования поле Финансирующая будет автоматически заполняться главой финансируемой организации.

Объект Документы-Информация о нарушениях

Настройка Срок давности (месяцы) позволяет задать срок давности для привлечения к административной ответственности.

Настройка Только свои определяет способ отображения списка организаций: все или только те, все или только те, которые соответствуют территории проверяющей организации.

Объект Документы-ВФК-Карты ВФК

Настройка Показывать карты ВФК позволяет ограничивать видимость для пользователей записей в объектах Карты ВФК и Регистры ВФК:

Только свои - отображаются только карты ВФК, в которых поле Организация совпадает с организацией пользователя.

Свои и подчиненные - отображаются только карты ВФК, в которых поле Организация совпадает с организацией пользователя или подчиненн(ой/ыми) организаци(ей/ями).

Своего подразделения - отображаются только карты ВФК, в которых поля Организация и Подразделение совпадают с организацией пользователя.

Настройка Печать позволяет добавить отчеты, которые будут доступны для формирования в окне Карты ВФК по кнопке [Печать].

Объект Документы-ВФК-Регистры (журналы) ВФК

Настройка Ограничивать операции по контролирующим позволяет ограничивать список доступных операций. Перечень операций можно ограничить операциями, по которым текущий пользователь должен осуществлять контрольные действия согласно Карте ВФК. Если выбрано значение "Да", то запись регистра ВФК доступна для редактирования только пользователю, привязанному к сотруднику, указанному в поле Контролирующий.

Объекты группы Отчеты

Настройка Вставлять дату и время формирования в шапку отчета позволяет выводить время и дату формирования отчета в шапке отчета.

Настройка Выводить информацию об ЭП для сохраненных и подписанных отчетов позволяет при открытии отчета из списка сохраненных отчетов выводить информацию об ЭП в конце файла.

Настройка Использовать интерфейс для подписывания/сохранения отчетов позволяет сохранить отчет на сервер первичных документов. При этом если при печати используется менеджер печати, то сохранить отчет на сервер можно по одноименной кнопке в панели инструментов менеджера. Если менеджер печати не используется, то на форме параметров отчета будет возможность установить параметр Сохранить отчет на сервер.

Объекты группы Справочники

Настройка Переменная длина кода позволяет задать значение длины кода для справочников Бюджетная классификация.

Для справочников существует общая настройка Выравнивание, позволяющая указывать метод выравнивания колонки Код в списке справочника. Возможные значения: "по левому краю", "по правому краю" и "по центру". Порядок сортировки по колонке в окне списка зависит от метода выравнивания.

Настройка Показывать зависимые записи после удаления позволяет определить действие пользователя после вывода протокола удаления.

Настройка Записи, запрещенные к редактированию позволяет задавать в списках на конкретных пользователей записи с доступом только на чтение. Такие записи пользователь не сможет изменять и удалять.

Объекты группы Справочники-Бюджетная классификация

Настройка Автонумерация позволяет позволяет задать маску автонумерации кода записи соответствующего справочника.

Настройка Длина кода определяет количество знаков у кода записи соответствующего справочника.

Объект Справочники-Бюджетная классификация-Виды средств

Настройка Имущество позволяет отобрать виды средств, по которым можно по умолчанию вводить факты финансирования с нулевой суммой.

Объект Справочники-Документы-Виды документов

Настройка Автонумерация позволяет позволяет задать маску автонумерации кода записи справочника.

Настройка Возбуждение дела об АП позволяет отобрать виды документов, которые будут доступны в разделе Навигатора ДОКУМЕНТЫ-Административное производство.

Настройка Возмещение позволяет отобрать виды документов, по которым будет учитываться сумма возмещения по факту нарушения в мероприятии. Для документов, не отобранных в настройке, в окне ввода документа КМ, во вкладке Нарушения колонка Возмещено не отображается, а в колонке Сумма не учитываются возмещённые суммы.

Настройка Квитанция позволяет указать виды документов по оплате штрафов, которые будут созданы в АС Ревизор-СМАРТ при работе в связке с АС Администратор-Д при создании соответствующего документа в АС Администратор-Д. Также отобранные виды документов будут доступны в разделе Навигатора ДОКУМЕНТЫ-Административное производство.

Настройка Множественный выбор позволяет задать возможность выбора видов документов , в которых можно отбирать несколько объектов контроля.

Настройка Обработка нарушения позволяет задать виды документов для обработки информации по нарушениям.

Настройка Отчет определяет, какой вид документа соответствует отчету о КМ.

Настройка Письмо в ФССП позволяет отобрать виды документов, которые будут доступны в разделе Навигатора ДОКУМЕНТЫ-Административное производство.

Настройка Платежное поручение позволяет указать виды документов по оплате штрафов, которые будут созданы в АС Ревизор-СМАРТ при работе в связке с АС Администратор-Д при создании соответствующего документа в АС Администратор-Д. Также отобранные виды документов будут доступны в разделе Навигатора ДОКУМЕНТЫ-Административное производство.

Настройка Постановление о прекращении дела об АП позволяет отобрать виды документов, которые будут доступны в разделе Навигатора ДОКУМЕНТЫ-Административное производство.

Настройка Постановления по делу об АП позволяет указать вид документа, при создании которого в случае наказания в виде штрафа при работе в связке с АС Администратор-Д автоматически будет создано соответствующее начисление в АС Администратор-Д. Также отобранные виды документов будут доступны в разделе Навигатора ДОКУМЕНТЫ-Административное производство.

Настройка Решение по жалобе позволяет указать вид документа, который будет создан в Ревизор-СМАРТ в случае отмены или изменения наказания. При этом в АС Администратор-Д (если настроена связь с Администратор-Д) автоматически будет создано корректирующее начисление с датой решения по жалобе с отрицательной суммой, равной сумме начисленного ранее штрафа (в случае, если постановление отменено) либо с суммой, равной разности сумм нового штрафа, начисленного решением, и суммы штрафа по постановлению (в случае, если постановление изменено). Также отобранные виды документов будут доступны в разделе Навигатора ДОКУМЕНТЫ-Административное производство.

Настройка Удостоверение определяет, какой вид документа соответствует документу на право проведения КМ.

Настройка Шаблон имени файла позволяет задать маску для получения имени файла при создании нового либо открытии сформированного файла, например, {Вид.Имя}. В случае, если маска не задана, имя файла генерируется случайным образом.

Объект Справочники-Документы-Реквизиты

Настройка Внешний идентификатор позволяет задать реквизит для автоматической привязки платежных документов, указанных в настройках Квитанция, Платежное поручение, к постановлению (настройка Постановления по делу об АП) при привязке в АС Администратор-Д платежного документа к соответствующему начислению.

Настройка Уникальный код начисления позволяет задать реквизит.

Объект Справочники-Документы-Файлы шаблонов и документов

Настройка Сохранять файлы в позволяет задать место хранения файлов. Возможные значения:

· "База данных";
· "Хранилище первичных документов" - при этом обязательно должны быть заданы настройки группы Настройки-Первичные документы (в частности, в настройке Web сервер должен быть прописан адрес сервиса первичных документов).

Объект Справочники-Организации-Структура-Сотрудники

Группа настроек Данные:

Отображать фильтр при открытии списка позволяет включить\отключить отображение фильтра перед открытием справочника.

Группа настроек Реквизиты:

Настройка Колонки реквизитов позволяет отобрать реквизиты для отображения в колонках списка сотрудников.

Настройка Реквизиты позволяет указать реквизиты, доступные для ввода в окне редактирования сотрудников.

Группа настроек Прочие:

Настройка Несклоняемые фамилии позволяет задать в виде списка текстовых значений фамилии, которые не склоняются функциями ПАДЕЖФИО, ПАДЕЖФИ, ПАДЕЖИФ.

Настройка Отображать при выборе в поле кода позволяет задать значение, которое будет отображаться в поле кода окна редактирования записи справочника Сотрудники:

· "Таб.н.";
· "ИНН"

Настройка Обязательность позволяет определить обязательность заполнения для основных полей справочника. Для полей ФИО и Табельный номер значение по умолчанию выставлено "Да", для остальных полей "Нет".

Объект Справочники-Организации-Структура-Должности

Группа настроек Прочие:

Настройка Главный бухгалтер задает должности, соответствующие должностям главных бухгалтеров организаций. Настройка должна быть обязательно заполнена для определения реквизитов пользователя.

Настройка Заместитель задает должности, соответствующие должностям заместителей руководителей организаций. Настройка должна быть обязательно заполнена для определения реквизитов пользователя.

Настройка Заместитель руководителя подразделения задает должности, соответствующие должностям заместителей руководителей подразделений.

Настройка Руководитель задает должности, соответствующие должностям руководителей организаций. Настройка должна быть обязательно заполнена для определения реквизитов пользователя.

Настройка Руководитель группы задает статусы участников при составлении автоплана и выборе участников КМ (планового или проводимого).

Настройка Руководитель подразделения задает должности, соответствующие должностям руководителей подразделений.

Объект Справочники-ОРГАНИЗАЦИИ-Организации

Группа настроек Данные:

Настройка Неизменяемые поля при замене позволяет выбрать поля у организации, которые не будут изменяться при замене записей, при добавлении/редактировании/приеме организаций.

Настройка Поиск совпадающих записей позволяет задать режим поиска совпадающих записей для добавляемой/редактируемой/принимаемой организации по следующим параметрам:

· По коду;
· По ИНН;
· По наименованию;
· По коду и наименованию.

Группа настроек Реквизиты

Настройка Колонки реквизитов позволяет отобрать реквизиты для отображения в колонках списка организаций.

Настройка Реквизиты позволяет указать реквизиты, доступные для ввода в окне редактирования организаций.

Группа настроек Постраничное отображение

Настройка Включить постраничное отображение позволяет включить постраничное отображение записей справочника.

Настройка Размер страницы позволяет указать количество отображаемых записей на странице.

Группа настроек Прочие

Настройка Отображать при выборе в поле кода позволяет задать значение, которое будет отображаться в поле кода окна редактирования записи справочника Организации:

· "Код";
· "ИНН".

Настройка Проверка ИНН позволяет проверять соответствие числа, состоящего из первых двух цифр значения ИНН, реквизиту НОМЕР_РЕГИОНА для соответствующей территории в справочнике Территории. Если организация имеет тип ИП, то срабатывает алгоритм проверки 12-значного значения ИНН, иначе алгоритм для 10-значного ИНН. Оба алгоритма включают в себя проверку длины значения ИНН, а также проверку контрольных чисел. Если проверка не выполнена, система выдаст предупреждающее сообщение.

Настройка Обязательность позволяет определить обязательность заполнения для основных полей справочника. Если значение в ней выставлено в "Да", то сохранить запись будет невозможно, пока поле пусто.

Объект Справочники-Организации-Организации-Вкладка Общие-ИНН

Настройка Обязательность позволяет опционально задать обязательность ввода поля ИНН.

Настройка Уникальность позволяет опционально задать возможность ввода организаций с одинаковыми ИНН и пересекающимися периодами действия.

Объект Справочники-Организации-Типы организаций

Настройка Индивидуальный предприниматель - задает типы организаций, соответствующие типу объекта контроля ИП.

Объект Справочники-Мероприятия-Виды ответственности

Настройка Штрафные санкции задает виды ответственности, соответствующие штрафам.

Объект Справочники-Мероприятия-Виды работ

Настройка По умолчанию определяет вид работы по умолчанию.

Настройка Встречные проверки определяет виды работ для встречных проверок.

Настройка Исключаемые виды работ позволяет задать виды работ ранее проведенных КМ, которые не будут учитываться в окне Планирование в списке организаций в группе колонок Период проведения последнего КМ и Проверить до.

Настройка Нефинансовые определяет виды работ, не связанные с проверкой сумм финансирования. Для этих видов работ в окнах ввода мероприятия, запланированного мероприятия, нарушения, документа недоступны элементы интерфейса для работы с финансированием и суммами нарушений.

Настройка Обследование определяет виды работ для обследований.

Настройка Рассмотрение позволяет задать вид работы для КМ, проводимых по поступившей из внешних источников информации о нарушениях.

Настройка Устранение нарушений определяет виды работ для проверки устранения нарушений.

Объект Справочники-Мероприятия-Классификатор нарушений

Настройка Записи, запрещенные к отбору в нарушениях позволяет отбирать нарушения, которые невозможно будет отобрать в поле Вид нарушения окна редактирования факта нарушения.

Настройка Фильтровать нарушения позволяет ограничивать перечень видов нарушений в окне ввода факта нарушения по колонкам Тип организации, Тип объекта, Вид средств.

Объект Справочники-Мероприятия-Основания

Настройка Плановое основание позволяет указать одно или несколько оснований, которые являются плановыми.

Настройка Устранение нарушений позволяет задать основание по умолчанию для проверки устранения нарушений.

Настройка Основания обращений позволяет указать одно или несколько оснований, которые будут отображаться при создании внепланого КМ из окна Обращения.

Настройка Основания поручений позволяет указать одно или несколько оснований, которые будут отображаться при создании внепланого КМ из окна Поручения.

Объект Справочники-Мероприятия-Разделы плана

Настройка Код римскими цифрами позволяет указать в каком представлении будет обработано ключевое слово {#}.

Объект Справочники-Мероприятия-Темы (Темы контрольных мероприятий)

Настройка Реквизиты позволяет указать реквизиты, доступные для ввода в окне редактирования темы.

Настройка Колонки реквизитов позволяет отобрать реквизиты для отображения в колонках списка тем.

Если заполнена настройка По умолчанию, то в соответствии с ней заполняется поле Тема в окне Запланированные мероприятия и поле Тема вкладки Подготовка окна Мероприятия при создании нового КМ.

Настройка Записи, запрещенные к отбору в мероприятиях позволяет отбирать темы, которые невозможно будет отобрать в поле Тема окна редактирования мероприятия во вкладке Подготовка и в поле Тема окна редактирования запланированного мероприятия во вкладке Общие.

Объект Справочники-Мероприятия-Статьи

Настройка Поиск совпадающих записей позволяет задать режим поиска совпадающих записей для добавляемой/редактируемой/принимаемой статьи по следующим параметрам: по коду; по наименованию; по коду и наименованию.

Объект Справочники-Классификаторы-ОКСМ

Настройка По умолчанию позволяет указать страну, которая будет заполняться автоматически при добавлении нового адреса.

Объект Справочники-Регламенты

Настройки этого объекта позволяют связать этапы КД с настроенными регламентами проведения этих этапов. Каждому этапу может быть сопоставлено несколько регламентов.

Настройка Возмещение позволяет выбрать регламенты, для документов которых во вкладке Нарушения будут рассчитываться значения в колонке Возмещение.

Настройка Планирование позволяет выбрать регламенты, инициирующие документы которых можно будет привязать к плановым основаниям (отобранным в настройке Плановое основание справочника оснований).

Настройка Прием обращений позволяет выбрать регламенты, инициирующие документы которых можно будет привязать к внеплановым основаниям (кроме отобранных в настройке Плановое основание справочника оснований).

Настройки Оформление, Проведение позволяют выбрать регламенты соответствующих этапов КД, документы которых будут доступны для ввода во вкладке Оформление окна ввода мероприятия.

Настройка Подготовка позволяет выбрать регламенты, документы которых будут доступны для ввода во вкладке Подготовка окна ввода мероприятия.

Настройка Принятые меры позволяет выбрать регламенты, документы которых будут доступны для ввода во вкладке Принятые меры окна ввода мероприятия, и настроить их последовательность.

Настройка Возмещение позволяет отобрать регламенты, по которым в документах (отобранных в настройке Возмещение) будет рассчитываться сумма возмещения по факту нарушения в мероприятии.

Настройка Реализация АП позволяет отобрать регламенты, документы которых будут доступны для ввода во вкладке Принятые меры окна ввода мероприятия и в разделе Навигатора Документы-Административное производство.

Объект Справочники-Территории

Настройка Реквизиты позволяет отобрать реквизиты, доступные для ввода во вкладке Реквизиты окна ввода территории.

Объекты группы Электронный обмен документами-Прием

Настройка Поиск совпадающих записей по БК позволяет выбрать, по каким составным частям бюджетной классификации искать совпадения при приеме фактов финансирования. По умолчанию выбраны значения «Глава», «Подраздел», «Цел. Статья», «Вид расходов», «Вид средств», «Нац. проект» и «Доп. классификация», если пользователь ничего не выберет в данной настройке, то при приеме фактов финансирования поиск совпадающих записей на текущей базе данных будет по умолчанию.

Настройка Действие при совпадении кода позволяет задать действие по умолчанию, которое будет выполнено при проверке кодов в процессе приема.

Настройка Действие при совпадении кода и наименования позволяет задать действие по умолчанию, которое будет выполнено при проверке кодов в процессе приема.

Настройка Справочники строгого соответствия позволяет задать неизменяемые при загрузке данных справочники. В случае отсутствия каких-либо записей при приеме в каждый из этих справочников будет добавлена неизвестная запись с кодом 00.

Настройка Путь к файлам приема - позволяет указать путь, по которому будут располагаться файлы приема.

Настройка Шаблон файла приема - определяет расширение принимаемого файла (перечислением возможных через запятую), например:

*.txt - TXBB090101, TXBP090101, *.ous - для формата 2008.03

Настройка Номер версии формата файла определяет формат и номер версии формата принимаемого файла.

Объект Электронный обмен документами-Передача

Настройка Путь к файлам передачи - позволяет указать путь, по которому будут располагаться выгружаемые файлы.


Прочие настройки

В ПК присутствуют общие и пользовательские настройки, не относящиеся к какому-либо объекту Навигатора, они доступны по команде Настройки - Настройки Главного меню системы.

Настройки группы Общие

Источники данных - позволяет синхронизировать работу с внешними источниками данных.

Группа настроек Администратор-Д

Настройка Администратор-Д позволяет открыть доступ к пункту меню Сервис-Администратор-Д. Для корректной настройки связи с базой данных Администратор-Д необходимо указать, логин пароль, имя и сервер базы данных Администратор-Д:

Настройка Код операции начисления предназначена для определения кода операции, которому будет соответствовать передаваемое начисление в Администратор-Д.

Настройка Передача персональных данных предназначена для определения необходимости передачи персональных данных в Администратор-Д в начислении (реквизиты плательщика).

В настройке ПО ГУОТ указывается адрес web - сервиса ПО «ГУОТ» и ПК «WEB – Торги», к которому будет обращаться ПК «Ревизор-СМАРТ» для получения информации. На данный момент рабочая версия web - сервиса ПО «ГУОТ» и ПК «WEB – Торги» развернута по адресу http://dir-gz/WebServiceRevizorKS/GetDocuments.asmx.

В настройке Сервис индексации указывается адрес сервиса индексации, используемого для поиска в прикрепленных файлах.

Открытые данные - позволяет указать параметры для выгрузки открытых данных согласно Методическим рекомендациям от 29 мая 2014 г. Версия 3.0 "По публикации открытых данных государственными органами и органами местного самоуправления, а также технические требования к публикации открытых данных".

В настройке Версия методических рекомендаций указывается ссылка на версию методических указаний, согласно которым были сформированы открытые данные (в виде URL – адреса).

В настройке Директория выгрузки указывается директория, куда будут сохраняться файлы открытых данных.

В настройке Добавлять в паспорт историю выгруженных данных указывается признак, позволяющий настроить добавление ссылок на ранее выгруженные файлы открытых данных.

В настройке Информация о принятых мерах отбираются документы, номер и дата которых попадает в открытые данные.

В настройке Корневой URL-открытых данных указывается корневой URL – адрес для файлов открытых данных.

Настройки группы Пользовательские

Количество знаков после запятой – задает точность ввода и отображения сумм в АС.

Суммы в – задает формат ввода и отображения сумм в АС: в руб. или тыс. руб.

Размер кнопки разделителя позволяет изменять размер кнопки разделителя окна.

Модальные окна редактирования позволяет при открытых окнах редактирования не блокировать работу пользователя с комплексом до тех пор, пока пользователь эти окна не закроет.

Подсказки при вводе формул позволяет включить/отключить режим вывода подсказок при вводе формул.

Настройка Цветовые обозначения

Группа настроек Планирование (шрифт)

Объекты, по которым мероприятие завершено - влияет на цветовые обозначения объектов контроля, по которым есть завершенные КМ, в списке Документы-Планирование.

Объекты, по которым мероприятие не подготовлено - влияет на цветовые обозначения объектов контроля, по которым КМ еще не подготовлены, в списке Документы-Планирование.

Объекты, по которым мероприятие подготовлено - влияет на цветовые обозначения объектов контроля, по которым подготовлены КМ, в списке Документы-Планирование.

Объект запланирован к проверке - влияет на цветовые обозначения запланированных к проверке объектов контроля в окне Документы-Планирование.

Объект не запланирован к проверке - влияет на цветовые обозначения объектов контроля, не запланированнных к проверке, в окне Документы-Планирование.

Группа настроек Мероприятия (шрифт)

Закрытые мероприятия - влияет на цветовые обозначения закрытых КМ в списке Документы-Мероприятия.

Мероприятия с просроченными документами - влияет на цветовые обозначения КМ в списке Документы-Мероприятия, у которых есть просроченные документы.

Подготовлено - влияет на цветовые обозначения КМ со статусом "Подготовлено" в списке Документы-Мероприятия.

Проведено - влияет на цветовые обозначения КМ со статусом "Проведено" в списке Документы-Мероприятия.

Черновик - влияет на цветовые обозначения КМ со статусом "Черновик" в списке Документы-Мероприятия.

Группа настроек Мероприятия (фон)

Закрытые мероприятия - влияет на цветовые обозначения фона закрытых КМ в списке Документы-Мероприятия.

Подготовлено - влияет на цветовые обозначения фона КМ со статусом "Подготовлено" в списке Документы-Мероприятия.

Проведено - влияет на цветовые обозначения фона КМ со статусом "Проведено" в списке Документы-Мероприятия.

Черновик - влияет на цветовые обозначения фона КМ со статусом "Черновик" в списке Документы-Мероприятия.

Группа настроек Прочие

Выделение цветом мероприятий - влияет на выделение цветом КМ в зависимости от статуса в списке Документы-Мероприятия.

Группа настроек Диапазоны групп риска

Минимальный риск - влияет на цветовые обозначения фона объектов контроля с минимальным риском в списке Объекты контроля.

Средний риск - влияет на цветовые обозначения объектов контроля со средним риском в списке Объекты контроля.

Высокий риск - влияет на цветовые обозначения объектов контроля с максимальным риском в списке Объекты контроля.

Настройки группы Отчеты

Формат генерируемых отчетов позволяет устанавливать значение формата генерации отчетов, если во вкладке Печать окна входа в комплекс установлено значение "По умолчанию (из настроек)".

Настройки группы Первичные документы

Настройка Подписывать ОД при сохранении позволяет указать, будет ли подписываться первичный документ ЭП при сохранении (зависит также от настроек группы Электронная подпись).

Меню Настройки: Настройки \ Электронная подпись \ Сервис проверки ЭП

Меню Настройки: Настройки \ Электронная подпись \ Проверять ЭП на Сервисе первичных документов

Настройки группы Хранилище первичных документов

Адрес сервиса позволяет указать адрес сервиса первичных документов. Требуется установленный сервис первичных документов. При этом данная настройка должна быть заполнена при любом типе хранилища. Общее значение настройки должно указывать путь к сервису первичных документов в локальной сети - по нему будет обращаться к первичным документам сервер ключей (при отключенной настройке Проверять ЭП на Сервисе первичных документов). Внешний адрес (путь) указывается для удаленных пользователей индивидуально.

· Пример значения для внешних пользователей: http://mf.chuv.ru/UploadService/UploadService.svc
· Пример значения для локальных пользователей к тому же сервису ОД: http://serveriis/UploadService/UploadService.svc , где serveriis - имя компьютера. на котором развернут сервис.
· Пример значения для внешних пользователей: http://mf.chuv.ru/UploadService/UploadService.svc
· Пример значения для локальных пользователей к тому же сервису ОД: http://serveriis/UploadService/UploadService.svc , где serveriis - имя компьютера. на котором развернут сервис.

Имя базы данных позволяет указать имя отдельной базы данных, используемой для хранения первичных документов. Формат значения: <имя_SQL_сервер>.<имя_базы> . Имя SQL сервера может содержать символ "\". База должна иметь определенную структуру, для ее создания применяется специальный скрипт.

· Пример значения настройки: xandra\2000.fstorage_jpg , где "xandra\2000" - имя SQL сервера, "fstorage_jpg" - имя базы данных.
· При прописывании базы в данной настройке к ней получают доступ все активные (не помечены красным фоном) пользователи рабочей базы данных. Если нового пользователя добавили в то время, когда данная настройка заполнена, но сама база первичных документов была недоступна/отсутствовала, то после восстановления (появления) базы первичных документов таких пользователей следует пересохранить для получения прав подключения к базе первичных документов.

Путь к каталогу позволяет указать адрес папки на сетевом диске, используемой для хранения первичных документов. Путь не должен содержать символов "пробел".

· Пример значения настройки: \\xenix\bks\jpg_pp\ .

Тип аутентификации позволяет задать способ проверки подлинности пользователя при подключении к сервису первичных документов (определяется настройками IIS ).

Учетные данные (имя:пароль) позволяет задать логин и пароль для подключения к сервису первичных документов (если требуется).

Хранилище позволяет задать один из трех типов хранения первичных документов: Web сервер, Файл сервер или SQL-сервер:

· "не используется" - хранилище первичных документов не применяется, режим "Сохранённые отчеты" не активен.
· "WEB сервер" - хранилище управляется специализированным сервисом первичных документов, развернутом на сервере IIS. Адрес к сервису задается в настройке Адрес сервиса. При включении настройки Проверять ЭП на сервисе первичных документов проверка ЭП как документов так и ОД осуществляется средствами сервиса первичных документов, что увеличивает производительность комплекса.
· "SQL сервер" - хранилище организовано в отдельной базе данных. Имя базы задается в настройке Имя базы данных.
· "Файл сервер" - хранилище организовано на сетевом диске в заданной папке. Путь задается в настройке Путь к каталогу. Данное хранилище применимо только для локальных пользователей комплекса.

Шаблон пути первичного документа позволяет задать маску пути хранения прикрепляемых первичных документов относительно хранилища. В результате применения настройки файлы в хранилище первичных документов будут располагаться по пути:

{uploads}\{шаблон}\<дата в формате yyyymmdd>\<имя файла ОД>. Где {uploads} - папка uploads\ сервиса ОД; {шаблон} - значение данной настройки. В настройке указывается строка, которая содержит элементы, разделенные символом '\'. Элемент может быть как обычным именем папки, так и выражением в угловых скобках <> вида:

<database> - имя базы,

<user> - имя пользователя

<yyyymmdd> - текущая дата в заданном формате. Содержит в любой комбинации буквы 'y', 'm', 'd' и символ '.' (точка). Здесь формат: yyyy - 4 цифры года, mm - 2 цифры месяца, dd - 2 цифры числа. Другой вариант использования: <dd.mm.yyyy> или <yyyy> и т.д. Так же в качестве разделителя кроме символа "." (точка) можно использовать "-" (тире) и "_" (подчеркивание). Значение настройки по умолчанию: <yyyy>\<user>. Если настройка не задана, то используется имя пользователя <user>.

Настройки группы Даты

Период обработки начало и Период обработки окончание позволяют установить соответственно дату и начала и окончания текущего периода, в пределах которого возможен ввод мероприятий.

Расчетная дата позволяет задать доступность на панели Навигатора главного окна будет группы элементов «Период обработки документов», содержащая следующие поля: «Расчетная дата» - значение настройки «Расчетная дата», «Период» - значение настроек «Начало периода» и «Окончание периода» группы «Период обработки». Данная группа элементов может быть скрыта, командой контекстного меню панели навигатора главного окна

Изменять расчетную дату каждый день позволяет настроить автоматическое изменение расчетной даты.

Настройки группы Сервер сообщений

РОР3 сервер позволяет задать POP-сервер для внешней входящей почты.

SMTP сервер позволяет задать SMTP-сервер для внешней исходящей почты.

БД сервера сообщений - указывается наименование базы данных, где размещен сервер сообщений (в случае, если сервер сообщений создан в отдельной базе данных).

Интервал опроса клиента позволяет задать периодичность, с которой будет производиться проверка почты на предмет наличия новых сообщений.

Использование внешних почтовых ящиков позволяет использовать внешние почтовые ящики. При отправлении пользователю письмо будет продублировано также на внешнюю почту, если в данной настройке заданы значения "Только исходящие" либо "Входящие и исходящие". Получение почты также будет выполняться с внешнего ящика, если в настройке заданы значения "Только входящие" либо "Входящие и исходящие".

Получатели системных сообщений позволяет указать пользователей, которые могут получать системные сообщения комплекса.

Настройки группы Электронная подпись

Использовать ЭП позволяет задать возможность использования ЭП в комплексе.

Поведение с подписанными документами позволяет задать следующие значения:

· "Запрет редактирования подписанных документов" - документ, подписанный ЭП, будет доступен только для чтения;
· "При редактировании удалять подпись" - документ будет доступен для редактирования, но при сохранении документа ЭП будет снята.

Назначение сертификатов (OID). Применяется данная настройка в случаях неоднозначного определения сертификата для наложения ЭП, например, когда на компьютере клиента установлено несколько сертификатов с одинаковым идентификатором (обычно ФИО пользователя). В этом случае в данной настройке прописывается OID политики нужного сертификата, что позволит АС однозначно идентифицировать сертификат для наложения ЭП. Возможно задать несколько значений, разделенных через запятую.

Политики применения сертификата - политики, которые содержат информацию что у субъекта есть сертификат, который может быть использован для определенных задач. Они (политики) представлены в сертификате OID, который определяет данную политику. Этот OID включается в выпущенный сертфикат пользователя. Когда субъект (пользователь) предоставляет сертификат, сертификат может быть рассмотрен на подтверждение политики применения и определения может ли субъект выполнить запрошенные действия. За счет ограничения политик применения, определенных в шаблоне сертификата, сертификат не может быть использован для неподходящих действий.

В сертификате OID представляет собой набор цифр.

Сервер ключей позволяет задать сервер ключей (для получения информации и проверки ЭП).

Проверять ЭП на Сервисе первичных документов определяет способ проверки ЭП. При заданном значении "Нет" ЭП проверяется сервером ключей. Рекомендуемое значение "Да" - ЭЦП проверяется сервисом первичных документов, увеличивается производительность АС в виду отсутствия лишней пересылки первичных документов от сервиса первичных документов к серверу ключей.

Сервис проверки ЭП позволяет задать адрес сервиса первичных документов по проверке ЭП.

Настройки группы Доступ

Настройка Показывать окно выбора комплексов при входе позволяет задать возможность выбирать доступные коплексы/подкомплексы в окне входа в программу.

Настройки группы Доступ-Пароли

Настройка Время действия пароля пользователя в днях позволяет задать период действия пароля пользователя.

Настройка Минимальное количество символов пароля пользователя позволяет указать необходимое минимальное количество символов в пароле пользователя.

Настройка Пользователь должен изменить пароль при следующем входе и настройка Пользователь может изменять свой пароль позволяют задать возможные действия пользователя с паролями.

Настройка Показывать окно выбора комплексов при входе

Позволяет настроить отображение окна при входе в АС, в котором существует возможность выбрать доступные комплексы для работы.

Настройки группы Подкомплексы

Группа настроек Взаимодействие с объектами контроля

Настройка Виды средств предназначена для отбора отображаемых видов средств окна ввода нарушений в разделе Навигатора ДОКУМЕНТЫ-Внешние проверки.

Настройка Акт и возражения к акту позволяет задать документы соответствующие акту и возражениям по акту.

Настройка Документы для заполнения объектом позволяет задать порядок отображения отобранных видов документов во вкладке Результаты проверки раздела Навигатора ДОКУМЕНТЫ-Внешние проверки.

Настройка Запросы позволяет отбирать записи справочника Виды документов для объекта Запросы документов.

Настройка План устранения нарушений и его выполнение позволяет указать регламент и вид документа из отобранного регламента для отображения документа в "Плане устранения нарушений", а также вид документа, соответствующего "Отчету о выполнении плана".

Поле Документы предназначено для выбора документов регламента, которые будут вводится как подтверждающие документы для Отчета о выполнении плана.

Настройки группы Внутренний финансовый аудит

Настройка Виды работ позволяет отобрать виды работ, которые будут в дальнейшем доступны для работы в подкомплексе Внутренний финансовый аудит. При этом отобранные виды работ будут недоступны в иных разделах Навигатора группы ДОКУМЕНТЫ.

Настройки группы Взаимодействие с объектами ВФА

Настройка Акт и возражения к акту позволяет задать документы соответствующие акту и возражениям по акту.

Настройка Запросы позволяет отбирать записи справочника Виды документов для объекта Запросы документов.

Настройка План устранения нарушений и его выполнение позволяет указать регламент и вид документа из отобранного регламента для отображения документа в "Плане устранения нарушений", а также вид документа, соответствующего "Отчету о выполнении плана".

Настройки группы Выгрузка в ЕИС

Группа настроек Мероприятия

Настройка Акт предназначена для отбора документа, который будет выгружен в составе поля commonInfo.base.plannedCheck.act (Акт).

Настройка Заключение предназначена для отбора документа, который будет выгружен в составе поля commonInfo.base.plannedSurvey.conclusion (Заключение).

Настройка Отмена внепланового КМ предназначена для отбора документа, который будет идентифицировать состояние отмены внепланового КМ .

Настройка Отмена результата КМ предназначена для отбора документа, который будет идентифицировать состояние отмены результатов КМ.

Настройка Предписание по акту предназначена для отбора документа, который будет выгружен в составе поля commonInfo.base.plannedCheck.actPrescription (Предписание).

Настройка Предписание по заключению предназначена для отбора настройка для выбора документа, который будет выгружен в составе поля commonInfo.base.plannedSurvey.conclusionPrescription (Предписание).

Настройка Приказ (распоряжение) о проведении проверки предназначена для отбора документа, который будет выгружен в составе поля commonInfo.checkList.checkInfo.order (Приказ (распоряжение) о проведении проверки).

Группа настроек Виды работ предназначена для отбора соответствующих видов работ.

Группа настроек Прочие

Настройка Формат выгрузки регулирует вид выгружаемых данных в ЕИС. Если выбрано значение «ИС ФК», выгружаются проекты плана и мероприятий, которые в дальнейшем в личном кабинете https://fks.lanit.ru возможно отредактировать/удалить/опубликовать. Если выбрано «ИС ОВК», выгружается план контрольной работы и результаты контроля.

Настройки группы Интеграция - ГИС ЕСГФК

Общее - позволяют указать данные для аутентификации и синхронизации данных.

Группа настроек Данные пользователя

Настройка Адрес сервиса позволяет указать адрес портала ГИС ЕСГФК.

Настройка Логин позволяет указать логин пользователя портала ГИС ЕСГФК под которым будут выгружаться данные.

Настройка Пароль позволяет указать пароль пользователя портала ГИС ЕСГФК под которым будут выгружаться данные.

Группа настроек Прочие

Настройка Синхронизировать автоматически справочники при выгрузке данных позволяет выбрать автоматически синхронизировать справочники необходимые для выгрузки данных в ГИС ЕСГФК или нет.

Настройки группы Справочники

Виды работ - позволяют настроить соответствие между видами работ используемыми в ГИС ЕСГФК и записями справочника Виды работ.

Основания - позволяют настроить соответствие между основаниями проведения КМ используемыми в ГИС ЕСГФК и записями справочника Основания.

Настройки печати по умлочанию

Настройка Использовать для просмотра позволяет выбрать во внутреннем редакторе будет формироваться отчет по умолчанию или во внешнем приложении.

Настройка Тип файла предназначена для выбора внешнего приложения в котором будет формироваться отчет.


Параметры

Данный режим позволяет задавать параметры работы пользователя, начиная от элементов отображения интерфейса (шрифт, размер, цвет текста и фон табличных частей экранных форм комплекса) до настройки параметров работы с оправдательными документами и печати. Режим доступен только пользователю с правами системного администратора.

По пункту Главного меню Настройки - Параметры отобразится список изменяемых настроек:

На вкладке Внешний вид можно настроить параметры оформления приложения (соответствует вкладке Внешний вид окна входа в комплекс).

Параметр Расположение вкладок определяет верхнее или нижнее положение вкладок.

Параметр Стиль оформления определяет стиль отображения элементов приложения – «Стандартный», «MS Office 2007», «MS Office 2010», «MS Office 2013 (светлый)», «MS Office 2013 (темный)».

Параметр Крупные значки в панелях инструментов окон определяет отображение значков в панелях инструментов окон.

Параметр Крупные значки в панелях инструментов таблиц определяет отображениезначков в панелях инструментов таблиц.

Параметры Шрифт и Размер позволяет задать вид и размер используемого шрифта.

На вкладке Печать можно настроить параметры печати (соответствует вкладке Печать окна входа в комплекс).

Параметр Адрес сервиса отчетов предназначен для изменения URL сервиса генерации отчетов. Указывается полный путь к локальному каталогу (например, c:\report) или полное имя ресурса в сети (например, \\server_name\report). При работе через сервер приложений используется как пользовательский кэш шаблонов, если параметр не пустой.

Кроме того, при работе напрямую с базой данных (сервер приложений не используется) для работы с аналитическими отчетами (OLAP) в указанной директории должна находиться папка OLAP со сгенерированными аналитическими отчетами.

Параметр Индикатор расчета позволяет выбрать формат оповещений о ходе расчета из 2 значений: "Всплывающие оповещения" или "Тихий (без индикации)".

Параметр Формат печати предназначен для переопределения формата печати, указанного в настройках печатаемого документа.

Если параметр Оповещать при отсутствии шаблона отобран, то при отсутствии шаблона комплекс будет запрашивать у пользователя местоположение папки с шаблонами.

Если параметр Открывать результат по завершению расчета отобран, то отчеты будут открываться сразу по завершению расчета.

На вкладке Дополнительно можно настроить прочие параметры приложения (соответствует вкладке Дополнительно окна входа в комплекс).

Группа параметров Помощник:

Параметры Периодичность обновления, Включить помощника предназначены для настройки работы системного помощника.

Группа параметров Оправдательные документы:

Если параметр Альтернативный адрес сервиса оправдательных документов отобран, то указанный адрес будет использоваться в качестве адреса сервиса оправдательных документов.

Группа параметров Электронная подпись

Параметр Модуль ЭП предназначен для выбора модуля подписывания (Встроенный, системный или .NET Framework).

Параметр Окно выбора сертификатов предназначен для выбора окна, открывающегося в процессе сохранения отчета (Встроенное, Системное) с запросом на выбор сертификата для подписи отчета.

Параметр Период напоминания о завершении срока действия сертификата предназначен для выбора сроков напоминания о завершении срока действия сертификата.

Группа параметров Редактор запросов

Параметр Автосохранение запросов предназначен для настройки автоматического сохранения параметров запросов.

Все настроенные параметры сохраняются по кнопке [ОК].


Изменение пароля

Существует возможность изменения пароля текущего пользователя по пункту Главного меню Настройки - Изменение пароля:

По кнопке [ОК] пароль пользователя сохраняется и становится действительным для последующего входа в программный комплекс.


Реквизиты пользователя

Существует возможность использования внешних почтовых ящиков. При отправлении пользователю почтового сообщения оно будет продублировано также на внешнюю почту, если в настройке Использование внешних почтовых ящиков задано соответствующее значение.

Внешнюю почту пользователя можно задать через раздел Главного меню Настройки - Реквизиты пользователя:


Пул соединений пользователей

Существует возможность просмотра пула соединений пользователей в комплексе из пункта Главного меню Настройки-Пул соединений пользователей. Режим доступен только пользователю с правами системного администратора.

В этом окне доступна операция удаления пользователя из пула соединений с помощью кнопки delete32 Удалить.


Очистить профиль

Для возможности очистки (удаления) настроек пользователя, возврата к настройкам по умолчанию предназначена команда Очистить профиль в разделе Настройки Главного меню. При очистке профиля происходит сброс всех настроек, сделанных текущим пользователем, в т.ч. и главной панели инструментов, поэтому при следующем входе пользователя в систему она не будет содержать элементов, и все настройки необходимо будет провести снова.


Удаление персональных данных

Для возможности очистки персональных данных при передаче БД разработчикам на тестирование предназначена команда Удаление персональных данных в разделе Настройки Главного меню. Данный пункт доступен только пользователю с правами системного администратора.

В окне параметров удаления доступны два параметра: Подменяемые поля и Виды документов.

В параметре Подменяемые поля отбираются поля справочника Сотрудники, данные в которых необходимо изменить. При это текстовые поля подменяются случайным текстом, а ссылки на другие справочники удаляются.

В параметре Виды документов отбираются виды тех документов, которые содержат персональные данные. Файлы таких этих документов будут удалены при выполнении данного пункта меню.

Перед началом удаления персональных данных рекомендуется сделать резервную копию рабочей базы данных. Далее необходимо войти в комплекс, выбрав скопированную БД и выполнить команду Удаление персональных данных; выйти из комплекса и заархивировать базу данных перед отправкой.


Главное меню "Сервис"

Режим «Планировщик задач» (Рисунок 93) является службой, которая осуществляет запуск и выполнение установленных задач в зависимости от различных критериев (триггеров, событий), в том числе наступление определенного времени (например по таймеру) или определенного состояния приложений.

¾ старт или остановка клиента;
¾ вход в автономный режим либо выход из него;
¾ появление файлов в определённой папке;
¾ поступление административного запроса через пользовательский интерфейс (ручной запуск).


Планировщик задач

Для осуществления запуска и выполнения установленных задач в зависимости от различных критериев (триггеров, событий), в том числе наступление определенного времен (например, по таймеру) или определенного состояния приложений, предназначен пункт меню Сервис-Планировщик задач.

Основные функциональные возможности режима Планировщик задач:

· старт или остановка клиента;
· появление файлов в определённой папке;
· поступление административного запроса через пользовательский интерфейс (ручной запуск).

В дереве задач в исходном состоянии отображаются два каталога: Планировщик задач и Системные задачи.

Каталог Системные задачи содержит задачи, которые описаны в самом приложении, редактирование для данной категории задач запрещено, но допускается выбор условий запуска из списка установленных.

Каталог Планировщик задач содержит создаваемые пользователем объекты (задачи и категории), для которых все параметры являются настраиваемыми.

Для создания задачи в дереве задач в каталоге Планировщик задач необходимо сначала выбрать категорию. Категории предназначены для группировки задач по определенным критериям, например, по типу задач или условиям запуска. При отсутствии нужной категории необходимо создать ее по кнопке [image] Добавить категорию или по пункту «Добавить категорию» контекстного меню дерева задач.

В открывшемся окне на вкладке Общие вводится название категории.

Допускается создание условий (триггеров) для категории, которые в данном случае будут наследоваться всеми задачами, помещенными в данную категорию. Условия запуска задач категории задаются на вкладке Триггеры. Для включения опции задания условий необходимо установить флаг Разрешить создание триггеров для категории:

По умолчанию опция создания триггеров для категорий является отключенной.

Добавление триггеров осуществляется по кнопке [Создать], редактирование добавленных триггеров по кнопке [Изменить], удаление - по кнопке [Удалить].

Создание задачи осуществляется по кнопке Task32 Создать панели инструментов или по пункту «Создать задачу» контекстного меню категории в дереве задач. Откроется окно добавления новой задачи:

Основные типы задач, поддерживаемые Планировщиком:

· выгрузка плановых КМ в ЕИС - выполнение выгрузки плановых КМ в ЕИС;
· загрузка файлов с FTP-сервера - выполнение загрузки файлов с FTP-сервера;
· задача сервера - выполнение заданных SQL-команд на сервере;
· импорт документов (ЭОД Ревизор-КС) - отслеживание изменения файлов в указанной директории и запуск процедуры приема;
· мониторинг бизнес-процессов - проверка наличия новых документов на маршруте;
· перемещение истекших сертификатов - перемещение истекших сертификатов из метабазы Internet Information Services (IIS) в указанную директорию;
· проверка внешнего почтового ящика - загрузка вложенных файлов с внешнего почтового ящика;
· проверка межкомплексных сообщений интеграционной шины - проверка новых сообщения между комплексами;
· проверка почтовых сообщений - проверка наличия новых почтовых сообщений на сервере;
· синхронизация рабочих столов - синхронизация рабочих столов по таймеру;
· синхронизация расчетной даты - синхронизация расчетной даты с текущей датой сервера.

При создании задачи необходимо на вкладке Общие указать имя задачи в поле Имя, выбрать соответствующий тип в раскрывающемся списке поля Тип задачи. Поле Описание заполняется автоматически, в зависимости от выбранного типа, но может быть отредактировано или дополнено пользователем (например, адресом размещения каталога передачи файлов). При установке флага Разрешить ручной запуск задачи станет возможным запуск задачи из планировщика по кнопке start32 Выполнить панели инструментов списка задач:

В дополнительной вкладке Параметры отображаемые реквизиты различны в зависимости от выбранного типа задачи. Данная вкладка отображается для следующих типов задач: Выгрузка плановых КМ из ЕИС, Загрузка файлов с FTP-сервера, Задача сервера, Перемещение истекших сертификатов, Проверка внешнего почтового ящика, Проверка межкомплексных сообщений интеграционной шины. Например, для типа задач Выгрузка плановых КМ из ЕИС на данной вкладке исходя из ранее зарегистрированных данных заполнятся поля Адрес сервиса, Серийный номер сертификата, Отправитель, Режим передачи информации:

На вкладке Триггеры необходимо указать условия запуска задачи из предложенных типов условий (триггеров). Для редактирования добавленных триггеров необходимо нажать кнопку [Изменить] (кроме наследованных триггеров, недоступных для редактирования), удаления - кнопку [Удалить].

Добавление триггера осуществляется по кнопке [Создать]. В поле Начать задачу необходимо выбрать условие начала задачи из значений раскрывающегося списка. Если для выбранного типа задачи доступно только одно условие, то сразу откроется окно с параметрами для заполнения.

Если в поле Начать задачу выбрано условие «При изменении файловой системы», то в группе полей Параметры следует указать директорию и конкретные изменения («создание и/или удаление файлов»), в соответствии с которыми будет осуществляться запуск задачи.

Если в поле Начать задачу выбрано условие «По расписанию», то в в поле Тип расписания необходимо указать тип устанавливаемого расписания (повторяющееся задание или выполняемое только один раз).

Для однократного выполнения необходимо указать дату и время, для повторяющегося выполнения - установить частоту и периодичность в днях, либо выбрать определенные дни недели или месяца, либо количество месяцев до следующего запуска (в зависимости от выбранных значений в поле Частота: «Ежедневно», «Еженедельно» или «Ежемесячно»). Возможно задание ежедневного выполнения однократно или несколько раз в день с выбранной периодичностью и продолжительностью. Краткое описание триггера приводится в поле Сводка-Описание в нижней части окна и может быть дополнено и отредактировано:

Если в поле Начать задачу выбрано условие «По таймеру с интервалом», то в поле Параметры -Интервал (сек.) следует указать временной интервал, в соответствии с которым должен выполняться запуск задачи.

Новая задача Планировщика будет добавлена в список задач своей категории и отобразится в окне состояния:


Настройка календаря

Пункт меню Сервис-Календарь предназначен для установки рабочих/нерабочих дней.

В поле Проверяющая организация указывается организация для которой настраивается календарь. Если поле пустое, то редактируется общий календарь.

Кнопка [Сбросить] позволяет сбросить настройки календаря на общие.

Двойной щелчок на дате позволит изменить ее на рабочую/нерабочую. Кнопка [Сбросить] позволяет установить рабочие и нерабочие дни по умолчанию.


Замена записи справочника

В ПК возможно заменять одну запись справочника другой, уже существующей записью этого же справочника, с возможностью удаления заменяемой. Данный пункт доступен только пользователю с правами системного администратора.

Для замены записи справочника нужно выбрать пункт меню Сервис-Замена записи справочника. В результате откроется окно Замена записи справочника.

В поле Справочник нужно выбрать справочник из открывающегося по кнопке [image] списка справочников.

В колонках Заменяемая запись и Заменить на нужно выбрать соответственно заменяемую запись, и запись на которую заменяем.

Кнопка [image] позволяет добавить строку для замены по нескольким наборам записей.

Кнопка [image] позволяет удалить строку.

Если параметр Удалить заменяемую запись установлен, то заменяемая запись будет удалена из справочника. При этом по умолчанию устанавливается параметр Заменять в настройках.

Параметр Объединить по основным полям позволяет копировать значения по непустым полям в соответствующие записи для объединения.

Параметр Объединить периоды действия позволяет объединить периоды действия заменяемой и заменяющей записей.

Параметр Заменять в настройках позволяет изменять значения в зависимых настройках.

При замене записи справочника в строке состояния отображается индикатор выполнения операции.


Сервис почтовых сообщений

Сервис почтовых сообщений предназначен для обмена почтовыми сообщениями между пользователями одной базы данных комплекса. Сообщение считается почтовым, если сохраняется до востребования в почтовом ящике на сервере.

Развертывание БД сервиса почтовых сообщений

Подключить сервис почтовых сообщений можно через SQL-Администратор версии 3.0.0.18 и выше. Для этого в дереве баз необходимо выбрать узел с нужной базой АС "Ревизор-СМАРТ" и на вложенном узле Сервис сообщений правой кнопкой мыши выбрать пункт "Создать":

После чего появится окно Создания сервера сообщений:

okno sozdaniya servera

В этом окне в группе параметров Выбор БД необходимо указать тип размещения БД сервера сообщений - Текущая БД или Отдельная БД (рекомендуется). В случае, если выбирается Отдельная БД, то требуется также указать Каталог размещения для нее. В поле Имя указывается наименование БД.

В группе параметров Параметры сервера в параметре Интервал опроса агента клиента (сек) указывается интервал обновления сообщений на клиенте, Время "жизни" сообщения (дней) - время, по истечении которого непрочитанные сообщения удаляются с сервера.

Для возможности отправки писем на заданные адреса должна быть заполнены настройка Сервис сообщений - SMTP-сервер (значением - "webserver") и должны быть заполнены поля группы Email в окне Настройки-Реквизиты пользователя.

Почта

После создания БД сервера почтовых сообщений при следующем входе в АС "Ревизор-СМАРТ" в левой нижней части окна Навигатора рядом с кнопками [Навигатор] и [Кэш] появится кнопка для работы с сервисом почтовых сообщений message32 Почта. При нажатии на нее будет отображено дерево с узлами Входящие, Отправленные, Черновики: и кнопками [image] Создать и [image] Проверить почту для управления почтовыми сообщениями:

По кнопке [image] Создать на панели инструментов в окне Проводника или в списке сообщений можно создать почтовое сообщение. При этом появится окно Новое сообщение:

В поле Кому требуется выбрать получателя из числа пользователей БД.

В поле Тема можно задать тему письма.

В поле Важность можно выбрать один из 2-х уровней важности - "Обычная" или "Высокая".

В нижней части окна вводится текст сообщения.

Сообщение можно отправить по кнопке на панели инструментов [image] Отправить либо нажатием комбинации клавиш <Ctrl> и <Enter>, сохранить в черновики - по кнопке Сохранить в черновики. Также есть возможность прикрепить файлы по кнопке attach32 Вложить файл.

После отправки сообщение будет перемещено в папку Отправленные. До момента прочтения сообщения пользователями оно будет выделено в списке жирным шрифтом, при этом в колонке Не доставлено будет выведен список пользователей, не получивших данное сообщение.

Выделение жирным шрифтом папки Входящие говорит о наличии непрочитанных входящих сообщений.

Периодичность, с которой будет производиться проверка почты на наличие новых сообщений, задается в настройке Интервал опроса клиента.

При выборе папки с типом сообщений "Входящие"/"Отправленные"/"Черновики" будет открыт соответствующий список сообщений:

okno spiska papki

По умолчанию область чтения находится снизу. Можно переключить ее нажатием на кнопку group32 Переключить область чтения на панели инструментов:


Скопировать профиль

Для копирования профиля настроенных объектов выбранным пользователям предназначен пункт Скопировать профиль в разделе Сервис Главного меню. Данный пункт доступен только пользователю с правами системного администратора.

При входе в данный режим следует указать:

В поле Пользователи необходимо отобрать пользователей или группы пользователей, для которых скопируется текущий профиль выбранных объектов.

В списке снизу необходимо отобрать объекты Навигатора, для которых копируется профиль.

По кнопке [Копировать] профиль будет скопирован выбранным пользователям.


Задачи сервера

Для создания автоматически выполняемых по расписанию задач по обслуживанию баз данных SQL-сервера предназначен пункт Задачи сервера в разделе Сервис Главного меню. Данный пункт доступен только пользователю с правами системного администратора.

При входе в данный режим отобразится список задач SQL-сервера:

Созданные задачи прописываются в заданиях SQL-сервера и выполняются самим SQL-сервером, без участия АС Ревизор-СМАРТ по заданному расписанию.

По кнопке new32 Создать на панели инструментов списка открывается окно Задача сервера:

В поле Наименование вводится имя задачи сервера.

В поле База данных отбирается БД, для которой создается задача.

В поле Выполняемая команда вводится текст задачи.

В нижней части окна по кнопке new32 Создать можно добавить Планировщик задачи сервера, в котором можно задать временные параметры выполнения задачи:

Отмеченный параметр Разрешена в окне редактирования задачи позволяет задаче выполняться в назначенное время.

По кнопке [Справочник] в окне редактирования задачи можно выбрать задачу из справочника рекомендуемых задач. Доступно две настроенных задачи - Резервное копирование с архивированием и Резервное копирование без архивирования:

При выборе одной из настроенных задач в поле Выполняемая команда появится текст задачи, который можно при необходимости изменить. Например, для задач архивации необходимо задать наименование и путь к каталогу с резервными копиями:

По кнопке [Проверить] в окне редактирования задачи можно проверить синтаксис введенных команд. Если ошибок не будет обнаружено, откроется окно Проверка команды:


Управление базами данных

Для администрирования баз данных предназначен режим Управление базами данных в разделе Сервис Главного меню. Данный режим доступен для пользователей-администраторов комплекса и позволяет выполнять основные действия над базами данных через интерфейс программы.

При входе в данный режим необходимо ввести имя SQL-сервера, логин и пароль администратора сервера и нажать кнопку [ОК]:

Отобразится список баз данных указанного SQL-сервера, для выполнения действиями над которыми необходимо установить курсор на требуемую базу данных и вызвать контекстное меню по правой кнопке мыши.

По команде Создание копии БД на основе текущей контекстного меню будет создана копия выбранной базы данных. В открывшемся окне Создание тестовой копии базы из отобранной необходимо указать имя новой БД, пути размещения резервной копии текущей базы и файлов новой БД:

В результате будет автоматически сформирована резервная копия текущей базы данных, затем новая база на сервере с заданным именем, в которую будет восстановлена резервная копия, и при необходимости удален файл резервной копии.

По команде Создать резервную копию контекстного меню будет создана резервная копия выбранной БД. Для резервного копирования необходимо указать каталог сохранения и имя файла, под которым будет сохранена резервная копия:

По команде Восстановить из резервной копии контекстного меню в текущую БД будут восстановлены данные из бэкапа. В открывшемся окне Восстановление резервной копии базы данных необходимо указать полный путь к файлу резевной копии и имя файла резерной копии. При отметке параметра Восстановить пользователей вместе с резевной копией будут автоматически восстановлены все пользователи.

По команде Переименовать контекстного меню можно задать новое имя БД. Попытка указать имя уже существующей БД приведет к ошибке.

По команде Удалить контекстного меню БД удаляется из списка. После подтверждения удаления базы данных, так же будет удален физический файл базы на диске:

Команда Дефрагментация индексов контекстного меню дефрагментирует индексы таблиц указанной БД, приводя физический порядок страниц в соответствие логическому порядку конечных узлов слева направо, что повышает эффективность сканирования индекса. Так же операция сжимает страницы индекса с учетом коэффициента заполнения, указанного при создании индекса. Любые пустые страницы при этом удаляются. По окончании выполнения выводится информационное сообщение.

По команде Переиндексация контекстного меню перестраиваются индексы для всех таблиц в указанной базе данных.

Команда Сжатие контекстного меню предназначена для сокращения физического размера файлов данных и файлов журнала в указанной базе данных. Рекомендуется проводить периодически, раз в месяц/квартал/год (в зависимости от интенсивности документооборота).

Команда Редактор SQL-запросов предназначена для выполнения SQL-запросов к базе данных и сохранения полученного результата:

Команда Список процессов предназначена для просмора и управления процессами, происходящими в БД:

Команда Свойства базы предназначена для просмотра информации о параметрах БД и расположении ее физических файлов:


Трассировка событий сервера

Режим Трассировка событий сервера в разделе Сервис Главного меню предназначен для записи (протоколирования) событий базы данных, что позволяет проанализировать работу серверной части программы. Обычно применяется для выяснения причин возникновения проблем с функционированием программного комплекса: ошибки, замедление работы и т.п. Данный пункт доступен только пользователю с правами системного администратора.

В результате использования режима появляется текстовый файл протокола событий сервера для пересылки разработчикам.


Формирование файла настроек

Для формирования параметров пользовательских настроек, вводимых пользователем в параметрах входа в комплекс: имен пользователя, сервера, базы данных, настроек соединения, обновления, кэширования предназначен пункт Формирование файла настроек в разделе Сервис Главного меню. Данный пункт доступен только пользователю с правами системного администратора.

При входе в данный режим отобразится список изменяемых настроек соединения.

Группа настроек "Настройки соединения"

Настройка Сервер приложений предназначена для изменения адреса сервера приложений в поле Сервер приложений во вкладке Соединение окна входа в комплекс.

Группа настроек "Печать"

Настройка Путь к каталогу с общими файлами предназначена для изменения адреса места размещения общих файлов.

Группа настроек "Обновление"

Настройка Способ обновления предназначена для выбора способа обновления в поле Автоматически проверять наличие обновлений на сервере во вкладке Обновление окна входа в комплекс.

Настройка Выбирать версию обновления предназначена для отображения диалога выбора версии обновления в поле Уведомлять пользователя перед загрузкой обновлений во вкладке Обновление окна входа в комплекс.

Настройка Тип источника обновлений предназначена для выбора типа источника обновлений (Веб-сервис или Каталог с файлами) в поле Источник обновления во вкладке Обновление окна входа в комплекс.

Настройка Адрес сервера обновления, включая порт предназначена для изменения адреса сервера обновления в поле Сервер во вкладке Обновление окна входа в комплекс (если выбран Тип источника обновлений Веб-сервис).

Настройка Таймаут подключения к серверу обновления предназначена для изменения времени ожидания ответа от сервера обновления (в секундах).

Настройки Запускать от имени администратора, логин администратора, пароль администратора предназначены для запуска обновления от имени администратора для рабочих мест пользователей, не обладающих правами на изменение каталога, в котором установлена программа. Для этого в окне запуска программы во вкладке Обновление (или в пункте Формирование файла настроек) необходимо отметить параметр Запустить обновление от имени. В поля Имя и Пароль следует ввести имя уполномоченного администратора и пароль соответственно. В дальнейшем введенный пароль шифруется и в явном виде не может быть получен.

Настройка Строка подключения к БД предназначена для изменения параметров подключения к БД с обновлениями.

Настройка Каталог с обновлениями предназначена для изменения адреса расположения каталога с файлами для обновления в поле Каталог во вкладке Обновления окна входа в комплекс (если выбран Тип источника обновлений Каталог с файлами).

Группа настроек "Регистрация"

Настройка Тип СУБД предназначена для изменения типа используемой СУБД во вкладке Регистрация окна входа в комплекс.

Настройка База данных предназначена для изменения имени используемой базы данных в поле База данных во вкладке Регистрация окна входа в комплекс.

Настройка Сервер баз данных предназначена для изменения имени сервера, на котором располагается используемая база данных во вкладке Регистрация окна входа в комплекс.

Группа настроек "Соединение"

Настройка Прямое соединение предназначена для выбора режима работы: напрямую с сервером в локальной сети, либо через сервер приложений.

Настройка Тип аутентификации предназначена для изменения типа аутентификации пользователя во вкладке Регистрация окна входа в комплекс.

Настройка Windows-аутентификация предназначена для изменения типа аутентификации пользователя во вкладке Регистрация окна входа в комплекс.

Настройка Использовать NTLM предназначена для аутентификации по протоколу NTLM.

Настройка Тип авторизации предназначена для изменения способа авторизации пользователей по логину/паролю или по сертификату SSL (в группе Настройки соединения во вкладке Дополнительно окна входа в комплекс).

Если настройка Сервис авторизации отобрана, то будет использоваться непосредственное подключение к этому сервису (в группе Настройки соединения во вкладке Дополнительно окна входа в комплекс).

Настройки Использовать прокси, Использовать системные настройки прокси (Internet Explorer), Прокси-сервер, Имя пользователя прокси-сервера, Пароль пользователя прокси-сервера предназначены для заполнения параметров подключения к прокси-серверу во вкладке Соединение окна входа в комплекс.

Настройка Таймаут сервера приложений предназначена для изменения максимального времени ожидания подключения к серверу приложений (в секундах).

Настройка Кэширование предназначена для изменения настройки Кеширование в поле Кэширование во вкладке Соединение окна входа в комплекс.

Группа настроек "Менеджер печати"

Если настройка Открывать результат по завершению расчета отобрана, то отчеты будут открываться сразу по завершению расчета (используется для режима всплывающих окон) во вкладке Печать окна входа в комплекс.

Настройка Формат печати предназначена для переопределения формата печати, указанного в настройках печатаемого документа (во вкладке Печать окна входа в комплекс).

Если настройка Оповещать при отсутствии шаблона отобрана, то при отсутствии шаблона комплекс будет запрашивать у пользователя местоположение папки с шаблонами (во вкладке Печать окна входа в комплекс).

Настройка Адрес сервиса отчетов предназначена для изменения URL сервиса генерации отчетов (во вкладке Печать окна входа в комплекс).

Группа настроек "Оправдательные документы"

Если настройка Альтернативный адрес сервиса оправдательных документов отобрана, то указанный адрес будет использоваться в качестве адреса сервиса оправдательных документов (в группе Оправдательные документы во вкладке Дополнительно окна входа в комплекс).

Группа настроек "Электронная подпись"

Настройка Модуль ЭП предназначена для выбора модуля подписывания (Встроенный, системный или .NET Framework) в группе ЭП во вкладке Дополнительно окна входа в комплекс.

Настройка Окно выбора сертификатов предназначена для выбора окна, открывающегося в процессе сохранения отчета (Встроенное, Системное) с запросом на выбор сертификата для подписи отчета (в группе ЭП во вкладке Дополнительно окна входа в комплекс).

Настройка Период напоминания о завершении срока действия сертификата SSL (дни) предназначена для изменения периода напоминаний об окончании срока действия сертификата SSL (во вкладке Дополнительно окна входа в комплекс).

Группа настроек "Разное"

Настройка Загрузка данных (списков) предназначена для выбора используемой загрузки данных (списков).

Настройка Приоритет загрузки данных предназначена для выбора приоритетного направления загрузки данных. Значение "По умолчанию" означает автоматический выбор в зависимости от способа подключения к комплексу: при использовании сервера приложений данные будут загружены из кэша, иначе - будут обновлены с сервера БД.

Настройка Использовать дополнительную фильтрацию в справочнике предназначена для включения в некоторых элементах дополнительной формы поиска, например, в отчетах (во вкладке Дополнительно окна входа в комплекс).

Группа настроек "Редактор запросов"

Настройка Автосохранение запросов предназначена для настройки автоматического сохранения параметров запросов (во вкладке Дополнительно окна входа в комплекс).

Группа настроек "Прочие"

Настройка Сообщение обновления конфигурации предназначена для настройки сообщений, выводимых перед загрузкой приложения, конфигурация которого была обновлена (во вкладке Дополнительно окна входа в комплекс).

По кнопке [Сохранить] открывается окно Обзор папок для выбора адреса сохранения полученного файла Keysystems.Revizor.update.config, который потом можно включить в Сервис обновлений.

При перезапуске комплекса после сохранения параметров появится окно, предупреждающее об обновлении конфигурации приложения.


Видеорегистрация

Для видеорегистрации действий, производимых в АС, предназначен режим Видеорегистрация в разделе Сервис Главного меню. Данный пункт доступен всем пользователям программного комплекса.

При входе в данный режим открывается окно Сохранить как для выбора адреса сохранения полученного файла:

По кнопке [Сохранить] запускается режим видеорегистрации. Для остановки записи необходимо нажать кнопку [Остановить запись] в строке состояния в нижней правой части окна.

Архив с полученной видеозаписью доступен по адресу, указанному ранее в окне Сохранить как.


Журнал ошибок

Режим Журнал ошибок в разделе Сервис Главного меню предназначен для отправки журанала ошибок специалистам сопровождения.

В поле Кому указывается email.

В поле Тема указывается тема сообщения.

В поле Сообщение вводится текст письма.

Есть возможность прикрепить журнал приложения, файл конфигурации сервиса приложений и файл.


Нестандартные ситуации

Некорректно рассчитываются значения при выводе отчетов в Open Office.

Для корректного отображения процентов, копеек в региональных настройках системы в качестве разделителя дробной и целой части следует указать точку. Сделать это можно в пункте меню Windows Пуск-Панель управления в разделе "Язык и региональные стандарты".


Настройка сервиса обновлений

Вопрос.

Сервис обновления установлен на узле, где есть несколько базовых адресов, использующих один и тот же протокол.

Ответ.

Необходимо открыть файл web.config в каталоге установки Сервиса обновления и добавить атрибут multipleSiteBindingsEnabled в элемент <serviceHostingEnvironment> задать для него значение true, как показано в следующем примере:

<system.serviceModel>

 <serviceHostingEnvironment multipleSiteBindingsEnabled=”true”/>

</system.serviceModel>


При установке БД возникает ошибка

Вопрос.

При установке БД возникает ошибка, при этом файл SetupSrv.log содержит текст:

Ответ.

Установка базы данных запущена не под учетной записью системного администратора Microsoft SQL Server.

Перед началом установки базы данных на сервер Microsoft SQL Server Express Edition следует убедиться в том, что служба SQL Server (SQLEXPRESS) запущена под системной учетной записью(LocalSystem):


Установка вспомогательных программ

Вопрос. Установка вспомогательных программ при подготовке к установке базы данных вызывает затруднения.

Ответ. Для установки вспомогательных программ можно воспользоваться бесплатным инструментом Microsoft Web Platform Installer 3.0

Инструмент загружается по нажатию кнопки [Загрузить]

После выполнения загрузки откроется окно установщика:

В верхней части окна необходимо выбрать вкладку Продукты, затем в списке продуктов выбрать устанавливаемые продукты, для этого нажать кнопку [Добавить] для тех продуктов, которые необходимо установить:

- SQL Server Express 2008 R2;

- Службы IIS 5.1 (Для Windows XP) или IIS 7.5 Express;

- .NET Framework 3.5 с пакетом обновления 1 (SP1).

- .NET Framework 4.0

и нажать кнопку [Установить].


Восстановление базы данных на сервере, на котором не устанавливался дистрибутив базы данных

Вопрос. Будет ли работать комплекс, если восстановить резервную копию базы на сервере, на котором не устанавливался дистрибутив базы данных?

Ответ. В случае, когда серверная часть только установлена, и ни разу не устанавливался дистрибутив какой-либо базы данных, то при восстановлении базы данных комплекс работать не будет. При этом появится сообщение об ошибке.

Для работы комплекса сначала необходимо установить любой дистрибутив, при этом будут добавлены необходимые для работы системные библиотеки. В последующем может появиться сообщение об ошибке.


Восстановление пользователей при восстановлении базы данных

Вопрос. Сохраняются ли пароли пользователей базы данных при восстановлении из резервной копии?

Ответ. При восстановлении из резервной копии пароли пользователей не сохраняются.


Настройка автоматического резервного копирования БД в MS SQL Express

Вопрос. Как настроить автоматическое резервное копирование базы данных в MS SQL Express?

Ответ.

1) В базе данных master на сервере создать следующую хранимую процедуру:

create procedure sp_backupRevizor

as

begin

DECLARE @name VARCHAR(50) -- database name

DECLARE @path VARCHAR(256) -- path for backup files

DECLARE @fileName nVARCHAR(1024) -- filename for backup

DECLARE @fileDate VARCHAR(20) -- used for file name

--путь к папке с архивами

SET @path = 'C:\sqlbackup\'

--путь к БД

SET @name = 'revizor'

SELECT @fileDate = CONVERT(VARCHAR(20),GETDATE(),112)

SET @fileName = @path + @name + '_' + @fileDate + '.BAK'

BACKUP DATABASE [revizor] TO DISK = @fileName WITH INIT, NOUNLOAD, NAME = N'Revizor Backup', NOSKIP, STATS = 10, NOFORMAT;

end

2) Создать пакетный файл с именем sqlbackup.bat и в нем прописать запуск в формате:

sqlcmd -S 192.168.0.1\SQLEXPRESS -U sa -P mysuperpassword -Q "exec sp_backupRevizor" -o c:\scripts\db_backup_temp.log

echo. >>c:\scripts\db_backup.log

echo BACKUP DATABASE %date:~0,2%.%date:~3,2%.%date:~6,4% >>c:\scripts\db_backup.log

copy /b c:\scripts\db_backup.log+c:\scripts\db_backup_temp.log c:\scripts\db_backup.log

del c:\scripts\db_backup_temp.log

Параметры:

· -S 192.168.0.1\SQLEXPRESS - здесь укажите локальный IP-адрес сервера, на котором установлен SQL Express, и Instance - имя этого сервера. Для установки по умолчанию Instance - имя для SQL Express сервера - это SQLEXPRESS;
· -U sa - имя пользователя, под которым необходимо выполнять резервное копирование. Этот пользователь должен иметь права на выполнение указанных операций. Например, для резервного копирования Вы можете создать отдельного пользователя в MS SQL Server, который будет иметь право только на создание backup;
· -P mysuperpassword - пароль пользователя;
· -o c:\... - путь и имя файла, куда будут сохраняться сообщения (логи) о ходе выполнения данной операции.

Параметры U и P можно не указывать, если для входа на сервер используется Windows-авторизация.

Например:

sqlcmd -S PETROVA-O\SQLEXPRESS -U sa -P 123456 -Q "exec sp_backupDatabase" -o c:\scripts\db_backup.log

3) Далее необходимо создать задачу в планировщике заданий Windows.

Windows 2003: Пуск - Панель управления - Назначенные задания
Windows 2008: Пуск - Администрирование - Планировщик заданий

В мастере планирования по кнопке [Обзор] выберите файл sqlbackup.bat, созданный на 2-м этапе и нажмите кнопку [Открыть]:

В последующих окнах введите имя задачи и задайте необходимую периодичность и время запуска данного задания:

Настроенная таким образом задача будет делать резервные копии в заданный в планировщике период времени.


Ошибка при попытке открыть WEB-приложение

Вопрос. При попытке открыть WEB-приложение появляется ошибка: "Could not load type ‘System.ServiceModel.Activation.HttpModule’ from assembly 'System.ServiceModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'"

Ответ. Необходимо выполнить следующие действия:

1) В диспетчере служб IIS выбрать WEB-приложение в колонке слева.

2) Открыть "Modules" ("Модули").

3) Найти "ServiceModel" и удалить.

4) Снова выбрать WEB-приложение в колонке слева и открыть "Handler Mappings" ("Сопоставления обработчиков").

5) Найти "svc-Integrated" и удалить.


Сборка клиентской части с настроенными параметрами

Вопрос. Как установить клиентскую часть с заранее настроенными параметрами?

Ответ. Для формирования параметров пользовательских настроек, вводимых пользователем в параметрах входа в комплекс: имен пользователя, сервера, базы данных, настроек соединения, обновления, кэширования предназначен пункт Формирование файла настроек в разделе Сервис Главного меню.

По завершению изменения необходимых настроек по кнопке [Сохранить] открывается окно Обзор папок для выбора адреса сохранения полученного файла Keysystems.Revizor.update.config, который потом можно включить в Сервис обновлений.

Если в папку с установленной клиентской частью добавить полученный файл Keysystems.Revizor.update.config, то запуск АС будет происходить с настроенными параметрами из этого файла.

Установка по умолчанию происходит в C:\Program Files (x86)\Keysystems\Ревизор-СМАРТ.


Как добавить АС в список доверенных программ для основных антивирусных программ

Вопрос. Как добавить АС в список доверенных программ для основных антивирусных программ?

Ответ. Рассмотрим добавление АС в список доверенных программ на примере антивирусной программы Kaspersky Endpoint Security. Сначала необходимо выбрать пункт меню Антивирусная защита и в открывшейся вкладке Настройка нажать кнопку [Настройка]:

Существует 2 способа добавить АС в список доверенных программ:

· во вкладке Правила исключений добавить исключение для файла или папки, где необходимо указать расположение, куда установлена АС:

· во вкладке Доверенные программы добавить АС (выбрать из списка по кнопке [Добавить]):

Далее следует отметить необходимые исключения для программы:


Ошибка лицензирования при попытке войти в комплекс

Вопрос.

Почему при попытке войти в комплекс появляется окно сообщения:

Ответ.

Выполните активацию.


Пользователь не может войти в комплекс

Вопрос. При попытке войти в комплекс выдается сообщение о том, что пользователь с таким именем уже работает:

Ответ. Программа не позволяет работать одновременно нескольким пользователям под одним и тем же именем. Если Вы уверены, что больше никто в данный момент не работает под Вашим логином, то скорее всего в прошлый сеанс Вы некорректно вышли из программы на другой машине. В этом случае необходимо удалить зависшее соединение из пула. Для этого:

1. Зайдите в программу SQL-Администратор;

2. Раскройте список режимов базы, в которую нужно войти (кнопка [+] слева от имени базы);

3. Выберите режим Пользователи:

4. В контекстном меню этого режима вызовите команду "Пул соединений":

5. В открывшемся окне Пул соединений отметьте того пользователя, под которым пытаетесь войти и нажмите кнопку [Удалить]:


Как создать пользователей

Вопрос. Как создать пользователей?

Ответ.

1) В окне SQL-Администратора у базы данных, на которую необходимо добавить пользователей, выберите пункт Пользователи:

2) В окне Свойства (справа) установите курсор мыши на строке любого пользователя и в контекстном меню, вызываемом правым щелчком мыши, вызовите команду "Создать":

3) В открывшемся окне Создание нового пользователя введите Имя пользователя и отметьте параметр Загрузка профиля при первом запуске (в этом случае при первом запуске пользователя с указанными учетными данными к нему будут применены настройки, указанные в базовом профиле), а во вкладке Принадлежность к группе отметьте принадлежность к соответствующей группе:

Нажмите кнопку [Сохранить].

4) Войдите ПК "Ревизор-КС" под пользователем revizor_admin и откройте справочник Сотрудники:

Добавьте сотрудника, соответствующего пользователю, с помощью кнопки new32 Создать:

Заполните поля Фамилия, Имя, Отчество. В поле Пользователь БД выберите соответствующего пользователя (в нашем примере, это IvanovVV). Во вкладке История обязательно заполните поля Организация, Подразделение, Должность, а в поле Виды работ укажите виды работ, к которым допущен данный сотрудник.

После этого сохраните запись, нажав кнопку [ОК].

Теперь можно зайти в программу под новым пользователем.


Ошибка на Windows 8 при соединении через сервер приложений

Вопрос. При соединении через ОС Windows 8 при наличии соединения с интернетом при запуске клиента возникает ошибка соединения с сервером приложений.

Ответ. Необходимо убедиться, что в ветке реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\fipsalgorithmpolicy параметр REG_DWORD установлен в значение "0".


Ошибка при работе через сервер приложений: Сбой запроса с состоянием HTTP 417

Вопрос. При работе через сервер приложений возникает ошибка: Сбой запроса с состоянием HTTP 417: Expectation failed (The request failed with HTTP status 417: Expectation failed).

Ответ. Необходимо внести изменения в файл Keysystems.Revizor.exe.config, который находится в папке, где установлена АС "Ревизор-КС".

Keysystems.Revizor.exe.config выглядит так:

<?xml version="1.0" encoding="utf-8" ?>

<configuration>

<configSections>

<section name="SystemSettings" type="Keysystems.Core.Configuration.SystemConfigurationSection, Keysystems.Core, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null" allowLocation="true" allowDefinition="Everywhere" allowExeDefinition="MachineToApplication" overrideModeDefault="Allow" restartOnExternalChanges="true" requirePermission="true" />

</configSections>

<SystemSettings>

<SystemSettings>

<clear/>

<add Key="" Value=""/>

<add Key="IsDirectWorking" Value="true"/>

<add Key="IsCaching" Value="false"/>

<add Key="IsSchemaCaching" Value="false"/>

<add Key="IsNavigatorCaching" Value="false"/>

<add Key="IsToolbarCaching" Value="false"/>

<add Key="IsContextMenuCaching" Value="false"/>

<add Key="IsMainMenuCaching" Value="false"/>

<add Key="IsDictionaryCaching" Value="false"/>

<add Key="IsNTLM" Value="false"/>

<add Key="DataBase" Value=""/>

<add Key="UserName" Value=""/>

<add Key="Server" Value=""/>

<add Key="AppServer" Value=""/>

<add Key="ConnectionTimeout" Value="30"/>

<add Key="CommandTimeout" Value="60"/>

<add Key="WebserviceTimeout" Value="90"/>

<add Key="IsLogging" Value="true"/>

<add Key="LogLevel" Value="Debug"/>

<add Key="IsOffline" Value="false"/>

<add Key="NavigatorToolbarEnabled" Value="true"/>

<add Key="UserApplicationName" Value="Ревизор"/>

<add Key="NavigatorToolbarEnabled" Value="true"/>

</SystemSettings>

</SystemSettings>

<runtime>

<generatePublisherEvidence enabled="false"/>

</runtime>

</configuration>

или так:

<?xml version="1.0" encoding="utf-8" ?>

<configuration>

<configSections>

<section name="SystemSettings" type="Keysystems.Core.Configuration.SystemConfigurationSection, Keysystems.Core, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null" allowLocation="true" allowDefinition="Everywhere" allowExeDefinition="MachineToApplication" overrideModeDefault="Allow" restartOnExternalChanges="true" requirePermission="true" />

</configSections>

<SystemSettings>

<SystemSettings>

<clear/>

<add Key="" Value=""/>

<add Key="IsDirectWorking" Value="true"/>

<add Key="IsCaching" Value="false"/>

<add Key="IsSchemaCaching" Value="false"/>

<add Key="IsNavigatorCaching" Value="false"/>

<add Key="IsToolbarCaching" Value="false"/>

<add Key="IsContextMenuCaching" Value="false"/>

<add Key="IsMainMenuCaching" Value="false"/>

<add Key="IsDictionaryCaching" Value="false"/>

<add Key="IsNTLM" Value="false"/>

<add Key="DataBase" Value=""/>

<add Key="UserName" Value=""/>

<add Key="Server" Value=""/>

<add Key="AppServer" Value=""/>

<add Key="ConnectionTimeout" Value="30"/>

<add Key="CommandTimeout" Value="60"/>

<add Key="WebserviceTimeout" Value="90"/>

<add Key="IsLogging" Value="true"/>

<add Key="LogLevel" Value="Debug"/>

<add Key="IsOffline" Value="false"/>

<add Key="NavigatorToolbarEnabled" Value="true"/>

<add Key="UserApplicationName" Value="Ревизор"/>

<add Key="NavigatorToolbarEnabled" Value="true"/>

</SystemSettings>

</SystemSettings>

<runtime>

<generatePublisherEvidence enabled="false"/>

</runtime>

<!-- The request failed with HTTP status 417: Expectation failed -->

<!--

<system.net>

<settings>

<servicePointManager expect100Continue="false" />

</settings>

</system.net>

-->

</configuration>

В первом случае надо добавить строки в конец файла перед </configuration>:

<system.net>

<settings>

<servicePointManager expect100Continue="false" />

</settings>

</system.net>

а во втором случае надо раскомментировать строки, чтобы получилось следующим образом:

<?xml version="1.0" encoding="utf-8" ?>

<configuration>

<configSections>

<section name="SystemSettings" type="Keysystems.Core.Configuration.SystemConfigurationSection, Keysystems.Core, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null" allowLocation="true" allowDefinition="Everywhere" allowExeDefinition="MachineToApplication" overrideModeDefault="Allow" restartOnExternalChanges="true" requirePermission="true" />

</configSections>

<SystemSettings>

<SystemSettings>

<clear/>

<add Key="" Value=""/>

<add Key="IsDirectWorking" Value="true"/>

<add Key="IsCaching" Value="false"/>

<add Key="IsSchemaCaching" Value="false"/>

<add Key="IsNavigatorCaching" Value="false"/>

<add Key="IsToolbarCaching" Value="false"/>

<add Key="IsContextMenuCaching" Value="false"/>

<add Key="IsMainMenuCaching" Value="false"/>

<add Key="IsDictionaryCaching" Value="false"/>

<add Key="IsNTLM" Value="false"/>

<add Key="DataBase" Value=""/>

<add Key="UserName" Value=""/>

<add Key="Server" Value=""/>

<add Key="AppServer" Value=""/>

<add Key="ConnectionTimeout" Value="30"/>

<add Key="CommandTimeout" Value="60"/>

<add Key="WebserviceTimeout" Value="90"/>

<add Key="IsLogging" Value="true"/>

<add Key="LogLevel" Value="Debug"/>

<add Key="IsOffline" Value="false"/>

<add Key="NavigatorToolbarEnabled" Value="true"/>

<add Key="UserApplicationName" Value="Ревизор"/>

<add Key="NavigatorToolbarEnabled" Value="true"/>

</SystemSettings>

</SystemSettings>

<runtime>

<generatePublisherEvidence enabled="false"/>

</runtime>

<system.net>

<settings>

<servicePointManager expect100Continue="false" />

</settings>

</system.net>

</configuration>


Как изменить количество знаков после запятой

Вопрос.

Как изменить количество знаков после запятой?

Ответ.

Для изменения количество знаков после запятой необходимо в главном меню в разделе Настройки выбрать команду Настройки:

Далее в открывшемся окне Настройки объектов следует выбрать пункт Настройки - Пользовательские - Количество знаков после запятой и в поле Пользователь выбрать пункт Общее значение, установить необходимое значение и сбросить значения пользователям по кнопке changeuser32 Сбросить на общее значения для всех пользователей.


Как откорректировать рабочий период

Вопрос.

Как откорректировать рабочий период?

Ответ.

Для изменения рабочего периода необходимо в главном меню в разделе Настройки выбрать команду Настройки:

Далее в открывшемся окне Настройки объектов следует выбрать пункт Настройки - Пользовательские - Рабочий период - Начало периода и Настройки - Пользовательские - Рабочий период - Конец периода для изменения начала и конца рабочего периода соответственно. Для этого в поле Пользователь необходимо выбрать пункт Общее значение, установить корректный период и сбросить значения пользователям по кнопке changeuser32 Сбросить на общее значения для всех пользователей.


Как добавить и использовать реквизиты документа?

Вопрос.

Как добавить и использовать реквизиты документа?

Ответ.

Рассмотрим случай добавления реквизитов для вида документа "Докладная записка (о необходимости усиления бригады)":

1. Необходимо завести реквизиты. Для этого в Навигаторе необходимо выбрать пункт Справочники - Документы - Реквизиты документов.

Создать новую запись по кнопке new32 Создать. Создать реквизиты в соответствии с таблицей:

Ключевое слово | Наименование | Тип
УСИЛЕНИЕ_РЕВИЗОР | Ревизор, которым усиливается текущее КМ | Справочник
УСИЛЕНИЕ_РЕВИЗОР_ДНАЧ | Дата начала периода участия ревизора, которым усиливается текущее КМ | Дата
УСИЛЕНИЕ_РЕВИЗОР_ДКОН | Дата окончания периода участия ревизора, которым усиливается текущее КМ | Дата

На примере показано заполнение полей реквизита с Ключевым словом УСИЛЕНИЕ_РЕВИЗОР (при выборе типа Справочник откроется поле, в котором необходимо указать справочник, на который будет ссылаться текущий реквизит – в данном случае это справочник Сотрудники).

2. Необходимо привязать реквизиты к виду документа, в котором они будут использоваться. В нашем случае – это Докладная записка (о необходимости усиления бригады).

Для этого необходимо в Навигаторе выбрать пункт Справочники - Документы - Виды документов. Выбрать соответствующий вид документа (Докладная записка (о необходимости усиления бригады)) и выполнить действие Редактировать. В окне редактирования записи во вкладке Реквизиты нажать кнопку dict32 Реквизиты.

В открывшемся окне отметить созданные ранее реквизиты, нажать кнопку [Выбрать]:

Завершить редактирование Вида документа, нажав кнопку [ОК].

3. Для вывода в шаблоне печатной формы созданных ранее реквизитов необходимо использовать в форме шаблона ключевые слова, например, {Реквизит.УСИЛЕНИЕ_РЕВИЗОР.ФИО} возвращает фамилию, имя и отчество ревизора, которым усилена ревизия.

4. При оформлении в мероприятии документа перейти на вкладку Реквизиты.

В появившейся таблице щелкнуть в пустую ячейку, например, по первой строке с реквизитом «Ревизор, которым усиливают проверку текущего мероприятия». В появившемся окне выбора сотрудников отметить флажком соответствующую строку.

Далее ввести даты

И затем сформировать печатную форму документа.


Серые поля значений показателей во вкладки Оформление

Почему во вкладке Оформление серые поля значений показателей?

 Top Previous Next

Вопрос.

В разделе Навигатора ДОКУМЕНТЫ-Мероприятия в окне ввода Мероприятия во вкладке Оформление при первоначальном заполнении данных об объекте контроля отсутствует возможность заполнения строк показателей во вкладке Оформление (серые поля). Автоматическое заполнение строк показателей (ф.500) производится выборочно.

Ответ.

Возможность ввода показателей в окне ввода Мероприятия во вкладке Оформление зависит от заполнения справочника Мероприятия-Показатели. Поля могут быть серыми по следующим причинам:

· у соответствующих показателей в справочнике Мероприятия-Показатели заполнено поле Формула заполнено поле Формула и/или у них есть подчиненные показатели;
· у соответствующих показателей в справочнике Мероприятия-Показатели установлен флаг Можно вводить позже.


Как привязать ответственность к документу

Вопрос.

Как разнести дисциплинарное взыскание в строки "Число лиц, привлеченных к дисциплинарной ответственности" и "наложено иных дисциплинарных взысканий"?

Пришел приказ о вынесении выговора. Где мне его зафиксировать?

Ответ.

Если приказ пришел в ответ на предписание, то нужно завести документ, следующий после него (письмо).

Для документа "Письмо" в окне редактирования документа нужно во вкладке Ответственность добавить строку ( кнопка new32 Создать) в этой строке выбрать вид нарушения, вид ответственности, сотрудника:

При этом в классификаторе нарушений к выбранному виду нарушений д.б. привязан указанный вид ответственности (поле Виды ответственности):


Как оформить ответ на предписание (представление)

Вопрос.

Как оформить ответ (№ и дату письма) на предписание и представление и какие суммы рассмотрены в ответе?

Ответ.

В окне редактирования Мероприятия во вкладке Принятые меры в строке соответствующего регламента (например, он может называться "Реализация предписаний" или "Реализация представлений") необходимо выполнить следующие действия:

1) Выделить документ (Предписание и Представление, если его еще нет, создать), на который получен ответ;

2) Нажать кнопку new32 Создать;

3) В открывшемся списке выбрать "Письмо";

4) В открывшемся окне Документ ввести дату в поле Дата;

5) Во вкладке Нарушения окна Документ, в колонке Сумма ввести сумму и сохранить документ;

6) Пересчитать показатели.


Как сделать так, чтобы КМ имело статус "Проведено"

Вопрос.

Как сделать так, чтобы контрольное мероприятие имело статус "Проведено"?

Ответ.

Для того, чтобы статус КМ имело статус "Проведено" должны быть завершены задачи регламентов Подготовка и Проведение. Регламент считается завершенным, если введены все обязательные документы регламента. Выполнение задач настраивается в справочнике Регламенты.

В случае, если не завершена задача регламента Подготовка, статус КМ будет "Черновик".

В случае, если задача регламента Подготовка завершена, но не завершена задача регламента Проведение, статус КМ будет "Подготовлено".

Например, в справочнике Регламенты в регламенте Проведение ревизии в поле Начало укажем формулу расчета даты начала задачи регламента {Ревизия.Начало}, а в поле Завершение укажем формулу расчета даты завершения задачи регламента ЕСЛИ(ЕПУСТО({Ревизия}),ДАТА(ГОД(СЕГОДНЯ());12;31),{Ревизия.Конец}):

При этом задача регламента Проведение завершится, когда в окне редактирования мероприятия во вкладке Общие будет заполнено поле № (номер КМ), и статус КМ станет "Проведено" (с учетом того, что задача регламента Подготовка завершена), в противном случае в зависимости от завершения задачи регламента Подготовка статус КМ будет либо "Черновик", либо "Подготовлено".


Почему не отображается финансирование по организациям

Вопрос.

Почему не отображается финансирование по организациям?

Ответ.

В разделе Навигатора ДОКУМЕНТЫ-Финансирование отображаются организации, соответствующие подконтрольным территориям и территории организации пользователя.

Проверьте заполнение поля Территория организации пользователя и организации с финансированием в справочнике Организации.


Отсутствует всплывающая таблица

Вопрос.

При наведении курсора на нужную территорию (из состава субъекта) нет всплывающей таблицы.

Ответ.

Данный функционал доступен при условии корректного заполнения справочника Территории.

Проверьте заполнение поля ОКАТО в справочнике Территории. Не рекомендуется использовать в номере пробелы. Для районов субъекта количество знаков должно быть не менее 5.


Выборка по показателю "Виды нарушений"

Вопрос.

Как в объекте Документы-Карта работает выборка по показателю "Виды нарушений"?

Ответ.
Выделяются цветом районы, где были выявлены выбранные виды нарушений, при этом в поле Выделить цветом должно быть выбрано значение "Нарушено".


Как отразить период работы сотрудника

Вопрос.

Если сотрудник увольняется, где поставить дату увольнения? Там где информация об отсутствии и причина - увольнение?

Ответ.

Необходимо открыть раздел Навигатора СПРАВОЧНИКИ-Организации-Структура-Сотрудники.

В окне записи во Вкладке История в таблице Периоды действия необходимо закрыть период действия днем увольнения сотрудника.


Как в отчете заменить нулевые значения на пустые

Вопрос.

Как в MS Excel настроить шаблон отчета так, чтобы в ячейках, где выводятся нули, вместо нулей было пусто?

Ответ.

1) В MS Excel версии 2003 и ниже зайдите в пункт меню Сервис-Параметры-Вид снимите флажок нулевые значения;

В MS Excel версии 2007 нажмите кнопку Office, в открывшемся окне нажмите кнопку [Параметры Excel] в пункте [Дополнительно] выберите раздел Показать параметры для следующего листа и снимите флажок Показывать нули в ячейках, которые содержат нулевые значения;

2) Сохраните шаблон. Зайдите в АС, в окне Менеджера шаблонов нажмите кнопку [Открыть] и укажите путь к сохраненному шаблону;

3) Нажмите кнопку [Загрузить на сервер] окна Менеджер шаблонов;

4) Получите отчет.


Удаление лишнего столбца отчета

Вопрос.

В отчете "Отчёт о выполнении плана" - необходимо убрать столбец <Номер удостоверения>.

Ответ.

1) Откройте пункт меню Сервис-Менеджер шаблонов;

2) Выберите шаблон OPlan.xlt;

3) Сохраните копию шаблона на локальный диск по кнопке [Сохранить] панели инструментов окна редактирования шаблона;

4) Привяжите новый шаблон к запросу "Отчет о выполнении плана";

5) Удалите две ячейки: A9 и A13 со сдвигом (это важно) влево;

6) Нажмите кнопку [Загрузить на сервер];

7) Получите отчет.


Как добавить к отчету свой шаблон

Вопрос. Как добавить к отчету свой шаблон?

Ответ.

Рассмотрим на примере "Отчета о выполнение плана".

1) Откройте Менеджер шаблонов через пункт главного меню Сервис - Менеджер шаблонов. В списке шаблонов выберите шаблон "Отчета о выполнении плана" (OPlan.xlt) и нажмите на кнопку [Открыть]:

Далее сохраните шаблон через пункт меню Файл - Сохранить как, переименовав его при этом:

2) Привяжите шаблон к запросу.

Откройте Редактор отчетов через пункт главного меню Сервис - Редактирование отчетов и по кнопке open32 Открыть выберите в окне Список отчетов "Отчет о выполнении плана" и нажмите на кнопку [Открыть запрос]:

Нажмите кнопку doexcel32 Редактор шаблонов. В открывшемся окне редактора по кнопке [Добавить] выбрать ранее сохраненный шаблон (OPlan_my.xlt):

Нажмите в Редакторе шаблонов на кнопку [Сохранить на сервер].

При закрытии окна Редактора шаблонов появится информационное сообщение, в котором нужно нажать [Да]:

3) Вернитесь в Редактор отчетов и сгенерируйте скрипт по кнопке save32 Сохранить.

4) В Менеджере шаблонов из списка шаблонов выберите шаблон OPlan_my.xlt и нажмите на кнопку [Открыть]:

Отредактируйте шаблон OPlan_my.xlt необходимым образом. После чего нажмите кнопку [Загрузить на сервер].

В окне параметрах отчета появится параметр Шаблон, где можно выбрать добавленный шаблон:


Прием варианта параметров

Вопрос.

Как принять вариант параметров?

Ответ.

Приведем алгоритм добавления варианта параметров приема справочники "Темы", который был ранее выгружен в файл VarParam.xml.

1) Сохраните файл VarParam.xml на локальный диск.

2) Откройте в Навигаторе ЭЛЕКТРОННЫЙ ОБМЕН ДОКУМЕНТАМИ - ПРИЕМ - Прием и заполните параметры окна Настройки приема данных:

В параметре Источник данных выберите значение "XML".

В параметре Вид приема укажите значение "Вариант".

В параметре Путь к файлу укажите ранее сохраненный XML-файл с данными варианта.

Параметр Версия формата заполнится автоматически значением "VARPARAMBASE".

Далее нажмите кнопку [ОК] и выполните прием. По окончании приема будет выведен протокол приема.


При формировании документа по шаблону Word вставляет лишние переводы строк

Вопрос.

При формировании документа по шаблону Word вставляет лишние переводы строк

Ответ.

Если версия MS Office позволяет, сохраните шаблон в формате docx. Если нет - попробуйте уменьшить количество переводов строки внутри ключевого слова путем разбиения его на несколько ключевых слов. Если это невозможно, замените часть переводов строк внутри ключевых слов текстом RKSNewLine. Например: {ВСЕ([,RKSNewLine]- {...


Лист условных обозначений

Термины (в алфавитном порядке)

Встроенная запись | Запись справочника, связанная с логикой программы, которую нельзя удалить, и у которой нельзя изменить наименование
Головной исполнитель | Руководитель структурного подразделения ЦА ответственного за проведение проверок, указанный в резолюции первым или обозначенный словом «ответственный»
Главная панель | Панель инструментов, обычно расположенная под главным меню и предназначенная для выбора наиболее часто используемых режимов, доступных из главного меню.
Главное окно | Окно, открывающееся сразу после входа в систему
Главное меню | Элемент главного окна, расположенный под его заголовком и предназначенный для выбора требуемого режима.
Группа | Группа сотрудников, проводящих контрольное мероприятие
Длительность | Длительность исполнения задачи, дн
Запланированное мероприятие | Контрольное мероприятие, занесенное в проект плана
Индикатор выполнения | Индикатор хода выполнения процесса в виде полосы, закрашенная часть которой соответствует выполненной части процесса (“прогресс бар”)
Инициирующий документ | Первоначальный документ для ответа
Мероприятие | Контрольное мероприятие
Навигатор | Элемент главного окна, обычно расположенный слева и предназначенный для выбора требуемого режима
Нерезидент | Лицо, не являющееся резидентом
Объект | Проверяемое юр. или физ. лицо
Окно | Экранная форма системы
Окно регистрации | Окно для ввода имени пользователя и пароля при входе в систему
Ответ | Документ, сформированный в ответ на инициирующий
Панель навигатора | Панель инструментов, обычно расположенная под главным меню и предназначенная для выбора наиболее часто используемых режимов, доступных из навигатора.
Период проведения | Период проведения КМ
Планируемый период | Период, на который составляется план (период проведения КМ)
Пользователь | Условное имя для входа в АС
Проверяемый период | Период финансирования или деятельности, который проверяется
Проверяющая (организация) | Организация, проводящая контрольные мероприятия
Программа | Программа (план) контрольного мероприятия
Территория пользователя | Территория, на которой находится проверяющая организация, сотрудник которой работает с системой
Регламент | Совокупность правил, определяющих порядок работы
Резидент | Лицо, зарегистрированное и функционирующее на территории РФ
Режим | Отдельная функция системы, вызываемая с помощью элементов главного окна
Руководитель группы | Руководитель группы сотрудников, проводящих контрольное мероприятие
Сервер баз данных | Сервер системы, обеспечивающий работу с данными
Сервер первичных документов | Совокупность программного обеспечения, функционирующая под управлением MS Internet Information Server, предназначенная для загрузки файлов с клиента на сервер с целью их упорядоченного хранения на стороне сервера с возможностью повторного обращения к ним с клиента (скачивания) в будущем
Сервер приложений | Web-служба для удаленного доступа SMART-клиента через интернет
Система | Автоматизированная система контрольной деятельности "Ревизор-СМАРТ"
Строка состояния | Полоса у нижней границы окна, содержащая различную информацию о текущем состоянии или процессе в системе (“статус бар”)
Территории | Регионы, районы, поселения
Финансирующая (организация) | Организация, осуществляющая финансирование объекта контроля
Участник | Сотрудник, входящий в группу проводящих контрольное мероприятие
Характер | Характер и обстоятельство нарушения
Штатные возможности | Кадровые ресурсы проверяющей организации
SMART-клиент | Клиентское Windows-приложение системы
Web-интерфейс | Интерфейс системы для работы в интернет-браузере
Web-сервер | Сервер системы, обеспечивающий возможность работы в Web-интерфейсе программы

Список принятых сокращений (в алфавитном порядке)

АП | Административное правонарушение
АС | Автоматизированная система контрольной деятельности "Ревизор-СМАРТ"
БП | Бюджетополучатель
Вид расходов | Вид расходов
Вид средств | Вид средств
ВФА | Внутренний финансовый аудит
ВФК | Внутренний финансовый контроль
Глава | Глава
Ед.изм. | Единица измерения
КД | Контрольная деятельность
КМ | Контрольное мероприятие
КН | Классификатор нарушений
Код БП | Код бюджетополучателя
КОСГУ | Статья КОСГУ
Нац.проект | Национальный проект
НПА | Нормативно-правовой акт
ОКАТО | Общероссийский классификатор объектов административно-территориального деления
ОКВЭД | Общероссийский классификатор видов экономической деятельности
ОКТМО | Общероссийский классификатор территорий муниципальных образований
Подраздел | Подраздел
Таб.н. | Табельный номер
Цел.статья | Целевая статья
ЦЗ | Централизованное задание
ФИО | Фамилия Имя Отчество
ФРВ | Фонд рабочего времени
ЭП | Электронная подпись


Прием справочников БК

Прием справочников БК возможен из файлов различных форматов:

Форматы в соответствии с требованиями к форматам текстовых файлов, используемых при информационном взаимодействии между органами Федерального казначейства и участниками бюджетного процесса версии 6.0 от 16 апреля 2010 года, версии 4.0 от 22 сентября 2010 года:

Справочник кодов глав - расширение файла *.FD*

Справочник кодов целевых статей - расширение файла *.FС*

Справочник кодов видов расходов - расширение файла *.FN*

Справочник кодов дополнительной классификации - расширение файла *.KD*

Справочник кодов по ФКР - расширение файла *.FF*

Справочник кодов по КОСГУ эк. статьи - расширение файла *.FG*

Справочники БК в форматах 2008.10, 2005.01, 2009.04 и 2010.01, 2011.04 - расширение файла *.sp* в этих форматах возможен прием справочников БК всех видов (описание структуры см. ниже). Файлы для приема можно скачать отсюда:

http://www.keysystems.ru/services/NSI

Также возможен прием файлов справочников БК из файлов MS Excel содержащих поля: код(обязательное поле), наименование, краткое, дата начала, дата окончания - в указанной последовательности.

Описание полей справочников бюджетной классификации в формате 2008.10(2005.01, 2009.04)

Поле справочника | Поле файла | Тип | Длина | Обязатель-ность | Описание
Содержимое справочника | BK |  |  |  |
Код | CODE | STRING | <= 20 | Да |
Краткое наименование | SNAME | STRING | <= 45 | Нет |
Наименование | NAME | STRING | <= 512 | Нет |
Дата ввода в действие | DATE_BEGIN | DATE | = 10 | Нет |
Дата аннулирования | DATE_END | DATE | = 10 | Нет |

Макет файла

KS|NUM_VER|

TYPE|KOD_SPR|BK(*)

BK|CODE|SNAME|NAME|DATE_BEGIN|DATE_END|

TOTAL|SUM|

Пример файла справочника «Главы»

Имя файла – department.spr

KS|2008.10|

TYPE|DICTIONARY_DEPARTMENT|

BK|000|Помощь федерального бюджета|Помощь федерального бюджета|||

BK|001|001|001|01.01.2009||

BK|204|Фед сл конт за нарк|Федеральная служба Российской Федерации по контролю за оборотом наркотических средств и психотропных веществ|15.10.2008|31.12.2009|

TOTAL|3|

Описание полей справочников бюджетной классификации в формате 2011.04

Поле справочника | Поле файла | Тип | Длина | Обязатель-ность | Описание
Содержимое справочника | BK |  |  |  |
Код | CODE | STRING | <= 20 | Да |
Краткое наименование | SNAME | STRING | <= 45 | Нет |
Наименование | NAME | STRING | <= 512 | Нет |
Дата ввода в действие | DATE_BEGIN | DATE | = 10 | Нет |
Дата аннулирования | DATE_END | DATE | = 10 | Нет |
Уровень | LEVEL | NUMBER | <=10 | Нет | Для доходов и источников это уровень от 1 до 6 Для справочника КОСГУ это вид кода, битовая маска, где: 0-й бит - :расходы 1-й бит - :доходы 2-й бит - :источники Для остальных справочников не заполняется.
Наименование бюджета | BUDGET | STRING | <= 254 | Нет |

Макет файла

KS|NUM_VER|

TYPE|KOD_SPR|BK(*)

BK|CODE|SNAME|NAME|DATE_BEGIN|DATE_END|LEVEL|BUDGET|

TOTAL|SUM|

Пример файла

Имя файла – department.spr

KS|2010.01|

TYPE|DICTIONARY_DEPARTMENT|

BK|000|Помощь федерального бюджета|Помощь федерального бюджета||||Федеральный бюджет|

BK|001|001|001|01.01.2009||||

BK|204|Фед сл конт за нарк|Федеральная служба Российской Федерации по контролю за оборотом наркотических средств и психотропных веществ|15.10.2008|31.12.2009|||

TOTAL|3|

Описание полей справочников бюджетной классификации в формате 2012.11

Поле справочника | Поле файла | Тип | Длина | Обязатель-ность | Описание
Содержимое справочника | BK |  |  |  |
Код | CODE | STRING | <= 20 | Да |
Краткое наименование | SNAME | STRING | <= 50 | Нет |
Наименование | NAME | STRING | <= 2000 | Нет |
Дата ввода в действие | DATE_BEGIN | DATE | = 10 | Нет |
Дата аннулирования | DATE_END | DATE | = 10 | Нет |
Уровень | LEVEL | NUMBER | <=10 | Нет | Для доходов и источников это уровень от 1 до 6 Для справочника КОСГУ это вид кода, битовая маска, где: 0-й бит - :расходы 1-й бит - :доходы 2-й бит - :источники Для остальных справочников не заполняется.
Наименование бюджета | BUDGET | STRING | <= 254 | Нет |
Порядок | ORDER | NUMBER | <= 10 | Нет | Заполняется для доходов
Вышестоящий код | PARENT | STRING | <= 20 | Нет |

Макет файла

KS|NUM_VER|

TYPE|KOD_SPR|BK(*)

BK|CODE|SNAME|NAME|DATE_BEGIN|DATE_END|LEVEL|BUDGET|ORDER|PARENT|

TOTAL|SUM|

Примеры файлов

Имя файла – department.spr

KS|2012.11|

TYPE|DICTIONARY_DEPARTMENT|

BK|000|Помощь федерального бюджета|Помощь федерального бюджета||||Федеральный бюджет|||

BK|001|001|001|01.01.2009||||||

BK|204|Фед сл конт за нарк|Федеральная служба Российской Федерации по контролю за оборотом наркотических средств и психотропных веществ|15.10.2008|31.12.2009||||200|

TOTAL|3|

Имя файла – kbk_inc.spr

KS|2012.11|

TYPE|DICTIONARY_KBK_INC|

BK|01234567890123456789|Доходная БК|Доходная БК|||5||1||

TOTAL|1|


Прием

Прием данных возможен из различных форматов.

Существует возможность приема иерархических данных для всех типов источников данных. Для построения иерархии в принимаемых данных необходимо, что бы SQL- запрос, настраиваемый в окне «Конфигурация получения данных», содержал инструкции по получению полей «TEMP_LINK» и «TEMP_LINK_SELF». Столбец «TEMP_LINK» - соответствует ссылке на запись, а «TEMP_LINK_SELF» - ссылка на родительскую запись.

Существует возможность приема организаций из приложения Свод-web, в виде файлов, выгруженных в формат MS Excel. Для выполнения приема, необходимо установить следующие значения параметров приема:

Источник данных - выбрать значение «Excel»;

Вид импорта - выбрать значение «Справочники»;

Путь к файлу - указать путь к файлу MS Excel, выгруженному из Свод-web;

Диапазон строк - начальное значение установить равным 3, конечное – 0;

Вид справочника - выбрать таблицу «Организации».

После установки параметров открыть окно конфигуратора по кнопке [Конфигурация] и ввести SQL – запрос:

SELECT C as INN, A as CODE, B as NAME, E as SKBK_CODE, isnull(D,'') + ';' + isnull(G,'') as STYPEORG_NAME FROM ЛИСТ1

Прием Мероприятий

Прием списка Мероприятий возможен из сводных отчетов муниципальных образований в формате «REVIZDFKIROVSVOD». Данный формат предназначен для приема файлов со следующей структурой данных в формате MS Excel:

В результате приема поля КМ заполняются следующим образом:

· № - код территории финуправления из заголовка отчета;
· дата - 30.12.2013;
· объект - мнимая организация с типом корреспондент, с пустым наименованием и кодом территории;
· вид работы – проверка;
· основание – план;
· участников – нет.


Прием данных о финансировании

Информация о финансировании может приниматься в виде текстовых файлов с расширением TXT(далее текстовый файл), а также из файлов в формате MS Excel (форма 0521413) в соответствии с Соглашением от 27.12.2006 г. "О сотрудничестве и информационном взаимодействии ФС ФБН и Федерального казначейства при осуществлении контроля за соблюдением бюджетного законодательства РФ".

Описание структуры текстового файла:

Файлы, передаваемые в электронном виде, состоят из последовательности строк, объединенных по своему функциональному назначению, и включают в себя:

· строки заголовка;
· строки, содержащие данные;
· строку, содержащую в первой позиции символ «#», являющийся признаком конца содержательной части файла;

Структура заголовка

Заголовок текстового файла состоит из 3 строк, начинающихся с первой позиции в строке, заканчивающихся символами «возврат каретки» и «перевод строки» и включающих в себя:

· строку, начинающуюся символами «ОК=» и содержащую код отправителя;
· строку, начинающуюся символами «ПК=» и содержащую код получателя;
· строку, начинающуюся символами «ГД=» и содержащую год финансирования;

В обозначении начала строк («ОК=», «ПК=», «ГД=») используются прописные буквы русского алфавита.

Структура содержательной части файла

Содержанию файла, включающего в себя данные о плане финансирования организаций, соответствует фрагмент следующей структуры:

PF=1

Информация по организации

PD

Строка со статьями плана финансирования

…

Строка со статьями плана финансирования

KR

Строка со статьями фактического финансирования

…

Строка со статьями фактического финансирования

…

PF=n

Информация по организации

PD

Строка со статьями плана финансирования

…

Строка со статьями плана финансирования

KR

Строка со статьями фактического финансирования

…

Строка со статьями фактического финансирования

#

Как видно из приведенного фрагмента, содержательная часть файла состоит из n частей. Количество частей n определяется количеством передаваемых Организаций. Строка, начинающаяся символами «PF=X» (где х – порядковый номер Организации в файле) и заканчивающаяся символами «возврат каретки» и «перевод строки», является признаком начала n-ой Организации. В следующей строке указываются данные соответствующей Организации. Структура строки приведена в таблице:

Номер поля в строке | Наименование реквизита | Длина в знаках | Правила заполнения
1. | Код бюджетополучателя | 5 | До 5 символов
2. | ИНН организации | 13 | До 13 символов
3. | Полное наименование организации | 250 | До 250 символов
4. | Краткое наименование организации | 100 | До 100 символов
5. | Код главы БК | 3 | Справочная инф-ция - 3 цифры
6. | Адрес | 150 | До 150 символов
7. | Телефон | 20 | До 20 символов
8. | ФИО руководителя | 60 | До 60 символов
9. | Телефон руководителя | 20 | До 20 символов
10. | ФИО главного бухгалтера | 60 | До 60 символов
11. | Телефон главного бухгалтера | 20 | До 20 символов

Поля внутри строки разделены символом «|», признаком конца строки являются «возврат каретки» и «перевод строки».

Строка, начинающаяся символами PD или KR и заканчивающаяся символами «возврат каретки» и «перевод строки», является признаком начала массива строк статей плана финансирования или фактического финансирования соответственно. Количество присутствующих в файле строк данного типа определяется количеством статей плана финансирования (фактического финансирования) для конкретной организации. Структура строки этого типа представлена в таблице:

Номер поля в строке | Наименование реквизита | Длина в знаках | Правила заполнения
1 | Код раздела/подраздела БК | 4 | Справочная инф-ция - 4 цифры
2 | Код главы БК | 3 | Справочная инф-ция - 3 цифры
3 | Код целевой статьи | 7 | Справочная инф-ция - 7 цифр
4 | Код вида расходов | 3 | Справочная инф-ция - 3 цифры
5 | Код статьи экономической классификации | 6 | Справочная инф-ция - до 6 цифр
6 | Сумма за год | 15 | До 15 знаков, разделитель целой и дробной части – точка, 2 знака в десятичной части
7 | Код ОФК (в "Финконтроле" не используется) | 4 | До 4 символов
8 | Суммы по периодам | Не ограничено | Структура (см. ниже)

Строки состоят из значений полей, разделенных символом "|", признаком конца строки являются символы «возврат каретки» и «перевод строки». Символы "PF", "PD", "KR"– прописные буквы латинского алфавита. Признаком конца файла является символ «#» в первой позиции.

Структура поля «Суммы по периодам».

Поле «Суммы по периодам» должно иметь вид:

М1|ДМ1|М2|ДМ2|………………..МN|ДМN| где:

N - Номер месяца, ДМN - сумма финансирования за месяц N,

или

К1|ДК1|К2|ДК2|………………..КN|ДКN| где:

N - Номер квартала ДКN - сумма финансирования за квартал N,

В состав поля «Суммы по периодам» входят только ненулевые суммы.

Описание реквизитов поля:

1. МN (КN) – Прописная русская буква М (К) + номер месяца (квартала) – до 3 символов

2. ДМN (ДКN) – Сумма - до 15 знаков, тип данного – число с плавающей точкой, разделитель целой и дробной части – точка, 2 знака в десятичной части.

Пример содержимого файла

ОК=15

ПК=15

ГД=2008

PF=1

26355|2128020540|Управление ГИБДД МВД Чувашии|УправлениеГИБДД МВД ЧР|188||||||

PD

0100|100|0010000|001|110|1030.00|1500|К1|150.00|К2|180.00|К3|300.00|К4|400.00

0100|100|0010000|001|120|1040.00|1500|К1|110.00|К2|210.00|К3|310.00|К4|410.00

KR

0100|100|0010000|001|110|30.00|1500|К1|30.00|К2|0.00|К3|0.00|К4|0.00

0100|100|0010000|001|120|30.00|1500|К1|10.00|К2|20.00|К3|0.00|К4|0.00

#


Форматы приема/передачи

Формат приема/передачи (формат ЭОД) - это список полей, который мы можем принять и обработать в текущем приеме и передаче. Один и тот же объект может приниматься/передаваться разными форматами. Например, формат FINANCEBASE позволяет принять/передать информацию о финансировании без бюджетной классификации, а формат FINANCEBK - с бюджетной классификацией.


Мероприятия

REVIZBASE

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Работа.Код

STRING

Нет

SWORK_NAME

Работа.Наименование

STRING

Нет

SWORK_DH1

Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Тема.Код

STRING

Нет

SRTEMA_NAME

Тема.Наименование

STRING

Нет

SRTEMA_DH1

Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Основание.Код

STRING

Нет

SROSNOV_NAME

Основание.Наименование

STRING

Нет

SROSNOV_DH1

Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Основание.Дата окончания действия

DATETIME

Нет

NUMBER

Номер

STRING

Нет

DT

Дата оформления

DATETIME

Нет

STATUS

Статус

INT32

Нет

DT1

Дата начала проведения

DATETIME

Нет

DT2

Дата окончания проведения

DATETIME

Нет

DTMONEY1

Начало проверяемого периода

DATETIME

Нет

DTMONEY2

Окончание проверяемого периода

DATETIME

Нет

EXTOSNOV

Дополнительное основание

STRING

Нет

TREVIZSORG

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

OHP_INN

Проверяющая.ИНН

STRING

Нет

OHP_CODE

Проверяющая.Код БП

STRING

Нет

OHP_NAME

Проверяющая.Наименование

STRING

Нет

OHP_SNAME

Проверяющая.Краткое наименование

STRING

Нет

OHP_KPP

Проверяющая.КПП

STRING

Нет

OHP_ABBR

Проверяющая.Аббревиатура

STRING

Нет

OHP_OGRN

Проверяющая.ОГРН

STRING

Нет

OHP_OKPO

Проверяющая.ОКПО

STRING

Нет

OHP_EXTNAME

Проверяющая.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Проверяющая.Территория.Код

STRING

Нет

SREGION_NAME

Проверяющая.Территория.Наименование

STRING

Нет

SREGION_DH1

Проверяющая.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Проверяющая.Территория.Дата окончания действия

DATETIME

Нет

OHP_CNTPERSON

Проверяющая.Количество сотрудников

INT32

Нет

OHP_ADDRESSU

Проверяющая.Адрес юридический

STRING

Нет

OHP_PHONE

Проверяющая.Телефон (приемная)

STRING

Нет

OHP_FAX

Проверяющая.Факс

STRING

Нет

OHP_EMAIL

Проверяющая.Электронная почта

STRING

Нет

OHP_ADDRESSF

Проверяющая.Адрес фактический

STRING

Нет

OHP_DH1

Проверяющая.Дата начала действия

DATETIME

Нет

OHP_DH2

Проверяющая.Дата окончания действия

DATETIME

Нет

SADR_ADR

Проверяющая.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Проверяющая.Адрес(факт.).Адрес

STRING

Нет

SORG_INN

Проверяемая.Организация.ИНН

STRING

Нет

SORG_CODE

Проверяемая.Организация.Код БП

STRING

Нет

SORG_NAME

Проверяемая.Организация.Наименование

STRING

Нет

SORG_SNAME

Проверяемая.Организация.Краткое наименование

STRING

Нет

SORG_KPP

Проверяемая.Организация.КПП

STRING

Нет

SORG_ABBR

Проверяемая.Организация.Аббревиатура

STRING

Нет

SORG_OGRN

Проверяемая.Организация.ОГРН

STRING

Нет

SORG_OKPO

Проверяемая.Организация.ОКПО

STRING

Нет

SORG_EXTNAME

Проверяемая.Организация.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Проверяемая.Организация.Территория.Код

STRING

Нет

SREGION1_NAME

Проверяемая.Организация.Территория.Наименование

STRING

Нет

SREGION1_DH1

Проверяемая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Проверяемая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG_CNTPERSON

Проверяемая.Организация.Количество сотрудников

INT32

Нет

SORG_ADDRESSU

Проверяемая.Организация.Адрес юридический

STRING

Нет

SORG_PHONE

Проверяемая.Организация.Телефон (приемная)

STRING

Нет

SORG_FAX

Проверяемая.Организация.Факс

STRING

Нет

SORG_EMAIL

Проверяемая.Организация.Электронная почта

STRING

Нет

SORG_ADDRESSF

Проверяемая.Организация.Адрес фактический

STRING

Нет

SORG_DH1

Проверяемая.Организация.Дата начала действия

DATETIME

Нет

SORG_DH2

Проверяемая.Организация.Дата окончания действия

DATETIME

Нет

SADR2_ADR

Проверяемая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Проверяемая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKVED_CODE

Проверяемая.ОКВЭД.Код

STRING

Нет

SOKVED_NAME

Проверяемая.ОКВЭД.Наименование

STRING

Нет

SOKVED_DH1

Проверяемая.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED_DH2

Проверяемая.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORGC_MAIN_OKVED

Проверяемая.Основной ОКВЭД

BOOLEAN

Нет

STYPEORG_CODE

Проверяемая.Тип1.Код

STRING

Нет

STYPEORG_NAME

Проверяемая.Тип1.Наименование

STRING

Нет

STYPEORG_DH1

Проверяемая.Тип1.Дата начала действия

DATETIME

Нет

STYPEORG_DH2

Проверяемая.Тип1.Дата окончания действия

DATETIME

Нет

STYPEORG_2_CODE

Проверяемая.Тип2.Код

STRING

Нет

STYPEORG_2_NAME

Проверяемая.Тип2.Наименование

STRING

Нет

STYPEORG_2_DH1

Проверяемая.Тип2.Дата начала действия

DATETIME

Нет

STYPEORG_2_DH2

Проверяемая.Тип2.Дата окончания действия

DATETIME

Нет

PH_CODE

Проверяемый.Табельный номер

INT32

Нет

PH_LASTNAME

Проверяемый.Фамилия

STRING

Нет

PH_FIRSTNAME

Проверяемый.Имя

STRING

Нет

PH_PATRONYMIC

Проверяемый.Отчество

STRING

Нет

PH_PASSPORT

Проверяемый.Паспортные данные

STRING

Нет

PH_INN

Проверяемый.ИНН

STRING

Нет

PH_INSURNUMBER

Проверяемый.Номер страхового свидетельства

STRING

Нет

PH_SEX

Проверяемый.Пол

STRING

Нет

PH_BIRTHDAY

Проверяемый.Дата рождения

DATETIME

Нет

PH_BIRTHPLACE

Проверяемый.Место рождения

STRING

Нет

PH_NAME

Проверяемый.ФИО

STRING

Нет

PH_DH1

Проверяемый.Дата начала действия

DATETIME

Нет

PH_DH2

Проверяемый.Дата окончания действия

DATETIME

Нет

PH_PHONE

Проверяемый.Телефон

STRING

Нет

SADR1_ADR

Проверяемый.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Проверяемый.Адрес(факт.).Адрес

STRING

Нет

PH_MIX

Проверяемый.Совмещение

INT32

Нет

SORG1_INN

Проверяемый.Подразделение.Организация.ИНН

STRING

Нет

SORG1_CODE

Проверяемый.Подразделение.Организация.Код БП

STRING

Нет

SORG1_NAME

Проверяемый.Подразделение.Организация.Наименование

STRING

Нет

SORG1_SNAME

Проверяемый.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG1_KPP

Проверяемый.Подразделение.Организация.КПП

STRING

Нет

SORG1_ABBR

Проверяемый.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG1_OGRN

Проверяемый.Подразделение.Организация.ОГРН

STRING

Нет

SORG1_OKPO

Проверяемый.Подразделение.Организация.ОКПО

STRING

Нет

SORG1_EXTNAME

Проверяемый.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Проверяемый.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION2_NAME

Проверяемый.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION2_DH1

Проверяемый.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Проверяемый.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG1_CNTPERSON

Проверяемый.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG1_ADDRESSU

Проверяемый.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG1_PHONE

Проверяемый.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG1_FAX

Проверяемый.Подразделение.Организация.Факс

STRING

Нет

SORG1_EMAIL

Проверяемый.Подразделение.Организация.Электронная почта

STRING

Нет

SORG1_ADDRESSF

Проверяемый.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG1_DH1

Проверяемый.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG1_DH2

Проверяемый.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR4_ADR

Проверяемый.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Проверяемый.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL_CODE

Проверяемый.Подразделение.Отдел.Код

STRING

Нет

SOTDEL_NAME

Проверяемый.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL_SNAME

Проверяемый.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL_DH1

Проверяемый.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Проверяемый.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR3_ADR

Проверяемый.Подразделение.Адрес

STRING

Нет

TREVIZSORG2

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

SORGC_INN

Проверяемая.ИНН

STRING

Нет

SORGC_CODE

Проверяемая.Код БП

STRING

Нет

SORGC_NAME

Проверяемая.Наименование

STRING

Нет

SORGC_SNAME

Проверяемая.Краткое наименование

STRING

Нет

SORGC_KPP

Проверяемая.КПП

STRING

Нет

SORGC_ABBR

Проверяемая.Аббревиатура

STRING

Нет

SORGC_OGRN

Проверяемая.ОГРН

STRING

Нет

SORGC_OKPO

Проверяемая.ОКПО

STRING

Нет

SORGC_EXTNAME

Проверяемая.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Проверяемая.Территория.Код

STRING

Нет

SREGION_NAME

Проверяемая.Территория.Наименование

STRING

Нет

SREGION_DH1

Проверяемая.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Проверяемая.Территория.Дата окончания действия

DATETIME

Нет

SORGC_CNTPERSON

Проверяемая.Количество сотрудников

INT32

Нет

SORGC_ADDRESSU

Проверяемая.Адрес юридический

STRING

Нет

SORGC_PHONE

Проверяемая.Телефон (приемная)

STRING

Нет

SORGC_FAX

Проверяемая.Факс

STRING

Нет

SORGC_EMAIL

Проверяемая.Электронная почта

STRING

Нет

SORGC_ADDRESSF

Проверяемая.Адрес фактический

STRING

Нет

SORGC_DH1

Проверяемая.Дата начала действия

DATETIME

Нет

SORGC_DH2

Проверяемая.Дата окончания действия

DATETIME

Нет

SADR1_ADR

Проверяемая.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Проверяемая.Адрес(факт.).Адрес

STRING

Нет

SOKVED_CODE

ОКВЭД.Код

STRING

Нет

SOKVED_NAME

ОКВЭД.Наименование

STRING

Нет

SOKVED_DH1

ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED_DH2

ОКВЭД.Дата окончания действия

DATETIME

Нет

STYPEORG_CODE

Тип1.Код

STRING

Нет

STYPEORG_NAME

Тип1.Наименование

STRING

Нет

STYPEORG_DH1

Тип1.Дата начала действия

DATETIME

Нет

STYPEORG_DH2

Тип1.Дата окончания действия

DATETIME

Нет

STYPEORG_2_CODE

Тип2.Код

STRING

Нет

STYPEORG_2_NAME

Тип2.Наименование

STRING

Нет

STYPEORG_2_DH1

Тип2.Дата начала действия

DATETIME

Нет

STYPEORG_2_DH2

Тип2.Дата окончания действия

DATETIME

Нет

SPERSON_CODE

Проверяемый.Табельный номер

INT32

Нет

SPERSON_LASTNAME

Проверяемый.Фамилия

STRING

Нет

SPERSON_FIRSTNAME

Проверяемый.Имя

STRING

Нет

SPERSON_PATRONYMIC

Проверяемый.Отчество

STRING

Нет

SPERSON_PASSPORT

Проверяемый.Паспортные данные

STRING

Нет

SPERSON_INN

Проверяемый.ИНН

STRING

Нет

SPERSON_INSURNUMBER

Проверяемый.Номер страхового свидетельства

STRING

Нет

SPERSON_SEX

Проверяемый.Пол

STRING

Нет

SPERSON_BIRTHDAY

Проверяемый.Дата рождения

DATETIME

Нет

SPERSON_BIRTHPLACE

Проверяемый.Место рождения

STRING

Нет

SPERSON_NAME

Проверяемый.ФИО

STRING

Нет

SPERSON_DH1

Проверяемый.Дата начала действия

DATETIME

Нет

SPERSON_DH2

Проверяемый.Дата окончания действия

DATETIME

Нет

SPERSON_PHONE

Проверяемый.Телефон

STRING

Нет

SADR2_ADR

Проверяемый.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Проверяемый.Адрес(факт.).Адрес

STRING

Нет

SPERSON_MIX

Проверяемый.Совмещение

INT32

Нет

SORG_INN

Проверяемый.Подразделение.Организация.ИНН

STRING

Нет

SORG_CODE

Проверяемый.Подразделение.Организация.Код БП

STRING

Нет

SORG_NAME

Проверяемый.Подразделение.Организация.Наименование

STRING

Нет

SORG_SNAME

Проверяемый.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG_KPP

Проверяемый.Подразделение.Организация.КПП

STRING

Нет

SORG_ABBR

Проверяемый.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG_OGRN

Проверяемый.Подразделение.Организация.ОГРН

STRING

Нет

SORG_OKPO

Проверяемый.Подразделение.Организация.ОКПО

STRING

Нет

SORG_EXTNAME

Проверяемый.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Проверяемый.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION1_NAME

Проверяемый.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION1_DH1

Проверяемый.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Проверяемый.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG_CNTPERSON

Проверяемый.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG_ADDRESSU

Проверяемый.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG_PHONE

Проверяемый.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG_FAX

Проверяемый.Подразделение.Организация.Факс

STRING

Нет

SORG_EMAIL

Проверяемый.Подразделение.Организация.Электронная почта

STRING

Нет

SORG_ADDRESSF

Проверяемый.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG_DH1

Проверяемый.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG_DH2

Проверяемый.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR4_ADR

Проверяемый.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Проверяемый.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL_CODE

Проверяемый.Подразделение.Отдел.Код

STRING

Нет

SOTDEL_NAME

Проверяемый.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL_SNAME

Проверяемый.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL_DH1

Проверяемый.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Проверяемый.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR3_ADR

Проверяемый.Подразделение.Адрес

STRING

Нет

SADR_ADR

Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Адрес(факт.).Адрес

STRING

Нет

SNAR_CODE

Нарушение.Вид.Код

STRING

Нет

SNAR_NAME

Нарушение.Вид.Наименование

STRING

Нет

SNAR_DH1

Нарушение.Вид.Дата начала действия

DATETIME

Нет

SNAR_DH2

Нарушение.Вид.Дата окончания действия

DATETIME

Нет

FACTNAR_SUMMA

Нарушение.Сумма выявленного нарушения

DECIMAL

Нет

FACTNAR_CONTENT

Нарушение.Характер и обстоятельства нарушения

STRING

Нет

FACTNAR_ORD

Нарушение.Порядок следования в акте о ревизии

INT32

Нет

FACTNAR_DTNAR

Нарушение.Дата совершения нарушения

DATETIME

Нет

FACTNAR_DTDETECT

Нарушение.Дата выявления нарушения

DATETIME

Нет

TREVIZSORGFACTNAR

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

OHP_INN

Мероприятие.Проверяющая.ИНН

STRING

Нет

OHP_CODE

Мероприятие.Проверяющая.Код БП

STRING

Нет

OHP_NAME

Мероприятие.Проверяющая.Наименование

STRING

Нет

OHP_SNAME

Мероприятие.Проверяющая.Краткое наименование

STRING

Нет

OHP_KPP

Мероприятие.Проверяющая.КПП

STRING

Нет

OHP_ABBR

Мероприятие.Проверяющая.Аббревиатура

STRING

Нет

OHP_OGRN

Мероприятие.Проверяющая.ОГРН

STRING

Нет

OHP_OKPO

Мероприятие.Проверяющая.ОКПО

STRING

Нет

OHP_EXTNAME

Мероприятие.Проверяющая.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Мероприятие.Проверяющая.Территория.Код

STRING

Нет

SREGION_NAME

Мероприятие.Проверяющая.Территория.Наименование

STRING

Нет

SREGION_DH1

Мероприятие.Проверяющая.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Мероприятие.Проверяющая.Территория.Дата окончания действия

DATETIME

Нет

OHP_CNTPERSON

Мероприятие.Проверяющая.Количество сотрудников

INT32

Нет

OHP_ADDRESSU

Мероприятие.Проверяющая.Адрес юридический

STRING

Нет

OHP_PHONE

Мероприятие.Проверяющая.Телефон (приемная)

STRING

Нет

OHP_FAX

Мероприятие.Проверяющая.Факс

STRING

Нет

OHP_EMAIL

Мероприятие.Проверяющая.Электронная почта

STRING

Нет

OHP_ADDRESSF

Мероприятие.Проверяющая.Адрес фактический

STRING

Нет

OHP_DH1

Мероприятие.Проверяющая.Дата начала действия

DATETIME

Нет

OHP_DH2

Мероприятие.Проверяющая.Дата окончания действия

DATETIME

Нет

SADR_ADR

Мероприятие.Проверяющая.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Мероприятие.Проверяющая.Адрес(факт.).Адрес

STRING

Нет

SORG_INN

Мероприятие.Проверяемая.Организация.ИНН

STRING

Нет

SORG_CODE

Мероприятие.Проверяемая.Организация.Код БП

STRING

Нет

SORG_NAME

Мероприятие.Проверяемая.Организация.Наименование

STRING

Нет

SORG_SNAME

Мероприятие.Проверяемая.Организация.Краткое наименование

STRING

Нет

SORG_KPP

Мероприятие.Проверяемая.Организация.КПП

STRING

Нет

SORG_ABBR

Мероприятие.Проверяемая.Организация.Аббревиатура

STRING

Нет

SORG_OGRN

Мероприятие.Проверяемая.Организация.ОГРН

STRING

Нет

SORG_OKPO

Мероприятие.Проверяемая.Организация.ОКПО

STRING

Нет

SORG_EXTNAME

Мероприятие.Проверяемая.Организация.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Мероприятие.Проверяемая.Организация.Территория.Код

STRING

Нет

SREGION1_NAME

Мероприятие.Проверяемая.Организация.Территория.Наименование

STRING

Нет

SREGION1_DH1

Мероприятие.Проверяемая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Мероприятие.Проверяемая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG_CNTPERSON

Мероприятие.Проверяемая.Организация.Количество сотрудников

INT32

Нет

SORG_ADDRESSU

Мероприятие.Проверяемая.Организация.Адрес юридический

STRING

Нет

SORG_PHONE

Мероприятие.Проверяемая.Организация.Телефон (приемная)

STRING

Нет

SORG_FAX

Мероприятие.Проверяемая.Организация.Факс

STRING

Нет

SORG_EMAIL

Мероприятие.Проверяемая.Организация.Электронная почта

STRING

Нет

SORG_ADDRESSF

Мероприятие.Проверяемая.Организация.Адрес фактический

STRING

Нет

SORG_DH1

Мероприятие.Проверяемая.Организация.Дата начала действия

DATETIME

Нет

SORG_DH2

Мероприятие.Проверяемая.Организация.Дата окончания действия

DATETIME

Нет

SADR2_ADR

Мероприятие.Проверяемая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Мероприятие.Проверяемая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKVED_CODE

Мероприятие.Проверяемая.ОКВЭД.Код

STRING

Нет

SOKVED_NAME

Мероприятие.Проверяемая.ОКВЭД.Наименование

STRING

Нет

SOKVED_DH1

Мероприятие.Проверяемая.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED_DH2

Мероприятие.Проверяемая.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORGC_MAIN_OKVED

Мероприятие.Проверяемая.Основной ОКВЭД

BOOLEAN

Нет

STYPEORG_CODE

Мероприятие.Проверяемая.Тип1.Код

STRING

Нет

STYPEORG_NAME

Мероприятие.Проверяемая.Тип1.Наименование

STRING

Нет

STYPEORG_DH1

Мероприятие.Проверяемая.Тип1.Дата начала действия

DATETIME

Нет

STYPEORG_DH2

Мероприятие.Проверяемая.Тип1.Дата окончания действия

DATETIME

Нет

STYPEORG_2_CODE

Мероприятие.Проверяемая.Тип2.Код

STRING

Нет

STYPEORG_2_NAME

Мероприятие.Проверяемая.Тип2.Наименование

STRING

Нет

STYPEORG_2_DH1

Мероприятие.Проверяемая.Тип2.Дата начала действия

DATETIME

Нет

STYPEORG_2_DH2

Мероприятие.Проверяемая.Тип2.Дата окончания действия

DATETIME

Нет

PH_CODE

Мероприятие.Проверяемый.Табельный номер

INT32

Нет

PH_LASTNAME

Мероприятие.Проверяемый.Фамилия

STRING

Нет

PH_FIRSTNAME

Мероприятие.Проверяемый.Имя

STRING

Нет

PH_PATRONYMIC

Мероприятие.Проверяемый.Отчество

STRING

Нет

PH_PASSPORT

Мероприятие.Проверяемый.Паспортные данные

STRING

Нет

PH_INN

Мероприятие.Проверяемый.ИНН

STRING

Нет

PH_INSURNUMBER

Мероприятие.Проверяемый.Номер страхового свидетельства

STRING

Нет

PH_SEX

Мероприятие.Проверяемый.Пол

STRING

Нет

PH_BIRTHDAY

Мероприятие.Проверяемый.Дата рождения

DATETIME

Нет

PH_BIRTHPLACE

Мероприятие.Проверяемый.Место рождения

STRING

Нет

PH_NAME

Мероприятие.Проверяемый.ФИО

STRING

Нет

PH_DH1

Мероприятие.Проверяемый.Дата начала действия

DATETIME

Нет

PH_DH2

Мероприятие.Проверяемый.Дата окончания действия

DATETIME

Нет

PH_PHONE

Мероприятие.Проверяемый.Телефон

STRING

Нет

SADR1_ADR

Мероприятие.Проверяемый.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Мероприятие.Проверяемый.Адрес(факт.).Адрес

STRING

Нет

PH_MIX

Мероприятие.Проверяемый.Совмещение

INT32

Нет

SORG1_INN

Мероприятие.Проверяемый.Подразделение.Организация.ИНН

STRING

Нет

SORG1_CODE

Мероприятие.Проверяемый.Подразделение.Организация.Код БП

STRING

Нет

SORG1_NAME

Мероприятие.Проверяемый.Подразделение.Организация.Наименование

STRING

Нет

SORG1_SNAME

Мероприятие.Проверяемый.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG1_KPP

Мероприятие.Проверяемый.Подразделение.Организация.КПП

STRING

Нет

SORG1_ABBR

Мероприятие.Проверяемый.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG1_OGRN

Мероприятие.Проверяемый.Подразделение.Организация.ОГРН

STRING

Нет

SORG1_OKPO

Мероприятие.Проверяемый.Подразделение.Организация.ОКПО

STRING

Нет

SORG1_EXTNAME

Мероприятие.Проверяемый.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION2_NAME

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION2_DH1

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG1_CNTPERSON

Мероприятие.Проверяемый.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG1_ADDRESSU

Мероприятие.Проверяемый.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG1_PHONE

Мероприятие.Проверяемый.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG1_FAX

Мероприятие.Проверяемый.Подразделение.Организация.Факс

STRING

Нет

SORG1_EMAIL

Мероприятие.Проверяемый.Подразделение.Организация.Электронная почта

STRING

Нет

SORG1_ADDRESSF

Мероприятие.Проверяемый.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG1_DH1

Мероприятие.Проверяемый.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG1_DH2

Мероприятие.Проверяемый.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR4_ADR

Мероприятие.Проверяемый.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Мероприятие.Проверяемый.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL_CODE

Мероприятие.Проверяемый.Подразделение.Отдел.Код

STRING

Нет

SOTDEL_NAME

Мероприятие.Проверяемый.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL_SNAME

Мероприятие.Проверяемый.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL_DH1

Мероприятие.Проверяемый.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Мероприятие.Проверяемый.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR3_ADR

Мероприятие.Проверяемый.Подразделение.Адрес

STRING

Нет

SNAR_CODE

Нарушение.Вид.Код

STRING

Нет

SNAR_NAME

Нарушение.Вид.Наименование

STRING

Нет

SNAR_DH1

Нарушение.Вид.Дата начала действия

DATETIME

Нет

SNAR_DH2

Нарушение.Вид.Дата окончания действия

DATETIME

Нет

FACTNAR_SUMMA

Нарушение.Сумма выявленного нарушения

DECIMAL

Нет

FACTNAR_CONTENT

Нарушение.Характер и обстоятельства нарушения

STRING

Нет

FACTNAR_ORD

Нарушение.Порядок следования в акте о ревизии

INT32

Нет

FACTNAR_DTNAR

Нарушение.Дата совершения нарушения

DATETIME

Нет

FACTNAR_DTDETECT

Нарушение.Дата выявления нарушения

DATETIME

Нет

TREVIZDOCUMENTS

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

OHP_INN

Мероприятие.Проверяющая.ИНН

STRING

Нет

OHP_CODE

Мероприятие.Проверяющая.Код БП

STRING

Нет

OHP_NAME

Мероприятие.Проверяющая.Наименование

STRING

Нет

OHP_SNAME

Мероприятие.Проверяющая.Краткое наименование

STRING

Нет

OHP_KPP

Мероприятие.Проверяющая.КПП

STRING

Нет

OHP_ABBR

Мероприятие.Проверяющая.Аббревиатура

STRING

Нет

OHP_OGRN

Мероприятие.Проверяющая.ОГРН

STRING

Нет

OHP_OKPO

Мероприятие.Проверяющая.ОКПО

STRING

Нет

OHP_EXTNAME

Мероприятие.Проверяющая.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Мероприятие.Проверяющая.Территория.Код

STRING

Нет

SREGION1_NAME

Мероприятие.Проверяющая.Территория.Наименование

STRING

Нет

SREGION1_DH1

Мероприятие.Проверяющая.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Мероприятие.Проверяющая.Территория.Дата окончания действия

DATETIME

Нет

OHP_CNTPERSON

Мероприятие.Проверяющая.Количество сотрудников

INT32

Нет

OHP_ADDRESSU

Мероприятие.Проверяющая.Адрес юридический

STRING

Нет

OHP_PHONE

Мероприятие.Проверяющая.Телефон (приемная)

STRING

Нет

OHP_FAX

Мероприятие.Проверяющая.Факс

STRING

Нет

OHP_EMAIL

Мероприятие.Проверяющая.Электронная почта

STRING

Нет

OHP_ADDRESSF

Мероприятие.Проверяющая.Адрес фактический

STRING

Нет

OHP_DH1

Мероприятие.Проверяющая.Дата начала действия

DATETIME

Нет

OHP_DH2

Мероприятие.Проверяющая.Дата окончания действия

DATETIME

Нет

SADR1_ADR

Мероприятие.Проверяющая.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Мероприятие.Проверяющая.Адрес(факт.).Адрес

STRING

Нет

SORG1_INN

Мероприятие.Проверяемая.Организация.ИНН

STRING

Нет

SORG1_CODE

Мероприятие.Проверяемая.Организация.Код БП

STRING

Нет

SORG1_NAME

Мероприятие.Проверяемая.Организация.Наименование

STRING

Нет

SORG1_SNAME

Мероприятие.Проверяемая.Организация.Краткое наименование

STRING

Нет

SORG1_KPP

Мероприятие.Проверяемая.Организация.КПП

STRING

Нет

SORG1_ABBR

Мероприятие.Проверяемая.Организация.Аббревиатура

STRING

Нет

SORG1_OGRN

Мероприятие.Проверяемая.Организация.ОГРН

STRING

Нет

SORG1_OKPO

Мероприятие.Проверяемая.Организация.ОКПО

STRING

Нет

SORG1_EXTNAME

Мероприятие.Проверяемая.Организация.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Мероприятие.Проверяемая.Организация.Территория.Код

STRING

Нет

SREGION2_NAME

Мероприятие.Проверяемая.Организация.Территория.Наименование

STRING

Нет

SREGION2_DH1

Мероприятие.Проверяемая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Мероприятие.Проверяемая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG1_CNTPERSON

Мероприятие.Проверяемая.Организация.Количество сотрудников

INT32

Нет

SORG1_ADDRESSU

Мероприятие.Проверяемая.Организация.Адрес юридический

STRING

Нет

SORG1_PHONE

Мероприятие.Проверяемая.Организация.Телефон (приемная)

STRING

Нет

SORG1_FAX

Мероприятие.Проверяемая.Организация.Факс

STRING

Нет

SORG1_EMAIL

Мероприятие.Проверяемая.Организация.Электронная почта

STRING

Нет

SORG1_ADDRESSF

Мероприятие.Проверяемая.Организация.Адрес фактический

STRING

Нет

SORG1_DH1

Мероприятие.Проверяемая.Организация.Дата начала действия

DATETIME

Нет

SORG1_DH2

Мероприятие.Проверяемая.Организация.Дата окончания действия

DATETIME

Нет

SADR4_ADR

Мероприятие.Проверяемая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF4_ADR

Мероприятие.Проверяемая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKVED_CODE

Мероприятие.Проверяемая.ОКВЭД.Код

STRING

Нет

SOKVED_NAME

Мероприятие.Проверяемая.ОКВЭД.Наименование

STRING

Нет

SOKVED_DH1

Мероприятие.Проверяемая.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED_DH2

Мероприятие.Проверяемая.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORGC_MAIN_OKVED

Мероприятие.Проверяемая.Основной ОКВЭД

BOOLEAN

Нет

STYPEORG_CODE

Мероприятие.Проверяемая.Тип1.Код

STRING

Нет

STYPEORG_NAME

Мероприятие.Проверяемая.Тип1.Наименование

STRING

Нет

STYPEORG_DH1

Мероприятие.Проверяемая.Тип1.Дата начала действия

DATETIME

Нет

STYPEORG_DH2

Мероприятие.Проверяемая.Тип1.Дата окончания действия

DATETIME

Нет

STYPEORG_2_CODE

Мероприятие.Проверяемая.Тип2.Код

STRING

Нет

STYPEORG_2_NAME

Мероприятие.Проверяемая.Тип2.Наименование

STRING

Нет

STYPEORG_2_DH1

Мероприятие.Проверяемая.Тип2.Дата начала действия

DATETIME

Нет

STYPEORG_2_DH2

Мероприятие.Проверяемая.Тип2.Дата окончания действия

DATETIME

Нет

PH_CODE

Мероприятие.Проверяемый.Табельный номер

INT32

Нет

PH_LASTNAME

Мероприятие.Проверяемый.Фамилия

STRING

Нет

PH_FIRSTNAME

Мероприятие.Проверяемый.Имя

STRING

Нет

PH_PATRONYMIC

Мероприятие.Проверяемый.Отчество

STRING

Нет

PH_PASSPORT

Мероприятие.Проверяемый.Паспортные данные

STRING

Нет

PH_INN

Мероприятие.Проверяемый.ИНН

STRING

Нет

PH_INSURNUMBER

Мероприятие.Проверяемый.Номер страхового свидетельства

STRING

Нет

PH_SEX

Мероприятие.Проверяемый.Пол

STRING

Нет

PH_BIRTHDAY

Мероприятие.Проверяемый.Дата рождения

DATETIME

Нет

PH_BIRTHPLACE

Мероприятие.Проверяемый.Место рождения

STRING

Нет

PH_NAME

Мероприятие.Проверяемый.ФИО

STRING

Нет

PH_DH1

Мероприятие.Проверяемый.Дата начала действия

DATETIME

Нет

PH_DH2

Мероприятие.Проверяемый.Дата окончания действия

DATETIME

Нет

PH_PHONE

Мероприятие.Проверяемый.Телефон

STRING

Нет

SADR2_ADR

Мероприятие.Проверяемый.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Мероприятие.Проверяемый.Адрес(факт.).Адрес

STRING

Нет

PH_MIX

Мероприятие.Проверяемый.Совмещение

INT32

Нет

SORG2_INN

Мероприятие.Проверяемый.Подразделение.Организация.ИНН

STRING

Нет

SORG2_CODE

Мероприятие.Проверяемый.Подразделение.Организация.Код БП

STRING

Нет

SORG2_NAME

Мероприятие.Проверяемый.Подразделение.Организация.Наименование

STRING

Нет

SORG2_SNAME

Мероприятие.Проверяемый.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG2_KPP

Мероприятие.Проверяемый.Подразделение.Организация.КПП

STRING

Нет

SORG2_ABBR

Мероприятие.Проверяемый.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG2_OGRN

Мероприятие.Проверяемый.Подразделение.Организация.ОГРН

STRING

Нет

SORG2_OKPO

Мероприятие.Проверяемый.Подразделение.Организация.ОКПО

STRING

Нет

SORG2_EXTNAME

Мероприятие.Проверяемый.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION3_CODE

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION3_NAME

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION3_DH1

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION3_DH2

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG2_CNTPERSON

Мероприятие.Проверяемый.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG2_ADDRESSU

Мероприятие.Проверяемый.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG2_PHONE

Мероприятие.Проверяемый.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG2_FAX

Мероприятие.Проверяемый.Подразделение.Организация.Факс

STRING

Нет

SORG2_EMAIL

Мероприятие.Проверяемый.Подразделение.Организация.Электронная почта

STRING

Нет

SORG2_ADDRESSF

Мероприятие.Проверяемый.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG2_DH1

Мероприятие.Проверяемый.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG2_DH2

Мероприятие.Проверяемый.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR7_ADR

Мероприятие.Проверяемый.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF5_ADR

Мероприятие.Проверяемый.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL_CODE

Мероприятие.Проверяемый.Подразделение.Отдел.Код

STRING

Нет

SOTDEL_NAME

Мероприятие.Проверяемый.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL_SNAME

Мероприятие.Проверяемый.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL_DH1

Мероприятие.Проверяемый.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Мероприятие.Проверяемый.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR5_ADR

Мероприятие.Проверяемый.Подразделение.Адрес

STRING

Нет

SNAR_CODE

Мероприятие.Нарушение.Вид.Код

STRING

Нет

SNAR_NAME

Мероприятие.Нарушение.Вид.Наименование

STRING

Нет

SNAR_DH1

Мероприятие.Нарушение.Вид.Дата начала действия

DATETIME

Нет

SNAR_DH2

Мероприятие.Нарушение.Вид.Дата окончания действия

DATETIME

Нет

FACTNAR_SUMMA

Мероприятие.Нарушение.Сумма выявленного нарушения

DECIMAL

Нет

FACTNAR_CONTENT

Мероприятие.Нарушение.Характер и обстоятельства нарушения

STRING

Нет

FACTNAR_ORD

Мероприятие.Нарушение.Порядок следования в акте о ревизии

INT32

Нет

FACTNAR_DTNAR

Мероприятие.Нарушение.Дата совершения нарушения

DATETIME

Нет

FACTNAR_DTDETECT

Мероприятие.Нарушение.Дата выявления нарушения

DATETIME

Нет

FACTNAR_REPAYMENT

Мероприятие.Нарушение.Подлежит возмещению

BOOLEAN

Нет

DOC2_NUMBER

Документ.Номер документа

STRING

Нет

DOC2_DT

Документ.Дата документа

DATETIME

Нет

SDOCVID_CODE

Документ.Вид.Код

STRING

Нет

SDOCVID_NAME

Документ.Вид.Наименование

STRING

Нет

SDOCVID_TEMPLATE

Документ.Вид.Шаблон

STRING

Нет

SDELO_CODE

Документ.Номенклатура.Код

STRING

Нет

SDELO_NAME

Документ.Номенклатура.Наименование

STRING

Нет

DOC2_COMMENT

Документ.Примечание

STRING

Нет

DOC2_RESULT

Документ.Результат

STRING

Нет

DOC2_TYPE

Документ.Тип документа

INT32

Нет

DOC2_VOL

Документ.Том дела

INT32

Нет

DOC2_STATUS

Документ.Статус

INT32

Нет

DOC2_DTUTV

Документ.Исполнен

INT32

Нет

STASK_CODE

Документ.Регламент.Код

STRING

Нет

STASK_NAME

Документ.Регламент.Наименование

STRING

Нет

STASK_DH1

Документ.Регламент.Дата начала действия

DATETIME

Нет

STASK_DH2

Документ.Регламент.Дата окончания действия

DATETIME

Нет

SPERSON_CODE

Документ.Подписал.Табельный номер

INT32

Нет

SPERSON_LASTNAME

Документ.Подписал.Фамилия

STRING

Нет

SPERSON_FIRSTNAME

Документ.Подписал.Имя

STRING

Нет

SPERSON_PATRONYMIC

Документ.Подписал.Отчество

STRING

Нет

SPERSON_PASSPORT

Документ.Подписал.Паспортные данные

STRING

Нет

SPERSON_INN

Документ.Подписал.ИНН

STRING

Нет

SPERSON_INSURNUMBER

Документ.Подписал.Номер страхового свидетельства

STRING

Нет

SPERSON_SEX

Документ.Подписал.Пол

STRING

Нет

SPERSON_BIRTHDAY

Документ.Подписал.Дата рождения

DATETIME

Нет

SPERSON_BIRTHPLACE

Документ.Подписал.Место рождения

STRING

Нет

SPERSON_NAME

Документ.Подписал.ФИО

STRING

Нет

SPERSON_DH1

Документ.Подписал.Дата начала действия

DATETIME

Нет

SPERSON_DH2

Документ.Подписал.Дата окончания действия

DATETIME

Нет

SPERSON_PHONE

Документ.Подписал.Телефон

STRING

Нет

SADR3_ADR

Документ.Подписал.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Документ.Подписал.Адрес(факт.).Адрес

STRING

Нет

SPERSON_MIX

Документ.Подписал.Совмещение

INT32

Нет

SORG3_INN

Документ.Подписал.Подразделение.Организация.ИНН

STRING

Нет

SORG3_CODE

Документ.Подписал.Подразделение.Организация.Код БП

STRING

Нет

SORG3_NAME

Документ.Подписал.Подразделение.Организация.Наименование

STRING

Нет

SORG3_SNAME

Документ.Подписал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG3_KPP

Документ.Подписал.Подразделение.Организация.КПП

STRING

Нет

SORG3_ABBR

Документ.Подписал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG3_OGRN

Документ.Подписал.Подразделение.Организация.ОГРН

STRING

Нет

SORG3_OKPO

Документ.Подписал.Подразделение.Организация.ОКПО

STRING

Нет

SORG3_EXTNAME

Документ.Подписал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION4_CODE

Документ.Подписал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION4_NAME

Документ.Подписал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION4_DH1

Документ.Подписал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION4_DH2

Документ.Подписал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG3_CNTPERSON

Документ.Подписал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG3_ADDRESSU

Документ.Подписал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG3_PHONE

Документ.Подписал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG3_FAX

Документ.Подписал.Подразделение.Организация.Факс

STRING

Нет

SORG3_EMAIL

Документ.Подписал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG3_ADDRESSF

Документ.Подписал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG3_DH1

Документ.Подписал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG3_DH2

Документ.Подписал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR8_ADR

Документ.Подписал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF6_ADR

Документ.Подписал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL1_CODE

Документ.Подписал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL1_NAME

Документ.Подписал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL1_SNAME

Документ.Подписал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL1_DH1

Документ.Подписал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL1_DH2

Документ.Подписал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR6_ADR

Документ.Подписал.Подразделение.Адрес

STRING

Нет

SORG_INN

Документ.Корреспондент.ИНН

STRING

Нет

SORG_CODE

Документ.Корреспондент.Код БП

STRING

Нет

SORG_NAME

Документ.Корреспондент.Наименование

STRING

Нет

SORG_SNAME

Документ.Корреспондент.Краткое наименование

STRING

Нет

SORG_KPP

Документ.Корреспондент.КПП

STRING

Нет

SORG_ABBR

Документ.Корреспондент.Аббревиатура

STRING

Нет

SORG_OGRN

Документ.Корреспондент.ОГРН

STRING

Нет

SORG_OKPO

Документ.Корреспондент.ОКПО

STRING

Нет

SORG_EXTNAME

Документ.Корреспондент.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Документ.Корреспондент.Территория.Код

STRING

Нет

SREGION_NAME

Документ.Корреспондент.Территория.Наименование

STRING

Нет

SREGION_DH1

Документ.Корреспондент.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Документ.Корреспондент.Территория.Дата окончания действия

DATETIME

Нет

SORG_CNTPERSON

Документ.Корреспондент.Количество сотрудников

INT32

Нет

SORG_ADDRESSU

Документ.Корреспондент.Адрес юридический

STRING

Нет

SORG_PHONE

Документ.Корреспондент.Телефон (приемная)

STRING

Нет

SORG_FAX

Документ.Корреспондент.Факс

STRING

Нет

SORG_EMAIL

Документ.Корреспондент.Электронная почта

STRING

Нет

SORG_ADDRESSF

Документ.Корреспондент.Адрес фактический

STRING

Нет

SORG_DH1

Документ.Корреспондент.Дата начала действия

DATETIME

Нет

SORG_DH2

Документ.Корреспондент.Дата окончания действия

DATETIME

Нет

SADR_ADR

Документ.Корреспондент.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Документ.Корреспондент.Адрес(факт.).Адрес

STRING

Нет

TREVIZDOCUMENTS2

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

OHP_INN

Мероприятие.Проверяющая.ИНН

STRING

Нет

OHP_CODE

Мероприятие.Проверяющая.Код БП

STRING

Нет

OHP_NAME

Мероприятие.Проверяющая.Наименование

STRING

Нет

OHP_SNAME

Мероприятие.Проверяющая.Краткое наименование

STRING

Нет

OHP_KPP

Мероприятие.Проверяющая.КПП

STRING

Нет

OHP_ABBR

Мероприятие.Проверяющая.Аббревиатура

STRING

Нет

OHP_OGRN

Мероприятие.Проверяющая.ОГРН

STRING

Нет

OHP_OKPO

Мероприятие.Проверяющая.ОКПО

STRING

Нет

OHP_EXTNAME

Мероприятие.Проверяющая.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Мероприятие.Проверяющая.Территория.Код

STRING

Нет

SREGION1_NAME

Мероприятие.Проверяющая.Территория.Наименование

STRING

Нет

SREGION1_DH1

Мероприятие.Проверяющая.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Мероприятие.Проверяющая.Территория.Дата окончания действия

DATETIME

Нет

OHP_CNTPERSON

Мероприятие.Проверяющая.Количество сотрудников

INT32

Нет

OHP_ADDRESSU

Мероприятие.Проверяющая.Адрес юридический

STRING

Нет

OHP_PHONE

Мероприятие.Проверяющая.Телефон (приемная)

STRING

Нет

OHP_FAX

Мероприятие.Проверяющая.Факс

STRING

Нет

OHP_EMAIL

Мероприятие.Проверяющая.Электронная почта

STRING

Нет

OHP_ADDRESSF

Мероприятие.Проверяющая.Адрес фактический

STRING

Нет

OHP_DH1

Мероприятие.Проверяющая.Дата начала действия

DATETIME

Нет

OHP_DH2

Мероприятие.Проверяющая.Дата окончания действия

DATETIME

Нет

SADR3_ADR

Мероприятие.Проверяющая.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Мероприятие.Проверяющая.Адрес(факт.).Адрес

STRING

Нет

SORG3_INN

Мероприятие.Проверяемая.Организация.ИНН

STRING

Нет

SORG3_CODE

Мероприятие.Проверяемая.Организация.Код БП

STRING

Нет

SORG3_NAME

Мероприятие.Проверяемая.Организация.Наименование

STRING

Нет

SORG3_SNAME

Мероприятие.Проверяемая.Организация.Краткое наименование

STRING

Нет

SORG3_KPP

Мероприятие.Проверяемая.Организация.КПП

STRING

Нет

SORG3_ABBR

Мероприятие.Проверяемая.Организация.Аббревиатура

STRING

Нет

SORG3_OGRN

Мероприятие.Проверяемая.Организация.ОГРН

STRING

Нет

SORG3_OKPO

Мероприятие.Проверяемая.Организация.ОКПО

STRING

Нет

SORG3_EXTNAME

Мероприятие.Проверяемая.Организация.Строка содержащая наименование

STRING

Нет

SREGION4_CODE

Мероприятие.Проверяемая.Организация.Территория.Код

STRING

Нет

SREGION4_NAME

Мероприятие.Проверяемая.Организация.Территория.Наименование

STRING

Нет

SREGION4_DH1

Мероприятие.Проверяемая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION4_DH2

Мероприятие.Проверяемая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG3_CNTPERSON

Мероприятие.Проверяемая.Организация.Количество сотрудников

INT32

Нет

SORG3_ADDRESSU

Мероприятие.Проверяемая.Организация.Адрес юридический

STRING

Нет

SORG3_PHONE

Мероприятие.Проверяемая.Организация.Телефон (приемная)

STRING

Нет

SORG3_FAX

Мероприятие.Проверяемая.Организация.Факс

STRING

Нет

SORG3_EMAIL

Мероприятие.Проверяемая.Организация.Электронная почта

STRING

Нет

SORG3_ADDRESSF

Мероприятие.Проверяемая.Организация.Адрес фактический

STRING

Нет

SORG3_DH1

Мероприятие.Проверяемая.Организация.Дата начала действия

DATETIME

Нет

SORG3_DH2

Мероприятие.Проверяемая.Организация.Дата окончания действия

DATETIME

Нет

SADR10_ADR

Мероприятие.Проверяемая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF8_ADR

Мероприятие.Проверяемая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKVED_CODE

Мероприятие.Проверяемая.ОКВЭД.Код

STRING

Нет

SOKVED_NAME

Мероприятие.Проверяемая.ОКВЭД.Наименование

STRING

Нет

SOKVED_DH1

Мероприятие.Проверяемая.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED_DH2

Мероприятие.Проверяемая.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORGC_MAIN_OKVED

Мероприятие.Проверяемая.Основной ОКВЭД

BOOLEAN

Нет

STYPEORG_CODE

Мероприятие.Проверяемая.Тип1.Код

STRING

Нет

STYPEORG_NAME

Мероприятие.Проверяемая.Тип1.Наименование

STRING

Нет

STYPEORG_DH1

Мероприятие.Проверяемая.Тип1.Дата начала действия

DATETIME

Нет

STYPEORG_DH2

Мероприятие.Проверяемая.Тип1.Дата окончания действия

DATETIME

Нет

STYPEORG_2_CODE

Мероприятие.Проверяемая.Тип2.Код

STRING

Нет

STYPEORG_2_NAME

Мероприятие.Проверяемая.Тип2.Наименование

STRING

Нет

STYPEORG_2_DH1

Мероприятие.Проверяемая.Тип2.Дата начала действия

DATETIME

Нет

STYPEORG_2_DH2

Мероприятие.Проверяемая.Тип2.Дата окончания действия

DATETIME

Нет

PH_CODE

Мероприятие.Проверяемый.Табельный номер

INT32

Нет

PH_LASTNAME

Мероприятие.Проверяемый.Фамилия

STRING

Нет

PH_FIRSTNAME

Мероприятие.Проверяемый.Имя

STRING

Нет

PH_PATRONYMIC

Мероприятие.Проверяемый.Отчество

STRING

Нет

PH_PASSPORT

Мероприятие.Проверяемый.Паспортные данные

STRING

Нет

PH_INN

Мероприятие.Проверяемый.ИНН

STRING

Нет

PH_INSURNUMBER

Мероприятие.Проверяемый.Номер страхового свидетельства

STRING

Нет

PH_SEX

Мероприятие.Проверяемый.Пол

STRING

Нет

PH_BIRTHDAY

Мероприятие.Проверяемый.Дата рождения

DATETIME

Нет

PH_BIRTHPLACE

Мероприятие.Проверяемый.Место рождения

STRING

Нет

PH_NAME

Мероприятие.Проверяемый.ФИО

STRING

Нет

PH_DH1

Мероприятие.Проверяемый.Дата начала действия

DATETIME

Нет

PH_DH2

Мероприятие.Проверяемый.Дата окончания действия

DATETIME

Нет

PH_PHONE

Мероприятие.Проверяемый.Телефон

STRING

Нет

SADR4_ADR

Мероприятие.Проверяемый.Адрес(юр.).Адрес

STRING

Нет

SADRF4_ADR

Мероприятие.Проверяемый.Адрес(факт.).Адрес

STRING

Нет

PH_MIX

Мероприятие.Проверяемый.Совмещение

INT32

Нет

SORG6_INN

Мероприятие.Проверяемый.Подразделение.Организация.ИНН

STRING

Нет

SORG6_CODE

Мероприятие.Проверяемый.Подразделение.Организация.Код БП

STRING

Нет

SORG6_NAME

Мероприятие.Проверяемый.Подразделение.Организация.Наименование

STRING

Нет

SORG6_SNAME

Мероприятие.Проверяемый.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG6_KPP

Мероприятие.Проверяемый.Подразделение.Организация.КПП

STRING

Нет

SORG6_ABBR

Мероприятие.Проверяемый.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG6_OGRN

Мероприятие.Проверяемый.Подразделение.Организация.ОГРН

STRING

Нет

SORG6_OKPO

Мероприятие.Проверяемый.Подразделение.Организация.ОКПО

STRING

Нет

SORG6_EXTNAME

Мероприятие.Проверяемый.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION7_CODE

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION7_NAME

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION7_DH1

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION7_DH2

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG6_CNTPERSON

Мероприятие.Проверяемый.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG6_ADDRESSU

Мероприятие.Проверяемый.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG6_PHONE

Мероприятие.Проверяемый.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG6_FAX

Мероприятие.Проверяемый.Подразделение.Организация.Факс

STRING

Нет

SORG6_EMAIL

Мероприятие.Проверяемый.Подразделение.Организация.Электронная почта

STRING

Нет

SORG6_ADDRESSF

Мероприятие.Проверяемый.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG6_DH1

Мероприятие.Проверяемый.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG6_DH2

Мероприятие.Проверяемый.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR17_ADR

Мероприятие.Проверяемый.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF13_ADR

Мероприятие.Проверяемый.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL2_CODE

Мероприятие.Проверяемый.Подразделение.Отдел.Код

STRING

Нет

SOTDEL2_NAME

Мероприятие.Проверяемый.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL2_SNAME

Мероприятие.Проверяемый.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL2_DH1

Мероприятие.Проверяемый.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL2_DH2

Мероприятие.Проверяемый.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR11_ADR

Мероприятие.Проверяемый.Подразделение.Адрес

STRING

Нет

SNAR2_CODE

Мероприятие.Нарушение.Вид.Код

STRING

Нет

SNAR2_NAME

Мероприятие.Нарушение.Вид.Наименование

STRING

Нет

SNAR2_DH1

Мероприятие.Нарушение.Вид.Дата начала действия

DATETIME

Нет

SNAR2_DH2

Мероприятие.Нарушение.Вид.Дата окончания действия

DATETIME

Нет

FACTNAR_SUMMA

Мероприятие.Нарушение.Сумма выявленного нарушения

DECIMAL

Нет

FACTNAR_CONTENT

Мероприятие.Нарушение.Характер и обстоятельства нарушения

STRING

Нет

FACTNAR_ORD

Мероприятие.Нарушение.Порядок следования в акте о ревизии

INT32

Нет

FACTNAR_DTNAR

Мероприятие.Нарушение.Дата совершения нарушения

DATETIME

Нет

FACTNAR_DTDETECT

Мероприятие.Нарушение.Дата выявления нарушения

DATETIME

Нет

FACTNAR_REPAYMENT

Мероприятие.Нарушение.Подлежит возмещению

BOOLEAN

Нет

DOC8_NUMBER

Документ1.Документ.Номер документа

STRING

Нет

DOC8_DT

Документ1.Документ.Дата документа

DATETIME

Нет

SDOCVID2_CODE

Документ1.Документ.Вид.Код

STRING

Нет

SDOCVID2_NAME

Документ1.Документ.Вид.Наименование

STRING

Нет

SDOCVID2_TEMPLATE

Документ1.Документ.Вид.Шаблон

STRING

Нет

SDELO2_CODE

Документ1.Документ.Номенклатура.Код

STRING

Нет

SDELO2_NAME

Документ1.Документ.Номенклатура.Наименование

STRING

Нет

DOC8_COMMENT

Документ1.Документ.Примечание

STRING

Нет

DOC8_RESULT

Документ1.Документ.Результат

STRING

Нет

DOC8_TYPE

Документ1.Документ.Тип документа

INT32

Нет

DOC8_VOL

Документ1.Документ.Том дела

INT32

Нет

DOC8_STATUS

Документ1.Документ.Статус

INT32

Нет

DOC8_DTUTV

Документ1.Документ.Исполнен

INT32

Нет

STASK2_CODE

Документ1.Документ.Регламент.Код

STRING

Нет

STASK2_NAME

Документ1.Документ.Регламент.Наименование

STRING

Нет

STASK2_DH1

Документ1.Документ.Регламент.Дата начала действия

DATETIME

Нет

STASK2_DH2

Документ1.Документ.Регламент.Дата окончания действия

DATETIME

Нет

SPERSON2_CODE

Документ1.Документ.Подписал.Табельный номер

INT32

Нет

SPERSON2_LASTNAME

Документ1.Документ.Подписал.Фамилия

STRING

Нет

SPERSON2_FIRSTNAME

Документ1.Документ.Подписал.Имя

STRING

Нет

SPERSON2_PATRONYMIC

Документ1.Документ.Подписал.Отчество

STRING

Нет

SPERSON2_PASSPORT

Документ1.Документ.Подписал.Паспортные данные

STRING

Нет

SPERSON2_INN

Документ1.Документ.Подписал.ИНН

STRING

Нет

SPERSON2_INSURNUMBER

Документ1.Документ.Подписал.Номер страхового свидетельства

STRING

Нет

SPERSON2_SEX

Документ1.Документ.Подписал.Пол

STRING

Нет

SPERSON2_BIRTHDAY

Документ1.Документ.Подписал.Дата рождения

DATETIME

Нет

SPERSON2_BIRTHPLACE

Документ1.Документ.Подписал.Место рождения

STRING

Нет

SPERSON2_NAME

Документ1.Документ.Подписал.ФИО

STRING

Нет

SPERSON2_DH1

Документ1.Документ.Подписал.Дата начала действия

DATETIME

Нет

SPERSON2_DH2

Документ1.Документ.Подписал.Дата окончания действия

DATETIME

Нет

SPERSON2_PHONE

Документ1.Документ.Подписал.Телефон

STRING

Нет

SADR5_ADR

Документ1.Документ.Подписал.Адрес(юр.).Адрес

STRING

Нет

SADRF5_ADR

Документ1.Документ.Подписал.Адрес(факт.).Адрес

STRING

Нет

SPERSON2_MIX

Документ1.Документ.Подписал.Совмещение

INT32

Нет

SORG7_INN

Документ1.Документ.Подписал.Подразделение.Организация.ИНН

STRING

Нет

SORG7_CODE

Документ1.Документ.Подписал.Подразделение.Организация.Код БП

STRING

Нет

SORG7_NAME

Документ1.Документ.Подписал.Подразделение.Организация.Наименование

STRING

Нет

SORG7_SNAME

Документ1.Документ.Подписал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG7_KPP

Документ1.Документ.Подписал.Подразделение.Организация.КПП

STRING

Нет

SORG7_ABBR

Документ1.Документ.Подписал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG7_OGRN

Документ1.Документ.Подписал.Подразделение.Организация.ОГРН

STRING

Нет

SORG7_OKPO

Документ1.Документ.Подписал.Подразделение.Организация.ОКПО

STRING

Нет

SORG7_EXTNAME

Документ1.Документ.Подписал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION8_CODE

Документ1.Документ.Подписал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION8_NAME

Документ1.Документ.Подписал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION8_DH1

Документ1.Документ.Подписал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION8_DH2

Документ1.Документ.Подписал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG7_CNTPERSON

Документ1.Документ.Подписал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG7_ADDRESSU

Документ1.Документ.Подписал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG7_PHONE

Документ1.Документ.Подписал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG7_FAX

Документ1.Документ.Подписал.Подразделение.Организация.Факс

STRING

Нет

SORG7_EMAIL

Документ1.Документ.Подписал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG7_ADDRESSF

Документ1.Документ.Подписал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG7_DH1

Документ1.Документ.Подписал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG7_DH2

Документ1.Документ.Подписал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR18_ADR

Документ1.Документ.Подписал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF14_ADR

Документ1.Документ.Подписал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL3_CODE

Документ1.Документ.Подписал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL3_NAME

Документ1.Документ.Подписал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL3_SNAME

Документ1.Документ.Подписал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL3_DH1

Документ1.Документ.Подписал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL3_DH2

Документ1.Документ.Подписал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR12_ADR

Документ1.Документ.Подписал.Подразделение.Адрес

STRING

Нет

SORG_INN

Документ1.Корреспондент.ИНН

STRING

Нет

SORG_CODE

Документ1.Корреспондент.Код БП

STRING

Нет

SORG_NAME

Документ1.Корреспондент.Наименование

STRING

Нет

SORG_SNAME

Документ1.Корреспондент.Краткое наименование

STRING

Нет

SORG_KPP

Документ1.Корреспондент.КПП

STRING

Нет

SORG_ABBR

Документ1.Корреспондент.Аббревиатура

STRING

Нет

SORG_OGRN

Документ1.Корреспондент.ОГРН

STRING

Нет

SORG_OKPO

Документ1.Корреспондент.ОКПО

STRING

Нет

SORG_EXTNAME

Документ1.Корреспондент.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Документ1.Корреспондент.Территория.Код

STRING

Нет

SREGION_NAME

Документ1.Корреспондент.Территория.Наименование

STRING

Нет

SREGION_DH1

Документ1.Корреспондент.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Документ1.Корреспондент.Территория.Дата окончания действия

DATETIME

Нет

SORG_CNTPERSON

Документ1.Корреспондент.Количество сотрудников

INT32

Нет

SORG_ADDRESSU

Документ1.Корреспондент.Адрес юридический

STRING

Нет

SORG_PHONE

Документ1.Корреспондент.Телефон (приемная)

STRING

Нет

SORG_FAX

Документ1.Корреспондент.Факс

STRING

Нет

SORG_EMAIL

Документ1.Корреспондент.Электронная почта

STRING

Нет

SORG_ADDRESSF

Документ1.Корреспондент.Адрес фактический

STRING

Нет

SORG_DH1

Документ1.Корреспондент.Дата начала действия

DATETIME

Нет

SORG_DH2

Документ1.Корреспондент.Дата окончания действия

DATETIME

Нет

SADR_ADR

Документ1.Корреспондент.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Документ1.Корреспондент.Адрес(факт.).Адрес

STRING

Нет

DOC1_NUMBER

Документ2.Номер документа

STRING

Нет

DOC1_DT

Документ2.Дата документа

DATETIME

Нет

SDOCVID_CODE

Документ2.Вид.Код

STRING

Нет

SDOCVID_NAME

Документ2.Вид.Наименование

STRING

Нет

SDOCVID_TEMPLATE

Документ2.Вид.Шаблон

STRING

Нет

SDELO_CODE

Документ2.Номенклатура.Код

STRING

Нет

SDELO_NAME

Документ2.Номенклатура.Наименование

STRING

Нет

DOC1_COMMENT

Документ2.Примечание

STRING

Нет

DOC1_RESULT

Документ2.Результат

STRING

Нет

DOC1_TYPE

Документ2.Тип документа

INT32

Нет

DOC1_VOL

Документ2.Том дела

INT32

Нет

DOC1_STATUS

Документ2.Статус

INT32

Нет

DOC1_DTUTV

Документ2.Исполнен

INT32

Нет

STASK_CODE

Документ2.Регламент.Код

STRING

Нет

STASK_NAME

Документ2.Регламент.Наименование

STRING

Нет

STASK_DH1

Документ2.Регламент.Дата начала действия

DATETIME

Нет

STASK_DH2

Документ2.Регламент.Дата окончания действия

DATETIME

Нет

DOC11_NUMBER

Документ3.Документ.Номер документа

STRING

Нет

DOC11_DT

Документ3.Документ.Дата документа

DATETIME

Нет

SDOCVID3_CODE

Документ3.Документ.Вид.Код

STRING

Нет

SDOCVID3_NAME

Документ3.Документ.Вид.Наименование

STRING

Нет

SDOCVID3_TEMPLATE

Документ3.Документ.Вид.Шаблон

STRING

Нет

SDELO3_CODE

Документ3.Документ.Номенклатура.Код

STRING

Нет

SDELO3_NAME

Документ3.Документ.Номенклатура.Наименование

STRING

Нет

DOC11_COMMENT

Документ3.Документ.Примечание

STRING

Нет

DOC11_RESULT

Документ3.Документ.Результат

STRING

Нет

DOC11_TYPE

Документ3.Документ.Тип документа

INT32

Нет

DOC11_VOL

Документ3.Документ.Том дела

INT32

Нет

DOC11_STATUS

Документ3.Документ.Статус

INT32

Нет

DOC11_DTUTV

Документ3.Документ.Исполнен

INT32

Нет

STASK3_CODE

Документ3.Документ.Регламент.Код

STRING

Нет

STASK3_NAME

Документ3.Документ.Регламент.Наименование

STRING

Нет

STASK3_DH1

Документ3.Документ.Регламент.Дата начала действия

DATETIME

Нет

STASK3_DH2

Документ3.Документ.Регламент.Дата окончания действия

DATETIME

Нет

SPERSON3_CODE

Документ3.Документ.Подписал.Табельный номер

INT32

Нет

SPERSON3_LASTNAME

Документ3.Документ.Подписал.Фамилия

STRING

Нет

SPERSON3_FIRSTNAME

Документ3.Документ.Подписал.Имя

STRING

Нет

SPERSON3_PATRONYMIC

Документ3.Документ.Подписал.Отчество

STRING

Нет

SPERSON3_PASSPORT

Документ3.Документ.Подписал.Паспортные данные

STRING

Нет

SPERSON3_INN

Документ3.Документ.Подписал.ИНН

STRING

Нет

SPERSON3_INSURNUMBER

Документ3.Документ.Подписал.Номер страхового свидетельства

STRING

Нет

SPERSON3_SEX

Документ3.Документ.Подписал.Пол

STRING

Нет

SPERSON3_BIRTHDAY

Документ3.Документ.Подписал.Дата рождения

DATETIME

Нет

SPERSON3_BIRTHPLACE

Документ3.Документ.Подписал.Место рождения

STRING

Нет

SPERSON3_NAME

Документ3.Документ.Подписал.ФИО

STRING

Нет

SPERSON3_DH1

Документ3.Документ.Подписал.Дата начала действия

DATETIME

Нет

SPERSON3_DH2

Документ3.Документ.Подписал.Дата окончания действия

DATETIME

Нет

SPERSON3_PHONE

Документ3.Документ.Подписал.Телефон

STRING

Нет

SADR13_ADR

Документ3.Документ.Подписал.Адрес(юр.).Адрес

STRING

Нет

SADRF9_ADR

Документ3.Документ.Подписал.Адрес(факт.).Адрес

STRING

Нет

SPERSON3_MIX

Документ3.Документ.Подписал.Совмещение

INT32

Нет

SORG8_INN

Документ3.Документ.Подписал.Подразделение.Организация.ИНН

STRING

Нет

SORG8_CODE

Документ3.Документ.Подписал.Подразделение.Организация.Код БП

STRING

Нет

SORG8_NAME

Документ3.Документ.Подписал.Подразделение.Организация.Наименование

STRING

Нет

SORG8_SNAME

Документ3.Документ.Подписал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG8_KPP

Документ3.Документ.Подписал.Подразделение.Организация.КПП

STRING

Нет

SORG8_ABBR

Документ3.Документ.Подписал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG8_OGRN

Документ3.Документ.Подписал.Подразделение.Организация.ОГРН

STRING

Нет

SORG8_OKPO

Документ3.Документ.Подписал.Подразделение.Организация.ОКПО

STRING

Нет

SORG8_EXTNAME

Документ3.Документ.Подписал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION9_CODE

Документ3.Документ.Подписал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION9_NAME

Документ3.Документ.Подписал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION9_DH1

Документ3.Документ.Подписал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION9_DH2

Документ3.Документ.Подписал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG8_CNTPERSON

Документ3.Документ.Подписал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG8_ADDRESSU

Документ3.Документ.Подписал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG8_PHONE

Документ3.Документ.Подписал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG8_FAX

Документ3.Документ.Подписал.Подразделение.Организация.Факс

STRING

Нет

SORG8_EMAIL

Документ3.Документ.Подписал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG8_ADDRESSF

Документ3.Документ.Подписал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG8_DH1

Документ3.Документ.Подписал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG8_DH2

Документ3.Документ.Подписал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR21_ADR

Документ3.Документ.Подписал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF15_ADR

Документ3.Документ.Подписал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL4_CODE

Документ3.Документ.Подписал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL4_NAME

Документ3.Документ.Подписал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL4_SNAME

Документ3.Документ.Подписал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL4_DH1

Документ3.Документ.Подписал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL4_DH2

Документ3.Документ.Подписал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR19_ADR

Документ3.Документ.Подписал.Подразделение.Адрес

STRING

Нет

SORG1_INN

Документ3.Документ.Корреспондент.ИНН

STRING

Нет

SORG1_CODE

Документ3.Документ.Корреспондент.Код БП

STRING

Нет

SORG1_NAME

Документ3.Документ.Корреспондент.Наименование

STRING

Нет

SORG1_SNAME

Документ3.Документ.Корреспондент.Краткое наименование

STRING

Нет

SORG1_KPP

Документ3.Документ.Корреспондент.КПП

STRING

Нет

SORG1_ABBR

Документ3.Документ.Корреспондент.Аббревиатура

STRING

Нет

SORG1_OGRN

Документ3.Документ.Корреспондент.ОГРН

STRING

Нет

SORG1_OKPO

Документ3.Документ.Корреспондент.ОКПО

STRING

Нет

SORG1_EXTNAME

Документ3.Документ.Корреспондент.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Документ3.Документ.Корреспондент.Территория.Код

STRING

Нет

SREGION2_NAME

Документ3.Документ.Корреспондент.Территория.Наименование

STRING

Нет

SREGION2_DH1

Документ3.Документ.Корреспондент.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Документ3.Документ.Корреспондент.Территория.Дата окончания действия

DATETIME

Нет

SORG1_CNTPERSON

Документ3.Документ.Корреспондент.Количество сотрудников

INT32

Нет

SORG1_ADDRESSU

Документ3.Документ.Корреспондент.Адрес юридический

STRING

Нет

SORG1_PHONE

Документ3.Документ.Корреспондент.Телефон (приемная)

STRING

Нет

SORG1_FAX

Документ3.Документ.Корреспондент.Факс

STRING

Нет

SORG1_EMAIL

Документ3.Документ.Корреспондент.Электронная почта

STRING

Нет

SORG1_ADDRESSF

Документ3.Документ.Корреспондент.Адрес фактический

STRING

Нет

SORG1_DH1

Документ3.Документ.Корреспондент.Дата начала действия

DATETIME

Нет

SORG1_DH2

Документ3.Документ.Корреспондент.Дата окончания действия

DATETIME

Нет

SADR6_ADR

Документ3.Документ.Корреспондент.Адрес(юр.).Адрес

STRING

Нет

SADRF6_ADR

Документ3.Документ.Корреспондент.Адрес(факт.).Адрес

STRING

Нет

SPERSON_CODE

Документ3.Сотрудник.Табельный номер

INT32

Нет

SPERSON_LASTNAME

Документ3.Сотрудник.Фамилия

STRING

Нет

SPERSON_FIRSTNAME

Документ3.Сотрудник.Имя

STRING

Нет

SPERSON_PATRONYMIC

Документ3.Сотрудник.Отчество

STRING

Нет

SPERSON_PASSPORT

Документ3.Сотрудник.Паспортные данные

STRING

Нет

SPERSON_INN

Документ3.Сотрудник.ИНН

STRING

Нет

SPERSON_INSURNUMBER

Документ3.Сотрудник.Номер страхового свидетельства

STRING

Нет

SPERSON_SEX

Документ3.Сотрудник.Пол

STRING

Нет

SPERSON_BIRTHDAY

Документ3.Сотрудник.Дата рождения

DATETIME

Нет

SPERSON_BIRTHPLACE

Документ3.Сотрудник.Место рождения

STRING

Нет

SPERSON_NAME

Документ3.Сотрудник.ФИО

STRING

Нет

SPERSON_DH1

Документ3.Сотрудник.Дата начала действия

DATETIME

Нет

SPERSON_DH2

Документ3.Сотрудник.Дата окончания действия

DATETIME

Нет

SPERSON_PHONE

Документ3.Сотрудник.Телефон

STRING

Нет

SADR1_ADR

Документ3.Сотрудник.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Документ3.Сотрудник.Адрес(факт.).Адрес

STRING

Нет

SPERSON_MIX

Документ3.Сотрудник.Совмещение

INT32

Нет

SORG4_INN

Документ3.Сотрудник.Подразделение.Организация.ИНН

STRING

Нет

SORG4_CODE

Документ3.Сотрудник.Подразделение.Организация.Код БП

STRING

Нет

SORG4_NAME

Документ3.Сотрудник.Подразделение.Организация.Наименование

STRING

Нет

SORG4_SNAME

Документ3.Сотрудник.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG4_KPP

Документ3.Сотрудник.Подразделение.Организация.КПП

STRING

Нет

SORG4_ABBR

Документ3.Сотрудник.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG4_OGRN

Документ3.Сотрудник.Подразделение.Организация.ОГРН

STRING

Нет

SORG4_OKPO

Документ3.Сотрудник.Подразделение.Организация.ОКПО

STRING

Нет

SORG4_EXTNAME

Документ3.Сотрудник.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION5_CODE

Документ3.Сотрудник.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION5_NAME

Документ3.Сотрудник.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION5_DH1

Документ3.Сотрудник.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION5_DH2

Документ3.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG4_CNTPERSON

Документ3.Сотрудник.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG4_ADDRESSU

Документ3.Сотрудник.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG4_PHONE

Документ3.Сотрудник.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG4_FAX

Документ3.Сотрудник.Подразделение.Организация.Факс

STRING

Нет

SORG4_EMAIL

Документ3.Сотрудник.Подразделение.Организация.Электронная почта

STRING

Нет

SORG4_ADDRESSF

Документ3.Сотрудник.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG4_DH1

Документ3.Сотрудник.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG4_DH2

Документ3.Сотрудник.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR14_ADR

Документ3.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF10_ADR

Документ3.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL_CODE

Документ3.Сотрудник.Подразделение.Отдел.Код

STRING

Нет

SOTDEL_NAME

Документ3.Сотрудник.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL_SNAME

Документ3.Сотрудник.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL_DH1

Документ3.Сотрудник.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Документ3.Сотрудник.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR7_ADR

Документ3.Сотрудник.Подразделение.Адрес

STRING

Нет

SRESPONS_CODE

Документ3.Ответственность.Код

STRING

Нет

SRESPONS_NAME

Документ3.Ответственность.Наименование

STRING

Нет

DOC2_VAL

Документ3.Сумма штрафа или срок

DECIMAL

Нет

SNAR_CODE

Документ3.Нарушение.Код

STRING

Нет

SNAR_NAME

Документ3.Нарушение.Наименование

STRING

Нет

SNAR_DH1

Документ3.Нарушение.Дата начала действия

DATETIME

Нет

SNAR_DH2

Документ3.Нарушение.Дата окончания действия

DATETIME

Нет

DOC2_KBK

Документ3.КБК

STRING

Нет

DOC3_NUMBER

Документ4.Номер документа

STRING

Нет

DOC3_DT

Документ4.Дата документа

DATETIME

Нет

SDOCVID1_CODE

Документ4.Вид.Код

STRING

Нет

SDOCVID1_NAME

Документ4.Вид.Наименование

STRING

Нет

SDOCVID1_TEMPLATE

Документ4.Вид.Шаблон

STRING

Нет

SDELO1_CODE

Документ4.Номенклатура.Код

STRING

Нет

SDELO1_NAME

Документ4.Номенклатура.Наименование

STRING

Нет

DOC3_COMMENT

Документ4.Примечание

STRING

Нет

DOC3_RESULT

Документ4.Результат

STRING

Нет

DOC3_TYPE

Документ4.Тип документа

INT32

Нет

DOC3_VOL

Документ4.Том дела

INT32

Нет

DOC3_STATUS

Документ4.Статус

INT32

Нет

DOC3_DTUTV

Документ4.Исполнен

INT32

Нет

STASK1_CODE

Документ4.Регламент.Код

STRING

Нет

STASK1_NAME

Документ4.Регламент.Наименование

STRING

Нет

STASK1_DH1

Документ4.Регламент.Дата начала действия

DATETIME

Нет

STASK1_DH2

Документ4.Регламент.Дата окончания действия

DATETIME

Нет

DOC12_NUMBER

Документ5.Документ.Номер документа

STRING

Нет

DOC12_DT

Документ5.Документ.Дата документа

DATETIME

Нет

SDOCVID4_CODE

Документ5.Документ.Вид.Код

STRING

Нет

SDOCVID4_NAME

Документ5.Документ.Вид.Наименование

STRING

Нет

SDOCVID4_TEMPLATE

Документ5.Документ.Вид.Шаблон

STRING

Нет

SDELO4_CODE

Документ5.Документ.Номенклатура.Код

STRING

Нет

SDELO4_NAME

Документ5.Документ.Номенклатура.Наименование

STRING

Нет

DOC12_COMMENT

Документ5.Документ.Примечание

STRING

Нет

DOC12_RESULT

Документ5.Документ.Результат

STRING

Нет

DOC12_TYPE

Документ5.Документ.Тип документа

INT32

Нет

DOC12_VOL

Документ5.Документ.Том дела

INT32

Нет

DOC12_STATUS

Документ5.Документ.Статус

INT32

Нет

DOC12_DTUTV

Документ5.Документ.Исполнен

INT32

Нет

STASK4_CODE

Документ5.Документ.Регламент.Код

STRING

Нет

STASK4_NAME

Документ5.Документ.Регламент.Наименование

STRING

Нет

STASK4_DH1

Документ5.Документ.Регламент.Дата начала действия

DATETIME

Нет

STASK4_DH2

Документ5.Документ.Регламент.Дата окончания действия

DATETIME

Нет

SPERSON4_CODE

Документ5.Документ.Подписал.Табельный номер

INT32

Нет

SPERSON4_LASTNAME

Документ5.Документ.Подписал.Фамилия

STRING

Нет

SPERSON4_FIRSTNAME

Документ5.Документ.Подписал.Имя

STRING

Нет

SPERSON4_PATRONYMIC

Документ5.Документ.Подписал.Отчество

STRING

Нет

SPERSON4_PASSPORT

Документ5.Документ.Подписал.Паспортные данные

STRING

Нет

SPERSON4_INN

Документ5.Документ.Подписал.ИНН

STRING

Нет

SPERSON4_INSURNUMBER

Документ5.Документ.Подписал.Номер страхового свидетельства

STRING

Нет

SPERSON4_SEX

Документ5.Документ.Подписал.Пол

STRING

Нет

SPERSON4_BIRTHDAY

Документ5.Документ.Подписал.Дата рождения

DATETIME

Нет

SPERSON4_BIRTHPLACE

Документ5.Документ.Подписал.Место рождения

STRING

Нет

SPERSON4_NAME

Документ5.Документ.Подписал.ФИО

STRING

Нет

SPERSON4_DH1

Документ5.Документ.Подписал.Дата начала действия

DATETIME

Нет

SPERSON4_DH2

Документ5.Документ.Подписал.Дата окончания действия

DATETIME

Нет

SPERSON4_PHONE

Документ5.Документ.Подписал.Телефон

STRING

Нет

SADR15_ADR

Документ5.Документ.Подписал.Адрес(юр.).Адрес

STRING

Нет

SADRF11_ADR

Документ5.Документ.Подписал.Адрес(факт.).Адрес

STRING

Нет

SPERSON4_MIX

Документ5.Документ.Подписал.Совмещение

INT32

Нет

SORG9_INN

Документ5.Документ.Подписал.Подразделение.Организация.ИНН

STRING

Нет

SORG9_CODE

Документ5.Документ.Подписал.Подразделение.Организация.Код БП

STRING

Нет

SORG9_NAME

Документ5.Документ.Подписал.Подразделение.Организация.Наименование

STRING

Нет

SORG9_SNAME

Документ5.Документ.Подписал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG9_KPP

Документ5.Документ.Подписал.Подразделение.Организация.КПП

STRING

Нет

SORG9_ABBR

Документ5.Документ.Подписал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG9_OGRN

Документ5.Документ.Подписал.Подразделение.Организация.ОГРН

STRING

Нет

SORG9_OKPO

Документ5.Документ.Подписал.Подразделение.Организация.ОКПО

STRING

Нет

SORG9_EXTNAME

Документ5.Документ.Подписал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION10_CODE

Документ5.Документ.Подписал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION10_NAME

Документ5.Документ.Подписал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION10_DH1

Документ5.Документ.Подписал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION10_DH2

Документ5.Документ.Подписал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG9_CNTPERSON

Документ5.Документ.Подписал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG9_ADDRESSU

Документ5.Документ.Подписал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG9_PHONE

Документ5.Документ.Подписал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG9_FAX

Документ5.Документ.Подписал.Подразделение.Организация.Факс

STRING

Нет

SORG9_EMAIL

Документ5.Документ.Подписал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG9_ADDRESSF

Документ5.Документ.Подписал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG9_DH1

Документ5.Документ.Подписал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG9_DH2

Документ5.Документ.Подписал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR22_ADR

Документ5.Документ.Подписал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF16_ADR

Документ5.Документ.Подписал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL5_CODE

Документ5.Документ.Подписал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL5_NAME

Документ5.Документ.Подписал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL5_SNAME

Документ5.Документ.Подписал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL5_DH1

Документ5.Документ.Подписал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL5_DH2

Документ5.Документ.Подписал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR20_ADR

Документ5.Документ.Подписал.Подразделение.Адрес

STRING

Нет

SORG2_INN

Документ5.Документ.Корреспондент.ИНН

STRING

Нет

SORG2_CODE

Документ5.Документ.Корреспондент.Код БП

STRING

Нет

SORG2_NAME

Документ5.Документ.Корреспондент.Наименование

STRING

Нет

SORG2_SNAME

Документ5.Документ.Корреспондент.Краткое наименование

STRING

Нет

SORG2_KPP

Документ5.Документ.Корреспондент.КПП

STRING

Нет

SORG2_ABBR

Документ5.Документ.Корреспондент.Аббревиатура

STRING

Нет

SORG2_OGRN

Документ5.Документ.Корреспондент.ОГРН

STRING

Нет

SORG2_OKPO

Документ5.Документ.Корреспондент.ОКПО

STRING

Нет

SORG2_EXTNAME

Документ5.Документ.Корреспондент.Строка содержащая наименование

STRING

Нет

SREGION3_CODE

Документ5.Документ.Корреспондент.Территория.Код

STRING

Нет

SREGION3_NAME

Документ5.Документ.Корреспондент.Территория.Наименование

STRING

Нет

SREGION3_DH1

Документ5.Документ.Корреспондент.Территория.Дата начала действия

DATETIME

Нет

SREGION3_DH2

Документ5.Документ.Корреспондент.Территория.Дата окончания действия

DATETIME

Нет

SORG2_CNTPERSON

Документ5.Документ.Корреспондент.Количество сотрудников

INT32

Нет

SORG2_ADDRESSU

Документ5.Документ.Корреспондент.Адрес юридический

STRING

Нет

SORG2_PHONE

Документ5.Документ.Корреспондент.Телефон (приемная)

STRING

Нет

SORG2_FAX

Документ5.Документ.Корреспондент.Факс

STRING

Нет

SORG2_EMAIL

Документ5.Документ.Корреспондент.Электронная почта

STRING

Нет

SORG2_ADDRESSF

Документ5.Документ.Корреспондент.Адрес фактический

STRING

Нет

SORG2_DH1

Документ5.Документ.Корреспондент.Дата начала действия

DATETIME

Нет

SORG2_DH2

Документ5.Документ.Корреспондент.Дата окончания действия

DATETIME

Нет

SADR8_ADR

Документ5.Документ.Корреспондент.Адрес(юр.).Адрес

STRING

Нет

SADRF7_ADR

Документ5.Документ.Корреспондент.Адрес(факт.).Адрес

STRING

Нет

SPERSON1_CODE

Документ5.Сотрудник.Табельный номер

INT32

Нет

SPERSON1_LASTNAME

Документ5.Сотрудник.Фамилия

STRING

Нет

SPERSON1_FIRSTNAME

Документ5.Сотрудник.Имя

STRING

Нет

SPERSON1_PATRONYMIC

Документ5.Сотрудник.Отчество

STRING

Нет

SPERSON1_PASSPORT

Документ5.Сотрудник.Паспортные данные

STRING

Нет

SPERSON1_INN

Документ5.Сотрудник.ИНН

STRING

Нет

SPERSON1_INSURNUMBER

Документ5.Сотрудник.Номер страхового свидетельства

STRING

Нет

SPERSON1_SEX

Документ5.Сотрудник.Пол

STRING

Нет

SPERSON1_BIRTHDAY

Документ5.Сотрудник.Дата рождения

DATETIME

Нет

SPERSON1_BIRTHPLACE

Документ5.Сотрудник.Место рождения

STRING

Нет

SPERSON1_NAME

Документ5.Сотрудник.ФИО

STRING

Нет

SPERSON1_DH1

Документ5.Сотрудник.Дата начала действия

DATETIME

Нет

SPERSON1_DH2

Документ5.Сотрудник.Дата окончания действия

DATETIME

Нет

SPERSON1_PHONE

Документ5.Сотрудник.Телефон

STRING

Нет

SADR2_ADR

Документ5.Сотрудник.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Документ5.Сотрудник.Адрес(факт.).Адрес

STRING

Нет

SPERSON1_MIX

Документ5.Сотрудник.Совмещение

INT32

Нет

SORG5_INN

Документ5.Сотрудник.Подразделение.Организация.ИНН

STRING

Нет

SORG5_CODE

Документ5.Сотрудник.Подразделение.Организация.Код БП

STRING

Нет

SORG5_NAME

Документ5.Сотрудник.Подразделение.Организация.Наименование

STRING

Нет

SORG5_SNAME

Документ5.Сотрудник.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG5_KPP

Документ5.Сотрудник.Подразделение.Организация.КПП

STRING

Нет

SORG5_ABBR

Документ5.Сотрудник.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG5_OGRN

Документ5.Сотрудник.Подразделение.Организация.ОГРН

STRING

Нет

SORG5_OKPO

Документ5.Сотрудник.Подразделение.Организация.ОКПО

STRING

Нет

SORG5_EXTNAME

Документ5.Сотрудник.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION6_CODE

Документ5.Сотрудник.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION6_NAME

Документ5.Сотрудник.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION6_DH1

Документ5.Сотрудник.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION6_DH2

Документ5.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG5_CNTPERSON

Документ5.Сотрудник.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG5_ADDRESSU

Документ5.Сотрудник.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG5_PHONE

Документ5.Сотрудник.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG5_FAX

Документ5.Сотрудник.Подразделение.Организация.Факс

STRING

Нет

SORG5_EMAIL

Документ5.Сотрудник.Подразделение.Организация.Электронная почта

STRING

Нет

SORG5_ADDRESSF

Документ5.Сотрудник.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG5_DH1

Документ5.Сотрудник.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG5_DH2

Документ5.Сотрудник.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR16_ADR

Документ5.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF12_ADR

Документ5.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL1_CODE

Документ5.Сотрудник.Подразделение.Отдел.Код

STRING

Нет

SOTDEL1_NAME

Документ5.Сотрудник.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL1_SNAME

Документ5.Сотрудник.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL1_DH1

Документ5.Сотрудник.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL1_DH2

Документ5.Сотрудник.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR9_ADR

Документ5.Сотрудник.Подразделение.Адрес

STRING

Нет

SRESPONS1_CODE

Документ5.Ответственность.Код

STRING

Нет

SRESPONS1_NAME

Документ5.Ответственность.Наименование

STRING

Нет

DOC4_VAL

Документ5.Сумма штрафа или срок

DECIMAL

Нет

SNAR1_CODE

Документ5.Нарушение.Код

STRING

Нет

SNAR1_NAME

Документ5.Нарушение.Наименование

STRING

Нет

SNAR1_DH1

Документ5.Нарушение.Дата начала действия

DATETIME

Нет

SNAR1_DH2

Документ5.Нарушение.Дата окончания действия

DATETIME

Нет

DOC4_KBK

Документ5.КБК

STRING

Нет

TREVIZDOCUMENTS3

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

SORGC_INN

Мероприятие.Проверяемая.ИНН

STRING

Нет

SORGC_CODE

Мероприятие.Проверяемая.Код БП

STRING

Нет

SORGC_NAME

Мероприятие.Проверяемая.Наименование

STRING

Нет

SORGC_SNAME

Мероприятие.Проверяемая.Краткое наименование

STRING

Нет

SORGC_KPP

Мероприятие.Проверяемая.КПП

STRING

Нет

SORGC_ABBR

Мероприятие.Проверяемая.Аббревиатура

STRING

Нет

SORGC_OGRN

Мероприятие.Проверяемая.ОГРН

STRING

Нет

SORGC_OKPO

Мероприятие.Проверяемая.ОКПО

STRING

Нет

SORGC_EXTNAME

Мероприятие.Проверяемая.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Мероприятие.Проверяемая.Территория.Код

STRING

Нет

SREGION_NAME

Мероприятие.Проверяемая.Территория.Наименование

STRING

Нет

SREGION_DH1

Мероприятие.Проверяемая.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Мероприятие.Проверяемая.Территория.Дата окончания действия

DATETIME

Нет

SORGC_CNTPERSON

Мероприятие.Проверяемая.Количество сотрудников

INT32

Нет

SORGC_ADDRESSU

Мероприятие.Проверяемая.Адрес юридический

STRING

Нет

SORGC_PHONE

Мероприятие.Проверяемая.Телефон (приемная)

STRING

Нет

SORGC_FAX

Мероприятие.Проверяемая.Факс

STRING

Нет

SORGC_EMAIL

Мероприятие.Проверяемая.Электронная почта

STRING

Нет

SORGC_ADDRESSF

Мероприятие.Проверяемая.Адрес фактический

STRING

Нет

SORGC_DH1

Мероприятие.Проверяемая.Дата начала действия

DATETIME

Нет

SORGC_DH2

Мероприятие.Проверяемая.Дата окончания действия

DATETIME

Нет

SADR1_ADR

Мероприятие.Проверяемая.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Мероприятие.Проверяемая.Адрес(факт.).Адрес

STRING

Нет

SOKVED_CODE

Мероприятие.ОКВЭД.Код

STRING

Нет

SOKVED_NAME

Мероприятие.ОКВЭД.Наименование

STRING

Нет

SOKVED_DH1

Мероприятие.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED_DH2

Мероприятие.ОКВЭД.Дата окончания действия

DATETIME

Нет

STYPEORG_CODE

Мероприятие.Тип1.Код

STRING

Нет

STYPEORG_NAME

Мероприятие.Тип1.Наименование

STRING

Нет

STYPEORG_DH1

Мероприятие.Тип1.Дата начала действия

DATETIME

Нет

STYPEORG_DH2

Мероприятие.Тип1.Дата окончания действия

DATETIME

Нет

STYPEORG_2_CODE

Мероприятие.Тип2.Код

STRING

Нет

STYPEORG_2_NAME

Мероприятие.Тип2.Наименование

STRING

Нет

STYPEORG_2_DH1

Мероприятие.Тип2.Дата начала действия

DATETIME

Нет

STYPEORG_2_DH2

Мероприятие.Тип2.Дата окончания действия

DATETIME

Нет

SPERSON_CODE

Мероприятие.Проверяемый.Табельный номер

INT32

Нет

SPERSON_LASTNAME

Мероприятие.Проверяемый.Фамилия

STRING

Нет

SPERSON_FIRSTNAME

Мероприятие.Проверяемый.Имя

STRING

Нет

SPERSON_PATRONYMIC

Мероприятие.Проверяемый.Отчество

STRING

Нет

SPERSON_PASSPORT

Мероприятие.Проверяемый.Паспортные данные

STRING

Нет

SPERSON_INN

Мероприятие.Проверяемый.ИНН

STRING

Нет

SPERSON_INSURNUMBER

Мероприятие.Проверяемый.Номер страхового свидетельства

STRING

Нет

SPERSON_SEX

Мероприятие.Проверяемый.Пол

STRING

Нет

SPERSON_BIRTHDAY

Мероприятие.Проверяемый.Дата рождения

DATETIME

Нет

SPERSON_BIRTHPLACE

Мероприятие.Проверяемый.Место рождения

STRING

Нет

SPERSON_NAME

Мероприятие.Проверяемый.ФИО

STRING

Нет

SPERSON_DH1

Мероприятие.Проверяемый.Дата начала действия

DATETIME

Нет

SPERSON_DH2

Мероприятие.Проверяемый.Дата окончания действия

DATETIME

Нет

SPERSON_PHONE

Мероприятие.Проверяемый.Телефон

STRING

Нет

SADR2_ADR

Мероприятие.Проверяемый.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Мероприятие.Проверяемый.Адрес(факт.).Адрес

STRING

Нет

SPERSON_MIX

Мероприятие.Проверяемый.Совмещение

INT32

Нет

SORG2_INN

Мероприятие.Проверяемый.Подразделение.Организация.ИНН

STRING

Нет

SORG2_CODE

Мероприятие.Проверяемый.Подразделение.Организация.Код БП

STRING

Нет

SORG2_NAME

Мероприятие.Проверяемый.Подразделение.Организация.Наименование

STRING

Нет

SORG2_SNAME

Мероприятие.Проверяемый.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG2_KPP

Мероприятие.Проверяемый.Подразделение.Организация.КПП

STRING

Нет

SORG2_ABBR

Мероприятие.Проверяемый.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG2_OGRN

Мероприятие.Проверяемый.Подразделение.Организация.ОГРН

STRING

Нет

SORG2_OKPO

Мероприятие.Проверяемый.Подразделение.Организация.ОКПО

STRING

Нет

SORG2_EXTNAME

Мероприятие.Проверяемый.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION3_CODE

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION3_NAME

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION3_DH1

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION3_DH2

Мероприятие.Проверяемый.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG2_CNTPERSON

Мероприятие.Проверяемый.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG2_ADDRESSU

Мероприятие.Проверяемый.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG2_PHONE

Мероприятие.Проверяемый.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG2_FAX

Мероприятие.Проверяемый.Подразделение.Организация.Факс

STRING

Нет

SORG2_EMAIL

Мероприятие.Проверяемый.Подразделение.Организация.Электронная почта

STRING

Нет

SORG2_ADDRESSF

Мероприятие.Проверяемый.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG2_DH1

Мероприятие.Проверяемый.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG2_DH2

Мероприятие.Проверяемый.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR10_ADR

Мероприятие.Проверяемый.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF7_ADR

Мероприятие.Проверяемый.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL_CODE

Мероприятие.Проверяемый.Подразделение.Отдел.Код

STRING

Нет

SOTDEL_NAME

Мероприятие.Проверяемый.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL_SNAME

Мероприятие.Проверяемый.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL_DH1

Мероприятие.Проверяемый.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Мероприятие.Проверяемый.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR7_ADR

Мероприятие.Проверяемый.Подразделение.Адрес

STRING

Нет

SADR_ADR

Мероприятие.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Мероприятие.Адрес(факт.).Адрес

STRING

Нет

SNAR2_CODE

Мероприятие.Нарушение.Вид.Код

STRING

Нет

SNAR2_NAME

Мероприятие.Нарушение.Вид.Наименование

STRING

Нет

SNAR2_DH1

Мероприятие.Нарушение.Вид.Дата начала действия

DATETIME

Нет

SNAR2_DH2

Мероприятие.Нарушение.Вид.Дата окончания действия

DATETIME

Нет

FACTNAR_SUMMA

Мероприятие.Нарушение.Сумма выявленного нарушения

DECIMAL

Нет

FACTNAR_CONTENT

Мероприятие.Нарушение.Характер и обстоятельства нарушения

STRING

Нет

FACTNAR_ORD

Мероприятие.Нарушение.Порядок следования в акте о ревизии

INT32

Нет

FACTNAR_DTNAR

Мероприятие.Нарушение.Дата совершения нарушения

DATETIME

Нет

FACTNAR_DTDETECT

Мероприятие.Нарушение.Дата выявления нарушения

DATETIME

Нет

FACTNAR_REPAYMENT

Мероприятие.Нарушение.Подлежит возмещению

BOOLEAN

Нет

DOC5_NUMBER

Документ1.Документ.Номер документа

STRING

Нет

DOC5_DT

Документ1.Документ.Дата документа

DATETIME

Нет

SDOCVID2_CODE

Документ1.Документ.Вид.Код

STRING

Нет

SDOCVID2_NAME

Документ1.Документ.Вид.Наименование

STRING

Нет

SDOCVID2_TEMPLATE

Документ1.Документ.Вид.Шаблон

STRING

Нет

SDELO2_CODE

Документ1.Документ.Номенклатура.Код

STRING

Нет

SDELO2_NAME

Документ1.Документ.Номенклатура.Наименование

STRING

Нет

DOC5_COMMENT

Документ1.Документ.Примечание

STRING

Нет

DOC5_RESULT

Документ1.Документ.Результат

STRING

Нет

DOC5_TYPE

Документ1.Документ.Тип документа

INT32

Нет

DOC5_VOL

Документ1.Документ.Том дела

INT32

Нет

DOC5_STATUS

Документ1.Документ.Статус

INT32

Нет

DOC5_DTUTV

Документ1.Документ.Исполнен

INT32

Нет

STASK2_CODE

Документ1.Документ.Регламент.Код

STRING

Нет

STASK2_NAME

Документ1.Документ.Регламент.Наименование

STRING

Нет

STASK2_DH1

Документ1.Документ.Регламент.Дата начала действия

DATETIME

Нет

STASK2_DH2

Документ1.Документ.Регламент.Дата окончания действия

DATETIME

Нет

SORG_INN

Документ1.Корреспондент.ИНН

STRING

Нет

SORG_CODE

Документ1.Корреспондент.Код БП

STRING

Нет

SORG_NAME

Документ1.Корреспондент.Наименование

STRING

Нет

SORG_SNAME

Документ1.Корреспондент.Краткое наименование

STRING

Нет

SORG_KPP

Документ1.Корреспондент.КПП

STRING

Нет

SORG_ABBR

Документ1.Корреспондент.Аббревиатура

STRING

Нет

SORG_OGRN

Документ1.Корреспондент.ОГРН

STRING

Нет

SORG_OKPO

Документ1.Корреспондент.ОКПО

STRING

Нет

SORG_EXTNAME

Документ1.Корреспондент.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Документ1.Корреспондент.Территория.Код

STRING

Нет

SREGION1_NAME

Документ1.Корреспондент.Территория.Наименование

STRING

Нет

SREGION1_DH1

Документ1.Корреспондент.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Документ1.Корреспондент.Территория.Дата окончания действия

DATETIME

Нет

SORG_CNTPERSON

Документ1.Корреспондент.Количество сотрудников

INT32

Нет

SORG_ADDRESSU

Документ1.Корреспондент.Адрес юридический

STRING

Нет

SORG_PHONE

Документ1.Корреспондент.Телефон (приемная)

STRING

Нет

SORG_FAX

Документ1.Корреспондент.Факс

STRING

Нет

SORG_EMAIL

Документ1.Корреспондент.Электронная почта

STRING

Нет

SORG_ADDRESSF

Документ1.Корреспондент.Адрес фактический

STRING

Нет

SORG_DH1

Документ1.Корреспондент.Дата начала действия

DATETIME

Нет

SORG_DH2

Документ1.Корреспондент.Дата окончания действия

DATETIME

Нет

SADR3_ADR

Документ1.Корреспондент.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Документ1.Корреспондент.Адрес(факт.).Адрес

STRING

Нет

SPERSON1_CODE

Документ1.Подписал.Табельный номер

INT32

Нет

SPERSON1_LASTNAME

Документ1.Подписал.Фамилия

STRING

Нет

SPERSON1_FIRSTNAME

Документ1.Подписал.Имя

STRING

Нет

SPERSON1_PATRONYMIC

Документ1.Подписал.Отчество

STRING

Нет

SPERSON1_PASSPORT

Документ1.Подписал.Паспортные данные

STRING

Нет

SPERSON1_INN

Документ1.Подписал.ИНН

STRING

Нет

SPERSON1_INSURNUMBER

Документ1.Подписал.Номер страхового свидетельства

STRING

Нет

SPERSON1_SEX

Документ1.Подписал.Пол

STRING

Нет

SPERSON1_BIRTHDAY

Документ1.Подписал.Дата рождения

DATETIME

Нет

SPERSON1_BIRTHPLACE

Документ1.Подписал.Место рождения

STRING

Нет

SPERSON1_NAME

Документ1.Подписал.ФИО

STRING

Нет

SPERSON1_DH1

Документ1.Подписал.Дата начала действия

DATETIME

Нет

SPERSON1_DH2

Документ1.Подписал.Дата окончания действия

DATETIME

Нет

SPERSON1_PHONE

Документ1.Подписал.Телефон

STRING

Нет

SADR4_ADR

Документ1.Подписал.Адрес(юр.).Адрес

STRING

Нет

SADRF4_ADR

Документ1.Подписал.Адрес(факт.).Адрес

STRING

Нет

SPERSON1_MIX

Документ1.Подписал.Совмещение

INT32

Нет

SORG3_INN

Документ1.Подписал.Подразделение.Организация.ИНН

STRING

Нет

SORG3_CODE

Документ1.Подписал.Подразделение.Организация.Код БП

STRING

Нет

SORG3_NAME

Документ1.Подписал.Подразделение.Организация.Наименование

STRING

Нет

SORG3_SNAME

Документ1.Подписал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG3_KPP

Документ1.Подписал.Подразделение.Организация.КПП

STRING

Нет

SORG3_ABBR

Документ1.Подписал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG3_OGRN

Документ1.Подписал.Подразделение.Организация.ОГРН

STRING

Нет

SORG3_OKPO

Документ1.Подписал.Подразделение.Организация.ОКПО

STRING

Нет

SORG3_EXTNAME

Документ1.Подписал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION4_CODE

Документ1.Подписал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION4_NAME

Документ1.Подписал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION4_DH1

Документ1.Подписал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION4_DH2

Документ1.Подписал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG3_CNTPERSON

Документ1.Подписал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG3_ADDRESSU

Документ1.Подписал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG3_PHONE

Документ1.Подписал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG3_FAX

Документ1.Подписал.Подразделение.Организация.Факс

STRING

Нет

SORG3_EMAIL

Документ1.Подписал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG3_ADDRESSF

Документ1.Подписал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG3_DH1

Документ1.Подписал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG3_DH2

Документ1.Подписал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR11_ADR

Документ1.Подписал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF8_ADR

Документ1.Подписал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL1_CODE

Документ1.Подписал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL1_NAME

Документ1.Подписал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL1_SNAME

Документ1.Подписал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL1_DH1

Документ1.Подписал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL1_DH2

Документ1.Подписал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR8_ADR

Документ1.Подписал.Подразделение.Адрес

STRING

Нет

DOC1_NUMBER

Документ2.Номер документа

STRING

Нет

DOC1_DT

Документ2.Дата документа

DATETIME

Нет

SDOCVID_CODE

Документ2.Вид.Код

STRING

Нет

SDOCVID_NAME

Документ2.Вид.Наименование

STRING

Нет

SDOCVID_TEMPLATE

Документ2.Вид.Шаблон

STRING

Нет

SDELO_CODE

Документ2.Номенклатура.Код

STRING

Нет

SDELO_NAME

Документ2.Номенклатура.Наименование

STRING

Нет

DOC1_COMMENT

Документ2.Примечание

STRING

Нет

DOC1_RESULT

Документ2.Результат

STRING

Нет

DOC1_TYPE

Документ2.Тип документа

INT32

Нет

DOC1_VOL

Документ2.Том дела

INT32

Нет

DOC1_STATUS

Документ2.Статус

INT32

Нет

DOC1_DTUTV

Документ2.Исполнен

INT32

Нет

STASK_CODE

Документ2.Регламент.Код

STRING

Нет

STASK_NAME

Документ2.Регламент.Наименование

STRING

Нет

STASK_DH1

Документ2.Регламент.Дата начала действия

DATETIME

Нет

STASK_DH2

Документ2.Регламент.Дата окончания действия

DATETIME

Нет

DOC6_NUMBER

Документ3.Документ.Номер документа

STRING

Нет

DOC6_DT

Документ3.Документ.Дата документа

DATETIME

Нет

SDOCVID3_CODE

Документ3.Документ.Вид.Код

STRING

Нет

SDOCVID3_NAME

Документ3.Документ.Вид.Наименование

STRING

Нет

SDOCVID3_TEMPLATE

Документ3.Документ.Вид.Шаблон

STRING

Нет

SDELO3_CODE

Документ3.Документ.Номенклатура.Код

STRING

Нет

SDELO3_NAME

Документ3.Документ.Номенклатура.Наименование

STRING

Нет

DOC6_COMMENT

Документ3.Документ.Примечание

STRING

Нет

DOC6_RESULT

Документ3.Документ.Результат

STRING

Нет

DOC6_TYPE

Документ3.Документ.Тип документа

INT32

Нет

DOC6_VOL

Документ3.Документ.Том дела

INT32

Нет

DOC6_STATUS

Документ3.Документ.Статус

INT32

Нет

DOC6_DTUTV

Документ3.Документ.Исполнен

INT32

Нет

STASK3_CODE

Документ3.Документ.Регламент.Код

STRING

Нет

STASK3_NAME

Документ3.Документ.Регламент.Наименование

STRING

Нет

STASK3_DH1

Документ3.Документ.Регламент.Дата начала действия

DATETIME

Нет

STASK3_DH2

Документ3.Документ.Регламент.Дата окончания действия

DATETIME

Нет

SORG1_INN

Документ3.Корреспондент.ИНН

STRING

Нет

SORG1_CODE

Документ3.Корреспондент.Код БП

STRING

Нет

SORG1_NAME

Документ3.Корреспондент.Наименование

STRING

Нет

SORG1_SNAME

Документ3.Корреспондент.Краткое наименование

STRING

Нет

SORG1_KPP

Документ3.Корреспондент.КПП

STRING

Нет

SORG1_ABBR

Документ3.Корреспондент.Аббревиатура

STRING

Нет

SORG1_OGRN

Документ3.Корреспондент.ОГРН

STRING

Нет

SORG1_OKPO

Документ3.Корреспондент.ОКПО

STRING

Нет

SORG1_EXTNAME

Документ3.Корреспондент.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Документ3.Корреспондент.Территория.Код

STRING

Нет

SREGION2_NAME

Документ3.Корреспондент.Территория.Наименование

STRING

Нет

SREGION2_DH1

Документ3.Корреспондент.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Документ3.Корреспондент.Территория.Дата окончания действия

DATETIME

Нет

SORG1_CNTPERSON

Документ3.Корреспондент.Количество сотрудников

INT32

Нет

SORG1_ADDRESSU

Документ3.Корреспондент.Адрес юридический

STRING

Нет

SORG1_PHONE

Документ3.Корреспондент.Телефон (приемная)

STRING

Нет

SORG1_FAX

Документ3.Корреспондент.Факс

STRING

Нет

SORG1_EMAIL

Документ3.Корреспондент.Электронная почта

STRING

Нет

SORG1_ADDRESSF

Документ3.Корреспондент.Адрес фактический

STRING

Нет

SORG1_DH1

Документ3.Корреспондент.Дата начала действия

DATETIME

Нет

SORG1_DH2

Документ3.Корреспондент.Дата окончания действия

DATETIME

Нет

SADR5_ADR

Документ3.Корреспондент.Адрес(юр.).Адрес

STRING

Нет

SADRF5_ADR

Документ3.Корреспондент.Адрес(факт.).Адрес

STRING

Нет

SPERSON2_CODE

Документ3.Подписал.Табельный номер

INT32

Нет

SPERSON2_LASTNAME

Документ3.Подписал.Фамилия

STRING

Нет

SPERSON2_FIRSTNAME

Документ3.Подписал.Имя

STRING

Нет

SPERSON2_PATRONYMIC

Документ3.Подписал.Отчество

STRING

Нет

SPERSON2_PASSPORT

Документ3.Подписал.Паспортные данные

STRING

Нет

SPERSON2_INN

Документ3.Подписал.ИНН

STRING

Нет

SPERSON2_INSURNUMBER

Документ3.Подписал.Номер страхового свидетельства

STRING

Нет

SPERSON2_SEX

Документ3.Подписал.Пол

STRING

Нет

SPERSON2_BIRTHDAY

Документ3.Подписал.Дата рождения

DATETIME

Нет

SPERSON2_BIRTHPLACE

Документ3.Подписал.Место рождения

STRING

Нет

SPERSON2_NAME

Документ3.Подписал.ФИО

STRING

Нет

SPERSON2_DH1

Документ3.Подписал.Дата начала действия

DATETIME

Нет

SPERSON2_DH2

Документ3.Подписал.Дата окончания действия

DATETIME

Нет

SPERSON2_PHONE

Документ3.Подписал.Телефон

STRING

Нет

SADR6_ADR

Документ3.Подписал.Адрес(юр.).Адрес

STRING

Нет

SADRF6_ADR

Документ3.Подписал.Адрес(факт.).Адрес

STRING

Нет

SPERSON2_MIX

Документ3.Подписал.Совмещение

INT32

Нет

SORG4_INN

Документ3.Подписал.Подразделение.Организация.ИНН

STRING

Нет

SORG4_CODE

Документ3.Подписал.Подразделение.Организация.Код БП

STRING

Нет

SORG4_NAME

Документ3.Подписал.Подразделение.Организация.Наименование

STRING

Нет

SORG4_SNAME

Документ3.Подписал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG4_KPP

Документ3.Подписал.Подразделение.Организация.КПП

STRING

Нет

SORG4_ABBR

Документ3.Подписал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG4_OGRN

Документ3.Подписал.Подразделение.Организация.ОГРН

STRING

Нет

SORG4_OKPO

Документ3.Подписал.Подразделение.Организация.ОКПО

STRING

Нет

SORG4_EXTNAME

Документ3.Подписал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION5_CODE

Документ3.Подписал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION5_NAME

Документ3.Подписал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION5_DH1

Документ3.Подписал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION5_DH2

Документ3.Подписал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG4_CNTPERSON

Документ3.Подписал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG4_ADDRESSU

Документ3.Подписал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG4_PHONE

Документ3.Подписал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG4_FAX

Документ3.Подписал.Подразделение.Организация.Факс

STRING

Нет

SORG4_EMAIL

Документ3.Подписал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG4_ADDRESSF

Документ3.Подписал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG4_DH1

Документ3.Подписал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG4_DH2

Документ3.Подписал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR12_ADR

Документ3.Подписал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF9_ADR

Документ3.Подписал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL2_CODE

Документ3.Подписал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL2_NAME

Документ3.Подписал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL2_SNAME

Документ3.Подписал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL2_DH1

Документ3.Подписал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL2_DH2

Документ3.Подписал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR9_ADR

Документ3.Подписал.Подразделение.Адрес

STRING

Нет

SRESPONS_CODE

Документ3.Ответственность.Код

STRING

Нет

SRESPONS_NAME

Документ3.Ответственность.Наименование

STRING

Нет

DOC2_VAL

Документ3.Сумма штрафа или срок

DECIMAL

Нет

SNAR_CODE

Документ3.Нарушение.Код

STRING

Нет

SNAR_NAME

Документ3.Нарушение.Наименование

STRING

Нет

SNAR_DH1

Документ3.Нарушение.Дата начала действия

DATETIME

Нет

SNAR_DH2

Документ3.Нарушение.Дата окончания действия

DATETIME

Нет

DOC2_KBK

Документ3.КБК

STRING

Нет

DOC3_NUMBER

Документ4.Номер документа

STRING

Нет

DOC3_DT

Документ4.Дата документа

DATETIME

Нет

SDOCVID1_CODE

Документ4.Вид.Код

STRING

Нет

SDOCVID1_NAME

Документ4.Вид.Наименование

STRING

Нет

SDOCVID1_TEMPLATE

Документ4.Вид.Шаблон

STRING

Нет

SDELO1_CODE

Документ4.Номенклатура.Код

STRING

Нет

SDELO1_NAME

Документ4.Номенклатура.Наименование

STRING

Нет

DOC3_COMMENT

Документ4.Примечание

STRING

Нет

DOC3_RESULT

Документ4.Результат

STRING

Нет

DOC3_TYPE

Документ4.Тип документа

INT32

Нет

DOC3_VOL

Документ4.Том дела

INT32

Нет

DOC3_STATUS

Документ4.Статус

INT32

Нет

DOC3_DTUTV

Документ4.Исполнен

INT32

Нет

STASK1_CODE

Документ4.Регламент.Код

STRING

Нет

STASK1_NAME

Документ4.Регламент.Наименование

STRING

Нет

STASK1_DH1

Документ4.Регламент.Дата начала действия

DATETIME

Нет

STASK1_DH2

Документ4.Регламент.Дата окончания действия

DATETIME

Нет

DOC7_NUMBER

Документ5.Документ.Номер документа

STRING

Нет

DOC7_DT

Документ5.Документ.Дата документа

DATETIME

Нет

SDOCVID4_CODE

Документ5.Документ.Вид.Код

STRING

Нет

SDOCVID4_NAME

Документ5.Документ.Вид.Наименование

STRING

Нет

SDOCVID4_TEMPLATE

Документ5.Документ.Вид.Шаблон

STRING

Нет

SDELO4_CODE

Документ5.Документ.Номенклатура.Код

STRING

Нет

SDELO4_NAME

Документ5.Документ.Номенклатура.Наименование

STRING

Нет

DOC7_COMMENT

Документ5.Документ.Примечание

STRING

Нет

DOC7_RESULT

Документ5.Документ.Результат

STRING

Нет

DOC7_TYPE

Документ5.Документ.Тип документа

INT32

Нет

DOC7_VOL

Документ5.Документ.Том дела

INT32

Нет

DOC7_STATUS

Документ5.Документ.Статус

INT32

Нет

DOC7_DTUTV

Документ5.Документ.Исполнен

INT32

Нет

STASK4_CODE

Документ5.Документ.Регламент.Код

STRING

Нет

STASK4_NAME

Документ5.Документ.Регламент.Наименование

STRING

Нет

STASK4_DH1

Документ5.Документ.Регламент.Дата начала действия

DATETIME

Нет

STASK4_DH2

Документ5.Документ.Регламент.Дата окончания действия

DATETIME

Нет

SRESPONS1_CODE

Документ5.Ответственность.Код

STRING

Нет

SRESPONS1_NAME

Документ5.Ответственность.Наименование

STRING

Нет

DOC4_VAL

Документ5.Сумма штрафа или срок

DECIMAL

Нет

SNAR1_CODE

Документ5.Нарушение.Код

STRING

Нет

SNAR1_NAME

Документ5.Нарушение.Наименование

STRING

Нет

SNAR1_DH1

Документ5.Нарушение.Дата начала действия

DATETIME

Нет

SNAR1_DH2

Документ5.Нарушение.Дата окончания действия

DATETIME

Нет

DOC4_KBK

Документ5.КБК

STRING

Нет

TREVIZSORG3

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Работа.Код

STRING

Нет

SWORK_NAME

Работа.Наименование

STRING

Нет

SWORK_DH1

Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Тема.Код

STRING

Нет

SRTEMA_NAME

Тема.Наименование

STRING

Нет

SRTEMA_DH1

Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Основание.Код

STRING

Нет

SROSNOV_NAME

Основание.Наименование

STRING

Нет

SROSNOV_DH1

Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Основание.Дата окончания действия

DATETIME

Нет

NUMBER

Номер

STRING

Нет

DT

Дата оформления

DATETIME

Нет

STATUS

Статус

INT32

Нет

DT1

Дата начала проведения

DATETIME

Нет

DT2

Дата окончания проведения

DATETIME

Нет

DTMONEY1

Начало проверяемого периода

DATETIME

Нет

DTMONEY2

Окончание проверяемого периода

DATETIME

Нет

EXTOSNOV

Дополнительное основание

STRING

Нет

SORG2_INN

Проверяющая.Организация.ИНН

STRING

Нет

SORG2_CODE

Проверяющая.Организация.Код БП

STRING

Нет

SORG2_NAME

Проверяющая.Организация.Наименование

STRING

Нет

SORG2_SNAME

Проверяющая.Организация.Краткое наименование

STRING

Нет

SORG2_KPP

Проверяющая.Организация.КПП

STRING

Нет

SORG2_ABBR

Проверяющая.Организация.Аббревиатура

STRING

Нет

SORG2_OGRN

Проверяющая.Организация.ОГРН

STRING

Нет

SORG2_OKPO

Проверяющая.Организация.ОКПО

STRING

Нет

SORG2_EXTNAME

Проверяющая.Организация.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Проверяющая.Организация.Территория.Код

STRING

Нет

SREGION2_NAME

Проверяющая.Организация.Территория.Наименование

STRING

Нет

SREGION2_DH1

Проверяющая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Проверяющая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG2_CNTPERSON

Проверяющая.Организация.Количество сотрудников

INT32

Нет

SORG2_ADDRESSU

Проверяющая.Организация.Адрес юридический

STRING

Нет

SORG2_PHONE

Проверяющая.Организация.Телефон (приемная)

STRING

Нет

SORG2_FAX

Проверяющая.Организация.Факс

STRING

Нет

SORG2_EMAIL

Проверяющая.Организация.Электронная почта

STRING

Нет

SORG2_ADDRESSF

Проверяющая.Организация.Адрес фактический

STRING

Нет

SORG2_DH1

Проверяющая.Организация.Дата начала действия

DATETIME

Нет

SORG2_DH2

Проверяющая.Организация.Дата окончания действия

DATETIME

Нет

SADR3_ADR

Проверяющая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Проверяющая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKFS_CODE

Проверяющая.Организация.ОКФС.Код

STRING

Нет

SOKFS_NAME

Проверяющая.Организация.ОКФС.Наименование

STRING

Нет

SOKFS_DH1

Проверяющая.Организация.ОКФС.Дата начала действия

DATETIME

Нет

SOKFS_DH2

Проверяющая.Организация.ОКФС.Дата окончания действия

DATETIME

Нет

SOKVED_CODE

Проверяющая.Организация.ОКВЭД.Код

STRING

Нет

SOKVED_NAME

Проверяющая.Организация.ОКВЭД.Наименование

STRING

Нет

SOKVED_DH1

Проверяющая.Организация.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED_DH2

Проверяющая.Организация.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORG_MAIN_OKVED

Проверяющая.Организация.Основной ОКВЭД

BOOLEAN

Нет

SOKOPF_CODE

Проверяющая.Организация.ОКОПФ.Код

STRING

Нет

SOKOPF_NAME

Проверяющая.Организация.ОКОПФ.Наименование

STRING

Нет

SOKOPF_DH1

Проверяющая.Организация.ОКОПФ.Дата начала действия

DATETIME

Нет

SOKOPF_DH2

Проверяющая.Организация.ОКОПФ.Дата окончания действия

DATETIME

Нет

SKBK_CODE

Проверяющая.Организация.Глава.Код

STRING

Нет

SKBK_NAME

Проверяющая.Организация.Глава.Наименование

STRING

Нет

SKBK_SNAME

Проверяющая.Организация.Глава.Краткое

STRING

Нет

SKBK_DH1

Проверяющая.Организация.Глава.Дата начала действия

DATETIME

Нет

SKBK_DH2

Проверяющая.Организация.Глава.Дата окончания действия

DATETIME

Нет

SORGFINANCE_INN

Проверяющая.Организация.Финансирующая организация.ИНН

STRING

Нет

SORGFINANCE_CODE

Проверяющая.Организация.Финансирующая организация.Код БП

STRING

Нет

SORGFINANCE_NAME

Проверяющая.Организация.Финансирующая организация.Наименование

STRING

Нет

SORGFINANCE_SNAME

Проверяющая.Организация.Финансирующая организация.Краткое наименование

STRING

Нет

SORGFINANCE_KPP

Проверяющая.Организация.Финансирующая организация.КПП

STRING

Нет

SORGFINANCE_ABBR

Проверяющая.Организация.Финансирующая организация.Аббревиатура

STRING

Нет

SORGFINANCE_OGRN

Проверяющая.Организация.Финансирующая организация.ОГРН

STRING

Нет

SORGFINANCE_OKPO

Проверяющая.Организация.Финансирующая организация.ОКПО

STRING

Нет

SORGFINANCE_EXTNAME

Проверяющая.Организация.Финансирующая организация.Строка содержащая наименование

STRING

Нет

SREGION3_CODE

Проверяющая.Организация.Финансирующая организация.Территория.Код

STRING

Нет

SREGION3_NAME

Проверяющая.Организация.Финансирующая организация.Территория.Наименование

STRING

Нет

SREGION3_DH1

Проверяющая.Организация.Финансирующая организация.Территория.Дата начала действия

DATETIME

Нет

SREGION3_DH2

Проверяющая.Организация.Финансирующая организация.Территория.Дата окончания действия

DATETIME

Нет

SORGFINANCE_CNTPERSON

Проверяющая.Организация.Финансирующая организация.Количество сотрудников

INT32

Нет

SORGFINANCE_ADDRESSU

Проверяющая.Организация.Финансирующая организация.Адрес юридический

STRING

Нет

SORGFINANCE_PHONE

Проверяющая.Организация.Финансирующая организация.Телефон (приемная)

STRING

Нет

SORGFINANCE_FAX

Проверяющая.Организация.Финансирующая организация.Факс

STRING

Нет

SORGFINANCE_EMAIL

Проверяющая.Организация.Финансирующая организация.Электронная почта

STRING

Нет

SORGFINANCE_ADDRESSF

Проверяющая.Организация.Финансирующая организация.Адрес фактический

STRING

Нет

SORGFINANCE_DH1

Проверяющая.Организация.Финансирующая организация.Дата начала действия

DATETIME

Нет

SORGFINANCE_DH2

Проверяющая.Организация.Финансирующая организация.Дата окончания действия

DATETIME

Нет

SADR4_ADR

Проверяющая.Организация.Финансирующая организация.Адрес(юр.).Адрес

STRING

Нет

SADRF4_ADR

Проверяющая.Организация.Финансирующая организация.Адрес(факт.).Адрес

STRING

Нет

STYPEORG_CODE

Проверяющая.Тип.Код

STRING

Нет

STYPEORG_NAME

Проверяющая.Тип.Наименование

STRING

Нет

STYPEORG_DH1

Проверяющая.Тип.Дата начала действия

DATETIME

Нет

STYPEORG_DH2

Проверяющая.Тип.Дата окончания действия

DATETIME

Нет

SOTDEL_CODE

Проверяющая.Подразделение.Код

STRING

Нет

SOTDEL_NAME

Проверяющая.Подразделение.Наименование

STRING

Нет

SOTDEL_SNAME

Проверяющая.Подразделение.Краткое

STRING

Нет

SOTDEL_DH1

Проверяющая.Подразделение.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Проверяющая.Подразделение.Дата окончания действия

DATETIME

Нет

SDOLG_CODE

Проверяющая.Должность.Код

STRING

Нет

SDOLG_NAME

Проверяющая.Должность.Наименование

STRING

Нет

SDOLG_DH1

Проверяющая.Должность.Дата начала действия

DATETIME

Нет

SDOLG_DH2

Проверяющая.Должность.Дата окончания действия

DATETIME

Нет

SORGPRED_INN

Проверяющая.Правопредшественник.ИНН

STRING

Нет

SORGPRED_CODE

Проверяющая.Правопредшественник.Код БП

STRING

Нет

SORGPRED_NAME

Проверяющая.Правопредшественник.Наименование

STRING

Нет

SORGPRED_SNAME

Проверяющая.Правопредшественник.Краткое наименование

STRING

Нет

SORGPRED_KPP

Проверяющая.Правопредшественник.КПП

STRING

Нет

SORGPRED_ABBR

Проверяющая.Правопредшественник.Аббревиатура

STRING

Нет

SORGPRED_OGRN

Проверяющая.Правопредшественник.ОГРН

STRING

Нет

SORGPRED_OKPO

Проверяющая.Правопредшественник.ОКПО

STRING

Нет

SORGPRED_EXTNAME

Проверяющая.Правопредшественник.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Проверяющая.Правопредшественник.Территория.Код

STRING

Нет

SREGION_NAME

Проверяющая.Правопредшественник.Территория.Наименование

STRING

Нет

SREGION_DH1

Проверяющая.Правопредшественник.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Проверяющая.Правопредшественник.Территория.Дата окончания действия

DATETIME

Нет

SORGPRED_CNTPERSON

Проверяющая.Правопредшественник.Количество сотрудников

INT32

Нет

SORGPRED_ADDRESSU

Проверяющая.Правопредшественник.Адрес юридический

STRING

Нет

SORGPRED_PHONE

Проверяющая.Правопредшественник.Телефон (приемная)

STRING

Нет

SORGPRED_FAX

Проверяющая.Правопредшественник.Факс

STRING

Нет

SORGPRED_EMAIL

Проверяющая.Правопредшественник.Электронная почта

STRING

Нет

SORGPRED_ADDRESSF

Проверяющая.Правопредшественник.Адрес фактический

STRING

Нет

SORGPRED_DH1

Проверяющая.Правопредшественник.Дата начала действия

DATETIME

Нет

SORGPRED_DH2

Проверяющая.Правопредшественник.Дата окончания действия

DATETIME

Нет

SADR_ADR

Проверяющая.Правопредшественник.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Проверяющая.Правопредшественник.Адрес(факт.).Адрес

STRING

Нет

SORG3_INN

Проверяемая.Организация.ИНН

STRING

Нет

SORG3_CODE

Проверяемая.Организация.Код БП

STRING

Нет

SORG3_NAME

Проверяемая.Организация.Наименование

STRING

Нет

SORG3_SNAME

Проверяемая.Организация.Краткое наименование

STRING

Нет

SORG3_KPP

Проверяемая.Организация.КПП

STRING

Нет

SORG3_ABBR

Проверяемая.Организация.Аббревиатура

STRING

Нет

SORG3_OGRN

Проверяемая.Организация.ОГРН

STRING

Нет

SORG3_OKPO

Проверяемая.Организация.ОКПО

STRING

Нет

SORG3_EXTNAME

Проверяемая.Организация.Строка содержащая наименование

STRING

Нет

SREGION4_CODE

Проверяемая.Организация.Территория.Код

STRING

Нет

SREGION4_NAME

Проверяемая.Организация.Территория.Наименование

STRING

Нет

SREGION4_DH1

Проверяемая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION4_DH2

Проверяемая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG3_CNTPERSON

Проверяемая.Организация.Количество сотрудников

INT32

Нет

SORG3_ADDRESSU

Проверяемая.Организация.Адрес юридический

STRING

Нет

SORG3_PHONE

Проверяемая.Организация.Телефон (приемная)

STRING

Нет

SORG3_FAX

Проверяемая.Организация.Факс

STRING

Нет

SORG3_EMAIL

Проверяемая.Организация.Электронная почта

STRING

Нет

SORG3_ADDRESSF

Проверяемая.Организация.Адрес фактический

STRING

Нет

SORG3_DH1

Проверяемая.Организация.Дата начала действия

DATETIME

Нет

SORG3_DH2

Проверяемая.Организация.Дата окончания действия

DATETIME

Нет

SADR5_ADR

Проверяемая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF5_ADR

Проверяемая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKFS1_CODE

Проверяемая.Организация.ОКФС.Код

STRING

Нет

SOKFS1_NAME

Проверяемая.Организация.ОКФС.Наименование

STRING

Нет

SOKFS1_DH1

Проверяемая.Организация.ОКФС.Дата начала действия

DATETIME

Нет

SOKFS1_DH2

Проверяемая.Организация.ОКФС.Дата окончания действия

DATETIME

Нет

SOKVED1_CODE

Проверяемая.Организация.ОКВЭД.Код

STRING

Нет

SOKVED1_NAME

Проверяемая.Организация.ОКВЭД.Наименование

STRING

Нет

SOKVED1_DH1

Проверяемая.Организация.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED1_DH2

Проверяемая.Организация.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORG1_MAIN_OKVED

Проверяемая.Организация.Основной ОКВЭД

BOOLEAN

Нет

SOKOPF1_CODE

Проверяемая.Организация.ОКОПФ.Код

STRING

Нет

SOKOPF1_NAME

Проверяемая.Организация.ОКОПФ.Наименование

STRING

Нет

SOKOPF1_DH1

Проверяемая.Организация.ОКОПФ.Дата начала действия

DATETIME

Нет

SOKOPF1_DH2

Проверяемая.Организация.ОКОПФ.Дата окончания действия

DATETIME

Нет

SKBK1_CODE

Проверяемая.Организация.Глава.Код

STRING

Нет

SKBK1_NAME

Проверяемая.Организация.Глава.Наименование

STRING

Нет

SKBK1_SNAME

Проверяемая.Организация.Глава.Краткое

STRING

Нет

SKBK1_DH1

Проверяемая.Организация.Глава.Дата начала действия

DATETIME

Нет

SKBK1_DH2

Проверяемая.Организация.Глава.Дата окончания действия

DATETIME

Нет

SORGFINANCE1_INN

Проверяемая.Организация.Финансирующая организация.ИНН

STRING

Нет

SORGFINANCE1_CODE

Проверяемая.Организация.Финансирующая организация.Код БП

STRING

Нет

SORGFINANCE1_NAME

Проверяемая.Организация.Финансирующая организация.Наименование

STRING

Нет

SORGFINANCE1_SNAME

Проверяемая.Организация.Финансирующая организация.Краткое наименование

STRING

Нет

SORGFINANCE1_KPP

Проверяемая.Организация.Финансирующая организация.КПП

STRING

Нет

SORGFINANCE1_ABBR

Проверяемая.Организация.Финансирующая организация.Аббревиатура

STRING

Нет

SORGFINANCE1_OGRN

Проверяемая.Организация.Финансирующая организация.ОГРН

STRING

Нет

SORGFINANCE1_OKPO

Проверяемая.Организация.Финансирующая организация.ОКПО

STRING

Нет

SORGFINANCE1_EXTNAME

Проверяемая.Организация.Финансирующая организация.Строка содержащая наименование

STRING

Нет

SREGION5_CODE

Проверяемая.Организация.Финансирующая организация.Территория.Код

STRING

Нет

SREGION5_NAME

Проверяемая.Организация.Финансирующая организация.Территория.Наименование

STRING

Нет

SREGION5_DH1

Проверяемая.Организация.Финансирующая организация.Территория.Дата начала действия

DATETIME

Нет

SREGION5_DH2

Проверяемая.Организация.Финансирующая организация.Территория.Дата окончания действия

DATETIME

Нет

SORGFINANCE1_CNTPERSON

Проверяемая.Организация.Финансирующая организация.Количество сотрудников

INT32

Нет

SORGFINANCE1_ADDRESSU

Проверяемая.Организация.Финансирующая организация.Адрес юридический

STRING

Нет

SORGFINANCE1_PHONE

Проверяемая.Организация.Финансирующая организация.Телефон (приемная)

STRING

Нет

SORGFINANCE1_FAX

Проверяемая.Организация.Финансирующая организация.Факс

STRING

Нет

SORGFINANCE1_EMAIL

Проверяемая.Организация.Финансирующая организация.Электронная почта

STRING

Нет

SORGFINANCE1_ADDRESSF

Проверяемая.Организация.Финансирующая организация.Адрес фактический

STRING

Нет

SORGFINANCE1_DH1

Проверяемая.Организация.Финансирующая организация.Дата начала действия

DATETIME

Нет

SORGFINANCE1_DH2

Проверяемая.Организация.Финансирующая организация.Дата окончания действия

DATETIME

Нет

SADR6_ADR

Проверяемая.Организация.Финансирующая организация.Адрес(юр.).Адрес

STRING

Нет

SADRF6_ADR

Проверяемая.Организация.Финансирующая организация.Адрес(факт.).Адрес

STRING

Нет

STYPEORG1_CODE

Проверяемая.Тип.Код

STRING

Нет

STYPEORG1_NAME

Проверяемая.Тип.Наименование

STRING

Нет

STYPEORG1_DH1

Проверяемая.Тип.Дата начала действия

DATETIME

Нет

STYPEORG1_DH2

Проверяемая.Тип.Дата окончания действия

DATETIME

Нет

SOTDEL1_CODE

Проверяемая.Подразделение.Код

STRING

Нет

SOTDEL1_NAME

Проверяемая.Подразделение.Наименование

STRING

Нет

SOTDEL1_SNAME

Проверяемая.Подразделение.Краткое

STRING

Нет

SOTDEL1_DH1

Проверяемая.Подразделение.Дата начала действия

DATETIME

Нет

SOTDEL1_DH2

Проверяемая.Подразделение.Дата окончания действия

DATETIME

Нет

SDOLG1_CODE

Проверяемая.Должность.Код

STRING

Нет

SDOLG1_NAME

Проверяемая.Должность.Наименование

STRING

Нет

SDOLG1_DH1

Проверяемая.Должность.Дата начала действия

DATETIME

Нет

SDOLG1_DH2

Проверяемая.Должность.Дата окончания действия

DATETIME

Нет

SORGPRED1_INN

Проверяемая.Правопредшественник.ИНН

STRING

Нет

SORGPRED1_CODE

Проверяемая.Правопредшественник.Код БП

STRING

Нет

SORGPRED1_NAME

Проверяемая.Правопредшественник.Наименование

STRING

Нет

SORGPRED1_SNAME

Проверяемая.Правопредшественник.Краткое наименование

STRING

Нет

SORGPRED1_KPP

Проверяемая.Правопредшественник.КПП

STRING

Нет

SORGPRED1_ABBR

Проверяемая.Правопредшественник.Аббревиатура

STRING

Нет

SORGPRED1_OGRN

Проверяемая.Правопредшественник.ОГРН

STRING

Нет

SORGPRED1_OKPO

Проверяемая.Правопредшественник.ОКПО

STRING

Нет

SORGPRED1_EXTNAME

Проверяемая.Правопредшественник.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Проверяемая.Правопредшественник.Территория.Код

STRING

Нет

SREGION1_NAME

Проверяемая.Правопредшественник.Территория.Наименование

STRING

Нет

SREGION1_DH1

Проверяемая.Правопредшественник.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Проверяемая.Правопредшественник.Территория.Дата окончания действия

DATETIME

Нет

SORGPRED1_CNTPERSON

Проверяемая.Правопредшественник.Количество сотрудников

INT32

Нет

SORGPRED1_ADDRESSU

Проверяемая.Правопредшественник.Адрес юридический

STRING

Нет

SORGPRED1_PHONE

Проверяемая.Правопредшественник.Телефон (приемная)

STRING

Нет

SORGPRED1_FAX

Проверяемая.Правопредшественник.Факс

STRING

Нет

SORGPRED1_EMAIL

Проверяемая.Правопредшественник.Электронная почта

STRING

Нет

SORGPRED1_ADDRESSF

Проверяемая.Правопредшественник.Адрес фактический

STRING

Нет

SORGPRED1_DH1

Проверяемая.Правопредшественник.Дата начала действия

DATETIME

Нет

SORGPRED1_DH2

Проверяемая.Правопредшественник.Дата окончания действия

DATETIME

Нет

SADR1_ADR

Проверяемая.Правопредшественник.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Проверяемая.Правопредшественник.Адрес(факт.).Адрес

STRING

Нет

PH_CODE

Проверяемый.Сотрудник.Табельный номер

INT32

Нет

PH_LASTNAME

Проверяемый.Сотрудник.Фамилия

STRING

Нет

PH_FIRSTNAME

Проверяемый.Сотрудник.Имя

STRING

Нет

PH_PATRONYMIC

Проверяемый.Сотрудник.Отчество

STRING

Нет

PH_PASSPORT

Проверяемый.Сотрудник.Паспортные данные

STRING

Нет

PH_INN

Проверяемый.Сотрудник.ИНН

STRING

Нет

PH_INSURNUMBER

Проверяемый.Сотрудник.Номер страхового свидетельства

STRING

Нет

PH_SEX

Проверяемый.Сотрудник.Пол

STRING

Нет

PH_BIRTHDAY

Проверяемый.Сотрудник.Дата рождения

DATETIME

Нет

PH_BIRTHPLACE

Проверяемый.Сотрудник.Место рождения

STRING

Нет

PH_NAME

Проверяемый.Сотрудник.ФИО

STRING

Нет

PH_DH1

Проверяемый.Сотрудник.Дата начала действия

DATETIME

Нет

PH_DH2

Проверяемый.Сотрудник.Дата окончания действия

DATETIME

Нет

PH_PHONE

Проверяемый.Сотрудник.Телефон

STRING

Нет

SADR2_ADR

Проверяемый.Сотрудник.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Проверяемый.Сотрудник.Адрес(факт.).Адрес

STRING

Нет

PH_MIX

Проверяемый.Сотрудник.Совмещение

INT32

Нет

SORG4_INN

Проверяемый.Сотрудник.Подразделение.Организация.ИНН

STRING

Нет

SORG4_CODE

Проверяемый.Сотрудник.Подразделение.Организация.Код БП

STRING

Нет

SORG4_NAME

Проверяемый.Сотрудник.Подразделение.Организация.Наименование

STRING

Нет

SORG4_SNAME

Проверяемый.Сотрудник.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG4_KPP

Проверяемый.Сотрудник.Подразделение.Организация.КПП

STRING

Нет

SORG4_ABBR

Проверяемый.Сотрудник.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG4_OGRN

Проверяемый.Сотрудник.Подразделение.Организация.ОГРН

STRING

Нет

SORG4_OKPO

Проверяемый.Сотрудник.Подразделение.Организация.ОКПО

STRING

Нет

SORG4_EXTNAME

Проверяемый.Сотрудник.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION6_CODE

Проверяемый.Сотрудник.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION6_NAME

Проверяемый.Сотрудник.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION6_DH1

Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION6_DH2

Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG4_CNTPERSON

Проверяемый.Сотрудник.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG4_ADDRESSU

Проверяемый.Сотрудник.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG4_PHONE

Проверяемый.Сотрудник.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG4_FAX

Проверяемый.Сотрудник.Подразделение.Организация.Факс

STRING

Нет

SORG4_EMAIL

Проверяемый.Сотрудник.Подразделение.Организация.Электронная почта

STRING

Нет

SORG4_ADDRESSF

Проверяемый.Сотрудник.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG4_DH1

Проверяемый.Сотрудник.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG4_DH2

Проверяемый.Сотрудник.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR8_ADR

Проверяемый.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF7_ADR

Проверяемый.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL2_CODE

Проверяемый.Сотрудник.Подразделение.Отдел.Код

STRING

Нет

SOTDEL2_NAME

Проверяемый.Сотрудник.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL2_SNAME

Проверяемый.Сотрудник.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL2_DH1

Проверяемый.Сотрудник.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL2_DH2

Проверяемый.Сотрудник.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR7_ADR

Проверяемый.Сотрудник.Подразделение.Адрес

STRING

Нет

SDOLG2_CODE

Проверяемый.Должность.Код

STRING

Нет

SDOLG2_NAME

Проверяемый.Должность.Наименование

STRING

Нет

SDOLG2_DH1

Проверяемый.Должность.Дата начала действия

DATETIME

Нет

SDOLG2_DH2

Проверяемый.Должность.Дата окончания действия

DATETIME

Нет

SRANG_CODE

Проверяемый.Классный чин.Код

STRING

Нет

SRANG_NAME

Проверяемый.Классный чин.Наименование

STRING

Нет

SRANG_DH1

Проверяемый.Классный чин.Дата начала действия

DATETIME

Нет

SRANG_DH2

Проверяемый.Классный чин.Дата окончания действия

DATETIME

Нет

SWORK1_CODE

Проверяемый.Виды работ.Код

STRING

Нет

SWORK1_NAME

Проверяемый.Виды работ.Наименование

STRING

Нет

SWORK1_DH1

Проверяемый.Виды работ.Дата начала действия

DATETIME

Нет

SWORK1_DH2

Проверяемый.Виды работ.Дата окончания действия

DATETIME

Нет

REVIZ

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

SORG2_INN

Мероприятие.Проверяющая.Организация.ИНН

STRING

Нет

SORG2_CODE

Мероприятие.Проверяющая.Организация.Код БП

STRING

Нет

SORG2_NAME

Мероприятие.Проверяющая.Организация.Наименование

STRING

Нет

SORG2_SNAME

Мероприятие.Проверяющая.Организация.Краткое наименование

STRING

Нет

SORG2_KPP

Мероприятие.Проверяющая.Организация.КПП

STRING

Нет

SORG2_ABBR

Мероприятие.Проверяющая.Организация.Аббревиатура

STRING

Нет

SORG2_OGRN

Мероприятие.Проверяющая.Организация.ОГРН

STRING

Нет

SORG2_OKPO

Мероприятие.Проверяющая.Организация.ОКПО

STRING

Нет

SORG2_EXTNAME

Мероприятие.Проверяющая.Организация.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Мероприятие.Проверяющая.Организация.Территория.Код

STRING

Нет

SREGION2_NAME

Мероприятие.Проверяющая.Организация.Территория.Наименование

STRING

Нет

SREGION2_DH1

Мероприятие.Проверяющая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Мероприятие.Проверяющая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG2_CNTPERSON

Мероприятие.Проверяющая.Организация.Количество сотрудников

INT32

Нет

SORG2_ADDRESSU

Мероприятие.Проверяющая.Организация.Адрес юридический

STRING

Нет

SORG2_PHONE

Мероприятие.Проверяющая.Организация.Телефон (приемная)

STRING

Нет

SORG2_FAX

Мероприятие.Проверяющая.Организация.Факс

STRING

Нет

SORG2_EMAIL

Мероприятие.Проверяющая.Организация.Электронная почта

STRING

Нет

SORG2_ADDRESSF

Мероприятие.Проверяющая.Организация.Адрес фактический

STRING

Нет

SORG2_DH1

Мероприятие.Проверяющая.Организация.Дата начала действия

DATETIME

Нет

SORG2_DH2

Мероприятие.Проверяющая.Организация.Дата окончания действия

DATETIME

Нет

SADR5_ADR

Мероприятие.Проверяющая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF4_ADR

Мероприятие.Проверяющая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKFS_CODE

Мероприятие.Проверяющая.Организация.ОКФС.Код

STRING

Нет

SOKFS_NAME

Мероприятие.Проверяющая.Организация.ОКФС.Наименование

STRING

Нет

SOKFS_DH1

Мероприятие.Проверяющая.Организация.ОКФС.Дата начала действия

DATETIME

Нет

SOKFS_DH2

Мероприятие.Проверяющая.Организация.ОКФС.Дата окончания действия

DATETIME

Нет

SOKVED_CODE

Мероприятие.Проверяющая.Организация.ОКВЭД.Код

STRING

Нет

SOKVED_NAME

Мероприятие.Проверяющая.Организация.ОКВЭД.Наименование

STRING

Нет

SOKVED_DH1

Мероприятие.Проверяющая.Организация.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED_DH2

Мероприятие.Проверяющая.Организация.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORG_MAIN_OKVED

Мероприятие.Проверяющая.Организация.Основной ОКВЭД

BOOLEAN

Нет

SOKOPF_CODE

Мероприятие.Проверяющая.Организация.ОКОПФ.Код

STRING

Нет

SOKOPF_NAME

Мероприятие.Проверяющая.Организация.ОКОПФ.Наименование

STRING

Нет

SOKOPF_DH1

Мероприятие.Проверяющая.Организация.ОКОПФ.Дата начала действия

DATETIME

Нет

SOKOPF_DH2

Мероприятие.Проверяющая.Организация.ОКОПФ.Дата окончания действия

DATETIME

Нет

SKBK_CODE

Мероприятие.Проверяющая.Организация.Глава.Код

STRING

Нет

SKBK_NAME

Мероприятие.Проверяющая.Организация.Глава.Наименование

STRING

Нет

SKBK_SNAME

Мероприятие.Проверяющая.Организация.Глава.Краткое

STRING

Нет

SKBK_DH1

Мероприятие.Проверяющая.Организация.Глава.Дата начала действия

DATETIME

Нет

SKBK_DH2

Мероприятие.Проверяющая.Организация.Глава.Дата окончания действия

DATETIME

Нет

SORGFINANCE_INN

Мероприятие.Проверяющая.Организация.Финансирующая организация.ИНН

STRING

Нет

SORGFINANCE_CODE

Мероприятие.Проверяющая.Организация.Финансирующая организация.Код БП

STRING

Нет

SORGFINANCE_NAME

Мероприятие.Проверяющая.Организация.Финансирующая организация.Наименование

STRING

Нет

SORGFINANCE_SNAME

Мероприятие.Проверяющая.Организация.Финансирующая организация.Краткое наименование

STRING

Нет

SORGFINANCE_KPP

Мероприятие.Проверяющая.Организация.Финансирующая организация.КПП

STRING

Нет

SORGFINANCE_ABBR

Мероприятие.Проверяющая.Организация.Финансирующая организация.Аббревиатура

STRING

Нет

SORGFINANCE_OGRN

Мероприятие.Проверяющая.Организация.Финансирующая организация.ОГРН

STRING

Нет

SORGFINANCE_OKPO

Мероприятие.Проверяющая.Организация.Финансирующая организация.ОКПО

STRING

Нет

SORGFINANCE_EXTNAME

Мероприятие.Проверяющая.Организация.Финансирующая организация.Строка содержащая наименование

STRING

Нет

SREGION3_CODE

Мероприятие.Проверяющая.Организация.Финансирующая организация.Территория.Код

STRING

Нет

SREGION3_NAME

Мероприятие.Проверяющая.Организация.Финансирующая организация.Территория.Наименование

STRING

Нет

SREGION3_DH1

Мероприятие.Проверяющая.Организация.Финансирующая организация.Территория.Дата начала действия

DATETIME

Нет

SREGION3_DH2

Мероприятие.Проверяющая.Организация.Финансирующая организация.Территория.Дата окончания действия

DATETIME

Нет

SORGFINANCE_CNTPERSON

Мероприятие.Проверяющая.Организация.Финансирующая организация.Количество сотрудников

INT32

Нет

SORGFINANCE_ADDRESSU

Мероприятие.Проверяющая.Организация.Финансирующая организация.Адрес юридический

STRING

Нет

SORGFINANCE_PHONE

Мероприятие.Проверяющая.Организация.Финансирующая организация.Телефон (приемная)

STRING

Нет

SORGFINANCE_FAX

Мероприятие.Проверяющая.Организация.Финансирующая организация.Факс

STRING

Нет

SORGFINANCE_EMAIL

Мероприятие.Проверяющая.Организация.Финансирующая организация.Электронная почта

STRING

Нет

SORGFINANCE_ADDRESSF

Мероприятие.Проверяющая.Организация.Финансирующая организация.Адрес фактический

STRING

Нет

SORGFINANCE_DH1

Мероприятие.Проверяющая.Организация.Финансирующая организация.Дата начала действия

DATETIME

Нет

SORGFINANCE_DH2

Мероприятие.Проверяющая.Организация.Финансирующая организация.Дата окончания действия

DATETIME

Нет

SADR6_ADR

Мероприятие.Проверяющая.Организация.Финансирующая организация.Адрес(юр.).Адрес

STRING

Нет

SADRF5_ADR

Мероприятие.Проверяющая.Организация.Финансирующая организация.Адрес(факт.).Адрес

STRING

Нет

STYPEORG_CODE

Мероприятие.Проверяющая.Тип.Код

STRING

Нет

STYPEORG_NAME

Мероприятие.Проверяющая.Тип.Наименование

STRING

Нет

STYPEORG_DH1

Мероприятие.Проверяющая.Тип.Дата начала действия

DATETIME

Нет

STYPEORG_DH2

Мероприятие.Проверяющая.Тип.Дата окончания действия

DATETIME

Нет

SOTDEL_CODE

Мероприятие.Проверяющая.Подразделение.Код

STRING

Нет

SOTDEL_NAME

Мероприятие.Проверяющая.Подразделение.Наименование

STRING

Нет

SOTDEL_SNAME

Мероприятие.Проверяющая.Подразделение.Краткое

STRING

Нет

SOTDEL_DH1

Мероприятие.Проверяющая.Подразделение.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Мероприятие.Проверяющая.Подразделение.Дата окончания действия

DATETIME

Нет

SDOLG1_CODE

Мероприятие.Проверяющая.Должность.Код

STRING

Нет

SDOLG1_NAME

Мероприятие.Проверяющая.Должность.Наименование

STRING

Нет

SDOLG1_DH1

Мероприятие.Проверяющая.Должность.Дата начала действия

DATETIME

Нет

SDOLG1_DH2

Мероприятие.Проверяющая.Должность.Дата окончания действия

DATETIME

Нет

SORGPRED_INN

Мероприятие.Проверяющая.Правопредшественник.ИНН

STRING

Нет

SORGPRED_CODE

Мероприятие.Проверяющая.Правопредшественник.Код БП

STRING

Нет

SORGPRED_NAME

Мероприятие.Проверяющая.Правопредшественник.Наименование

STRING

Нет

SORGPRED_SNAME

Мероприятие.Проверяющая.Правопредшественник.Краткое наименование

STRING

Нет

SORGPRED_KPP

Мероприятие.Проверяющая.Правопредшественник.КПП

STRING

Нет

SORGPRED_ABBR

Мероприятие.Проверяющая.Правопредшественник.Аббревиатура

STRING

Нет

SORGPRED_OGRN

Мероприятие.Проверяющая.Правопредшественник.ОГРН

STRING

Нет

SORGPRED_OKPO

Мероприятие.Проверяющая.Правопредшественник.ОКПО

STRING

Нет

SORGPRED_EXTNAME

Мероприятие.Проверяющая.Правопредшественник.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Мероприятие.Проверяющая.Правопредшественник.Территория.Код

STRING

Нет

SREGION_NAME

Мероприятие.Проверяющая.Правопредшественник.Территория.Наименование

STRING

Нет

SREGION_DH1

Мероприятие.Проверяющая.Правопредшественник.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Мероприятие.Проверяющая.Правопредшественник.Территория.Дата окончания действия

DATETIME

Нет

SORGPRED_CNTPERSON

Мероприятие.Проверяющая.Правопредшественник.Количество сотрудников

INT32

Нет

SORGPRED_ADDRESSU

Мероприятие.Проверяющая.Правопредшественник.Адрес юридический

STRING

Нет

SORGPRED_PHONE

Мероприятие.Проверяющая.Правопредшественник.Телефон (приемная)

STRING

Нет

SORGPRED_FAX

Мероприятие.Проверяющая.Правопредшественник.Факс

STRING

Нет

SORGPRED_EMAIL

Мероприятие.Проверяющая.Правопредшественник.Электронная почта

STRING

Нет

SORGPRED_ADDRESSF

Мероприятие.Проверяющая.Правопредшественник.Адрес фактический

STRING

Нет

SORGPRED_DH1

Мероприятие.Проверяющая.Правопредшественник.Дата начала действия

DATETIME

Нет

SORGPRED_DH2

Мероприятие.Проверяющая.Правопредшественник.Дата окончания действия

DATETIME

Нет

SADR1_ADR

Мероприятие.Проверяющая.Правопредшественник.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Мероприятие.Проверяющая.Правопредшественник.Адрес(факт.).Адрес

STRING

Нет

SORG3_INN

Мероприятие.Проверяемая.Организация.ИНН

STRING

Нет

SORG3_CODE

Мероприятие.Проверяемая.Организация.Код БП

STRING

Нет

SORG3_NAME

Мероприятие.Проверяемая.Организация.Наименование

STRING

Нет

SORG3_SNAME

Мероприятие.Проверяемая.Организация.Краткое наименование

STRING

Нет

SORG3_KPP

Мероприятие.Проверяемая.Организация.КПП

STRING

Нет

SORG3_ABBR

Мероприятие.Проверяемая.Организация.Аббревиатура

STRING

Нет

SORG3_OGRN

Мероприятие.Проверяемая.Организация.ОГРН

STRING

Нет

SORG3_OKPO

Мероприятие.Проверяемая.Организация.ОКПО

STRING

Нет

SORG3_EXTNAME

Мероприятие.Проверяемая.Организация.Строка содержащая наименование

STRING

Нет

SREGION4_CODE

Мероприятие.Проверяемая.Организация.Территория.Код

STRING

Нет

SREGION4_NAME

Мероприятие.Проверяемая.Организация.Территория.Наименование

STRING

Нет

SREGION4_DH1

Мероприятие.Проверяемая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION4_DH2

Мероприятие.Проверяемая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG3_CNTPERSON

Мероприятие.Проверяемая.Организация.Количество сотрудников

INT32

Нет

SORG3_ADDRESSU

Мероприятие.Проверяемая.Организация.Адрес юридический

STRING

Нет

SORG3_PHONE

Мероприятие.Проверяемая.Организация.Телефон (приемная)

STRING

Нет

SORG3_FAX

Мероприятие.Проверяемая.Организация.Факс

STRING

Нет

SORG3_EMAIL

Мероприятие.Проверяемая.Организация.Электронная почта

STRING

Нет

SORG3_ADDRESSF

Мероприятие.Проверяемая.Организация.Адрес фактический

STRING

Нет

SORG3_DH1

Мероприятие.Проверяемая.Организация.Дата начала действия

DATETIME

Нет

SORG3_DH2

Мероприятие.Проверяемая.Организация.Дата окончания действия

DATETIME

Нет

SADR7_ADR

Мероприятие.Проверяемая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF6_ADR

Мероприятие.Проверяемая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKFS1_CODE

Мероприятие.Проверяемая.Организация.ОКФС.Код

STRING

Нет

SOKFS1_NAME

Мероприятие.Проверяемая.Организация.ОКФС.Наименование

STRING

Нет

SOKFS1_DH1

Мероприятие.Проверяемая.Организация.ОКФС.Дата начала действия

DATETIME

Нет

SOKFS1_DH2

Мероприятие.Проверяемая.Организация.ОКФС.Дата окончания действия

DATETIME

Нет

SOKVED1_CODE

Мероприятие.Проверяемая.Организация.ОКВЭД.Код

STRING

Нет

SOKVED1_NAME

Мероприятие.Проверяемая.Организация.ОКВЭД.Наименование

STRING

Нет

SOKVED1_DH1

Мероприятие.Проверяемая.Организация.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED1_DH2

Мероприятие.Проверяемая.Организация.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORG1_MAIN_OKVED

Мероприятие.Проверяемая.Организация.Основной ОКВЭД

BOOLEAN

Нет

SOKOPF1_CODE

Мероприятие.Проверяемая.Организация.ОКОПФ.Код

STRING

Нет

SOKOPF1_NAME

Мероприятие.Проверяемая.Организация.ОКОПФ.Наименование

STRING

Нет

SOKOPF1_DH1

Мероприятие.Проверяемая.Организация.ОКОПФ.Дата начала действия

DATETIME

Нет

SOKOPF1_DH2

Мероприятие.Проверяемая.Организация.ОКОПФ.Дата окончания действия

DATETIME

Нет

SKBK1_CODE

Мероприятие.Проверяемая.Организация.Глава.Код

STRING

Нет

SKBK1_NAME

Мероприятие.Проверяемая.Организация.Глава.Наименование

STRING

Нет

SKBK1_SNAME

Мероприятие.Проверяемая.Организация.Глава.Краткое

STRING

Нет

SKBK1_DH1

Мероприятие.Проверяемая.Организация.Глава.Дата начала действия

DATETIME

Нет

SKBK1_DH2

Мероприятие.Проверяемая.Организация.Глава.Дата окончания действия

DATETIME

Нет

SORGFINANCE1_INN

Мероприятие.Проверяемая.Организация.Финансирующая организация.ИНН

STRING

Нет

SORGFINANCE1_CODE

Мероприятие.Проверяемая.Организация.Финансирующая организация.Код БП

STRING

Нет

SORGFINANCE1_NAME

Мероприятие.Проверяемая.Организация.Финансирующая организация.Наименование

STRING

Нет

SORGFINANCE1_SNAME

Мероприятие.Проверяемая.Организация.Финансирующая организация.Краткое наименование

STRING

Нет

SORGFINANCE1_KPP

Мероприятие.Проверяемая.Организация.Финансирующая организация.КПП

STRING

Нет

SORGFINANCE1_ABBR

Мероприятие.Проверяемая.Организация.Финансирующая организация.Аббревиатура

STRING

Нет

SORGFINANCE1_OGRN

Мероприятие.Проверяемая.Организация.Финансирующая организация.ОГРН

STRING

Нет

SORGFINANCE1_OKPO

Мероприятие.Проверяемая.Организация.Финансирующая организация.ОКПО

STRING

Нет

SORGFINANCE1_EXTNAME

Мероприятие.Проверяемая.Организация.Финансирующая организация.Строка содержащая наименование

STRING

Нет

SREGION5_CODE

Мероприятие.Проверяемая.Организация.Финансирующая организация.Территория.Код

STRING

Нет

SREGION5_NAME

Мероприятие.Проверяемая.Организация.Финансирующая организация.Территория.Наименование

STRING

Нет

SREGION5_DH1

Мероприятие.Проверяемая.Организация.Финансирующая организация.Территория.Дата начала действия

DATETIME

Нет

SREGION5_DH2

Мероприятие.Проверяемая.Организация.Финансирующая организация.Территория.Дата окончания действия

DATETIME

Нет

SORGFINANCE1_CNTPERSON

Мероприятие.Проверяемая.Организация.Финансирующая организация.Количество сотрудников

INT32

Нет

SORGFINANCE1_ADDRESSU

Мероприятие.Проверяемая.Организация.Финансирующая организация.Адрес юридический

STRING

Нет

SORGFINANCE1_PHONE

Мероприятие.Проверяемая.Организация.Финансирующая организация.Телефон (приемная)

STRING

Нет

SORGFINANCE1_FAX

Мероприятие.Проверяемая.Организация.Финансирующая организация.Факс

STRING

Нет

SORGFINANCE1_EMAIL

Мероприятие.Проверяемая.Организация.Финансирующая организация.Электронная почта

STRING

Нет

SORGFINANCE1_ADDRESSF

Мероприятие.Проверяемая.Организация.Финансирующая организация.Адрес фактический

STRING

Нет

SORGFINANCE1_DH1

Мероприятие.Проверяемая.Организация.Финансирующая организация.Дата начала действия

DATETIME

Нет

SORGFINANCE1_DH2

Мероприятие.Проверяемая.Организация.Финансирующая организация.Дата окончания действия

DATETIME

Нет

SADR8_ADR

Мероприятие.Проверяемая.Организация.Финансирующая организация.Адрес(юр.).Адрес

STRING

Нет

SADRF7_ADR

Мероприятие.Проверяемая.Организация.Финансирующая организация.Адрес(факт.).Адрес

STRING

Нет

STYPEORG1_CODE

Мероприятие.Проверяемая.Тип.Код

STRING

Нет

STYPEORG1_NAME

Мероприятие.Проверяемая.Тип.Наименование

STRING

Нет

STYPEORG1_DH1

Мероприятие.Проверяемая.Тип.Дата начала действия

DATETIME

Нет

STYPEORG1_DH2

Мероприятие.Проверяемая.Тип.Дата окончания действия

DATETIME

Нет

SOTDEL1_CODE

Мероприятие.Проверяемая.Подразделение.Код

STRING

Нет

SOTDEL1_NAME

Мероприятие.Проверяемая.Подразделение.Наименование

STRING

Нет

SOTDEL1_SNAME

Мероприятие.Проверяемая.Подразделение.Краткое

STRING

Нет

SOTDEL1_DH1

Мероприятие.Проверяемая.Подразделение.Дата начала действия

DATETIME

Нет

SOTDEL1_DH2

Мероприятие.Проверяемая.Подразделение.Дата окончания действия

DATETIME

Нет

SDOLG2_CODE

Мероприятие.Проверяемая.Должность.Код

STRING

Нет

SDOLG2_NAME

Мероприятие.Проверяемая.Должность.Наименование

STRING

Нет

SDOLG2_DH1

Мероприятие.Проверяемая.Должность.Дата начала действия

DATETIME

Нет

SDOLG2_DH2

Мероприятие.Проверяемая.Должность.Дата окончания действия

DATETIME

Нет

SORGPRED1_INN

Мероприятие.Проверяемая.Правопредшественник.ИНН

STRING

Нет

SORGPRED1_CODE

Мероприятие.Проверяемая.Правопредшественник.Код БП

STRING

Нет

SORGPRED1_NAME

Мероприятие.Проверяемая.Правопредшественник.Наименование

STRING

Нет

SORGPRED1_SNAME

Мероприятие.Проверяемая.Правопредшественник.Краткое наименование

STRING

Нет

SORGPRED1_KPP

Мероприятие.Проверяемая.Правопредшественник.КПП

STRING

Нет

SORGPRED1_ABBR

Мероприятие.Проверяемая.Правопредшественник.Аббревиатура

STRING

Нет

SORGPRED1_OGRN

Мероприятие.Проверяемая.Правопредшественник.ОГРН

STRING

Нет

SORGPRED1_OKPO

Мероприятие.Проверяемая.Правопредшественник.ОКПО

STRING

Нет

SORGPRED1_EXTNAME

Мероприятие.Проверяемая.Правопредшественник.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Мероприятие.Проверяемая.Правопредшественник.Территория.Код

STRING

Нет

SREGION1_NAME

Мероприятие.Проверяемая.Правопредшественник.Территория.Наименование

STRING

Нет

SREGION1_DH1

Мероприятие.Проверяемая.Правопредшественник.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Мероприятие.Проверяемая.Правопредшественник.Территория.Дата окончания действия

DATETIME

Нет

SORGPRED1_CNTPERSON

Мероприятие.Проверяемая.Правопредшественник.Количество сотрудников

INT32

Нет

SORGPRED1_ADDRESSU

Мероприятие.Проверяемая.Правопредшественник.Адрес юридический

STRING

Нет

SORGPRED1_PHONE

Мероприятие.Проверяемая.Правопредшественник.Телефон (приемная)

STRING

Нет

SORGPRED1_FAX

Мероприятие.Проверяемая.Правопредшественник.Факс

STRING

Нет

SORGPRED1_EMAIL

Мероприятие.Проверяемая.Правопредшественник.Электронная почта

STRING

Нет

SORGPRED1_ADDRESSF

Мероприятие.Проверяемая.Правопредшественник.Адрес фактический

STRING

Нет

SORGPRED1_DH1

Мероприятие.Проверяемая.Правопредшественник.Дата начала действия

DATETIME

Нет

SORGPRED1_DH2

Мероприятие.Проверяемая.Правопредшественник.Дата окончания действия

DATETIME

Нет

SADR2_ADR

Мероприятие.Проверяемая.Правопредшественник.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Мероприятие.Проверяемая.Правопредшественник.Адрес(факт.).Адрес

STRING

Нет

PH1_CODE

Мероприятие.Проверяемый.Сотрудник.Табельный номер

INT32

Нет

PH1_LASTNAME

Мероприятие.Проверяемый.Сотрудник.Фамилия

STRING

Нет

PH1_FIRSTNAME

Мероприятие.Проверяемый.Сотрудник.Имя

STRING

Нет

PH1_PATRONYMIC

Мероприятие.Проверяемый.Сотрудник.Отчество

STRING

Нет

PH1_PASSPORT

Мероприятие.Проверяемый.Сотрудник.Паспортные данные

STRING

Нет

PH1_INN

Мероприятие.Проверяемый.Сотрудник.ИНН

STRING

Нет

PH1_INSURNUMBER

Мероприятие.Проверяемый.Сотрудник.Номер страхового свидетельства

STRING

Нет

PH1_SEX

Мероприятие.Проверяемый.Сотрудник.Пол

STRING

Нет

PH1_BIRTHDAY

Мероприятие.Проверяемый.Сотрудник.Дата рождения

DATETIME

Нет

PH1_BIRTHPLACE

Мероприятие.Проверяемый.Сотрудник.Место рождения

STRING

Нет

PH1_NAME

Мероприятие.Проверяемый.Сотрудник.ФИО

STRING

Нет

PH1_DH1

Мероприятие.Проверяемый.Сотрудник.Дата начала действия

DATETIME

Нет

PH1_DH2

Мероприятие.Проверяемый.Сотрудник.Дата окончания действия

DATETIME

Нет

PH1_PHONE

Мероприятие.Проверяемый.Сотрудник.Телефон

STRING

Нет

SADR3_ADR

Мероприятие.Проверяемый.Сотрудник.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Мероприятие.Проверяемый.Сотрудник.Адрес(факт.).Адрес

STRING

Нет

PH1_MIX

Мероприятие.Проверяемый.Сотрудник.Совмещение

INT32

Нет

SORG5_INN

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.ИНН

STRING

Нет

SORG5_CODE

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Код БП

STRING

Нет

SORG5_NAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Наименование

STRING

Нет

SORG5_SNAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG5_KPP

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.КПП

STRING

Нет

SORG5_ABBR

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG5_OGRN

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.ОГРН

STRING

Нет

SORG5_OKPO

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.ОКПО

STRING

Нет

SORG5_EXTNAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION7_CODE

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION7_NAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION7_DH1

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION7_DH2

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG5_CNTPERSON

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG5_ADDRESSU

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG5_PHONE

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG5_FAX

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Факс

STRING

Нет

SORG5_EMAIL

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Электронная почта

STRING

Нет

SORG5_ADDRESSF

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG5_DH1

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG5_DH2

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR11_ADR

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF9_ADR

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL3_CODE

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Код

STRING

Нет

SOTDEL3_NAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL3_SNAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL3_DH1

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL3_DH2

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR9_ADR

Мероприятие.Проверяемый.Сотрудник.Подразделение.Адрес

STRING

Нет

SDOLG3_CODE

Мероприятие.Проверяемый.Должность.Код

STRING

Нет

SDOLG3_NAME

Мероприятие.Проверяемый.Должность.Наименование

STRING

Нет

SDOLG3_DH1

Мероприятие.Проверяемый.Должность.Дата начала действия

DATETIME

Нет

SDOLG3_DH2

Мероприятие.Проверяемый.Должность.Дата окончания действия

DATETIME

Нет

SRANG1_CODE

Мероприятие.Проверяемый.Классный чин.Код

STRING

Нет

SRANG1_NAME

Мероприятие.Проверяемый.Классный чин.Наименование

STRING

Нет

SRANG1_DH1

Мероприятие.Проверяемый.Классный чин.Дата начала действия

DATETIME

Нет

SRANG1_DH2

Мероприятие.Проверяемый.Классный чин.Дата окончания действия

DATETIME

Нет

SWORK2_CODE

Мероприятие.Проверяемый.Виды работ.Код

STRING

Нет

SWORK2_NAME

Мероприятие.Проверяемый.Виды работ.Наименование

STRING

Нет

SWORK2_DH1

Мероприятие.Проверяемый.Виды работ.Дата начала действия

DATETIME

Нет

SWORK2_DH2

Мероприятие.Проверяемый.Виды работ.Дата окончания действия

DATETIME

Нет

SRPROG_CODE

Программа.Код

STRING

Нет

SRPROG_NAME

Программа.Наименование

STRING

Нет

SRPROG_DH1

Программа.Дата начала действия

DATETIME

Нет

SRPROG_DH2

Программа.Дата окончания действия

DATETIME

Нет

PH_CODE

Участник.Сотрудник.Табельный номер

INT32

Нет

PH_LASTNAME

Участник.Сотрудник.Фамилия

STRING

Нет

PH_FIRSTNAME

Участник.Сотрудник.Имя

STRING

Нет

PH_PATRONYMIC

Участник.Сотрудник.Отчество

STRING

Нет

PH_PASSPORT

Участник.Сотрудник.Паспортные данные

STRING

Нет

PH_INN

Участник.Сотрудник.ИНН

STRING

Нет

PH_INSURNUMBER

Участник.Сотрудник.Номер страхового свидетельства

STRING

Нет

PH_SEX

Участник.Сотрудник.Пол

STRING

Нет

PH_BIRTHDAY

Участник.Сотрудник.Дата рождения

DATETIME

Нет

PH_BIRTHPLACE

Участник.Сотрудник.Место рождения

STRING

Нет

PH_NAME

Участник.Сотрудник.ФИО

STRING

Нет

PH_DH1

Участник.Сотрудник.Дата начала действия

DATETIME

Нет

PH_DH2

Участник.Сотрудник.Дата окончания действия

DATETIME

Нет

PH_PHONE

Участник.Сотрудник.Телефон

STRING

Нет

SADR_ADR

Участник.Сотрудник.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Участник.Сотрудник.Адрес(факт.).Адрес

STRING

Нет

PH_MIX

Участник.Сотрудник.Совмещение

INT32

Нет

SORG4_INN

Участник.Сотрудник.Подразделение.Организация.ИНН

STRING

Нет

SORG4_CODE

Участник.Сотрудник.Подразделение.Организация.Код БП

STRING

Нет

SORG4_NAME

Участник.Сотрудник.Подразделение.Организация.Наименование

STRING

Нет

SORG4_SNAME

Участник.Сотрудник.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG4_KPP

Участник.Сотрудник.Подразделение.Организация.КПП

STRING

Нет

SORG4_ABBR

Участник.Сотрудник.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG4_OGRN

Участник.Сотрудник.Подразделение.Организация.ОГРН

STRING

Нет

SORG4_OKPO

Участник.Сотрудник.Подразделение.Организация.ОКПО

STRING

Нет

SORG4_EXTNAME

Участник.Сотрудник.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION6_CODE

Участник.Сотрудник.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION6_NAME

Участник.Сотрудник.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION6_DH1

Участник.Сотрудник.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION6_DH2

Участник.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG4_CNTPERSON

Участник.Сотрудник.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG4_ADDRESSU

Участник.Сотрудник.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG4_PHONE

Участник.Сотрудник.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG4_FAX

Участник.Сотрудник.Подразделение.Организация.Факс

STRING

Нет

SORG4_EMAIL

Участник.Сотрудник.Подразделение.Организация.Электронная почта

STRING

Нет

SORG4_ADDRESSF

Участник.Сотрудник.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG4_DH1

Участник.Сотрудник.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG4_DH2

Участник.Сотрудник.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR10_ADR

Участник.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF8_ADR

Участник.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL2_CODE

Участник.Сотрудник.Подразделение.Отдел.Код

STRING

Нет

SOTDEL2_NAME

Участник.Сотрудник.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL2_SNAME

Участник.Сотрудник.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL2_DH1

Участник.Сотрудник.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL2_DH2

Участник.Сотрудник.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR4_ADR

Участник.Сотрудник.Подразделение.Адрес

STRING

Нет

SDOLG_CODE

Участник.Должность.Код

STRING

Нет

SDOLG_NAME

Участник.Должность.Наименование

STRING

Нет

SDOLG_DH1

Участник.Должность.Дата начала действия

DATETIME

Нет

SDOLG_DH2

Участник.Должность.Дата окончания действия

DATETIME

Нет

SRANG_CODE

Участник.Классный чин.Код

STRING

Нет

SRANG_NAME

Участник.Классный чин.Наименование

STRING

Нет

SRANG_DH1

Участник.Классный чин.Дата начала действия

DATETIME

Нет

SRANG_DH2

Участник.Классный чин.Дата окончания действия

DATETIME

Нет

SWORK1_CODE

Участник.Виды работ.Код

STRING

Нет

SWORK1_NAME

Участник.Виды работ.Наименование

STRING

Нет

SWORK1_DH1

Участник.Виды работ.Дата начала действия

DATETIME

Нет

SWORK1_DH2

Участник.Виды работ.Дата окончания действия

DATETIME

Нет

STATUS

Статус участника

INT32

Нет

REVIZ2

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK1_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK1_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK1_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK1_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ1_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ1_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ1_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ1_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ1_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ1_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ1_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ1_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

SORG7_INN

Мероприятие.Проверяющая.Организация.ИНН

STRING

Нет

SORG7_CODE

Мероприятие.Проверяющая.Организация.Код БП

STRING

Нет

SORG7_NAME

Мероприятие.Проверяющая.Организация.Наименование

STRING

Нет

SORG7_SNAME

Мероприятие.Проверяющая.Организация.Краткое наименование

STRING

Нет

SORG7_KPP

Мероприятие.Проверяющая.Организация.КПП

STRING

Нет

SORG7_ABBR

Мероприятие.Проверяющая.Организация.Аббревиатура

STRING

Нет

SORG7_OGRN

Мероприятие.Проверяющая.Организация.ОГРН

STRING

Нет

SORG7_OKPO

Мероприятие.Проверяющая.Организация.ОКПО

STRING

Нет

SORG7_EXTNAME

Мероприятие.Проверяющая.Организация.Строка содержащая наименование

STRING

Нет

SREGION11_CODE

Мероприятие.Проверяющая.Организация.Территория.Код

STRING

Нет

SREGION11_NAME

Мероприятие.Проверяющая.Организация.Территория.Наименование

STRING

Нет

SREGION11_DH1

Мероприятие.Проверяющая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION11_DH2

Мероприятие.Проверяющая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG7_CNTPERSON

Мероприятие.Проверяющая.Организация.Количество сотрудников

INT32

Нет

SORG7_ADDRESSU

Мероприятие.Проверяющая.Организация.Адрес юридический

STRING

Нет

SORG7_PHONE

Мероприятие.Проверяющая.Организация.Телефон (приемная)

STRING

Нет

SORG7_FAX

Мероприятие.Проверяющая.Организация.Факс

STRING

Нет

SORG7_EMAIL

Мероприятие.Проверяющая.Организация.Электронная почта

STRING

Нет

SORG7_ADDRESSF

Мероприятие.Проверяющая.Организация.Адрес фактический

STRING

Нет

SORG7_DH1

Мероприятие.Проверяющая.Организация.Дата начала действия

DATETIME

Нет

SORG7_DH2

Мероприятие.Проверяющая.Организация.Дата окончания действия

DATETIME

Нет

SADR22_ADR

Мероприятие.Проверяющая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF17_ADR

Мероприятие.Проверяющая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKFS1_CODE

Мероприятие.Проверяющая.Организация.ОКФС.Код

STRING

Нет

SOKFS1_NAME

Мероприятие.Проверяющая.Организация.ОКФС.Наименование

STRING

Нет

SOKFS1_DH1

Мероприятие.Проверяющая.Организация.ОКФС.Дата начала действия

DATETIME

Нет

SOKFS1_DH2

Мероприятие.Проверяющая.Организация.ОКФС.Дата окончания действия

DATETIME

Нет

SOKVED1_CODE

Мероприятие.Проверяющая.Организация.ОКВЭД.Код

STRING

Нет

SOKVED1_NAME

Мероприятие.Проверяющая.Организация.ОКВЭД.Наименование

STRING

Нет

SOKVED1_DH1

Мероприятие.Проверяющая.Организация.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED1_DH2

Мероприятие.Проверяющая.Организация.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORG2_MAIN_OKVED

Мероприятие.Проверяющая.Организация.Основной ОКВЭД

BOOLEAN

Нет

SOKOPF1_CODE

Мероприятие.Проверяющая.Организация.ОКОПФ.Код

STRING

Нет

SOKOPF1_NAME

Мероприятие.Проверяющая.Организация.ОКОПФ.Наименование

STRING

Нет

SOKOPF1_DH1

Мероприятие.Проверяющая.Организация.ОКОПФ.Дата начала действия

DATETIME

Нет

SOKOPF1_DH2

Мероприятие.Проверяющая.Организация.ОКОПФ.Дата окончания действия

DATETIME

Нет

SKBK1_CODE

Мероприятие.Проверяющая.Организация.Глава.Код

STRING

Нет

SKBK1_NAME

Мероприятие.Проверяющая.Организация.Глава.Наименование

STRING

Нет

SKBK1_SNAME

Мероприятие.Проверяющая.Организация.Глава.Краткое

STRING

Нет

SKBK1_DH1

Мероприятие.Проверяющая.Организация.Глава.Дата начала действия

DATETIME

Нет

SKBK1_DH2

Мероприятие.Проверяющая.Организация.Глава.Дата окончания действия

DATETIME

Нет

SORGFINANCE1_INN

Мероприятие.Проверяющая.Организация.Финансирующая организация.ИНН

STRING

Нет

SORGFINANCE1_CODE

Мероприятие.Проверяющая.Организация.Финансирующая организация.Код БП

STRING

Нет

SORGFINANCE1_NAME

Мероприятие.Проверяющая.Организация.Финансирующая организация.Наименование

STRING

Нет

SORGFINANCE1_SNAME

Мероприятие.Проверяющая.Организация.Финансирующая организация.Краткое наименование

STRING

Нет

SORGFINANCE1_KPP

Мероприятие.Проверяющая.Организация.Финансирующая организация.КПП

STRING

Нет

SORGFINANCE1_ABBR

Мероприятие.Проверяющая.Организация.Финансирующая организация.Аббревиатура

STRING

Нет

SORGFINANCE1_OGRN

Мероприятие.Проверяющая.Организация.Финансирующая организация.ОГРН

STRING

Нет

SORGFINANCE1_OKPO

Мероприятие.Проверяющая.Организация.Финансирующая организация.ОКПО

STRING

Нет

SORGFINANCE1_EXTNAME

Мероприятие.Проверяющая.Организация.Финансирующая организация.Строка содержащая наименование

STRING

Нет

SREGION12_CODE

Мероприятие.Проверяющая.Организация.Финансирующая организация.Территория.Код

STRING

Нет

SREGION12_NAME

Мероприятие.Проверяющая.Организация.Финансирующая организация.Территория.Наименование

STRING

Нет

SREGION12_DH1

Мероприятие.Проверяющая.Организация.Финансирующая организация.Территория.Дата начала действия

DATETIME

Нет

SREGION12_DH2

Мероприятие.Проверяющая.Организация.Финансирующая организация.Территория.Дата окончания действия

DATETIME

Нет

SORGFINANCE1_CNTPERSON

Мероприятие.Проверяющая.Организация.Финансирующая организация.Количество сотрудников

INT32

Нет

SORGFINANCE1_ADDRESSU

Мероприятие.Проверяющая.Организация.Финансирующая организация.Адрес юридический

STRING

Нет

SORGFINANCE1_PHONE

Мероприятие.Проверяющая.Организация.Финансирующая организация.Телефон (приемная)

STRING

Нет

SORGFINANCE1_FAX

Мероприятие.Проверяющая.Организация.Финансирующая организация.Факс

STRING

Нет

SORGFINANCE1_EMAIL

Мероприятие.Проверяющая.Организация.Финансирующая организация.Электронная почта

STRING

Нет

SORGFINANCE1_ADDRESSF

Мероприятие.Проверяющая.Организация.Финансирующая организация.Адрес фактический

STRING

Нет

SORGFINANCE1_DH1

Мероприятие.Проверяющая.Организация.Финансирующая организация.Дата начала действия

DATETIME

Нет

SORGFINANCE1_DH2

Мероприятие.Проверяющая.Организация.Финансирующая организация.Дата окончания действия

DATETIME

Нет

SADR23_ADR

Мероприятие.Проверяющая.Организация.Финансирующая организация.Адрес(юр.).Адрес

STRING

Нет

SADRF18_ADR

Мероприятие.Проверяющая.Организация.Финансирующая организация.Адрес(факт.).Адрес

STRING

Нет

STYPEORG1_CODE

Мероприятие.Проверяющая.Тип.Код

STRING

Нет

STYPEORG1_NAME

Мероприятие.Проверяющая.Тип.Наименование

STRING

Нет

STYPEORG1_DH1

Мероприятие.Проверяющая.Тип.Дата начала действия

DATETIME

Нет

STYPEORG1_DH2

Мероприятие.Проверяющая.Тип.Дата окончания действия

DATETIME

Нет

SOTDEL1_CODE

Мероприятие.Проверяющая.Подразделение.Код

STRING

Нет

SOTDEL1_NAME

Мероприятие.Проверяющая.Подразделение.Наименование

STRING

Нет

SOTDEL1_SNAME

Мероприятие.Проверяющая.Подразделение.Краткое

STRING

Нет

SOTDEL1_DH1

Мероприятие.Проверяющая.Подразделение.Дата начала действия

DATETIME

Нет

SOTDEL1_DH2

Мероприятие.Проверяющая.Подразделение.Дата окончания действия

DATETIME

Нет

SDOLG3_CODE

Мероприятие.Проверяющая.Должность.Код

STRING

Нет

SDOLG3_NAME

Мероприятие.Проверяющая.Должность.Наименование

STRING

Нет

SDOLG3_DH1

Мероприятие.Проверяющая.Должность.Дата начала действия

DATETIME

Нет

SDOLG3_DH2

Мероприятие.Проверяющая.Должность.Дата окончания действия

DATETIME

Нет

SORGPRED1_INN

Мероприятие.Проверяющая.Правопредшественник.ИНН

STRING

Нет

SORGPRED1_CODE

Мероприятие.Проверяющая.Правопредшественник.Код БП

STRING

Нет

SORGPRED1_NAME

Мероприятие.Проверяющая.Правопредшественник.Наименование

STRING

Нет

SORGPRED1_SNAME

Мероприятие.Проверяющая.Правопредшественник.Краткое наименование

STRING

Нет

SORGPRED1_KPP

Мероприятие.Проверяющая.Правопредшественник.КПП

STRING

Нет

SORGPRED1_ABBR

Мероприятие.Проверяющая.Правопредшественник.Аббревиатура

STRING

Нет

SORGPRED1_OGRN

Мероприятие.Проверяющая.Правопредшественник.ОГРН

STRING

Нет

SORGPRED1_OKPO

Мероприятие.Проверяющая.Правопредшественник.ОКПО

STRING

Нет

SORGPRED1_EXTNAME

Мероприятие.Проверяющая.Правопредшественник.Строка содержащая наименование

STRING

Нет

SREGION6_CODE

Мероприятие.Проверяющая.Правопредшественник.Территория.Код

STRING

Нет

SREGION6_NAME

Мероприятие.Проверяющая.Правопредшественник.Территория.Наименование

STRING

Нет

SREGION6_DH1

Мероприятие.Проверяющая.Правопредшественник.Территория.Дата начала действия

DATETIME

Нет

SREGION6_DH2

Мероприятие.Проверяющая.Правопредшественник.Территория.Дата окончания действия

DATETIME

Нет

SORGPRED1_CNTPERSON

Мероприятие.Проверяющая.Правопредшественник.Количество сотрудников

INT32

Нет

SORGPRED1_ADDRESSU

Мероприятие.Проверяющая.Правопредшественник.Адрес юридический

STRING

Нет

SORGPRED1_PHONE

Мероприятие.Проверяющая.Правопредшественник.Телефон (приемная)

STRING

Нет

SORGPRED1_FAX

Мероприятие.Проверяющая.Правопредшественник.Факс

STRING

Нет

SORGPRED1_EMAIL

Мероприятие.Проверяющая.Правопредшественник.Электронная почта

STRING

Нет

SORGPRED1_ADDRESSF

Мероприятие.Проверяющая.Правопредшественник.Адрес фактический

STRING

Нет

SORGPRED1_DH1

Мероприятие.Проверяющая.Правопредшественник.Дата начала действия

DATETIME

Нет

SORGPRED1_DH2

Мероприятие.Проверяющая.Правопредшественник.Дата окончания действия

DATETIME

Нет

SADR14_ADR

Мероприятие.Проверяющая.Правопредшественник.Адрес(юр.).Адрес

STRING

Нет

SADRF11_ADR

Мероприятие.Проверяющая.Правопредшественник.Адрес(факт.).Адрес

STRING

Нет

SORG8_INN

Мероприятие.Проверяемая.Организация.ИНН

STRING

Нет

SORG8_CODE

Мероприятие.Проверяемая.Организация.Код БП

STRING

Нет

SORG8_NAME

Мероприятие.Проверяемая.Организация.Наименование

STRING

Нет

SORG8_SNAME

Мероприятие.Проверяемая.Организация.Краткое наименование

STRING

Нет

SORG8_KPP

Мероприятие.Проверяемая.Организация.КПП

STRING

Нет

SORG8_ABBR

Мероприятие.Проверяемая.Организация.Аббревиатура

STRING

Нет

SORG8_OGRN

Мероприятие.Проверяемая.Организация.ОГРН

STRING

Нет

SORG8_OKPO

Мероприятие.Проверяемая.Организация.ОКПО

STRING

Нет

SORG8_EXTNAME

Мероприятие.Проверяемая.Организация.Строка содержащая наименование

STRING

Нет

SREGION13_CODE

Мероприятие.Проверяемая.Организация.Территория.Код

STRING

Нет

SREGION13_NAME

Мероприятие.Проверяемая.Организация.Территория.Наименование

STRING

Нет

SREGION13_DH1

Мероприятие.Проверяемая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION13_DH2

Мероприятие.Проверяемая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG8_CNTPERSON

Мероприятие.Проверяемая.Организация.Количество сотрудников

INT32

Нет

SORG8_ADDRESSU

Мероприятие.Проверяемая.Организация.Адрес юридический

STRING

Нет

SORG8_PHONE

Мероприятие.Проверяемая.Организация.Телефон (приемная)

STRING

Нет

SORG8_FAX

Мероприятие.Проверяемая.Организация.Факс

STRING

Нет

SORG8_EMAIL

Мероприятие.Проверяемая.Организация.Электронная почта

STRING

Нет

SORG8_ADDRESSF

Мероприятие.Проверяемая.Организация.Адрес фактический

STRING

Нет

SORG8_DH1

Мероприятие.Проверяемая.Организация.Дата начала действия

DATETIME

Нет

SORG8_DH2

Мероприятие.Проверяемая.Организация.Дата окончания действия

DATETIME

Нет

SADR24_ADR

Мероприятие.Проверяемая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF19_ADR

Мероприятие.Проверяемая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKFS2_CODE

Мероприятие.Проверяемая.Организация.ОКФС.Код

STRING

Нет

SOKFS2_NAME

Мероприятие.Проверяемая.Организация.ОКФС.Наименование

STRING

Нет

SOKFS2_DH1

Мероприятие.Проверяемая.Организация.ОКФС.Дата начала действия

DATETIME

Нет

SOKFS2_DH2

Мероприятие.Проверяемая.Организация.ОКФС.Дата окончания действия

DATETIME

Нет

SOKVED2_CODE

Мероприятие.Проверяемая.Организация.ОКВЭД.Код

STRING

Нет

SOKVED2_NAME

Мероприятие.Проверяемая.Организация.ОКВЭД.Наименование

STRING

Нет

SOKVED2_DH1

Мероприятие.Проверяемая.Организация.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED2_DH2

Мероприятие.Проверяемая.Организация.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORG3_MAIN_OKVED

Мероприятие.Проверяемая.Организация.Основной ОКВЭД

BOOLEAN

Нет

SOKOPF2_CODE

Мероприятие.Проверяемая.Организация.ОКОПФ.Код

STRING

Нет

SOKOPF2_NAME

Мероприятие.Проверяемая.Организация.ОКОПФ.Наименование

STRING

Нет

SOKOPF2_DH1

Мероприятие.Проверяемая.Организация.ОКОПФ.Дата начала действия

DATETIME

Нет

SOKOPF2_DH2

Мероприятие.Проверяемая.Организация.ОКОПФ.Дата окончания действия

DATETIME

Нет

SKBK2_CODE

Мероприятие.Проверяемая.Организация.Глава.Код

STRING

Нет

SKBK2_NAME

Мероприятие.Проверяемая.Организация.Глава.Наименование

STRING

Нет

SKBK2_SNAME

Мероприятие.Проверяемая.Организация.Глава.Краткое

STRING

Нет

SKBK2_DH1

Мероприятие.Проверяемая.Организация.Глава.Дата начала действия

DATETIME

Нет

SKBK2_DH2

Мероприятие.Проверяемая.Организация.Глава.Дата окончания действия

DATETIME

Нет

SORGFINANCE2_INN

Мероприятие.Проверяемая.Организация.Финансирующая организация.ИНН

STRING

Нет

SORGFINANCE2_CODE

Мероприятие.Проверяемая.Организация.Финансирующая организация.Код БП

STRING

Нет

SORGFINANCE2_NAME

Мероприятие.Проверяемая.Организация.Финансирующая организация.Наименование

STRING

Нет

SORGFINANCE2_SNAME

Мероприятие.Проверяемая.Организация.Финансирующая организация.Краткое наименование

STRING

Нет

SORGFINANCE2_KPP

Мероприятие.Проверяемая.Организация.Финансирующая организация.КПП

STRING

Нет

SORGFINANCE2_ABBR

Мероприятие.Проверяемая.Организация.Финансирующая организация.Аббревиатура

STRING

Нет

SORGFINANCE2_OGRN

Мероприятие.Проверяемая.Организация.Финансирующая организация.ОГРН

STRING

Нет

SORGFINANCE2_OKPO

Мероприятие.Проверяемая.Организация.Финансирующая организация.ОКПО

STRING

Нет

SORGFINANCE2_EXTNAME

Мероприятие.Проверяемая.Организация.Финансирующая организация.Строка содержащая наименование

STRING

Нет

SREGION14_CODE

Мероприятие.Проверяемая.Организация.Финансирующая организация.Территория.Код

STRING

Нет

SREGION14_NAME

Мероприятие.Проверяемая.Организация.Финансирующая организация.Территория.Наименование

STRING

Нет

SREGION14_DH1

Мероприятие.Проверяемая.Организация.Финансирующая организация.Территория.Дата начала действия

DATETIME

Нет

SREGION14_DH2

Мероприятие.Проверяемая.Организация.Финансирующая организация.Территория.Дата окончания действия

DATETIME

Нет

SORGFINANCE2_CNTPERSON

Мероприятие.Проверяемая.Организация.Финансирующая организация.Количество сотрудников

INT32

Нет

SORGFINANCE2_ADDRESSU

Мероприятие.Проверяемая.Организация.Финансирующая организация.Адрес юридический

STRING

Нет

SORGFINANCE2_PHONE

Мероприятие.Проверяемая.Организация.Финансирующая организация.Телефон (приемная)

STRING

Нет

SORGFINANCE2_FAX

Мероприятие.Проверяемая.Организация.Финансирующая организация.Факс

STRING

Нет

SORGFINANCE2_EMAIL

Мероприятие.Проверяемая.Организация.Финансирующая организация.Электронная почта

STRING

Нет

SORGFINANCE2_ADDRESSF

Мероприятие.Проверяемая.Организация.Финансирующая организация.Адрес фактический

STRING

Нет

SORGFINANCE2_DH1

Мероприятие.Проверяемая.Организация.Финансирующая организация.Дата начала действия

DATETIME

Нет

SORGFINANCE2_DH2

Мероприятие.Проверяемая.Организация.Финансирующая организация.Дата окончания действия

DATETIME

Нет

SADR25_ADR

Мероприятие.Проверяемая.Организация.Финансирующая организация.Адрес(юр.).Адрес

STRING

Нет

SADRF20_ADR

Мероприятие.Проверяемая.Организация.Финансирующая организация.Адрес(факт.).Адрес

STRING

Нет

STYPEORG2_CODE

Мероприятие.Проверяемая.Тип.Код

STRING

Нет

STYPEORG2_NAME

Мероприятие.Проверяемая.Тип.Наименование

STRING

Нет

STYPEORG2_DH1

Мероприятие.Проверяемая.Тип.Дата начала действия

DATETIME

Нет

STYPEORG2_DH2

Мероприятие.Проверяемая.Тип.Дата окончания действия

DATETIME

Нет

SOTDEL2_CODE

Мероприятие.Проверяемая.Подразделение.Код

STRING

Нет

SOTDEL2_NAME

Мероприятие.Проверяемая.Подразделение.Наименование

STRING

Нет

SOTDEL2_SNAME

Мероприятие.Проверяемая.Подразделение.Краткое

STRING

Нет

SOTDEL2_DH1

Мероприятие.Проверяемая.Подразделение.Дата начала действия

DATETIME

Нет

SOTDEL2_DH2

Мероприятие.Проверяемая.Подразделение.Дата окончания действия

DATETIME

Нет

SDOLG4_CODE

Мероприятие.Проверяемая.Должность.Код

STRING

Нет

SDOLG4_NAME

Мероприятие.Проверяемая.Должность.Наименование

STRING

Нет

SDOLG4_DH1

Мероприятие.Проверяемая.Должность.Дата начала действия

DATETIME

Нет

SDOLG4_DH2

Мероприятие.Проверяемая.Должность.Дата окончания действия

DATETIME

Нет

SORGPRED2_INN

Мероприятие.Проверяемая.Правопредшественник.ИНН

STRING

Нет

SORGPRED2_CODE

Мероприятие.Проверяемая.Правопредшественник.Код БП

STRING

Нет

SORGPRED2_NAME

Мероприятие.Проверяемая.Правопредшественник.Наименование

STRING

Нет

SORGPRED2_SNAME

Мероприятие.Проверяемая.Правопредшественник.Краткое наименование

STRING

Нет

SORGPRED2_KPP

Мероприятие.Проверяемая.Правопредшественник.КПП

STRING

Нет

SORGPRED2_ABBR

Мероприятие.Проверяемая.Правопредшественник.Аббревиатура

STRING

Нет

SORGPRED2_OGRN

Мероприятие.Проверяемая.Правопредшественник.ОГРН

STRING

Нет

SORGPRED2_OKPO

Мероприятие.Проверяемая.Правопредшественник.ОКПО

STRING

Нет

SORGPRED2_EXTNAME

Мероприятие.Проверяемая.Правопредшественник.Строка содержащая наименование

STRING

Нет

SREGION7_CODE

Мероприятие.Проверяемая.Правопредшественник.Территория.Код

STRING

Нет

SREGION7_NAME

Мероприятие.Проверяемая.Правопредшественник.Территория.Наименование

STRING

Нет

SREGION7_DH1

Мероприятие.Проверяемая.Правопредшественник.Территория.Дата начала действия

DATETIME

Нет

SREGION7_DH2

Мероприятие.Проверяемая.Правопредшественник.Территория.Дата окончания действия

DATETIME

Нет

SORGPRED2_CNTPERSON

Мероприятие.Проверяемая.Правопредшественник.Количество сотрудников

INT32

Нет

SORGPRED2_ADDRESSU

Мероприятие.Проверяемая.Правопредшественник.Адрес юридический

STRING

Нет

SORGPRED2_PHONE

Мероприятие.Проверяемая.Правопредшественник.Телефон (приемная)

STRING

Нет

SORGPRED2_FAX

Мероприятие.Проверяемая.Правопредшественник.Факс

STRING

Нет

SORGPRED2_EMAIL

Мероприятие.Проверяемая.Правопредшественник.Электронная почта

STRING

Нет

SORGPRED2_ADDRESSF

Мероприятие.Проверяемая.Правопредшественник.Адрес фактический

STRING

Нет

SORGPRED2_DH1

Мероприятие.Проверяемая.Правопредшественник.Дата начала действия

DATETIME

Нет

SORGPRED2_DH2

Мероприятие.Проверяемая.Правопредшественник.Дата окончания действия

DATETIME

Нет

SADR15_ADR

Мероприятие.Проверяемая.Правопредшественник.Адрес(юр.).Адрес

STRING

Нет

SADRF12_ADR

Мероприятие.Проверяемая.Правопредшественник.Адрес(факт.).Адрес

STRING

Нет

PH3_CODE

Мероприятие.Проверяемый.Сотрудник.Табельный номер

INT32

Нет

PH3_LASTNAME

Мероприятие.Проверяемый.Сотрудник.Фамилия

STRING

Нет

PH3_FIRSTNAME

Мероприятие.Проверяемый.Сотрудник.Имя

STRING

Нет

PH3_PATRONYMIC

Мероприятие.Проверяемый.Сотрудник.Отчество

STRING

Нет

PH3_PASSPORT

Мероприятие.Проверяемый.Сотрудник.Паспортные данные

STRING

Нет

PH3_INN

Мероприятие.Проверяемый.Сотрудник.ИНН

STRING

Нет

PH3_INSURNUMBER

Мероприятие.Проверяемый.Сотрудник.Номер страхового свидетельства

STRING

Нет

PH3_SEX

Мероприятие.Проверяемый.Сотрудник.Пол

STRING

Нет

PH3_BIRTHDAY

Мероприятие.Проверяемый.Сотрудник.Дата рождения

DATETIME

Нет

PH3_BIRTHPLACE

Мероприятие.Проверяемый.Сотрудник.Место рождения

STRING

Нет

PH3_NAME

Мероприятие.Проверяемый.Сотрудник.ФИО

STRING

Нет

PH3_DH1

Мероприятие.Проверяемый.Сотрудник.Дата начала действия

DATETIME

Нет

PH3_DH2

Мероприятие.Проверяемый.Сотрудник.Дата окончания действия

DATETIME

Нет

PH3_PHONE

Мероприятие.Проверяемый.Сотрудник.Телефон

STRING

Нет

SADR16_ADR

Мероприятие.Проверяемый.Сотрудник.Адрес(юр.).Адрес

STRING

Нет

SADRF13_ADR

Мероприятие.Проверяемый.Сотрудник.Адрес(факт.).Адрес

STRING

Нет

PH3_MIX

Мероприятие.Проверяемый.Сотрудник.Совмещение

INT32

Нет

SORG11_INN

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.ИНН

STRING

Нет

SORG11_CODE

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Код БП

STRING

Нет

SORG11_NAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Наименование

STRING

Нет

SORG11_SNAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG11_KPP

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.КПП

STRING

Нет

SORG11_ABBR

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG11_OGRN

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.ОГРН

STRING

Нет

SORG11_OKPO

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.ОКПО

STRING

Нет

SORG11_EXTNAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION17_CODE

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION17_NAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION17_DH1

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION17_DH2

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG11_CNTPERSON

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG11_ADDRESSU

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG11_PHONE

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG11_FAX

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Факс

STRING

Нет

SORG11_EMAIL

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Электронная почта

STRING

Нет

SORG11_ADDRESSF

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG11_DH1

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG11_DH2

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR29_ADR

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF23_ADR

Мероприятие.Проверяемый.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL8_CODE

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Код

STRING

Нет

SOTDEL8_NAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL8_SNAME

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL8_DH1

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL8_DH2

Мероприятие.Проверяемый.Сотрудник.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR26_ADR

Мероприятие.Проверяемый.Сотрудник.Подразделение.Адрес

STRING

Нет

SDOLG5_CODE

Мероприятие.Проверяемый.Должность.Код

STRING

Нет

SDOLG5_NAME

Мероприятие.Проверяемый.Должность.Наименование

STRING

Нет

SDOLG5_DH1

Мероприятие.Проверяемый.Должность.Дата начала действия

DATETIME

Нет

SDOLG5_DH2

Мероприятие.Проверяемый.Должность.Дата окончания действия

DATETIME

Нет

SRANG2_CODE

Мероприятие.Проверяемый.Классный чин.Код

STRING

Нет

SRANG2_NAME

Мероприятие.Проверяемый.Классный чин.Наименование

STRING

Нет

SRANG2_DH1

Мероприятие.Проверяемый.Классный чин.Дата начала действия

DATETIME

Нет

SRANG2_DH2

Мероприятие.Проверяемый.Классный чин.Дата окончания действия

DATETIME

Нет

SWORK3_CODE

Мероприятие.Проверяемый.Виды работ.Код

STRING

Нет

SWORK3_NAME

Мероприятие.Проверяемый.Виды работ.Наименование

STRING

Нет

SWORK3_DH1

Мероприятие.Проверяемый.Виды работ.Дата начала действия

DATETIME

Нет

SWORK3_DH2

Мероприятие.Проверяемый.Виды работ.Дата окончания действия

DATETIME

Нет

SRPROG_CODE

Мероприятие.Программа.Код

STRING

Нет

SRPROG_NAME

Мероприятие.Программа.Наименование

STRING

Нет

SRPROG_DH1

Мероприятие.Программа.Дата начала действия

DATETIME

Нет

SRPROG_DH2

Мероприятие.Программа.Дата окончания действия

DATETIME

Нет

PH1_CODE

Мероприятие.Участник.Сотрудник.Табельный номер

INT32

Нет

PH1_LASTNAME

Мероприятие.Участник.Сотрудник.Фамилия

STRING

Нет

PH1_FIRSTNAME

Мероприятие.Участник.Сотрудник.Имя

STRING

Нет

PH1_PATRONYMIC

Мероприятие.Участник.Сотрудник.Отчество

STRING

Нет

PH1_PASSPORT

Мероприятие.Участник.Сотрудник.Паспортные данные

STRING

Нет

PH1_INN

Мероприятие.Участник.Сотрудник.ИНН

STRING

Нет

PH1_INSURNUMBER

Мероприятие.Участник.Сотрудник.Номер страхового свидетельства

STRING

Нет

PH1_SEX

Мероприятие.Участник.Сотрудник.Пол

STRING

Нет

PH1_BIRTHDAY

Мероприятие.Участник.Сотрудник.Дата рождения

DATETIME

Нет

PH1_BIRTHPLACE

Мероприятие.Участник.Сотрудник.Место рождения

STRING

Нет

PH1_NAME

Мероприятие.Участник.Сотрудник.ФИО

STRING

Нет

PH1_DH1

Мероприятие.Участник.Сотрудник.Дата начала действия

DATETIME

Нет

PH1_DH2

Мероприятие.Участник.Сотрудник.Дата окончания действия

DATETIME

Нет

PH1_PHONE

Мероприятие.Участник.Сотрудник.Телефон

STRING

Нет

SADR4_ADR

Мероприятие.Участник.Сотрудник.Адрес(юр.).Адрес

STRING

Нет

SADRF4_ADR

Мероприятие.Участник.Сотрудник.Адрес(факт.).Адрес

STRING

Нет

PH1_MIX

Мероприятие.Участник.Сотрудник.Совмещение

INT32

Нет

SORG9_INN

Мероприятие.Участник.Сотрудник.Подразделение.Организация.ИНН

STRING

Нет

SORG9_CODE

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Код БП

STRING

Нет

SORG9_NAME

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Наименование

STRING

Нет

SORG9_SNAME

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG9_KPP

Мероприятие.Участник.Сотрудник.Подразделение.Организация.КПП

STRING

Нет

SORG9_ABBR

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG9_OGRN

Мероприятие.Участник.Сотрудник.Подразделение.Организация.ОГРН

STRING

Нет

SORG9_OKPO

Мероприятие.Участник.Сотрудник.Подразделение.Организация.ОКПО

STRING

Нет

SORG9_EXTNAME

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION15_CODE

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION15_NAME

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION15_DH1

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION15_DH2

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG9_CNTPERSON

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG9_ADDRESSU

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG9_PHONE

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG9_FAX

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Факс

STRING

Нет

SORG9_EMAIL

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Электронная почта

STRING

Нет

SORG9_ADDRESSF

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG9_DH1

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG9_DH2

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR27_ADR

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF21_ADR

Мероприятие.Участник.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL6_CODE

Мероприятие.Участник.Сотрудник.Подразделение.Отдел.Код

STRING

Нет

SOTDEL6_NAME

Мероприятие.Участник.Сотрудник.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL6_SNAME

Мероприятие.Участник.Сотрудник.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL6_DH1

Мероприятие.Участник.Сотрудник.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL6_DH2

Мероприятие.Участник.Сотрудник.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR17_ADR

Мероприятие.Участник.Сотрудник.Подразделение.Адрес

STRING

Нет

SDOLG2_CODE

Мероприятие.Участник.Должность.Код

STRING

Нет

SDOLG2_NAME

Мероприятие.Участник.Должность.Наименование

STRING

Нет

SDOLG2_DH1

Мероприятие.Участник.Должность.Дата начала действия

DATETIME

Нет

SDOLG2_DH2

Мероприятие.Участник.Должность.Дата окончания действия

DATETIME

Нет

SRANG1_CODE

Мероприятие.Участник.Классный чин.Код

STRING

Нет

SRANG1_NAME

Мероприятие.Участник.Классный чин.Наименование

STRING

Нет

SRANG1_DH1

Мероприятие.Участник.Классный чин.Дата начала действия

DATETIME

Нет

SRANG1_DH2

Мероприятие.Участник.Классный чин.Дата окончания действия

DATETIME

Нет

SWORK2_CODE

Мероприятие.Участник.Виды работ.Код

STRING

Нет

SWORK2_NAME

Мероприятие.Участник.Виды работ.Наименование

STRING

Нет

SWORK2_DH1

Мероприятие.Участник.Виды работ.Дата начала действия

DATETIME

Нет

SWORK2_DH2

Мероприятие.Участник.Виды работ.Дата окончания действия

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус участника

INT32

Нет

SRPROG1_CODE

Нарушение.Программа.Код

STRING

Нет

SRPROG1_NAME

Нарушение.Программа.Наименование

STRING

Нет

SRPROG1_DH1

Нарушение.Программа.Дата начала действия

DATETIME

Нет

SRPROG1_DH2

Нарушение.Программа.Дата окончания действия

DATETIME

Нет

SNAR_CODE

Нарушение.Вид.Код

STRING

Нет

SNAR_NAME

Нарушение.Вид.Наименование

STRING

Нет

SNAR_SRESPONS

Нарушение.Вид.Виды ответственности

STRING

Нет

SNAR_DH1

Нарушение.Вид.Дата начала действия

DATETIME

Нет

SNAR_DH2

Нарушение.Вид.Дата окончания действия

DATETIME

Нет

SNAR_SNPA_NAR

Нарушение.Вид.НПА (наруш.)

STRING

Нет

SNAR_SNPA_OTV

Нарушение.Вид.НПА (ответств.)

STRING

Нет

SPERSONP_CODE

Нарушение.Выявил.Табельный номер

INT32

Нет

SPERSONP_LASTNAME

Нарушение.Выявил.Фамилия

STRING

Нет

SPERSONP_FIRSTNAME

Нарушение.Выявил.Имя

STRING

Нет

SPERSONP_PATRONYMIC

Нарушение.Выявил.Отчество

STRING

Нет

SPERSONP_PASSPORT

Нарушение.Выявил.Паспортные данные

STRING

Нет

SPERSONP_INN

Нарушение.Выявил.ИНН

STRING

Нет

SPERSONP_INSURNUMBER

Нарушение.Выявил.Номер страхового свидетельства

STRING

Нет

SPERSONP_SEX

Нарушение.Выявил.Пол

STRING

Нет

SPERSONP_BIRTHDAY

Нарушение.Выявил.Дата рождения

DATETIME

Нет

SPERSONP_BIRTHPLACE

Нарушение.Выявил.Место рождения

STRING

Нет

SPERSONP_NAME

Нарушение.Выявил.ФИО

STRING

Нет

SPERSONP_DH1

Нарушение.Выявил.Дата начала действия

DATETIME

Нет

SPERSONP_DH2

Нарушение.Выявил.Дата окончания действия

DATETIME

Нет

SPERSONP_PHONE

Нарушение.Выявил.Телефон

STRING

Нет

SADR_ADR

Нарушение.Выявил.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Нарушение.Выявил.Адрес(факт.).Адрес

STRING

Нет

SPERSONP_MIX

Нарушение.Выявил.Совмещение

INT32

Нет

SORG4_INN

Нарушение.Выявил.Подразделение.Организация.ИНН

STRING

Нет

SORG4_CODE

Нарушение.Выявил.Подразделение.Организация.Код БП

STRING

Нет

SORG4_NAME

Нарушение.Выявил.Подразделение.Организация.Наименование

STRING

Нет

SORG4_SNAME

Нарушение.Выявил.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG4_KPP

Нарушение.Выявил.Подразделение.Организация.КПП

STRING

Нет

SORG4_ABBR

Нарушение.Выявил.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG4_OGRN

Нарушение.Выявил.Подразделение.Организация.ОГРН

STRING

Нет

SORG4_OKPO

Нарушение.Выявил.Подразделение.Организация.ОКПО

STRING

Нет

SORG4_EXTNAME

Нарушение.Выявил.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION8_CODE

Нарушение.Выявил.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION8_NAME

Нарушение.Выявил.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION8_DH1

Нарушение.Выявил.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION8_DH2

Нарушение.Выявил.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG4_CNTPERSON

Нарушение.Выявил.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG4_ADDRESSU

Нарушение.Выявил.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG4_PHONE

Нарушение.Выявил.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG4_FAX

Нарушение.Выявил.Подразделение.Организация.Факс

STRING

Нет

SORG4_EMAIL

Нарушение.Выявил.Подразделение.Организация.Электронная почта

STRING

Нет

SORG4_ADDRESSF

Нарушение.Выявил.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG4_DH1

Нарушение.Выявил.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG4_DH2

Нарушение.Выявил.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR18_ADR

Нарушение.Выявил.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF14_ADR

Нарушение.Выявил.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL3_CODE

Нарушение.Выявил.Подразделение.Отдел.Код

STRING

Нет

SOTDEL3_NAME

Нарушение.Выявил.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL3_SNAME

Нарушение.Выявил.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL3_DH1

Нарушение.Выявил.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL3_DH2

Нарушение.Выявил.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR5_ADR

Нарушение.Выявил.Подразделение.Адрес

STRING

Нет

SPERSONC_CODE

Нарушение.Допустил.Табельный номер

INT32

Нет

SPERSONC_LASTNAME

Нарушение.Допустил.Фамилия

STRING

Нет

SPERSONC_FIRSTNAME

Нарушение.Допустил.Имя

STRING

Нет

SPERSONC_PATRONYMIC

Нарушение.Допустил.Отчество

STRING

Нет

SPERSONC_PASSPORT

Нарушение.Допустил.Паспортные данные

STRING

Нет

SPERSONC_INN

Нарушение.Допустил.ИНН

STRING

Нет

SPERSONC_INSURNUMBER

Нарушение.Допустил.Номер страхового свидетельства

STRING

Нет

SPERSONC_SEX

Нарушение.Допустил.Пол

STRING

Нет

SPERSONC_BIRTHDAY

Нарушение.Допустил.Дата рождения

DATETIME

Нет

SPERSONC_BIRTHPLACE

Нарушение.Допустил.Место рождения

STRING

Нет

SPERSONC_NAME

Нарушение.Допустил.ФИО

STRING

Нет

SPERSONC_DH1

Нарушение.Допустил.Дата начала действия

DATETIME

Нет

SPERSONC_DH2

Нарушение.Допустил.Дата окончания действия

DATETIME

Нет

SPERSONC_PHONE

Нарушение.Допустил.Телефон

STRING

Нет

SADR1_ADR

Нарушение.Допустил.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Нарушение.Допустил.Адрес(факт.).Адрес

STRING

Нет

SPERSONC_MIX

Нарушение.Допустил.Совмещение

INT32

Нет

SORG5_INN

Нарушение.Допустил.Подразделение.Организация.ИНН

STRING

Нет

SORG5_CODE

Нарушение.Допустил.Подразделение.Организация.Код БП

STRING

Нет

SORG5_NAME

Нарушение.Допустил.Подразделение.Организация.Наименование

STRING

Нет

SORG5_SNAME

Нарушение.Допустил.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG5_KPP

Нарушение.Допустил.Подразделение.Организация.КПП

STRING

Нет

SORG5_ABBR

Нарушение.Допустил.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG5_OGRN

Нарушение.Допустил.Подразделение.Организация.ОГРН

STRING

Нет

SORG5_OKPO

Нарушение.Допустил.Подразделение.Организация.ОКПО

STRING

Нет

SORG5_EXTNAME

Нарушение.Допустил.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION9_CODE

Нарушение.Допустил.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION9_NAME

Нарушение.Допустил.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION9_DH1

Нарушение.Допустил.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION9_DH2

Нарушение.Допустил.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG5_CNTPERSON

Нарушение.Допустил.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG5_ADDRESSU

Нарушение.Допустил.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG5_PHONE

Нарушение.Допустил.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG5_FAX

Нарушение.Допустил.Подразделение.Организация.Факс

STRING

Нет

SORG5_EMAIL

Нарушение.Допустил.Подразделение.Организация.Электронная почта

STRING

Нет

SORG5_ADDRESSF

Нарушение.Допустил.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG5_DH1

Нарушение.Допустил.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG5_DH2

Нарушение.Допустил.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR19_ADR

Нарушение.Допустил.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF15_ADR

Нарушение.Допустил.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL4_CODE

Нарушение.Допустил.Подразделение.Отдел.Код

STRING

Нет

SOTDEL4_NAME

Нарушение.Допустил.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL4_SNAME

Нарушение.Допустил.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL4_DH1

Нарушение.Допустил.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL4_DH2

Нарушение.Допустил.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR6_ADR

Нарушение.Допустил.Подразделение.Адрес

STRING

Нет

FACTNAR_SUMMA

Нарушение.Сумма выявленного нарушения

DECIMAL

Нет

FACTNAR_CONTENT

Нарушение.Характер и обстоятельства нарушения

STRING

Нет

FACTNAR_ORD

Нарушение.Порядок следования в акте о ревизии

INT32

Нет

FACTNAR_DTNAR

Нарушение.Дата совершения нарушения

DATETIME

Нет

FACTNAR_DTDETECT

Нарушение.Дата выявления нарушения

DATETIME

Нет

FACTNAR_REPAYMENT

Нарушение.Подлежит возмещению

BOOLEAN

Нет

INFO_DT

Нарушение.Информация.Дата нарушения

DATETIME

Нет

INFO_SUMMA

Нарушение.Информация.Сумма

DECIMAL

Нет

INFO_CONTENT

Нарушение.Информация.Содержание

STRING

Нет

OHP_INN

Нарушение.Информация.Источник.ИНН

STRING

Нет

OHP_CODE

Нарушение.Информация.Источник.Код БП

STRING

Нет

OHP_NAME

Нарушение.Информация.Источник.Наименование

STRING

Нет

OHP_SNAME

Нарушение.Информация.Источник.Краткое наименование

STRING

Нет

OHP_KPP

Нарушение.Информация.Источник.КПП

STRING

Нет

OHP_ABBR

Нарушение.Информация.Источник.Аббревиатура

STRING

Нет

OHP_OGRN

Нарушение.Информация.Источник.ОГРН

STRING

Нет

OHP_OKPO

Нарушение.Информация.Источник.ОКПО

STRING

Нет

OHP_EXTNAME

Нарушение.Информация.Источник.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Нарушение.Информация.Источник.Территория.Код

STRING

Нет

SREGION1_NAME

Нарушение.Информация.Источник.Территория.Наименование

STRING

Нет

SREGION1_DH1

Нарушение.Информация.Источник.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Нарушение.Информация.Источник.Территория.Дата окончания действия

DATETIME

Нет

OHP_CNTPERSON

Нарушение.Информация.Источник.Количество сотрудников

INT32

Нет

OHP_ADDRESSU

Нарушение.Информация.Источник.Адрес юридический

STRING

Нет

OHP_PHONE

Нарушение.Информация.Источник.Телефон (приемная)

STRING

Нет

OHP_FAX

Нарушение.Информация.Источник.Факс

STRING

Нет

OHP_EMAIL

Нарушение.Информация.Источник.Электронная почта

STRING

Нет

OHP_ADDRESSF

Нарушение.Информация.Источник.Адрес фактический

STRING

Нет

OHP_DH1

Нарушение.Информация.Источник.Дата начала действия

DATETIME

Нет

OHP_DH2

Нарушение.Информация.Источник.Дата окончания действия

DATETIME

Нет

SADR7_ADR

Нарушение.Информация.Источник.Адрес(юр.).Адрес

STRING

Нет

SADRF5_ADR

Нарушение.Информация.Источник.Адрес(факт.).Адрес

STRING

Нет

OHC_INN

Нарушение.Информация.Нарушившая.ИНН

STRING

Нет

OHC_CODE

Нарушение.Информация.Нарушившая.Код БП

STRING

Нет

OHC_NAME

Нарушение.Информация.Нарушившая.Наименование

STRING

Нет

OHC_SNAME

Нарушение.Информация.Нарушившая.Краткое наименование

STRING

Нет

OHC_KPP

Нарушение.Информация.Нарушившая.КПП

STRING

Нет

OHC_ABBR

Нарушение.Информация.Нарушившая.Аббревиатура

STRING

Нет

OHC_OGRN

Нарушение.Информация.Нарушившая.ОГРН

STRING

Нет

OHC_OKPO

Нарушение.Информация.Нарушившая.ОКПО

STRING

Нет

OHC_EXTNAME

Нарушение.Информация.Нарушившая.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Нарушение.Информация.Нарушившая.Территория.Код

STRING

Нет

SREGION2_NAME

Нарушение.Информация.Нарушившая.Территория.Наименование

STRING

Нет

SREGION2_DH1

Нарушение.Информация.Нарушившая.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Нарушение.Информация.Нарушившая.Территория.Дата окончания действия

DATETIME

Нет

OHC_CNTPERSON

Нарушение.Информация.Нарушившая.Количество сотрудников

INT32

Нет

OHC_ADDRESSU

Нарушение.Информация.Нарушившая.Адрес юридический

STRING

Нет

OHC_PHONE

Нарушение.Информация.Нарушившая.Телефон (приемная)

STRING

Нет

OHC_FAX

Нарушение.Информация.Нарушившая.Факс

STRING

Нет

OHC_EMAIL

Нарушение.Информация.Нарушившая.Электронная почта

STRING

Нет

OHC_ADDRESSF

Нарушение.Информация.Нарушившая.Адрес фактический

STRING

Нет

OHC_DH1

Нарушение.Информация.Нарушившая.Дата начала действия

DATETIME

Нет

OHC_DH2

Нарушение.Информация.Нарушившая.Дата окончания действия

DATETIME

Нет

SADR8_ADR

Нарушение.Информация.Нарушившая.Адрес(юр.).Адрес

STRING

Нет

SADRF6_ADR

Нарушение.Информация.Нарушившая.Адрес(факт.).Адрес

STRING

Нет

OHR_INN

Нарушение.Информация.Проверяющая.ИНН

STRING

Нет

OHR_CODE

Нарушение.Информация.Проверяющая.Код БП

STRING

Нет

OHR_NAME

Нарушение.Информация.Проверяющая.Наименование

STRING

Нет

OHR_SNAME

Нарушение.Информация.Проверяющая.Краткое наименование

STRING

Нет

OHR_KPP

Нарушение.Информация.Проверяющая.КПП

STRING

Нет

OHR_ABBR

Нарушение.Информация.Проверяющая.Аббревиатура

STRING

Нет

OHR_OGRN

Нарушение.Информация.Проверяющая.ОГРН

STRING

Нет

OHR_OKPO

Нарушение.Информация.Проверяющая.ОКПО

STRING

Нет

OHR_EXTNAME

Нарушение.Информация.Проверяющая.Строка содержащая наименование

STRING

Нет

SREGION3_CODE

Нарушение.Информация.Проверяющая.Территория.Код

STRING

Нет

SREGION3_NAME

Нарушение.Информация.Проверяющая.Территория.Наименование

STRING

Нет

SREGION3_DH1

Нарушение.Информация.Проверяющая.Территория.Дата начала действия

DATETIME

Нет

SREGION3_DH2

Нарушение.Информация.Проверяющая.Территория.Дата окончания действия

DATETIME

Нет

OHR_CNTPERSON

Нарушение.Информация.Проверяющая.Количество сотрудников

INT32

Нет

OHR_ADDRESSU

Нарушение.Информация.Проверяющая.Адрес юридический

STRING

Нет

OHR_PHONE

Нарушение.Информация.Проверяющая.Телефон (приемная)

STRING

Нет

OHR_FAX

Нарушение.Информация.Проверяющая.Факс

STRING

Нет

OHR_EMAIL

Нарушение.Информация.Проверяющая.Электронная почта

STRING

Нет

OHR_ADDRESSF

Нарушение.Информация.Проверяющая.Адрес фактический

STRING

Нет

OHR_DH1

Нарушение.Информация.Проверяющая.Дата начала действия

DATETIME

Нет

OHR_DH2

Нарушение.Информация.Проверяющая.Дата окончания действия

DATETIME

Нет

SADR9_ADR

Нарушение.Информация.Проверяющая.Адрес(юр.).Адрес

STRING

Нет

SADRF7_ADR

Нарушение.Информация.Проверяющая.Адрес(факт.).Адрес

STRING

Нет

SNAR1_CODE

Нарушение.Информация.Вид нарушения.Код

STRING

Нет

SNAR1_NAME

Нарушение.Информация.Вид нарушения.Наименование

STRING

Нет

SNAR1_DH1

Нарушение.Информация.Вид нарушения.Дата начала действия

DATETIME

Нет

SNAR1_DH2

Нарушение.Информация.Вид нарушения.Дата окончания действия

DATETIME

Нет

PH2_CODE

Нарушение.Информация.Нарушитель.Табельный номер

INT32

Нет

PH2_LASTNAME

Нарушение.Информация.Нарушитель.Фамилия

STRING

Нет

PH2_FIRSTNAME

Нарушение.Информация.Нарушитель.Имя

STRING

Нет

PH2_PATRONYMIC

Нарушение.Информация.Нарушитель.Отчество

STRING

Нет

PH2_PASSPORT

Нарушение.Информация.Нарушитель.Паспортные данные

STRING

Нет

PH2_INN

Нарушение.Информация.Нарушитель.ИНН

STRING

Нет

PH2_INSURNUMBER

Нарушение.Информация.Нарушитель.Номер страхового свидетельства

STRING

Нет

PH2_SEX

Нарушение.Информация.Нарушитель.Пол

STRING

Нет

PH2_BIRTHDAY

Нарушение.Информация.Нарушитель.Дата рождения

DATETIME

Нет

PH2_BIRTHPLACE

Нарушение.Информация.Нарушитель.Место рождения

STRING

Нет

PH2_NAME

Нарушение.Информация.Нарушитель.ФИО

STRING

Нет

PH2_DH1

Нарушение.Информация.Нарушитель.Дата начала действия

DATETIME

Нет

PH2_DH2

Нарушение.Информация.Нарушитель.Дата окончания действия

DATETIME

Нет

PH2_PHONE

Нарушение.Информация.Нарушитель.Телефон

STRING

Нет

SADR10_ADR

Нарушение.Информация.Нарушитель.Адрес(юр.).Адрес

STRING

Нет

SADRF8_ADR

Нарушение.Информация.Нарушитель.Адрес(факт.).Адрес

STRING

Нет

PH2_MIX

Нарушение.Информация.Нарушитель.Совмещение

INT32

Нет

SORG10_INN

Нарушение.Информация.Нарушитель.Подразделение.Организация.ИНН

STRING

Нет

SORG10_CODE

Нарушение.Информация.Нарушитель.Подразделение.Организация.Код БП

STRING

Нет

SORG10_NAME

Нарушение.Информация.Нарушитель.Подразделение.Организация.Наименование

STRING

Нет

SORG10_SNAME

Нарушение.Информация.Нарушитель.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG10_KPP

Нарушение.Информация.Нарушитель.Подразделение.Организация.КПП

STRING

Нет

SORG10_ABBR

Нарушение.Информация.Нарушитель.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG10_OGRN

Нарушение.Информация.Нарушитель.Подразделение.Организация.ОГРН

STRING

Нет

SORG10_OKPO

Нарушение.Информация.Нарушитель.Подразделение.Организация.ОКПО

STRING

Нет

SORG10_EXTNAME

Нарушение.Информация.Нарушитель.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION16_CODE

Нарушение.Информация.Нарушитель.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION16_NAME

Нарушение.Информация.Нарушитель.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION16_DH1

Нарушение.Информация.Нарушитель.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION16_DH2

Нарушение.Информация.Нарушитель.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG10_CNTPERSON

Нарушение.Информация.Нарушитель.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG10_ADDRESSU

Нарушение.Информация.Нарушитель.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG10_PHONE

Нарушение.Информация.Нарушитель.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG10_FAX

Нарушение.Информация.Нарушитель.Подразделение.Организация.Факс

STRING

Нет

SORG10_EMAIL

Нарушение.Информация.Нарушитель.Подразделение.Организация.Электронная почта

STRING

Нет

SORG10_ADDRESSF

Нарушение.Информация.Нарушитель.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG10_DH1

Нарушение.Информация.Нарушитель.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG10_DH2

Нарушение.Информация.Нарушитель.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR28_ADR

Нарушение.Информация.Нарушитель.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF22_ADR

Нарушение.Информация.Нарушитель.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL7_CODE

Нарушение.Информация.Нарушитель.Подразделение.Отдел.Код

STRING

Нет

SOTDEL7_NAME

Нарушение.Информация.Нарушитель.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL7_SNAME

Нарушение.Информация.Нарушитель.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL7_DH1

Нарушение.Информация.Нарушитель.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL7_DH2

Нарушение.Информация.Нарушитель.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR20_ADR

Нарушение.Информация.Нарушитель.Подразделение.Адрес

STRING

Нет

SNPA_CODE

Нарушение.НПА.Код

STRING

Нет

SNPA_NAME

Нарушение.НПА.Наименование

STRING

Нет

SNPA_SNAME

Нарушение.НПА.Краткое

STRING

Нет

SNPA_EXTNAME

Нарушение.НПА.Строка содержащая НПА

STRING

Нет

SORG1_INN

Проверяемая.Организация.ИНН

STRING

Нет

SORG1_CODE

Проверяемая.Организация.Код БП

STRING

Нет

SORG1_NAME

Проверяемая.Организация.Наименование

STRING

Нет

SORG1_SNAME

Проверяемая.Организация.Краткое наименование

STRING

Нет

SORG1_KPP

Проверяемая.Организация.КПП

STRING

Нет

SORG1_ABBR

Проверяемая.Организация.Аббревиатура

STRING

Нет

SORG1_OGRN

Проверяемая.Организация.ОГРН

STRING

Нет

SORG1_OKPO

Проверяемая.Организация.ОКПО

STRING

Нет

SORG1_EXTNAME

Проверяемая.Организация.Строка содержащая наименование

STRING

Нет

SREGION4_CODE

Проверяемая.Организация.Территория.Код

STRING

Нет

SREGION4_NAME

Проверяемая.Организация.Территория.Наименование

STRING

Нет

SREGION4_DH1

Проверяемая.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION4_DH2

Проверяемая.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG1_CNTPERSON

Проверяемая.Организация.Количество сотрудников

INT32

Нет

SORG1_ADDRESSU

Проверяемая.Организация.Адрес юридический

STRING

Нет

SORG1_PHONE

Проверяемая.Организация.Телефон (приемная)

STRING

Нет

SORG1_FAX

Проверяемая.Организация.Факс

STRING

Нет

SORG1_EMAIL

Проверяемая.Организация.Электронная почта

STRING

Нет

SORG1_ADDRESSF

Проверяемая.Организация.Адрес фактический

STRING

Нет

SORG1_DH1

Проверяемая.Организация.Дата начала действия

DATETIME

Нет

SORG1_DH2

Проверяемая.Организация.Дата окончания действия

DATETIME

Нет

SADR11_ADR

Проверяемая.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF9_ADR

Проверяемая.Организация.Адрес(факт.).Адрес

STRING

Нет

SOKFS_CODE

Проверяемая.Организация.ОКФС.Код

STRING

Нет

SOKFS_NAME

Проверяемая.Организация.ОКФС.Наименование

STRING

Нет

SOKFS_DH1

Проверяемая.Организация.ОКФС.Дата начала действия

DATETIME

Нет

SOKFS_DH2

Проверяемая.Организация.ОКФС.Дата окончания действия

DATETIME

Нет

SOKVED_CODE

Проверяемая.Организация.ОКВЭД.Код

STRING

Нет

SOKVED_NAME

Проверяемая.Организация.ОКВЭД.Наименование

STRING

Нет

SOKVED_DH1

Проверяемая.Организация.ОКВЭД.Дата начала действия

DATETIME

Нет

SOKVED_DH2

Проверяемая.Организация.ОКВЭД.Дата окончания действия

DATETIME

Нет

SORG_MAIN_OKVED

Проверяемая.Организация.Основной ОКВЭД

BOOLEAN

Нет

SOKOPF_CODE

Проверяемая.Организация.ОКОПФ.Код

STRING

Нет

SOKOPF_NAME

Проверяемая.Организация.ОКОПФ.Наименование

STRING

Нет

SOKOPF_DH1

Проверяемая.Организация.ОКОПФ.Дата начала действия

DATETIME

Нет

SOKOPF_DH2

Проверяемая.Организация.ОКОПФ.Дата окончания действия

DATETIME

Нет

SKBK_CODE

Проверяемая.Организация.Глава.Код

STRING

Нет

SKBK_NAME

Проверяемая.Организация.Глава.Наименование

STRING

Нет

SKBK_SNAME

Проверяемая.Организация.Глава.Краткое

STRING

Нет

SKBK_DH1

Проверяемая.Организация.Глава.Дата начала действия

DATETIME

Нет

SKBK_DH2

Проверяемая.Организация.Глава.Дата окончания действия

DATETIME

Нет

SORGFINANCE_INN

Проверяемая.Организация.Финансирующая организация.ИНН

STRING

Нет

SORGFINANCE_CODE

Проверяемая.Организация.Финансирующая организация.Код БП

STRING

Нет

SORGFINANCE_NAME

Проверяемая.Организация.Финансирующая организация.Наименование

STRING

Нет

SORGFINANCE_SNAME

Проверяемая.Организация.Финансирующая организация.Краткое наименование

STRING

Нет

SORGFINANCE_KPP

Проверяемая.Организация.Финансирующая организация.КПП

STRING

Нет

SORGFINANCE_ABBR

Проверяемая.Организация.Финансирующая организация.Аббревиатура

STRING

Нет

SORGFINANCE_OGRN

Проверяемая.Организация.Финансирующая организация.ОГРН

STRING

Нет

SORGFINANCE_OKPO

Проверяемая.Организация.Финансирующая организация.ОКПО

STRING

Нет

SORGFINANCE_EXTNAME

Проверяемая.Организация.Финансирующая организация.Строка содержащая наименование

STRING

Нет

SREGION5_CODE

Проверяемая.Организация.Финансирующая организация.Территория.Код

STRING

Нет

SREGION5_NAME

Проверяемая.Организация.Финансирующая организация.Территория.Наименование

STRING

Нет

SREGION5_DH1

Проверяемая.Организация.Финансирующая организация.Территория.Дата начала действия

DATETIME

Нет

SREGION5_DH2

Проверяемая.Организация.Финансирующая организация.Территория.Дата окончания действия

DATETIME

Нет

SORGFINANCE_CNTPERSON

Проверяемая.Организация.Финансирующая организация.Количество сотрудников

INT32

Нет

SORGFINANCE_ADDRESSU

Проверяемая.Организация.Финансирующая организация.Адрес юридический

STRING

Нет

SORGFINANCE_PHONE

Проверяемая.Организация.Финансирующая организация.Телефон (приемная)

STRING

Нет

SORGFINANCE_FAX

Проверяемая.Организация.Финансирующая организация.Факс

STRING

Нет

SORGFINANCE_EMAIL

Проверяемая.Организация.Финансирующая организация.Электронная почта

STRING

Нет

SORGFINANCE_ADDRESSF

Проверяемая.Организация.Финансирующая организация.Адрес фактический

STRING

Нет

SORGFINANCE_DH1

Проверяемая.Организация.Финансирующая организация.Дата начала действия

DATETIME

Нет

SORGFINANCE_DH2

Проверяемая.Организация.Финансирующая организация.Дата окончания действия

DATETIME

Нет

SADR12_ADR

Проверяемая.Организация.Финансирующая организация.Адрес(юр.).Адрес

STRING

Нет

SADRF10_ADR

Проверяемая.Организация.Финансирующая организация.Адрес(факт.).Адрес

STRING

Нет

STYPEORG_CODE

Проверяемая.Тип.Код

STRING

Нет

STYPEORG_NAME

Проверяемая.Тип.Наименование

STRING

Нет

STYPEORG_DH1

Проверяемая.Тип.Дата начала действия

DATETIME

Нет

STYPEORG_DH2

Проверяемая.Тип.Дата окончания действия

DATETIME

Нет

SOTDEL_CODE

Проверяемая.Подразделение.Код

STRING

Нет

SOTDEL_NAME

Проверяемая.Подразделение.Наименование

STRING

Нет

SOTDEL_SNAME

Проверяемая.Подразделение.Краткое

STRING

Нет

SOTDEL_DH1

Проверяемая.Подразделение.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Проверяемая.Подразделение.Дата окончания действия

DATETIME

Нет

SDOLG_CODE

Проверяемая.Должность.Код

STRING

Нет

SDOLG_NAME

Проверяемая.Должность.Наименование

STRING

Нет

SDOLG_DH1

Проверяемая.Должность.Дата начала действия

DATETIME

Нет

SDOLG_DH2

Проверяемая.Должность.Дата окончания действия

DATETIME

Нет

SORGPRED_INN

Проверяемая.Правопредшественник.ИНН

STRING

Нет

SORGPRED_CODE

Проверяемая.Правопредшественник.Код БП

STRING

Нет

SORGPRED_NAME

Проверяемая.Правопредшественник.Наименование

STRING

Нет

SORGPRED_SNAME

Проверяемая.Правопредшественник.Краткое наименование

STRING

Нет

SORGPRED_KPP

Проверяемая.Правопредшественник.КПП

STRING

Нет

SORGPRED_ABBR

Проверяемая.Правопредшественник.Аббревиатура

STRING

Нет

SORGPRED_OGRN

Проверяемая.Правопредшественник.ОГРН

STRING

Нет

SORGPRED_OKPO

Проверяемая.Правопредшественник.ОКПО

STRING

Нет

SORGPRED_EXTNAME

Проверяемая.Правопредшественник.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Проверяемая.Правопредшественник.Территория.Код

STRING

Нет

SREGION_NAME

Проверяемая.Правопредшественник.Территория.Наименование

STRING

Нет

SREGION_DH1

Проверяемая.Правопредшественник.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Проверяемая.Правопредшественник.Территория.Дата окончания действия

DATETIME

Нет

SORGPRED_CNTPERSON

Проверяемая.Правопредшественник.Количество сотрудников

INT32

Нет

SORGPRED_ADDRESSU

Проверяемая.Правопредшественник.Адрес юридический

STRING

Нет

SORGPRED_PHONE

Проверяемая.Правопредшественник.Телефон (приемная)

STRING

Нет

SORGPRED_FAX

Проверяемая.Правопредшественник.Факс

STRING

Нет

SORGPRED_EMAIL

Проверяемая.Правопредшественник.Электронная почта

STRING

Нет

SORGPRED_ADDRESSF

Проверяемая.Правопредшественник.Адрес фактический

STRING

Нет

SORGPRED_DH1

Проверяемая.Правопредшественник.Дата начала действия

DATETIME

Нет

SORGPRED_DH2

Проверяемая.Правопредшественник.Дата окончания действия

DATETIME

Нет

SADR2_ADR

Проверяемая.Правопредшественник.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Проверяемая.Правопредшественник.Адрес(факт.).Адрес

STRING

Нет

PH_CODE

Проверяемый.Сотрудник.Табельный номер

INT32

Нет

PH_LASTNAME

Проверяемый.Сотрудник.Фамилия

STRING

Нет

PH_FIRSTNAME

Проверяемый.Сотрудник.Имя

STRING

Нет

PH_PATRONYMIC

Проверяемый.Сотрудник.Отчество

STRING

Нет

PH_PASSPORT

Проверяемый.Сотрудник.Паспортные данные

STRING

Нет

PH_INN

Проверяемый.Сотрудник.ИНН

STRING

Нет

PH_INSURNUMBER

Проверяемый.Сотрудник.Номер страхового свидетельства

STRING

Нет

PH_SEX

Проверяемый.Сотрудник.Пол

STRING

Нет

PH_BIRTHDAY

Проверяемый.Сотрудник.Дата рождения

DATETIME

Нет

PH_BIRTHPLACE

Проверяемый.Сотрудник.Место рождения

STRING

Нет

PH_NAME

Проверяемый.Сотрудник.ФИО

STRING

Нет

PH_DH1

Проверяемый.Сотрудник.Дата начала действия

DATETIME

Нет

PH_DH2

Проверяемый.Сотрудник.Дата окончания действия

DATETIME

Нет

PH_PHONE

Проверяемый.Сотрудник.Телефон

STRING

Нет

SADR3_ADR

Проверяемый.Сотрудник.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Проверяемый.Сотрудник.Адрес(факт.).Адрес

STRING

Нет

PH_MIX

Проверяемый.Сотрудник.Совмещение

INT32

Нет

SORG6_INN

Проверяемый.Сотрудник.Подразделение.Организация.ИНН

STRING

Нет

SORG6_CODE

Проверяемый.Сотрудник.Подразделение.Организация.Код БП

STRING

Нет

SORG6_NAME

Проверяемый.Сотрудник.Подразделение.Организация.Наименование

STRING

Нет

SORG6_SNAME

Проверяемый.Сотрудник.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG6_KPP

Проверяемый.Сотрудник.Подразделение.Организация.КПП

STRING

Нет

SORG6_ABBR

Проверяемый.Сотрудник.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG6_OGRN

Проверяемый.Сотрудник.Подразделение.Организация.ОГРН

STRING

Нет

SORG6_OKPO

Проверяемый.Сотрудник.Подразделение.Организация.ОКПО

STRING

Нет

SORG6_EXTNAME

Проверяемый.Сотрудник.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION10_CODE

Проверяемый.Сотрудник.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION10_NAME

Проверяемый.Сотрудник.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION10_DH1

Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION10_DH2

Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG6_CNTPERSON

Проверяемый.Сотрудник.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG6_ADDRESSU

Проверяемый.Сотрудник.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG6_PHONE

Проверяемый.Сотрудник.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG6_FAX

Проверяемый.Сотрудник.Подразделение.Организация.Факс

STRING

Нет

SORG6_EMAIL

Проверяемый.Сотрудник.Подразделение.Организация.Электронная почта

STRING

Нет

SORG6_ADDRESSF

Проверяемый.Сотрудник.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG6_DH1

Проверяемый.Сотрудник.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG6_DH2

Проверяемый.Сотрудник.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR21_ADR

Проверяемый.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF16_ADR

Проверяемый.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL5_CODE

Проверяемый.Сотрудник.Подразделение.Отдел.Код

STRING

Нет

SOTDEL5_NAME

Проверяемый.Сотрудник.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL5_SNAME

Проверяемый.Сотрудник.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL5_DH1

Проверяемый.Сотрудник.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL5_DH2

Проверяемый.Сотрудник.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR13_ADR

Проверяемый.Сотрудник.Подразделение.Адрес

STRING

Нет

SDOLG1_CODE

Проверяемый.Должность.Код

STRING

Нет

SDOLG1_NAME

Проверяемый.Должность.Наименование

STRING

Нет

SDOLG1_DH1

Проверяемый.Должность.Дата начала действия

DATETIME

Нет

SDOLG1_DH2

Проверяемый.Должность.Дата окончания действия

DATETIME

Нет

SRANG_CODE

Проверяемый.Классный чин.Код

STRING

Нет

SRANG_NAME

Проверяемый.Классный чин.Наименование

STRING

Нет

SRANG_DH1

Проверяемый.Классный чин.Дата начала действия

DATETIME

Нет

SRANG_DH2

Проверяемый.Классный чин.Дата окончания действия

DATETIME

Нет

SWORK_CODE

Проверяемый.Виды работ.Код

STRING

Нет

SWORK_NAME

Проверяемый.Виды работ.Наименование

STRING

Нет

SWORK_DH1

Проверяемый.Виды работ.Дата начала действия

DATETIME

Нет

SWORK_DH2

Проверяемый.Виды работ.Дата окончания действия

DATETIME

Нет

REVIZDOC

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

SRDOC_CODE

Вид.Код

STRING

Нет

SRDOC_NAME

Вид.Наименование

STRING

Нет

SRDOC_DH1

Вид.Дата начала действия

DATETIME

Нет

SRDOC_DH2

Вид.Дата окончания действия

DATETIME

Нет

NUMBER

Номер документа

STRING

Нет

DT

Дата документа

DATETIME

Нет

FILE_FBODY

Файл.Содержание

BYTE[]

Нет

FILE_EXTENTION

Файл.Расширение файла

STRING

Нет

REVIZDOC2

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

DOC_NUMBER

Документ.Номер документа

STRING

Нет

DOC_DT

Документ.Дата документа

DATETIME

Нет

SPERSON_CODE

Документ.Зарегистрировал.Табельный номер

INT32

Нет

SPERSON_LASTNAME

Документ.Зарегистрировал.Фамилия

STRING

Нет

SPERSON_FIRSTNAME

Документ.Зарегистрировал.Имя

STRING

Нет

SPERSON_PATRONYMIC

Документ.Зарегистрировал.Отчество

STRING

Нет

SPERSON_PASSPORT

Документ.Зарегистрировал.Паспортные данные

STRING

Нет

SPERSON_INN

Документ.Зарегистрировал.ИНН

STRING

Нет

SPERSON_INSURNUMBER

Документ.Зарегистрировал.Номер страхового свидетельства

STRING

Нет

SPERSON_SEX

Документ.Зарегистрировал.Пол

STRING

Нет

SPERSON_BIRTHDAY

Документ.Зарегистрировал.Дата рождения

DATETIME

Нет

SPERSON_BIRTHPLACE

Документ.Зарегистрировал.Место рождения

STRING

Нет

SPERSON_NAME

Документ.Зарегистрировал.ФИО

STRING

Нет

SPERSON_DH1

Документ.Зарегистрировал.Дата начала действия

DATETIME

Нет

SPERSON_DH2

Документ.Зарегистрировал.Дата окончания действия

DATETIME

Нет

SPERSON_PHONE

Документ.Зарегистрировал.Телефон

STRING

Нет

SADR_ADR

Документ.Зарегистрировал.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Документ.Зарегистрировал.Адрес(факт.).Адрес

STRING

Нет

SPERSON_MIX

Документ.Зарегистрировал.Совмещение

INT32

Нет

SORG_INN

Документ.Зарегистрировал.Подразделение.Организация.ИНН

STRING

Нет

SORG_CODE

Документ.Зарегистрировал.Подразделение.Организация.Код БП

STRING

Нет

SORG_NAME

Документ.Зарегистрировал.Подразделение.Организация.Наименование

STRING

Нет

SORG_SNAME

Документ.Зарегистрировал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG_KPP

Документ.Зарегистрировал.Подразделение.Организация.КПП

STRING

Нет

SORG_ABBR

Документ.Зарегистрировал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG_OGRN

Документ.Зарегистрировал.Подразделение.Организация.ОГРН

STRING

Нет

SORG_OKPO

Документ.Зарегистрировал.Подразделение.Организация.ОКПО

STRING

Нет

SORG_EXTNAME

Документ.Зарегистрировал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Документ.Зарегистрировал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION_NAME

Документ.Зарегистрировал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION_DH1

Документ.Зарегистрировал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Документ.Зарегистрировал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG_CNTPERSON

Документ.Зарегистрировал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG_ADDRESSU

Документ.Зарегистрировал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG_PHONE

Документ.Зарегистрировал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG_FAX

Документ.Зарегистрировал.Подразделение.Организация.Факс

STRING

Нет

SORG_EMAIL

Документ.Зарегистрировал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG_ADDRESSF

Документ.Зарегистрировал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG_DH1

Документ.Зарегистрировал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG_DH2

Документ.Зарегистрировал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR6_ADR

Документ.Зарегистрировал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Документ.Зарегистрировал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL_CODE

Документ.Зарегистрировал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL_NAME

Документ.Зарегистрировал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL_SNAME

Документ.Зарегистрировал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL_DH1

Документ.Зарегистрировал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Документ.Зарегистрировал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR3_ADR

Документ.Зарегистрировал.Подразделение.Адрес

STRING

Нет

SDOCVID_CODE

Документ.Вид.Код

STRING

Нет

SDOCVID_NAME

Документ.Вид.Наименование

STRING

Нет

SDOCVID_TEMPLATE

Документ.Вид.Шаблон

STRING

Нет

SDELO_CODE

Документ.Номенклатура.Код

STRING

Нет

SDELO_NAME

Документ.Номенклатура.Наименование

STRING

Нет

DOC_COMMENT

Документ.Примечание

STRING

Нет

DOC_RESULT

Документ.Результат

STRING

Нет

FILE_FBODY

Документ.Файл.Содержание

BYTE[]

Нет

FILE_EXTENTION

Документ.Файл.Расширение файла

STRING

Нет

DOC_TYPE

Документ.Тип документа

INT32

Нет

DOC_VOL

Документ.Том дела

INT32

Нет

DOC_STATUS

Документ.Статус

INT32

Нет

DOC_DTUTV

Документ.Исполнен

DATETIME

Нет

STASK_CODE

Документ.Регламент.Код

STRING

Нет

STASK_NAME

Документ.Регламент.Наименование

STRING

Нет

STASK_DH1

Документ.Регламент.Дата начала действия

DATETIME

Нет

STASK_DH2

Документ.Регламент.Дата окончания действия

DATETIME

Нет

SPERSONP_CODE

Документ.Подписал.Табельный номер

INT32

Нет

SPERSONP_LASTNAME

Документ.Подписал.Фамилия

STRING

Нет

SPERSONP_FIRSTNAME

Документ.Подписал.Имя

STRING

Нет

SPERSONP_PATRONYMIC

Документ.Подписал.Отчество

STRING

Нет

SPERSONP_PASSPORT

Документ.Подписал.Паспортные данные

STRING

Нет

SPERSONP_INN

Документ.Подписал.ИНН

STRING

Нет

SPERSONP_INSURNUMBER

Документ.Подписал.Номер страхового свидетельства

STRING

Нет

SPERSONP_SEX

Документ.Подписал.Пол

STRING

Нет

SPERSONP_BIRTHDAY

Документ.Подписал.Дата рождения

DATETIME

Нет

SPERSONP_BIRTHPLACE

Документ.Подписал.Место рождения

STRING

Нет

SPERSONP_NAME

Документ.Подписал.ФИО

STRING

Нет

SPERSONP_DH1

Документ.Подписал.Дата начала действия

DATETIME

Нет

SPERSONP_DH2

Документ.Подписал.Дата окончания действия

DATETIME

Нет

SPERSONP_PHONE

Документ.Подписал.Телефон

STRING

Нет

SADR1_ADR

Документ.Подписал.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Документ.Подписал.Адрес(факт.).Адрес

STRING

Нет

SPERSONP_MIX

Документ.Подписал.Совмещение

INT32

Нет

SORG1_INN

Документ.Подписал.Подразделение.Организация.ИНН

STRING

Нет

SORG1_CODE

Документ.Подписал.Подразделение.Организация.Код БП

STRING

Нет

SORG1_NAME

Документ.Подписал.Подразделение.Организация.Наименование

STRING

Нет

SORG1_SNAME

Документ.Подписал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG1_KPP

Документ.Подписал.Подразделение.Организация.КПП

STRING

Нет

SORG1_ABBR

Документ.Подписал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG1_OGRN

Документ.Подписал.Подразделение.Организация.ОГРН

STRING

Нет

SORG1_OKPO

Документ.Подписал.Подразделение.Организация.ОКПО

STRING

Нет

SORG1_EXTNAME

Документ.Подписал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Документ.Подписал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION1_NAME

Документ.Подписал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION1_DH1

Документ.Подписал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Документ.Подписал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG1_CNTPERSON

Документ.Подписал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG1_ADDRESSU

Документ.Подписал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG1_PHONE

Документ.Подписал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG1_FAX

Документ.Подписал.Подразделение.Организация.Факс

STRING

Нет

SORG1_EMAIL

Документ.Подписал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG1_ADDRESSF

Документ.Подписал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG1_DH1

Документ.Подписал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG1_DH2

Документ.Подписал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR7_ADR

Документ.Подписал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF4_ADR

Документ.Подписал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL1_CODE

Документ.Подписал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL1_NAME

Документ.Подписал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL1_SNAME

Документ.Подписал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL1_DH1

Документ.Подписал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL1_DH2

Документ.Подписал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR4_ADR

Документ.Подписал.Подразделение.Адрес

STRING

Нет

SPERSONС_CODE

Документ.Закрыл.Табельный номер

INT32

Нет

SPERSONС_LASTNAME

Документ.Закрыл.Фамилия

STRING

Нет

SPERSONС_FIRSTNAME

Документ.Закрыл.Имя

STRING

Нет

SPERSONС_PATRONYMIC

Документ.Закрыл.Отчество

STRING

Нет

SPERSONС_PASSPORT

Документ.Закрыл.Паспортные данные

STRING

Нет

SPERSONС_INN

Документ.Закрыл.ИНН

STRING

Нет

SPERSONС_INSURNUMBER

Документ.Закрыл.Номер страхового свидетельства

STRING

Нет

SPERSONС_SEX

Документ.Закрыл.Пол

STRING

Нет

SPERSONС_BIRTHDAY

Документ.Закрыл.Дата рождения

DATETIME

Нет

SPERSONС_BIRTHPLACE

Документ.Закрыл.Место рождения

STRING

Нет

SPERSONС_NAME

Документ.Закрыл.ФИО

STRING

Нет

SPERSONС_DH1

Документ.Закрыл.Дата начала действия

DATETIME

Нет

SPERSONС_DH2

Документ.Закрыл.Дата окончания действия

DATETIME

Нет

SPERSONС_PHONE

Документ.Закрыл.Телефон

STRING

Нет

SADR2_ADR

Документ.Закрыл.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Документ.Закрыл.Адрес(факт.).Адрес

STRING

Нет

SPERSONС_MIX

Документ.Закрыл.Совмещение

INT32

Нет

SORG2_INN

Документ.Закрыл.Подразделение.Организация.ИНН

STRING

Нет

SORG2_CODE

Документ.Закрыл.Подразделение.Организация.Код БП

STRING

Нет

SORG2_NAME

Документ.Закрыл.Подразделение.Организация.Наименование

STRING

Нет

SORG2_SNAME

Документ.Закрыл.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG2_KPP

Документ.Закрыл.Подразделение.Организация.КПП

STRING

Нет

SORG2_ABBR

Документ.Закрыл.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG2_OGRN

Документ.Закрыл.Подразделение.Организация.ОГРН

STRING

Нет

SORG2_OKPO

Документ.Закрыл.Подразделение.Организация.ОКПО

STRING

Нет

SORG2_EXTNAME

Документ.Закрыл.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Документ.Закрыл.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION2_NAME

Документ.Закрыл.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION2_DH1

Документ.Закрыл.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Документ.Закрыл.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG2_CNTPERSON

Документ.Закрыл.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG2_ADDRESSU

Документ.Закрыл.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG2_PHONE

Документ.Закрыл.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG2_FAX

Документ.Закрыл.Подразделение.Организация.Факс

STRING

Нет

SORG2_EMAIL

Документ.Закрыл.Подразделение.Организация.Электронная почта

STRING

Нет

SORG2_ADDRESSF

Документ.Закрыл.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG2_DH1

Документ.Закрыл.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG2_DH2

Документ.Закрыл.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR8_ADR

Документ.Закрыл.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF5_ADR

Документ.Закрыл.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL2_CODE

Документ.Закрыл.Подразделение.Отдел.Код

STRING

Нет

SOTDEL2_NAME

Документ.Закрыл.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL2_SNAME

Документ.Закрыл.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL2_DH1

Документ.Закрыл.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL2_DH2

Документ.Закрыл.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR5_ADR

Документ.Закрыл.Подразделение.Адрес

STRING

Нет

DOC_DTEND

Документ.Срок исполнения

DATETIME

Нет

REVIZDOC3

Поле формата

Поле объекта

Тип

Обязательность

Описание

SWORK_CODE

Мероприятие.Работа.Код

STRING

Нет

SWORK_NAME

Мероприятие.Работа.Наименование

STRING

Нет

SWORK_DH1

Мероприятие.Работа.Дата начала действия

DATETIME

Нет

SWORK_DH2

Мероприятие.Работа.Дата окончания действия

DATETIME

Нет

SRTEMA_CODE

Мероприятие.Тема.Код

STRING

Нет

SRTEMA_NAME

Мероприятие.Тема.Наименование

STRING

Нет

SRTEMA_DH1

Мероприятие.Тема.Дата начала действия

DATETIME

Нет

SRTEMA_DH2

Мероприятие.Тема.Дата окончания действия

DATETIME

Нет

SROSNOV_CODE

Мероприятие.Основание.Код

STRING

Нет

SROSNOV_NAME

Мероприятие.Основание.Наименование

STRING

Нет

SROSNOV_DH1

Мероприятие.Основание.Дата начала действия

DATETIME

Нет

SROSNOV_DH2

Мероприятие.Основание.Дата окончания действия

DATETIME

Нет

REVIZ_NUMBER

Мероприятие.Номер

STRING

Нет

REVIZ_DT

Мероприятие.Дата оформления

DATETIME

Нет

REVIZ_STATUS

Мероприятие.Статус

INT32

Нет

REVIZ_DT1

Мероприятие.Дата начала проведения

DATETIME

Нет

REVIZ_DT2

Мероприятие.Дата окончания проведения

DATETIME

Нет

REVIZ_DTMONEY1

Мероприятие.Начало проверяемого периода

DATETIME

Нет

REVIZ_DTMONEY2

Мероприятие.Окончание проверяемого периода

DATETIME

Нет

REVIZ_EXTOSNOV

Мероприятие.Дополнительное основание

STRING

Нет

DOC_NUMBER

Документ.Номер документа

STRING

Нет

DOC_DT

Документ.Дата документа

DATETIME

Нет

SPERSON_CODE

Документ.Зарегистрировал.Табельный номер

INT32

Нет

SPERSON_LASTNAME

Документ.Зарегистрировал.Фамилия

STRING

Нет

SPERSON_FIRSTNAME

Документ.Зарегистрировал.Имя

STRING

Нет

SPERSON_PATRONYMIC

Документ.Зарегистрировал.Отчество

STRING

Нет

SPERSON_PASSPORT

Документ.Зарегистрировал.Паспортные данные

STRING

Нет

SPERSON_INN

Документ.Зарегистрировал.ИНН

STRING

Нет

SPERSON_INSURNUMBER

Документ.Зарегистрировал.Номер страхового свидетельства

STRING

Нет

SPERSON_SEX

Документ.Зарегистрировал.Пол

STRING

Нет

SPERSON_BIRTHDAY

Документ.Зарегистрировал.Дата рождения

DATETIME

Нет

SPERSON_BIRTHPLACE

Документ.Зарегистрировал.Место рождения

STRING

Нет

SPERSON_NAME

Документ.Зарегистрировал.ФИО

STRING

Нет

SPERSON_DH1

Документ.Зарегистрировал.Дата начала действия

DATETIME

Нет

SPERSON_DH2

Документ.Зарегистрировал.Дата окончания действия

DATETIME

Нет

SPERSON_PHONE

Документ.Зарегистрировал.Телефон

STRING

Нет

SADR_ADR

Документ.Зарегистрировал.Адрес(юр.).Адрес

STRING

Нет

SADRF_ADR

Документ.Зарегистрировал.Адрес(факт.).Адрес

STRING

Нет

SPERSON_MIX

Документ.Зарегистрировал.Совмещение

INT32

Нет

SORG_INN

Документ.Зарегистрировал.Подразделение.Организация.ИНН

STRING

Нет

SORG_CODE

Документ.Зарегистрировал.Подразделение.Организация.Код БП

STRING

Нет

SORG_NAME

Документ.Зарегистрировал.Подразделение.Организация.Наименование

STRING

Нет

SORG_SNAME

Документ.Зарегистрировал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG_KPP

Документ.Зарегистрировал.Подразделение.Организация.КПП

STRING

Нет

SORG_ABBR

Документ.Зарегистрировал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG_OGRN

Документ.Зарегистрировал.Подразделение.Организация.ОГРН

STRING

Нет

SORG_OKPO

Документ.Зарегистрировал.Подразделение.Организация.ОКПО

STRING

Нет

SORG_EXTNAME

Документ.Зарегистрировал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION_CODE

Документ.Зарегистрировал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION_NAME

Документ.Зарегистрировал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION_DH1

Документ.Зарегистрировал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION_DH2

Документ.Зарегистрировал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG_CNTPERSON

Документ.Зарегистрировал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG_ADDRESSU

Документ.Зарегистрировал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG_PHONE

Документ.Зарегистрировал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG_FAX

Документ.Зарегистрировал.Подразделение.Организация.Факс

STRING

Нет

SORG_EMAIL

Документ.Зарегистрировал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG_ADDRESSF

Документ.Зарегистрировал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG_DH1

Документ.Зарегистрировал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG_DH2

Документ.Зарегистрировал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR6_ADR

Документ.Зарегистрировал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF3_ADR

Документ.Зарегистрировал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL_CODE

Документ.Зарегистрировал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL_NAME

Документ.Зарегистрировал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL_SNAME

Документ.Зарегистрировал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL_DH1

Документ.Зарегистрировал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL_DH2

Документ.Зарегистрировал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR3_ADR

Документ.Зарегистрировал.Подразделение.Адрес

STRING

Нет

SDOCVID_CODE

Документ.Вид.Код

STRING

Нет

SDOCVID_NAME

Документ.Вид.Наименование

STRING

Нет

SDOCVID_TEMPLATE

Документ.Вид.Шаблон

STRING

Нет

SDELO_CODE

Документ.Номенклатура.Код

STRING

Нет

SDELO_NAME

Документ.Номенклатура.Наименование

STRING

Нет

DOC_COMMENT

Документ.Примечание

STRING

Нет

DOC_RESULT

Документ.Результат

STRING

Нет

FILE_FBODY

Документ.Файл.Содержание

BYTE[]

Нет

FILE_EXTENTION

Документ.Файл.Расширение файла

STRING

Нет

DOC_TYPE

Документ.Тип документа

INT32

Нет

DOC_VOL

Документ.Том дела

INT32

Нет

DOC_STATUS

Документ.Статус

INT32

Нет

DOC_DTUTV

Документ.Исполнен

DATETIME

Нет

STASK_CODE

Документ.Регламент.Код

STRING

Нет

STASK_NAME

Документ.Регламент.Наименование

STRING

Нет

STASK_DH1

Документ.Регламент.Дата начала действия

DATETIME

Нет

STASK_DH2

Документ.Регламент.Дата окончания действия

DATETIME

Нет

SPERSONP_CODE

Документ.Подписал.Табельный номер

INT32

Нет

SPERSONP_LASTNAME

Документ.Подписал.Фамилия

STRING

Нет

SPERSONP_FIRSTNAME

Документ.Подписал.Имя

STRING

Нет

SPERSONP_PATRONYMIC

Документ.Подписал.Отчество

STRING

Нет

SPERSONP_PASSPORT

Документ.Подписал.Паспортные данные

STRING

Нет

SPERSONP_INN

Документ.Подписал.ИНН

STRING

Нет

SPERSONP_INSURNUMBER

Документ.Подписал.Номер страхового свидетельства

STRING

Нет

SPERSONP_SEX

Документ.Подписал.Пол

STRING

Нет

SPERSONP_BIRTHDAY

Документ.Подписал.Дата рождения

DATETIME

Нет

SPERSONP_BIRTHPLACE

Документ.Подписал.Место рождения

STRING

Нет

SPERSONP_NAME

Документ.Подписал.ФИО

STRING

Нет

SPERSONP_DH1

Документ.Подписал.Дата начала действия

DATETIME

Нет

SPERSONP_DH2

Документ.Подписал.Дата окончания действия

DATETIME

Нет

SPERSONP_PHONE

Документ.Подписал.Телефон

STRING

Нет

SADR1_ADR

Документ.Подписал.Адрес(юр.).Адрес

STRING

Нет

SADRF1_ADR

Документ.Подписал.Адрес(факт.).Адрес

STRING

Нет

SPERSONP_MIX

Документ.Подписал.Совмещение

INT32

Нет

SORG1_INN

Документ.Подписал.Подразделение.Организация.ИНН

STRING

Нет

SORG1_CODE

Документ.Подписал.Подразделение.Организация.Код БП

STRING

Нет

SORG1_NAME

Документ.Подписал.Подразделение.Организация.Наименование

STRING

Нет

SORG1_SNAME

Документ.Подписал.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG1_KPP

Документ.Подписал.Подразделение.Организация.КПП

STRING

Нет

SORG1_ABBR

Документ.Подписал.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG1_OGRN

Документ.Подписал.Подразделение.Организация.ОГРН

STRING

Нет

SORG1_OKPO

Документ.Подписал.Подразделение.Организация.ОКПО

STRING

Нет

SORG1_EXTNAME

Документ.Подписал.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION1_CODE

Документ.Подписал.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION1_NAME

Документ.Подписал.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION1_DH1

Документ.Подписал.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION1_DH2

Документ.Подписал.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG1_CNTPERSON

Документ.Подписал.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG1_ADDRESSU

Документ.Подписал.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG1_PHONE

Документ.Подписал.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG1_FAX

Документ.Подписал.Подразделение.Организация.Факс

STRING

Нет

SORG1_EMAIL

Документ.Подписал.Подразделение.Организация.Электронная почта

STRING

Нет

SORG1_ADDRESSF

Документ.Подписал.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG1_DH1

Документ.Подписал.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG1_DH2

Документ.Подписал.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR7_ADR

Документ.Подписал.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF4_ADR

Документ.Подписал.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL1_CODE

Документ.Подписал.Подразделение.Отдел.Код

STRING

Нет

SOTDEL1_NAME

Документ.Подписал.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL1_SNAME

Документ.Подписал.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL1_DH1

Документ.Подписал.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL1_DH2

Документ.Подписал.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR4_ADR

Документ.Подписал.Подразделение.Адрес

STRING

Нет

SPERSONС_CODE

Документ.Закрыл.Табельный номер

INT32

Нет

SPERSONС_LASTNAME

Документ.Закрыл.Фамилия

STRING

Нет

SPERSONС_FIRSTNAME

Документ.Закрыл.Имя

STRING

Нет

SPERSONС_PATRONYMIC

Документ.Закрыл.Отчество

STRING

Нет

SPERSONС_PASSPORT

Документ.Закрыл.Паспортные данные

STRING

Нет

SPERSONС_INN

Документ.Закрыл.ИНН

STRING

Нет

SPERSONС_INSURNUMBER

Документ.Закрыл.Номер страхового свидетельства

STRING

Нет

SPERSONС_SEX

Документ.Закрыл.Пол

STRING

Нет

SPERSONС_BIRTHDAY

Документ.Закрыл.Дата рождения

DATETIME

Нет

SPERSONС_BIRTHPLACE

Документ.Закрыл.Место рождения

STRING

Нет

SPERSONС_NAME

Документ.Закрыл.ФИО

STRING

Нет

SPERSONС_DH1

Документ.Закрыл.Дата начала действия

DATETIME

Нет

SPERSONС_DH2

Документ.Закрыл.Дата окончания действия

DATETIME

Нет

SPERSONС_PHONE

Документ.Закрыл.Телефон

STRING

Нет

SADR2_ADR

Документ.Закрыл.Адрес(юр.).Адрес

STRING

Нет

SADRF2_ADR

Документ.Закрыл.Адрес(факт.).Адрес

STRING

Нет

SPERSONС_MIX

Документ.Закрыл.Совмещение

INT32

Нет

SORG2_INN

Документ.Закрыл.Подразделение.Организация.ИНН

STRING

Нет

SORG2_CODE

Документ.Закрыл.Подразделение.Организация.Код БП

STRING

Нет

SORG2_NAME

Документ.Закрыл.Подразделение.Организация.Наименование

STRING

Нет

SORG2_SNAME

Документ.Закрыл.Подразделение.Организация.Краткое наименование

STRING

Нет

SORG2_KPP

Документ.Закрыл.Подразделение.Организация.КПП

STRING

Нет

SORG2_ABBR

Документ.Закрыл.Подразделение.Организация.Аббревиатура

STRING

Нет

SORG2_OGRN

Документ.Закрыл.Подразделение.Организация.ОГРН

STRING

Нет

SORG2_OKPO

Документ.Закрыл.Подразделение.Организация.ОКПО

STRING

Нет

SORG2_EXTNAME

Документ.Закрыл.Подразделение.Организация.Строка содержащая наименование

STRING

Нет

SREGION2_CODE

Документ.Закрыл.Подразделение.Организация.Территория.Код

STRING

Нет

SREGION2_NAME

Документ.Закрыл.Подразделение.Организация.Территория.Наименование

STRING

Нет

SREGION2_DH1

Документ.Закрыл.Подразделение.Организация.Территория.Дата начала действия

DATETIME

Нет

SREGION2_DH2

Документ.Закрыл.Подразделение.Организация.Территория.Дата окончания действия

DATETIME

Нет

SORG2_CNTPERSON

Документ.Закрыл.Подразделение.Организация.Количество сотрудников

INT32

Нет

SORG2_ADDRESSU

Документ.Закрыл.Подразделение.Организация.Адрес юридический

STRING

Нет

SORG2_PHONE

Документ.Закрыл.Подразделение.Организация.Телефон (приемная)

STRING

Нет

SORG2_FAX

Документ.Закрыл.Подразделение.Организация.Факс

STRING

Нет

SORG2_EMAIL

Документ.Закрыл.Подразделение.Организация.Электронная почта

STRING

Нет

SORG2_ADDRESSF

Документ.Закрыл.Подразделение.Организация.Адрес фактический

STRING

Нет

SORG2_DH1

Документ.Закрыл.Подразделение.Организация.Дата начала действия

DATETIME

Нет

SORG2_DH2

Документ.Закрыл.Подразделение.Организация.Дата окончания действия

DATETIME

Нет

SADR8_ADR

Документ.Закрыл.Подразделение.Организация.Адрес(юр.).Адрес

STRING

Нет

SADRF5_ADR

Документ.Закрыл.Подразделение.Организация.Адрес(факт.).Адрес

STRING

Нет

SOTDEL2_CODE

Документ.Закрыл.Подразделение.Отдел.Код

STRING

Нет

SOTDEL2_NAME

Документ.Закрыл.Подразделение.Отдел.Наименование

STRING

Нет

SOTDEL2_SNAME

Документ.Закрыл.Подразделение.Отдел.Краткое

STRING

Нет

SOTDEL2_DH1

Документ.Закрыл.Подразделение.Отдел.Дата начала действия

DATETIME

Нет

SOTDEL2_DH2

Документ.Закрыл.Подразделение.Отдел.Дата окончания действия

DATETIME

Нет

SADR5_ADR

Документ.Закрыл.Подразделение.Адрес

STRING

Нет

DOC_DTEND

Документ.Срок исполнения

DATETIME

Нет

SNAR_CODE

Нарушение.Вид.Код

STRING

Нет

SNAR_NAME

Нарушение.Вид.Наименование

STRING

Нет

SNAR_DH1

Нарушение.Вид.Дата начала действия

DATETIME

Нет

SNAR_DH2

Нарушение.Вид.Дата окончания действия

DATETIME

Нет

FACTNAR_SUMMA

Нарушение.Сумма выявленного нарушения

DECIMAL

Нет

FACTNAR_CONTENT

Нарушение.Характер и обстоятельства нарушения

STRING

Нет

FACTNAR_ORD

Нарушение.Порядок следования в акте о ревизии

INT32

Нет

FACTNAR_DTNAR

Нарушение.Дата совершения нарушения

DATETIME

Нет

FACTNAR_DTDETECT

Нарушение.Дата выявления нарушения

DATETIME

Нет

FACTNAR_REPAYMENT

Нарушение.Подлежит возмещению

BOOLEAN

Нет

SUMMA

Сумма документа

DECIMAL

Нет

DOCUMENTREVIZFULL

Поле формата

Поле объекта

Тип

Обязательность

Описание

S_WORK

S_WORK

INT32

Нет

S_ROSNOV

S_ROSNOV

INT32

Нет

PLANREVIZ

PLANREVIZ

INT32

Нет

NUMBER

NUMBER

STRING

Нет

DT

DT

DATETIME

Нет

STATUS

STATUS

INT16

Нет

DT1

DT1

DATETIME

Нет

DT2

DT2

DATETIME

Нет

DTMONEY1

DTMONEY1

DATETIME

Нет

DTMONEY2

DTMONEY2

DATETIME

Нет

STAMP

STAMP

BYTE[]

Нет

EXTOSNOV

EXTOSNOV

STRING

Нет

S_PERSON_CLOSED

S_PERSON_CLOSED

INT32

Нет

ROW_ID

ROW_ID

GUID

Нет

USERS

USERS

INT32

Нет

REM1

REM1

INT32

Нет

CNTPERSONDAYS

CNTPERSONDAYS

INT32

Нет

REVIZDFKIROVSVOD

Поле формата

Поле объекта

Тип

Обязательность

Описание

NUMBER

№

STRING

Нет

SWORK

Вид работы

STRING

Нет

SRTEMA_CODE

Код темы

STRING

Нет

SRTEMA

Тема

STRING

Нет

SROSNOV

Основание

STRING

Нет

DT

Дата оформления

DATETIME

Нет

REVIZ_STATUS

Статус

STRING

Нет

DT1

Дата начала проведения

DATETIME

Нет

DT2

Дата окончания проведения

DATETIME

Нет

DTMONEY1

Начало проверяемого периода

DATETIME

Нет

DTMONEY2

Окончание проверяемого периода

DATETIME

Нет

SORGP

Проверяющая организация

STRING

Нет

SORGC

Объект проверки

STRING

Нет

CALC

Показатели

STRING

Нет


Планирование

PLANREVIZBASE

Поле формата | Поле объекта | Тип | Обязательность | Описание
SPLANPROJ_CODE | Проект.Код | STRING | Нет |
SPLANPROJ_NAME | Проект.Наименование | STRING | Нет |
SPLANPROJ_DH1 | Проект.Дата начала действия | DATETIME | Нет |
SPLANPROJ_DH2 | Проект.Дата окончания действия | DATETIME | Нет |
SPLAN_CODE | Раздел.Код | STRING | Нет |
SPLAN_NAME | Раздел.Наименование | STRING | Нет |
SPLAN_DH1 | Раздел.Дата начала действия | DATETIME | Нет |
SPLAN_DH2 | Раздел.Дата окончания действия | DATETIME | Нет |
SWORK_CODE | Работа.Код | STRING | Нет |
SWORK_NAME | Работа.Наименование | STRING | Нет |
SWORK_DH1 | Работа.Дата начала действия | DATETIME | Нет |
SWORK_DH2 | Работа.Дата окончания действия | DATETIME | Нет |
SRTEMA_CODE | Тема.Код | STRING | Нет |
SRTEMA_NAME | Тема.Наименование | STRING | Нет |
SRTEMA_DH1 | Тема.Дата начала действия | DATETIME | Нет |
SRTEMA_DH2 | Тема.Дата окончания действия | DATETIME | Нет |
SROSNOV_CODE | Основание.Код | STRING | Нет |
SROSNOV_NAME | Основание.Наименование | STRING | Нет |
SROSNOV_DH1 | Основание.Дата начала действия | DATETIME | Нет |
SROSNOV_DH2 | Основание.Дата окончания действия | DATETIME | Нет |
EXTOSNOV | Дополнительное основание | STRING | Нет |
CNTPERSON | Количество ревизоров | INT32 | Нет |
DT1 | Планируемый период (начало) | DATETIME | Нет |
DT2 | Планируемый период (окончание) | DATETIME | Нет |
DTMONEY1 | Начало планируемого к проверке периода | DATETIME | Нет |
DTMONEY2 | Окончание планируемого к проверке периода | DATETIME | Нет |
PPLAN | Пункт плана | STRING | Нет |
SOTDEL_CODE | Подразделение.Код | STRING | Нет |
SOTDEL_NAME | Подразделение.Наименование | STRING | Нет |
SOTDEL_SNAME | Подразделение.Краткое | STRING | Нет |
SOTDEL_DH1 | Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Подразделение.Дата окончания действия | DATETIME | Нет |
STATUS | Статус | INT32 | Нет |
CNTPERSONDAYS | Количество человекодней | INT32 | Нет |
SORG2_INN | Проверяющая.Организация.ИНН | STRING | Нет |
SORG2_CODE | Проверяющая.Организация.Код БП | STRING | Нет |
SORG2_NAME | Проверяющая.Организация.Наименование | STRING | Нет |
SORG2_SNAME | Проверяющая.Организация.Краткое наименование | STRING | Нет |
SORG2_KPP | Проверяющая.Организация.КПП | STRING | Нет |
SORG2_ABBR | Проверяющая.Организация.Аббревиатура | STRING | Нет |
SORG2_OGRN | Проверяющая.Организация.ОГРН | STRING | Нет |
SORG2_OKPO | Проверяющая.Организация.ОКПО | STRING | Нет |
SORG2_EXTNAME | Проверяющая.Организация.Строка содержащая наименование | STRING | Нет |
SREGION2_CODE | Проверяющая.Организация.Территория.Код | STRING | Нет |
SREGION2_NAME | Проверяющая.Организация.Территория.Наименование | STRING | Нет |
SREGION2_DH1 | Проверяющая.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION2_DH2 | Проверяющая.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG2_CNTPERSON | Проверяющая.Организация.Количество сотрудников | INT32 | Нет |
SORG2_ADDRESSU | Проверяющая.Организация.Адрес юридический | STRING | Нет |
SORG2_PHONE | Проверяющая.Организация.Телефон (приемная) | STRING | Нет |
SORG2_FAX | Проверяющая.Организация.Факс | STRING | Нет |
SORG2_EMAIL | Проверяющая.Организация.Электронная почта | STRING | Нет |
SORG2_ADDRESSF | Проверяющая.Организация.Адрес фактический | STRING | Нет |
SORG2_DH1 | Проверяющая.Организация.Дата начала действия | DATETIME | Нет |
SORG2_DH2 | Проверяющая.Организация.Дата окончания действия | DATETIME | Нет |
SADR3_ADR | Проверяющая.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF3_ADR | Проверяющая.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS_CODE | Проверяющая.Организация.ОКФС.Код | STRING | Нет |
SOKFS_NAME | Проверяющая.Организация.ОКФС.Наименование | STRING | Нет |
SOKFS_DH1 | Проверяющая.Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS_DH2 | Проверяющая.Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED_CODE | Проверяющая.Организация.ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | Проверяющая.Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | Проверяющая.Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | Проверяющая.Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG_MAIN_OKVED | Проверяющая.Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF_CODE | Проверяющая.Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF_NAME | Проверяющая.Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF_DH1 | Проверяющая.Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF_DH2 | Проверяющая.Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK_CODE | Проверяющая.Организация.Глава.Код | STRING | Нет |
SKBK_NAME | Проверяющая.Организация.Глава.Наименование | STRING | Нет |
SKBK_SNAME | Проверяющая.Организация.Глава.Краткое | STRING | Нет |
SKBK_DH1 | Проверяющая.Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK_DH2 | Проверяющая.Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_INN | Проверяющая.Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE_CODE | Проверяющая.Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE_NAME | Проверяющая.Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE_SNAME | Проверяющая.Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE_KPP | Проверяющая.Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE_ABBR | Проверяющая.Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE_OGRN | Проверяющая.Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE_OKPO | Проверяющая.Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE_EXTNAME | Проверяющая.Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION3_CODE | Проверяющая.Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION3_NAME | Проверяющая.Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION3_DH1 | Проверяющая.Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION3_DH2 | Проверяющая.Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_CNTPERSON | Проверяющая.Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE_ADDRESSU | Проверяющая.Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE_PHONE | Проверяющая.Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE_FAX | Проверяющая.Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE_EMAIL | Проверяющая.Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE_ADDRESSF | Проверяющая.Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE_DH1 | Проверяющая.Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE_DH2 | Проверяющая.Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR4_ADR | Проверяющая.Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF4_ADR | Проверяющая.Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG_CODE | Проверяющая.Тип.Код | STRING | Нет |
STYPEORG_NAME | Проверяющая.Тип.Наименование | STRING | Нет |
STYPEORG_DH1 | Проверяющая.Тип.Дата начала действия | DATETIME | Нет |
STYPEORG_DH2 | Проверяющая.Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL1_CODE | Проверяющая.Подразделение.Код | STRING | Нет |
SOTDEL1_NAME | Проверяющая.Подразделение.Наименование | STRING | Нет |
SOTDEL1_SNAME | Проверяющая.Подразделение.Краткое | STRING | Нет |
SOTDEL1_DH1 | Проверяющая.Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL1_DH2 | Проверяющая.Подразделение.Дата окончания действия | DATETIME | Нет |
SDOLG_CODE | Проверяющая.Должность.Код | STRING | Нет |
SDOLG_NAME | Проверяющая.Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Проверяющая.Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Проверяющая.Должность.Дата окончания действия | DATETIME | Нет |
SORGPRED_INN | Проверяющая.Правопредшественник.ИНН | STRING | Нет |
SORGPRED_CODE | Проверяющая.Правопредшественник.Код БП | STRING | Нет |
SORGPRED_NAME | Проверяющая.Правопредшественник.Наименование | STRING | Нет |
SORGPRED_SNAME | Проверяющая.Правопредшественник.Краткое наименование | STRING | Нет |
SORGPRED_KPP | Проверяющая.Правопредшественник.КПП | STRING | Нет |
SORGPRED_ABBR | Проверяющая.Правопредшественник.Аббревиатура | STRING | Нет |
SORGPRED_OGRN | Проверяющая.Правопредшественник.ОГРН | STRING | Нет |
SORGPRED_OKPO | Проверяющая.Правопредшественник.ОКПО | STRING | Нет |
SORGPRED_EXTNAME | Проверяющая.Правопредшественник.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Проверяющая.Правопредшественник.Территория.Код | STRING | Нет |
SREGION_NAME | Проверяющая.Правопредшественник.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Проверяющая.Правопредшественник.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Проверяющая.Правопредшественник.Территория.Дата окончания действия | DATETIME | Нет |
SORGPRED_CNTPERSON | Проверяющая.Правопредшественник.Количество сотрудников | INT32 | Нет |
SORGPRED_ADDRESSU | Проверяющая.Правопредшественник.Адрес юридический | STRING | Нет |
SORGPRED_PHONE | Проверяющая.Правопредшественник.Телефон (приемная) | STRING | Нет |
SORGPRED_FAX | Проверяющая.Правопредшественник.Факс | STRING | Нет |
SORGPRED_EMAIL | Проверяющая.Правопредшественник.Электронная почта | STRING | Нет |
SORGPRED_ADDRESSF | Проверяющая.Правопредшественник.Адрес фактический | STRING | Нет |
SORGPRED_DH1 | Проверяющая.Правопредшественник.Дата начала действия | DATETIME | Нет |
SORGPRED_DH2 | Проверяющая.Правопредшественник.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Проверяющая.Правопредшественник.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Проверяющая.Правопредшественник.Адрес(факт.).Адрес | STRING | Нет |
SORG3_INN | Проверяемая.Организация.ИНН | STRING | Нет |
SORG3_CODE | Проверяемая.Организация.Код БП | STRING | Нет |
SORG3_NAME | Проверяемая.Организация.Наименование | STRING | Нет |
SORG3_SNAME | Проверяемая.Организация.Краткое наименование | STRING | Нет |
SORG3_KPP | Проверяемая.Организация.КПП | STRING | Нет |
SORG3_ABBR | Проверяемая.Организация.Аббревиатура | STRING | Нет |
SORG3_OGRN | Проверяемая.Организация.ОГРН | STRING | Нет |
SORG3_OKPO | Проверяемая.Организация.ОКПО | STRING | Нет |
SORG3_EXTNAME | Проверяемая.Организация.Строка содержащая наименование | STRING | Нет |
SREGION4_CODE | Проверяемая.Организация.Территория.Код | STRING | Нет |
SREGION4_NAME | Проверяемая.Организация.Территория.Наименование | STRING | Нет |
SREGION4_DH1 | Проверяемая.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION4_DH2 | Проверяемая.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG3_CNTPERSON | Проверяемая.Организация.Количество сотрудников | INT32 | Нет |
SORG3_ADDRESSU | Проверяемая.Организация.Адрес юридический | STRING | Нет |
SORG3_PHONE | Проверяемая.Организация.Телефон (приемная) | STRING | Нет |
SORG3_FAX | Проверяемая.Организация.Факс | STRING | Нет |
SORG3_EMAIL | Проверяемая.Организация.Электронная почта | STRING | Нет |
SORG3_ADDRESSF | Проверяемая.Организация.Адрес фактический | STRING | Нет |
SORG3_DH1 | Проверяемая.Организация.Дата начала действия | DATETIME | Нет |
SORG3_DH2 | Проверяемая.Организация.Дата окончания действия | DATETIME | Нет |
SADR5_ADR | Проверяемая.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF5_ADR | Проверяемая.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS1_CODE | Проверяемая.Организация.ОКФС.Код | STRING | Нет |
SOKFS1_NAME | Проверяемая.Организация.ОКФС.Наименование | STRING | Нет |
SOKFS1_DH1 | Проверяемая.Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS1_DH2 | Проверяемая.Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED1_CODE | Проверяемая.Организация.ОКВЭД.Код | STRING | Нет |
SOKVED1_NAME | Проверяемая.Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED1_DH1 | Проверяемая.Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED1_DH2 | Проверяемая.Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG1_MAIN_OKVED | Проверяемая.Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF1_CODE | Проверяемая.Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF1_NAME | Проверяемая.Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF1_DH1 | Проверяемая.Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF1_DH2 | Проверяемая.Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK1_CODE | Проверяемая.Организация.Глава.Код | STRING | Нет |
SKBK1_NAME | Проверяемая.Организация.Глава.Наименование | STRING | Нет |
SKBK1_SNAME | Проверяемая.Организация.Глава.Краткое | STRING | Нет |
SKBK1_DH1 | Проверяемая.Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK1_DH2 | Проверяемая.Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE1_INN | Проверяемая.Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE1_CODE | Проверяемая.Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE1_NAME | Проверяемая.Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE1_SNAME | Проверяемая.Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE1_KPP | Проверяемая.Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE1_ABBR | Проверяемая.Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE1_OGRN | Проверяемая.Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE1_OKPO | Проверяемая.Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE1_EXTNAME | Проверяемая.Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION5_CODE | Проверяемая.Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION5_NAME | Проверяемая.Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION5_DH1 | Проверяемая.Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION5_DH2 | Проверяемая.Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE1_CNTPERSON | Проверяемая.Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE1_ADDRESSU | Проверяемая.Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE1_PHONE | Проверяемая.Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE1_FAX | Проверяемая.Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE1_EMAIL | Проверяемая.Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE1_ADDRESSF | Проверяемая.Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE1_DH1 | Проверяемая.Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE1_DH2 | Проверяемая.Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR6_ADR | Проверяемая.Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF6_ADR | Проверяемая.Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG1_CODE | Проверяемая.Тип.Код | STRING | Нет |
STYPEORG1_NAME | Проверяемая.Тип.Наименование | STRING | Нет |
STYPEORG1_DH1 | Проверяемая.Тип.Дата начала действия | DATETIME | Нет |
STYPEORG1_DH2 | Проверяемая.Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL2_CODE | Проверяемая.Подразделение.Код | STRING | Нет |
SOTDEL2_NAME | Проверяемая.Подразделение.Наименование | STRING | Нет |
SOTDEL2_SNAME | Проверяемая.Подразделение.Краткое | STRING | Нет |
SOTDEL2_DH1 | Проверяемая.Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL2_DH2 | Проверяемая.Подразделение.Дата окончания действия | DATETIME | Нет |
SDOLG1_CODE | Проверяемая.Должность.Код | STRING | Нет |
SDOLG1_NAME | Проверяемая.Должность.Наименование | STRING | Нет |
SDOLG1_DH1 | Проверяемая.Должность.Дата начала действия | DATETIME | Нет |
SDOLG1_DH2 | Проверяемая.Должность.Дата окончания действия | DATETIME | Нет |
SORGPRED1_INN | Проверяемая.Правопредшественник.ИНН | STRING | Нет |
SORGPRED1_CODE | Проверяемая.Правопредшественник.Код БП | STRING | Нет |
SORGPRED1_NAME | Проверяемая.Правопредшественник.Наименование | STRING | Нет |
SORGPRED1_SNAME | Проверяемая.Правопредшественник.Краткое наименование | STRING | Нет |
SORGPRED1_KPP | Проверяемая.Правопредшественник.КПП | STRING | Нет |
SORGPRED1_ABBR | Проверяемая.Правопредшественник.Аббревиатура | STRING | Нет |
SORGPRED1_OGRN | Проверяемая.Правопредшественник.ОГРН | STRING | Нет |
SORGPRED1_OKPO | Проверяемая.Правопредшественник.ОКПО | STRING | Нет |
SORGPRED1_EXTNAME | Проверяемая.Правопредшественник.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Проверяемая.Правопредшественник.Территория.Код | STRING | Нет |
SREGION1_NAME | Проверяемая.Правопредшественник.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Проверяемая.Правопредшественник.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Проверяемая.Правопредшественник.Территория.Дата окончания действия | DATETIME | Нет |
SORGPRED1_CNTPERSON | Проверяемая.Правопредшественник.Количество сотрудников | INT32 | Нет |
SORGPRED1_ADDRESSU | Проверяемая.Правопредшественник.Адрес юридический | STRING | Нет |
SORGPRED1_PHONE | Проверяемая.Правопредшественник.Телефон (приемная) | STRING | Нет |
SORGPRED1_FAX | Проверяемая.Правопредшественник.Факс | STRING | Нет |
SORGPRED1_EMAIL | Проверяемая.Правопредшественник.Электронная почта | STRING | Нет |
SORGPRED1_ADDRESSF | Проверяемая.Правопредшественник.Адрес фактический | STRING | Нет |
SORGPRED1_DH1 | Проверяемая.Правопредшественник.Дата начала действия | DATETIME | Нет |
SORGPRED1_DH2 | Проверяемая.Правопредшественник.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Проверяемая.Правопредшественник.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Проверяемая.Правопредшественник.Адрес(факт.).Адрес | STRING | Нет |
PH_CODE | Проверяемый.Сотрудник.Табельный номер | INT32 | Нет |
PH_LASTNAME | Проверяемый.Сотрудник.Фамилия | STRING | Нет |
PH_FIRSTNAME | Проверяемый.Сотрудник.Имя | STRING | Нет |
PH_PATRONYMIC | Проверяемый.Сотрудник.Отчество | STRING | Нет |
PH_PASSPORT | Проверяемый.Сотрудник.Паспортные данные | STRING | Нет |
PH_INN | Проверяемый.Сотрудник.ИНН | STRING | Нет |
PH_INSURNUMBER | Проверяемый.Сотрудник.Номер страхового свидетельства | STRING | Нет |
PH_SEX | Проверяемый.Сотрудник.Пол | STRING | Нет |
PH_BIRTHDAY | Проверяемый.Сотрудник.Дата рождения | DATETIME | Нет |
PH_BIRTHPLACE | Проверяемый.Сотрудник.Место рождения | STRING | Нет |
PH_NAME | Проверяемый.Сотрудник.ФИО | STRING | Нет |
PH_DH1 | Проверяемый.Сотрудник.Дата начала действия | DATETIME | Нет |
PH_DH2 | Проверяемый.Сотрудник.Дата окончания действия | DATETIME | Нет |
PH_PHONE | Проверяемый.Сотрудник.Телефон | STRING | Нет |
SADR2_ADR | Проверяемый.Сотрудник.Адрес(юр.).Адрес | STRING | Нет |
SADRF2_ADR | Проверяемый.Сотрудник.Адрес(факт.).Адрес | STRING | Нет |
PH_MIX | Проверяемый.Сотрудник.Совмещение | INT32 | Нет |
SORG4_INN | Проверяемый.Сотрудник.Подразделение.Организация.ИНН | STRING | Нет |
SORG4_CODE | Проверяемый.Сотрудник.Подразделение.Организация.Код БП | STRING | Нет |
SORG4_NAME | Проверяемый.Сотрудник.Подразделение.Организация.Наименование | STRING | Нет |
SORG4_SNAME | Проверяемый.Сотрудник.Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG4_KPP | Проверяемый.Сотрудник.Подразделение.Организация.КПП | STRING | Нет |
SORG4_ABBR | Проверяемый.Сотрудник.Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG4_OGRN | Проверяемый.Сотрудник.Подразделение.Организация.ОГРН | STRING | Нет |
SORG4_OKPO | Проверяемый.Сотрудник.Подразделение.Организация.ОКПО | STRING | Нет |
SORG4_EXTNAME | Проверяемый.Сотрудник.Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION6_CODE | Проверяемый.Сотрудник.Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION6_NAME | Проверяемый.Сотрудник.Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION6_DH1 | Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION6_DH2 | Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG4_CNTPERSON | Проверяемый.Сотрудник.Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG4_ADDRESSU | Проверяемый.Сотрудник.Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG4_PHONE | Проверяемый.Сотрудник.Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG4_FAX | Проверяемый.Сотрудник.Подразделение.Организация.Факс | STRING | Нет |
SORG4_EMAIL | Проверяемый.Сотрудник.Подразделение.Организация.Электронная почта | STRING | Нет |
SORG4_ADDRESSF | Проверяемый.Сотрудник.Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG4_DH1 | Проверяемый.Сотрудник.Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG4_DH2 | Проверяемый.Сотрудник.Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR8_ADR | Проверяемый.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF7_ADR | Проверяемый.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL3_CODE | Проверяемый.Сотрудник.Подразделение.Отдел.Код | STRING | Нет |
SOTDEL3_NAME | Проверяемый.Сотрудник.Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL3_SNAME | Проверяемый.Сотрудник.Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL3_DH1 | Проверяемый.Сотрудник.Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL3_DH2 | Проверяемый.Сотрудник.Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR7_ADR | Проверяемый.Сотрудник.Подразделение.Адрес | STRING | Нет |
SDOLG2_CODE | Проверяемый.Должность.Код | STRING | Нет |
SDOLG2_NAME | Проверяемый.Должность.Наименование | STRING | Нет |
SDOLG2_DH1 | Проверяемый.Должность.Дата начала действия | DATETIME | Нет |
SDOLG2_DH2 | Проверяемый.Должность.Дата окончания действия | DATETIME | Нет |
SRANG_CODE | Проверяемый.Классный чин.Код | STRING | Нет |
SRANG_NAME | Проверяемый.Классный чин.Наименование | STRING | Нет |
SRANG_DH1 | Проверяемый.Классный чин.Дата начала действия | DATETIME | Нет |
SRANG_DH2 | Проверяемый.Классный чин.Дата окончания действия | DATETIME | Нет |
SWORK1_CODE | Проверяемый.Виды работ.Код | STRING | Нет |
SWORK1_NAME | Проверяемый.Виды работ.Наименование | STRING | Нет |
SWORK1_DH1 | Проверяемый.Виды работ.Дата начала действия | DATETIME | Нет |
SWORK1_DH2 | Проверяемый.Виды работ.Дата окончания действия | DATETIME | Нет |
SORGP_EXT | Доп. проверяющие организации | STRING | Нет |

PLANREVIZORGP

Поле формата | Поле объекта | Тип | Обязательность | Описание
SPLANPROJ_CODE | Планирование.Проект.Код | STRING | Нет |
SPLANPROJ_NAME | Планирование.Проект.Наименование | STRING | Нет |
SPLANPROJ_DH1 | Планирование.Проект.Дата начала действия | DATETIME | Нет |
SPLANPROJ_DH2 | Планирование.Проект.Дата окончания действия | DATETIME | Нет |
SPLAN_CODE | Планирование.Раздел.Код | STRING | Нет |
SPLAN_NAME | Планирование.Раздел.Наименование | STRING | Нет |
SPLAN_DH1 | Планирование.Раздел.Дата начала действия | DATETIME | Нет |
SPLAN_DH2 | Планирование.Раздел.Дата окончания действия | DATETIME | Нет |
SWORK_CODE | Планирование.Работа.Код | STRING | Нет |
SWORK_NAME | Планирование.Работа.Наименование | STRING | Нет |
SWORK_DH1 | Планирование.Работа.Дата начала действия | DATETIME | Нет |
SWORK_DH2 | Планирование.Работа.Дата окончания действия | DATETIME | Нет |
SRTEMA_CODE | Планирование.Тема.Код | STRING | Нет |
SRTEMA_NAME | Планирование.Тема.Наименование | STRING | Нет |
SRTEMA_DH1 | Планирование.Тема.Дата начала действия | DATETIME | Нет |
SRTEMA_DH2 | Планирование.Тема.Дата окончания действия | DATETIME | Нет |
SROSNOV_CODE | Планирование.Основание.Код | STRING | Нет |
SROSNOV_NAME | Планирование.Основание.Наименование | STRING | Нет |
SROSNOV_DH1 | Планирование.Основание.Дата начала действия | DATETIME | Нет |
SROSNOV_DH2 | Планирование.Основание.Дата окончания действия | DATETIME | Нет |
PLANREVIZ_EXTOSNOV | Планирование.Дополнительное основание | STRING | Нет |
PLANREVIZ_CNTPERSON | Планирование.Количество ревизоров | INT32 | Нет |
PLANREVIZ_DT1 | Планирование.Планируемый период (начало) | DATETIME | Нет |
PLANREVIZ_DT2 | Планирование.Планируемый период (окончание) | DATETIME | Нет |
PLANREVIZ_DTMONEY1 | Планирование.Начало планируемого к проверке периода | DATETIME | Нет |
PLANREVIZ_DTMONEY2 | Планирование.Окончание планируемого к проверке периода | DATETIME | Нет |
PLANREVIZ_PPLAN | Планирование.Пункт плана | STRING | Нет |
SOTDEL_CODE | Планирование.Подразделение.Код | STRING | Нет |
SOTDEL_NAME | Планирование.Подразделение.Наименование | STRING | Нет |
SOTDEL_SNAME | Планирование.Подразделение.Краткое | STRING | Нет |
SOTDEL_DH1 | Планирование.Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Планирование.Подразделение.Дата окончания действия | DATETIME | Нет |
PLANREVIZ_STATUS | Планирование.Статус | INT32 | Нет |
PLANREVIZ_CNTPERSONDAYS | Планирование.Количество человекодней | INT32 | Нет |
SORG4_INN | Планирование.Проверяющая.Организация.ИНН | STRING | Нет |
SORG4_CODE | Планирование.Проверяющая.Организация.Код БП | STRING | Нет |
SORG4_NAME | Планирование.Проверяющая.Организация.Наименование | STRING | Нет |
SORG4_SNAME | Планирование.Проверяющая.Организация.Краткое наименование | STRING | Нет |
SORG4_KPP | Планирование.Проверяющая.Организация.КПП | STRING | Нет |
SORG4_ABBR | Планирование.Проверяющая.Организация.Аббревиатура | STRING | Нет |
SORG4_OGRN | Планирование.Проверяющая.Организация.ОГРН | STRING | Нет |
SORG4_OKPO | Планирование.Проверяющая.Организация.ОКПО | STRING | Нет |
SORG4_EXTNAME | Планирование.Проверяющая.Организация.Строка содержащая наименование | STRING | Нет |
SREGION5_CODE | Планирование.Проверяющая.Организация.Территория.Код | STRING | Нет |
SREGION5_NAME | Планирование.Проверяющая.Организация.Территория.Наименование | STRING | Нет |
SREGION5_DH1 | Планирование.Проверяющая.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION5_DH2 | Планирование.Проверяющая.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG4_CNTPERSON | Планирование.Проверяющая.Организация.Количество сотрудников | INT32 | Нет |
SORG4_ADDRESSU | Планирование.Проверяющая.Организация.Адрес юридический | STRING | Нет |
SORG4_PHONE | Планирование.Проверяющая.Организация.Телефон (приемная) | STRING | Нет |
SORG4_FAX | Планирование.Проверяющая.Организация.Факс | STRING | Нет |
SORG4_EMAIL | Планирование.Проверяющая.Организация.Электронная почта | STRING | Нет |
SORG4_ADDRESSF | Планирование.Проверяющая.Организация.Адрес фактический | STRING | Нет |
SORG4_DH1 | Планирование.Проверяющая.Организация.Дата начала действия | DATETIME | Нет |
SORG4_DH2 | Планирование.Проверяющая.Организация.Дата окончания действия | DATETIME | Нет |
SADR6_ADR | Планирование.Проверяющая.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF6_ADR | Планирование.Проверяющая.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS1_CODE | Планирование.Проверяющая.Организация.ОКФС.Код | STRING | Нет |
SOKFS1_NAME | Планирование.Проверяющая.Организация.ОКФС.Наименование | STRING | Нет |
SOKFS1_DH1 | Планирование.Проверяющая.Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS1_DH2 | Планирование.Проверяющая.Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED1_CODE | Планирование.Проверяющая.Организация.ОКВЭД.Код | STRING | Нет |
SOKVED1_NAME | Планирование.Проверяющая.Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED1_DH1 | Планирование.Проверяющая.Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED1_DH2 | Планирование.Проверяющая.Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG1_MAIN_OKVED | Планирование.Проверяющая.Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF1_CODE | Планирование.Проверяющая.Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF1_NAME | Планирование.Проверяющая.Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF1_DH1 | Планирование.Проверяющая.Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF1_DH2 | Планирование.Проверяющая.Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK1_CODE | Планирование.Проверяющая.Организация.Глава.Код | STRING | Нет |
SKBK1_NAME | Планирование.Проверяющая.Организация.Глава.Наименование | STRING | Нет |
SKBK1_SNAME | Планирование.Проверяющая.Организация.Глава.Краткое | STRING | Нет |
SKBK1_DH1 | Планирование.Проверяющая.Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK1_DH2 | Планирование.Проверяющая.Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE1_INN | Планирование.Проверяющая.Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE1_CODE | Планирование.Проверяющая.Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE1_NAME | Планирование.Проверяющая.Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE1_SNAME | Планирование.Проверяющая.Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE1_KPP | Планирование.Проверяющая.Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE1_ABBR | Планирование.Проверяющая.Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE1_OGRN | Планирование.Проверяющая.Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE1_OKPO | Планирование.Проверяющая.Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE1_EXTNAME | Планирование.Проверяющая.Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION6_CODE | Планирование.Проверяющая.Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION6_NAME | Планирование.Проверяющая.Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION6_DH1 | Планирование.Проверяющая.Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION6_DH2 | Планирование.Проверяющая.Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE1_CNTPERSON | Планирование.Проверяющая.Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE1_ADDRESSU | Планирование.Проверяющая.Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE1_PHONE | Планирование.Проверяющая.Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE1_FAX | Планирование.Проверяющая.Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE1_EMAIL | Планирование.Проверяющая.Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE1_ADDRESSF | Планирование.Проверяющая.Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE1_DH1 | Планирование.Проверяющая.Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE1_DH2 | Планирование.Проверяющая.Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR7_ADR | Планирование.Проверяющая.Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF7_ADR | Планирование.Проверяющая.Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG1_CODE | Планирование.Проверяющая.Тип.Код | STRING | Нет |
STYPEORG1_NAME | Планирование.Проверяющая.Тип.Наименование | STRING | Нет |
STYPEORG1_DH1 | Планирование.Проверяющая.Тип.Дата начала действия | DATETIME | Нет |
STYPEORG1_DH2 | Планирование.Проверяющая.Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL2_CODE | Планирование.Проверяющая.Подразделение.Код | STRING | Нет |
SOTDEL2_NAME | Планирование.Проверяющая.Подразделение.Наименование | STRING | Нет |
SOTDEL2_SNAME | Планирование.Проверяющая.Подразделение.Краткое | STRING | Нет |
SOTDEL2_DH1 | Планирование.Проверяющая.Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL2_DH2 | Планирование.Проверяющая.Подразделение.Дата окончания действия | DATETIME | Нет |
SDOLG1_CODE | Планирование.Проверяющая.Должность.Код | STRING | Нет |
SDOLG1_NAME | Планирование.Проверяющая.Должность.Наименование | STRING | Нет |
SDOLG1_DH1 | Планирование.Проверяющая.Должность.Дата начала действия | DATETIME | Нет |
SDOLG1_DH2 | Планирование.Проверяющая.Должность.Дата окончания действия | DATETIME | Нет |
SORGPRED1_INN | Планирование.Проверяющая.Правопредшественник.ИНН | STRING | Нет |
SORGPRED1_CODE | Планирование.Проверяющая.Правопредшественник.Код БП | STRING | Нет |
SORGPRED1_NAME | Планирование.Проверяющая.Правопредшественник.Наименование | STRING | Нет |
SORGPRED1_SNAME | Планирование.Проверяющая.Правопредшественник.Краткое наименование | STRING | Нет |
SORGPRED1_KPP | Планирование.Проверяющая.Правопредшественник.КПП | STRING | Нет |
SORGPRED1_ABBR | Планирование.Проверяющая.Правопредшественник.Аббревиатура | STRING | Нет |
SORGPRED1_OGRN | Планирование.Проверяющая.Правопредшественник.ОГРН | STRING | Нет |
SORGPRED1_OKPO | Планирование.Проверяющая.Правопредшественник.ОКПО | STRING | Нет |
SORGPRED1_EXTNAME | Планирование.Проверяющая.Правопредшественник.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Планирование.Проверяющая.Правопредшественник.Территория.Код | STRING | Нет |
SREGION1_NAME | Планирование.Проверяющая.Правопредшественник.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Планирование.Проверяющая.Правопредшественник.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Планирование.Проверяющая.Правопредшественник.Территория.Дата окончания действия | DATETIME | Нет |
SORGPRED1_CNTPERSON | Планирование.Проверяющая.Правопредшественник.Количество сотрудников | INT32 | Нет |
SORGPRED1_ADDRESSU | Планирование.Проверяющая.Правопредшественник.Адрес юридический | STRING | Нет |
SORGPRED1_PHONE | Планирование.Проверяющая.Правопредшественник.Телефон (приемная) | STRING | Нет |
SORGPRED1_FAX | Планирование.Проверяющая.Правопредшественник.Факс | STRING | Нет |
SORGPRED1_EMAIL | Планирование.Проверяющая.Правопредшественник.Электронная почта | STRING | Нет |
SORGPRED1_ADDRESSF | Планирование.Проверяющая.Правопредшественник.Адрес фактический | STRING | Нет |
SORGPRED1_DH1 | Планирование.Проверяющая.Правопредшественник.Дата начала действия | DATETIME | Нет |
SORGPRED1_DH2 | Планирование.Проверяющая.Правопредшественник.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Планирование.Проверяющая.Правопредшественник.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Планирование.Проверяющая.Правопредшественник.Адрес(факт.).Адрес | STRING | Нет |
SORG5_INN | Планирование.Проверяемая.Организация.ИНН | STRING | Нет |
SORG5_CODE | Планирование.Проверяемая.Организация.Код БП | STRING | Нет |
SORG5_NAME | Планирование.Проверяемая.Организация.Наименование | STRING | Нет |
SORG5_SNAME | Планирование.Проверяемая.Организация.Краткое наименование | STRING | Нет |
SORG5_KPP | Планирование.Проверяемая.Организация.КПП | STRING | Нет |
SORG5_ABBR | Планирование.Проверяемая.Организация.Аббревиатура | STRING | Нет |
SORG5_OGRN | Планирование.Проверяемая.Организация.ОГРН | STRING | Нет |
SORG5_OKPO | Планирование.Проверяемая.Организация.ОКПО | STRING | Нет |
SORG5_EXTNAME | Планирование.Проверяемая.Организация.Строка содержащая наименование | STRING | Нет |
SREGION7_CODE | Планирование.Проверяемая.Организация.Территория.Код | STRING | Нет |
SREGION7_NAME | Планирование.Проверяемая.Организация.Территория.Наименование | STRING | Нет |
SREGION7_DH1 | Планирование.Проверяемая.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION7_DH2 | Планирование.Проверяемая.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG5_CNTPERSON | Планирование.Проверяемая.Организация.Количество сотрудников | INT32 | Нет |
SORG5_ADDRESSU | Планирование.Проверяемая.Организация.Адрес юридический | STRING | Нет |
SORG5_PHONE | Планирование.Проверяемая.Организация.Телефон (приемная) | STRING | Нет |
SORG5_FAX | Планирование.Проверяемая.Организация.Факс | STRING | Нет |
SORG5_EMAIL | Планирование.Проверяемая.Организация.Электронная почта | STRING | Нет |
SORG5_ADDRESSF | Планирование.Проверяемая.Организация.Адрес фактический | STRING | Нет |
SORG5_DH1 | Планирование.Проверяемая.Организация.Дата начала действия | DATETIME | Нет |
SORG5_DH2 | Планирование.Проверяемая.Организация.Дата окончания действия | DATETIME | Нет |
SADR8_ADR | Планирование.Проверяемая.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF8_ADR | Планирование.Проверяемая.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS2_CODE | Планирование.Проверяемая.Организация.ОКФС.Код | STRING | Нет |
SOKFS2_NAME | Планирование.Проверяемая.Организация.ОКФС.Наименование | STRING | Нет |
SOKFS2_DH1 | Планирование.Проверяемая.Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS2_DH2 | Планирование.Проверяемая.Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED2_CODE | Планирование.Проверяемая.Организация.ОКВЭД.Код | STRING | Нет |
SOKVED2_NAME | Планирование.Проверяемая.Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED2_DH1 | Планирование.Проверяемая.Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED2_DH2 | Планирование.Проверяемая.Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG2_MAIN_OKVED | Планирование.Проверяемая.Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF2_CODE | Планирование.Проверяемая.Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF2_NAME | Планирование.Проверяемая.Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF2_DH1 | Планирование.Проверяемая.Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF2_DH2 | Планирование.Проверяемая.Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK2_CODE | Планирование.Проверяемая.Организация.Глава.Код | STRING | Нет |
SKBK2_NAME | Планирование.Проверяемая.Организация.Глава.Наименование | STRING | Нет |
SKBK2_SNAME | Планирование.Проверяемая.Организация.Глава.Краткое | STRING | Нет |
SKBK2_DH1 | Планирование.Проверяемая.Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK2_DH2 | Планирование.Проверяемая.Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE2_INN | Планирование.Проверяемая.Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE2_CODE | Планирование.Проверяемая.Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE2_NAME | Планирование.Проверяемая.Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE2_SNAME | Планирование.Проверяемая.Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE2_KPP | Планирование.Проверяемая.Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE2_ABBR | Планирование.Проверяемая.Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE2_OGRN | Планирование.Проверяемая.Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE2_OKPO | Планирование.Проверяемая.Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE2_EXTNAME | Планирование.Проверяемая.Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION8_CODE | Планирование.Проверяемая.Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION8_NAME | Планирование.Проверяемая.Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION8_DH1 | Планирование.Проверяемая.Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION8_DH2 | Планирование.Проверяемая.Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE2_CNTPERSON | Планирование.Проверяемая.Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE2_ADDRESSU | Планирование.Проверяемая.Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE2_PHONE | Планирование.Проверяемая.Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE2_FAX | Планирование.Проверяемая.Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE2_EMAIL | Планирование.Проверяемая.Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE2_ADDRESSF | Планирование.Проверяемая.Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE2_DH1 | Планирование.Проверяемая.Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE2_DH2 | Планирование.Проверяемая.Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR9_ADR | Планирование.Проверяемая.Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF9_ADR | Планирование.Проверяемая.Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG2_CODE | Планирование.Проверяемая.Тип.Код | STRING | Нет |
STYPEORG2_NAME | Планирование.Проверяемая.Тип.Наименование | STRING | Нет |
STYPEORG2_DH1 | Планирование.Проверяемая.Тип.Дата начала действия | DATETIME | Нет |
STYPEORG2_DH2 | Планирование.Проверяемая.Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL3_CODE | Планирование.Проверяемая.Подразделение.Код | STRING | Нет |
SOTDEL3_NAME | Планирование.Проверяемая.Подразделение.Наименование | STRING | Нет |
SOTDEL3_SNAME | Планирование.Проверяемая.Подразделение.Краткое | STRING | Нет |
SOTDEL3_DH1 | Планирование.Проверяемая.Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL3_DH2 | Планирование.Проверяемая.Подразделение.Дата окончания действия | DATETIME | Нет |
SDOLG2_CODE | Планирование.Проверяемая.Должность.Код | STRING | Нет |
SDOLG2_NAME | Планирование.Проверяемая.Должность.Наименование | STRING | Нет |
SDOLG2_DH1 | Планирование.Проверяемая.Должность.Дата начала действия | DATETIME | Нет |
SDOLG2_DH2 | Планирование.Проверяемая.Должность.Дата окончания действия | DATETIME | Нет |
SORGPRED2_INN | Планирование.Проверяемая.Правопредшественник.ИНН | STRING | Нет |
SORGPRED2_CODE | Планирование.Проверяемая.Правопредшественник.Код БП | STRING | Нет |
SORGPRED2_NAME | Планирование.Проверяемая.Правопредшественник.Наименование | STRING | Нет |
SORGPRED2_SNAME | Планирование.Проверяемая.Правопредшественник.Краткое наименование | STRING | Нет |
SORGPRED2_KPP | Планирование.Проверяемая.Правопредшественник.КПП | STRING | Нет |
SORGPRED2_ABBR | Планирование.Проверяемая.Правопредшественник.Аббревиатура | STRING | Нет |
SORGPRED2_OGRN | Планирование.Проверяемая.Правопредшественник.ОГРН | STRING | Нет |
SORGPRED2_OKPO | Планирование.Проверяемая.Правопредшественник.ОКПО | STRING | Нет |
SORGPRED2_EXTNAME | Планирование.Проверяемая.Правопредшественник.Строка содержащая наименование | STRING | Нет |
SREGION2_CODE | Планирование.Проверяемая.Правопредшественник.Территория.Код | STRING | Нет |
SREGION2_NAME | Планирование.Проверяемая.Правопредшественник.Территория.Наименование | STRING | Нет |
SREGION2_DH1 | Планирование.Проверяемая.Правопредшественник.Территория.Дата начала действия | DATETIME | Нет |
SREGION2_DH2 | Планирование.Проверяемая.Правопредшественник.Территория.Дата окончания действия | DATETIME | Нет |
SORGPRED2_CNTPERSON | Планирование.Проверяемая.Правопредшественник.Количество сотрудников | INT32 | Нет |
SORGPRED2_ADDRESSU | Планирование.Проверяемая.Правопредшественник.Адрес юридический | STRING | Нет |
SORGPRED2_PHONE | Планирование.Проверяемая.Правопредшественник.Телефон (приемная) | STRING | Нет |
SORGPRED2_FAX | Планирование.Проверяемая.Правопредшественник.Факс | STRING | Нет |
SORGPRED2_EMAIL | Планирование.Проверяемая.Правопредшественник.Электронная почта | STRING | Нет |
SORGPRED2_ADDRESSF | Планирование.Проверяемая.Правопредшественник.Адрес фактический | STRING | Нет |
SORGPRED2_DH1 | Планирование.Проверяемая.Правопредшественник.Дата начала действия | DATETIME | Нет |
SORGPRED2_DH2 | Планирование.Проверяемая.Правопредшественник.Дата окончания действия | DATETIME | Нет |
SADR2_ADR | Планирование.Проверяемая.Правопредшественник.Адрес(юр.).Адрес | STRING | Нет |
SADRF2_ADR | Планирование.Проверяемая.Правопредшественник.Адрес(факт.).Адрес | STRING | Нет |
PH_CODE | Планирование.Проверяемый.Сотрудник.Табельный номер | INT32 | Нет |
PH_LASTNAME | Планирование.Проверяемый.Сотрудник.Фамилия | STRING | Нет |
PH_FIRSTNAME | Планирование.Проверяемый.Сотрудник.Имя | STRING | Нет |
PH_PATRONYMIC | Планирование.Проверяемый.Сотрудник.Отчество | STRING | Нет |
PH_PASSPORT | Планирование.Проверяемый.Сотрудник.Паспортные данные | STRING | Нет |
PH_INN | Планирование.Проверяемый.Сотрудник.ИНН | STRING | Нет |
PH_INSURNUMBER | Планирование.Проверяемый.Сотрудник.Номер страхового свидетельства | STRING | Нет |
PH_SEX | Планирование.Проверяемый.Сотрудник.Пол | STRING | Нет |
PH_BIRTHDAY | Планирование.Проверяемый.Сотрудник.Дата рождения | DATETIME | Нет |
PH_BIRTHPLACE | Планирование.Проверяемый.Сотрудник.Место рождения | STRING | Нет |
PH_NAME | Планирование.Проверяемый.Сотрудник.ФИО | STRING | Нет |
PH_DH1 | Планирование.Проверяемый.Сотрудник.Дата начала действия | DATETIME | Нет |
PH_DH2 | Планирование.Проверяемый.Сотрудник.Дата окончания действия | DATETIME | Нет |
PH_PHONE | Планирование.Проверяемый.Сотрудник.Телефон | STRING | Нет |
SADR3_ADR | Планирование.Проверяемый.Сотрудник.Адрес(юр.).Адрес | STRING | Нет |
SADRF3_ADR | Планирование.Проверяемый.Сотрудник.Адрес(факт.).Адрес | STRING | Нет |
PH_MIX | Планирование.Проверяемый.Сотрудник.Совмещение | INT32 | Нет |
SORG6_INN | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.ИНН | STRING | Нет |
SORG6_CODE | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Код БП | STRING | Нет |
SORG6_NAME | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Наименование | STRING | Нет |
SORG6_SNAME | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG6_KPP | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.КПП | STRING | Нет |
SORG6_ABBR | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG6_OGRN | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.ОГРН | STRING | Нет |
SORG6_OKPO | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.ОКПО | STRING | Нет |
SORG6_EXTNAME | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION9_CODE | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION9_NAME | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION9_DH1 | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION9_DH2 | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG6_CNTPERSON | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG6_ADDRESSU | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG6_PHONE | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG6_FAX | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Факс | STRING | Нет |
SORG6_EMAIL | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Электронная почта | STRING | Нет |
SORG6_ADDRESSF | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG6_DH1 | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG6_DH2 | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR11_ADR | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF10_ADR | Планирование.Проверяемый.Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL4_CODE | Планирование.Проверяемый.Сотрудник.Подразделение.Отдел.Код | STRING | Нет |
SOTDEL4_NAME | Планирование.Проверяемый.Сотрудник.Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL4_SNAME | Планирование.Проверяемый.Сотрудник.Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL4_DH1 | Планирование.Проверяемый.Сотрудник.Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL4_DH2 | Планирование.Проверяемый.Сотрудник.Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR10_ADR | Планирование.Проверяемый.Сотрудник.Подразделение.Адрес | STRING | Нет |
SDOLG3_CODE | Планирование.Проверяемый.Должность.Код | STRING | Нет |
SDOLG3_NAME | Планирование.Проверяемый.Должность.Наименование | STRING | Нет |
SDOLG3_DH1 | Планирование.Проверяемый.Должность.Дата начала действия | DATETIME | Нет |
SDOLG3_DH2 | Планирование.Проверяемый.Должность.Дата окончания действия | DATETIME | Нет |
SRANG_CODE | Планирование.Проверяемый.Классный чин.Код | STRING | Нет |
SRANG_NAME | Планирование.Проверяемый.Классный чин.Наименование | STRING | Нет |
SRANG_DH1 | Планирование.Проверяемый.Классный чин.Дата начала действия | DATETIME | Нет |
SRANG_DH2 | Планирование.Проверяемый.Классный чин.Дата окончания действия | DATETIME | Нет |
SWORK1_CODE | Планирование.Проверяемый.Виды работ.Код | STRING | Нет |
SWORK1_NAME | Планирование.Проверяемый.Виды работ.Наименование | STRING | Нет |
SWORK1_DH1 | Планирование.Проверяемый.Виды работ.Дата начала действия | DATETIME | Нет |
SWORK1_DH2 | Планирование.Проверяемый.Виды работ.Дата окончания действия | DATETIME | Нет |
PLANREVIZ_SORGP_EXT | Планирование.Доп. проверяющие организации | STRING | Нет |
SORG3_INN | Проверяющая.Организация.ИНН | STRING | Нет |
SORG3_CODE | Проверяющая.Организация.Код БП | STRING | Нет |
SORG3_NAME | Проверяющая.Организация.Наименование | STRING | Нет |
SORG3_SNAME | Проверяющая.Организация.Краткое наименование | STRING | Нет |
SORG3_KPP | Проверяющая.Организация.КПП | STRING | Нет |
SORG3_ABBR | Проверяющая.Организация.Аббревиатура | STRING | Нет |
SORG3_OGRN | Проверяющая.Организация.ОГРН | STRING | Нет |
SORG3_OKPO | Проверяющая.Организация.ОКПО | STRING | Нет |
SORG3_EXTNAME | Проверяющая.Организация.Строка содержащая наименование | STRING | Нет |
SREGION3_CODE | Проверяющая.Организация.Территория.Код | STRING | Нет |
SREGION3_NAME | Проверяющая.Организация.Территория.Наименование | STRING | Нет |
SREGION3_DH1 | Проверяющая.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION3_DH2 | Проверяющая.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG3_CNTPERSON | Проверяющая.Организация.Количество сотрудников | INT32 | Нет |
SORG3_ADDRESSU | Проверяющая.Организация.Адрес юридический | STRING | Нет |
SORG3_PHONE | Проверяющая.Организация.Телефон (приемная) | STRING | Нет |
SORG3_FAX | Проверяющая.Организация.Факс | STRING | Нет |
SORG3_EMAIL | Проверяющая.Организация.Электронная почта | STRING | Нет |
SORG3_ADDRESSF | Проверяющая.Организация.Адрес фактический | STRING | Нет |
SORG3_DH1 | Проверяющая.Организация.Дата начала действия | DATETIME | Нет |
SORG3_DH2 | Проверяющая.Организация.Дата окончания действия | DATETIME | Нет |
SADR4_ADR | Проверяющая.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF4_ADR | Проверяющая.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS_CODE | Проверяющая.Организация.ОКФС.Код | STRING | Нет |
SOKFS_NAME | Проверяющая.Организация.ОКФС.Наименование | STRING | Нет |
SOKFS_DH1 | Проверяющая.Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS_DH2 | Проверяющая.Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED_CODE | Проверяющая.Организация.ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | Проверяющая.Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | Проверяющая.Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | Проверяющая.Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG_MAIN_OKVED | Проверяющая.Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF_CODE | Проверяющая.Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF_NAME | Проверяющая.Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF_DH1 | Проверяющая.Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF_DH2 | Проверяющая.Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK_CODE | Проверяющая.Организация.Глава.Код | STRING | Нет |
SKBK_NAME | Проверяющая.Организация.Глава.Наименование | STRING | Нет |
SKBK_SNAME | Проверяющая.Организация.Глава.Краткое | STRING | Нет |
SKBK_DH1 | Проверяющая.Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK_DH2 | Проверяющая.Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_INN | Проверяющая.Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE_CODE | Проверяющая.Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE_NAME | Проверяющая.Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE_SNAME | Проверяющая.Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE_KPP | Проверяющая.Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE_ABBR | Проверяющая.Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE_OGRN | Проверяющая.Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE_OKPO | Проверяющая.Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE_EXTNAME | Проверяющая.Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION4_CODE | Проверяющая.Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION4_NAME | Проверяющая.Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION4_DH1 | Проверяющая.Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION4_DH2 | Проверяющая.Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_CNTPERSON | Проверяющая.Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE_ADDRESSU | Проверяющая.Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE_PHONE | Проверяющая.Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE_FAX | Проверяющая.Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE_EMAIL | Проверяющая.Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE_ADDRESSF | Проверяющая.Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE_DH1 | Проверяющая.Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE_DH2 | Проверяющая.Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR5_ADR | Проверяющая.Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF5_ADR | Проверяющая.Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG_CODE | Проверяющая.Тип.Код | STRING | Нет |
STYPEORG_NAME | Проверяющая.Тип.Наименование | STRING | Нет |
STYPEORG_DH1 | Проверяющая.Тип.Дата начала действия | DATETIME | Нет |
STYPEORG_DH2 | Проверяющая.Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL1_CODE | Проверяющая.Подразделение.Код | STRING | Нет |
SOTDEL1_NAME | Проверяющая.Подразделение.Наименование | STRING | Нет |
SOTDEL1_SNAME | Проверяющая.Подразделение.Краткое | STRING | Нет |
SOTDEL1_DH1 | Проверяющая.Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL1_DH2 | Проверяющая.Подразделение.Дата окончания действия | DATETIME | Нет |
SDOLG_CODE | Проверяющая.Должность.Код | STRING | Нет |
SDOLG_NAME | Проверяющая.Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Проверяющая.Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Проверяющая.Должность.Дата окончания действия | DATETIME | Нет |
SORGPRED_INN | Проверяющая.Правопредшественник.ИНН | STRING | Нет |
SORGPRED_CODE | Проверяющая.Правопредшественник.Код БП | STRING | Нет |
SORGPRED_NAME | Проверяющая.Правопредшественник.Наименование | STRING | Нет |
SORGPRED_SNAME | Проверяющая.Правопредшественник.Краткое наименование | STRING | Нет |
SORGPRED_KPP | Проверяющая.Правопредшественник.КПП | STRING | Нет |
SORGPRED_ABBR | Проверяющая.Правопредшественник.Аббревиатура | STRING | Нет |
SORGPRED_OGRN | Проверяющая.Правопредшественник.ОГРН | STRING | Нет |
SORGPRED_OKPO | Проверяющая.Правопредшественник.ОКПО | STRING | Нет |
SORGPRED_EXTNAME | Проверяющая.Правопредшественник.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Проверяющая.Правопредшественник.Территория.Код | STRING | Нет |
SREGION_NAME | Проверяющая.Правопредшественник.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Проверяющая.Правопредшественник.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Проверяющая.Правопредшественник.Территория.Дата окончания действия | DATETIME | Нет |
SORGPRED_CNTPERSON | Проверяющая.Правопредшественник.Количество сотрудников | INT32 | Нет |
SORGPRED_ADDRESSU | Проверяющая.Правопредшественник.Адрес юридический | STRING | Нет |
SORGPRED_PHONE | Проверяющая.Правопредшественник.Телефон (приемная) | STRING | Нет |
SORGPRED_FAX | Проверяющая.Правопредшественник.Факс | STRING | Нет |
SORGPRED_EMAIL | Проверяющая.Правопредшественник.Электронная почта | STRING | Нет |
SORGPRED_ADDRESSF | Проверяющая.Правопредшественник.Адрес фактический | STRING | Нет |
SORGPRED_DH1 | Проверяющая.Правопредшественник.Дата начала действия | DATETIME | Нет |
SORGPRED_DH2 | Проверяющая.Правопредшественник.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Проверяющая.Правопредшественник.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Проверяющая.Правопредшественник.Адрес(факт.).Адрес | STRING | Нет |

DOCUMENTPLANFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
S_PLANPROJ | Проект плана | INT32 | Нет |
S_PLAN | S_PLAN | INT32 | Нет |
S_WORK | S_WORK | INT32 | Нет |
S_ROSNOV | S_ROSNOV | INT32 | Нет |
EXTOSNOV | EXTOSNOV | STRING | Нет |
CNTPERSON | CNTPERSON | INT16 | Нет |
DT1 | Начало планируемого периода | DATETIME | Нет |
DT2 | Окончание планируемого периода | DATETIME | Нет |
DTMONEY1 | DTMONEY1 | DATETIME | Нет |
DTMONEY2 | DTMONEY2 | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |
PPLAN | PPLAN | STRING | Нет |
STATUS | Статус | INT16 | Нет |
CNTPERSONDAYS | CNTPERSONDAYS | INT32 | Нет |
ROW_ID | ROW_ID | GUID | Нет |
USERS | USERS | INT32 | Нет |
REM1 | REM1 | INT32 | Нет |
DT | Дата приказа | DATETIME | Нет |
NUMBER | Номер приказа | STRING | Нет |
FILES | Файл | INT32 | Нет |

PLANREVIZPART

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG2_INN | Проверяющая.Организация.ИНН | STRING | Нет |
SORG2_CODE | Проверяющая.Организация.Код БП | STRING | Нет |
SORG2_NAME | Проверяющая.Организация.Наименование | STRING | Нет |
SORG2_SNAME | Проверяющая.Организация.Краткое наименование | STRING | Нет |
SORG2_KPP | Проверяющая.Организация.КПП | STRING | Нет |
SORG2_ABBR | Проверяющая.Организация.Аббревиатура | STRING | Нет |
SORG2_OGRN | Проверяющая.Организация.ОГРН | STRING | Нет |
SORG2_OKPO | Проверяющая.Организация.ОКПО | STRING | Нет |
SORG2_EXTNAME | Проверяющая.Организация.Строка содержащая наименование | STRING | Нет |
SREGION2_CODE | Проверяющая.Организация.Территория.Код | STRING | Нет |
SREGION2_NAME | Проверяющая.Организация.Территория.Наименование | STRING | Нет |
SREGION2_DH1 | Проверяющая.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION2_DH2 | Проверяющая.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG2_CNTPERSON | Проверяющая.Организация.Количество сотрудников | INT32 | Нет |
SORG2_ADDRESSU | Проверяющая.Организация.Адрес юридический | STRING | Нет |
SORG2_PHONE | Проверяющая.Организация.Телефон (приемная) | STRING | Нет |
SORG2_FAX | Проверяющая.Организация.Факс | STRING | Нет |
SORG2_EMAIL | Проверяющая.Организация.Электронная почта | STRING | Нет |
SORG2_ADDRESSF | Проверяющая.Организация.Адрес фактический | STRING | Нет |
SORG2_DH1 | Проверяющая.Организация.Дата начала действия | DATETIME | Нет |
SORG2_DH2 | Проверяющая.Организация.Дата окончания действия | DATETIME | Нет |
SADR2_ADR | Проверяющая.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF2_ADR | Проверяющая.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS_CODE | Проверяющая.Организация.ОКФС.Код | STRING | Нет |
SOKFS_NAME | Проверяющая.Организация.ОКФС.Наименование | STRING | Нет |
SOKFS_DH1 | Проверяющая.Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS_DH2 | Проверяющая.Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED_CODE | Проверяющая.Организация.ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | Проверяющая.Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | Проверяющая.Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | Проверяющая.Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG_MAIN_OKVED | Проверяющая.Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF_CODE | Проверяющая.Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF_NAME | Проверяющая.Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF_DH1 | Проверяющая.Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF_DH2 | Проверяющая.Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK_CODE | Проверяющая.Организация.Глава.Код | STRING | Нет |
SKBK_NAME | Проверяющая.Организация.Глава.Наименование | STRING | Нет |
SKBK_SNAME | Проверяющая.Организация.Глава.Краткое | STRING | Нет |
SKBK_DH1 | Проверяющая.Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK_DH2 | Проверяющая.Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_INN | Проверяющая.Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE_CODE | Проверяющая.Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE_NAME | Проверяющая.Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE_SNAME | Проверяющая.Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE_KPP | Проверяющая.Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE_ABBR | Проверяющая.Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE_OGRN | Проверяющая.Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE_OKPO | Проверяющая.Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE_EXTNAME | Проверяющая.Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION3_CODE | Проверяющая.Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION3_NAME | Проверяющая.Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION3_DH1 | Проверяющая.Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION3_DH2 | Проверяющая.Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_CNTPERSON | Проверяющая.Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE_ADDRESSU | Проверяющая.Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE_PHONE | Проверяющая.Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE_FAX | Проверяющая.Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE_EMAIL | Проверяющая.Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE_ADDRESSF | Проверяющая.Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE_DH1 | Проверяющая.Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE_DH2 | Проверяющая.Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR3_ADR | Проверяющая.Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF3_ADR | Проверяющая.Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG_CODE | Проверяющая.Тип.Код | STRING | Нет |
STYPEORG_NAME | Проверяющая.Тип.Наименование | STRING | Нет |
STYPEORG_DH1 | Проверяющая.Тип.Дата начала действия | DATETIME | Нет |
STYPEORG_DH2 | Проверяющая.Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL_CODE | Проверяющая.Подразделение.Код | STRING | Нет |
SOTDEL_NAME | Проверяющая.Подразделение.Наименование | STRING | Нет |
SOTDEL_SNAME | Проверяющая.Подразделение.Краткое | STRING | Нет |
SOTDEL_DH1 | Проверяющая.Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Проверяющая.Подразделение.Дата окончания действия | DATETIME | Нет |
SDOLG_CODE | Проверяющая.Должность.Код | STRING | Нет |
SDOLG_NAME | Проверяющая.Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Проверяющая.Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Проверяющая.Должность.Дата окончания действия | DATETIME | Нет |
SORGPRED_INN | Проверяющая.Правопредшественник.ИНН | STRING | Нет |
SORGPRED_CODE | Проверяющая.Правопредшественник.Код БП | STRING | Нет |
SORGPRED_NAME | Проверяющая.Правопредшественник.Наименование | STRING | Нет |
SORGPRED_SNAME | Проверяющая.Правопредшественник.Краткое наименование | STRING | Нет |
SORGPRED_KPP | Проверяющая.Правопредшественник.КПП | STRING | Нет |
SORGPRED_ABBR | Проверяющая.Правопредшественник.Аббревиатура | STRING | Нет |
SORGPRED_OGRN | Проверяющая.Правопредшественник.ОГРН | STRING | Нет |
SORGPRED_OKPO | Проверяющая.Правопредшественник.ОКПО | STRING | Нет |
SORGPRED_EXTNAME | Проверяющая.Правопредшественник.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Проверяющая.Правопредшественник.Территория.Код | STRING | Нет |
SREGION_NAME | Проверяющая.Правопредшественник.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Проверяющая.Правопредшественник.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Проверяющая.Правопредшественник.Территория.Дата окончания действия | DATETIME | Нет |
SORGPRED_CNTPERSON | Проверяющая.Правопредшественник.Количество сотрудников | INT32 | Нет |
SORGPRED_ADDRESSU | Проверяющая.Правопредшественник.Адрес юридический | STRING | Нет |
SORGPRED_PHONE | Проверяющая.Правопредшественник.Телефон (приемная) | STRING | Нет |
SORGPRED_FAX | Проверяющая.Правопредшественник.Факс | STRING | Нет |
SORGPRED_EMAIL | Проверяющая.Правопредшественник.Электронная почта | STRING | Нет |
SORGPRED_ADDRESSF | Проверяющая.Правопредшественник.Адрес фактический | STRING | Нет |
SORGPRED_DH1 | Проверяющая.Правопредшественник.Дата начала действия | DATETIME | Нет |
SORGPRED_DH2 | Проверяющая.Правопредшественник.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Проверяющая.Правопредшественник.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Проверяющая.Правопредшественник.Адрес(факт.).Адрес | STRING | Нет |
PPLAN | Пункт плана | STRING | Нет |
SORG3_INN | Проверяемая.Организация.ИНН | STRING | Нет |
SORG3_CODE | Проверяемая.Организация.Код БП | STRING | Нет |
SORG3_NAME | Проверяемая.Организация.Наименование | STRING | Нет |
SORG3_SNAME | Проверяемая.Организация.Краткое наименование | STRING | Нет |
SORG3_KPP | Проверяемая.Организация.КПП | STRING | Нет |
SORG3_ABBR | Проверяемая.Организация.Аббревиатура | STRING | Нет |
SORG3_OGRN | Проверяемая.Организация.ОГРН | STRING | Нет |
SORG3_OKPO | Проверяемая.Организация.ОКПО | STRING | Нет |
SORG3_EXTNAME | Проверяемая.Организация.Строка содержащая наименование | STRING | Нет |
SREGION4_CODE | Проверяемая.Организация.Территория.Код | STRING | Нет |
SREGION4_NAME | Проверяемая.Организация.Территория.Наименование | STRING | Нет |
SREGION4_DH1 | Проверяемая.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION4_DH2 | Проверяемая.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG3_CNTPERSON | Проверяемая.Организация.Количество сотрудников | INT32 | Нет |
SORG3_ADDRESSU | Проверяемая.Организация.Адрес юридический | STRING | Нет |
SORG3_PHONE | Проверяемая.Организация.Телефон (приемная) | STRING | Нет |
SORG3_FAX | Проверяемая.Организация.Факс | STRING | Нет |
SORG3_EMAIL | Проверяемая.Организация.Электронная почта | STRING | Нет |
SORG3_ADDRESSF | Проверяемая.Организация.Адрес фактический | STRING | Нет |
SORG3_DH1 | Проверяемая.Организация.Дата начала действия | DATETIME | Нет |
SORG3_DH2 | Проверяемая.Организация.Дата окончания действия | DATETIME | Нет |
SADR4_ADR | Проверяемая.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF4_ADR | Проверяемая.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS1_CODE | Проверяемая.Организация.ОКФС.Код | STRING | Нет |
SOKFS1_NAME | Проверяемая.Организация.ОКФС.Наименование | STRING | Нет |
SOKFS1_DH1 | Проверяемая.Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS1_DH2 | Проверяемая.Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED1_CODE | Проверяемая.Организация.ОКВЭД.Код | STRING | Нет |
SOKVED1_NAME | Проверяемая.Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED1_DH1 | Проверяемая.Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED1_DH2 | Проверяемая.Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG1_MAIN_OKVED | Проверяемая.Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF1_CODE | Проверяемая.Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF1_NAME | Проверяемая.Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF1_DH1 | Проверяемая.Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF1_DH2 | Проверяемая.Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK1_CODE | Проверяемая.Организация.Глава.Код | STRING | Нет |
SKBK1_NAME | Проверяемая.Организация.Глава.Наименование | STRING | Нет |
SKBK1_SNAME | Проверяемая.Организация.Глава.Краткое | STRING | Нет |
SKBK1_DH1 | Проверяемая.Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK1_DH2 | Проверяемая.Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE1_INN | Проверяемая.Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE1_CODE | Проверяемая.Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE1_NAME | Проверяемая.Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE1_SNAME | Проверяемая.Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE1_KPP | Проверяемая.Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE1_ABBR | Проверяемая.Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE1_OGRN | Проверяемая.Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE1_OKPO | Проверяемая.Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE1_EXTNAME | Проверяемая.Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION5_CODE | Проверяемая.Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION5_NAME | Проверяемая.Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION5_DH1 | Проверяемая.Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION5_DH2 | Проверяемая.Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE1_CNTPERSON | Проверяемая.Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE1_ADDRESSU | Проверяемая.Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE1_PHONE | Проверяемая.Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE1_FAX | Проверяемая.Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE1_EMAIL | Проверяемая.Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE1_ADDRESSF | Проверяемая.Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE1_DH1 | Проверяемая.Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE1_DH2 | Проверяемая.Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR5_ADR | Проверяемая.Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF5_ADR | Проверяемая.Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG1_CODE | Проверяемая.Тип.Код | STRING | Нет |
STYPEORG1_NAME | Проверяемая.Тип.Наименование | STRING | Нет |
STYPEORG1_DH1 | Проверяемая.Тип.Дата начала действия | DATETIME | Нет |
STYPEORG1_DH2 | Проверяемая.Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL1_CODE | Проверяемая.Подразделение.Код | STRING | Нет |
SOTDEL1_NAME | Проверяемая.Подразделение.Наименование | STRING | Нет |
SOTDEL1_SNAME | Проверяемая.Подразделение.Краткое | STRING | Нет |
SOTDEL1_DH1 | Проверяемая.Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL1_DH2 | Проверяемая.Подразделение.Дата окончания действия | DATETIME | Нет |
SDOLG1_CODE | Проверяемая.Должность.Код | STRING | Нет |
SDOLG1_NAME | Проверяемая.Должность.Наименование | STRING | Нет |
SDOLG1_DH1 | Проверяемая.Должность.Дата начала действия | DATETIME | Нет |
SDOLG1_DH2 | Проверяемая.Должность.Дата окончания действия | DATETIME | Нет |
SORGPRED1_INN | Проверяемая.Правопредшественник.ИНН | STRING | Нет |
SORGPRED1_CODE | Проверяемая.Правопредшественник.Код БП | STRING | Нет |
SORGPRED1_NAME | Проверяемая.Правопредшественник.Наименование | STRING | Нет |
SORGPRED1_SNAME | Проверяемая.Правопредшественник.Краткое наименование | STRING | Нет |
SORGPRED1_KPP | Проверяемая.Правопредшественник.КПП | STRING | Нет |
SORGPRED1_ABBR | Проверяемая.Правопредшественник.Аббревиатура | STRING | Нет |
SORGPRED1_OGRN | Проверяемая.Правопредшественник.ОГРН | STRING | Нет |
SORGPRED1_OKPO | Проверяемая.Правопредшественник.ОКПО | STRING | Нет |
SORGPRED1_EXTNAME | Проверяемая.Правопредшественник.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Проверяемая.Правопредшественник.Территория.Код | STRING | Нет |
SREGION1_NAME | Проверяемая.Правопредшественник.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Проверяемая.Правопредшественник.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Проверяемая.Правопредшественник.Территория.Дата окончания действия | DATETIME | Нет |
SORGPRED1_CNTPERSON | Проверяемая.Правопредшественник.Количество сотрудников | INT32 | Нет |
SORGPRED1_ADDRESSU | Проверяемая.Правопредшественник.Адрес юридический | STRING | Нет |
SORGPRED1_PHONE | Проверяемая.Правопредшественник.Телефон (приемная) | STRING | Нет |
SORGPRED1_FAX | Проверяемая.Правопредшественник.Факс | STRING | Нет |
SORGPRED1_EMAIL | Проверяемая.Правопредшественник.Электронная почта | STRING | Нет |
SORGPRED1_ADDRESSF | Проверяемая.Правопредшественник.Адрес фактический | STRING | Нет |
SORGPRED1_DH1 | Проверяемая.Правопредшественник.Дата начала действия | DATETIME | Нет |
SORGPRED1_DH2 | Проверяемая.Правопредшественник.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Проверяемая.Правопредшественник.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Проверяемая.Правопредшественник.Адрес(факт.).Адрес | STRING | Нет |
SWORK_CODE | Работа.Код | STRING | Нет |
SWORK_NAME | Работа.Наименование | STRING | Нет |
SWORK_DH1 | Работа.Дата начала действия | DATETIME | Нет |
SWORK_DH2 | Работа.Дата окончания действия | DATETIME | Нет |
SRTEMA_CODE | Тема.Код | STRING | Нет |
SRTEMA_NAME | Тема.Наименование | STRING | Нет |
SRTEMA_DH1 | Тема.Дата начала действия | DATETIME | Нет |
SRTEMA_DH2 | Тема.Дата окончания действия | DATETIME | Нет |
DTMONEY1 | Начало планируемого к проверке периода | DATETIME | Нет |
DTMONEY2 | Окончание планируемого к проверке периода | DATETIME | Нет |
DT1 | Планируемый период (начало) | DATETIME | Нет |
DT2 | Планируемый период (окончание) | DATETIME | Нет |
BOSS | Руководитель КМ | STRING | Нет |
PARTICIPANTS | Участники КМ | STRING | Нет |
PERSONPART_DT1 | Период участия участника(начало) | DATETIME | Нет |
PERSONPART_DT2 | Период участия участника(окончание) | DATETIME | Нет |


Справочники

DICTBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |

DICTSBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое | STRING | Нет |

DICTACTIVITYXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
CALC_TYPE | Тип | STRING | Нет |
FORMULA | Формула | STRING | Нет |
CALC_LATER | Можно вводить позже | STRING | Нет |
CALC_AUTOPERSON | Автозаполнение по участникам | STRING | Нет |
WORK | Виды работ | STRING | Нет |
DH1 | Период действия с | DATETIME | Нет |
DH2 | Период действия по | DATETIME | Нет |
ORD | Порядок | INT32 | Нет |

DICTDHBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | Дата начала действия | DATETIME | Нет |
DH2 | Дата окончания действия | DATETIME | Нет |

DICTDHSBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое | STRING | Нет |
DH1 | Дата начала действия | DATETIME | Нет |
DH2 | Дата окончания действия | DATETIME | Нет |

DICTADRBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
ADR | Адрес | STRING | Нет |

DICTCALCBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
CALC_TYPE | Тип | STRING | Нет |
FORMULA | Формула | STRING | Нет |
CALC_LATER | Можно вводить позже | STRING | Нет |
CALC_AUTOPERSON | Автозаполнение по участникам | STRING | Нет |
WORK | Виды работ | STRING | Нет |
DH1 | Период действия с | DATETIME | Нет |
DH2 | Период действия по | DATETIME | Нет |
ORD | Порядок | INT32 | Нет |

DICTCHECKBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
FORMULA | Формула | STRING | Нет |
DH1 | Период действия с | DATETIME | Нет |
DH2 | Период действия по | DATETIME | Нет |

DICTDOCVIDBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
TEMPLATE | Шаблон | STRING | Нет |

DICTORGBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
INN | ИНН | STRING | Нет |
OGRN | ОГРН | STRING | Нет |
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
SKBK_CODE | Код главы | STRING | Нет |
SKBK_NAME | Наименование главы | STRING | Нет |
STYPEORG_NAME | Тип организации | STRING | Нет |
SREGION_CODE | Код территории | STRING | Нет |
SREGION_NAME | Наименование территории | STRING | Нет |
ADDRESSF | Адрес фактический | STRING | Нет |
DH1 | Дата начала действия | DATETIME | Нет |
DH2 | Дата окончания действия | DATETIME | Нет |
SOKFS_CODE | Код ОКФС | STRING | Нет |
SOKFS_NAME | Наименование ОКФС | STRING | Нет |

DICTPERSONBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Табельный номер | INT32 | Нет |
LASTNAME | Фамилия | STRING | Нет |
FIRSTNAME | Имя | STRING | Нет |
PATRONYMIC | Отчество | STRING | Нет |
USER | Пользователь БД | STRING | Нет |
SORG_NAME | Организация | STRING | Нет |
INN | ИНН | STRING | Нет |
SOTDEL_NAME | Подразделение | STRING | Нет |
SDOLG_NAME | Должность | STRING | Нет |
SRANG_NAME | Классный чин | STRING | Нет |

DICTPROPBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
TYPE_NAME | Тип | STRING | Нет |

DICTRNORMBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
VAL | Значение на 1 ед | DECIMAL | Нет |
DH1 | Период действия с | DATETIME | Нет |
DH2 | Период действия по | DATETIME | Нет |
UNIT_NAME | Ед. изм. | STRING | Нет |

DICTROSNOVBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SPLAN_NAME | Раздел плана | STRING | Нет |
DH1 | Период действия с | DATETIME | Нет |
DH2 | Период действия по | DATETIME | Нет |

DICTNARBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SRESPONS | Виды ответственности | STRING | Нет |
DH1 | Дата начала действия | DATETIME | Нет |
DH2 | Дата окончания действия | DATETIME | Нет |
SNPA_NAR | НПА (наруш.) | STRING | Нет |
SNPA_OTV | НПА (ответств.) | STRING | Нет |

DICTPERSONHIST2

Поле формата | Поле объекта | Тип | Обязательность | Описание
PH_CODE | Сотрудник.Табельный номер | INT32 | Нет |
PH_LASTNAME | Сотрудник.Фамилия | STRING | Нет |
PH_FIRSTNAME | Сотрудник.Имя | STRING | Нет |
PH_PATRONYMIC | Сотрудник.Отчество | STRING | Нет |
PH_PASSPORT | Сотрудник.Паспортные данные | STRING | Нет |
PH_INN | Сотрудник.ИНН | STRING | Нет |
PH_INSURNUMBER | Сотрудник.Номер страхового свидетельства | STRING | Нет |
PH_SEX | Сотрудник.Пол | STRING | Нет |
PH_BIRTHDAY | Сотрудник.Дата рождения | DATETIME | Нет |
PH_BIRTHPLACE | Сотрудник.Место рождения | STRING | Нет |
PH_NAME | Сотрудник.ФИО | STRING | Нет |
PH_DH1 | Сотрудник.Дата начала действия | DATETIME | Нет |
PH_DH2 | Сотрудник.Дата окончания действия | DATETIME | Нет |
PH_PHONE | Сотрудник.Телефон | STRING | Нет |
SADR_ADR | Сотрудник.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Сотрудник.Адрес(факт.).Адрес | STRING | Нет |
PH_MIX | Сотрудник.Совмещение | INT32 | Нет |
SORG1_INN | Сотрудник.Подразделение.Организация.ИНН | STRING | Нет |
SORG1_CODE | Сотрудник.Подразделение.Организация.Код БП | STRING | Нет |
SORG1_NAME | Сотрудник.Подразделение.Организация.Наименование | STRING | Нет |
SORG1_SNAME | Сотрудник.Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG1_KPP | Сотрудник.Подразделение.Организация.КПП | STRING | Нет |
SORG1_ABBR | Сотрудник.Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG1_OGRN | Сотрудник.Подразделение.Организация.ОГРН | STRING | Нет |
SORG1_OKPO | Сотрудник.Подразделение.Организация.ОКПО | STRING | Нет |
SORG1_EXTNAME | Сотрудник.Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Сотрудник.Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Сотрудник.Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Сотрудник.Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Сотрудник.Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG1_CNTPERSON | Сотрудник.Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG1_ADDRESSU | Сотрудник.Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG1_PHONE | Сотрудник.Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG1_FAX | Сотрудник.Подразделение.Организация.Факс | STRING | Нет |
SORG1_EMAIL | Сотрудник.Подразделение.Организация.Электронная почта | STRING | Нет |
SORG1_ADDRESSF | Сотрудник.Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG1_DH1 | Сотрудник.Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG1_DH2 | Сотрудник.Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR4_ADR | Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF2_ADR | Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL1_CODE | Сотрудник.Подразделение.Отдел.Код | STRING | Нет |
SOTDEL1_NAME | Сотрудник.Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL1_SNAME | Сотрудник.Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL1_DH1 | Сотрудник.Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL1_DH2 | Сотрудник.Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR2_ADR | Сотрудник.Подразделение.Адрес | STRING | Нет |
SDOLG_CODE | Должность.Код | STRING | Нет |
SDOLG_NAME | Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Должность.Дата окончания действия | DATETIME | Нет |
SRANG_CODE | Ранг.Код | STRING | Нет |
SRANG_NAME | Ранг.Наименование | STRING | Нет |
SRANG_DH1 | Ранг.Дата начала действия | DATETIME | Нет |
SRANG_DH2 | Ранг.Дата окончания действия | DATETIME | Нет |
SWORK_CODE | Виды работ.Код | STRING | Нет |
SWORK_NAME | Виды работ.Наименование | STRING | Нет |
SWORK_DH1 | Виды работ.Дата начала действия | DATETIME | Нет |
SWORK_DH2 | Виды работ.Дата окончания действия | DATETIME | Нет |
SORG_INN | Подразделение.Организация.ИНН | STRING | Нет |
SORG_CODE | Подразделение.Организация.Код БП | STRING | Нет |
SORG_NAME | Подразделение.Организация.Наименование | STRING | Нет |
SORG_SNAME | Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Подразделение.Организация.КПП | STRING | Нет |
SORG_ABBR | Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Подразделение.Организация.ОГРН | STRING | Нет |
SORG_OKPO | Подразделение.Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Подразделение.Организация.Факс | STRING | Нет |
SORG_EMAIL | Подразделение.Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR3_ADR | Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL_CODE | Подразделение.Отдел.Код | STRING | Нет |
SOTDEL_NAME | Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL_SNAME | Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL_DH1 | Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Подразделение.Адрес | STRING | Нет |

DICTOTDELORG

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG_INN | Организация.ИНН | STRING | Нет |
SORG_CODE | Организация.Код БП | STRING | Нет |
SORG_NAME | Организация.Наименование | STRING | Нет |
SORG_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Организация.КПП | STRING | Нет |
SORG_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Организация.ОГРН | STRING | Нет |
SORG_OKPO | Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Организация.Факс | STRING | Нет |
SORG_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL_CODE | Отдел.Код | STRING | Нет |
SOTDEL_NAME | Отдел.Наименование | STRING | Нет |
SOTDEL_SNAME | Отдел.Краткое | STRING | Нет |
SOTDEL_DH1 | Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Отдел.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Адрес.Адрес | STRING | Нет |

DICTORGTYPEOKVED

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG_INN | Организация.ИНН | STRING | Нет |
SORG_CODE | Организация.Код БП | STRING | Нет |
SORG_NAME | Организация.Наименование | STRING | Нет |
SORG_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Организация.КПП | STRING | Нет |
SORG_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Организация.ОГРН | STRING | Нет |
SORG_OKPO | Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Организация.Факс | STRING | Нет |
SORG_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKVED_CODE | ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | ОКВЭД.Дата окончания действия | DATETIME | Нет |
MAIN_OKVED | Основной ОКВЭД | BOOLEAN | Нет |
STYPEORG_CODE | Тип1.Код | STRING | Нет |
STYPEORG_NAME | Тип1.Наименование | STRING | Нет |
STYPEORG_DH1 | Тип1.Дата начала действия | DATETIME | Нет |
STYPEORG_DH2 | Тип1.Дата окончания действия | DATETIME | Нет |
STYPEORG_2_CODE | Тип2.Код | STRING | Нет |
STYPEORG_2_NAME | Тип2.Наименование | STRING | Нет |
STYPEORG_2_DH1 | Тип2.Дата начала действия | DATETIME | Нет |
STYPEORG_2_DH2 | Тип2.Дата окончания действия | DATETIME | Нет |

DICTREGIONBASEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
OKATO | ОКАТО | STRING | Нет |
OKTMO | ОКТМО | STRING | Нет |
DH1 | Период действия с | STRING | Нет |
DH2 | Период действия по | STRING | Нет |

DICTORGHISTWORKER

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG_INN | Организация.ИНН | STRING | Нет |
SORG_CODE | Организация.Код БП | STRING | Нет |
SORG_NAME | Организация.Наименование | STRING | Нет |
SORG_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Организация.КПП | STRING | Нет |
SORG_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Организация.ОГРН | STRING | Нет |
SORG_OKPO | Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Организация.Факс | STRING | Нет |
SORG_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
BOSS_FIO | ФИО руководителя | STRING | Нет |
BOSS_PHONE | Телефон руководителя | STRING | Нет |
BUH_FIO | ФИО бухгалтера | STRING | Нет |
BUH_PHONE | Телефон бухгалтера | STRING | Нет |

DICTDOCVID

Поле формата | Поле объекта | Тип | Обязательность | Описание
SDOCVID_CODE | Вид документа.Код | STRING | Нет |
SDOCVID_NAME | Вид документа.Наименование | STRING | Нет |
SDOCVID_TEMPLATE | Вид документа.Шаблон | STRING | Нет |
TYPE | Тип документа | BYTE | Нет |
OKUD | ОКУД | STRING | Нет |
FILE_FBODY | Шаблон.Содержание | BYTE[] | Нет |
FILE_EXTENTION | Шаблон.Расширение файла | STRING | Нет |
AUTOCORR | Автозаполнение корреспондента | BYTE | Нет |
DIRECTORC | Руководитель корреспондента | BOOLEAN | Нет |
SORGC_INN | Организация.ИНН | STRING | Нет |
SORGC_CODE | Организация.Код БП | STRING | Нет |
SORGC_NAME | Организация.Наименование | STRING | Нет |
SORGC_SNAME | Организация.Краткое наименование | STRING | Нет |
SORGC_KPP | Организация.КПП | STRING | Нет |
SORGC_ABBR | Организация.Аббревиатура | STRING | Нет |
SORGC_OGRN | Организация.ОГРН | STRING | Нет |
SORGC_OKPO | Организация.ОКПО | STRING | Нет |
SORGC_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGC_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORGC_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORGC_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORGC_FAX | Организация.Факс | STRING | Нет |
SORGC_EMAIL | Организация.Электронная почта | STRING | Нет |
SORGC_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORGC_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORGC_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDELC_CODE | Подразделение.Код | STRING | Нет |
SOTDELC_NAME | Подразделение.Наименование | STRING | Нет |
SOTDELC_SNAME | Подразделение.Краткое | STRING | Нет |
SOTDELC_DH1 | Подразделение.Дата начала действия | DATETIME | Нет |
SOTDELC_DH2 | Подразделение.Дата окончания действия | DATETIME | Нет |
SPERSONC_CODE | Сотрудник.Табельный номер | INT32 | Нет |
SPERSONC_LASTNAME | Сотрудник.Фамилия | STRING | Нет |
SPERSONC_FIRSTNAME | Сотрудник.Имя | STRING | Нет |
SPERSONC_PATRONYMIC | Сотрудник.Отчество | STRING | Нет |
SPERSONC_PASSPORT | Сотрудник.Паспортные данные | STRING | Нет |
SPERSONC_INN | Сотрудник.ИНН | STRING | Нет |
SPERSONC_INSURNUMBER | Сотрудник.Номер страхового свидетельства | STRING | Нет |
SPERSONC_SEX | Сотрудник.Пол | STRING | Нет |
SPERSONC_BIRTHDAY | Сотрудник.Дата рождения | DATETIME | Нет |
SPERSONC_BIRTHPLACE | Сотрудник.Место рождения | STRING | Нет |
SPERSONC_NAME | Сотрудник.ФИО | STRING | Нет |
SPERSONC_DH1 | Сотрудник.Дата начала действия | DATETIME | Нет |
SPERSONC_DH2 | Сотрудник.Дата окончания действия | DATETIME | Нет |
SPERSONC_PHONE | Сотрудник.Телефон | STRING | Нет |
SADR1_ADR | Сотрудник.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Сотрудник.Адрес(факт.).Адрес | STRING | Нет |
SPERSONC_MIX | Сотрудник.Совмещение | INT32 | Нет |
SORG_INN | Сотрудник.Подразделение.Организация.ИНН | STRING | Нет |
SORG_CODE | Сотрудник.Подразделение.Организация.Код БП | STRING | Нет |
SORG_NAME | Сотрудник.Подразделение.Организация.Наименование | STRING | Нет |
SORG_SNAME | Сотрудник.Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Сотрудник.Подразделение.Организация.КПП | STRING | Нет |
SORG_ABBR | Сотрудник.Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Сотрудник.Подразделение.Организация.ОГРН | STRING | Нет |
SORG_OKPO | Сотрудник.Подразделение.Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Сотрудник.Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Сотрудник.Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Сотрудник.Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Сотрудник.Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Сотрудник.Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Сотрудник.Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Сотрудник.Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Сотрудник.Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Сотрудник.Подразделение.Организация.Факс | STRING | Нет |
SORG_EMAIL | Сотрудник.Подразделение.Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Сотрудник.Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Сотрудник.Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Сотрудник.Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR3_ADR | Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF2_ADR | Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL_CODE | Сотрудник.Подразделение.Отдел.Код | STRING | Нет |
SOTDEL_NAME | Сотрудник.Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL_SNAME | Сотрудник.Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL_DH1 | Сотрудник.Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Сотрудник.Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR2_ADR | Сотрудник.Подразделение.Адрес | STRING | Нет |
AUTOSIGN | Автозаполнение подписавшего | BYTE | Нет |
NUMMASK | Маска автозаполнения | STRING | Нет |
NUMDOCVID | В пределах вида документа | BOOLEAN | Нет |
AUTOSIGNFORMULA | Формула вычисления сотрудника для подписи документа | STRING | Нет |

DICTORG

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG_INN | Организация.ИНН | STRING | Нет |
SORG_CODE | Организация.Код БП | STRING | Нет |
SORG_NAME | Организация.Наименование | STRING | Нет |
SORG_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Организация.КПП | STRING | Нет |
SORG_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Организация.ОГРН | STRING | Нет |
SORG_OKPO | Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Организация.Факс | STRING | Нет |
SORG_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS_CODE | ОКФС.Код | STRING | Нет |
SOKFS_NAME | ОКФС.Наименование | STRING | Нет |
SOKFS_DH1 | ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS_DH2 | ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED_CODE | ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | ОКВЭД.Дата окончания действия | DATETIME | Нет |
MAIN_OKVED | Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF_CODE | ОКОПФ.Код | STRING | Нет |
SOKOPF_NAME | ОКОПФ.Наименование | STRING | Нет |
SOKOPF_DH1 | ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF_DH2 | ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK_CODE | Глава.Код | STRING | Нет |
SKBK_NAME | Глава.Наименование | STRING | Нет |
SKBK_SNAME | Глава.Краткое | STRING | Нет |
SKBK_DH1 | Глава.Дата начала действия | DATETIME | Нет |
SKBK_DH2 | Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_INN | Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE_CODE | Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE_NAME | Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE_SNAME | Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE_KPP | Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE_ABBR | Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE_OGRN | Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE_OKPO | Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE_EXTNAME | Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Финансирующая организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_CNTPERSON | Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE_ADDRESSU | Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE_PHONE | Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE_FAX | Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE_EMAIL | Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE_ADDRESSF | Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE_DH1 | Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE_DH2 | Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |

DICTORG2

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG1_INN | Организация.ИНН | STRING | Нет |
SORG1_CODE | Организация.Код БП | STRING | Нет |
SORG1_NAME | Организация.Наименование | STRING | Нет |
SORG1_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG1_KPP | Организация.КПП | STRING | Нет |
SORG1_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG1_OGRN | Организация.ОГРН | STRING | Нет |
SORG1_OKPO | Организация.ОКПО | STRING | Нет |
SORG1_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG1_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG1_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG1_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG1_FAX | Организация.Факс | STRING | Нет |
SORG1_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG1_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG1_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG1_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS_CODE | Организация.ОКФС.Код | STRING | Нет |
SOKFS_NAME | Организация.ОКФС.Наименование | STRING | Нет |
SOKFS_DH1 | Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS_DH2 | Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED_CODE | Организация.ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG_MAIN_OKVED | Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF_CODE | Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF_NAME | Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF_DH1 | Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF_DH2 | Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK_CODE | Организация.Глава.Код | STRING | Нет |
SKBK_NAME | Организация.Глава.Наименование | STRING | Нет |
SKBK_SNAME | Организация.Глава.Краткое | STRING | Нет |
SKBK_DH1 | Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK_DH2 | Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_INN | Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE_CODE | Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE_NAME | Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE_SNAME | Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE_KPP | Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE_ABBR | Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE_OGRN | Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE_OKPO | Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE_EXTNAME | Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION2_CODE | Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION2_NAME | Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION2_DH1 | Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION2_DH2 | Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_CNTPERSON | Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE_ADDRESSU | Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE_PHONE | Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE_FAX | Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE_EMAIL | Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE_ADDRESSF | Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE_DH1 | Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE_DH2 | Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR2_ADR | Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF2_ADR | Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG_CODE | Тип.Код | STRING | Нет |
STYPEORG_NAME | Тип.Наименование | STRING | Нет |
STYPEORG_DH1 | Тип.Дата начала действия | DATETIME | Нет |
STYPEORG_DH2 | Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL_CODE | Подразделение.Код | STRING | Нет |
SOTDEL_NAME | Подразделение.Наименование | STRING | Нет |
SOTDEL_SNAME | Подразделение.Краткое | STRING | Нет |
SOTDEL_DH1 | Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Подразделение.Дата окончания действия | DATETIME | Нет |
SDOLG_CODE | Должность.Код | STRING | Нет |
SDOLG_NAME | Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Должность.Дата окончания действия | DATETIME | Нет |
SORGPRED_INN | Правопредшественник.ИНН | STRING | Нет |
SORGPRED_CODE | Правопредшественник.Код БП | STRING | Нет |
SORGPRED_NAME | Правопредшественник.Наименование | STRING | Нет |
SORGPRED_SNAME | Правопредшественник.Краткое наименование | STRING | Нет |
SORGPRED_KPP | Правопредшественник.КПП | STRING | Нет |
SORGPRED_ABBR | Правопредшественник.Аббревиатура | STRING | Нет |
SORGPRED_OGRN | Правопредшественник.ОГРН | STRING | Нет |
SORGPRED_OKPO | Правопредшественник.ОКПО | STRING | Нет |
SORGPRED_EXTNAME | Правопредшественник.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Правопредшественник.Территория.Код | STRING | Нет |
SREGION_NAME | Правопредшественник.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Правопредшественник.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Правопредшественник.Территория.Дата окончания действия | DATETIME | Нет |
SORGPRED_CNTPERSON | Правопредшественник.Количество сотрудников | INT32 | Нет |
SORGPRED_ADDRESSU | Правопредшественник.Адрес юридический | STRING | Нет |
SORGPRED_PHONE | Правопредшественник.Телефон (приемная) | STRING | Нет |
SORGPRED_FAX | Правопредшественник.Факс | STRING | Нет |
SORGPRED_EMAIL | Правопредшественник.Электронная почта | STRING | Нет |
SORGPRED_ADDRESSF | Правопредшественник.Адрес фактический | STRING | Нет |
SORGPRED_DH1 | Правопредшественник.Дата начала действия | DATETIME | Нет |
SORGPRED_DH2 | Правопредшественник.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Правопредшественник.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Правопредшественник.Адрес(факт.).Адрес | STRING | Нет |

DICTPERSON

Поле формата | Поле объекта | Тип | Обязательность | Описание
PH_CODE | Сотрудник.Табельный номер | INT32 | Нет |
PH_LASTNAME | Сотрудник.Фамилия | STRING | Нет |
PH_FIRSTNAME | Сотрудник.Имя | STRING | Нет |
PH_PATRONYMIC | Сотрудник.Отчество | STRING | Нет |
PH_PASSPORT | Сотрудник.Паспортные данные | STRING | Нет |
PH_INN | Сотрудник.ИНН | STRING | Нет |
PH_INSURNUMBER | Сотрудник.Номер страхового свидетельства | STRING | Нет |
PH_SEX | Сотрудник.Пол | STRING | Нет |
PH_BIRTHDAY | Сотрудник.Дата рождения | DATETIME | Нет |
PH_BIRTHPLACE | Сотрудник.Место рождения | STRING | Нет |
PH_NAME | Сотрудник.ФИО | STRING | Нет |
PH_DH1 | Сотрудник.Дата начала действия | DATETIME | Нет |
PH_DH2 | Сотрудник.Дата окончания действия | DATETIME | Нет |
PH_PHONE | Сотрудник.Телефон | STRING | Нет |
SADR_ADR | Сотрудник.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Сотрудник.Адрес(факт.).Адрес | STRING | Нет |
PH_MIX | Сотрудник.Совмещение | INT32 | Нет |
SORG_INN | Сотрудник.Подразделение.Организация.ИНН | STRING | Нет |
SORG_CODE | Сотрудник.Подразделение.Организация.Код БП | STRING | Нет |
SORG_NAME | Сотрудник.Подразделение.Организация.Наименование | STRING | Нет |
SORG_SNAME | Сотрудник.Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Сотрудник.Подразделение.Организация.КПП | STRING | Нет |
SORG_ABBR | Сотрудник.Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Сотрудник.Подразделение.Организация.ОГРН | STRING | Нет |
SORG_OKPO | Сотрудник.Подразделение.Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Сотрудник.Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Сотрудник.Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Сотрудник.Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Сотрудник.Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Сотрудник.Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Сотрудник.Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Сотрудник.Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Сотрудник.Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Сотрудник.Подразделение.Организация.Факс | STRING | Нет |
SORG_EMAIL | Сотрудник.Подразделение.Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Сотрудник.Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Сотрудник.Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Сотрудник.Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR2_ADR | Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL_CODE | Сотрудник.Подразделение.Отдел.Код | STRING | Нет |
SOTDEL_NAME | Сотрудник.Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL_SNAME | Сотрудник.Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL_DH1 | Сотрудник.Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Сотрудник.Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Сотрудник.Подразделение.Адрес | STRING | Нет |
SDOLG_CODE | Должность.Код | STRING | Нет |
SDOLG_NAME | Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Должность.Дата окончания действия | DATETIME | Нет |
SRANG_CODE | Ранг.Код | STRING | Нет |
SRANG_NAME | Ранг.Наименование | STRING | Нет |
SRANG_DH1 | Ранг.Дата начала действия | DATETIME | Нет |
SRANG_DH2 | Ранг.Дата окончания действия | DATETIME | Нет |

DICTORG3

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG1_INN | Организация.ИНН | STRING | Нет |
SORG1_CODE | Организация.Код БП | STRING | Нет |
SORG1_NAME | Организация.Наименование | STRING | Нет |
SORG1_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG1_KPP | Организация.КПП | STRING | Нет |
SORG1_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG1_OGRN | Организация.ОГРН | STRING | Нет |
SORG1_OKPO | Организация.ОКПО | STRING | Нет |
SORG1_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG1_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG1_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG1_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG1_FAX | Организация.Факс | STRING | Нет |
SORG1_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG1_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG1_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG1_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS_CODE | Организация.ОКФС.Код | STRING | Нет |
SOKFS_NAME | Организация.ОКФС.Наименование | STRING | Нет |
SOKFS_DH1 | Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS_DH2 | Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED_CODE | Организация.ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG_MAIN_OKVED | Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF_CODE | Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF_NAME | Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF_DH1 | Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF_DH2 | Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK_CODE | Организация.Глава.Код | STRING | Нет |
SKBK_NAME | Организация.Глава.Наименование | STRING | Нет |
SKBK_SNAME | Организация.Глава.Краткое | STRING | Нет |
SKBK_DH1 | Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK_DH2 | Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_INN | Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE_CODE | Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE_NAME | Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE_SNAME | Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE_KPP | Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE_ABBR | Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE_OGRN | Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE_OKPO | Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE_EXTNAME | Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_CNTPERSON | Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE_ADDRESSU | Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE_PHONE | Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE_FAX | Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE_EMAIL | Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE_ADDRESSF | Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE_DH1 | Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE_DH2 | Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG_CODE | Тип.Код | STRING | Нет |
STYPEORG_NAME | Тип.Наименование | STRING | Нет |
STYPEORG_DH1 | Тип.Дата начала действия | DATETIME | Нет |
STYPEORG_DH2 | Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL_CODE | Подразделение.Код | STRING | Нет |
SOTDEL_NAME | Подразделение.Наименование | STRING | Нет |
SOTDEL_SNAME | Подразделение.Краткое | STRING | Нет |
SOTDEL_DH1 | Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Подразделение.Дата окончания действия | DATETIME | Нет |
PH_CODE | Сотрудник.Табельный номер | INT32 | Нет |
PH_LASTNAME | Сотрудник.Фамилия | STRING | Нет |
PH_FIRSTNAME | Сотрудник.Имя | STRING | Нет |
PH_PATRONYMIC | Сотрудник.Отчество | STRING | Нет |
PH_PASSPORT | Сотрудник.Паспортные данные | STRING | Нет |
PH_INN | Сотрудник.ИНН | STRING | Нет |
PH_INSURNUMBER | Сотрудник.Номер страхового свидетельства | STRING | Нет |
PH_SEX | Сотрудник.Пол | STRING | Нет |
PH_BIRTHDAY | Сотрудник.Дата рождения | DATETIME | Нет |
PH_BIRTHPLACE | Сотрудник.Место рождения | STRING | Нет |
PH_NAME | Сотрудник.ФИО | STRING | Нет |
PH_DH1 | Сотрудник.Дата начала действия | DATETIME | Нет |
PH_DH2 | Сотрудник.Дата окончания действия | DATETIME | Нет |
PH_PHONE | Сотрудник.Телефон | STRING | Нет |
SADR2_ADR | Сотрудник.Адрес(юр.).Адрес | STRING | Нет |
SADRF2_ADR | Сотрудник.Адрес(факт.).Адрес | STRING | Нет |
PH_MIX | Сотрудник.Совмещение | INT32 | Нет |
SORG2_INN | Сотрудник.Подразделение.Организация.ИНН | STRING | Нет |
SORG2_CODE | Сотрудник.Подразделение.Организация.Код БП | STRING | Нет |
SORG2_NAME | Сотрудник.Подразделение.Организация.Наименование | STRING | Нет |
SORG2_SNAME | Сотрудник.Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG2_KPP | Сотрудник.Подразделение.Организация.КПП | STRING | Нет |
SORG2_ABBR | Сотрудник.Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG2_OGRN | Сотрудник.Подразделение.Организация.ОГРН | STRING | Нет |
SORG2_OKPO | Сотрудник.Подразделение.Организация.ОКПО | STRING | Нет |
SORG2_EXTNAME | Сотрудник.Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION2_CODE | Сотрудник.Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION2_NAME | Сотрудник.Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION2_DH1 | Сотрудник.Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION2_DH2 | Сотрудник.Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG2_CNTPERSON | Сотрудник.Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG2_ADDRESSU | Сотрудник.Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG2_PHONE | Сотрудник.Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG2_FAX | Сотрудник.Подразделение.Организация.Факс | STRING | Нет |
SORG2_EMAIL | Сотрудник.Подразделение.Организация.Электронная почта | STRING | Нет |
SORG2_ADDRESSF | Сотрудник.Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG2_DH1 | Сотрудник.Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG2_DH2 | Сотрудник.Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR4_ADR | Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF3_ADR | Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL1_CODE | Сотрудник.Подразделение.Отдел.Код | STRING | Нет |
SOTDEL1_NAME | Сотрудник.Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL1_SNAME | Сотрудник.Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL1_DH1 | Сотрудник.Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL1_DH2 | Сотрудник.Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR3_ADR | Сотрудник.Подразделение.Адрес | STRING | Нет |
SDOLG_CODE | Сотрудник.Должность.Код | STRING | Нет |
SDOLG_NAME | Сотрудник.Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Сотрудник.Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Сотрудник.Должность.Дата окончания действия | DATETIME | Нет |
SRANG_CODE | Сотрудник.Ранг.Код | STRING | Нет |
SRANG_NAME | Сотрудник.Ранг.Наименование | STRING | Нет |
SRANG_DH1 | Сотрудник.Ранг.Дата начала действия | DATETIME | Нет |
SRANG_DH2 | Сотрудник.Ранг.Дата окончания действия | DATETIME | Нет |

DICTPLAN

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | Дата начала действия | DATETIME | Нет |
DH2 | Дата окончания действия | DATETIME | Нет |
CONFIRM | Утверждаемый | INT32 | Нет |

DICTROSNOV

Поле формата | Поле объекта | Тип | Обязательность | Описание
SROSNOV_CODE | Основание.Код | STRING | Нет |
SROSNOV_NAME | Основание.Наименование | STRING | Нет |
SROSNOV_DH1 | Основание.Дата начала действия | DATETIME | Нет |
SROSNOV_DH2 | Основание.Дата окончания действия | DATETIME | Нет |
SPLAN_CODE | Раздел.Код | STRING | Нет |
SPLAN_NAME | Раздел.Наименование | STRING | Нет |
SPLAN_DH1 | Раздел.Дата начала действия | DATETIME | Нет |
SPLAN_DH2 | Раздел.Дата окончания действия | DATETIME | Нет |
SPLAN_CONFIRM | Раздел.Утверждаемый | INT32 | Нет |
NOTPLAN | Внеплановый | BOOLEAN | Нет |
SDOCVID_CODE | Вид документа.Код | STRING | Нет |
SDOCVID_NAME | Вид документа.Наименование | STRING | Нет |
SDOCVID_TEMPLATE | Вид документа.Шаблон | STRING | Нет |

DICTWORKCALC

Поле формата | Поле объекта | Тип | Обязательность | Описание
SWORK_CODE | Вид работы.Код | STRING | Нет |
SWORK_NAME | Вид работы.Наименование | STRING | Нет |
SWORK_DH1 | Вид работы.Дата начала действия | DATETIME | Нет |
SWORK_DH2 | Вид работы.Дата окончания действия | DATETIME | Нет |
SCALC_CODE | Показатель.Код | STRING | Нет |
SCALC_NAME | Показатель.Наименование | STRING | Нет |
SCALC_CALC_TYPE | Показатель.Тип | STRING | Нет |
SCALC_FORMULA | Показатель.Формула | STRING | Нет |
SCALC_CALC_LATER | Показатель.Можно вводить позже | STRING | Нет |
SCALC_CALC_AUTOPERSON | Показатель.Автозаполнение по участникам | STRING | Нет |
SCALC_WORK | Показатель.Виды работ | STRING | Нет |
SCALC_DH1 | Показатель.Период действия с | DATETIME | Нет |
SCALC_DH2 | Показатель.Период действия по | DATETIME | Нет |
SCALC_ORD | Показатель.Порядок | INT32 | Нет |

DICTWORKNAR

Поле формата | Поле объекта | Тип | Обязательность | Описание
SWORK_CODE | Вид работы.Код | STRING | Нет |
SWORK_NAME | Вид работы.Наименование | STRING | Нет |
SWORK_DH1 | Вид работы.Дата начала действия | DATETIME | Нет |
SWORK_DH2 | Вид работы.Дата окончания действия | DATETIME | Нет |
SNAR_CODE | Вид нарушения.Код | STRING | Нет |
SNAR_NAME | Вид нарушения.Наименование | STRING | Нет |
SNAR_DH1 | Вид нарушения.Дата начала действия | DATETIME | Нет |
SNAR_DH2 | Вид нарушения.Дата окончания действия | DATETIME | Нет |

DICTNAR

Поле формата | Поле объекта | Тип | Обязательность | Описание
SNAR_CODE | Вид нарушения.Код | STRING | Нет |
SNAR_NAME | Вид нарушения.Наименование | STRING | Нет |
SNAR_DH1 | Вид нарушения.Дата начала действия | DATETIME | Нет |
SNAR_DH2 | Вид нарушения.Дата окончания действия | DATETIME | Нет |
SRESPONS_CODE | Вид ответственности.Код | STRING | Нет |
SRESPONS_NAME | Вид ответственности.Наименование | STRING | Нет |
MIN_VAL | Минимальный штраф/срок | DECIMAL | Нет |
MAX_VAL | Максимальный штраф/срок | DECIMAL | Нет |
SNPA_CODE | НПА.Код | STRING | Нет |
SNPA_NAME | НПА.Наименование | STRING | Нет |
SNPA_SNAME | НПА.Краткое | STRING | Нет |
SNPA_DH1 | НПА.Дата начала действия | DATETIME | Нет |
SNPA_DH2 | НПА.Дата окончания действия | DATETIME | Нет |
NARRESP | Тип | INT32 | Нет |
REF | REF | STRING | Нет |
SARTICLE_CODE | Статьи.Код | STRING | Нет |
SARTICLE_NAME | Статьи.Наименование | STRING | Нет |
SARTICLE_SNAME | Статьи.Краткое | STRING | Нет |
SARTICLE_DH1 | Статьи.Дата начала действия | DATETIME | Нет |
SARTICLE_DH2 | Статьи.Дата окончания действия | DATETIME | Нет |

DICTRTEMA

Поле формата | Поле объекта | Тип | Обязательность | Описание
SRTEMA_CODE | Тема.Код | STRING | Нет |
SRTEMA_NAME | Тема.Наименование | STRING | Нет |
SRTEMA_DH1 | Тема.Дата начала действия | DATETIME | Нет |
SRTEMA_DH2 | Тема.Дата окончания действия | DATETIME | Нет |
SRPROG_CODE | Вопрос программы.Код | STRING | Нет |
SRPROG_NAME | Вопрос программы.Наименование | STRING | Нет |
SRPROG_DH1 | Вопрос программы.Дата начала действия | DATETIME | Нет |
SRPROG_DH2 | Вопрос программы.Дата окончания действия | DATETIME | Нет |

DICTRPROG

Поле формата | Поле объекта | Тип | Обязательность | Описание
SRPROG_CODE | Вопрос программы.Код | STRING | Нет |
SRPROG_NAME | Вопрос программы.Наименование | STRING | Нет |
SRPROG_DH1 | Вопрос программы.Дата начала действия | DATETIME | Нет |
SRPROG_DH2 | Вопрос программы.Дата окончания действия | DATETIME | Нет |
CONTENT | Содержание | STRING | Нет |
METHOD | Способ контрольных действий | INT32 | Нет |
SNPA_CODE | НПА.Код | STRING | Нет |
SNPA_NAME | НПА.Наименование | STRING | Нет |
SNPA_SNAME | НПА.Краткое | STRING | Нет |
SNPA_DH1 | НПА.Дата начала действия | DATETIME | Нет |
SNPA_DH2 | НПА.Дата окончания действия | DATETIME | Нет |
ARTICLE | Статья, часть, пункт, подпункт, абзац | STRING | Нет |
SRDOC_CODE | Документ.Код | STRING | Нет |
SRDOC_NAME | Документ.Наименование | STRING | Нет |
SRDOC_DH1 | Документ.Дата начала действия | DATETIME | Нет |
SRDOC_DH2 | Документ.Дата окончания действия | DATETIME | Нет |

DICTRNORM

Поле формата | Поле объекта | Тип | Обязательность | Описание
SRNORM_CODE | Норматив.Код | STRING | Нет |
SRNORM_NAME | Норматив.Наименование | STRING | Нет |
SRNORM_VAL | Норматив.Значение на 1 ед | DECIMAL | Нет |
SRNORM_DH1 | Норматив.Период действия с | DATETIME | Нет |
SRNORM_DH2 | Норматив.Период действия по | DATETIME | Нет |
SRNORM_UNIT_NAME | Норматив.Ед. изм. | STRING | Нет |
SST_CODE | КОСГУ.Код | STRING | Нет |
SST_NAME | КОСГУ.Наименование | STRING | Нет |
SST_SNAME | КОСГУ.Краткое | STRING | Нет |
SST_DH1 | КОСГУ.Дата начала действия | DATETIME | Нет |
SST_DH2 | КОСГУ.Дата окончания действия | DATETIME | Нет |

DICTTYPEORG

Поле формата | Поле объекта | Тип | Обязательность | Описание
STYPEORG_CODE | Тип.Код | STRING | Нет |
STYPEORG_NAME | Тип.Наименование | STRING | Нет |
STYPEORG_DH1 | Тип.Дата начала действия | DATETIME | Нет |
STYPEORG_DH2 | Тип.Дата окончания действия | DATETIME | Нет |
SDOLG_CODE | Должность.Код | STRING | Нет |
SDOLG_NAME | Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Должность.Дата окончания действия | DATETIME | Нет |
SOTDEL_CODE | Отдел.Код | STRING | Нет |
SOTDEL_NAME | Отдел.Наименование | STRING | Нет |
SOTDEL_SNAME | Отдел.Краткое | STRING | Нет |
SOTDEL_DH1 | Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Отдел.Дата окончания действия | DATETIME | Нет |

DICTCALC

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
TYPE | Тип | INT32 | Нет |
FORMULA | Формула | STRING | Нет |
RECALC | Пересчитывать | BYTE | Нет |
LATER | Можно вводить позже | BYTE | Нет |
AUTOPERSON | Автозаполнение по участникам | INT32 | Нет |
DH1 | Период действия с | DATETIME | Нет |
DH2 | Период действия по | DATETIME | Нет |
ORD | Порядок | INT32 | Нет |

DICTCHECK

Поле формата | Поле объекта | Тип | Обязательность | Описание
SCHECK_FORMULA | Формула.Формула | STRING | Нет |
SCHECK_DH1 | Формула.Период действия с | DATETIME | Нет |
SCHECK_DH2 | Формула.Период действия по | DATETIME | Нет |
SWORK_CODE | Вид работы.Код | STRING | Нет |
SWORK_NAME | Вид работы.Наименование | STRING | Нет |
SWORK_DH1 | Вид работы.Дата начала действия | DATETIME | Нет |
SWORK_DH2 | Вид работы.Дата окончания действия | DATETIME | Нет |
ERRMESS | Сообщение об ошибке | STRING | Нет |

DICTINFO

Поле формата | Поле объекта | Тип | Обязательность | Описание
SINFO_CODE | Вид.Код | STRING | Нет |
SINFO_NAME | Вид.Наименование | STRING | Нет |
SORG_INN | Источник.ИНН | STRING | Нет |
SORG_CODE | Источник.Код БП | STRING | Нет |
SORG_NAME | Источник.Наименование | STRING | Нет |
SORG_SNAME | Источник.Краткое наименование | STRING | Нет |
SORG_KPP | Источник.КПП | STRING | Нет |
SORG_ABBR | Источник.Аббревиатура | STRING | Нет |
SORG_OGRN | Источник.ОГРН | STRING | Нет |
SORG_OKPO | Источник.ОКПО | STRING | Нет |
SORG_EXTNAME | Источник.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Источник.Территория.Код | STRING | Нет |
SREGION_NAME | Источник.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Источник.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Источник.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Источник.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Источник.Адрес юридический | STRING | Нет |
SORG_PHONE | Источник.Телефон (приемная) | STRING | Нет |
SORG_FAX | Источник.Факс | STRING | Нет |
SORG_EMAIL | Источник.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Источник.Адрес фактический | STRING | Нет |
SORG_DH1 | Источник.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Источник.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Источник.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Источник.Адрес(факт.).Адрес | STRING | Нет |
SROSNOV_CODE | Основание.Код | STRING | Нет |
SROSNOV_NAME | Основание.Наименование | STRING | Нет |
SROSNOV_DH1 | Основание.Дата начала действия | DATETIME | Нет |
SROSNOV_DH2 | Основание.Дата окончания действия | DATETIME | Нет |

DICTACCOUNT

Поле формата | Поле объекта | Тип | Обязательность | Описание
SACCOUNT_CODE | Счет.Код | STRING | Нет |
SACCOUNT_NAME | Счет.Наименование | STRING | Нет |
SACCOUNT_DH1 | Счет.Дата начала действия | DATETIME | Нет |
SACCOUNT_DH2 | Счет.Дата окончания действия | DATETIME | Нет |
SACCOUNTTYPE_CODE | Тип.Код | STRING | Нет |
SACCOUNTTYPE_NAME | Тип.Наименование | STRING | Нет |
SORGP_INN | Банк.ИНН | STRING | Нет |
SORGP_CODE | Банк.Код БП | STRING | Нет |
SORGP_NAME | Банк.Наименование | STRING | Нет |
SORGP_SNAME | Банк.Краткое наименование | STRING | Нет |
SORGP_KPP | Банк.КПП | STRING | Нет |
SORGP_ABBR | Банк.Аббревиатура | STRING | Нет |
SORGP_OGRN | Банк.ОГРН | STRING | Нет |
SORGP_OKPO | Банк.ОКПО | STRING | Нет |
SORGP_EXTNAME | Банк.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Банк.Территория.Код | STRING | Нет |
SREGION_NAME | Банк.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Банк.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Банк.Территория.Дата окончания действия | DATETIME | Нет |
SORGP_CNTPERSON | Банк.Количество сотрудников | INT32 | Нет |
SORGP_ADDRESSU | Банк.Адрес юридический | STRING | Нет |
SORGP_PHONE | Банк.Телефон (приемная) | STRING | Нет |
SORGP_FAX | Банк.Факс | STRING | Нет |
SORGP_EMAIL | Банк.Электронная почта | STRING | Нет |
SORGP_ADDRESSF | Банк.Адрес фактический | STRING | Нет |
SORGP_DH1 | Банк.Дата начала действия | DATETIME | Нет |
SORGP_DH2 | Банк.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Банк.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Банк.Адрес(факт.).Адрес | STRING | Нет |
SORGC_INN | Организация.ИНН | STRING | Нет |
SORGC_CODE | Организация.Код БП | STRING | Нет |
SORGC_NAME | Организация.Наименование | STRING | Нет |
SORGC_SNAME | Организация.Краткое наименование | STRING | Нет |
SORGC_KPP | Организация.КПП | STRING | Нет |
SORGC_ABBR | Организация.Аббревиатура | STRING | Нет |
SORGC_OGRN | Организация.ОГРН | STRING | Нет |
SORGC_OKPO | Организация.ОКПО | STRING | Нет |
SORGC_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGC_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORGC_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORGC_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORGC_FAX | Организация.Факс | STRING | Нет |
SORGC_EMAIL | Организация.Электронная почта | STRING | Нет |
SORGC_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORGC_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORGC_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |

DICTPROP

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
TYPE | Тип | INT32 | Нет |
LIST | LIST | STRING | Нет |
DICT_CODE | DICT_CODE | STRING | Нет |

DICTORG4

Поле формата | Поле объекта | Тип | Обязательность | Описание
INN | ИНН | STRING | Нет |
CODE | Код БП | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
KPP | КПП | STRING | Нет |
ABBR | Аббревиатура | STRING | Нет |
OGRN | ОГРН | STRING | Нет |
OKPO | ОКПО | STRING | Нет |
EXTNAME | Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Территория.Код | STRING | Нет |
SREGION_NAME | Территория.Наименование | STRING | Нет |
SREGION_DH1 | Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Территория.Дата окончания действия | DATETIME | Нет |
CNTPERSON | Количество сотрудников | INT32 | Нет |
ADDRESSU | Адрес юридический | STRING | Нет |
PHONE | Телефон (приемная) | STRING | Нет |
FAX | Факс | STRING | Нет |
EMAIL | Электронная почта | STRING | Нет |
ADDRESSF | Адрес фактический | STRING | Нет |
DH1 | Дата начала действия | DATETIME | Нет |
DH2 | Дата окончания действия | DATETIME | Нет |
SADR_ADR | Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Адрес(факт.).Адрес | STRING | Нет |

DICTORG5

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG_INN | Организация.ИНН | STRING | Нет |
SORG_CODE | Организация.Код БП | STRING | Нет |
SORG_NAME | Организация.Наименование | STRING | Нет |
SORG_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Организация.КПП | STRING | Нет |
SORG_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Организация.ОГРН | STRING | Нет |
SORG_OKPO | Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Организация.Факс | STRING | Нет |
SORG_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS_CODE | ОКФС.Код | STRING | Нет |
SOKFS_NAME | ОКФС.Наименование | STRING | Нет |
SOKFS_DH1 | ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS_DH2 | ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED_CODE | ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | ОКВЭД.Дата окончания действия | DATETIME | Нет |
MAIN_OKVED | Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF_CODE | ОКОПФ.Код | STRING | Нет |
SOKOPF_NAME | ОКОПФ.Наименование | STRING | Нет |
SOKOPF_DH1 | ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF_DH2 | ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK_CODE | Глава.Код | STRING | Нет |
SKBK_NAME | Глава.Наименование | STRING | Нет |
SKBK_SNAME | Глава.Краткое | STRING | Нет |
SKBK_DH1 | Глава.Дата начала действия | DATETIME | Нет |
SKBK_DH2 | Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_INN | Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE_CODE | Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE_NAME | Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE_SNAME | Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE_KPP | Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE_ABBR | Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE_OGRN | Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE_OKPO | Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE_EXTNAME | Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Финансирующая организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_CNTPERSON | Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE_ADDRESSU | Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE_PHONE | Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE_FAX | Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE_EMAIL | Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE_ADDRESSF | Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE_DH1 | Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE_DH2 | Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |

DICTORG6

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG1_INN | Организация.ИНН | STRING | Нет |
SORG1_CODE | Организация.Код БП | STRING | Нет |
SORG1_NAME | Организация.Наименование | STRING | Нет |
SORG1_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG1_KPP | Организация.КПП | STRING | Нет |
SORG1_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG1_OGRN | Организация.ОГРН | STRING | Нет |
SORG1_OKPO | Организация.ОКПО | STRING | Нет |
SORG1_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG1_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG1_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG1_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG1_FAX | Организация.Факс | STRING | Нет |
SORG1_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG1_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG1_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG1_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS_CODE | Организация.ОКФС.Код | STRING | Нет |
SOKFS_NAME | Организация.ОКФС.Наименование | STRING | Нет |
SOKFS_DH1 | Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS_DH2 | Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED_CODE | Организация.ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG_MAIN_OKVED | Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF_CODE | Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF_NAME | Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF_DH1 | Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF_DH2 | Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK_CODE | Организация.Глава.Код | STRING | Нет |
SKBK_NAME | Организация.Глава.Наименование | STRING | Нет |
SKBK_SNAME | Организация.Глава.Краткое | STRING | Нет |
SKBK_DH1 | Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK_DH2 | Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_INN | Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE_CODE | Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE_NAME | Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE_SNAME | Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE_KPP | Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE_ABBR | Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE_OGRN | Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE_OKPO | Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE_EXTNAME | Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION2_CODE | Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION2_NAME | Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION2_DH1 | Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION2_DH2 | Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_CNTPERSON | Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE_ADDRESSU | Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE_PHONE | Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE_FAX | Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE_EMAIL | Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE_ADDRESSF | Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE_DH1 | Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE_DH2 | Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR2_ADR | Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF2_ADR | Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG_CODE | Тип.Код | STRING | Нет |
STYPEORG_NAME | Тип.Наименование | STRING | Нет |
STYPEORG_DH1 | Тип.Дата начала действия | DATETIME | Нет |
STYPEORG_DH2 | Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL_CODE | Подразделение.Код | STRING | Нет |
SOTDEL_NAME | Подразделение.Наименование | STRING | Нет |
SOTDEL_SNAME | Подразделение.Краткое | STRING | Нет |
SOTDEL_DH1 | Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Подразделение.Дата окончания действия | DATETIME | Нет |
SDOLG_CODE | Должность.Код | STRING | Нет |
SDOLG_NAME | Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Должность.Дата окончания действия | DATETIME | Нет |
SORGPRED_INN | Правопредшественник.ИНН | STRING | Нет |
SORGPRED_CODE | Правопредшественник.Код БП | STRING | Нет |
SORGPRED_NAME | Правопредшественник.Наименование | STRING | Нет |
SORGPRED_SNAME | Правопредшественник.Краткое наименование | STRING | Нет |
SORGPRED_KPP | Правопредшественник.КПП | STRING | Нет |
SORGPRED_ABBR | Правопредшественник.Аббревиатура | STRING | Нет |
SORGPRED_OGRN | Правопредшественник.ОГРН | STRING | Нет |
SORGPRED_OKPO | Правопредшественник.ОКПО | STRING | Нет |
SORGPRED_EXTNAME | Правопредшественник.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Правопредшественник.Территория.Код | STRING | Нет |
SREGION_NAME | Правопредшественник.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Правопредшественник.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Правопредшественник.Территория.Дата окончания действия | DATETIME | Нет |
SORGPRED_CNTPERSON | Правопредшественник.Количество сотрудников | INT32 | Нет |
SORGPRED_ADDRESSU | Правопредшественник.Адрес юридический | STRING | Нет |
SORGPRED_PHONE | Правопредшественник.Телефон (приемная) | STRING | Нет |
SORGPRED_FAX | Правопредшественник.Факс | STRING | Нет |
SORGPRED_EMAIL | Правопредшественник.Электронная почта | STRING | Нет |
SORGPRED_ADDRESSF | Правопредшественник.Адрес фактический | STRING | Нет |
SORGPRED_DH1 | Правопредшественник.Дата начала действия | DATETIME | Нет |
SORGPRED_DH2 | Правопредшественник.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Правопредшественник.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Правопредшественник.Адрес(факт.).Адрес | STRING | Нет |

DICTORG7

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG1_INN | Организация.ИНН | STRING | Нет |
SORG1_CODE | Организация.Код БП | STRING | Нет |
SORG1_NAME | Организация.Наименование | STRING | Нет |
SORG1_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG1_KPP | Организация.КПП | STRING | Нет |
SORG1_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG1_OGRN | Организация.ОГРН | STRING | Нет |
SORG1_OKPO | Организация.ОКПО | STRING | Нет |
SORG1_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG1_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG1_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG1_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG1_FAX | Организация.Факс | STRING | Нет |
SORG1_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG1_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG1_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG1_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SOKFS_CODE | Организация.ОКФС.Код | STRING | Нет |
SOKFS_NAME | Организация.ОКФС.Наименование | STRING | Нет |
SOKFS_DH1 | Организация.ОКФС.Дата начала действия | DATETIME | Нет |
SOKFS_DH2 | Организация.ОКФС.Дата окончания действия | DATETIME | Нет |
SOKVED_CODE | Организация.ОКВЭД.Код | STRING | Нет |
SOKVED_NAME | Организация.ОКВЭД.Наименование | STRING | Нет |
SOKVED_DH1 | Организация.ОКВЭД.Дата начала действия | DATETIME | Нет |
SOKVED_DH2 | Организация.ОКВЭД.Дата окончания действия | DATETIME | Нет |
SORG_MAIN_OKVED | Организация.Основной ОКВЭД | BOOLEAN | Нет |
SOKOPF_CODE | Организация.ОКОПФ.Код | STRING | Нет |
SOKOPF_NAME | Организация.ОКОПФ.Наименование | STRING | Нет |
SOKOPF_DH1 | Организация.ОКОПФ.Дата начала действия | DATETIME | Нет |
SOKOPF_DH2 | Организация.ОКОПФ.Дата окончания действия | DATETIME | Нет |
SKBK_CODE | Организация.Глава.Код | STRING | Нет |
SKBK_NAME | Организация.Глава.Наименование | STRING | Нет |
SKBK_SNAME | Организация.Глава.Краткое | STRING | Нет |
SKBK_DH1 | Организация.Глава.Дата начала действия | DATETIME | Нет |
SKBK_DH2 | Организация.Глава.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_INN | Организация.Финансирующая организация.ИНН | STRING | Нет |
SORGFINANCE_CODE | Организация.Финансирующая организация.Код БП | STRING | Нет |
SORGFINANCE_NAME | Организация.Финансирующая организация.Наименование | STRING | Нет |
SORGFINANCE_SNAME | Организация.Финансирующая организация.Краткое наименование | STRING | Нет |
SORGFINANCE_KPP | Организация.Финансирующая организация.КПП | STRING | Нет |
SORGFINANCE_ABBR | Организация.Финансирующая организация.Аббревиатура | STRING | Нет |
SORGFINANCE_OGRN | Организация.Финансирующая организация.ОГРН | STRING | Нет |
SORGFINANCE_OKPO | Организация.Финансирующая организация.ОКПО | STRING | Нет |
SORGFINANCE_EXTNAME | Организация.Финансирующая организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Организация.Финансирующая организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Организация.Финансирующая организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Организация.Финансирующая организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Организация.Финансирующая организация.Территория.Дата окончания действия | DATETIME | Нет |
SORGFINANCE_CNTPERSON | Организация.Финансирующая организация.Количество сотрудников | INT32 | Нет |
SORGFINANCE_ADDRESSU | Организация.Финансирующая организация.Адрес юридический | STRING | Нет |
SORGFINANCE_PHONE | Организация.Финансирующая организация.Телефон (приемная) | STRING | Нет |
SORGFINANCE_FAX | Организация.Финансирующая организация.Факс | STRING | Нет |
SORGFINANCE_EMAIL | Организация.Финансирующая организация.Электронная почта | STRING | Нет |
SORGFINANCE_ADDRESSF | Организация.Финансирующая организация.Адрес фактический | STRING | Нет |
SORGFINANCE_DH1 | Организация.Финансирующая организация.Дата начала действия | DATETIME | Нет |
SORGFINANCE_DH2 | Организация.Финансирующая организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Организация.Финансирующая организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Организация.Финансирующая организация.Адрес(факт.).Адрес | STRING | Нет |
STYPEORG_CODE | Тип.Код | STRING | Нет |
STYPEORG_NAME | Тип.Наименование | STRING | Нет |
STYPEORG_DH1 | Тип.Дата начала действия | DATETIME | Нет |
STYPEORG_DH2 | Тип.Дата окончания действия | DATETIME | Нет |
SOTDEL_CODE | Подразделение.Код | STRING | Нет |
SOTDEL_NAME | Подразделение.Наименование | STRING | Нет |
SOTDEL_SNAME | Подразделение.Краткое | STRING | Нет |
SOTDEL_DH1 | Подразделение.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Подразделение.Дата окончания действия | DATETIME | Нет |
PH_CODE | Сотрудник.Табельный номер | INT32 | Нет |
PH_LASTNAME | Сотрудник.Фамилия | STRING | Нет |
PH_FIRSTNAME | Сотрудник.Имя | STRING | Нет |
PH_PATRONYMIC | Сотрудник.Отчество | STRING | Нет |
PH_PASSPORT | Сотрудник.Паспортные данные | STRING | Нет |
PH_INN | Сотрудник.ИНН | STRING | Нет |
PH_INSURNUMBER | Сотрудник.Номер страхового свидетельства | STRING | Нет |
PH_SEX | Сотрудник.Пол | STRING | Нет |
PH_BIRTHDAY | Сотрудник.Дата рождения | DATETIME | Нет |
PH_BIRTHPLACE | Сотрудник.Место рождения | STRING | Нет |
PH_NAME | Сотрудник.ФИО | STRING | Нет |
PH_DH1 | Сотрудник.Дата начала действия | DATETIME | Нет |
PH_DH2 | Сотрудник.Дата окончания действия | DATETIME | Нет |
PH_PHONE | Сотрудник.Телефон | STRING | Нет |
SADR2_ADR | Сотрудник.Адрес(юр.).Адрес | STRING | Нет |
SADRF2_ADR | Сотрудник.Адрес(факт.).Адрес | STRING | Нет |
PH_MIX | Сотрудник.Совмещение | INT32 | Нет |
SORG2_INN | Сотрудник.Подразделение.Организация.ИНН | STRING | Нет |
SORG2_CODE | Сотрудник.Подразделение.Организация.Код БП | STRING | Нет |
SORG2_NAME | Сотрудник.Подразделение.Организация.Наименование | STRING | Нет |
SORG2_SNAME | Сотрудник.Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG2_KPP | Сотрудник.Подразделение.Организация.КПП | STRING | Нет |
SORG2_ABBR | Сотрудник.Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG2_OGRN | Сотрудник.Подразделение.Организация.ОГРН | STRING | Нет |
SORG2_OKPO | Сотрудник.Подразделение.Организация.ОКПО | STRING | Нет |
SORG2_EXTNAME | Сотрудник.Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION2_CODE | Сотрудник.Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION2_NAME | Сотрудник.Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION2_DH1 | Сотрудник.Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION2_DH2 | Сотрудник.Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG2_CNTPERSON | Сотрудник.Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG2_ADDRESSU | Сотрудник.Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG2_PHONE | Сотрудник.Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG2_FAX | Сотрудник.Подразделение.Организация.Факс | STRING | Нет |
SORG2_EMAIL | Сотрудник.Подразделение.Организация.Электронная почта | STRING | Нет |
SORG2_ADDRESSF | Сотрудник.Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG2_DH1 | Сотрудник.Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG2_DH2 | Сотрудник.Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR4_ADR | Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF3_ADR | Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL1_CODE | Сотрудник.Подразделение.Отдел.Код | STRING | Нет |
SOTDEL1_NAME | Сотрудник.Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL1_SNAME | Сотрудник.Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL1_DH1 | Сотрудник.Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL1_DH2 | Сотрудник.Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR3_ADR | Сотрудник.Подразделение.Адрес | STRING | Нет |
SDOLG_CODE | Сотрудник.Должность.Код | STRING | Нет |
SDOLG_NAME | Сотрудник.Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Сотрудник.Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Сотрудник.Должность.Дата окончания действия | DATETIME | Нет |
SRANG_CODE | Сотрудник.Классный чин.Код | STRING | Нет |
SRANG_NAME | Сотрудник.Классный чин.Наименование | STRING | Нет |
SRANG_DH1 | Сотрудник.Классный чин.Дата начала действия | DATETIME | Нет |
SRANG_DH2 | Сотрудник.Классный чин.Дата окончания действия | DATETIME | Нет |
SWORK_CODE | Сотрудник.Виды работ.Код | STRING | Нет |
SWORK_NAME | Сотрудник.Виды работ.Наименование | STRING | Нет |
SWORK_DH1 | Сотрудник.Виды работ.Дата начала действия | DATETIME | Нет |
SWORK_DH2 | Сотрудник.Виды работ.Дата окончания действия | DATETIME | Нет |

DICTPERSON2

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Табельный номер | INT32 | Нет |
LASTNAME | Фамилия | STRING | Нет |
FIRSTNAME | Имя | STRING | Нет |
PATRONYMIC | Отчество | STRING | Нет |
PASSPORT | Паспортные данные | STRING | Нет |
INN | ИНН | STRING | Нет |
INSURNUMBER | Номер страхового свидетельства | STRING | Нет |
SEX | Пол | STRING | Нет |
BIRTHDAY | Дата рождения | DATETIME | Нет |
BIRTHPLACE | Место рождения | STRING | Нет |
NAME | ФИО | STRING | Нет |
DH1 | Дата начала действия | DATETIME | Нет |
DH2 | Дата окончания действия | DATETIME | Нет |
PHONE | Телефон | STRING | Нет |
SADR_ADR | Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Адрес(факт.).Адрес | STRING | Нет |
MIX | Совмещение | INT32 | Нет |
SORG_INN | Подразделение.Организация.ИНН | STRING | Нет |
SORG_CODE | Подразделение.Организация.Код БП | STRING | Нет |
SORG_NAME | Подразделение.Организация.Наименование | STRING | Нет |
SORG_SNAME | Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Подразделение.Организация.КПП | STRING | Нет |
SORG_ABBR | Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Подразделение.Организация.ОГРН | STRING | Нет |
SORG_OKPO | Подразделение.Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Подразделение.Организация.Факс | STRING | Нет |
SORG_EMAIL | Подразделение.Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR2_ADR | Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL_CODE | Подразделение.Отдел.Код | STRING | Нет |
SOTDEL_NAME | Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL_SNAME | Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL_DH1 | Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Подразделение.Адрес | STRING | Нет |

DICTPERSON3

Поле формата | Поле объекта | Тип | Обязательность | Описание
PH_CODE | Сотрудник.Табельный номер | INT32 | Нет |
PH_LASTNAME | Сотрудник.Фамилия | STRING | Нет |
PH_FIRSTNAME | Сотрудник.Имя | STRING | Нет |
PH_PATRONYMIC | Сотрудник.Отчество | STRING | Нет |
PH_PASSPORT | Сотрудник.Паспортные данные | STRING | Нет |
PH_INN | Сотрудник.ИНН | STRING | Нет |
PH_INSURNUMBER | Сотрудник.Номер страхового свидетельства | STRING | Нет |
PH_SEX | Сотрудник.Пол | STRING | Нет |
PH_BIRTHDAY | Сотрудник.Дата рождения | DATETIME | Нет |
PH_BIRTHPLACE | Сотрудник.Место рождения | STRING | Нет |
PH_NAME | Сотрудник.ФИО | STRING | Нет |
PH_DH1 | Сотрудник.Дата начала действия | DATETIME | Нет |
PH_DH2 | Сотрудник.Дата окончания действия | DATETIME | Нет |
PH_PHONE | Сотрудник.Телефон | STRING | Нет |
SADR_ADR | Сотрудник.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Сотрудник.Адрес(факт.).Адрес | STRING | Нет |
PH_MIX | Сотрудник.Совмещение | INT32 | Нет |
SORG_INN | Сотрудник.Подразделение.Организация.ИНН | STRING | Нет |
SORG_CODE | Сотрудник.Подразделение.Организация.Код БП | STRING | Нет |
SORG_NAME | Сотрудник.Подразделение.Организация.Наименование | STRING | Нет |
SORG_SNAME | Сотрудник.Подразделение.Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Сотрудник.Подразделение.Организация.КПП | STRING | Нет |
SORG_ABBR | Сотрудник.Подразделение.Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Сотрудник.Подразделение.Организация.ОГРН | STRING | Нет |
SORG_OKPO | Сотрудник.Подразделение.Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Сотрудник.Подразделение.Организация.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Сотрудник.Подразделение.Организация.Территория.Код | STRING | Нет |
SREGION_NAME | Сотрудник.Подразделение.Организация.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Сотрудник.Подразделение.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Сотрудник.Подразделение.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Сотрудник.Подразделение.Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Сотрудник.Подразделение.Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Сотрудник.Подразделение.Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Сотрудник.Подразделение.Организация.Факс | STRING | Нет |
SORG_EMAIL | Сотрудник.Подразделение.Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Сотрудник.Подразделение.Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Сотрудник.Подразделение.Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Сотрудник.Подразделение.Организация.Дата окончания действия | DATETIME | Нет |
SADR2_ADR | Сотрудник.Подразделение.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Сотрудник.Подразделение.Организация.Адрес(факт.).Адрес | STRING | Нет |
SOTDEL_CODE | Сотрудник.Подразделение.Отдел.Код | STRING | Нет |
SOTDEL_NAME | Сотрудник.Подразделение.Отдел.Наименование | STRING | Нет |
SOTDEL_SNAME | Сотрудник.Подразделение.Отдел.Краткое | STRING | Нет |
SOTDEL_DH1 | Сотрудник.Подразделение.Отдел.Дата начала действия | DATETIME | Нет |
SOTDEL_DH2 | Сотрудник.Подразделение.Отдел.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Сотрудник.Подразделение.Адрес | STRING | Нет |
SDOLG_CODE | Должность.Код | STRING | Нет |
SDOLG_NAME | Должность.Наименование | STRING | Нет |
SDOLG_DH1 | Должность.Дата начала действия | DATETIME | Нет |
SDOLG_DH2 | Должность.Дата окончания действия | DATETIME | Нет |
SRANG_CODE | Классный чин.Код | STRING | Нет |
SRANG_NAME | Классный чин.Наименование | STRING | Нет |
SRANG_DH1 | Классный чин.Дата начала действия | DATETIME | Нет |
SRANG_DH2 | Классный чин.Дата окончания действия | DATETIME | Нет |
SWORK_CODE | Виды работ.Код | STRING | Нет |
SWORK_NAME | Виды работ.Наименование | STRING | Нет |
SWORK_DH1 | Виды работ.Дата начала действия | DATETIME | Нет |
SWORK_DH2 | Виды работ.Дата окончания действия | DATETIME | Нет |

DICTNPA

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое | STRING | Нет |
EXTNAME | Строка содержащая НПА | STRING | Нет |

DICTSORGFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
INN | ИНН | STRING | Нет |
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
ABBR | Аббревиатура | STRING | Нет |
KPP | КПП | STRING | Нет |
OGRN | ОГРН | STRING | Нет |
OKPO | ОКПО | STRING | Нет |
S_OKFS | ОКФС | INT32 | Нет |
S_OKOPF | ОКОПФ | INT32 | Нет |
S_KBK | Глава | INT32 | Нет |
S_REGION | Территория | INT32 | Нет |
S_ORG | Финансирующая организация | INT32 | Нет |
STAMP | STAMP | BYTE[] | Нет |
ROW_ID | ROW_ID | GUID | Нет |

DICTSREGIONFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
OKATO | OKATO | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSCALCFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
ORD | Порядок | INT32 | Нет |
TYPE | Тип | BYTE | Нет |
FORMULA | Формула | STRING | Нет |
RECALC | Пересчитывать | BOOLEAN | Нет |
LATER | Можно вводить позже | BOOLEAN | Нет |
AUTOPERSON | Автозаполнение по участникам | BYTE | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSRTEMAFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |
SNAME | Краткое наименование | STRING | Нет |

DICTSWORKFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSRPROGFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
CONTENT | Содержание | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |
METHOD | Способ контрольных действий | INT16 | Нет |

DICTSROSNOVFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSPLANFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |
CONFIRM | Утверждаемый | BYTE | Нет |

DICTSPLANPROJFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STATUS | STATUS | INT16 | Нет |
CNTMAINPAID | CNTMAINPAID | INT16 | Нет |
CNTADDPAID | CNTADDPAID | INT16 | Нет |
CNTLEAVE | CNTLEAVE | INT16 | Нет |
S_ORG | Проверяющая | INT32 | Нет |
STAMP | STAMP | BYTE[] | Нет |
DT | Дата утверждения плана | DATETIME | Нет |

DICTSOTDELFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSPROPFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Ключевое слово | STRING | Нет |
NAME | Наименование | STRING | Нет |
TYPE | Тип | BYTE | Нет |
STAMP | STAMP | BYTE[] | Нет |
DICT_CODE | DICT_CODE | STRING | Нет |
LIST | LIST | STRING | Нет |

DICTSDOCVIDFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
STAMP | STAMP | BYTE[] | Нет |
TYPE | Тип | BYTE | Нет |
OKUD | ОКУД | STRING | Нет |
FILES | Файл | INT32 | Нет |
AUTOCORR | Автозаполнение | BYTE | Нет |
DIRECTORC | DIRECTORC | BOOLEAN | Нет |
S_ORGC | S_ORGC | INT32 | Нет |
S_OTDELC | S_OTDELC | INT32 | Нет |
S_PERSONC | S_PERSONC | INT32 | Нет |
AUTOSIGN | Подписал | BYTE | Нет |
NUMDOCVID | В пределах вида документа | BOOLEAN | Нет |
NUMMASK | Маска номера документа | STRING | Нет |
AUTOSIGNFORMULA | AUTOSIGNFORMULA | STRING | Нет |

DICTSPERSONFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Таб.н. | INT32 | Нет |
LASTNAME | Фамилия | STRING | Нет |
FIRSTNAME | Имя | STRING | Нет |
PATRONYMIC | Отчество | STRING | Нет |
PASSPORT | PASSPORT | STRING | Нет |
INN | ИНН | STRING | Нет |
INSURNUMBER | INSURNUMBER | STRING | Нет |
SEX | SEX | STRING | Нет |
STAMP | STAMP | BYTE[] | Нет |
USERID | Пользователь БД | INT32 | Нет |
BIRTHDAY | BIRTHDAY | DATETIME | Нет |
BIRTHPLACE | BIRTHPLACE | STRING | Нет |
ROW_ID | ROW_ID | GUID | Нет |

DICTSRNORMFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
VAL | Значение на 1 ед | DECIMAL | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |
UNIT | Ед.изм. | INT16 | Нет |

DICTSOKFSFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSOKVEDFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSOKOPFSFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSMINVOFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSTYPEORGFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSDOLGFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSNARFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSNPAFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |
FILES | Файл | INT32 | Нет |

DICTSRESPONSFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSRDOCFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSSTFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSRANGFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSOKSMFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
S_NAME | S_NAME | STRING | Нет |

DICTSKLADRFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SOCR | SOCR | STRING | Нет |
P_INDEX | P_INDEX | STRING | Нет |
GNINMB | GNINMB | STRING | Нет |
UNO | UNO | STRING | Нет |
OCATD | OCATD | STRING | Нет |
KORP | KORP | STRING | Нет |
TYPE | TYPE | INT16 | Нет |
USER_ADDED | USER_ADDED | INT16 | Нет |

DICTSADRFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
HOUSE | Дом | STRING | Нет |
CORP | Корпус | STRING | Нет |
FLAT | Квартира | STRING | Нет |
ADDTEXT | Дополнительно | STRING | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSVALFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSINFOFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
S_ORG | S_ORG | INT32 | Нет |
STAMP | STAMP | BYTE[] | Нет |
S_ROSNOV | S_ROSNOV | INT32 | Нет |

DICTSDELOFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
DSROK | DSROK | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |
DTARCH | DTARCH | DATETIME | Нет |
FILES | FILES | INT32 | Нет |

DICTSTASKFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
S_PERSON | S_PERSON | INT32 | Нет |
PERSONFORMULA | PERSONFORMULA | STRING | Нет |
DURATION | DURATION | INT32 | Нет |
NDAYS | NDAYS | BYTE | Нет |
ADDINFO | ADDINFO | STRING | Нет |
BEGINWARN | BEGINWARN | INT32 | Нет |
BEGINFORMULA | BEGINFORMULA | STRING | Нет |
BREAKCOND | BREAKCOND | STRING | Нет |
RESUMECOND | RESUMECOND | STRING | Нет |
ENDWARN | ENDWARN | INT32 | Нет |
ENDFORMULA | ENDFORMULA | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |
BEGINIGNOREDOC | BEGINIGNOREDOC | BOOLEAN | Нет |
ENDIGNOREDOC | ENDIGNOREDOC | BOOLEAN | Нет |

DICTSPODRAZDELFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSCSTFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSRASHFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSNACPROJFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSVBUDJFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSADDBKFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое наименование | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTSKBK

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
SNAME | Краткое | STRING | Нет |
BUDGET | Бюджет | STRING | Нет |
DH1 | Дата начала действия | DATETIME | Нет |
DH2 | Дата окончания действия | DATETIME | Нет |

DICTSREASONFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
CODE | Код | STRING | Нет |
NAME | Наименование | STRING | Нет |
STAMP | STAMP | BYTE[] | Нет |

DICTARTICLEXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
DH1 | Дата начала действия | DATETIME | Нет |
DH2 | Дата окончания действия | DATETIME | Нет |
SNPA_CODE | Код НПА | STRING | Нет |
SNPA_NAME | Наименование НПА | STRING | Нет |
CODE | Статья | STRING | Нет |
NAME | Содержание | STRING | Нет |

DICTSARTICLEFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
S_NPA | НПА | INT32 | Нет |
CODE | Статья | STRING | Нет |
NAME | Содержание | STRING | Нет |
DH1 | с | DATETIME | Нет |
DH2 | по | DATETIME | Нет |
STAMP | STAMP | BYTE[] | Нет |

OBJECTACTIVITYXLS

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG_CODE | Код организации | STRING | Нет |
SORG_INN | ИНН организации | STRING | Нет |
SORG_NAME | Наименование организации | STRING | Нет |
SAI_CODE | Код показателя | STRING | Нет |
SAI_NAME | Наименование показателя | STRING | Нет |
SAI_VALUE | Значение показателя | STRING | Нет |


Финансирование

FINANCEBASE

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG_INN | Организация.ИНН | STRING | Нет |
SORG_CODE | Организация.Код БП | STRING | Нет |
SORG_NAME | Организация.Наименование | STRING | Нет |
SORG_SNAME | Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Организация.КПП | STRING | Нет |
SORG_ABBR | Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Организация.ОГРН | STRING | Нет |
SORG_OKPO | Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Организация.Факс | STRING | Нет |
SORG_EMAIL | Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Организация.Адрес(факт.).Адрес | STRING | Нет |
SORGC_BOSS_FIO | Организация.ФИО руководителя | STRING | Нет |
SORGC_BOSS_PHONE | Организация.Телефон руководителя | STRING | Нет |
SORGC_BUH_FIO | Организация.ФИО бухгалтера | STRING | Нет |
SORGC_BUH_PHONE | Организация.Телефон бухгалтера | STRING | Нет |
SORGP_INN | Финансирующая.ИНН | STRING | Нет |
SORGP_CODE | Финансирующая.Код БП | STRING | Нет |
SORGP_NAME | Финансирующая.Наименование | STRING | Нет |
SORGP_SNAME | Финансирующая.Краткое наименование | STRING | Нет |
SORGP_KPP | Финансирующая.КПП | STRING | Нет |
SORGP_ABBR | Финансирующая.Аббревиатура | STRING | Нет |
SORGP_OGRN | Финансирующая.ОГРН | STRING | Нет |
SORGP_OKPO | Финансирующая.ОКПО | STRING | Нет |
SORGP_EXTNAME | Финансирующая.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Финансирующая.Территория.Код | STRING | Нет |
SREGION_NAME | Финансирующая.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Финансирующая.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Финансирующая.Территория.Дата окончания действия | DATETIME | Нет |
SORGP_CNTPERSON | Финансирующая.Количество сотрудников | INT32 | Нет |
SORGP_ADDRESSU | Финансирующая.Адрес юридический | STRING | Нет |
SORGP_PHONE | Финансирующая.Телефон (приемная) | STRING | Нет |
SORGP_FAX | Финансирующая.Факс | STRING | Нет |
SORGP_EMAIL | Финансирующая.Электронная почта | STRING | Нет |
SORGP_ADDRESSF | Финансирующая.Адрес фактический | STRING | Нет |
SORGP_DH1 | Финансирующая.Дата начала действия | DATETIME | Нет |
SORGP_DH2 | Финансирующая.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Финансирующая.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Финансирующая.Адрес(факт.).Адрес | STRING | Нет |
DT1 | Дата начала финансирования | DATETIME | Нет |
DT2 | Дата окончания финансирования | DATETIME | Нет |
SUMMA | Сумма финансирования | DECIMAL | Нет |
STATUS | Статус | INT32 | Нет |

FINANCEBK

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORG_INN | Финансирование.Организация.ИНН | STRING | Нет |
SORG_CODE | Финансирование.Организация.Код БП | STRING | Нет |
SORG_NAME | Финансирование.Организация.Наименование | STRING | Нет |
SORG_SNAME | Финансирование.Организация.Краткое наименование | STRING | Нет |
SORG_KPP | Финансирование.Организация.КПП | STRING | Нет |
SORG_ABBR | Финансирование.Организация.Аббревиатура | STRING | Нет |
SORG_OGRN | Финансирование.Организация.ОГРН | STRING | Нет |
SORG_OKPO | Финансирование.Организация.ОКПО | STRING | Нет |
SORG_EXTNAME | Финансирование.Организация.Строка содержащая наименование | STRING | Нет |
SREGION1_CODE | Финансирование.Организация.Территория.Код | STRING | Нет |
SREGION1_NAME | Финансирование.Организация.Территория.Наименование | STRING | Нет |
SREGION1_DH1 | Финансирование.Организация.Территория.Дата начала действия | DATETIME | Нет |
SREGION1_DH2 | Финансирование.Организация.Территория.Дата окончания действия | DATETIME | Нет |
SORG_CNTPERSON | Финансирование.Организация.Количество сотрудников | INT32 | Нет |
SORG_ADDRESSU | Финансирование.Организация.Адрес юридический | STRING | Нет |
SORG_PHONE | Финансирование.Организация.Телефон (приемная) | STRING | Нет |
SORG_FAX | Финансирование.Организация.Факс | STRING | Нет |
SORG_EMAIL | Финансирование.Организация.Электронная почта | STRING | Нет |
SORG_ADDRESSF | Финансирование.Организация.Адрес фактический | STRING | Нет |
SORG_DH1 | Финансирование.Организация.Дата начала действия | DATETIME | Нет |
SORG_DH2 | Финансирование.Организация.Дата окончания действия | DATETIME | Нет |
SADR1_ADR | Финансирование.Организация.Адрес(юр.).Адрес | STRING | Нет |
SADRF1_ADR | Финансирование.Организация.Адрес(факт.).Адрес | STRING | Нет |
SORGC_BOSS_FIO | Финансирование.Организация.ФИО руководителя | STRING | Нет |
SORGC_BOSS_PHONE | Финансирование.Организация.Телефон руководителя | STRING | Нет |
SORGC_BUH_FIO | Финансирование.Организация.ФИО бухгалтера | STRING | Нет |
SORGC_BUH_PHONE | Финансирование.Организация.Телефон бухгалтера | STRING | Нет |
SORGP_INN | Финансирование.Финансирующая.ИНН | STRING | Нет |
SORGP_CODE | Финансирование.Финансирующая.Код БП | STRING | Нет |
SORGP_NAME | Финансирование.Финансирующая.Наименование | STRING | Нет |
SORGP_SNAME | Финансирование.Финансирующая.Краткое наименование | STRING | Нет |
SORGP_KPP | Финансирование.Финансирующая.КПП | STRING | Нет |
SORGP_ABBR | Финансирование.Финансирующая.Аббревиатура | STRING | Нет |
SORGP_OGRN | Финансирование.Финансирующая.ОГРН | STRING | Нет |
SORGP_OKPO | Финансирование.Финансирующая.ОКПО | STRING | Нет |
SORGP_EXTNAME | Финансирование.Финансирующая.Строка содержащая наименование | STRING | Нет |
SREGION_CODE | Финансирование.Финансирующая.Территория.Код | STRING | Нет |
SREGION_NAME | Финансирование.Финансирующая.Территория.Наименование | STRING | Нет |
SREGION_DH1 | Финансирование.Финансирующая.Территория.Дата начала действия | DATETIME | Нет |
SREGION_DH2 | Финансирование.Финансирующая.Территория.Дата окончания действия | DATETIME | Нет |
SORGP_CNTPERSON | Финансирование.Финансирующая.Количество сотрудников | INT32 | Нет |
SORGP_ADDRESSU | Финансирование.Финансирующая.Адрес юридический | STRING | Нет |
SORGP_PHONE | Финансирование.Финансирующая.Телефон (приемная) | STRING | Нет |
SORGP_FAX | Финансирование.Финансирующая.Факс | STRING | Нет |
SORGP_EMAIL | Финансирование.Финансирующая.Электронная почта | STRING | Нет |
SORGP_ADDRESSF | Финансирование.Финансирующая.Адрес фактический | STRING | Нет |
SORGP_DH1 | Финансирование.Финансирующая.Дата начала действия | DATETIME | Нет |
SORGP_DH2 | Финансирование.Финансирующая.Дата окончания действия | DATETIME | Нет |
SADR_ADR | Финансирование.Финансирующая.Адрес(юр.).Адрес | STRING | Нет |
SADRF_ADR | Финансирование.Финансирующая.Адрес(факт.).Адрес | STRING | Нет |
FINANCE_DT1 | Финансирование.Дата начала финансирования | DATETIME | Нет |
FINANCE_DT2 | Финансирование.Дата окончания финансирования | DATETIME | Нет |
FINANCE_SUMMA | Финансирование.Сумма финансирования | DECIMAL | Нет |
FINANCE_STATUS | Финансирование.Статус | INT32 | Нет |
SMINVO_CODE | Глава.Код | STRING | Нет |
SMINVO_NAME | Глава.Наименование | STRING | Нет |
SMINVO_SNAME | Глава.Краткое | STRING | Нет |
SMINVO_BUDGET | Глава.Бюджет | STRING | Нет |
SMINVO_DH1 | Глава.Дата начала действия | DATETIME | Нет |
SMINVO_DH2 | Глава.Дата окончания действия | DATETIME | Нет |
SPODRAZDEL_CODE | Подраздел.Код | STRING | Нет |
SPODRAZDEL_NAME | Подраздел.Наименование | STRING | Нет |
SPODRAZDEL_SNAME | Подраздел.Краткое | STRING | Нет |
SPODRAZDEL_BUDGET | Подраздел.Бюджет | STRING | Нет |
SPODRAZDEL_DH1 | Подраздел.Дата начала действия | DATETIME | Нет |
SPODRAZDEL_DH2 | Подраздел.Дата окончания действия | DATETIME | Нет |
SCST_CODE | Целевая статья.Код | STRING | Нет |
SCST_NAME | Целевая статья.Наименование | STRING | Нет |
SCST_SNAME | Целевая статья.Краткое | STRING | Нет |
SCST_BUDGET | Целевая статья.Бюджет | STRING | Нет |
SCST_DH1 | Целевая статья.Дата начала действия | DATETIME | Нет |
SCST_DH2 | Целевая статья.Дата окончания действия | DATETIME | Нет |
SRASH_CODE | Вид расходов.Код | STRING | Нет |
SRASH_NAME | Вид расходов.Наименование | STRING | Нет |
SRASH_SNAME | Вид расходов.Краткое | STRING | Нет |
SRASH_BUDGET | Вид расходов.Бюджет | STRING | Нет |
SRASH_DH1 | Вид расходов.Дата начала действия | DATETIME | Нет |
SRASH_DH2 | Вид расходов.Дата окончания действия | DATETIME | Нет |
SST_CODE | КОСГУ.Код | STRING | Нет |
SST_NAME | КОСГУ.Наименование | STRING | Нет |
SST_SNAME | КОСГУ.Краткое | STRING | Нет |
SST_BUDGET | КОСГУ.Бюджет | STRING | Нет |
SST_DH1 | КОСГУ.Дата начала действия | DATETIME | Нет |
SST_DH2 | КОСГУ.Дата окончания действия | DATETIME | Нет |
SADDBK_CODE | Доп. классификация.Код | STRING | Нет |
SADDBK_NAME | Доп. классификация.Наименование | STRING | Нет |
SADDBK_SNAME | Доп. классификация.Краткое | STRING | Нет |
SADDBK_BUDGET | Доп. классификация.Бюджет | STRING | Нет |
SADDBK_DH1 | Доп. классификация.Дата начала действия | DATETIME | Нет |
SADDBK_DH2 | Доп. классификация.Дата окончания действия | DATETIME | Нет |
SVBUDJ_CODE | Вид средств.Код | STRING | Нет |
SVBUDJ_NAME | Вид средств.Наименование | STRING | Нет |
SVBUDJ_SNAME | Вид средств.Краткое | STRING | Нет |
SVBUDJ_BUDGET | Вид средств.Бюджет | STRING | Нет |
SVBUDJ_DH1 | Вид средств.Дата начала действия | DATETIME | Нет |
SVBUDJ_DH2 | Вид средств.Дата окончания действия | DATETIME | Нет |
SNACPROJ_CODE | Нац. проект.Код | STRING | Нет |
SNACPROJ_NAME | Нац. проект.Наименование | STRING | Нет |
SNACPROJ_SNAME | Нац. проект.Краткое | STRING | Нет |
SNACPROJ_BUDGET | Нац. проект.Бюджет | STRING | Нет |
SNACPROJ_DH1 | Нац. проект.Дата начала действия | DATETIME | Нет |
SNACPROJ_DH2 | Нац. проект.Дата окончания действия | DATETIME | Нет |

DOCUMENTFINANCFULL

Поле формата | Поле объекта | Тип | Обязательность | Описание
SORGC | SORGC | INT32 | Нет |
SORGP | Финансирующая | INT32 | Нет |
DT1 | Начало периода финансирования | DATETIME | Нет |
DT2 | Конец периода финансирования | DATETIME | Нет |
SUMMA | Сумма | DECIMAL | Нет |
STAMP | STAMP | BYTE[] | Нет |
STATUS | Статус | BYTE | Нет |
S_PODRAZDEL | Подраздел | INT32 | Нет |
S_MINVO | Глава | INT32 | Нет |
S_ST | КОСГУ | INT32 | Нет |
S_CST | Цел. статья | INT32 | Нет |
S_RASH | Вид расходов | INT32 | Нет |
S_NACPROJ | Нац. проект | INT32 | Нет |
S_VBUDJ | Вид средств | INT32 | Нет |
S_ADDBK | Доп. классификация | INT32 | Нет |
ROW_ID | ROW_ID | GUID | Нет |
USERS | USERS | INT32 | Нет |
REM1 | REM1 | INT32 | Нет |
S_NPA | S_NPA | INT32 | Нет |


Сообщения

В программе предусмотрены следующие виды сообщений:

- | информационные сообщения
- | индикаторы выполнения процесса
- | аварийные сообщения


Информационные сообщения

При работе программы возможно появление информационных сообщений о неверном действии пользователя, об окончании процесса или запрос подтверждения действия:

infowindow

infowindow1


Индикаторы выполнения процесса

Всплывающие в правой нижней части окна АС окна с сообщениями информируют о ходе выполнения запущенного пользователем действия.


Аварийные сообщения

При возникновении ошибки в ходе выполнения программы на экране появляется окно сообщения об ошибке:

либо окно вида:

В этом случае можно проигнорировать ошибку, нажатием кнопки [Продолжить] либо выйти из программы нажав кнопку [Выход].

В случае если проблему решить не удалось, следует обратиться к разработчикам.


Ключевые слова

Ключевые слова используются в следующих случаях:

1. Текст шаблона документа (Word, Excel)
2. Условие шаблона документа
3. Формула расчета показателя
4. Формула контроля
5. Маски автонумерации и автозаполнения полей
6. Условие фильтра реквизита типа "Справочник"
7. Даты начала и завершения регламента
8. Шаблоны отчетов (частично)

и.др.

Ключевое слово должно быть заключено в фигурные скобки, например {Ревизия.Основание.Имя}

Ключевое слово CODE необходимо пропускать. Например:{Ревизор} - верно, {Ревизор.СODE} - неверно, {Объект.Имя} - верно, {Объект.CODE.Имя} - неверно. У справочников ключевое слово CODE по умолчанию означает код.

В качестве ключевых слов можно использовать коды показателей, заключенные в фигурные скобки. Например: {17} - выведется значение показателя с кодом 17.

Ниже приведен перечень всех ключевых слов. Префикс означает таблицу, а Ключевое слово - поле этой таблицы. Если после ключевого слова стоит точка, значит поле таблицы содержит ссылку на другую таблицу, которая указана в колонке Соответствует префиксу.

Помимо приведенного перечня в каждой таблице можно использовать ключевое слово LINK, означающее поле ссылки на запись этой таблицы (целое число). Рекомендуется использовать в условиях, когда значения других полей не уникальны, и по ним нельзя однозначно определить запись.

Например, в условии фильтра реквизита типа "Справочник" для сотрудников: {Организация.LINK}={Объект.LINK} - если код организации не заполнен или не уникален.

Например, для вывода в поле Подписал формы ввода документа руководителя подразделения организации текущего пользователя возможно использовать {Пользователь.Подразделение.Руководитель.LINK}

Ключевые слова поделены на группы (Планирование, Мероприятия и т.п). В каждой группе есть одна главная таблица (выделена жирным) и несколько второстепенных. Главные таблицы можно указывать перед второстепенной для уточнения, к какой группе относится таблица (в случаях, когда одинаковые названия второстепенных таблиц встречаются в разных группах, и по умолчанию выводятся данные не той таблицы). Например: {План.Ревизор.ФИО}.

Приоритет определения группы зависит от текущего контекста. Например, в шаблонах документов префикс Документ. означает текущий документ, формирующийся по шаблону, а Ревизия.Документ. - все документы текущего мероприятия, по которому формируется документ. Префикс Нарушение. означает нарушения, отмеченные в текущем документе, а Ревизия.Нарушение. - все нарушения, отраженные в текущем мероприятии.

В формулах показателей же префикс Документ. означает все документы текущего мероприятия, для которого рассчитываются показатели, а префикс Нарушение. - все нарушения мероприятия.

В колонке № п/п указана ссылка на рисунок с соответствующим полем ввода данных.

№ п/п | Префикс Ключевое слово | Значение | Соответствует префиксу
 | ДАТА | Текущая дата |
 | НОМЕРПП | Для сквозной нумерации |
 | Планирование |  |
1. | План. | Запланированное КМ |
1.1 | НачалоПров | Дата начала проверяемого периода |
1.2 | КонецПров | Дата окончания проверяемого периода |
1.3 | ДопОснование | Дополнительное основание КМ |
1.4 | Начало | Дата начала запланированного КМ |
1.5 | Конец | Дата окончания запланированного КМ |
1.6 | Пункт | Пункт плана |
1.7 | КолРевизоров | Количество ревизоров |
1.8 | ПроектПлана. | Проект плана | ПроектПлана.
1.8.1 | Документ | Документ проекта плана |
1.8.2 | РазделПлана. | Раздел плана | РазделПлана.
1.8.3 | Работа. | Вид работы | Работа.
1.8.4 | Основание. | Основание для КМ | Основание.
1.8.5 | Тема. | Тема КМ | Тема.
1.8.6 | Подразделение | Подразделение, которое будет проводить КМ | Подразделение.
1.8.7 | ЧелДн | Количество чел.дн |
1.8.8 | Реквизит. | Реквизит запланированного мероприятия. После точки указывается ключевое слово, заданное в справочнике реквизитов. Например: {План.ПроектПлана.Реквизит.КОЛИЧЕСТВО_ЧАСОВ} |
1.8.9 | ДатаУтверждения | Дата утверждения проекта плана |
1.8.10 | ДатаСогласования | Дата согласования проекта плана |
1.9 | Ревизор. | Сотрудник, участвующий в КМ |
1.9.1 | CODE. | Сотрудник, участвующий в КМ | Сотрудник.
1.9.2 | Начало | Начало периода участия сотрудника в КМ |
1.9.3 | Конец | Конец периода участия сотрудника в КМ |
1.9.4 | Статус | Статус участника |
1.10 | Объект. | Объект контроля |
1.10.1 | CODE. | Объект контроля | Организация.
1.10.2 | Проверяющая. | Проверяющая организация | Организация.
1.10.3 | Реквизит. | Реквизит объекта контроля. После точки указывается ключевое слово, заданное в справочнике реквизитов. Например: {Объект.Реквизит.СВИД_РЕГ} |
1.10.4 | ФизЛицо. | Физическое лицо | Сотрудник.
1.11 | Затраты. | Планируемые затраты на проведение КМ |
1.11.1 | Норматив. | Нормативы затрат | Норматив.
1.11.2 | CODE | Сумма |
1.11.3 | Проверяющая. | Проверяющая организация | Организация.
1.12 | Документ. | Документы к планируемому КМ |
1.12.1 | CODE. | Документ к планируемому КМ | Документ.
1.13 | Запланировано. | Планируемое к проверке финансирование |
1.13.1 | CODE. | Планируемое к проверке финансирование | Финансирование.
1.13.2 | Проверяющая. | Проверяющая организация | Организация.
 | Мероприятия |  |
2. | Ревизия. | КМ |
2.1 | CODE | Номер КМ |
2.2 | Дата | Дата КМ |
2.3 | Основание. | Основание КМ | Основание.
2.4 | ДопОснование | Дополнительное основание КМ |
2.5 | Работа. | Вид работы | Работа.
2.6 | Тема. | Тема КМ | Тема.
2.7 | Начало | Дата начала КМ |
2.8 | Конец | Дата окончания КМ |
2.9 | НачалоПров | Дата начала проверяемого периода |
2.10 | КонецПров | Дата окончания проверяемого периода |
2.11 | Руководитель. | Руководитель группы | Сотрудник.
2.12 | Заместитель. | Зам. Руководителя группы | Сотрудник.
2.13 | ЧелДн | Количество чел.дн в зависимости от периода участия сотрудников в КМ |
2.14 | План. | Запланированное КМ | План.
2.14.1 | ПунктФК | Значению поля «№ пункта плана ФК» |
2.15 | ДокОснование. | Документ основания | Документ.
2.16 | Реквизит. | Реквизит мероприятия. После точки указывается ключевое слово, заданное в справочнике реквизитов. Например: {Ревизия.Реквизит.РАБОЧИЕ_ЧАСЫ} |
2.17 | Перерыв | Количество рабочих дней, когда в мероприятии не участвовал ни один участник |
2.18 | Главная. | Мероприятие с предписанием, по которому проводится данная проверка устранения предписания | Ревизия.
2.19 | ПровПродукция. | Проверенная продукция |
2.19.1 | CODE. | Проверенная продукция | ТнВэд.
2.19.2 | ЕдИзм. | Единица измерения проверенной продукции | ОКЕИ.
2.19.3 | Количество | Количество проверенной продукции |
2.19.4 | ВидТранспорта. | Виды транспорта | Виды транспорта.
2.19.5 | КолТС | Количество транспортных средств |
2.19.6 | ТипГруза. | Типы грузов | Типы грузов.
2.19.7 | Проверил. | Кто проверил | Сотрудник.
2.20 | Ревизор. | Сотрудник, участвующий в КМ |
2.20.1 | CODE. | Сотрудник, участвующий в КМ | Сотрудник.
2.20.2 | Статус | Статус участника |
2.20.3 | Начало | Начало участия |
2.20.4 | Конец | Конец участия |
2.20.5 | Дн | Участие, раб.дн в соответствии с периодами участия сотрудников |
2.21 | Объект. | Объект контроля |
2.21.1 | CODE. | Объект контроля | Организация.
2.21.2 | Проверяющая. | Проверяющая организация | Организация.
2.21.3 | Реквизит. | Реквизит объекта контроля. После точки указывается ключевое слово, заданное в справочнике реквизитов. Например: {Объект.Реквизит.ДОКУМЕНТ_ПОЛНОМОЧИЕ} |
2.21.4 | ФизЛицо. | Физическое лицо | Сотрудник.
2.21.5 | Основной | Объект основной проверки (в случае нескольких объектов в одном КМ, например, при встречных КМ) |
2.21.6 | КадКвартал | Кадастровые кварталы | КадКвартал
2.21.7 | ЗемУчасток | Земельные участки | ЗемУчасток
2.21.8 | НПАОбъект | Объект, в качестве которого выступает НПА |
2.21.9 | СПОбъект | Структурное подразделение | Подразделение.
2.22 | Участие. | Периоды участия сотрудников |
2.22.1 | Ревизор. | Сотрудник, участвующий в КМ | Ревизор.
2.22.2 | Начало | Начало участия |
2.22.3 | Конец | Конец участия |
2.23 | Проверено. | Проверено финансирование |
2.23.1 | CODE. | Проверенное финансирование | Финансирование.
2.23.2 | Проверяющая. | Проверяющая организация | Организация.
2.23.3 | Повторно | Проверено повторно (флаг) |
2.23.4 | Сумма | Проверенная сумма |
2.23.5 | Финансирование. | Финансирование объекта за проверяемый период КМ. После точки указываются ключевые слова таблицы Финансирование. Например: формула СУМ({Ревизия.Финансирование[{ВидСредств}=22]}) вернет сумму финансирования по 22 виду средств | Финансирование.
2.23.6 | ПоВидуСредств. | Вид средств |
2.23.6.1 | Имя | Наименование вида средств |
2.23.6.2 | Сумма | Сумма по виду средств |
2.24 | Затраты. | Фактические затраты на проведение КМ |
2.24.1 | Норматив. | Норматив затрат на проведение КМ | Норматив.
2.24.2 | CODE | Сумма |
2.24.3 | Проверяющая. | Проверяющая организация | Организация.
2.25 | Кому. | Участники документа |
2.25.1 | CODE. | Участники документа | Сотрудник.
2.25.2 | Статус | Статус участника |
2.25.3 | Начало | Начало участия |
2.25.4 | Конец | Конец участия |
2.25.5 | Участие | Периоды участия | Участие.
2.25.6 | Документы | Документы участника | Документ.
2.26 | Нарушение. | Нарушение |
2.26.1 | Сумма | Сумма нарушения в рублях |
2.26.2 | CODE. | Вид нарушения | ВидНарушения.
2.26.3 | Нарушил. | Кто нарушил | Сотрудник.
2.26.4 | Выявил. | Кто выявил | Сотрудник.
2.26.5 | Совершено | Дата совершения нарушения |
2.26.6 | Выявлено | Дата выявления нарушения |
2.26.7 | Характер | Характер нарушения |
2.26.8 | Проверено. | Проверено финансирование | Финансирование.
2.26.9 | Порядок | Порядок следования в акте |
2.26.10 | ИнфНар. | Информация о нарушении | ИнфНар.
2.26.11 | Вопрос. | Вопрос программы | Вопрос.
2.26.12 | Подлежит | Подлежит возмещению |
2.26.13 | НеВклАкт | Не включать в акт. Во вкладке Нарушения документов по учету принятых мер отмеченные нарушения не отображаются. |
2.26.14 | НарНПА. | Нарушенные НПА (при наличии доступа к полю НПА (наруш.) факта нарушения) | НарНПА.
2.26.15 | Реквизит. | Реквизит нарушения. После точки указывается ключевое слово, заданное в справочнике реквизитов. Например: {Нарушение.Реквизит.ВОЗ_ДОХ} |
2.26.16 | Объект. | Нарушения по основному объекту контроля | Объект.
2.26.17 | Выводы | Выводы/рекомендации к факту нарушения |
2.26.18 | Подчиненная | Подчиненные факты нарушения у текущего нарушения |
2.26.19 | Основная | Использовать, если запись факта нарушения не является подчиненной |
2.26.20 | Расчетная | Использовать, если запись факта нарушения не является подчиненной и не содержит подчиненных записей или является подчиненной записью. Например: [БЛОК={Ревизия.Нарушение[{Основная}]}] допущено {СТРОЧНАЧ({Нарушение.Имя})}, выразившееся в следующем: {СТРОЧНАЧ({Нарушение.Характер})}, в суммарном объеме {СУМ(Нарушение.Сумма)} {ЕСЛИ(НЕ({Нарушение.Расчетная}),", в том числе "+{ВСЕ({Нарушение.Подчиненная.Сумма})})} |
2.26.21 | ВыявилОтдел | Подразделение сотрудника, который выявил данный факт нарушения |
2.26.22 | ИнфоНарушСтатьи | Список отобранных статей у выбранного НПА (наруш.) у текущего факта нарушения в виде: <Статьи НПА (наруш.)1> <Наименование НПА (наруш.)1>,… <Статьи НПА (наруш.)N> <Наименование НПА (наруш.)N> и <Статьи НПА (наруш.)N+1> <Наименование НПА (наруш.)N+1>» |
2.26.23 | ВопросСпособ | Значение поля Способ вопроса программы |
2.27 | НарушДок. | Документ, подтверждающий нарушение |
2.27.1 | CODE. | Проверенный документ | ПровДок.
2.28 | Замечание. | Замечания по фактам нарушений |
2.28.1 | CODE | Замечание |
2.28.2 | Сумма | Первоначальная сумма нарушений |
2.28.3 | ВидНарушения. | Вид нарушения | ВидНарушения.
2.28.4 | СуммаИсправ | Сумма нарушения после исправления |
2.28.5 | Дата | Дата составления замечания |
2.29 | ПровДок. | Проверенные документы |
2.29.1 | CODE. | Вид проверенного документа | ВидПровДок.
2.29.2 | Номер | Номер документа |
2.29.3 | Дата | Дата документа |
2.30 | СуммаДок. | Суммы документов по нарушениям |
2.30.1 | CODE. | Сумма документа | Сумма.
2.30.2 | Нарушение. | Нарушение | Нарушение.
2.30.3 | Документ. | Документ, по которому проходит сумма | Документ.
2.31 | Показатель. | Показатель |
2.31.1 | CODE. | Показатель | Показатель.
2.31.2 | Значение | Значение показателя |
2.31.3 | Дата | Дата ввода показателя |
2.31.4 | Ревизор. | Сотрудник, участвующий в КМ | Сотрудник.
2.31.5 | Объект. | Объект проверки | Организация.
2.32 | Вопрос. | Вопрос программы КМ |
2.32.1 | CODE. | Вопрос программы КМ | Вопрос.
2.32.2 | Способ | Способ проверки (сплошной или выборочный) |
2.32.3 | Ответственный. | Ответственный за вопрос сотрудник, участвующий в КМ | Ревизор.
2.32.3.1 | Вопросы | Вопросы программы у текущего ответственного |
2.32.4 | Начало | Дата начала рассмотрения вопроса |
2.32.5 | Конец | Дата окончания рассмотрения вопроса |
2.32.6 | Нарушение | Нарушение | Нарушение.
2.32.7 | Порядок | Порядок вопросов, заданный в окне ввода мероприятия |
2.32.8 | НачалоПров | Значение поля «Проверяемый период - с» вопроса программы из вкладки «Подготовка» окна редактирования мероприятия |
2.32.9 | КонецПров | Значение поля «Проверяемый период - по» вопроса программы из вкладки «Подготовка» окна редактирования мероприятия |
2.33 | НомерИКМ | Значение поля «№ ИКМ» |
2.34 | Подчиненная. | Позволяет получить доступ к значениям подчиненного КМ | Ревизия.
 | Финансирование |  |
3. | Финансирование. |  |
3.1 | Организация. | Финансируемая организация | Организация.
3.2 | Финансирующая. | Финансирующая организация | Организация.
3.3 | Начало | Дата начала периода финансирования |
3.4 | Конец | Дата окончания периода финансирования |
3.5 | CODE | Сумма финансирования |
3.6 | Подраздел. | Подраздел | Подраздел.
3.7 | Глава. | Глава | Глава.
3.8 | ЦелСтатья. | Целевая статья | ЦелСтатья.
3.9 | КОСГУ. | Статья КОСГУ | КОСГУ.
3.10 | ВидРасходов. | Вид расходов | ВидРасходов.
3.11 | ВидСредств. | Вид средств | ВидСредств.
3.12 | НацПроект. | Национальный проект | НацПроект.
3.13 | ДопКласс. | Дополнительная классификация | ДопКласс.
 | Документы |  |
4. | Документ. | Документ |
4.1 | CODE. | Вид документа | Вид.
4.2 | Объект. | Объект контроля | Объект.
4.3 | Дата | Дата документа |
4.4 | Номер | Регистрационный номер документа |
4.5 | ИниДок. | Предыдущий документ | Документ.
4.6 | Дело. | Номенклатура дел | Дело.
4.7 | Ответственный. | Сотрудник, ответственный за исполнение документа | Сотрудник.
4.8 | Подписал. | Сотрудник, подписавший документ | Сотрудник.
4.9 | Примечание | Примечание | Документ
4.10 | Предыдущий | Предыдущий документ |
4.11 | Результат | Результат исполнения документа |
4.12 | Том | Том дела |
4.13 | СрокОтвета | Берется из поля Срок исполнения окна ввода документа |
4.14 | Исполнен | Дата исполнения |
4.15 | ФизЛицо. | Физическое лицо объекта контроля | Сотрудник.
4.16 | Вопрос | Вопрос программы проверки по объектам документа |
4.17 | Вх | Признак того что документ имеет тип "Входящий". Используется в условиях для определения типа документа. Например: СУМ({СуммаДок[{Документ.Вх}]}) |
4.18 | Исх | Признак того что документ имеет тип "Исходящий". Используется в условиях для определения типа документа. |
4.19 | Вн | Признак того что документ имеет тип "Внутренний". Используется в условиях для определения типа документа. |
4.20 | Регламент. | К какому регламенту относится документ | Регламент.
4.21 | Задача. | К какой задаче относится документ | Задача.
4.22 | Корреспондент. | Корреспондент документа | Корреспондент.
4.23 | Ревизия. | К какому КМ относится документ | Ревизия.
4.24 | ОбъектДок | Все документы КМ, которому принадлежит текущий документ и объект которых равен объекту у текущего документа |
4.25 | НарушУчастников | Все выявленные факты нарушений участниками, отмеченными во вкладке документа Участники | Нарушение.
4.26 | ВопросУчастников | Все вопросы программы участников (ответственных), отмеченных во вкладке документа Участники | Вопрос
4.27 | Подчиненная | Подчиненные документы у текущего документа |
4.28 | ДокЗапрос. | Документы по запросу |
4.28.1 | CODE | Вид проверяемого документа | Документ
4.28.2 | Вопрос | Вопрос программы, к которому привязан документ | Вопрос
4.28.3 | Порядок | Сортировка вопросов программы согласно заданному порядку в окне ввода мероприятия |
4.29 | ОбъектНар. | Все факты нарушений КМ, которому принадлежит текущий документ и объект которых равен объекту у текущего документа | Нарушение.
4.29.1 | СуммаЗамеч | Сумма по последнему замечанию относительно даты документа |
4.30 | СуммаЗамечаний. | Последнее замечание относительно даты документа |
4.30.1 | CODE | Сумма по последнему замечанию |
4.30.2 | ВидНарушения | Вид нарушения по последнему замечанию | ВидНарушения
4.30.3 | Нарушение | Нарушение замечания | Нарушение
4.31 | Реквизит. | Реквизит документа. После точки указывается ключевое слово, заданное в справочнике реквизитов. Например: {Реквизит.ДАТА_ВРУЧЕНИЯ} |
4.32 | Корреспондент. | Кому адресован документ |
4.32.1 | CODE. | Организация | Организация.
4.32.2 | Подразделение. | Подразделение организации - корреспондента | Подразделение.
4.32.3 | Сотрудник. | Сотрудник организации - корреспондента | Сотрудник.
4.32.4 | Документ. | Вид документа направленный корреспонденту | Документ.
4.33 | Нарушение. | Нарушения документа | Нарушение.
4.34 | Сумма. | Суммы по документу |
4.34.1 | CODE | Сумма по документу |
4.34.2 | Документ. | Документ по которому проходит сумма | Документ.
4.35 | Ответственность. | Ответственность за нарушение |
4.35.1 | CODE. | Вид ответственности |
4.35.2 | Сотрудник. | Кто привлечен к ответственности | Сотрудник.
4.35.3 | Штраф | Сумма штрафа или срок |
4.35.4 | Документ. | Документ, подтверждающий привлечение к ответственности | Документ.
4.35.5 | КБК | КБК получателя платежа по штрафу |
4.35.6 | ЛицСчет | Лицевой счет получателя платежа по штрафу |
4.35.7 | Получатель | Наименование получателя платежа по штрафу |
4.35.8 | Банк | Наименование банка получателя платежа по штрафу |
4.35.9 | БИК | БИК банка получателя платежа по штрафу |
4.35.10 | РасСчет | Расчетный счет получателя платежа по штрафу |
4.35.11 | ИНН | ИНН получателя платежа по штрафу |
4.35.12 | КПП | КПП получателя платежа по штрафу |
4.35.13 | СуммаДок. | Сумма документа, к которой относится данная ответственность | Сумма.
4.35.14 | Нарушение. | Факт нарушения, к которому относится данная ответственность | Нарушение.
4.36 | Требование. | Требование по устранению нарушения |
4.36.1 | CODE | Содержание требования |
4.36.2 | Срок | Срок устранения |
4.36.3 | Устранено | Дата устранения |
4.36.4 | Результат | Результат |
4.36.5 | Нарушение | Нарушение по документу | Нарушение.
4.36.6 | Примечание | Примечание к требованию |
4.36.7 | Документ | Документ, в котором содержится данное требование | Документ
4.37 | Статус. | Статус документа |
4.37.1 | Имя | Наименование статуса документа |
4.38 | Файл | Файл документа |
 | Задачи |  |
5. | Задача. |  |
5.1 | Регламент. |  | Регламент.
5.2 | Ответственный. | Сотрудник, ответственный за выполнение Задачи | Сотрудник.
5.3 | Начало | Дата начала выполнения |
5.4 | Конец | Дата окончания выполнения |
5.5 | Результат | Результат выполнения задачи |
5.6 | Исполнитель. | Исполнители задач |
5.6.1 | CODE. | Исполнитель задачи | Сотрудник.
5.6.2 | Дата | Дата выполнения задачи |
5.6.3 | Комментарий | Комментарий |
 | Информация о нарушении |  |
6. | ИнфНар. | Информация о нарушениях |
6.1 | Источник. | Источник | Организация.
6.2 | Организация. | Организация | Организация.
6.3 | Контролирующая. | Контролирующая организация | Организация.
6.4 | CODE. | Вид информации о нарушении | ВидИнфНар.
6.5 | ВидНарушения. | Вид нарушения | ВидНарушения.
6.6 | Нарушил. | Нарушил | Сотрудник.
6.7 | Дата | Дата |
6.8 | Сумма | Сумма |
6.9 | Реквизит. | Реквизит информации о нарушениях. После точки указывается ключевое слово, заданное в справочнике реквизитов. Ключевые слова рекомендуется вводить большими русскими (или английскими) буквами со знаком подчеркивания в качестве разделителя слов. Например: {Ревизия.Нарушение.ИнфНар.Реквизит.NUM_DOG} |
 | Справочники |  |
 | Адрес. | Адрес |
 | CODE | Строка адреса |
 | Страна. | Страна | ОКСМ.
 | Индекс | Индекс |
 | Регион | Регион |
 | Район | Район |
 | Город | Город |
 | НасПункт | Населенный пункт |
 | Улица | Улица |
 | Корпус | Корпус |
 | Дом | Дом |
 | Квартира | Квартира |
 | Показатель. | Показатель КМ |
 | Имя | Наименование показателя |
 | Формула | Формула расчета показателя |
 | Главная. | Главная запись | Показатель.
 | Формула. | Формулы контроля показателей |
 | Сообщение | Сообщение об ошибке |
 | Тема. | Тема КМ |
 | Имя | Наименование темы КМ |
 | Вопрос. | Вопрос программы КМ, привязанный к данной теме | Вопрос
 | НПА. | НПА темы мероприятия |
 | Реквизит. | Реквизит темы. После точки указывается ключевое слово, заданное в справочнике реквизитов. Например: {Тема.Реквизит.ЦЕЛЬ} |
 | Объект | Тема по объекту аудита подкомплекса ВФА | Организация.
 | Объект.ОбъектОтдел | Тема по подразделению объекта аудита подкомплекса ВФА | Подразделение.
 | Вопрос. | Вопрос программы КМ |
 | Имя | Наименование |
 | Содержание | Содержание |
 | Способ | Способ проверки (сплошной или выборочный) |
 | НПА. | Нормативно-правовые акты вопроса |
 | CODE. | Нормативно-правовые акты вопроса | НПА.
 | ВидПровДок. | Вид проверяемого документа |
 | CODE. | Вид документа | ВидПровДок.
 | Ответственный | Ответственный по вопросу |
 | CODE. | Ответственный по вопросу |
 | Вопросы | Вопросы программы у текущего ответственного |
 | Работа. | Вид работы |
 | Имя | Наименование вида работы |
 | ВидНарушения. | Вид нарушения | ВидНарушения.
 | CODE | Код вида работы |
 | ВидНарушения. | Вид нарушения | ВидНарушения.
 | Имя | Наименование вида нарушения |
 | Главная. | Главная запись | ВидНарушения.
 | НарНПА. | Наименование нарушенного НПА |
 | CODE. | Код нарушенного НПА | НПА.
 | Статья | Статья нарушенного НПА | Статья.
 | Статьи | Перечень статей нарушенного НПА |
 | ОтвНПА. | Наименование НПА, предусматривающего ответственность за нарушение |
 | CODE. | Код НПА, предусматривающего ответственность за нарушение | НПА.
 | Статья | Статья НПА, предусматривающего ответственность за нарушение | Статья.
 | Статьи | Перечень статей НПА, предусматривающих ответственность за нарушение |
 | НПА. | Нормативно-правовой акт (НПА) |
 | Имя | Наименование НПА |
 | Краткое | Краткое наименование НПА |
 | Главная. | Главная запись | НПА.
 | Статья. | Статья нарушенного НПА |
 | CODE | Код статьи |
 | Содержание | Содержание статьи нарушенного НПА |
 | ВидПровДок. | Вид проверяемого документа |
 | Имя | Наименование вида проверяемого документа |
 | Главная. | Главная запись | ВидПровДок.
 | Норматив. | Норматив проведения КМ |
 | Имя | Наименование норматива проведения КМ |
 | Значение | Количественное значение |
 | Ед | Единица измерения норматива |
 | КОСГУ. | Экономическая статья расходов по данному нормативу | КОСГУ.
 | CODE | Код экономической статьи расходов по данному нормативу |
 | Основание. | Основание для проведения КМ |
 | CODE | Код основания |
 | Имя | Наименование основания для проведения КМ |
 | РазделПлана. | Разделы плана, к которым привязано основание |
 | CODE. | Раздел плана | РазделПлана.
 | ВидДокумента. | Вид документа, к которому привязано основание |
 | CODE. | Код вида документа, к которому привязано основание | Вид.
 | РазделПлана. | Раздел плана |
 | Имя | Наименование раздела плана |
 | Утверждаемый | Признак раздела плана "подлежит утверждению" |
 | ПроектПлана. | Проект плана |
 | Имя | Имя проекта плана |
 | Начало | Планируемый период (начало) |
 | Конец | Планируемый период (окончание) |
 | Статус | Статус проекта плана |
 | ОснОтпуск | Основной оплачиваемый отпуск для 1 чел, дн |
 | ДопОтпуск | Дополнительный оплачиваемый отпуск для 1 чел, дн |
 | Резерв | Резерв нетрудоспособности для 1 чел, раб.дн |
 | Документ | Документ проекта плана |
 | Раздел. | Раздел проекта плана |
 | CODE. | Раздел проекта плана | РазделПлана.
 | Статус | Статус раздела плана (проект, утверждено) |
 | ВидОтветственности. | Виды ответственности за нарушения |
 | Имя | Наименование вида ответственности за нарушения |
 | Главная. | Главная запись | ВидОтветственности.
 | Организация. | Организация |
 | Вышестоящая. | Вышестоящая организация | Организация.
 | Финансирующая. | Финансирующая организация | Организация.
 | Правопредшественник. | Правопредшественник организации | Организация.
 | CODE | Код бюджетополучателя или Регистрационный номер уполномоченного банка (филиала) |
 | ОГРН | ОГРН организации или ОГРНИП индивидуального предпринимателя |
 | ИНН | ИНН организации |
 | КПП | КПП организации |
 | Имя | Наименование организации |
 | Краткое | Краткое наименование |
 | Аббревиатура | Аббревиатура наименования организации |
 | ОКПО | ОКПО организации |
 | ОКФС. | ОКФС организации | ОКФС.
 | ОКВЭД. | ОКВЭД организации | ОКВЭД.
 | ОКОПФ. | ОКОПФ организации | ОКОПФ.
 | Глава. | Глава | Глава.
 | Территория. | Территория, где зарегистрирована организация | Территория.
 | ЮрАдрес. | Юридический адрес организации | Адрес.
 | Адрес. | Фактический (почтовый) адрес | Адрес.
 | Телефон | Телефон организации |
 | Факс | Факс организации |
 | EMAIL | Адрес электронной почты организации |
 | Штат | Количество сотрудников |
 | Руководитель. | Сотрудник - руководитель организации | Сотрудник.
 | Заместитель. | Сотрудник - заместитель руководителя организации | Сотрудник.
 | ГлавБух. | Сотрудник - главный бухгалтер | Сотрудник.
 | ЮЛ | Тип объекта контроля - Юридическое лицо (используется только в качестве аргумента-условия функции ЕСЛИ) |
 | ФЛ | Тип объекта контроля - Физическое лицо (используется только в качестве аргумента-условия функции ЕСЛИ) |
 | ИП | Тип объекта контроля - Индивидуальный предприниматель (используется только в качестве аргумента-условия функции ЕСЛИ) |
 | Тип. | Тип организации |
 | CODE. | Код типа организации Существует возможность использовать ключевые слова вида {Организация.Тип<Код>}, где <Код> - код нужного типа организации в справочнике. Используется в условиях для определения принадлежности организации типу. Например: СУМ({СуммаДок[{Документ.Корреспондент.Тип9}]}) | Тип.
 | Подразделение. | Подразделение организации |
 | CODE. | Подразделение организации | Подразделение.
 | Счет. | Счет организации |
 | CODE. | Номер счета | Счет.
 | Тип. | Тип организации |
 | Имя | Наименование типа организации |
 | Подразделение. | Подразделение организации |
 | Имя | Наименование подразделения организации |
 | Краткое | Краткое наименование подразделения организации |
 | Вышестоящее. | Подразделение, которому подчиняется данное | Подразделение.
 | Руководитель. | Руководитель подразделения организации пользователя | Сотрудник.
 | ОКФС. | Вид собственности |
 | Имя | Наименование вида собственности |
 | ОКВЭД. | Вид экономической деятельности |
 | Имя | Наименование вида экономической деятельности |
 | ОКОПФ. | Организационно-правовая форма |
 | Имя | Наименование организационно-правовой формы |
 | ОКСМ. | Страна |
 | CODE | Код |
 | Имя | Наименование |
 | Краткое | Краткое наименование |
 | Территория. | Территория, в которой зарегистрирована организация |
 | Имя | Наименование |
 | ОКАТО | Код ОКАТО |
 | ОКТМО | Код ОКТМО |
 | Сотрудник. | Сотрудник организации |
 | CODE | Табельный номер |
 | Фамилия | Фамилия сотрудника |
 | Имя | Имя сотрудника |
 | Отчество | Отчество сотрудника |
 | Паспорт | Паспортные данные |
 | МестоРожд | Место рождения |
 | ДатаРожд | Дата рождения сотрудника |
 | Адрес. | Адрес сотрудника | Адрес.
 | ФактАдрес. | Фактический адрес сотрудника | Адрес.
 | Телефон | Телефон сотрудника |
 | ИНН | ИНН сотрудника |
 | ПенСвид | Номер страхового пенсионного свидетельства |
 | ИФ | Инициалы и фамилия |
 | ФИО | Фамилия Имя Отчество |
 | ИО | Имя Отчество |
 | ФИ | Фамилия и инициалы |
 | Должность. | Должность сотрудника | Должность.
 | КлассныйЧин. | Классный чин сотрудника | КлассныйЧин.
 | Обращение | Если пол сотрудника мужской, будет выведено "Уважаемый Имя Отчество", иначе - "Уважаемая Имя Отчество" |
 | Пол | Для сотрудника мужского пола выводится "М", для сотрудника женского пола - "Ж" |
 | Жен | Признак пола сотрудника для использования в условиях, например, {ЕСЛИ({Объект.Руководитель.Жен},"женский","мужской")} |
 | Организация. | Организация сотрудника | Организация.
 | ТрудДоговор | Трудовой договор сотрудника |
 | Номер | Номер договора |
 | Дата | Дата договора |
 | НачалоДог | Дата начала периода действия договора |
 | КонецДог | Дата окончания периода действия договора |
 | Подразделение. | Подразделение сотрудника |
 | CODE. | Подразделение сотрудника | Подразделение.
 | Отсутствие. | Время отсутствия сотрудника |
 | Начало | Дата начала времени отсутствия сотрудника |
 | Конец | Дата окончания времени отсутствия сотрудника |
 | Причина. | Причина отсутствия сотрудника | Причины отсутствия
 | Период | Период отсутствия исходя из полей «Начало» и «Конец» в виде строки, например: «с 1 июля 2013 г. по 31 июля 2013 г.» |
 | Работа. | Виды работ, к которым допущен сотрудник |
 | CODE. | Вид работы, выполняемый сотрудником | Работа.
 | Должность. | Должность сотрудника |
 | Имя | Наименование должности сотрудника |
 | КлассныйЧин. | Классный чин сотрудника |
 | Имя | Наименование классного чина сотрудника |
 | Вид. | Вид документа |
 | ОКУД | ОКУД |
 | Имя | Наименование вида документа |
 | Дело. | Номенклатура дел |
 | Имя | Наименование дела |
 | Срок | Срок хранения |
 | Архив | Дата передачи дела в архив |
 | Подраздел. | Подраздел |
 | Имя | Наименование подраздела |
 | Краткое | Краткое наименование подраздела |
 | Глава. | Глава |
 | Имя | Наименование главы |
 | Краткое | Краткое наименование главы |
 | ЦелСтатья. | Целевая статья |
 | Имя | Наименование целевой статьи |
 | Краткое | Краткое наименование целевой статьи |
 | КОСГУ. | Экономическая статья |
 | Имя | Наименование экономической статьи |
 | Краткое | Краткое наименование экономической статьи |
 | ВидРасходов. | Вид расходов |
 | Имя | Наименование вида расходов |
 | Краткое | Краткое наименование вида расходов |
 | ВидСредств. | Вид средств |
 | Имя | Наименование вида средств |
 | Краткое | Краткое наименование вида средств |
 | НацПроект. | Национальный проект |
 | Имя | Наименование национального проекта |
 | Краткое | Краткое наименование национального проекта |
 | ДопКласс. | Дополнительная классификация |
 | Имя | Наименование дополнительной классификации |
 | Краткое | Краткое наименование дополнительной классификации |
 | Регламент. | Регламент отдельного этапа контрольной работы |
 | Имя | Наименование регламента |
 | Формула | Формула автозаполнения ответственного |
 | Ответственный. | Сотрудник, ответственный за своевременное исполнение регламента | Сотрудник.
 | Длительность | Общая продолжительность исполнения регламентируемого этапа |
 | ДопИнфо | Дополнительная информация |
 | ДоНачала | Предупреждать до начала за, дн. |
 | ДоКонца | Предупреждать до конца за, дн. |
 | Дн | Дн/раб.дн |
 | УсловиеНачало | Условие начала исполнения регламента |
 | УсловиеКонец | Условие завершения исполнения регламента |
 | Приостановление | Условие приостановления |
 | Возобновление | Условие возобновления |
 | Документ. | Документ, участвующий в исполнении регламента |
 | CODE. | Код документа, участвующего в регламенте | Документ.
 | Ответственный. | Сотрудник, ответственный за исполнение документа | Сотрудник.
 | Длительность | Количество дней для исполнения документа |
 | Счет. | Счет |
 | CODE | № счета |
 | Имя | Наименование счета |
 | ТипСчета | Тип счета |
 | Банк. | Организация – банк, где открыт счет | Организация.
 | Организация. | Организация – кому открыт счет | Организация.
 | ВидИнфНар. | Виды информации о нарушениях |
 | Имя | Наименование |
 | Источник. | Источник | Организация.
 | Основание. | Основание | Основание.
 | ТнВэд. | Виды продукции |
 | CODE | Код вида продукции |
 | Имя | Наименование вида продукции |
 | Вышестоящая. | Вышестоящий вид продукции | ТнВэд.
 | ОКЕИ. | Единица измерения |
 | CODE | Код единицы измерения |
 | Имя | Наименование единицы измерения |
 | Краткое | Условное обозначение единицы измерения |
 | КраткоеАнгл | Международное условное обозначение единицы измерения |
 | ГруппаЕдИзм. | Группа единиц измерения | ГруппаЕдИзм
 | КадКвартал. | Кадастровые кварталы |
 | CODE | Код кадастрового квартала |
 | Территория | Территория кадастрового квартала | Территории
 | Примечание | Примечание к кадастровому кварталу |
 | КатегЗемУчастка | Категории земельных участков |
 | CODE | Код категории земельных участков |
 | Имя | Наименование категории земельных участков |
 | Главная | Главная запись для категории земельных участков |
 | ВидРазрИспользования | Виды разрешенного использования |
 | CODE | Код вида разрешенного использования |
 | Имя | Наименование вида прав вида разрешенного использования |
 | Главная | Главная запись для вида разрешенного использования |
 | ВидПрав | Виды прав |
 | CODE | Код вида прав |
 | Имя | Наименования вида прав |
 | ЗемУчасток | Земельные участки |
 | CODE | Краткий кадастровый номер (Часть кадастрового номера, которая вписывается вручную) |
 | Номер | Полный кадастровый номер |
 | КадКвартал | Кадастровый квартал, к которому относится земельный участок | КадКвартал
 | КатегЗемУчастка | Категории земельных участков | КатегЗемУчастка
 | ВидРазрИспользования | Виды разрешенного использования | ВидРазрИспользования
 | ЕдИзм | Единица измерения земельного участка |
 | Территория | Территория земельного участка | Территории
 | Адрес | Адрес земельного участка | Адреса
 | Ориентир | Наименование ориентира |
 | РасстОтОриентира | Расстояние от ориентира |
 | НапОтОриентира | Направление от ориентира |
 | Примечание | Примечание |
 | Площадь | Площадь |
 | Правообладатель | Правообладатель земельного участка |
 | CODE | Правообладатель - юридическое лицо | Организации
 | ФизЛицо | Правообладатель - физическое лицо | Сотрудники
 | ВидПрав | Вид права земельного участка | ВидПрав
 | РазмерДоли | Размер доли |
 | ВозникПрава | Возникновение права |
 | РегПрава | Регистрация права |
 | ПрекПрава | Прекращение права |
 | ВидТранспорта. | Виды транспорта |
 | CODE | Код вида транспорта |
 | Имя | Наименование вида транспорта |
 | ТипГруза. | Тип груза |
 | CODE | Код типа груза |
 | Имя | Наименование типа груза |
 | ГруппаЕдИзм. | Группа единиц измерения |
 | CODE | Код группы единиц измерения |
 | Имя | Наименование группы единиц измерения |
 | Причины отсутствия. | Причины отсутствия |
 | CODE | Код причины отсутствия |
 | Имя | Наименование причины отсутствия |
 | Операции | Операции |
 | Подразделение | Подразделение, ответственное за операцию | Подразделение
 | Настройки |  |
 | Организация. | Организация текущего пользователя | Организация.
 | Пользователь. | Текущий пользователь | Сотрудник.
 | Территория. | Территория организации текущего пользователя | Территория.
 | Подразделение. | Подразделение текущего пользователя | Подразделение.
 | СумЕд | Единица измерения сумм |
 | Отчет. | Значения параметров и доп. единичных данных |
 | ФГС | Численность федеральных государственных служащих |
 | ФГСКМ | Численность участвующих в контрольных мероприятиях |
 | ОсновнойОтпуск | Основной оплачиваемый отпуск |
 | ДопОтпуск | Дополнительный оплачиваемый отпуск |
 | РезервНетрудоспособности | Резерв нетрудоспособности |
 | КолИсклДней | Количество исключаемых рабочих дней в расчете на 1 ФГС, принимающего участие в контрольных мероприятиях |
 | ФРВ | Фонд рабочего времени |
 | ФРВКМ | Фонд рабочего времени для КМ |

Окно Запланированные мероприятия:

Окно Мероприятия-редактирование вкладка Общие:

Окно выбора объекта контроля и реквизитов объекта:

Окно Мероприятия-редактирование вкладка Подготовка:

Окно Мероприятия-редактирование вкладка Нарушения:

Окно Мероприятия-редактирование вкладка Оформление:

Окно Факт нарушения:

Окно Финансирование-редактирование:

Окно Документы-редактирование вкладка Общие:

Окно Документы-редактирование вкладка Нарушения:

Окно Документы-редактирование вкладка Требования:

Окно Документы-редактирование вкладка Ответственность:

Окно Документы-редактирование вкладка Корреспондент:

Окно Документы-редактирование вкладка Реквизиты


Функции

Агрегатные

ВСЕ(Значения): Текст
Возвращает все значения через разделитель
Параметры
Значения: Любой - Множество значений

КОЛ(Значения): Число
Возвращает количество всех значений
Параметры
Значения: Любой - Множество значений

МАКС(Значения): Любой
Возвращает максимальное значение
Параметры
Значения: Любой - Множество значений

МИН(Значения): Любой
Возвращает минимальное значение
Параметры
Значения: Любой - Множество значений

СРЕД(Значения): Любой
Возвращает среднее значение
Параметры
Значения: Любой - Множество значений

СУМ(Значения): Любой
Возвращает сумму всех значений
Параметры
Значения: Любой - Множество значений

Дата и время

HOUR(): Число
Возвращает текущий час

MINUTE(): Число
Возвращает текущую минуту

NOW(): Дата
Возвращает текущую дату

SECOND(): Число
Возвращает текущую секунду

ГОД(Дата): Число
Возвращает номер года даты
Параметры
Дата

ДАТА(Число, Число, Число): Дата
Возвращает дату
Параметры
Число - Год
Число - Месяц
Число - День

ДАТАПРОП(Дата, Режим): Текст
Возвращает дату прописью
Параметры
Дата
Режим: Любой - Режим 0 - месяц прописью, год 4 знака, 2 - месяц цифрами, год 2 знака, 4 - месяц цифрами, год 4 знака

ДАТАСЛЕД(Дата, Режим): Текст
Возвращает следующую дату прописью
Параметры
Дата
Режим: Число - Режим 0 - месяц прописью, год 4 знака, 2 - месяц цифрами, год 2 знака, 4 - месяц цифрами, год 4 знака

ДЕНЬ(Дата): Число
Возвращает номер дня даты
Параметры
Дата

ДЕНЬНЕДЕЛИ(Дата): Число
Возвращает номер дня недели даты
Параметры
Дата

ДН(Дата1, Дата2): Число
Возвращает количество дней в периоде, включая начало и конец
Параметры
Дата1: Дата - Дата начала периода
Дата2: Дата - Дата конца периода

ДОБАВИТЬДНИ(Дата, Число): Дата
Добавляет дни к дате (отнимает дни от даты). Возвращает новую дату
Параметры
Дата
Число - Количество добавляемых (отрицательное значение - отнимаемых) дней

ДОБАВИТЬРАБДНИ(Дата, Число): Дата
Добавляет рабочие дни к дате (отнимает рабочие дни от даты). Возвращает новую дату
Параметры
Дата
Число - Количество добавляемых (отрицательное значение - отнимаемых) рабочих дней

КВАРТАЛ(Дата): Текст
Возвращает номер квартала даты
Параметры
Дата

МЕСЯЦ(Дата): Число
Возвращает номер месяца даты
Параметры
Дата

МЕСЯЦПРОП(Дата, Флаг): Текст
Возвращает месяц прописью
Параметры
Дата
Флаг - Склонять

МЕСЯЦПРОП2(Номер месяца, Флаг): Текст
Возвращает месяц прописью
Параметры
Номер месяца: Число - Порядковый номер месяца
Флаг - Склонять

МИНУТА(): Число
Возвращает текущую минуту

ПЕРИОД(Дата1, Дата2, Число, Число): Текст
Возвращает наименование периода
Параметры
Дата1: Дата - Дата начала периода
Дата2: Дата - Дата конца периода
Число - 0 - период, включающий обе даты 1 - сокращенный период
Число - 0 - месяц числом 1 - месяц прописью 2 - период вида "... - ..."
Пример
ПЕРИОД("01.01.2006","31.03.2007",0,1) = c 01 января 2006 по 31 марта 2007
ПЕРИОД("01.01.2006","31.03.2007",0,2) = 01.01.2006 - 31.03.2007
ПЕРИОД("01.01.2006","31.03.2006",1,0) = 2006
ПЕРИОД("01.01.2006","31.03.2006",1,1) = I квартал 2006

РАБДН(Дата1, Дата2): Число
Возвращает количество рабочих дней в периоде, включая начало и конец
Параметры
Дата1: Дата - Дата начала периода
Дата2: Дата - Дата конца периода

РЕВИЗОРДН(Число, Число, Рассчитывать): Число
Возвращает количество рабочих занятых дней участника в мероприятии
Параметры
Число - Ссылка на мероприятие
Число - Ссылка на участника
Рассчитывать: Флаг - Признак рассчета формулы

СЕГОДНЯ(): Дата
Возвращает текущую дату

СЕКУНДА(): Число
Возвращает текущую секунду

ЧАС(): Число
Возвращает текущий час

Логические

ВСПИСКЕ(Любой, Любой): Флаг
Проверить наличие элемента в списке параметров
Параметры
Любой - Элемент
Любой - Список параметров

ЕСЛИ(Условие, Значение1[, Значение2]): Любой
Логическое ЕСЛИ
Параметры
Условие: Любой
Значение1: Любой - Возвращаемое значение при выполнении условия
Значение2: Любой - Необязательный. Возвращаемое значение при невыполнении условия

И(Условие1, Условие2[, УсловиеN ...]): Флаг
Логическое И
Параметры
Условие1: Любой
Условие2: Любой
УсловиеN: Любой - Необязательный. Условие или значение

ИЛИ(Условие1, Условие2[, УсловиеN ...]): Флаг
Логическое ИЛИ
Параметры
Условие1: Любой
Условие2: Любой
УсловиеN: Любой - Необязательный. Условие или значение

НЕ(Условие): Флаг
Логическое НЕ
Параметры
Условие: Любой

Проверка

NVL(Любой, Любой): Текст
Вернуть значение по-умолчанию, если первая переменная равна пустому значению
Параметры
Любой - Значение
Любой - Значение по-умолчанию

ВЫБОР(Число, Любой): Любой
Выбрать параметр из списка
Параметры
Число - Номер параметра
Любой - Список параметров

ЕПУСТО(Значение): Флаг
Проверить пустое ли значение
Параметры
Значение: Любой

ЕСЛИ(Значение, Значение1[, Значение2]): Любой
Проверяет, не пустое ли значение, и, если не пустое, возвращает Значение1, иначе - Значение2 или null, если не задано
Параметры
Значение: Любой - Проверяемое значение
Значение1: Любой - Возвращаемое значение при не пустом проверяемом значении
Значение2: Любой - Необязательный. Возвращаемое значение при пустом проверяемом значении

Текстовые

LTRIM(Текст): Текст
Удалить пробелы слева
Параметры
Текст - Строка

RTRIM(Текст): Текст
Удалить пробелы справа
Параметры
Текст - Строка

ДЛСТР(Текст): Число
Получить длину строки
Параметры
Текст - Строка

ДОПСЛЕВА(Текст, Символ, Длина): Текст
Дополнить строку слева заданным символом
Параметры
Текст - Строка
Символ: Текст
Длина: Число - Длина результата

ДОПСПРАВА(Текст, Символ, Длина): Текст
Дополнить строку справа заданным символом
Параметры
Текст - Строка
Символ: Текст
Длина: Число - Длина результата

ЗАМЕНИТЬ(Строка, Число, Число, Строка): Текст
Заменить указанную часть строки новой строкой (функция Excel)
Параметры
Строка: Текст
Число - Начальная позиция заменяемого текста (с единицы)
Число - Длина заменяемого текста
Строка: Текст - Заменяющая подстрока

ЛЕВСИМВ(Текст, Длина): Текст
Получить левую часть строки
Параметры
Текст - Строка
Длина: Число - Длина результата

НАЙТИ(Подстрока, Строка): Число
Получить позицию подстроки в строке, начиная с 1. Прописные и строчные буквы различаются.
Параметры
Подстрока: Текст - Искомая подстрока
Строка: Текст - Строка, содержащая подстроку

ОТБОР(Любой, Число): Текст
Возвращает наименования по отбору через запятую
Параметры
Любой - Код отбора: nOtborLink.Значение
Число - Аргумент: 1 - ПроектПлана.Проверяющая.Наименование, 2 - ПроектПлана.Проверяющая.Территория, 3 - ПроектПлана.Проверяющая.Краткое

ПАДЕЖ(Текст, Падеж): Текст
Склоняет строку
Параметры
Текст - Строка
Падеж: Число - № падежа (2 – родительный, 3 – дательный и т.д.)

ПАДЕЖВСЕ(Текст, Падеж, Разделитель): Текст
Склоняет по-отдельности все части строки, разделенные разделителем
Параметры
Текст - Строка
Падеж: Число - № падежа(2 – родительный, 3 – дательный и т.д.)
Разделитель: Любой - Символ, разделяет части строки, которые надо склонять отдельно

ПАДЕЖИФ(ФИО, Падеж): Текст
Склоняет ФИО, преобразует в ИФ (инициалы и фамилию)
Параметры
ФИО: Любой - Фамилия Имя Отчество в именительном падеже
Падеж: Число - № падежа (2 – родительный, 3 – дательный и т.д.)

ПАДЕЖФИ(ФИО, Падеж): Текст
Склоняет ФИО, преобразует в ФИ (фамилию и инициалы)
Параметры
ФИО: Любой - Фамилия Имя Отчество в именительном падеже
Падеж: Число - № падежа (2 – родительный, 3 – дательный и т.д.)

ПАДЕЖФИО(ФИО[, Пол], Падеж): Текст
Склоняет ФИО
Параметры
ФИО: Любой - Фамилия Имя Отчество в именительном падеже
Пол: Число - Необязательный. Пол (0 - женский, 1 - мужской)
Падеж: Число - № падежа (2 – родительный, 3 – дательный и т.д.)

ПАРАМЕТР(Строка, Параметр, Разделитель): Текст
Получить нужный параметр из строки с разделителями
Параметры
Строка: Текст - Обрабатываемая строка
Параметр: Число - Номер параметра
Разделитель: Любой - Разделитель (запятая по умолчанию)

ПОВТОР(Текст, Количество): Текст
Повторить строку/символ N раз
Параметры
Текст - Строка
Количество: Число - Количество повторов

ПОДСТАВИТЬ(Строка, Строка, Строка): Текст
Заменить указанную часть строки новой строкой
Параметры
Строка: Текст
Строка: Текст - Заменяемая подстрока
Строка: Текст - Заменяющая подстрока

ПОИСК(Подстрока, Строка): Число
Получить позицию подстроки в строке, начиная с 1. Прописные и строчные буквы не различаются.
Параметры
Подстрока: Текст - Искомая подстрока
Строка: Текст - Строка, содержащая подстроку

ПРАВСИМВ(Текст, Длина): Текст
Получить правую часть строки
Параметры
Текст - Строка
Длина: Число - Длина результата

ПРОБЕЛЫ(Число): Текст
Получить строку из пробелов
Параметры
Число - Длина строки

ПРОПИСН(Текст): Текст
Преобразовывать все буквы строки в прописные
Параметры
Текст - Строка

ПРОПНАЧ(Текст): Текст
Преобразовать первую букву строки в прописную
Параметры
Текст - Строка

ПСТР(Текст, Начало[, Длина]): Текст
Получает подстроку из строки с заданной позиции до конца
Параметры
Текст - Строка
Начало: Число - Начальная позиция подстроки. Первый знак имеет позицию 1
Длина: Число - Необязательный. Длина подстроки

РЕКВИЗИТ(Строка, Число, Число): Текст
Возвращает значение реквизита у объекта
Параметры
Строка: Текст - Кодовое слово реквизита из справочника Реквизиты
Число - Аргумент: 0 - реквизит мероприятия, 1 - реквизит документа, 2 - реквизит мероприятия из планирования
Число - Ссылка на объект(мероприятие/документ/мероприятие в плане)

СЖ(Текст): Текст
Удалить пробелы по краям
Параметры
Текст - Строка

СЖВСЕПРОБЕЛЫ(Текст): Текст
Удалить все лишние пробелы
Параметры
Текст - Строка

СЖПРОБЕЛЫ(Текст): Текст
Удалить лишние пробелы (кроме одиночных пробелов между словами)
Параметры
Текст - Строка

СИМВОЛ(Число): Текст
Получить символьное представление числа
Параметры
Число

СОГЛАСОВАТЬ(Число, Текст): Текст
Согласовать строку с числом
Параметры
Число
Текст - Строка

СТРОЧН(Текст): Текст
Преобразовывать все буквы строки в строчные
Параметры
Текст - Строка

СТРОЧНАЧ(Текст): Текст
Преобразовать первую букву строки в строчную
Параметры
Текст - Строка

ТЕКСТ(Любой): Текст
Преобразовать значение любого типа в текст
Параметры
Любой - Значение

ТЕРРИТОРИЯ(Организации, Падеж): Текст
Получить перечисление территорий в нужном падеже (только для отчетов)
Параметры
Организации: Число - Отбор по организациям
Падеж: Число

ФОРМАТЧИСЛА(Число, Число знаков): Текст
Формат числа с разделителями между группами разрядов и дополнением нулями при необходимости
Параметры
Число
Число знаков: Число - Количество знаков после запятой: Если не передавать - то вернет число с имеющимся количеством знаков

Числовые

ABS(Число): Число
Округление
Параметры
Число

ДЕЛИТЬ(Любой, Любой): Число
Делить число d1 на d2 (при делении на нуль вернётся 0)
Параметры
Любой - Число
Любой - Число

КОЛБП(Год): Число
Возвращает количество бюджетополучателей за год
Параметры
Год: Любой - Год финансирования

КОЛБП(): Число
Возвращает количество бюджетополучателей

КОЛБП(Дата1, Дата2, Режим, ДатаП1, ДатаП2): Число
Возвращает количество бюджетополучателей
Параметры
Дата1: Дата - Дата начала периода финансирования
Дата2: Дата - Дата конца периода финансирования
Режим: Число - Режим 1 - планируемые к проверке 2 - проверенные
ДатаП1: Дата - Дата начала периода проведения
ДатаП2: Дата - Дата конца периода проведения

КОЛПРОП(Количество): Текст
Возвращает количество прописью в виде: 'сто пятьдесят'
Параметры
Количество: Число - Количество числом

НОМЕРПП2(Число, Учитывать пустые): Число
Получить порядковый номер
Параметры
Число: Любой - Значение
Учитывать пустые: Флаг - Истина - не учитывать пустые значения, Ложь - учитывать все значения

ОКРУГЛ(Число, Число знаков): Число
Округление
Параметры
Число
Число знаков: Число - Число знаков, до которых производится округление

ОСТАТ(Число, Число): Число
Получить остаток от деления
Параметры
Число
Число

ОТБР(Число, Число знаков): Число
Отбросить знаки
Параметры
Число
Число знаков: Число - Число знаков, после которых производится отбрасывание

СУММ(Число): Число
Сумма
Параметры
Число

СУММЕСЛИ(Диапазон, Условие, Диапазон суммирования): Число
Суммировать ячейки, заданные условием
Параметры
Диапазон: Любой
Условие: КонстантаЧисло
Диапазон суммирования: Число

СУМФИН(Год): Число
Возвращает сумму финансирования за год
Параметры
Год: Число - Год финансирования

СУМФИН(Дата1, Дата2): Число
Возвращает сумму финансирования за период
Параметры
Дата1: Дата - Дата начала периода финансирования
Дата2: Дата - Дата конца периода финансирования

ЦЕЛОЕ(Число): Число
Отбросить дробные знаки
Параметры
Число

ЧЕЛДН(Дата1, Дата2, Участники): Число
Возвращает количество человеко-дней
Параметры
Дата1: Дата - Дата начала периода
Дата2: Дата - Дата конца периода
Участники: Число - Кол-во участников

ЧИСЛО(Число): Число
Привести к числовому значению
Параметры
Число

ЧИСЛОПРОП(Число, Прописью, Падеж, Копейки): Текст
Возвращает число прописью
Параметры
Число
Прописью: Флаг - Прописью или нет
Падеж: Флаг - Учитывать падеж копеек
Копейки: Флаг - вместо 00 копеек ставить =

ЧИСЛОПРОП(Сумма[, Флаг]): Текст
Возвращает сумму в рублях прописью в виде: '150 (сто пятьдесят) рублей' или '150,23 (сто пятьдесят) рублей 23 копейки'
Параметры
Сумма: Любой - Сумма в рублях
Флаг - Необязательный. Выводить 00, если нет копеек


Агрегатные функции

Агрегатные функции предназначены для вывода единственного значения по набору данных. Перечень агрегатных функций приведен выше. Отметим их особенности.

В качестве аргумента задается единственное ключевое слово - поле таблицы (для функции ВСЕ можно задавать выражение, см. ниже). Его можно указывать без фигурных скобок (кроме функции ВСЕ). Перед аргументом можно задавать следующие атрибуты, заключенные в квадратные скобки.

Для учета только уникальных значений задается атрибут [РАЗНЫЕ]. Например:

{КОЛ([РАЗНЫЕ]Ревизор.ИФ)}

Для функции ВСЕ можно задать атрибут - разделитель. Например:

{ВСЕ([РАЗНЫЕ][, ]{Ревизор.ИФ})}

В ключевом слове аргумента можно использовать атрибуты условия, сортировки и группировки. Например:

{КОЛ(Ревизия.Документ[=34])}

{ВСЕ(Ревизия.Нарушение[ПОРЯДОК={Порядок}])}

Для функции ВСЕ можно задавать текстовое выражение, содержащее несколько ключевых слов и формул. Например:

{ВСЕ([, ]{ПАДЕЖФИО({Ревизор.ФИО},3)} , {СТРОЧНАЧ(ПАДЕЖ({Ревизор.Должность.Имя},3))})}

{ВСЕ({Нарушение.НарНПА.Статья} {Нарушение.НарНПА.Краткое})}

Будет выведено:

Иванову Ивану Ивановичу, руководителю группы, Петрову Петру Петровичу, ревизору


Атрибуты

Атрибуты используются совместно с ключевыми словами для управления их выводом и заключаются в квадратные скобки. Сами по себе атрибуты данные не выводят.

Атрибут условия

Внутри ключевого слова после таблицы, на которое необходимо наложить условие отбора записей данных, можно использовать атрибут условия. В качестве аргументов условия используются ключевые слова полей таблицы без указания префикса, соответствующего таблице.

Если условие накладывается на ключевое слово CODE, в аргументе условия его можно опустить. При этом условие должно быть не составное или первое в составном.

Если условие накладывается на поле таблицы, которая указана перед атрибутом условия, то имя таблицы в аргументе условия не указывается.

Допустимо использовать условные операторы =, <>, >, <, >=, <=. Для составных условий можно использовать операторы И , ИЛИ , НЕ , и круглые скобки.

В значениях допустимо использовать символы маски ? (любой символ) и * (любое количество любых символов). Допустимо перечислять несколько значений через запятую.

Например:

{Нарушение[=1*].Сумма}

{Финансирование[{Глава}=021,022 И НЕ {Подраздел}=1*]}

{СУМ(Нарушение[{Проверено.ВидСредств}=21 И {Подлежит}].Сумма)}

{СУМ({Проверено[{ВидСредств}=21 И НЕ {Финансирующая}=00]})}

{ЕСЛИ({Проверено[{ВидСредств}=25]},1)}

{ЕСЛИ(И({Объект[{Основной}].ОКФС}="14",{Работа}<>"3",{Основание}<>"0",{Основание}<>"5"),1)}

{СУМ({Проверено[{ЦелСтатья.Имя}=*инвестиц*].Сумма})}

Атрибуты нельзя использовать внутри атрибутов условия

Некоторые ключевые слова, например реквизиты с типом "Флаг", можно использовать только в качестве атрибута условия или аргумента-условия функции.

Например:

{КОЛ({Документ[{Вх}]})}

{ЕСЛИ({Объект.ФЛ},"гр. "+ {Нарушение.Нарушил.ФИО},{Объект.Имя})}

Если ключевое слово с типом, отличным от типа "Флаг" использовано в атрибуте условия без условного оператора и значения для сравнения, то условие будет выполняться, если значение соответствующего поля не пустое. Например, {КОЛ(Ревизия.Документ[{Исполнен}])} посчитает количество документов мероприятия, у которых заполнена дата исполнения.

При использовании любого оператора условия отбираться будут только записи данных с непустыми значениями поля, на которое накладывается условие. Например в результат {СУМ(Нарушение[{Проверено.ВидСредств}<>21].Сумма)} не попадут записи проверенного финансирования с пустым видом средств. Чтобы попали, необходимо следующее условие: {СУМ(Нарушение[НЕ {Проверено.ВидСредств} ИЛИ {Проверено.ВидСредств}<>21].Сумма)}

Атрибут [ИСКЛ]

В конце ключевых слов масок автонумерации можно использовать атрибут [ИСКЛ] для исключения значения ключевого слова из результата вычисления следующего номера. При этом значение по-прежнему будет использовано для определения пределов автонумерации.

Например:

маска {Организация[ИСКЛ]}{#} может быть использована для автонумерации в пределах проверяющей организации без показа кода организации в номере;

Атрибут [ПОСЛЕ]

В конце ключевых слов масок автонумерации можно использовать атрибут [ПОСЛЕ] для вычисления его значения после вычисления следующего номера. При этом ключевое слово не будет использовано для определения пределов автонумерации. В случае если ключевое слово в качестве аргумента содержит {#}, то его значение будет вычисляться после вычисления следующего номера независимо от наличия атрибута.

Например:

для дополнения номеров, меньших 10, нулем слева может быть использована маска {ДОПСЛЕВА({#},'0',2)}, что равнозначно маске {ДОПСЛЕВА({#},'0',2)[ПОСЛЕ]}

Атрибут сортировки

Внутри ключевого слова таблицы атрибута страницы или атрибута блока (см. ниже), а также в таблицах шаблонов документов и агрегатных функциях внутри ключевого слова после первой таблицы можно указывать атрибут сортировки: [ПОРЯДОК=…]. В качестве аргументов используются ключевые слова, соответствующие полям таблицы, данные которой сортируются, например:

{Ревизия[ПОРЯДОК={Дата}]} - вывод номеров КМ в порядке возрастания дат КМ.

Если необходимо упорядочить по полю CODE, то знак равенства и ключевое слово CODE можно опустить, например:

{Ревизия[ПОРЯДОК]} - вывод номеров КМ в порядке возрастания.

Для указания порядка сортировки по убыванию после ключевого слова нужно указать УБЫВ. Для сортировки по нескольким ключевым словам нужно указать их через запятую.

Например:

{Ревизия[ПОРЯДОК={Дата} УБЫВ,{CODE} УБЫВ]} - вывод номеров КМ в порядке убывания дат и номеров КМ.

Атрибуты можно использовать одновременно, например атрибут условия и атрибут сортировки:

{Ревизор[{Статус}<>руководитель][ПОРЯДОК={Имя}].Имя}

Атрибут группировки

Внутри ключевого слова таблицы атрибута страницы или атрибута блока (см. ниже), а также в таблицах шаблонов документов и агрегатных функциях внутри ключевого слова после первой таблицы можно указывать атрибут группировки: [ГРУППА=…]. В качестве аргументов используются ключевые слова, соответствующие полям таблицы, данные которой группируются. Например, для вывода в таблице сумм нарушений в разрезе выявивших можно указать в таблице атрибут [БЛОК=1,2,{Ревизия.Нарушение[ГРУППА={Выявил}]}], в одной ячейке - {Ревизия.Нарушение.Выявил.ФИ}, в другой - {СУМ({Ревизия.Нарушение.Сумма})}. При этом число блоков в таблице в результирующем документе будет соответствовать числу групп, а значения агрегатных функцию будут рассчитываться в пределах группы. Ключевое слово CODE можно не указывать, например: {Ревизия.Нарушение[ГРУППА]} - группировка фактов нарушений по коду вида нарушения.

Атрибут страницы

Для вывода документа на отдельной странице для каждой записи (или группы записей) таблицы данных нужно в начале страницы указать атрибут [СТР=…]. В качестве значения атрибута указывается ключевое слово таблицы данных, для каждой записи которой нужно вывести отдельный документ. В ключевом слове таблицы можно задавать атрибут условия, атрибут сортировки и атрибут группировки.

Например:

[СТР={Ревизор[ПОРЯДОК={Статус}]}]

Атрибут блока

Блок - часть таблицы шаблона документа с фиксированным количеством строк и столбцов. Для повторения блока для каждой записи (или группы записей) таблицы данных нужно в верхней левой ячейке таблицы указать атрибут [БЛОК=R,C,{Таблица},>,H,F], где

R – количество строк в блоке (или 1 строка, если не указано),

C – количество столбцов в блоке (или все столбцы, если не указано),

{Таблица} – ключевое слово таблицы данных, для каждой записи которой нужно повторить блок таблицы шаблона документа,

> - если указан, то будет повторяться вправо, иначе – вниз,

H - если указано - количество верхних строк блока из R для вывода один раз в качестве заголовка сверху блока,

F - если указано - количество нижних строк блока из R для вывода один раз в качестве итога снизу блока.

В ключевом слове таблицы можно задавать атрибут условия, атрибут сортировки и атрибут группировки.

Например:

[БЛОК=4,1,{Ревизия.Нарушение[ГРУППА={Вопрос}][ПОРЯДОК={Вопрос}]}]

Агрегатные функции, указанные в заголовке или итоге блока, будут рассчитываться только по записям данных, найденным для вывода в блоке

Если записи данных для вывода в блоке не найдены, то весь блок (в том числе заголовок и итог) будет удален из результата

Если в какой-либо ячейке таблицы шаблона содержится ключевое слово, а атрибут блока не указан, то по умолчанию блоком будет считаться вся строка таблицы, в которой находится эта ячейка, а таблица данных автоматически определяется как наиболее общая для ключевых слов, содержащихся в этой строке.

В случае, когда в одной строке выводимых данных используются ключевые слова разных таблиц, и автоматическое определение общей таблицы не соответствует желаемой, необходимо явно задавать атрибут блока с указанием в нем имени таблицы данных. Например: [БЛОК=1,1,{Ревизор}]{СТРОЧНАЧ(ПАДЕЖ({Ревизор.Должность.Имя},2))} {СТРОЧНАЧ(ПАДЕЖ({Ревизор.Подразделение.Имя},2))} {ПАДЕЖФИО({Ревизор.ФИО},2)}. В данном примере используются данные 3-х таблиц: {Ревизор}, {Должность} и {Подразделение}

В документах с шаблоном Word нельзя использовать атрибут блока в 1 таблице более 1 раза

Примеры блоков со значениями по умолчанию:

[БЛОК={Нарушение}] - 1 строка со всеми колонками;

[БЛОК=,4,{Нарушение}] - 1 строка с 4-мя колонками;

[БЛОК=7,{Нарушение}] - 7 строк со всеми колонками;

[БЛОК=9,{Нарушение},2] - 9 строк со всеми колонками в блоке всего, из которых 1-я и 2-я строки - заголовок;

[БЛОК=8,{Нарушение},,1] - 8 строк со всеми колонками в блоке всего, из которых 8-я строка - итог;

[БЛОК=9,{Нарушение},1,1] - 9 строк со всеми колонками в блоке всего, из которых 1-я строка - заголовок, 9-я - итог.


Формулы

 Top Previous

Формулы, включенные в текст (внутри шаблона документа, маски автонумерации и т.п.), необходимо заключить в фигурные скобки. Например:

{{Нарушение.Сумма}/{ Нарушение.Проверено.Сумма}}

{СУМ(Проверено.Сумма)}

Если функция участвует в формуле в качестве аргумента формулы или другой функции, то заключать ее в фигурные скобки не нужно.

Например:

{ЕСЛИ(ЕПУСТО({Ревизия.План}),"вне")}

{РАБДН({Ревизия.Начало},{Ревизия.Конец})-{Ревизия.Перерыв}}

Строковые константы в формулах необходимо заключать в кавычки (см. "ревиз" в следующем примере).

Если функция использует внутри своего аргумента другую функцию, то функцию внутри аргумента заключать в фигурные скобки не нужно, например в формуле:{ЕСЛИ(НАЙТИ("ревиз",{Ревизия.Работа.Имя})>-1,0,1)} функция НАЙТИ внутри аргумента функции ЕСЛИ используется без фигурных скобок.

Кавычки вида "" необходимо использовать только для обозначения границ текстовых выражений (например, аргументов функций). В качестве кавычек внутри текстовых выражений необходимо использовать кавычки вида «».


Выгрузка запланированных мероприятий в ЕИС

Top

Выгрузка сведений о запланированных КМ происходит из раздела Навигатора ДОКУМЕНТЫ-Планирование. Доступны следующие варианты действий по выгрузке сведений о запланированных КМ по пунктам выпадающего меню справа от кнопки export32 Выгрузить:

По пункту Отправить документ в ЕИС выполняется выгрузка сведений о запланированных КМ по выделенным записям в окне списка.

По пункту Добавить информацию о размещении в ЕИС можно вручную ввести реестровый номер записи и версию в ЕИС.

По пункту Журнал отправки документа в ЕИС открывается Журнал отправки, где фиксируется успешность выгрузки или наличие ошибок.


Редактор шаблона

 Top

Редактор шаблона состоит из следующих частей:

1 - содержимое шаблона и элементы управления для его редактирования. Панель и меню редактирования шаблона аналогичны подобным в MS Excel. Для добавления формулы в ячейку необходимо ввести ">>" или нажать Ctrl + 0. Для проверки шаблона (несовпадение количества групп, неправильное написание формул и использование полей) необходимо нажать кнопку [image] [Проверить шаблон].

2 - панель ошибок шаблона. Панель предназначена для вывода результата проверки шаблона. При двойном щелчке левой кнопкой мыши на ошибке происходит выделение ячейки или листа, в котором находится ошибка.

3 - панель управления открытым шаблоном. На панели находятся следующие кнопки:

[Пакетная проверка] - проверка шаблонов, находящихся в указанной папке. После запуска пакетной проверки необходимо указать папку, в которой обработаются все найденные шаблоны. При желании можно прервать проверку. После окончания проверки появляется сообщение с информацией о результате работы.

[Загрузить на сервер] - сохранение открытого шаблона на сервер

[Выгрузить в скрипт] - сохранение открытого шаблона в указанную папку в виде скрипта. Скрипт сохраняется в файл с именем шаблона и с расширением "sql".

При нажатии на кнопку [image] происходит сворачивание панели со списком шаблонов.


Список шаблонов

 Top

Список шаблонов состоит из следующих частей:

- информация о сервере и базе данных, в которых находятся шаблоны

- фильтр шаблонов, позволяющий ускорить поиск необходимого шаблона по первым буквам в его имени

- список шаблонов, находящихся в текущей базе

- группа кнопок для управления шаблонами:

[Открыть] - открытие выделенного шаблона с сервера.

[Удалить] - удаление выделенных шаблонов с сервера.

[Обновить] - обновление списка шабонов.

[Выгрузить в файл] - выгрузка выделенных шаблонов в файлы в формате Excel.

[Выгрузить в скрипт] - выгрузка выделенных шаблонов в один файл или в разные файлы в виде скрипта.

[Выгрузить в буфер обмена] - выгрузка выделенных шаблонов в буфер обмена в виде скрипта.


Запрос план – графика закупок по указанному Государственному заказчику за определенный период времени

Запрос план-графика закупок по указанному Государственному заказчику за определенный период времени

 Top

Для запроса план-графика необходимо перейти в раздел Навигатора СПРАВОЧНИКИ – ОРГАНИЗАЦИИ – Организации. Если в соответствующей настройке указан адрес web-сервиса, то на панели инструментов окна списка справочника организаций появится кнопка [image] Запрос данных из ПО ГУОТ:

Далее следует выделить необходимую организацию (Государственного заказчика с заполненным полем ИНН) в выпадающем меню рядом с кнопкой [image] Запрос данных из ПО ГУОТ выбрать пункт "План - график":

Далее откроется окно для ввода периода, за который следует получить данные:

По кнопке [ОК] выполнится запрос к web-сервису ПО «ГУОТ» после чего отобразится окно План-график закупок со списком план-графика по выбранному Государственному заказчику за введенный период дат.


Запрос информации о проведенных размещениях заказов (закупок) по указанному Государственному заказчика за определенный период времени

 Top

Для запроса информации о проведенных размещениях заказов (закупок) необходимо перейти в раздел Навигатора СПРАВОЧНИКИ – ОРГАНИЗАЦИИ – Организации. Если в соответствующей настройке указан адрес web-сервиса, то на панели инструментов окна списка справочника организаций появится кнопка [image] Запрос данных из ПО ГУОТ:

Далее следует выделить необходимую организацию (Государственного заказчика с заполненным полем ИНН) в выпадающем меню рядом с кнопкой [image] Запрос данных из ПО ГУОТ выбрать пункт "Заявки на закупку":

Далее откроется окно для ввода периода, за который следует получить данные:

По кнопке [ОК] выполнится запрос к web-сервису ПО «ГУОТ» после чего отобразится окно Заявки на закупку со списком проведенных размещений заказов (закупок) по выбранному Государственному заказчику за введенный период дат.


Запрос информации о результатах и сроках исполнения контрактов по указанному Государственному заказчику за определенный период времени

 Top

Для запроса информации о результатах и сроках исполнения контрактов необходимо перейти в раздел Навигатора СПРАВОЧНИКИ – ОРГАНИЗАЦИИ – Организации. Если в соответствующей настройке указан адрес web-сервиса, то на панели инструментов окна списка справочника организаций появится кнопка [image] Запрос данных из ПО ГУОТ:

Далее следует выделить необходимую организацию (Государственного заказчика с заполненным полем ИНН) в выпадающем меню рядом с кнопкой [image] Запрос данных из ПО ГУОТ выбрать пункт "Контракты":

Далее откроется окно для ввода периода, за который следует получить данные:

По кнопке [ОК] выполнится запрос к web-сервису ПО «ГУОТ» после чего отобразится окно Контракты со списком информации о результатах и сроках исполнения контрактов по выбранному Государственному заказчику за введенный период дат.


Запрос индикаторов контроля

 Top

Для запроса индикаторов контроля необходимо перейти в раздел Навигатора СПРАВОЧНИКИ – ОРГАНИЗАЦИИ – Организации. Если в соответствующей настройке указан адрес web-сервиса, то на панели инструментов окна списка справочника организаций появится кнопка [image] Запрос индикаторов контроля:

Далее откроется окно для ввода периода, за который следует получить данные:

По кнопке [ОК] выполнится запрос к web-сервису ПО «ГУОТ» после чего отобразится окно Индикаторы контроля со списком индикаторов контроля за введенный период дат:

В полученном списке отображается информация по индикаторам контроля, по которым есть возможность получить документы.

Для получения документов по выбранным индикаторам контроля необходимо предварительно отобрать интересующие индикаторы и нажать на кнопку docinfo32 Документы по индикаторам контроля на панели инструментов:

По кнопке [Документы по индикаторам контроля] выполнится запрос к web-сервису ПО «ГУОТ» после чего отобразится окно Документы по индикаторам контроля со списком документов по отобранным индикаторам контроля:

В окне Документы по индикаторам контроля присутствует колонка Комментарий с URL-ссылкой на ресурс http://zakupki.gov.ru, где размещена информация о текущем контракте. При переходе по ссылке открывается страница браузера с подробной информацией по контракту: